WordPad – áttekintés

A WordPad segítségével egyszerű szöveges, vagy bonyolult formázásokat és grafikákat tartalmazó dokumentumokat hozhat létre, illetve szerkeszthet. A WordPad dokumentumba más dokumentumból is csatolhat vagy ágyazhat be információt.

A WordPad fájlt Word dokumentumként, szöveges dokumentumként, Rich Text fájlként, MS-DOS szöveges fájlként vagy Unicode formátumban mentheti. Ezek a formátumok megkönnyítik más programok használatát. A többnyelvű dokumentumokat Rich Text formátumban célszerű menteni.

Kapcsolódó témakörök


Általános feladatok: WordPad

Általános feladatok

A következő témakörök a WordPad szövegszerkesztő használata során leggyakrabban végrehajtott feladatokat tartalmazzák. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

WordPad dokumentum létrehozása, megnyitása és mentése.

A Fájl menü Új, Megnyitás és Mentés parancsai segítségével hozhat létre, nyithat meg, illetve menthet WordPad dokumentumokat.

Az eljárás lépésről lépésre

Szöveg sorokra tördelése az ablak mérete szerint

A sortörési beállítások csak a képernyőn történő megjelenítésre vonatkoznak. A dokumentum nyomtatásakor az Oldalbeállítás menüpontban megadott margók lesznek érvényesek.

Az eljárás lépésről lépésre

WordPad dokumentum nyomtatása

A dokumentum nyomtatásához kattintson a Fájl menü Nyomtatás parancsára.

Az eljárás lépésről lépésre

WordPad dokumentum megjelenésének módosítása

Megváltoztathatja a nyomtatandó dokumentum papírjának méretét, forrását, illetve tájolását.

Az eljárás lépésről lépésre

Objektum beágyazása és csatolása WordPad dokumentumba

A WordPad dokumentumba objektumokat csatolhat vagy ágyazhat be.

Az eljárás lépésről lépésre


WordPad dokumentum létrehozása, megnyitása és mentése.

A Fájl menü Új, Megnyitás, illetve Mentés parancsai segítségével hozhat létre, nyithat meg és menthet WordPad dokumentumokat.

Új dokumentum létrehozása

A Fájl menüben kattintson az Új parancsra. Kattintson a létrehozni kívánt dokumentumtípusra, majd az OK gombra. Ezután elkezdheti a szöveg beírását. A szövegbe beszúrhatja az aktuális időt és dátumot is. Kattintson oda, ahol a dátumot és az időt meg szeretné jeleníteni, majd a Beszúrás menüben kattintson a Dátum és idő menüpontra. Kattintson a kívánt formátumra.

Dokumentum megnyitása

A Fájl menüben kattintson a Megnyitás parancsra. A Hely legördülő menüben kattintson arra a meghajtóra, amelyen a megnyitni kívánt dokumentum található. Keresse meg a kívánt dokumentumot, kattintson rá, majd kattintson a Megnyitás gombra. Ha nem találja a keresett dokumentumot, a Fájltípus legördülő listában válasszon egy másik fájltípust. A legutóbb megnyitott dokumentumok a Fájl menüből, a dokumentum nevére kattintva is megnyithatók.

Dokumentum változásainak mentése

A Fájl menüben kattintson a Mentés parancsra. Ha a fájlt új néven szeretné menteni, kattintson a Fájl menü Mentés másként parancsára, a Fájlnév mezőbe gépelje be az új nevet, majd kattintson a Mentés gombra. A többnyelvű dokumentumokat Rich Text formátumban célszerű menteni.

A WordPad-ben történő mentés alapértelmezett dokumentumtípusának beállítása. A Fájl menüben kattintson a Mentés másként parancsra. A Fájl típusa legördülő listában válassza ki az alapértelmezettként beállítani kívánt formátumot. Jelölje be az Alapértelmezés szerint mentés ebben a formátumban jelölőnégyzetet, majd kattintson a Mentés gombra. Így az aktív dokumentum a választott fájlformátumban kerül mentésre, és a későbbi dokumentumok alapértelmezett fájltípusa is a választott típus lesz. Az dokumentum mentésének alapértelmezett fájltípusát bármikor megváltoztathatja.


Szöveg sorokra tördelése az ablak mérete szerint

  1. A Nézet menüben kattintson a Beállítások parancsra.
  2. A Hosszú sorok törése területen adja meg a kívánt beállítást.

Megjegyzések

  • A sortörési beállítások csak a képernyőn való megjelenítésre vonatkoznak. A dokumentum nyomtatásakor az Oldalbeállítás menüpontban megadott margók lesznek érvényesek.
  • Egyedi sortörést lehet beállítani mindegyik menthető szövegtípushoz.


A legutolsó művelet visszavonása

  • A Szerkesztés menüben kattintson a Visszavonás parancsra.


Adott betűk és szavak keresése vagy cseréje

A dokumentumban lehetőség van meghatározott betűk vagy szavak keresésére. Sőt, a keresett betűket vagy szavakat ki is cserélheti egy megadott szöveggel.

Keresés

A Szerkesztés menüben kattintson a Keresés parancsra. Írja be a keresett betűket vagy szavakat a Mit keres: feliratú mezőbe, és kattintson a Következő keresése gombra. Ha meg szeretné keresni ugyanennek a szövegnek a további előfordulásait, kattintson a Következő gombra. A Keresés párbeszédpanel bezárása után az F3 billentyű megnyomásával keresheti meg a szöveg további előfordulásait.

Keresés és csere

A Szerkesztés menüben kattintson a Csere parancsra. Írja be a keresett karaktereket vagy szavakat a Mit keres: feliratú mezőbe. A Mire cseréli: mezőbe írja be azt a szöveget, amire a keresett szöveget cserélni szeretné. Kattintson a Következő, majd a Csere gombra. Ha a szöveg összes előfordulását cserélni szeretné, nyomja meg a Mindet gombot.


A WordPad eszköztárainak megjelenítése és elrejtése

A WordPad eszköztárát, a formátumsort, a vonalzót, és az állapotsort a Nézet menüre, majd a kívánt eszköztár nevére kattintva jelenítheti meg vagy rejtheti el. Ha az adott eszköztár látható, a neve mellett megjelenik egy pipa.

Eszköztár

Az eszköztár gombjai az általános fájlkezelési feladatokhoz - fájl létrehozása, mentése stb. - tartozó parancsikonok. Az egérrel az eszköztár ikonjaira mutatva megjelenik azok leírása. Az eszköztárat az ablakban bárhová áthúzhatjuk.

Formátumsor

A formátumsor gombjaival a szöveg formátuma változatható meg, például a betűk félkövérré történő változtatása vagy aláhúzása révén. A formázás úgy történik, hogy először kijelöli a formázni kívánt szöveget, és utána lenyomja a megfelelő gombot a formátumsoron. A formátumsort is bárhova áthúzhatja az ablakban.

Vonalzó

A vonalzót tabulátorhelyek beállítására is használhatja úgy, hogy a vonalzón rákattint azokra a pontokra, ahová a tabulátorhelyeket helyezni szeretné. Tabulátorhelyeket úgy törölhet, hogy lehúzza őket a vonalzóról. A hüvelyk, a centiméter, a pont és a pica mértékegységek közötti váltáshoz kattintson a Nézet menü Beállítások parancsára, majd a Beállítások fülre, ahol kiválaszthatja a kívánt mértékegységet.

Állapotsor

Az állapotsor a WordPad gombjairól és parancsairól nyújt további információt.


Szöveg kivágása, másolása, beillesztése vagy törlése

  • Szöveg kivágásához és máshová történő helyezéséhez jelölje ki a szöveget, majd kattintson a Szerkesztés menü Kivágás parancsára.
  • Szöveg másik helyre történő másolásához jelölje ki a szövegrészt, majd kattintson a Szerkesztés menü Másolás parancsára.
  • A kivágott vagy másolt szöveg beillesztéséhez vigye a kurzort oda, ahová a szöveget be szeretné illeszteni, majd kattintson a Szerkesztés menü Beillesztés parancsára.
  • Szöveg törléséhez jelölje ki a szövegrészt, majd kattintson a Szerkesztés menü Törlés parancsára.

Megjegyzések

  • Egy művelet visszavonásához kattintson a Szerkesztés menü Visszavonás parancsára.
  • A dokumentum teljes szövegét a Szerkesztés menü Az összes kijelölése parancsával jelölheti ki.


Listajeles lista létrehozása

  1. Kattintson oda, ahol a listát el kívánja kezdeni.
  2. Kattintson a Formátum menü Felsorolás parancsára, és írja be a kívánt szöveget. Az enter billentyű lenyomásával újabb listajelet hozhat létre a következő sorban.
  3. A lista befejezéséhez kattintson a Formátum menü Felsorolás parancsára.

Megjegyzések

  • A formátumsor Felsorolás gombjával is készíthet listát.
  • Ha a listában behúzott bekezdést kíván elhelyezni, nyomja meg a SHIFT+ENTER billentyűkombinációt.
    • .


Betűtípus, betűstílus vagy betűméret módosítása

  1. Jelölje ki a módosítani kívánt szöveget.
  2. A Formátum menüben kattintson a Betűtípus parancsra.
  3. Kattintson a kívánt beállítási lehetőségekre.

Megjegyzések

  • Az új szövegek betűtípusa a betű beállításainak módosításával még a beírás megkezdése előtt meghatározható.
  • A dokumentum teljes szövegét a Szerkesztés menü Az összes kijelölése parancsával jelölheti ki.


Bekezdés behúzása

  1. Kattintson bárhová a formázni kívánt bekezdésen belül.
  2. A Formátum menüben kattintson a Bekezdés parancsra.
  3. A Behúzás területen adja meg, mekkora legyen a bekezdés behúzása.

Megjegyzés

  • Az új dokumentumok bekezdéseinek behúzását a formátum beállításainak módosításával még a beírás megkezdése előtt meghatározhatja.


Bekezdés igazításának módosítása

  1. Kattintson bárhová a formázni kívánt bekezdésen belül.
  2. A Formátum menüben kattintson a Bekezdés parancsra.
  3. Az Igazítás legördülő listából válassza ki a kívánt pozíciót.

Megjegyzés

  • Az új dokumentumok igazítását a formátum beállításainak módosításával még a beírás megkezdése előtt meghatározhatja.


Bekezdések tabulátorhelyeinek beállítása és törlése

  1. Jelölje ki azokat a bekezdéseket, amelyek tabulátorhelyeit be szeretné állítani.
  2. A Formátum menüben kattintson a Tabulátorok parancsra.
  3. A Tabulátorok párbeszédpanelen hajtsa végre a következőket:
    • Új tabulátor elhelyezéséhez a Tabulátor helye mezőbe írja be a kívánt pozíciót, majd kattintson a Beállítás gombra.
    • Tabulátorhely törléséhez kattintson a listában a kívánt tabulátorra, majd a Törlés gombra.
    • Ha a kijelölt bekezdésből az összes tabulátorhelyet törölni szeretné, kattintson Az összes törlése gombra.

Megjegyzések

  • A vonalzón is beállíthatja a tabulátorhelyeket, ha azokra a pontokra kattint, amelyeken tabulátorhelyet szeretne elhelyezni. A tabulátorhelyeket a vonalzón törölheti is, ha lehúzza őket a vonalzóról.
  • A hüvelyk, a centiméter, a pont és a pica mértékegységek közötti váltáshoz kattintson a Nézet menü Beállítások parancsára, majd a Beállítások fülre, ahol kiválaszthatja a kívánt mértékegységet.


WordPad dokumentum nyomtatása

  1. A Fájl menüben kattintson a Nyomtatás parancsra.
  2. Az Általános lapon jelölje ki a kívánt nyomtatót és beállításokat, majd kattintson a Nyomtatás gombra.

Megjegyzések

  • Nyomtatni csak úgy lehet, ha a Nyomtatók mappában meg van adva az alapértelmezett nyomtató. További információ a Kapcsolódó témakörök címszó alatt található.
  • Ha nyomtatás előtt látni szeretné, hogyan jelenik meg a dokumentum nyomtatás után, kattintson a Fájl menü Nyomtatási kép parancsára. Ha a Nyomtatási kép nézetből vissza szeretne térni a dokumentumhoz, kattintson a Bezárás gombra.


WordPad dokumentum megjelenésének módosítása

  1. A Fájl menüben kattintson az Oldalbeállítás parancsra.
  2. Az Oldalbeállítás párbeszédpanelen az alábbi beállításokat adhatja meg:
    • A papír vagy boríték méretének módosításához kattintson a Méret legördülő listában a kívánt méretre.
    • A papírforrás módosításához a Forrás legördülő listában kattintson a kívánt tálca vagy adagoló nevére.
    • Ha függőlegesen kívánja nyomtatni a dokumentumot, kattintson az Álló, ha vízszintesen, akkor pedig a Fekvő választógombra.
    • A margók módosításához adja meg a kívánt szélességet a Margók terület megfelelő mezőiben.
    • A nyomtató beállításainak módosításához kattintson a Nyomtató… gombra.

Megjegyzés

  • A hüvelyk, a centiméter, a pont és a pica mértékegységek közötti váltáshoz kattintson a Nézet menü Beállítások parancsára, majd a Beállítások fülre, ahol kiválaszthatja a kívánt mértékegységet.


Objektum beágyazása és csatolása WordPad dokumentumba

Objektum beágyazása és csatolása a WordPad programba

  1. Kattintson a Beszúrás menü Objektum parancsára.
  2. Kattintson a Létrehozás fájlból választógombra, majd a Fájl mezőbe írja be vagy tallózással keresse meg a fájl elérési útját és nevét.
  3. Az objektum beágyazását vagy csatolását a következőképp hajthatja végre:
    • Az objektum beágyazásakor győződjön meg arról, hogy a Csatolás jelölőnégyzet nincs bejelölve.
    • Az objektum csatolásához jelölje be a Csatolás jelölőnégyzetet.

Megjegyzések

  • Más dokumentumból származó objektumot is beágyazhat, illetve csatolhat a Másolás és Beillesztés, illetve a Másolás és Irányított beillesztés parancsokkal.
  • Ha új objektumot szeretne létrehozni, kattintson az Új létrehozása gombra, majd a kívánt objektumtípusra. Ha létrehozta az objektumot, kattintson az objektumon kívülre a WordPad dokumentumhoz való visszatéréshez.


Csatolt objektum szerkesztése

  1. Az objektum kijelöléséhez kattintson az objektumra.
  2. A Szerkesztés menüben mutasson a kijelölt objektum típusára (pl. Hangrögzítő dokumentum objektum vagy Bitkép objektum), majd tegye a következőket:
    • Ha az objektumot a WordPad ablakon belül kívánja módosítani, kattintson a Szerkesztés vagy a Csomag szerkesztéseparancsra. Ha végzett, kattintson az objektumon kívülre a WordPad dokumentumhoz való visszatéréshez.
    • Ha az objektumot azzal a programmal szeretné módosítnai, amelyikben az létrejött, kattintson a Megnyitás vagy a Tartalom aktiválása parancsra. Ha végzett, kattintson a Fájl menü Kilépés parancsára a WordPad dokumentumhoz való visszatéréshez.

Megjegyzések

  • Az objektumot dupla kattintással is meg lehet nyitni, futtatni vagy aktiválni, a típusától függően.
  • A Szerkesztés menüben megjelenő parancsok a kiválasztott objektum típusától függenek.


Csatolás és beágyazás – áttekintés

A csatolás és beágyazás funkciók a különböző programokban létrehozott dokumentumok közötti információcserét teszik lehetővé.

A beágyazás adatok, például szöveg vagy grafikus objektum más programban készített dokumentumba történő beillesztését jelenti. A beágyazott információ vagy objektum az új dokumentum részévé válik. Beágyazott objektum szerkesztéséhez kattintson duplán az objektumra. Az objektum abban a programban nyílik meg, amelyben azt létrehozta. Ha befejezte az objektum szerkesztését és visszatér a dokumentumhoz, a dokumentumban megjelennek a szerkesztés során végrehajtott változtatások, az eredeti objektum azonban változatlan marad. Információ beágyazásához használja a Szerkesztés menü Másolás és Beillesztés parancsait.

A csatolás olyan információ beillesztését jelenti, amely egy másik fájlban tárolt információhoz kapcsolódik (pl. egy táblázat adatai). Csatolást akkor célszerű alkalmazni, ha azt szeretné, hogy az információ a forrásfájl változásaival egyidőben automatikusan frissüljön. A kiválasztott infomáció csatolásához használja a Másolás és Irányított beillesztés parancsokat. Vannak olyan programok, amelyek a csatolás műveletét nem támogatják. Ha a csatolás nem használható, a Szerkesztés menüben nem jelenik meg az Irányított beillesztés parancs.

A beágyazás műveletet akkor célszerű használni, ha az információt a forrásfájltól függetlenül kívánja szerkeszteni, vagy ha a forrásfájl később nem lesz elérhető.