Aknakereső – áttekintés

Az Aknakereső játék célja, hogy minél gyorsabban megtalálja a játékmezőn elhelyezett összes aknát azok felfedése nélkül. Ha aknát tartalmazó négyzetre kattint, elvesztette a játékot.

Kapcsolódó témakörök


Az Aknakereső játék

Az Aknakereső játék szabályai

  1. Kattintson a Játék menüben az Új parancsra.
  2. Az óra azonnal elindul, amint a játékmező egyik négyzetére kattint.

Megjegyzések

  • A négyzeteket kattintással lehet megnyitni. Ha aknát tartalmazó négyzetre kattint, elvesztette a játékot.
  • A négyzetben megjelenő szám azt jelzi, hány négyzet tartalmaz aknát a szomszédos nyolc közül.
  • Az egér jobb oldali gombjának megnyomásával jelölheti meg azokat a négyzeteket, amelyek véleménye szerint aknát rejtenek.
  • A játéktér a játékmezőből, az aknaszámlálóból és az órából áll.

Kapcsolódó témakörök


A játékmező testreszabása

  1. Kattintson a Játék menüben az Egyéni beállítás... parancsra.
  2. Adja meg a játékmező méretét a vízszintesen és a függőlegesen elhelyezkedő négyzetek megadásával, és határozza meg az aknák számát.

Kapcsolódó témakörök


Stratégiák és tippek

  • Ha a négyzet tartalma bizonytalan, a jobb oldali egérgombbal kétszer kattintva kérdőjellel (?) jelölhető meg. Ha később a jobb oldali egérgombbal egyszer vagy kétszer a négyzetre kattint, megjelölheti a négyzetet aknaként, illetve törölheti a kérdőjelet.
  • Ha a számmal ellátott négyzet körül már az összes aknát megjelölte, megnyithatja a hátralévő szomszédos négyzeteket, ha az egér jobb és bal oldali gombjával egyszerre kattint a számmal ellátott négyzetre. Ha még nem jelölte meg az összes aknát a számmal ellátott négyzet körül, a megmaradt jelöletlen és fedett négyzetek benyomódnak (vagy villognak), amikor a két gombbal egyszerre kattint a számmal ellátott négyzetre.
  • Figyeljen a gyakori számmintákra, mert ezek gyakran az aknák azonos elhelyezkedését jelzik. Ha például a 2-3-2 számsor áll egy felfedetlen négyzetcsoport szélén, akkor ez a három szám mellett elhelyezkedő három aknából álló sort jelenti.
  • A játék megkezdése után az óra kikapcsolható. Az egérrel mutasson az óra számlapjára, és nyomja le az egér két gombját. Amikor a száj mosolygósból O alakúvá változik, nyomja meg az ESC billentyűt. Most már óra nélkül folytatható a játék. Az óra újraindításához állítsa a játékot kis méretre, majd állítsa vissza a játék előző méretét.

Kapcsolódó témakörök