Felhasználók és számítógépek

A rész tartalma:

  • Kiszolgálók kezelése távolról
  • A Windows 2000 Server Súgó elérése távolról
  • Windows Management Instrumentation
  • Microsoft Management Console
  • Csoportházirend
  • Távtelepítési szolgáltatás
  • Felhasználói profilok

A felhasználók és számítógépek kezeléséről az Active Directoryban az Active Directory témakör nyújt bővebb információt.


A Windows 2000 Server súgójának távelérése

A témakör leírja, hogyan lehet a Windows 2000 vagy a Windows 2000 Advanced Server rendszer súgóját megtekinteni nem helyi kiszolgálóról.

A Windows 2000 Server súgófájljai általában a C:\Winnt\Help mappában találhatók. A fájlok egymással egy összefüggő súgórendszert alkotnak, és a kiszolgáló felügyeleti eszközeire mutató parancsikonokat tartalmaznak. A súgófájlok körülbelül 30 MB lemezterületet foglalnak.

A kiszolgáló súgója többféleképpen elérhető. Mivel mindegyik módszernek megvannak az előnyei és hátrányai, válassza az adott helyzetnek vagy a szervezet felügyeleti házirendjének legjobban megfelelő módszert:

  • Csak olvasási hozzáférést engedélyezzen a súgómappához a kiszolgálón. Ha a kiszolgáló számítógépen található súgómappához Olvasás engedélyt ad, a jogosult felhasználók vagy csoportok hozzáférnek a kiszolgáló súgójához. A súgóban a felügyeleti eszközöket megnyitó hivatkozások működnek, ha a felhasználó rendelkezik a megfelelő engedéllyel. Azonban az is jelenthet némi biztonsági kockázatot, ha a felhasználók csak olvasási hozzáféréssel rendelkeznek a kiszolgáló erőforrásaihoz. Ha a kiszolgáló súgóját megosztott súgómappából szeretné elindítani, kattintson duplán a Windows.chm fájlra vagy hozzon létre parancsikont a fájlhoz.

    Ha további információt szeretne kapni a Windows 2000 hozzáférés-vezérléséről, tanulmányozza a Hozzáférés-vezérlés témakört.

  • Másoljon minden súgófájlt egy megosztott mappába a hálózaton. A Help mappa minden fájlja egy másik hálózati számítógépre másolható. Ezután a jogosult felhasználók vagy csoportok olvasási engedélyt kaphatnak a megosztott mappához. A felügyeleti eszközöket megnyitó hivatkozások így nem működnek. Ha a kiszolgáló súgóját megosztott mappából szeretné elindítani, kattintson duplán a Windows.chm fájlra vagy hozzon létre parancsikont a fájlhoz.
  • Másoljon minden súgófájlt a helyi számítógépre. A Help mappa minden fájlja a helyi számítógépre másolható. Ha azonban a helyi számítógépen Windows 2000 Professional fut, a másolás felülírja a másik platform súgórendszerét. Ez elkerülhető, ha a kiszolgáló súgófájljait nem a helyi Winnt\Help mappába másolja. Ha a súgófájlok nem a Winnt\Help mappában vannak, vagy a Windows 2000 felügyeleti eszközök nincsenek telepítve, a súgóban a felügyeleti eszközöket megnyitó hivatkozások nem működnek. Ha a kiszolgáló súgóját a helyi számítógép egy mappájából szeretné elindítani, kattintson duplán a Windows.chm fájlra vagy hozzon létre parancsikont a fájlhoz.
  • Telepítse a Windows 2000 felügyeleti eszközöket a helyi számítógépre. A Windows 2000 felügyeleti eszközök telepítésekor a kiszolgáló felügyeleti eszközei és az azokhoz tartozó súgófájlok hozzáadódnak a Windows 2000 Professional rendszerhez. A súgófájlok elérhetők az egyes eszközök menüjén keresztül. Ez azonban nem vonatkozik a kiszolgáló teljes súgójára, csak a telepített kiszolgálói eszközökhöz kapcsolódó súgóra.

    A Windows 2000 felügyeleti eszközök használatával kapcsolatos további tudnivalókért tanulmányozza a Kiszolgálók kezelése távolról témakört.

  • Nyomtassa ki a súgótémaköröket a kiszolgálóról. Akár a kiszolgáló súgójának tartalomjegyzékében szereplő összes témakört kinyomtathatja. Ehhez kattintson a Tartalom lapon a jobb oldali egérgombbal a kívánt témakörre, majd a Nyomtatás parancsra. Ha csak a témakör ablaktáblában megjelenő tartalmat szeretné kinyomtatni, kattintson a A kiválasztott témakört választógombra. A tartalomjegyzékben az adott fejléchez (könyvhöz) tartozó összes témakör kinyomtatásához kattintson A kiválasztott fejléc alatti összes témakört választógombra. Az összes altémakör nyomtatásához először nézze meg az összes altémakört, hogy felmérje a nyomtatandó anyag nagyságát.
  • Tekintse meg a súgófájlokat a Microsoft webhelyén. A Windows Home Pages webhelyen megtekinthetők a Windows 2000 Server és a Windows 2000 Advanced Server rendszerekhez tartozó legfrissebb súgófájlok. A Windows 2000 Server rendszerrel kapcsolatos tudnivalókért keresse fel a Microsoft webhelyét (http://www.microsoft.com/).

    A Windows 2000 Advanced Server rendszerrel kapcsolatos tudnivalókért keresse fel a Microsoft webhelyét (http://www.microsoft.com/).

Megjegyzés

  • A súgómappában található fájlok másolásakor ellenőrizze, hogy minden fájlt (az esetleg előforduló rejtett fájlokat is) átmásolta-e, különben a súgórendszer működésében hibák léphetnek fel.


Windows Management Instrumentation – áttekintés

A Microsoft a Windows Management Instrumentation (WMI) segítségével valósítja meg a web alapú vállalatirányítást (Web-Based Enterprise Management – WBEM). A kezdeményezés célja, hogy felállítsa a szabványokat a vállalatirányítási információk vállalati hálózaton keresztül történő eléréséhez és megosztásához. A WMI WBEM-kompatibilis, és integrált támogatást biztosít a CIM modellhez (Common Information Model – Általános információs modell), a vállalatirányítási környezetben található objektumokat leíró adatmodellhez.

A WMI tartalmaz egy CIM modellnek megfelelő objektumtárházat, amely az objektum-meghatározások adatbázisa, és a CIM objektumkezelőt, amely a tárházban található objektumok összegyűjtését és kezelését végzi, valamint információt gyűjt a WMI szolgáltatóktól. A WMI szolgáltatók az operációs rendszer összetevői és az alkalmazások között töltenek be közvetítő szerepet. A rendszerleíróadatbázis-szolgáltató például információt szerez a rendszerleíró adatbázisból, míg az SNMP-szolgáltató az SNMP eszközökről szolgáltat adatokat és eseményeket.

A Windows 2000 rendszerben számos kezelőeszköz ismeri a WMI-t, így a Logikai meghajtók, a Rendszer tulajdonságai, a Rendszerinformáció és a Szolgáltatások segédprogram Függőségek összetevője. A Windows 2000 ezen felül biztosítja a WMI-vezérlő nevű eszközt, amellyel a WMI konfigurációs beállításai módosíthatók. Rövid összefoglalás a fenti összetevőkről:

  • A WMI-vezérlő lehetővé teszi a Windows Management konfigurációs feladatainak elvégzését, például az engedélyek beállítását hitelesített felhasználók vagy csoportok számára, az objektumtárház biztonsági mentését és a hibanaplózás ki- vagy bekapcsolását. A WMI-vezérlő használatával kapcsolatos további tudnivalókért tanulmányozza A WMI-vezérlő használata témakört.
  • A Logikai meghajtók eszköz segítségével kezelhetők a távoli számítógépen vagy a helyi számítógépen a csatlakoztatott és helyi meghajtók. Megtekinthetők a meghajtók tulajdonságai, megváltoztatható a meghajtócímke és megadható a meghajtók biztonságai beállítása. A Logikai meghajtók használatával kapcsolatos további tudnivalókért tanulmányozza A Logikai meghajtók beépülő modul használata témakört.
  • A Rendszertulajdonságok segédprogram lehetővé teszi a rendszer tulajdonságainak megjelenítését a helyi vagy távoli számítógépen. A Rendszertulajdonságok segédprogram segítségével újraindítható a távoli számítógép a beállításokon végzett módosítások érvénybe léptetéséhez vagy új hardver felismeréséhez, megtekinthető a hálózat más számítógépein a számítógép neve és a tartománnyal kapcsolatos információ, vagy megváltoztatható a virtuális memória lapozófájljának beállítása azokon a számítógépeken, amelyek nagy memóriaigényű programot futtatnak. A Rendszertulajdonságok használatával kapcsolatos további tudnivalókért tanulmányozza A Rendszer tulajdonságai párbeszédpanel használata témakört.
  • A Rendszerinformáció összegyűjti és megjeleníti a rendszer konfigurációs adatait. A funkció különösen hasznos, ha tanácsadó szakember segítségével végez hibaelhárítást. További tudnivalókért tanulmányozza A Rendszerinformáció használata témakört.
  • A Szolgáltatások beépülő modul segítségével kezelhetők a számítógép szolgáltatásai. A Szolgáltatások modul függőségei azonosítják, hogy a szolgáltatások mely szolgáltatásoktól függnek, és mely szolgáltatások függnek az adott szolgáltatástól. A Szolgáltatások beépülő modul használatával kapcsolatos további tudnivalókért tanulmányozza A Szolgáltatások beépülő modul használata témakört.

A WMI-rendszer fejlesztésével kapcsolatos technikai információkért tanulmányozza a WMI Software Development Kit (SDK) csomagot. A WMI SDK készletet az MSDN a Microsoft Platform SDK részeként adja ki.

Kapcsolódó témakörök


Fájlok és nyomtatók

A rész tartalma:

  • Az elosztott fájlrendszer (Dfs)
  • Nyomtatás
  • Indexelő szolgáltatás
  • Kapcsolat nélküli fájlok


Kapcsolatok

A rész tartalma:

  • Hálózati és telefonos kapcsolatok
  • Modemek
  • Infravörös és vezeték nélküli kapcsolat
  • Telefon
  • Csatlakozáskezelő felügyeleti csomag
  • Csatlakozási pont szolgáltatás


Hálózat

Erről az oldalról a következő témaköröket érheti el:

  • TCP/IP
  • DNS
  • DHCP
  • WINS
  • Internetes hitelesítési szolgáltatás
  • Útválasztás és távelérés
  • Virtuális magánhálózatok
  • Internet Protocol biztonság (IPSec)
  • Egyéb protokollok


Hálózati együttműködés

Erről az oldalról a következő témaköröket érheti el:

  • SNMP
  • QoS belépésvezérlés
  • Novell NetWare integráció
  • AppleTalk hálózati integráció
  • Windows ATM-szolgáltatások


Ügyfélszolgáltatások

Erről az oldalról a következő témaköröket érheti el:

  • Licencelés
  • Terminálszolgáltatások
  • Windows Installer


Adattárolás

Erről az oldalról a következő témaköröket érheti el:

  • Lemezkezelés
  • Lemezkvóták
  • Cserélhető tároló
  • Távtároló szolgáltatás


Katasztrófa elleni védelem

A rész tartalma:

  • Adatok biztonsági mentése és visszaállítása
  • Hibatűrés
  • Katasztrófa utáni helyreállítás


Figyelő- és diagnosztikai eszközök

A rész tartalma:

  • Eseménynapló
  • Hálózatfigyelő
  • A teljesítmény figyelése
  • Lemeztöredezettség-mentesítő


Internetes eszközök és szolgáltatások

A rész tartalma:

  • Internet Explorer
  • Windows Media szolgáltatások
  • Internet Information Services


Felügyeleti feladatok automatizálása

A rész tartalma:

  • Feladatütemező
  • A Windows Script Host
  • Bejelentkezési parancsfájlok


Alkalmazás- és programozási eszközök

A rész tartalma:

  • Message Queuing
  • Komponensszolgáltatások
  • Elosztott komponensobjektum-modell
  • Adatforrások


Hibaelhárítás és további források

A rész tartalma:

  • Hibaelhárítás
  • Egyéb források


Windows 2000 Advanced Server rendszerre vonatkozó információ

Az információ nem érhető el.

A keresett információ csak a Windows 2000 Advanced Server dokumentációjában található meg, a Windows 2000 Server és a Windows 2000 Professional dokumentációja nem tartalmazza.

Az előző képernyőhöz való visszatéréshez kattintson a Vissza gombra.


Kód aláírása a Windows 2000 rendszerben

A Windows 2000 illesztőprogramjait és a rendszerfájlokat minőségük biztosítása érdekében a Microsoft digitális aláírásával látta el. A Microsoft digitális aláírása a biztosíték, hogy a fájl megfelelt a tesztelésen, és más program a telepítése során nem módosította vagy írta felül.

A rendszergazda beállításaitól függően a Windows 2000 vagy figyelmen kívül hagyja a digitális aláírás nélküli eszközillesztőket és üzenetet jelenít meg, ha ilyen illesztőprogramot ismer fel (ez az alapértelmezés), vagy nem engedi digitális aláírás nélküli illesztőprogram telepítését.

A Windows 2000 a következő szolgáltatások segítségével biztosítja, hogy az eszközillesztők és a rendszerfájlok az eredeti, digitális aláírással ellátott állapotban maradjanak. Az egyes funkciókkal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  • Windows fájlvédelem
  • Rendszerfájl-ellenőrző
  • Fájlaláírás ellenőrzése


Hangfájlok tömörítése

A CD-minőségű, tömörítetlen sztereó hangfájlok minden másodperce körülbelül 150 kilobájt (KB) területet foglal a merevlemezen. A hangfájl minősége függ a mintavételi sebességtől (frekvencia), a mintavételenkénti bitszámtól (azaz a hang minősége vagy gazdagsága) és attól, hogy a hang monó vagy sztereó. Például a 22 kilohertzes (kHz), 16 bites monó zene lejátszása az eredeti felvételnek megfelelő minőségben percenként 2,65 megabájtos (MB) átviteli sebességet igényel. Ha a hangfájlt a számítógép merevlemezén szeretné tárolni vagy korlátozott sávszélességű hálózaton lejátszani, a legjobb megoldás a fájl tömörítése audiokodek segítségével.

Különböző célokra különböző audiokodekek szolgálnak. Egyes audiokodekek az emberi hangra optimalizáltak, míg mások inkább különböző átviteli sebességű zenére és hangra. A beszédhangra optimalizált audiokodekek (például a DSP Group TrueSpeech vagy a Microsoft Groupe Spécial Mobile (GSM) 6.10) a beszédadatok hatékony tömörítését teszik lehetővé. A zenére optimalizált audiokodekek (például a Fraunhofer Institut Integrierte Schaltungen IIS (FhG) MPEG Layer-3 vagy a Voxware MetaSound) a CD-minőséghez közeli hang tömörítését teszik lehetővé, az eredeti méretnek körülbelül negyedrészére.

A Hangrögzítő segítségével akár beszédhangra, akár zenére optimalizált audiokodek választható a .wav fájlok tömörítéséhez és kibontásához. Ha a .wav fájlt a Windows 2000 által támogatott formátumba tömöríti, a hang közvetlenül lejátszható, a fájl kézi kibontása nélkül. A Windows 2000 saját kodekje kibontja az adatokat a lejátszáshoz.

A Windows 2000 a következő elterjedtebb audiokodekek használatát támogatja:

Audiokodek | Leírás | Frekvencia/mintavételi sebesség
CCITT A-Law A Microsoft International Telecommunications Union (ITU) CCITT A-Law kodekje kompatibilis a Telefonos szolgáltatások fejlesztői felülete (Telephony Application Programming Interface – TAPI) európai szabványaival. A G.711 kodeknek is nevezett kodek használatát sok hardverkonfiguráció támogatja és 2:1 arányú tömörítési arányt biztosít (mintánként 16 bitről 8 bitre). 8.000 kHz, 8 bites, Monó, 7 kbps
8.000 kHz, 8 bites, Sztereó, 15 kbps
11.025 kHz, 8 bites, Monó, 10 kbps
11.025 kHz, 8 bites, Sztereó, 21 kbps
22.050 kHz, 8 bites, Monó, 21 kbps
22.050 kHz, 8 bites, Sztereó, 43 kbps
44.100 kHz, 8 bites, Monó, 43 kbps
44.100 kHz, 8 bites, Sztereó, 86 kbps
CCITT u-Law | Ugyanolyan, mint a CCITT A-Law kodek, de az észak-amerikai TAPI szabványokkal kompatibilis. | Megegyezik a CCIT A-Law kodekkel.
DSP Group TrueSpeech | A DSP Group TrueSpeech kodek jól tömöríti a beszédhangokat, különösen azokat, amelyeknek az átviteli sebessége az alacsony-közepes tartományba esik. A TrueSpeech adatsebessége jobb, mint a GSM 6.10, a Windows 2000 rendszerrel szállított másik beszédhangra optimalizált kodeké. A TrueSpeech segítségével hangok rögzíthetők dokumentumokban vagy táblázatokban, hangposta tárolható a számítógépen, de a TrueSpeech kodeket kizárólag beszédhang rögzítésére tervezték. A TrueSpeech nem biztosít valós idejű tömörítési sebességet, de a kibontási sebessége valós idejű, így a kodek jól használható modemmel és hálózaton. | 8.000 kHz, 1 bites, Monó, 1 kbps
GSM 6.10 A Microsoft Groupe Spécial Mobile (GSM) kodeket a beszéd hatékony tömörítésére tervezték, és a közepes-magas átviteli sebességi tartományba eső beszédhangok tömörítésére ideális. A GSM 2:1 arányú, valós idejű tömörítést biztosít, így a kodek kiválóan használható beszéd rögzítésére a Hangrögzítőben. Ha a GSM segítségével tömörít, romolhat a hangminőség. A GSM megfelel az European Telecommunications Standards Institute (Európai Telekommunikációs Szabványok Intézete) 6.10 sz. ajánlásának. 8.000 kHz, Monó, 1 kbps
11.025 kHz, Monó, 2 kbps
22.050 kHz, Monó, 4 kbps
44.100 kHz, Monó, 8 kbps
IMA ADPCM A Microsoft Interactive Multimedia Association (IMA) ADPCM kodeket több hardverplatformhoz tervezték, és jó minőségű, valós idejű tömörítést biztosít magas átviteli sebességgel. Az IMA ADPCM hasonlít a Microsoft ADPCM kodekhez, de gyorsabb, 4:1 arányú tömörítést biztosít. 8.000 kHz, 4 bites, Monó, 3 kbps
8.000 kHz, 4 bites, Sztereó, 7 kbps
11.025 kHz, 4 bites, Monó, 5 kbps
11.025 kHz, 4 bites, Sztereó, 10 kbps
22.050 kHz, 4 bites, Monó, 10 kbps
22.050 kHz, 4 bites, Sztereó, 21 kbps
44.100 kHz, 4 bites, Monó, 21 kbps
44.100 kHz, 4 bites, Sztereó, 43 kbps
Lernout & Hauspie CELP
4.8 kbps 		A Lernout & Hauspie CELP kodeket beszédhez tervezték, és alacsony átviteli sebességű beszédhanghoz a legjobb. Ha a Lernout & Hauspie CELP segítségével tömörít, romolhat a hangminőség. A kodeknek egyetlen beállítása van, amellyel mindent 4.8 kbps-re tömörít. Az ilyen tömörítésű hang nem rendelkezik a CD-minőségre jellemző gazdagsággal, a beszéd hangzása azonban jó marad, mivel a Lernout & Hauspie CELP kodeket kifejezetten a kevésbé dinamikus hangforrásokhoz tervezték. A Lernout & Hauspie CELP kodek akkor hasznos, ha a hálózaton nagy sávszélességet szeretne hagyni egyéb információ, például videó, képek vagy szkriptparancsok küldéséhez. 8.000 kHz, 16 bites, Monó, 0 kbps
Lernout & Hauspie SBC
8 kbps 		Hasonló a Lernout & Hauspie CELP 4.8 kbps kodekhez. 8.000 kHz, 16 bites, Monó, 1 kbps
Lernout & Hauspie SBC
12 kbps 		Hasonló a Lernout & Hauspie CELP 4.8 kbps kodekhez. 8.000 kHz, 16 bites, Monó, 2 kbps
Lernout & Hauspie SBC
16 kbps 		Hasonló a Lernout & Hauspie CELP 4.8 kbps kodekhez. 8.000 kHz, 16 bites, Monó, 2 kbps
Microsoft ADPCM A Microsoft Adaptive Delta Pulse Code Modulation (ADPCM) kodek jó minőségű, 4:1 arányú tömörítést biztosít, valós időben és másképp is, és a magas átviteli sebességű videóra jellemző hangadatfolyamokhoz ideális. 8.000 kHz, 4 bites, Monó, 4 kbps
8.000 kHz, 4 bites, Sztereó, 8 kbps
11.025 kHz, 4 bites, Monó, 5 kbps
11.025 kHz, 4 bites, Sztereó, 11 kbps
22.050 kHz, 4 bites, Monó, 10 kbps
22.050 kHz, 4 Bit, Sztereó, 21 kbps
44.100 kHz, 4 bites, Monó, 21 kbps
44.100 kHz, 4 bites, Sztereó, 43 kbps
Microsoft G.723.1 A Microsoft G.723.1 kodeket ASF formátumú (.asf) fájlok vagy ASF-hangfolyamok létrehozásához tervezték, amelyek az Interneten keresztül, vagy a Windows Media Player segítségével használhatók. A G.723.1 szabvány megadja az alacsony sávszélességű hálózati kapcsolatokon hang küldéséhez vagy fogadásához használatos formátumot és algoritmust. A Microsoft G.723.1 segítségével tömörített fájl a csak hangot tartalmazó adattípuson kívül többféle adattípust is tartalmazhat, és sokféle tömörítési séma használatát támogatja. A Microsoft G.723.1 különösen alkalmas alacsony, például 14.4 vagy 28.8 kbps átviteli sebességű hálózati kapcsolatokhoz. 8.000 kHz, Monó, 6400 bit/s 0 kbps
8.000 kHz, Monó, 5333 bit/s 0 kbps
MPEG Layer-3 A Fraunhofer Institut Integrierte Schaltungen IIS (FhG) MPEG Layer-3 kodeket az alacsony-közepes átviteli sebességű tartományba eső, CD-minőségű zenefájlok létrehozására tervezték, amelyek az Interneten vagy intraneten használhatók. A MPEG Layer-3 kodek kitűnő, magas hanghűségű tömörítést ad sok különböző hangtípusra, és akkor ajánlott, ha alacsony CPU-használat és magas átviteli sebesség szükséges. 8 kbps, 8.000 kHz, Monó, 0 kbps
16 kbps, 8.000 kHz, Monó, 1 kbps
8 kbps, 11.025 kHz, Monó, 0 kbps
16 kbps, 11.025 kHz, Monó, 1 kbps
18 kbps, 11.025 kHz, Monó, 2 kbps
20 kbps, 11.025 kHz, Monó, 2 kbps
24 kbps, 11.025 kHz, Monó, 2 kbps
32 kbps, 11.025 kHz, Monó, 3 kbps
8 kbps, 12.000 kHz, Monó, 0 kbps
16 kbps, 12.000 kHz, Monó, 1 kbps
18 kbps, 12.000 kHz, Monó, 2 kbps
20 kbps, 12.000 kHz, Monó, 2 kbps
16 kbps, 16.000 kHz, Monó, 1 kbps
18 kbps, 16.000 kHz, Monó, 2 kbps
20 kbps, 16.000 kHz, Monó, 2 kbps
24 kbps, 16.000 kHz, Monó, 2 kbps
32 kbps, 16.000 kHz, Monó, 3 kbps
24 kbps, 22.050 kHz, Monó, 2 kbps
32 kbps, 22.050 kHz, Monó, 3 kbps
24 kbps, 24.000 kHz, Monó, 2 kbps
32 kbps, 24.000 kHz, Monó, 3 kbps
18 kbps, 8.000 kHz, Sztereó, 2 kbps
20 kbps, 8.000 kHz, Sztereó, 2 kbps
24 kbps, 8.000 kHz, Sztereó, 2 kbps
32 kbps, 8.000 kHz, Sztereó, 3 kbps
18 kbps, 11.025 kHz, Sztereó, 2 kbps
20 kbps, 11.025 kHz, Sztereó, 2 kbps
24 kbps, 11.025 kHz, Sztereó, 2 kbps
32 kbps, 11.025 kHz, Sztereó, 3 kbps
18 kbps, 12.000 kHz, Sztereó, 2 kbps
20 kbps, 12.000 kHz, Sztereó, 2 kbps
24 kbps, 12.000 kHz, Sztereó, 2 kbps
32 kbps, 12.000 kHz, Sztereó, 3 kbps
32 kbps, 16.000 kHz, Sztereó, 3 kbps
48 kbps, 16.000 kHz, Sztereó, 5 kbps
56 kbps, 16.000 kHz, Sztereó, 6 kbps
48 kbps, 22.050 kHz, Sztereó, 5 kbps
56 kbps, 22.050 kHz, Sztereó, 6 kbps
48 kbps, 24.000 kHz, Sztereó, 5 kbps
56 kbps, 24.000 kHz, Sztereó, 6 kbps
PCM A Microsoft Pulse-Code Modulation (PCM) konverter tömörítetlen hangot ad a magasabb átviteli sebességű hangokhoz. A PCM használatával a hangminta lejátszható 1 kilohertzen más sebességet támogató hangkártyán is. Például a 8 bites kártya le tudja játszani a 16 bites mintát, a hangkártya képességeinek megfelelő szintre csökkentve a hangminőséget. 8.000 kHz, 8 bites, Monó, 7 kbps
8.000 kHz, 8 bites, Sztereó, 15 kbps
8.000 kHz, 16 bites, Monó, 15 kbps
8.000 kHz, 16 bites, Sztereó, 31 kbps
11.025 kHz, 8 bites, Monó, 10 kbps
11.025 kHz, 8 bites, Sztereó, 21 kbps
11.025 kHz, 16 bites, Monó, 21 kbps
11.025 kHz, 16 bites, Sztereó, 43 kbps
22.050 kHz, 8 bites, Monó, 21 kbps
22.050 kHz, 8 bites, Sztereó, 43 kbps
22.050 kHz, 16 bites, Monó, 43 kbps
22.050 kHz, 16 bites, Sztereó, 86 kbps
44.100 kHz, 8 bites, Monó, 43 kbps
44.100 kHz, 8 bites, Sztereó, 86 kbps
44.100 kHz, 16 bites, Monó, 86 kbps
44.100 kHz, 16 bites, Sztereó, 172 kbps
48.000 kHz, 8 bites, Monó, 46 kbps
48.000 kHz, 8 bites, Sztereó, 93 kbps
48.000 kHz, 16 bites, Monó, 93 kbps
48.000 kHz, 16 bites, Sztereó, 187 kbps
VivoActive G.723.1 | A VivoActive G.723.1 kodek alacsony átviteli sebességű, általános célt szolgáló hangfájlok, ASF formátumú (.asf) fájlok vagy az intraneten használt ASF-hangadatfolyamok létrehozására használható. A G.723.1 szabvány megadja az alacsony sávszélességű hálózati kapcsolatokon hang küldéséhez vagy fogadásához használatos formátumot és algoritmust. | 8.000 kHz, Monó, 0 kbps
VivoActive Siren | A VivoActive Siren kodek jól használható alacsony átviteli sebességű, általános célt szolgáló hangfájlok létrehozására. | 16.000 kHz, Monó, 1 kbps
Voxware MetaSound A Voxware MetaSound kodeket az alacsony-közepes átviteli sebességi tartományba eső zenefájlok létrehozására tervezték, a 6 kbps monó hangtól a 96 kbps magas hanghűségű sztereó hangig. A kodek kiváló minőségű, magas hanghűségű tömörítést nyújt sokféle hangtípushoz. Ha azonban alacsony CPU-használatra és magas átviteli sebességre van szükség, a MPEG Layer-3 is jól használható. AC8 fájl, 8 kHz, monó, 0 kbps
AC10 fájl, 11 kHz, monó, 1 kbps
AC16 fájl, 16 kHz, monó, 1 kbps
AC24 fájl, 22 kHz, monó, 2 kbps
AC8 bitfolyam, 8 kHz, monó, 0 kbps
AC10 bitfolyam, 11 kHz, monó, 1 kbps
AC16 bitfolyam, 16 kHz, monó, 1 kbps
AC24 bitfolyam, 22 kHz, monó, 2 kbps
Voxware MetaVoice A Voxware MetaVoice kodek kiváló teljesítményt nyújt, különösen alacsony átviteli sebességű, csak beszédet tartalmazó hangok estén. Ha 2.4 kbps-nél az RT24 beállítást használja, a MetaVoice kodek a hangot jobban tömöríti, mint a Windows Media Player bármely más telepített kodekje. RT24 fájl, 8 kHz, monó, 0 kbps
RT29HQ fájl, 8 kHz, monó, 0 kbps
RT24 bitfolyam, 8 kHz, monó, 0 kbps
RT29HQ bitfolyam, 8 kHz, monó, 0 kbps

Megjegyzések

  • Egy .wav fájl tömörítése vagy a tömörítési arány növelése általában nem javít a hangminőségen.
  • A .wav fájl attribútumainak megváltoztatása növelheti vagy csökkentheti a fájl méretét, de általában nem javít a minőségén.
  • A számítógépen lehetnek más szoftvergyártó cégtől beszerzett audiokodekek is.
  • A Hangrögzítő használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


Kötet konvertálása NTFS-formátumúra a parancssorból

  2. Írja be a parancssorba a következő parancsot:

    3. convert meghajtóbetűjel: /fs:ntfs

Megjegyzések

  • Ezzel a paranccsal FAT vagy FAT32 kötetek konvertálhatók NTFS-formátumúra.


Szerzői jogi információk

A jelen dokumentum részét képező információk, köztük az URL-címek és egyéb internetes webhelyhivatkozások minden külön értesítés nélkül megváltozhatnak. Az itt példaként szereplő cégek, szervezetek, termékek, személyek és események nem valóságosak. Bármely létező céggel, szervezettel, termékkel, személlyel vagy eseménnyel való esetleges egyezés csak véletlenül fordulhat elő, a szándékosság nem feltételezhető. Az összes ide vonatkozó szerzői jogi törvény betartása a felhasználó felelőssége. A szerzői jogok körébe tartozó jogok korlátozása nélkül a jelen dokumentum a Microsoft Corporation kifejezett írásbeli engedélye nélkül sem részben, sem egészben, semmilyen formában és semmilyen eszközzel (legyen az elektronikus, mechanikus, fénymásoló, adatrögzítő vagy bármi más) nem reprodukálható, nem tárolható és nem továbbítható sem elektronikus, sem mechanikus úton.

A dokumentumban foglaltakra a Microsoft szabadalmakkal, szabadalmaztatott alkalmazásokkal, védjegyekkel, szerzői jogokkal vagy egyéb szellemi tulajdonjogokkal rendelkezhet. Hacsak a Microsoft valamelyik írásos licencszerződése másként nem rendelkezik, a jelen dokumentum rendelkezésre bocsátása nem jogosítja fel a felhasználót ezen szabadalmak, védjegyek, szerzői jogok vagy egyéb szellemi tulajdon használatára.

Copyright 1985-2000 Microsoft Corporation. Minden jog fenntartva.

Az Active Desktop, az Active Directory, az ActiveMovie, az ActiveX, az Authenticode, a BackOffice, a Direct3D, a DirectAnimation, a DirectDraw, a DirectInput, a DirectMusic, a DirectPlay, a DirectShow, a DirectSound, a DirectX, a DoubleSpace, a DriveSpace, a FrontPage, az IntelliMirror, az IntelliMouse, a JScript, a Microsoft, a Microsoft Press, a Microsoft QuickBasic, az MSDN, az MS-DOS, az MSN, a Natural, a NetMeeting, az OpenType, az Outlook, a PowerPoint, a SideWinder, a Visual Basic, a Visual C++, a Visual FoxPro, a Win32, a Windows, a Windows Media, a Windows NT és a Wingdings a Microsoft Corporation védjegye vagy bejegyzett védjegye az Egyesült Államokban és/vagy más országokban.

Copyright 1997 Citrix Systems, Inc. Minden jog fenntartva.

A grafikus szűrőszoftver egyes elemei részben az Independent JPEG Group munkájára épülnek.

A jelen dokumentumban említett valós termékek és cégnevek a megfelelő tulajdonosok védjegyei lehetnek.


Fájlok rendszerezése mappák segítségével

A mappa mappa hasznos eszköz a fájlok rendszerezéséhez, logikai helyet biztosítva a fájl létrehozására és tárolására. Hozzon létre mappákat az információ rendezéséhez a megfelelő kategóriák számára, majd mentse a fájlt a legalkalmasabb mappába. A fájlok áthelyezhetők más helyről, például másik mappából, hálózati meghajtóról vagy megosztásról az újonnan létrehozott mappákba. Akár mappán belül is létrehozható újabb mappa. Így könnyebb lesz megtalálni a fájlokat.

Mappa a Windows 2000 rendszerből szinte bárhonnan létrehozható. A rendszer az új mappát az éppen megnyitott helyre teszi. Később azonban a mappa bárhová áthelyezhető.

Ha például a Dokumentumok mappában dolgozik és új mappát hoz létre, a Windows 2000 azt a Dokumentumok mappába helyezi. Később a mappa és a benne található fájlok könnyen áthelyezhetők, ha úgy kívánja.


A Windows 2000 High Encryption Pack letöltése

  • A 128 bites titkosításhoz használható Windows 2000 High Encryption Pack letöltéséhez keresse fel a Windows 2000 High Encryption Pack webhelyet a Microsoft webhelyen (http://www.microsoft.com/). A csomag csak az Amerikai Egyesült Államok területén és tartományaiban, gyarmataiban és kapcsolt részein tölthető le, valamint Kanadában. Magyarországon nem áll rendelkezésre.
  • Ha további tájékoztatást szeretne kapni a Windows 2000 High Encryption Pack és a Microsoft egyéb erős titkosítási termékeire jogosult vásárlók köréről, keresse fel a Microsoft webhelyet (http://www.microsoft.com/). Az Észak-Amerikán kívüli vásárlók közül is sokan jogosultak a Windows 2000 High Encryption Pack csomag használatára. Ha úgy gondolja, hogy az Egyesült Államok exporttörvénye értelmében jogosult az erős titkosítási csomag használatára, forduljon a Microsoft képviselőjéhez.

Megjegyzés

  • A Windows 2000 rendszerben a 128 bites titkosításra való konvertálás a lemezen található fájlok titkosítását, az Internet-protokoll (IP) biztonságát, az NDIS nagykiterjedésű hálózati kapcsolatokat, a Secure Sockets Layer (SSL – biztonságos szoftvercsatorna-réteget) és terminálszolgáltatásokat érinti.


A munkaterület személyre szabásának eszközei

A munkaterület személyre szabására használható eszközök nagy része a Vezérlőpulton található.

Dátum és idő

A Dátum és idő segítségével módosítható a dátum, az idő és az időzónával kapcsolatos információ.

A Dátum és idő segédprogram megnyitása a Vezérlőpulton

Képernyő

A Képernyő segédprogram segítségével módosítható az Asztal megjelenése, így a háttér, a képernyővédő, a párbeszédpanelek megjelenése, az Asztal területe, a betűméret és a színek számának beállítása.

A Képernyő segédprogram megnyitása a Vezérlőpulton

Billentyűzet

A Billentyűzet segédprogram segítségével módosítható a kurzor villogási sebessége, a karakterismétlési sebesség és a nyelv.

A Billentyűzet segédprogram megnyitása a Vezérlőpulton

Egér

Az Egér segédprogram segítségével módosíthatók a gombbeállítások, a dupla kattintás sebessége, az egérmutatók és a mozgási sebesség.

Az Egér segédprogram megnyitása a Vezérlőpulton

Területi beállítások

A Területi beállítások segítségével módosítható a nyelv. Megváltoztatható a számok, pénznemek, dátumok és az idő megjelenítési módja is.

A Területi beállítások segédprogram megnyitása a Vezérlőpulton

Hangok és multimédia

A Hangok és multimédia segédprogram segítségével módosítható a teljes hangséma, vagy a rendszer és a programok által kiadott egyedi hangok beállítása.

A Hangok és multimédia segédprogram megnyitása a Vezérlőpulton

Megjegyzés

  • A Vezérlőpult megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra.


Active Desktop – áttekintés

Beállítható, hogy az Asztal működése és megjelenése olyan legyen, mint egy weblap. A webtartalom megjeleníthető közvetlenül az Asztalon, és a tartalma automatikusan frissíthető, így az Asztal aktívvá válik. Például befektetési csatorna vagy egy időjárási térkép csatornája adható hozzá a Windows Media Showcase-ből vagy egy Weben talált oldalról.

Az Asztalról sok ponton csatlakozhat a Webre, ráadásul az Asztalra és a mappákhoz webtartalom adható, így a képernyő szinte minden eleme személyre szabható.

Ha az Active Desktop szolgáltatást bekapcsolta, webtartalom jeleníthető meg vagy adható az Asztalhoz. Ha a jobb oldali egérgombbal az Asztal szabad területére kattint, majd az Active Desktop elemre mutat, további beállítási lehetőségek jelennek meg, így az Asztal elemei testreszabhatók és frissíthetők.

  • A Webtartalom mutatása beállítás bekapcsolja az Active Desktop funkciót.
  • Az Asztali ikonok mutatása beállítás megjeleníti az ikonokat az Asztalon.
  • Az Asztali elemek zárolása beállítás rögzíti az Active Desktop elemek méretét és helyét. Ha az Asztali elemek zárolása beállítást jelöli ki, az Active Desktop elemei nem mozdíthatók el és méretük nem változtatható.
  • A Szinkronizálás parancs frissíti a weblap tartalmát.

Az engedélyezett beállítást az elem melletti pipa jelzi.


Az Asztal, a Tálca, a Start menü és a mappák testreszabása

Az Asztalhoz aktív tartalmú weblapok, például befektetéssel kapcsolatos vagy szórakoztató csatornák adhatók. Weblap lehet az Asztalon a tapéta, vagy egy mappa háttere. Az eszköztár kényelmesebb helyre tehető az Asztalon vagy a Tálcán. A gyakran használt fájlok és programok gyorsan elérhetők, ha egyszerűen a Start menübe húzza a megfelelő elemeket.

Az Ugrás gomb és a Kedvencek menü szinte az összes ablakból elérhető. Például a kedvenc webhelyek elérhetők a Tálca Internet Explorer ikonjának használatával. A Tálcához vagy az Asztalhoz címsáv adható, így a böngésző megnyitása nélkül is beírható a felkeresni kívánt Internet-cím.


Asztal – áttekintés

Az Asztal, amely a Windows 2000 bejelentkezés után először megjelenő képernyője, a számítógép egyik legfontosabb eleme. Az Asztalra helyezhetők a leggyakrabban használt programokhoz, dokumentumokhoz és nyomtatókhoz vezető parancsikonok. Az Asztalon lehet aktív tartalom például hír- vagy utazási csatorna.

Az Asztal (például a szín vagy a háttér) beállításához kattintson a jobb oldali egérgombbal az Asztal szabad területére, majd kattintson a Tulajdonságok parancsra.

Alapértelmezés szerint az Asztalon a következő elemek találhatók:

Tálca

A Tálca a képernyő alján jelenik meg. A Tálcán található a Start gomb, amellyel elindíthatók a programok, hívható a súgó vagy fájlok kereshetők.

Program, dokumentum vagy ablak megnyitásakor egy gomb jelenik meg a Tálcán, mely a megnyitott elemhez tartozik. A gombokkal lehet az ablakok között váltani.

Az Asztal megjelenítéséhez és az összes nyitott ablak kis méretre állításához kattintson a Tálcán az Asztal megjelenítése [image] gombra.

Dokumentumok

A mappa a dokumentumok, grafikák és egyéb fájlok, például mentett weblapok alapértelmezett tárolási helye. A számítógépre bejelentkező minden felhasználó saját Dokumentumok mappával rendelkezik, így a számítógép többi felhasználója nem fér hozzá a mappában tárolt dokumentumokhoz.

Sajátgép

A mappában egyszerűen megtekinthető a hajlékonylemezes, merevlemez- és CD-ROM-meghajtó és a csatlakoztatott hálózati meghajtók tartalma. A Sajátgép mappából megnyitható a Vezérlőpult is, ahol a számítógép beállításai adhatók meg.

Hálózati helyek

A mappa segítségével az egész hálózaton kereshetők megosztott erőforrások. A Hálózati helyek mappában automatikusan létrejönnek parancsikonok azokhoz a számítógépekhez, webkiszolgálókhoz és FTP-kiszolgálókhoz, amelyek dokumentumait vagy programjait már használta. Hálózati, web- és FTP-kiszolgálók parancsikonjai a Hálózati hely hozzáadása varázsló segítségével is létrehozhatók.

Ha a számítógép munkacsoport tagja, és duplán a Számítógépek a hálózatban ikonra kattint, a keresés leszűkül az adott munkacsoport számítógépeire.

A webkiszolgálókkal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Az FTP-vel kapcsolatos további tudnivalókért kattintson duplán az Internet Explorer ikonra az Asztalon, kattintson a Súgó menüre, majd a Tartalomjegyzék és tárgymutató parancsra. Keresse az FTP kulcsszót.

Lomtár

A Lomtár tárolja a törölt fájlokat, mappákat, grafikákat és weblapokat a tár kiürítéséig. A Lomtárból visszanyerhetők a törölt fájlok.

Internet Explorer

Az Internet Explorer és egy Internet-kapcsolat segítségével böngészhet a World Wide Weben és a helyi intraneten.

Az Asztallal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket. Ezen felül, ha a Windows 2000 Professional rendszert használja, további tájékoztatást találhat a Windows 2000 Professional - Az első lépések című on-line könyvben.


Felesleges fájlok eltávolítása

Ha a számítógép olyan összetett rendszert használ, mint a Windows 2000, nem mindig lehet felmérni egyes fájlok jelentőségét. Néha a rendszer egy adott művelet végrehajtása után a fájlt az ideiglenes fájlok számára fenntartott mappában őrzi. Lehet, hogy a Windows 2000 egyes korábban telepített összetevőire már nincs szükség. Többféle okból (például kevés a hely a merevlemezen) szükséges lehet a lemezen tárolt fájlok számát csökkenteni vagy nagyobb szabad területet létrehozni, ha ez a programok sérülése nélkül megoldható.

A Windows 2000 Lemezkarbantartó varázsló segítségével elvégzett feladatok területet szabadítanak fel a merevlemezen:

  • Az ideiglenes Internet-fájlok eltávolítása
  • A letöltött programfájlok (az Internetről letöltött ActiveX-vezérlők vagy Java kisalkalmazások) eltávolítása
  • A Lomtár kiürítése
  • A Windows 2000 ideiglenes fájljainak eltávolítása
  • A Windows 2000 nem használt összetevőinek eltávolítása
  • Már nem használt programok eltávolítása

Megjegyzés

  • A Lemezkarbantartó megnyitásához kattintson a Start menüben a Futtatás parancsra, majd írja be: cleanmgr.


Az Active Directory használata

A Windows 2000 Active Directory címtárszolgáltatása katalogizálja és hozzáférhetővé teszi a hálózaton a hálózati objektumokkal, például a személyekkel, számítógépekkel és nyomtatókkal kapcsolatos információkat. Az Active Directory biztonságát a bejelentkezési hitelesítés és a hozzáférés szabályozása biztosítja. Az Active Directory segítségével a hálózati erőforrások megkereséséhez és használatához csak egyszer kell bejelentkezni. Lehet például az Active Directoryban egy számítógéphez közel található színes nyomtatót keresni, adott személy kezelése alatt álló felhasználói csoportot vagy megosztott mappát, amelyhez egyedi kulcsszó van rendelve.

  1. Nyissa meg a Hálózati helyek ablakot.
  2. Kattintson duplán a Teljes hálózat ikonra, majd a teljes tartalmát hivatkozásra, végül a Címtár ikonra.
  3. Kattintson a jobb oldali egérgombbal egy Active Directory-tartományt képviselő objektumra, majd a Keresés parancsra.

Megjegyzések

  • A Hálózati helyek ablak megnyitásához kattintson duplán az Asztalon található Hálózati helyek ikonra.
  • Az Active Directoryt használat előtt telepíteni kell a hálózati tartományvezérlőkre és testre kell szabni a szervezet számára.
  • Az Active Directory katalógusában nem szereplő elemek is kereshetők, például megosztott mappák és weblapok. A keresés megkezdéséhez mutasson a Start menüben a Keresés pontra, majd kattintson a keresni kívánt elemre.
  • Ha további tájékoztatást kér az objektumok kereséséről az Active Directoryban, az Interneten való keresésről vagy arról, hogyan használható a Keresősegéd a számítógépen található fájlok vagy a hálózaton található személyek kereséséhez, tanulmányozza a Kapcsolódó témaköröket.


Hibaüzenetek súgója

A Windows 2000 biztosítja a gyakrabban előforduló rendszerhibákhoz a hibaelhárítással kapcsolatos tudnivalókat. A hibaelhárítással kapcsolatos tudnivalók segítenek a probléma felderítésében és a rendszer helyreállításában.

Amikor a hibaüzenet párbeszédpanelén a Súgó gombra kattint, a következő információ jelenik meg:

  • A hiba részletes leírása.
  • A hiba elhárításának egy vagy több lehetséges módja.
  • A kapcsolódó eszközök és súgótémakörök, amelyek segíthetnek megakadályozni a hiba újbóli előfordulását.


Fájlok tulajdonságai

A fájlokkal és mappákkal kapcsolatos információt, például a méretét, helyét vagy a létrehozás dátumát a fájl vagy a mappa tulajdonságlapja tartalmazza. Egy fájl vagy mappa tulajdonságainak megtekintésekor a következő információ jelenik meg:

  • A fájl vagy mappa attribútumai
  • A fájl típusa
  • A fájlt megnyitó program neve
  • A mappában található fájlok és almappák száma
  • A fájl utolsó módosításának vagy használatának ideje

Ezen kívül a következő információ is megjeleníthető, a fájl vagy mappa típusától függően:

  • A Megosztás lap megadja a megosztási nevet, amellyel mások a hálózaton keresztül a mappához hozzáférnek, ha a mappa megosztott.
  • A Biztonság lap megadja a felhasználókat, akik módosíthatják, olvashatják és végrehajthatják, megjeleníthetik a mappa tartalmát, írhatnak a fájlba vagy a mappába, illetve csak olvasási joguk van hozzá.
  • Az Összegzés lap megjeleníti a felhasználók által megadott információt a fájlról, például a címét, témáját, kategóriáját és szerzőjét.


A Microsoft Personal Support Center webhely használata további információ keresésére

A Microsoft Personal Support Center webhely rengeteg termékkel kapcsolatos tanácsadást nyújtó cikket, hibaelhárító varázslót, letölthető elemet és egyéb hasznos információt tartalmaz. A termékkel kapcsolatos tanácsadást nyújtó cikkek a Windows 2000 funkcióinak részletes ismertetését tartalmazzák.

A Microsoft Personal Support Center hely első használatakor nevét és címét be kell jegyeztetnie az adatbázisba. A hely következő használatakor közvetlenül a keresőképernyő jelenik meg.

A Microsoft Personal Support Center helyen a kereséshez a Basic (egyszerű) vagy az Advanced (speciális) nézet használható. Az egyszerű nézetben az információ megtekintéséhez egyszerű, kétlépcsős folyamat vezet. Az egyszerű nézetben a kereséshez válassza ki a kívánt terméket vagy technológiát, majd adjon meg pár szót, amelyről cikket szeretne találni. Például az Internet Explorer shortcut create web szavak megadásával az adott szavakat tartalmazó cikkek kereshetők.

A speciális nézet lehetővé teszi a keresett téma és a keresés módjának leszűkítését. Lehet keresni kulcsszavak, cikkszám, illesztőprogramfájl neve alapján, hibaelhárító eszközök vagy a legfrissebb cikkek között, vagy ezen módszerek bármilyen kombinációja szerint.

A keresés eredménye megjeleníti a megadott feltételeknek megfelelő cikkeket. Egyszerűen kattintson az elolvasni kívánt cikkre.

További tudnivalókért vagy a keresés megkezdéséhez keresse fel az on-line technikai tanácsadást a Microsoft webhelyén (http://www.microsoft.com/).

A technikai tanácsadással kapcsolatos további tudnivalókért keresse fel a Microsoft Product Support Services szolgáltatást a Microsoft webhelyén (http://www.microsoft.com/).


A Kisegítő lehetőségek billentyűparancsai

Billentyűparancs | Művelet
Jobb oldali SHIFT billentyű nyolc másodpercig | Billentyűszűrés be- és kikapcsolása
Bal oldali ALT+bal oldali SHIFT+PRINT SCREEN | Nagy kontraszt be- és kikapcsolása
Bal oldali ALT+bal oldali SHIFT+NUM LOCK | Billentyűzetegér be- és kikapcsolása
SHIFT billentyű ötször | Beragadó billentyűk be- és kikapcsolása
NUM LOCK billentyű 5 másodpercig | Állapotjelző hangok be- és kikapcsolása
Windows embléma billentyű +U billentyű | A Segédprogram-kezelő megnyitása
A fent említett kisegítő lehetőségekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Windows Intéző billentyűparancsai

Billentyűparancs | Művelet
END | Az aktív ablak aljának megjelenítése
HOME | Az aktív ablak tetejének megjelenítése
NUM LOCK+csillag a numerikus billentyűzeten (*) | A kijelölt mappa alatti almappák megjelenítése
NUM LOCK+pluszjel a numerikus billentyűzeten (+) | A kijelölt mappa tartalmának megjelenítése
NUM LOCK+mínuszjel a numerikus billentyűzeten (-) | A kijelölt mappa bezárása
BALRA nyíl | A kijelölt mappa bezárása, ha az nyitva van; ha nincs, a szülőmappa kijelölése
JOBBRA nyíl | A kijelölt mappa kibontása, ha zárva van; ha nincs, az első almappa kijelölése

Megjegyzések

  • Egyes billentyűparancsok esetleg nem működnek, ha a Kisegítő lehetőségek segédprogramban bekapcsolta a Beragadó billentyűk funkciót.
  • Ha a Windows 2000 rendszerhez Microsoft Terminálszolgáltatások ügyfélen keresztül csatlakozik, egyes billentyűparancsok módosulhatnak. További tudnivalókért tanulmányozza a Terminálszolgáltatások ügyfélről szóló on-line dokumentációt.


A Windows 2000 billentyűparancsai

Billentyűparancs | Művelet
CTRL+C | Másolás
CTRL+X | Kivágás
CTRL+V | Beillesztés
CTRL+Z | Visszavonás
DELETE | Törlés
SHIFT+DELETE | A kijelölt elem végleges törlése anélkül, hogy a Lomtárba kerülne
CTRL billentyű az elem húzása közben | A kijelölt elem másolása
CTRL+SHIFT az elem húzása közben | Parancsikon létrehozása a kijelölt elemhez
F2 | A kijelölt elem átnevezése
CTRL+JOBBRA nyíl | A kurzor mozgatása a következő szó elejére
CTRL+BALRA nyíl | A kurzor mozgatása az előző szó elejére
CTRL+LE nyíl | A kurzor mozgatása a következő bekezdés elejére
CTRL+FEL nyíl | A kurzor mozgatása az előző bekezdés elejére
CTRL+SHIFT bármelyik nyílbillentyűvel | Szövegrész kijelölése
SHIFT bármelyik nyílbillentyűvel | Több elem kijelölése egy ablakban vagy az Asztalon, vagy szöveg kijelölése dokumentumban
CTRL+A | Minden elem kijelölése
F3 | Fájl vagy mappa keresése
CTRL+O | Elem megnyitása
ALT+ENTER | A kijelölt elem tulajdonságainak megjelenítése
ALT+F4 | Az aktív elem bezárása vagy kilépés a programból
CTRL+F4 | Az aktív dokumentum bezárása olyan programban, amelyben egyidejűleg több dokumentum is nyitva lehet
ALT+TAB | Váltás a megnyitott elemek között
ALT+ESC | Az elemek váltogatása megnyitásuk sorrendjében
F6 | A képernyőelemek váltogatása egy ablakban vagy az Asztalon
F4 | A címsáv lista megjelenítése a Sajátgép ablakban vagy a Windows Intézőben
SHIFT+F10 | A kijelölt elemhez tartozó helyi menü megjelenítése
ALT+SZÓKÖZ | A Rendszer menü megjelenítése az aktív ablakban
CTRL+ESC | A Start menü megjelenítése
ALT+menünévben aláhúzott betű | A megfelelő menü megjelenítése
Nyitott menüben található parancs nevében aláhúzott betű | A vonatkozó parancs végrehajtása
F10 | A menüsor aktiválása az aktív programban
JOBBRA nyíl | A jobbra következő menü vagy almenü megnyitása
BALRA nyíl | A balra következő menü megnyitása, vagy az almenü bezárása
F5 | Az aktív ablak frissítése
VISSZA | A Sajátgép ablakban vagy a Windows Intézőben egy szinttel feljebb található mappa megjelenítése
ESC | Az aktuális feladat törlése
SHIFT, miközben CD-t helyez a CD-ROM-meghajtóba | Megakadályozza a CD automatikus lejátszását.

Megjegyzések

  • Egyes billentyűparancsok esetleg nem működnek, ha a Kisegítő lehetőségek segédprogramban bekapcsolta a Beragadó billentyűk funkciót.
  • Ha a Windows 2000 rendszerhez Microsoft Terminálszolgáltatások ügyfélen keresztül csatlakozik, egyes billentyűparancsok módosulhatnak. További tudnivalókért tanulmányozza a Terminálszolgáltatások ügyfélről szóló on-line dokumentációt.


Párbeszédpanelek billentyűparancsai

Billentyűparancs | Művelet
CTRL+TAB | Lépegetés előre a lapok között
CTRL+SHIFT+TAB | Lépegetés visszafelé a lapok között
TAB | Lépegetés előre a választási lehetőségek között
SHIFT+TAB | Lépegetés visszafelé a választási lehetőségek között
ALT+aláhúzott betű | Végrehajtja a vonatkozó parancsot vagy kiválasztja a vonatkozó beállítást.
ENTER | Végrehajtja az aktív beállításhoz vagy gombhoz tartozó parancsot.
SZÓKÖZ | Jelölőnégyzet bejelölése, vagy a jel törlése a jelölőnégyzetből, ha a vezérlő egy jelölőnégyzet
nyílbillentyűk | Gomb kijelölése, ha a vezérlő választógombokból áll.
F1 | Súgó megjelenítése
F4 | A lista elemeinek megjelenítése
VISSZA | Mappa megnyitása egy szinttel feljebb, ha a mappa ki van jelölve a Mentés másként vagy a Megnyitás párbeszédpanelen

Megjegyzések

  • Egyes billentyűparancsok esetleg nem működnek, ha a Kisegítő lehetőségek segédprogramban bekapcsolta a Beragadó billentyűk funkciót.
  • Ha a Windows 2000 rendszerhez Microsoft Terminálszolgáltatások ügyfélen keresztül csatlakozik, egyes billentyűparancsok módosulhatnak. További tudnivalókért tanulmányozza a Terminálszolgáltatások ügyfélről szóló on-line dokumentációt.


Natural billentyűzet billentyűparancsai

A következő billentyűparancsok használhatók a Microsoft Natural billentyűzettel vagy egyéb kompatibilis billentyűzettel, amelyen megtalálható a Windows emblémával ellátott billentyű ( Windows embléma billentyű) és az Alkalmazás billentyű ( Alkalmazás billentyű).

Billentyűparancs | Művelet
Windows embléma billentyű | A Start menü megjelenítése vagy elrejtése
Windows embléma billentyű + BREAK billentyű | A Rendszer tulajdonságai párbeszédpanel megjelenítése
Windows embléma billentyű + M billentyű | Az összes ablak kis méretre állítása vagy visszaállítása az előző méretre
Windows embléma billentyű + E billentyű | A Sajátgép ablak megnyitása
Windows embléma billentyű +F billentyű | Fájl vagy mappa keresése
CTRL+ Windows embléma billentyű +F billentyű | Számítógépek keresése
Windows embléma billentyű +F1 billentyű | A Windows 2000 Súgó megjelenítése
Windows embléma billentyű +R billentyű | A Futtatás párbeszédpanel megnyitása
Windows embléma billentyű +TAB billentyű | Váltás a megnyitott elemek között
Alkalmazás billentyű | A kijelölt elemhez tartozó helyi menü megjelenítése
Windows embléma billentyű +U billentyű | A Segédprogram-kezelő megnyitása

Megjegyzések

  • Egyes billentyűparancsok esetleg nem működnek, ha a Kisegítő lehetőségek segédprogramban bekapcsolta a Beragadó billentyűk funkciót.
  • Ha a Windows 2000 rendszerhez Microsoft Terminálszolgáltatások ügyfélen keresztül csatlakozik, egyes billentyűparancsok módosulhatnak. További tudnivalókért tanulmányozza a Terminálszolgáltatások ügyfélről szóló on-line dokumentációt.


Elveszett fájlok keresése

A nem talált fájlok megkereséséhez ellenőrizze a következő helyeket:

A Dokumentumok mappát az Asztalon

  • Kattintson duplán az Asztalon a Dokumentumok ikonra.

A legutóbb megnyitott dokumentumok listáját

  • Mutasson a Start menüben a Dokumentumok pontra.

A fájl megnyitásához vagy létrehozásához használt program alapértelmezett mentési helyét

  1. Nyissa meg a programot.
  2. Kattintson a Fájl menü Mentés másként parancsára.

    3. Így megnyitja a program alapértelmezett mentési helyét, ahová a fájl valószínűleg került.

Próbálja megkeresni a fájlt.

  • Kattintson a Start gombra, mutasson a Keresés pontra, majd kattintson a Fájlok és mappák parancsra.

A rendszergyökér\Profiles\felhasználónév mappát

  1. Kattintson duplán az Asztalon a Sajátgép ikonra.
  2. A rendszergyökér\Profiles mappában kattintson duplán a felhasználónevének megfelelő mappára.

    3. A Windows 2000 telepítésének módjától függően a Profiles mappa hiányozhat.

A Documents and Settings\felhasználónév mappát

  1. Kattintson duplán az Asztalon a Sajátgép ikonra.
  2. A gyökérkönyvtár tartalmának megjelenítéséhez kattintson duplán a merevlemez ikonjára. Például C:\ vagy D:\.
  3. A Documents and Settings mappában kattintson duplán a felhasználónevének megfelelő mappára.

    4. A Windows 2000 telepítésének módjától függően a Documents and Settings mappa hiányozhat.

A rendszergyökér\system32 mappát

  1. Kattintson duplán az Asztalon a Sajátgép ikonra.
  2. A rendszergyökér\system32 mappában kattintson a megnyitni kívánt fájlra vagy mappára.

A gyökérkönyvtárt

  1. Kattintson duplán az Asztalon a Sajátgép ikonra.
  2. A gyökérkönyvtár tartalmának megjelenítéséhez kattintson duplán a merevlemez ikonjára.

    3. Például C:\ vagy D:\.

A fájl megnyitásához vagy létrehozásához használt program mappáját

  1. Kattintson duplán az Asztalon a Sajátgép ikonra.
  2. A gyökérkönyvtár tartalmának megjelenítéséhez kattintson duplán a merevlemez ikonjára. Például C:\ vagy D:\.
  3. A Program Files mappában kattintson duplán a megnyitni kívánt fájlra vagy mappára.

    4. Például a Microsoft Word szövegszerkesztőben létrehozott dokumentum esetén a fájl a Microsoft Word valamelyik mappájában lehet.


NTFS csatlakoztatott meghajtók használata

A Rendszergazdák csoport tagja a Lemezkezelés segédprogram segítségével csatlakoztathat helyi meghajtót üres mappához helyi NTFS-köteten. A csatlakoztatott meghajtó a Windows 2000 által támogatott bármelyik fájlrendszerrel formázható.

Ha helyi meghajtót csatlakoztat üres NTFS-mappához, a Windows 2000 a meghajtóhoz betűjel helyett elérési utat rendel. A csatlakoztatott meghajtók számát nem korlátozza a hozzárendelhető betűjelek száma (26), tehát a csatlakoztatott meghajtók segítségével a számítógépen 26-nál több meghajtó is elérhető. A Windows 2000 biztosítja, hogy a meghajtó és az elérési út között a társítás megmarad, így a meghajtó elérési útja a tárolóeszközök átszervezése vagy újabbak felvétele után is érvényes marad.

Ha például a CD-ROM-meghajtó betűjele D, és az NTFS formátumú köteté C, a CD-ROM-meghajtó csatlakoztatható a C:\CD-ROM üres mappához, és közvetlenül hozzáférhető a C:\CD-ROM elérési úton. Esetleg a D meghajtóbetűjel törölhető, és a CD-ROM továbbra is elérhető a csatlakoztatott meghajtó elérési útján.

A csatlakoztatott meghajtók segítségével az adatok könnyebben elérhetők, és az adattárolás a munkakörnyezet és a rendszerhasználat alapján rugalmasan kezelhető. Például:

  • A C:\Felhasználók mappa lehet csatlakoztatott meghajtó NTFS-lemezkvótákkal és engedélyezett hibatűréssel, így a csatlakoztatott meghajtón a felhasználói adatok védelme biztosítható, a lemezhasználat nyomon követhető vagy korlátozható anélkül, hogy a C: meghajtón is ugyanez történne.
  • A C:\Temp mappa is lehet csatlakoztatott meghajtó, így több terület szolgálhat az ideiglenes fájlok tárolására.
  • A programfájlok áthelyezhetők másik, nagyobb meghajtóra, ha a C: meghajtón már kevés a hely, és a C:\Program Files néven csatlakoztatható.


A Dokumentumok mappa használata

A Dokumentumok mappa az Asztalon található, és kiváló hely olyan dokumentumok, grafikák vagy egyéb fájlok tárolására, melyeket gyorsan el szeretne érni. A mappa ikonja az Asztalon egy papírlapot tartalmazó mappa.

Ha egy programban (például WordPad vagy Paint) menti a fájlt, vagy az Internet Explorer böngészőből webdokumentumot ment a számítógépre, a fájl vagy dokumentum mentése – ha nem ad meg más helyet – automatikusan a Dokumentumok mappába történik.

Bár sok program számára a Dokumentumok mappa az alapértelmezett tárolási hely, ha a számítógépen több felhasználói fiók van, az egyes felhasználók dokumentumai nem ugyanabban a Dokumentumok mappában vannak. Minden felhasználó saját Dokumentumok mappával rendelkezik a Documents and Settings\felhasználónév mappában.

Ha meg szeretné változtatni a Dokumentumok mappa helyét, kattintson duplán az Asztalon a Dokumentumok mappára, majd kattintson a Tulajdonságok parancsra. A Dokumentumok tulajdonságai párbeszédpanelen írja be vagy tallózással válassza ki (kattintson a Cél keresése gombra) az elérési utat és mappanevet, ahol a Dokumentumok mappát tárolni szeretné.

A Dokumentumok mappa tartalmazza a Képek mappát, amely az alapértelmezett tárolási hely a digitális fényképezőgépről a számítógépre mentett képek számára.


Windows 2000 parancsmutató - kezdőlap

A B C Cs D E F G Gy H I J K L M N Ny O Ö P Q R S Sz T Ty U Ü V W X Y Z Zs

A parancsokkal kapcsolatos tudnivalók megjelenítéséhez kattintson a parancs kezdőbetűjére, majd a parancs nevére.

Az MS-DOS parancsokkal kapcsolatos további tudnivalókért írja be a parancssorba a következőt:
parancs_neve /?

A Windows 2000 parancsmutató használata

Újdonságok az MS-DOS parancsaihoz képest

A

Append

Arp

Assoc

At

Atmadm

Attrib

B

Break

Buffers

C

Cacls

Call

Chcp

Chdir (cd)

Chkdsk

Chkntfs

Cipher

Cls

Cluster

Cluster group

Cluster node

Cluster netinterface

Cluster network

Cluster resource

Cluster resourcetype

Cmd

Codepage

Color

Comp

Compact

Convert

Copy

Country

D

Date

Debug

Debug alparancsok

Del (Törlés)

Device

Devicehigh (dh)

Devinfo

Dir

Diskcomp

Diskcopy

Diskperf

Dos

Doskey

Dosonly

Driveparm

E

Echo

Echoconfig

Edit

Edlin

Edlin alparancsok

Endlocal

Evntcmd

Exe2bin

Exit

Expand

F

Fastopen

Feltételes feldolgozási szimbólumok

Fc

Fcbs

Files

Find

Findstr

Finger

For

Forcedos

Format

Ftp

Ftp-parancsok

Ftype

Fürtparancsok – áttekintés

G

Goto

Graftabl

Graphics

H

Help

Hostname

I

If

Install

Ipconfig

Ipxroute

Irftp

K

Kötegelt parancsok

L

Label

Lastdrive

Libpath

Loadfix

Loadhigh (lh)

Lpq

Lpr

M

Mem

Mkdir (md)

Mode

More

Mountvol

Move

MS-DOS alrendszer parancsai

MS-DOS konfigurációs parancsok

N

Nbtstat

Net (a parancs beállításai)

Net accounts

Net computer

Net config

Net config server

Net config workstation

Net continue

Net file

Net group

Net help

Net helpmsg

Net localgroup

Net name

Net pause

Net print

Net send

Net session

Net share

Net start

Net start Alerter

Net start Client Service for NetWare

Net start ClipBook Server

Net start Computer Browser

Net start DHCP Client

Net start Directory Replicator

Net start Eventlog

Net start File Server for Macintosh

Net start FTP Publishing Service

Net start Gateway Service for NetWare

Net start Lpdsvc

Net start Messenger

Net start Microsoft DHCP Service

Net start Net Logon

Net start Network DDE

Net start NT LM Security Support Provider

Net start OLE

Net start Print Server for Macintosh

Net start Remote Access Connection Manager

Net start Remote Access ISNSAP Service

Net start Remote Procedure Call (RPC) Locator

Net start Remote Procedure Call (RPC) Service

Net start Schedule

Net start Server

Net start Simple TCP/IP Services

Net start Site Server LDAP Service

Net start SNMP

Net start Spooler

Net start TCP/IP NetBIOS Helper

Net start UPS

Net start Windows Internet Name Service

Net start Workstation

Net statistics

Net stop

Net time

Net use

Net user

Net view

Netsh

Netstat

Nlsfunc

Nslookup

Nslookup alparancsok

Ntcmdprompt

O

OS/2 konfigurációs parancsok

P

Parancsszimbólumok és szűrőparancsok

Path

PathPing

Pause

Pax

Pentnt

Ping

Popd

Portuas

Print

Prompt

Protshell

Pushd

Q

QBasic

R

Rcp

Recover

Redirection

Rem

Rename (ren)

Replace

Rexec

Rmdir (rd)

Route

Rsh

Runas

S

Set

Setlocal

Setver

Share

Shell

Shift

Sort

Stacks

Start

Subst

Switches

Sz

% (behelyettesíthető paraméter)

Szűrőparancsok

T

Tcmsetup

TCP/IP segédprogramok

Tftp

Time

Title

Tracert

Tree

Type

V

Ver

Verify

Vol

W

Winnt

Winnt32

X

Xcopy


A Hálózati jelszó megadása párbeszédpanel kitöltése

A Hálózati jelszó megadása párbeszédpanel akkor jelenik meg, ha a tartomány, amelyet meg szeretne tekinteni vagy amelynek erőforrásaihoz hozzá szeretne férni nem ismeri fel a bejelentkezéshez használt felhasználói fiókot. Ennek gyakran előforduló esete, ha a helyi számítógép rendszergazdájaként jelentkezik be és tartományi erőforrásokat próbál elérni. A tartomány erőforrásainak megtekintéséhez vagy eléréséhez a tartománynak fel kell ismernie a megadott felhasználónevet és jelszót.

A párbeszédpanel kitöltéséhez írja be a tartománynevet és a felhasználónevet a panelen bemutatott formában. A tartomány és a felhasználó neve a következő formában is megadható: tartománynév\felhasználónév. Ha nem tudja a tartomány- vagy a felhasználónevet, forduljon a rendszergazdához.

Ha a Mégse gombra kattint, nem tudja megtekinteni a tartománylistát, nem férhet hozzá a tartomány erőforrásaihoz és nem talál tartományobjektumokat.


Fájlok áthelyezése húzással

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Keresse meg az áthelyezni kívánt fájlt vagy mappát.
  3. Ellenőrizze, hogy látható-e a képernyőn az a hely, ahová a fájlt vagy a mappát át szeretné helyezni.
  4. Húzza a fájlt vagy mappát a kívánt helyre.

Megjegyzések

  • Ha húzás közben a jobb oldali egérgombot tartja lenyomva, egy menü jelenik meg a következő parancsokkal Áthelyezés ide, Másolás ide, Parancsikon létrehozása itt és Mégse. Kattintson a kívánt parancsra.
  • Ha az elemet nem áthelyezni, hanem másolni szeretné, húzás közben tartsa lenyomva a CTRL billentyűt.
  • Ha az elemet másik lemezre húzza, a rendszer nem áthelyezi, hanem másolja azt. Az elem áthelyezéséhez húzás közben tartsa lenyomva a SHIFT billentyűt.


Helyi menük használata

  • Kattintson a jobb oldali egérgombbal az Asztalon, a Windows Intézőben vagy a Tálcán a fájlra, mappára vagy elemre.

    A megjelenő helyi menü az elemmel kapcsolatos leggyakoribb parancsokat mutatja.

Megjegyzések

  • A jobb oldali egérgombbal a Tálca vagy az Asztal szabad területére is kattinthat.
  • A fájlhoz vagy mappához használható összes parancsot tartalmazó helyi menü megjelenítéséhez tartsa lenyomva a SHIFT billentyűt, miközben kattint jobb oldali egérgombbal.


Választható összetevőre jellemző információ

A keresett információ jelenleg nem érhető el.

A keresett információ csak a választhatóan telepített Windows-összetevő dokumentációjában szerepel. Így az információ csak a megfelelő Windows-összetevő telepítése után tekinthető meg.

Új Windows-összetevő a Vezérlőpulton található Programok telepítése/törlése segédprogram segítségével telepíthető. Kövesse a Windows-összetevők varázsló ablakában megjelenő utasításokat.


Védekezés a vírusok és a trójai falovak ellen

Manapság az informatika világában meg kell védeni a számítógépet és a hálózatot a szándékos behatolástól, amely jelentkezhet vírus vagy trójai faló formájában is. A következő tippek segítenek kivédeni a vírusok és trójai falovak támadását.

A felhasználóknak:

  • Ismerje meg a vírusokat és terjedésük módját. Akaratán kívül is hozhat vírust a hálózatra, ha az Internetről, on-line hirdetőtábláról vagy akár elektromos levélhez csatolt mellékletként tölt le programot.
  • A vírusok közös ismertetőjelei: a képernyőn szokatlan üzenetek jelennek meg, a rendszer teljesítménye romlik, adatok hiányoznak és nem lehet hozzáférni a merevlemezhez. Ha a számítógépen ilyen probléma tapasztalható, azonnal futassa le a víruskereső szoftvert, így csökkentheti a lehető legkisebbre az adatvesztés esélyét.
  • A hajlékonylemezen található programok is lehetnek vírussal fertőzöttek. A fájlok megnyitása, másolása vagy a rendszerbetöltés előtt ellenőrizze a hajlékonylemezt.
  • A számítógépen legyen legalább egy, kereskedelmi forgalomban kapható víruskereső program, és rendszeresen ellenőrizze is a rendszert. A programhoz mindig szerezze be a legfrissebb vírusfelismerő fájlokat, mert mindennap születnek új vírusok.

A rendszergazdáknak:

  • Mielőtt új programot telepít a hálózatra, először a hálózathoz nem csatlakozó számítógépre telepítse, és ellenőrizze a víruskereső szoftverrel. (Bár tanácsos a számítógépre a Felhasználók csoport tagjaként bejelentkezni, a programot a Rendszergazdák csoport tagjaként kell telepíteni, mivel egyes programok telepítése nem jár sikerrel, ha a Vendégek csoport tagja próbálja telepíteni.)
  • A felhasználók ne jelentkezzenek be a Rendszergazdák csoport tagjaként saját számítógépükre, mivel a vírusok több kárt okozhatnak, ha rendszergazdai engedélyekkel rendelkező fiókból lépnek működésbe. A felhasználók a Felhasználók csoport tagjaként jelentkezzenek be, így csak a feladataik végrehajtásához szükséges engedélyekkel rendelkeznek.
  • A felhasználók használjanak erős jelszót, hogy a vírus ne tudja azt könnyen kitalálni, és ne szerezhessen azáltal rendszergazdai engedélyeket. (A jelszókövetelmények a Csoportházirend beépülő modulban adhatók meg.)
  • Rendszeresen készítsen biztonsági másolatot a fájlokról, ezzel csökkenthető a lehető legkisebbre az esetleges vírusaktivitás által okozott kár.

Megjegyzés

  • A vírusokkal kapcsolatos további tudnivalókért tanulmányozza a víruskereső szoftver dokumentációját.


Windows 2000 rendszerleíró adatbázis

A Windows 2000 a beállítási információit a rendszerleíró adatbázisban tárolja. A rendszerleíró adatbázis tartalmazza a számítógép felhasználóinak profilját, a rendszer hardverével, a telepített programokkal és a tulajdonságok beállításával kapcsolatos információt. A Windows 2000 működése során folyamatosan támaszkodik erre az információra.

A rendszerleíróadatbázis-szerkesztők lehetővé teszik az adatbázis vizsgálatát és módosítását. Normális körülmények között azonban erre nincs szükség. A rendszerleíró adatbázis szükséges módosításait a Windows 2000 programjai is elvégzik. Lehetőleg ne módosítsa szerkesztővel a rendszerleíró adatbázis beállításait.

Figyelmeztetés

  • A rendszerleíró adatbázis nem megfelelő szerkesztése súlyos kárt tehet a rendszerben. A rendszerleíró adatbázisban történő változtatások végrehajtása előtt készítsen biztonsági másolatot a számítógépen tárolt minden értékes adatról.

Ha a rendszerben kár keletkezik, a rendszerleíró adatbázis esetleg megjavítható és visszaállítható a rendszer utolsó sikeres indításakor használt verzió. Ellenkező esetben az operációs rendszert újra kell telepíteni. A Windows 2000 újratelepítésekor a végrehajtott változtatások, például a szervizcsomag-frissítések elveszhetnek, ezeket külön újra kell telepíteni.


RIP-figyelés engedélyezése

  1. Mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Programok telepítése/törlése ikonra.
  2. Kattintson a Windows összetevők hozzáadása/eltávolítása ikonra.
  3. Az Összetevők közül válassza ki a Hálózati szolgáltatások típust (a jelölőnégyzetének bejelölése nélkül), majd kattintson a Részletek gombra.
  4. Jelölje be a RIP-figyelő jelölőnégyzetet, majd kattintson az OK gombra.
  5. Kattintson a Tovább gombra, majd kövesse a varázsló megjelenő utasításait.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A RIP-figyelés (más néven csendes RIP) engedélyezésekor a számítógép a RIP-üzenetekre figyelve az IP-címeket hozzáadja az útválasztási táblához, így új hálózati útvonalakat tanul. Tehát nem kell manuálisan hozzáadni az útvonalat az útvonaltáblához. A szolgáltatás hasznos lehet a telefonos hálózatokban előforduló helyzetekben, például ha a számítógép a vállalati hálózatban telefonos kapcsolat segítségével távelérési ügyfélként működik. A Windows 2000 ebben az esetben a figyeléssel dinamikusan frissíteni tudja az alapértelmezett útválasztási táblát, és a vállalati hálózaton érvényes további útvonalakat adhat hozzá. Ezek a kiegészítő útvonalak javítják a telefonos kapcsolat teljesítményét és a hálózati hozzáférést, mivel csökken a nem megfelelő útválasztóra küldött csomagok száma.
  • Beállítható, hogy a Microsoft útválasztás és távelérés szolgáltatás (RRAS) RIP 1-es, 2-es verziójú vagy mindkét típusú csomagot küldjön. A RIP-figyelés azonban csak a RIP 1-es verziót használó útválasztók által küldött útvonalinformációt veszi figyelembe és frissíti.
  • Egyes Windows összetevőket használat előtt be kell állítani. Ha telepített ilyen összetevőt, de nem állította be, és a Windows összetevők hozzáadása/eltávolítása elemre kattint, a beállítandó összetevők megjelennek. A Windows-összetevők varázsló indításához kattintson az Összetevők ikonra.


Tippek a kereséshez

A Keresés lap használatával egy szó vagy kifejezés összes előfordulását megkeresheti. A keresési eredmények javításához több szót vagy kifejezést kombinálhat az AND, OR, NEAR és NOT operátorokkal.
AND | NEAR | "Kifejezés"
OR | NOT |
Válassza ki a fenti lehetőségek egyikét az animált bemutató megtekintéséhez.
Ha a keresett kifejezés a számítógép and képernyő, olyan témakörök jelennek meg, amelyek mindkét kulcsszót tartalmazzák.

Ezzel leszűkíthető a keresés.

A számítógép near képernyő keresési karakterlánccal olyan témakörök kereshetők, amelyek a két kulcsszót egymáshoz közel tartalmazzák.

Ezzel leszűkíthető a keresés.

A "számítógép képernyő" keresési karakterlánccal (idézőjelek között) olyan témaköröket találhat, amelyek a pontos kifejezést tartalmazzák.
Ha a keresett kifejezés a számítógép or képernyő, olyan témakörök jelennek meg, amelyek mindkét kulcsszót, vagy csak az egyiket tartalmazzák.

Ezzel bővíthető a keresés.

A számítógép not képernyő keresési karakterlánccal olyan témakörök kereshetők, amelyek tartalmazzák a számítógép kulcsszót, de a képernyő kulcsszót nem.

Ezzel leszűkíthető a keresés.

Példa keresésre:
Gépelje be a keresendő szavakat:
számítógép and képernyő
számítógép near képernyő
"számítógép képernyő"
számítógép or képernyő
számítógép not képernyő
Témakörök
Ez csak szemléltetés. Kifejezések kereséséhez a Súgó navigációs ablaktábláján (a bal oldalon, ahol a Tartalom megjelenik) kattintson a Keresés fülre.
Az eredményeket bemutató diagram:
számítógép képernyő


A számítógép biztonsága

A számítógépen található adatok védelmében az egyes fájlokat és mappákat kell biztonságossá tenni, és lépéseket kell tenni magának a fizikai számítógépnek a biztosításához is. Ha a számítógépen bizalmas információ található, tartsa biztonságos helyen.

A számítógép biztonságossá tehető úgy is, ha zárolja a számítógépet, valahányszor feláll az asztaltól, és jelszóval védett képernyőkímélőt állít be. Nyomja meg a CTRL+ALT+DEL billentyűkombinációt, majd kattintson a Számítógép zárolása gombra, így megakadályozhatja hogy jogosulatlan felhasználók férjenek a számítógéphez. Csak a számítógépet zároló felhasználó vagy a Rendszergazdák csoport tagja oldhatja fel a zárolást. (A zárolás feloldásához nyomja meg a CTRL+ALT+DEL billentyűkombinációt, adja meg a jelszót, majd kattintson az OK gombra.) Beállíthat képernyőkímélőt is, így ha a számítógép meghatározott hosszúságú ideig üresjáratban marad, a képernyőkímélő elindul és a számítógép automatikusan zárolódik.


Fájl küldése

A Küldés mappa segítségével a fájlok gyorsan hajlékonylemezre, az Asztalra, elektronikus levélben más személyhez vagy a Dokumentumok mappába küldhetők. A Windows 2000 rendszerben minden felhasználói profilban megtalálható a Küldés mappa, így minden felhasználónak egyéni lehetőségei vannak az elemek küldésére. Ezek a lehetőségek módosíthatók.

A Küldés menü új elemekkel egészíthető ki, ha a kívánt elemeket a Küldés (SendTo) mappába helyezi. A Küldés menü megjelenítéséhez kattintson a jobb oldali egérgombbal a fájlra. Ha a fájlokkal gyakran hajtja végre ugyanazt a műveletet, érdemes az elemet a Küldés menühöz adni.

Ha például az adatfájlokról biztonsági másolatot készít vagy a fájlokat a hálózat másik számítógépére másolja, és ehhez azokat adott mappába gyűjti, időt takaríthat meg, ha a mappát hozzáadja a Küldés menühöz.


Digitális aláírással kapcsolatos információ felvétele naplófájlba

  1. Nyissa meg a Fájlaláírás ellenőrzése párbeszédpanelt.
  2. Kattintson a Speciális gombra.
  3. A Naplózás lapon jelölje be A fájlaláírás ellenőrzésének naplózása jelölőnégyzetet.
  4. Válasszon a következő lehetőségek közül:
    • Hozzáfűzés létező naplófájlhoz: A keresés eredményét a meglévő naplófájl végéhez fűzi.
    • Létező naplófájl felülírása: A meglévő naplófájlt kicseréli az új naplófájlra.
  5. A Naplófájl neve mezőben adja meg a naplófájl nevét.

    6. Ha befejezte a fájlaláírás ellenőrzését, és ellenőrizte a rendszerfájlok digitális aláírását, a keresés eredményét ez a fájl tarolja.

  6. Kattintson az OK, majd az Indítás gombra.

Megjegyzés

  • A Fájlaláírás ellenőrzésének elindításához kattintson a Start menüben a Futtatás parancsra, majd írja be, hogy sigverif.


A rendszerfájlok digitális aláírásának ellenőrzése

  1. Nyissa meg a Fájlaláírás ellenőrzése párbeszédpanelt.
  2. Kattintson az Indítás gombra.

    A Fájlaláírás ellenőrzése segédprogram ellenőrzi, mely rendszerfájlok rendelkeznek digitális aláírással, és megjeleníti a keresés eredményét. Ha bekapcsolta a naplózást, a keresés eredményeit naplófájl is tárolja.

Megjegyzések

  • Ha a digitális aláírással kapcsolatos információt naplófájlban szeretné rögzíteni, tanulmányozza a Kapcsolódó témaköröket.
  • A Fájlaláírás ellenőrzésének elindításához kattintson a Start menüben a Futtatás parancsra, majd írja be a sigverif parancsot.


Rendszer- és nem rendszerfájlok digitális aláírásának ellenőrzése

  1. Nyissa meg a Fájlaláírás ellenőrzése párbeszédpanelt.
  2. Kattintson a Speciális gombra.
  3. A Keresés lapon válasszon a következő lehetőségek közül:
    • Értesítés, ha egy rendszerfájl nincs ellátva aláírással

      • Csak a Windows 2000 rendszerfájlok digitális aláírását ellenőrzi.

    • Más, digitális aláírás nélküli fájlok keresése

      • Megadhatja azon nem rendszerfájlok típusát és helyét, amelyeknek digitális aláírását ellenőrizni szeretné.

  4. Kattintson az OK, majd az Indítás gombra.

Megjegyzés

  • A Fájlaláírás ellenőrzése segédprogram elindításához kattintson a Start menüben a Futtatás parancsra, majd írja be a sigverif parancsot.


A Fájlaláírás ellenőrzése segédprogram használata

Ha a számítógépre új szoftvert telepít, előfordulhat, hogy a rendszerfájlokat aláírással nem rendelkező vagy nem kompatibilis verzió írja felül, ami instabilitást okozhat a rendszerben. A Windows 2000 rendszerrel szállított rendszerfájlokat a Microsoft digitális aláírásával látta el. Ez mutatja, hogy a fájl eredeti, módosítás nélküli rendszerfájl, vagy hogy a fájlt a Microsoft jóváhagyta, és a Windows 2000 rendszerrel használható. A Fájlaláírás ellenőrzése segédprogram segítségével ellenőrizhetők a rendszer aláírással nem rendelkező fájljai, és megjeleníthető a következő információ:

  • A fájl neve
  • A fájl helye
  • A fájl módosításának dátuma
  • A fájl típusa
  • A fájl verziószáma

A Fájlaláírás ellenőrzése párbeszédpanel megnyitása

Megjegyzés

  • A Fájlaláírás ellenőrzése segédprogram elindításához kattintson a Start menüben a Futtatás parancsra, majd írja be, hogy sigverif.


Rendszerfájl-ellenőrző

A Rendszerfájl-ellenőrző (sfc.exe) parancssori segédprogram, amely a számítógép újraindítása után megvizsgálja és ellenőrzi a védett rendszerfájlokat. Ha a Rendszerfájl-ellenőrző felfedez egy felülírt védett fájlt, visszakeresi a fájl helyes verzióját a %systemroot%\system32\dllcache mappából, és kicseréli a hibás fájlt.

Szintaxis:

sfc [/scannow] [/scanonce] [/scanboot] [/cancel] [/quiet] [/enable] [/purgecache] [/cachesize=x]

Paraméterek:

/scannow

A védett rendszerfájlokat azonnal ellenőrzi.

/scanonce

A védett rendszerfájlokat egyszer ellenőrzi.

/scanboot

A védett rendszerfájlokat a számítógép minden egyes újraindításakor ellenőrzi.

/cancel

Megszakítja a védett rendszerfájlok függőben lévő ellenőrzését.

/quiet

Minden hibás fájlt kicserél a felhasználó megkérdezése nélkül.

/enable

A Windows fájlvédelem visszatér az alapértelmezés szerinti működéshez, azaz ha hibás fájlverziót észlel, a felhasználó megkérdezése után állítja vissza a védett rendszerfájlt.

/purgecache

Üríti a Windows fájlvédelem gyorsítótárát, és azonnal ellenőrzi a rendszerfájlokat.

/cachesize=x

Megadja a Windows fájlvédelem gyorsítótárának méretét megabájtban.

Megjegyzések

  • A Rendszerfájl-ellenőrző futtatásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Ha a %systemroot%\system32\dllcache mappa meghibásodik vagy használhatatlanná válik, a Sfc /scannow, a Sfc /scanonce vagy a Sfc /scanboot parancs használatával javítható a Dllcache könyvtár tartalma.


Windows fájlvédelem

A Windows korábbi (Windows 2000 előtti) verzióiban, ha az operációs rendszerhez további szoftvert telepített, az felülírhatta a megosztott rendszerfájlokat, például a dinamikus csatolású függvénytárakat (.dll fájlok) és a végrehajtható fájlokat (.exe fájlok). A rendszerfájlok felülírásakor a rendszer teljesítménye kiszámíthatatlanná válik, a programok kiszámíthatatlanul viselkednek és az operációs rendszer működésében hibák jelentkeznek.

A Windows 2000 rendszerben a Windows fájlvédelem megakadályozza a védett rendszerfájlok, például a .sys, .dll, .ocx, .ttf, .fon és .exe fájlok felülírását. A Windows fájlvédelem a háttérben fut, és megvédi a Windows 2000 telepítőprogram által telepített fájlokat.

A Windows fájlvédelem felismeri, ha más programok megpróbálják áthelyezni vagy felülírni a védett rendszerfájlokat. A Windows fájlvédelem ellenőrzi a fájl digitális aláírását, és meghatározza, hogy az új fájl megfelelő Microsoft verziójú-e. Ha a fájlverzió nem megfelelő, a Windows fájlvédelem kicseréli a fájlt a Dllcache mappában tárolt biztonsági másolatokból vagy a Windows 2000 CD-ről. Ha a Windows fájlvédelem nem találja a megfelelő fájlt, megkérdezi a helyét. A Windows fájlvédelem az eseményeket naplófájlban rögzíti, feljegyezve a fájl felülírására tett kísérleteket.

Alapértelmezés szerint a Windows fájlvédelem mindig engedélyezve van, és csak a következő elemek telepítésekor engedi a védett rendszerfájlok felülírását:

  • Windows 2000 szervizcsomagok az Update.exe fájllal
  • Gyorsjavítások terjesztése a Hotfix.exe fájllal
  • Operációsrendszer-frissítések a Winnt32.exe fájllal
  • Windows Update


Számítógép zárolása

  1. Nyomja meg a CTRL+ALT+DELETE billentyűkombinációt.
  2. Kattintson a Számítógép zárolása gombra.

    3. A Windows 2000 megjeleníti A számítógép zárolva van párbeszédpanelt. A rendszer most zárolva van, így a számítógépet zároló felhasználón és a rendszergazdán kívül senki nem tudja a zárolást feloldani és a nyitott fájlokba vagy programokba betekinteni.

Megjegyzés

  • A zárolás feloldásához nyomja meg a CTRL+ALT+DEL billentyűkombinációt, adja meg a jelszót, majd kattintson az OK gombra.


Bejelentkezés a számítógépre

  1. Indítsa el a számítógépet.

    2. A Windows 2000 elindul és megjelenik az Üdvözli a Windows képernyő.

  2. Nyomja meg a CTRL+ALT+DELETE billentyűkombinációt.
  3. A Bejelentkezés a Windows rendszerbe párbeszédpanelen adja meg a következőket:
    • Felhasználónév

      • A Windows 2000 a felhasználónév segítségével azonosítja a felhasználót, és a rendszerben több helyen nyilvánosan használja. A nevet a Windows 2000 telepítésekor kell megadni, vagy a rendszergazda biztosítja.

    • Jelszó

      • A jelszó titkos szó, amely azonosítja a felhasználónév által meghatározott felhasználót. A jelszó 127 karakter hosszú lehet, és megkülönbözteti a nagy- és kisbetűket. Ha a jelszó például ezajelszó, és azt írja be, hogy EZAJELSZÓ, a Windows 2000 megtagadja a hozzáférést a számítógéphez.

      A jelszó létrehozásával, megváltoztatásával és karbantartásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  4. Ha a számítógép hálózathoz csatlakozik, kattintson a Beállítások gombra.
  5. A Bejelentkezés ide mezőben adja meg a Windows 2000 Server hálózaton a tartományt vagy a munkaállomás számítógépnevét, ahova bejelentkezni kíván.

    6. A Windows 2000 ellenőrzi a felhasználói fiók adatait, és csak akkor engedélyezi a hozzáférést a számítógéphez, ha az adatok helyesek.

Megjegyzés

  • A Windows 95 és a Windows 98 legfeljebb 14 karakter hosszú jelszavak használatát támogatja. Ha a Windows 2000 rendszert olyan hálózaton használja, amelyre Windows 95 vagy Windows 98 rendszert használó számítógépek is csatlakoznak, ne adjon meg 14 karakternél hosszabb jelszót. Ellenkező esetben előfordulhat, hogy a Windows 95 vagy Windows 98 rendszert használó számítógépről nem tud bejelentkezni.


Kötet csatlakoztatása NTFS-mappába

  2. A részletek ablaktáblán kattintson a jobb oldali egérgombbal az NTFS- kötetre, majd a Meghajtóbetűjel és elérési út módosítása parancsra.
  3. A meghajtó betűjelének vagy elérési útjának módosítása párbeszédpanelen válassza ki az NTFS-mappába csatlakoztatni kívánt meghajtót, majd kattintson a Hozzáadás gombra.
  4. Az Új meghajtóbetűjel vagy elérési út hozzáadása párbeszédpanelen válassza a Csatlakoztatás ebbe az NTFS-mappába: választógombot, majd adja meg az NTFS-mappát, amelyikbe a kötetet csatlakoztatni szeretné.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet elvégzését.


Hibaelhárítás – DirectX

A DirectX problémái felismerhetők és megoldhatók a DirectX diagnosztikai eszközzel és a Multimédia és játékok hibaelhárítóval. A DirectX diagnosztikai eszköz segítségével tesztelhető a DirectX funkcionalitása, felismerhetők a problémák és a rendszer beállítható a DirectX teljesítményének optimalizálásához. A DirectX diagnosztikai eszközt a rendszer (Dxdiag.exe) a DirectX alkalmazással együtt telepíti. A DirectX diagnosztikai eszköz használatával kapcsolatos további tudnivalókért kattintson a Súgó gombra a DirectX diagnosztikai eszközben.

  • A DirectX diagnosztikai eszköz megnyitása

A Multimédia és játékok hibaelhárító segít a DirecX illesztőprogramokkal és játékokkal kapcsolatban felmerülő problémák diagnosztizálásában és megoldásában.

  • A Multimédia és játékok hibaelhárító megnyitása


Kötet leválasztása NTFS-mappából

  2. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a csatlakoztatott kötetet tartalmazó NTFS-meghajtóra, majd a Meghajtóbetűjel és elérési út módosítása parancsra.
  3. A meghajtó betűjelének vagy elérési útjának módosítása párbeszédpanelen jelölje ki a leválasztani kívánt meghajtót, majd kattintson az Eltávolítás gombra.
  4. Kattintson az Igen gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet elvégzését.
  • Amikor a kötetet leválasztja az NTFS-mappáról, a Windows 2000 eltávolítja a csatlakoztatott kötetet, de a mappa a helyén marad.


Rendszerfájlok frissítése a Windows Update segítségével

  1. Keresse fel a Windows Update webhelyet a Microsoft webhelyen (http://www.microsoft.com/).
  2. A Windows Update webhelyen tanulmányozza a Termékfrissítések részt.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet elvégzését.
  • A Windows Update webhely megnyitásához kattintson a Start menü Windows Update parancsára.
  • A Windows Update illesztőprogramokat, szervizcsomagokat, súgófájlokat és letölthető Internet-termékeket tartalmaz, amelyekkel a számítógép naprakész állapotban tartható.
  • A Windows Update webhelyen található Termékfrissítések szolgáltatás segítségével megkereshetők a számítógépen az idejétmúlt rendszerfájlok, és automatikusan kicserélhetők a legfrissebb verzióra.
  • A Windows Update segítségével megkereshetők és letölthetők a legfrissebb súgófájlok.
  • A Termékfrissítések oldal első meglátogatásakor kattintson az Igen gombra, amikor a rendszer a szükséges szoftver vagy vezérlőelem telepítésére figyelmeztet.


Információ és támogatás a weben

A következő hivatkozások a Windows 2000 rendszerről további tudnivalókat tartalmazó webhelyekhez vezetnek:

Windows 2000 honlap

A legfrissebb tudnivalók a Windows 2000 rendszerről

Windows honlap (http://www.microsoft.com/windows)

On-line technikai tanácsadás

További technikai tudnivalók a Windows 2000 rendszerről

On-line technikai tanácsadás (http://www.microsoft.com/support)

Letöltés

Rendszerfrissítések, eszközillesztők és új Windows funkciók a Windows Update webhelyről

Windows Update (http://windowsupdate.microsoft.com)

Szoftverkompatibilitás

A Windows 2000 rendszerrel kompatibilis szoftverek felsorolása

Szoftverkompatibilitás (http://www.microsoft.com/windows)

Hardverkompatibilitás

A Windows 2000 rendszerrel kompatibilis hardverek felsorolása

Hardverkompatibilitás (http://www.microsoft.com/hcl)

Központi telepítés

A Windows 2000 központi telepítés technikai leírása

Központi telepítés (http://www.microsoft.com/windows)

Resource Kit

Windows 2000 Resource Kit webhelyek

Resource Kit (http://windows.microsoft.com/windows2000/reskit)

Kisegítő lehetőségek

Információ a kisegítő lehetőségekről

Kisegítő lehetőségek (http://www.microsoft.com/enable)


Mi a DirectX?

A Windows 2000 támogatja a DirectX 7.0 használatát, amely kibővíti a számítógép multimédiás lehetőségeit. A DirectX gyorsított videokártyát és hangkártyát tartalmaz, amelyek a különböző típusú multimédiaanyagok, például színes grafikák, videó, 3 dimenziós animáció, andalító zene és moziminőségű hangzás jobb minőségű lejátszását teszi lehetővé. A DirectX lehetővé teszi ezeknek a speciális funkcióknak a használatát a számítógép hardverösszetevőinek azonosítása nélkül, és biztosítja, hogy a legtöbb szoftver futni tudjon a lehető legtöbbféle hardverrendszeren.

A DirectX alkalmazásprogramozási felületekből áll (API), amelyek két csoportba oszthatók: DirectX alapréteg és médiaréteg. Ezek a felületek számos program számára teszik lehetővé a számítógép hardvereszközeinek közvetlen elérését.

A DirectX alapréteg automatikusan meghatározza a számítógép hardverlehetőségeit, majd beállítja a program megfelelő paramétereit. Így a multimédiaalkalmazások bármilyen Windows alapú számítógépen futhatnak, és egyúttal teljes mértékben kihasználják a nagyteljesítményű hardver lehetőségeit.

A DirectX alapréteg néhány egyszerű alkalmazásprogramozási felületet tartalmaz, amely a nagyteljesítményű hardver speciális funkcióihoz, például a 3D grafikai gyorsítóchiphez és hangkártyához továbbfejlesztett hozzáférést biztosít. Ezek az alkalmazásprogramozási felületek alacsony szintű funkciókat vezérelnek, többek között a kétdimenziós grafikai gyorsítást, a bemeneti eszközöket, például a botkormányt, a billentyűzetet és az egeret, a hangkimenet és a hangkeverés vezérlését. Az alacsony szintű funkciókat a DirectX alapréteget alkotó összetevők támogatják.

Microsoft DirectDraw

A Microsoft DirectDraw alkalmazásprogramozási felület támogatja a különösen gyors, közvetlen hozzáférést a videokártya gyorsított hardverlehetőségeihez. Támogatja a szabványos grafikai megjelenítést minden videokártyán, és a gyors, közvetlenebb hozzáférést a gyorsított illesztőprogramok használatakor. A DirectDraw eszközfüggetlen módszert biztosít a programok (például játékok, kétdimenziós (2-D) grafikus csomagok) és a Windows rendszerösszetevői (például digitális videokodekek) számára, hogy hozzáférjenek egy megjelenítő eszköz funkcióihoz, anélkül, hogy a felhasználótól további információt igényelnének az eszköz lehetőségeiről.

Microsoft Direct3D közvetlen mód

A Microsoft Direct3D közvetlen mód alkalmazásprogramozási felület (Direct3D) biztosít a legtöbb új videokártyába beépített 3-D leképzési funkciókhoz. A Direct3D alacsony szintű háromdimenziós alkalmazásprogramozási felület az alkalmazások számára eszközfüggetlen módszert biztosít a gyorsítóhardverrel folytatott hatékony kommunikációhoz.

A Direct3D az alkalmazásfejlesztők számára számos speciális lehetőséget nyújt:

  • Kapcsolható mélységpufferelés (z-pufferek vagy w-pufferek segítségével)
  • Egyszerű és Gouraud-árnyalás
  • Többféle fény és fénytípus
  • Teljes anyag- és mintázattámogatás
  • Nagy teljesítményű szoftveremulációs illesztőprogramok
  • Transzformáció és kivágás
  • Hardverfüggetlenség
  • Teljes hardvergyorsítás a Windows 2000 rendszeren (ha a megfelelő eszközillesztők rendelkezésre állnak).
  • Beépített támogatás a speciális CPU-utasításkészletekhez, például az Intel MMX, a Pentium III és a 3DNow! architektúrákhoz

Microsoft DirectSound

A Microsoft DirectSound API kapcsolatot biztosít a programok és a hangkártya hangkeverő és lejátszó képességei között. Lehetővé teszi a hanghullám hang rögzítését és lejátszását is. A DirectSound biztosítja a multimédia-alkalmazások számára a keverést rövid hangátviteli késéssel, a hardvergyorsítást és a közvetlen hozzáférést a hangeszközhöz. Egyúttal a meglévő eszközillesztőkkel is megőrzi kompatibilitását.

Microsoft DirectMusic

A Microsoft DirectMusic API a DirectX zenei összetevője. A DirectSound API-tól elérően, amely digitális hangmintákat rögzít és játszik le, a DirectMusic üzenet alapú zenei adatokkal dolgozik, amelyeket a hangkártya vagy az alkalmazás saját beépített szoftveres szintetizátora alakít digitális hanggá. A DirectMusic támogatja a MIDI formátumú (Musical Instrument Digital Interface) adatbevitelt, és lehetővé teszi az alkalmazásfejlesztők számára, hogy a felhasználói bevitelre reagáló dinamikus és élvezetes számokat hozzanak létre.

Microsoft DirectInput

A Microsoft DirectInput API a botkormányról és más eszközökről, például az egérről, a billentyűzetről, és egyéb, például erőhatás-visszajelző játékvezérlőkről érkező játék- és folyamatbevitelekhez biztosít speciális bevitelt.

A DirectX médiaréteg a DirectX alapréteggel együttműködve biztosít magas szintű, animációt, médiafolyamokat (audió és videó átvitele és megjelenítése az Internetről való letöltés közben) és interaktivitást támogató szolgáltatásokat. A DirectX alapréteghez hasonlóan a DirectX médiaréteg is számos integrált összetevőből áll, például a következőkből:

Microsoft Direct3D Retained Mode

A Microsoft Direct3D Retained Mode API magas szintű támogatást biztosít a speciális, valós idejű háromdimenziós grafikák használatához. A Direct3D Retained Mode beépített támogatást biztosít az olyan grafikai technikákhoz, mint a hierarchiák és az animáció. A Direct3D Retained Mode a Direct3D közvetlen mód felületre épül.

Microsoft DirectAnimation

A Microsoft DirectAnimation API különböző médiumok, például kétdimenziós rajzok, háromdimenziós objektumok, hangok, filmek, szövegek és vektorgrafikák integrációját és animációját biztosítja.

Microsoft DirectPlay

A Microsoft DirectPlay API a játékkapcsolatok használatát támogatja modemen, az Interneten vagy a helyi hálózaton keresztül. A DirectPlay leegyszerűsíti a kommunikációs szolgáltatások elérést, és lehetővé teszi a játékok számára az alapul szolgáló protokolltól vagy on-line szolgáltatástól független kommunikációt egymás között.

Microsoft DirectShow

A Microsoft DirectShow API a helyi fájlok között vagy Internet-szolgáltatásokban található multimédiafájlokat játssza le, és különböző eszközökről, például videorögzítő kártyáról rögzít multimédiafolyamokat. A DirectShow különböző formátumokban tömörített, például MPEG, AVI, továbbá WAV formátumú video- és audiotartalmat játszik le.

Microsoft DirectX Transform

A Microsoft DirectX Transform API lehetővé teszi az alkalmazásfejlesztők számára digitális képek létrehozását, animációját és szerkesztését. A DirectX Transform két- és háromdimenziós képekkel dolgozik, és webgrafikákhoz készített önálló programok vagy dinamikus beépülő modulok létrehozásához használható.


Fájl vagy mappa másolása hajlékonylemezre

  1. Helyezze a hajlékonylemezt a lemezmeghajtóba.
  2. Nyissa meg a Windows Intéző alkalmazást.
  3. Kattintson a másolni kívánt fájlra vagy mappára.
  4. A Fájl menüben mutasson a Küldés pontra, majd kattintson a 3,5 hüvelykes hajlékonylemez (A) parancsra.

Megjegyzések

  • Fájl vagy mappa a hajlékonylemezre másolható úgy is, ha a jobb oldali egérgombbal a fájlra vagy a mappára kattint, majd a Küldés almenüben a 3,5 hüvelykes hajlékonylemez (A) pontra kattint.


Cél hozzáadása a Küldés menühöz

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a Documents and Settings mappára azon a meghajtón, ahol a Windows 2000 telepítve van.
  3. Kattintson duplán az adott felhasználó mappájára.
  4. Kattintson duplán a SendTo mappára.
  5. A Fájl menüben mutasson az Új pontra, majd kattintson a Parancsikon elemre.
  6. Kövesse a képernyőn megjelenő utasításokat.

Fontos

  • A SendTo mappa alapértelmezés szerint rejtett. Ha nem látható, kattintson az Eszközök menüben a Mappabeállítások pontra, majd a Nézet lapon a Rejtett fájlok és mappák megjelenítése választógombra.

Megjegyzés


Eszköztárgombok hozzáadása és eltávolítása a mappaablakban

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. A Nézet menüben mutasson az Eszköztárak pontra, majd kattintson a Testreszabás parancsra.
  3. Gomb hozzáadásához válassza ki a gombot a Rendelkezésre álló eszköztárgombok listáról, majd kattintson a Hozzáadás gombra.

    Gomb eltávolításához válassza ki a gombot az Eszköztárgombok listáról, majd kattintson az Eltávolítás gombra.

Megjegyzések

  • Az eszköztáron a gombok helyének megváltoztatásához kattintson a Fel vagy a Le gombra.
  • A Windows Intézőben csökkenthető az eszköztárak által elfoglalt ablakterület a Szövegbeállítások vagy az Ikonbeállítások módosításával.
  • Az eszköztárgombok alapértelmezett állapotának visszaállításához kattintson az Alaphelyzet gombra. Ezzel a Szövegbeállítások vagy az Ikonbeállítások nem állnak vissza eredeti állapotukra.
  • Az eszköztárat a következő módon is testre szabhatja: kattintson a jobb oldali egérgombbal az eszköztár területére, majd válasszon az alábbi lehetőségek közül:
    • Szokásos gombok
    • Címsáv
    • Hivatkozások
    • Rádio (Csak akkor használható, ha a Windows Media Player telepítve van és rendelkezik Internet-kapcsolattal.)
    • Testreszabás
  • Az eszköztárgombokat a mappabeállítások nem érintik. A mappabeállításokkal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Másolat készítése hajlékonylemezről

  1. Nyissa meg a Sajátgép mappát, majd kattintson a másolni kívánt hajlékonylemezre.
  2. A Fájl menüben kattintson a Lemez másolása parancsra.
  3. Kattintson a meghajtóra, amelyikből és amelyikbe másolni szeretne, majd az Indítás gombra.
  4. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Mindkét lemezhez használható ugyanaz a meghajtó.
  • A lemezek (amelyikről és amelyikre másolni szeretne) típusának egyeznie kell.
  • A másolás során elvész az eredeti információ a lemezről, amelyikre másol.
  • Ha a hajlékonylemez-meghajtó még nincs kijelölve, a Lemez másolása parancs nem használható.


Parancsikon létrehozása mappában

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. A Mappák listában kattintson a mappára, amelyben parancsikont szeretne létrehozni.
  3. A Fájl menüben mutasson az Új pontra, majd kattintson a Parancsikon parancsra.
  4. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Mappa megnyitható úgy is, ha a jobb oldalon a részletek ablaktáblán duplán a mappára kattint.
  • Parancsikon segítségével a gyakran használt programok gyorsan elindíthatók, a mappák és fájlok könnyen megnyithatók anélkül, hogy meg kellene keresni a helyet, ahova telepítve vannak. További tudnivalókért a parancsikonok létrehozásáról az Asztalon vagy a Start menüben, tanulmányozza a Kapcsolódó témaköröket.


Egyetlen mappa megjelenésének módosítása

  1. Kattintson duplán a Dokumentumok mappára az Asztalon vagy nyissa meg a Windows Intéző alkalmazást, és nyissa meg a módosítani kívánt mappát.
  2. A Nézet menüben kattintson az Mappa testreszabása parancsra.
  3. Kövesse a Mappa testreszabása varázsló utasításait.

Megjegyzések

  • A Dokumentumok mappa megjelenésének módosításához kattintson duplán a Dokumentumok ikonra az Asztalon, kattintson a Nézet menüre, majd a Mappa testreszabása elemre.


Dokumentumrészlet Asztalra helyezése

  1. Jelölje ki a másolni kívánt szöveget vagy grafikát a dokumentumban.
  2. Húzza az Asztalra.

Megjegyzések

  • Az Asztalon található szöveg vagy grafika olyan másolattá válik, amely más dokumentumokba vagy programokba húzható.
  • A funkció csak akkor használható, ha a program támogatja az OLE “fogd és vidd” függvényeit. A Jegyzettömb például nem támogatja az OLE használatát.


Fájlok gyors küldése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a küldeni kívánt fájlra.
  3. A Fájl menüben mutasson a Küldés pontra, majd kattintson a célra.

Megjegyzés


Lemez formázása

  1. Ha a formázni kívánt lemez hajlékonylemez, helyezze be a meghajtóba. Ha nem hajlékonylemezt szeretne formázni, kezdje a 2. lépéssel.
  2. Nyissa meg a Sajátgép mappát, majd kattintson a formázni kívánt lemezre.
  3. A Fájl menüben kattintson a Formázás parancsra.
  4. Adja meg vagy válassza ki a kívánt beállítást a következő lehetőségek közül:
    • Kapacitás (csak hajlékonylemez)
    • Fájlrendszer (csak lemezmeghajtó)
    • Foglalási egység mérete (csak NTFS)
    • Kötetcímke
    • Gyorsformázás
    • Tömörítés engedélyezése (csak NTFS)
  5. Kattintson az Indítás gombra.

Fontos

  • A lemezformázás a lemezen lévő összes információt eltávolítja.

Megjegyzések

  • A Gyorsformázás a hibás szektorok ellenőrzése nélkül törli a lemezen található fájlokat. A beállítást akkor használja, ha a lemez nemrég lett formázva, és biztosan nem sérült. A beállításokkal kapcsolatos további tudnivalókért jelölje ki a beállítást, kattintson a kérdőjelre, majd újra a beállításra.
  • A lemez nem formázható, ha a lemezen nyitott fájlok találhatók, ha a lemez tartalma a képernyőn látható, illetve ha a lemezen található a rendszer- vagy a rendszerindító partíció.
  • A lemez a Lemezkezelés beépülő modul segítségével is formázható. A Lemezkezelés segédprogrammal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha Windows 2000 Professional rendszert használ, a fájlrendszerekkel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet. Ha Windows 2000 Server rendszert használ, tanulmányozza Választás az NTFS, a FAT és a FAT32 között témakört.


Szabad lemezterület nagyságának meghatározása

  • Nyissa meg a Sajátgép mappát, majd kattintson az ellenőrizni kívánt lemezre.

Megjegyzések

  • A szabad terület mennyisége a képernyő alján, az állapotsorban jelenik meg. Ha a szabad terület nem látható, az ablak nagyításához húzza el az ablak jobb szélét.
  • Ha az állapotsor nem látható, kattintson a Nézet menü Állapotsor parancsára.
  • Ha a mappákban a webtartalom be van kapcsolva, a szabad lemezterület a mappaablak bal oldalán is megjeleníthető.
  • A szabad lemezterület és egyéb lemeztulajdonságok megtekintéséhez kattintson a jobb oldali egérgombbal a lemezre, majd kattintson a Tulajdonságok parancsra.


Lemez elnevezése

  1. Nyissa meg a Sajátgép mappát, majd kattintson az elnevezni kívánt lemezre.
  2. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. A Címke mezőbe írja be a lemez nevét.

Megjegyzések

  • Már meglévő név módosításához jelölje ki a régi nevet a mezőben, majd írja be az új nevet.
  • Ha a számítógép a FAT-fájlrendszert használja, a címke legfeljebb 11 karakterből állhat. Ha a számítógép NTFS-rendszerű, a felső határ 32 karakter. Ha Windows 2000 Professional rendszert használ, a fájlrendszerekkel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet. Ha Windows 2000 Server rendszert használ, tanulmányozza a Választás az NTFS, a FAT és a FAT32 között témakört.


Parancsikon hozzáadása a Start menühöz vagy annak almenüjéhez

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális fülre.
  3. Kattintson a Hozzáadás gombra, majd kövesse a Parancsikon létrehozása varázsló utasításait.

Megjegyzés

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


Parancsikon hozzáadása a Start menühöz vagy annak almenüjéhez adott felhasználói csoport számára

  1. Ellenőrizze, hogy rendszergazdaként jelentkezett-e be a rendszerbe.
  2. Kattintson a jobb oldali egérgombbal a Start gombra, majd kattintson a Megnyitás - összes felhasználó parancsra.
  3. A Fájl menüben mutasson az Új pontra, majd kattintson a Parancsikon parancsra.
  4. Kövesse a Parancsikon létrehozása varázsló utasításait.

Megjegyzések

  • A hozzáadott parancsikon minden felhasználó számára megjelenik a megadott menüben (általában a Start vagy a Programok menüben).
  • A rendszergazda kivághatja, másolhatja, átnevezheti vagy áthelyezheti a felhasználói csoportok parancsikonjait. Például a rendszergazda megjelenítheti a WordPad ikonját minden felhasználó Start menüjében.
  • Ha parancsikont szeretne hozzáadni a Start menüben minden felhasználó személyes profil mappájához, a Parancsikon létrehozása első képernyőjén írje be, hogy %userprofile%, kattintson a Következő gombra, majd a Programnév kiválasztása mezőben adja meg a címet (például Felhasználói profil mappája).


Program hozzáadása a Gyorsindítás eszköztárhoz

  • A Sajátgép mappában vagy a Windows Intézőben kattintson a hozzáadni kívánt ikon programjára, majd húzza azt a Tálcán a Gyorsindítás területére.

    A program ikonja megjelenik a Tálcán a Gyorsindítás többi ikonja mellett.

Megjegyzés

  • Ha a Gyorsindítás eszköztár nem látható, kattintson a jobb oldali egérgombbal a tálca szabad területére, kattintson az Eszköztárak pontra, majd a Gyorsindítás parancsra.


Almenü hozzáadása a Start menühöz

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon a Speciális gombra.
  3. A Fájl menüben mutasson az Új pontra, majd kattintson a Mappa parancsra.
  4. Írja be az almenü nevét, és nyomja le az ENTER billentyűt.

Megjegyzések

  • Ha programot szeretne az almenühöz hozzáadni, a Sajátgép mappában vagy a Windows Intézőben kattintson a hozzáadni kívánt program ikonjára, húzza a Start, majd az almenübe.
  • Létrehozható új parancsikon, vagy áthelyezhetők a mappába már meglévő parancsikonok is.
  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


Almenü hozzáadása a Start menühöz adott felhasználói csoport számára

  1. Ellenőrizze, hogy rendszergazdaként jelentkezett-e be a rendszerbe.
  2. Kattintson a jobb oldali egérgombbal a Start gombra, majd kattintson a Megnyitás - összes felhasználó parancsra.
  3. Kattintson duplán arra a mappára, amelyikhez almenüt szeretne hozzáadni. Ez általában a Programok mappa.
  4. A Fájl menüben mutasson az Új pontra, majd kattintson a Mappa parancsra.
  5. Adja meg az új almenü nevét, majd kattintson az Asztal szabad területére.

Megjegyzések

  • Ha programot szeretne az almenühöz hozzáadni, a Sajátgép mappában vagy a Windows Intézőben kattintson a hozzáadni kívánt program ikonjára, húzza a Start, majd az almenübe.
  • Létrehozható új parancsikon, vagy áthelyezhetők a mappába már meglévő parancsikonok is. A hozzáadott parancsikon a számítógépre bejelentkező minden felhasználó Start menüjében megjelenik.
  • A rendszergazda kivághatja, másolhatja, átnevezheti vagy áthelyezheti a felhasználói csoportok parancsikonjait. Például a rendszergazda egyéni almenüt hozhat létre a szövegszerkesztő programok számára. Ebben az esetben létrehozhat egy Szövegszerkesztők nevű mappát, majd a WordPad, a Jegyzettömb és más szövegszerkesztő programok ikonjait a mappába helyezheti.


A számítógép beállításainak módosítása

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán arra az ikonra, amelyik a módosítani kívánt beállításokat jelöli.


A Dokumentumok menü tartalmának törlése

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális fülre.
  3. A Start menü testreszabása területen kattintson a Törlés gombra.

Megjegyzés

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


A Tálca és a Start menü testreszabása

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. A Tálca és Start menü tulajdonságai párbeszédpanelen hajtsa végre a kívánt módosításokat, az Általános és a Speciális lapokon.

Megjegyzés

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


Programok megjelenítése a Start menüben

Amikor a Start menüben egy programra kattint, parancsikonok segítségével nyitja meg a lemezen található programokat. A programok parancsikonjai általában a Start menüben és az almenükben jelennek meg. A Start menüben található parancsikonok, mappák és almenük a következő helyekről származhatnak:

  • A Windows korábbi verziói Ha a rendszert a Windows vagy a Windows NT korábbi verziójára telepítette, a régi programcsoportok mappaként jelennek meg a Programok menüben.

  • Windows 2000 Telepítő A Windows 2000 Telepítő több szabványos mappát telepít, amelyek egy-egy programcsoportot tartalmaznak. Az egyik mappa neve Indítópult, amelynek programjai az Indítópult menüben jelennek meg, és a számítógép indításakor automatikusan elindulnak.

  • Más szoftvertelepítő programoktól Bármelyik telepített szoftver saját telepítőprogramja is felvehet új mappákat a Programok menübe.

  • Parancsikonok A Tálca tulajdonságai párbeszédpanel segítségével parancsikon hozható létre a programokhoz, vagy az ikon az Asztalra vagy a Tálcára húzható. A rendszergazda is hozhat létre parancsikonokat a felhasználói csoportok számára.


A Tálca megjelenítése

  • Ha a Tálca rejtett, mutasson a Start menüben a Beállítások pontra, majd kattintson a Tálca és Start menü elemre, végül törölje a jelet az Automatikus elrejtés jelölőnégyzetből.
  • Ha a Tálcát átmenetileg rejtette el a felső szél lehúzásával, a Tálca megjelenítéséhez húzza a látható szélét felfelé.

Megjegyzés

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a tálca szabad területére, majd a Tulajdonságok parancsra.


Nyitott ablakok elrendezése

  1. Kattintson a jobb oldali egérgombbal a Tálca szabad területére.
  2. Kattintson a Lépcsőzetes elrendezés, a Vízszintes mozaik elrendezés vagy a Függőleges mozaik elrendezés parancsra.

Megjegyzések

  • Az eszköztárgombbá kicsinyített ablakok nem jelennek meg.
  • Ha vissza szeretné állítani az ablakokat az eredeti állapotukba, kattintson az egér jobb oldali gombjával a Tálcán egy üres területre, majd a Lépcsőzetes elrendezés visszavonása vagy a Mozaik elrendezés visszavonása parancsra.


A Tálca elrejtése

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Jelölje be az Automatikus elrejtés jelölőnégyzetet.

Megjegyzések

  • A Tálca újbóli megjelenítéséhez mutasson a képernyőn a Tálca helyére.
  • A Tálca átmenetileg elrejthető a felső szél lehúzásával is. Ha ismét meg akarja jeleníteni, húzza a látható szélét felfelé.
  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


Kijelentkezés a számítógépről, hogy másvalaki beléphessen

  1. Kattintson a Start menü Leállítás parancsára.
  2. A legördülő listából válassza a Kijelentkezés elemet.

Megjegyzések

  • Ez a művelet bezárja a futó programokat, bontja a számítógép hálózati kapcsolatát, és előkészíti a számítógépet arra, hogy valaki más használja.
  • A számítógépről kijelentkezhet, ha lenyomja a CTRL+ALT+DELETE billentyűkombinációt, majd a Kijelentkezés gombra kattint.


A Start menü beállításainak módosítása

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális fülre.
  3. A Start menü beállításai listában jelölje be vagy törölje a be- vagy kikapcsolni kívánt beállításokat.

    4. Beállítás | Hatása
Felügyeleti eszközök megjelenítése | Hozzáadja a Felügyeleti eszközök menüt a Programok menühöz.
Kedvencek megjelenítése | Hozzáadja a Kedvencek menüt a Start menühöz.
Kijelentkezés megjelenítése | Hozzáadja a Kijelentkezés parancsot a Start menühöz.
Vezérlőpult kibontása | A Vezérlőpult menü tartalmát ablak helyett listában jeleníti meg.
Dokumentumok mappa kibontása | A Dokumentumok menü tartalmát ablak helyett listában jeleníti meg.
Hálózati és telefonos kapcsolatok kibontása | A Hálózati és telefonos kapcsolatok menü tartalmát ablak helyett listában jeleníti meg.
Nyomtatók kibontása | A Nyomtatók menü tartalmát ablak helyett listában jeleníti meg.
Programok menü görgetése | A Programok menü tartalmát oszlopok helyett gördülő listában jeleníti meg.

Megjegyzés

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.


A Tálca áthelyezése

  • Kattintson a Tálca szabad területére, majd húzza a Tálcát az Asztalon máshová.


Nemrég használt fájl megnyitása

  • Mutasson a Start menüben a Dokumentumok pontra, majd kattintson a megnyitni kívánt elemre.

Megjegyzés

  • Egyes programok nem tudnak elemeket adni a Dokumentumok menühöz. Ebben az esetben a nemrég használt elem nem szerepel a listában. Ha olyan elemet keres, amelyik nem szerepel a listában, kattintson a Start menüben a Keresés pontra.


Testreszabott menük használata

A Testreszabott menü rendben tartja a Programok menüt, mivel elrejti a régen használt elemeket, míg a programok továbbra is könnyen elérhetők.

Ha a Testreszabott menük szolgáltatás be van kapcsolva, a Windows 2000 nyomon követi, hogy a felhasználó mely programokat használja, és elrejti a régóta nem használt programokat.

A rejtett programok megjelenítéséhez mutasson a Start menüben a Programok pontra, majd kattintson a menü alján a lefelé mutató nyílra.

A Testreszabott menük bekapcsolásához mutasson a Start menüben a Beállítások pontra, kattintson a Tálca és Start menü elemre, majd jelölje be az Általános lapon a Testreszabott menük használata jelölőnégyzetet.


A Start menü elemeinek testreszabása

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon a Speciális gombra.
  3. Kattintson a beállítani kívánt elemre.
  4. Az elem testreszabásához használható parancsok megtekintéséhez kattintson a Fájl vagy a Szerkesztés menüre.

Megjegyzések

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.
  • A kiválasztott elemtől függően az elem kivágható, törölhető, átnevezhető vagy áthelyezhető a Start menübe.


Parancsikon eltávolítása a Start menüből vagy annak almenüjéből

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon az Eltávolítás elemre.
  3. Kattintson az eltávolítani kívánt elemre, majd az Eltávolítás gombra.

Megjegyzések

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.
  • Ha a program parancsikonját eltávolítja, az eredeti program a számítógépen marad.
  • A program parancsikonja úgy is eltávolítható a Start menüből, ha az ikont húzzással viszi el a Start menüből vagy almenüből a Lomtárba. Ha a Lomtár ikonja esetleg nem látható az Asztalon, át kell helyezni oda.


Almenü eltávolítása a Start menüből

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon a Speciális gombra.
  3. Kattintson az eltávolítani kívánt almenü ikonjára.
  4. A Fájl menüben kattintson a Törlés parancsra.

Megjegyzések

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.
  • Ha az almenüt a Programok menüből szeretné eltávolítani, a 2. és a 3. lépés között kattintson duplán a Programok mappára.


A számítógép újraindítása

  1. Kattintson a Start menü Leállítás parancsára.
  2. A Válasszon az alábbi lehetőségek közül: listában kattintson az Újraindítás elemre.

Megjegyzés

  • A számítógép újraindítható úgy is, ha lenyomja a CTRL+ALT+DELETE billentyűkombinációt, a Leállítás gombra, majd az Újraindítás elemre kattint a Válasszon az alábbi lehetőségek közül: listában.


A számítógép kikapcsolása

  1. Kattintson a Start menü Leállítás parancsára.
  2. A Válasszon az alábbi lehetőségek közül: listában kattintson a Leállítás elemre.

Fontos

  • Ne kapcsolja ki a számítógépet, amíg a képernyőn meg nem jelenik egy üzenet, jelezve, hogy a kikapcsolás már biztonságos. A Windows 2000 a fontos adatokat futás közben a memóriában tárolja, és a számítógép kikapcsolása előtt a merevlemezre kell írnia az adatokat. Az adatok mentése után a Windows 2000 értesíti a felhasználót, hogy már kikapcsolhatja a számítógépet.

Megjegyzés

  • A számítógép leállítható úgy is, ha lenyomja a CTRL+ALT+DELETE billentyűkombinációt, a Leállítás gombra kattint, majd a Válasszon az alábbi lehetőségek közül: listában a Leállítás elemre kattint.


Elérési út megadása dokumentumhoz vagy programhoz

Az elérési út megadásával a dokumentumok többféleképpen megnyithatók és a programok többféleképpen futtathatók:

  • Programon belülről (például a Megnyitás párbeszédpanelben).
  • A Start menüből, a Futtatás parancsra kattintva , majd beírva az elérési utat.
  • A Start menüből: mutasson a Programok, majd a Kellékek programcsoportra, kattintson a Parancssor elemre, majd írja be az elérési utat az MS-DOS ablakba.

Az elérési út megadásához írja be a meghajtó betűjelét, majd kettőspontot (:) és fordított ferde vonalat (\), adja meg a fájlt tartalmazó mappák és almappák nevét, a neveket fordított ferde vonallal elválasztva (\), végül írja be a megnyitni kívánt fájl vagy mappa nevét.

A C meghajtón található WordPad szövegszerkesztő elérési útja például:

c:\program files\windows nt\accessories\wordpad.exe

Az MS-DOS-ablakban, ha az elérési útban szereplő fájl vagy mappa szóközt vagy speciális karaktereket tartalmaz, az egész elérési utat idézőjelek ("") közé kell tenni. Tehát ha a WordPad szövegszerkesztőt az MS-DOS ablakból szeretné megnyitni, a következőt kell beírnia:

"c:\program files\windows nt\accessories\wordpad.exe"


Program indítása eszköztárgombként vagy teljes méretű ablakként

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon a Speciális gombra.
  3. A Start Menu mappában keresse meg az elindítani kívánt program parancsikonját, majd kattintson rá.
  4. Kattintson a Fájl menü Tulajdonságok parancsára, majd kattintson a Parancsikon fülre.
  5. A Futtatás listában kattintson a Kisméretű elemre, ha a programot az eszköztár gombjaként, vagy a Teljes méretű elemre, ha teljes képernyős ablakként szeretné megnyitni.

Megjegyzések

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.
  • A program eszköztárgombként való indítása az Indítópult menü parancsikonjaihoz hasznos. A program megnyitásához kattintson az eszköztáron a gombjára.
  • A program teljes ablakként való megnyitása annál az elemnél hasznos, amely általában teljes képernyőn fut, például szövegszerkesztő programoknál. A program így minden indításkor teljes képernyőn nyílik meg.


Program indítása

  • Mutasson a Start menüben a Programok pontra, keresse meg az indítani kívánt programot, majd kattintson rá.

Megjegyzések

  • A program indítása után a programot képviselő ikon megjelenik az eszköztáron. Ha váltani szeretne a futó programok között, kattintson a Tálcán a megfelelő gombra.
  • Ha a program nem jelenik meg a Programok menüben vagy az almenükben, a program megkeresése után parancsikon hozható létre, és a parancsikon a Start vagy a Programok menübe húzható.


Program indítása a Windows 2000 indításával együtt

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális lapon a Speciális gombra.
  3. A Start Menu mappában keresse meg a programot, amelyet a Windows 2000 minden indításakor meg szeretne nyitni, majd húzza az Indítópult mappába.

Megjegyzések

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Tulajdonságok parancsra.
  • Ha egy program parancsikonját szeretné az Indítópult menühöz hozzáadni, húzza az ikont a Start gombhoz, a Programok menübe, majd tegye az Indítópult menübe.


Program indítása a Futtatás parancs segítségével

  1. Kattintson a Start gombra, majd a Futtatás parancsra.
  2. A Megnyitás mezőbe írja be a megnyitni kívánt elem elérési útját, vagy a kereséshez kattintson a Tallózás gombra.

Megjegyzések

  • A Megnyitás mezőben elérhető a legutóbb megnyitott elemek listája. Az elem megnyitásához kattintson a lista megfelelő elemére, majd az OK gombra.
  • Fájlt vagy mappát is megnyithat, vagy megosztott számítógéphez csatlakozhat, ha beírja a nevet és az elérési utat a Megnyitás mezőbe. Internet- vagy intranethelyhez is kapcsolódhat. A Microsoft webhelyének eléréséhez például írja be Megnyitás mezőbe, hogy www.microsoft.com.


Váltás futó programok között

  • Kattintson a program gombjára a Tálcán.

Megjegyzések

  • Ha a Tálca nem látható, lehet, hogy be van kapcsolva az Automatikus elrejtés funkció. Ha meg szeretné jeleníteni a Tálcát, mutasson a képernyőn a Tálca helyére.
  • Átválthat az utolsó megnyitott dokumentumra vagy programra az ALT+TAB billentyűkombináció megnyomásával is, vagy váltogathat a nyitott ablakok között, ha az ALT billentyűt lenyomva tartja, és közben a TAB billentyűt ismételten lenyomja.


Eszköztár hozzáadása a Tálcához

  1. Kattintson a jobb oldali egérgombbal a Tálca szabad területére.
  2. Mutasson az Eszköztárak pontra, majd kattintson a hozzáadni kívánt eszköztárra.
    • A Gyorsindítás eszköztár segítségével az Internet Explorer ablaka egyszerűen megnyitható, elolvashatók az elektronikus levelek vagy elérhetők a gyakran használt programok.
    • A Címsáv segítségével gyorsan felkereshető a megadott weblap.
    • Az Asztal eszköztár az Asztal elemeit, például a Lomtárat és a Sajátgép mappát a Tálcára helyezi.

Megjegyzések

  • A létrehozott eszköztár a Tálcán áthelyezhető vagy mérete megváltoztatható, ha az eszköztár bal szélén található függőleges vonalra mutat, és azt jobbra vagy balra húzza.
  • Lebegő eszköztár hozható létre, ha az eszköztárat a Tálcáról az Asztalra húzza.
  • Ha el szeretné távolítani az eszköztárat a Tálcáról, kattintson a jobb oldali egérgombbal a Tálca szabad területére, mutasson az Eszköztárak pontra, majd kattintson a megfelelő eszköztárra.


Ablak kis, teljes vagy előző méretre állítása

  • Az ablak jobb felső sarkában kattintson a megfelelő gombra.
    • Ha az ablakot kis méretre, a Tálca gombjára szeretné kicsinyíteni, kattintson a kis méret gombra. Ha egy kis méretű ablakot vissza szeretne állítani előző méretére, kattintson a Tálcán a megfelelő gombra.
    • Az ablak teljes képernyős megjelenítéséhez kattintson a teljes méret gombra.
    • Az ablak teljes méretre állítása után az előző méret visszaállításához kattintson a visszaállítás lefelé gombra.

Megjegyzések

  • Az ablak teljes vagy előző méretre állítható, ha duplán az ablak címsorára kattint.
  • Az ablakok és párbeszédpanelek kis méretre állításához kattintson a Tálcán az asztal megjelenítése gombra. A kis méretre állított ablakok gombként jelennek meg a Tálcán, a párbeszédpanelek azonban nem. Az ablakok és párbeszédpanelek előző méretének visszaállításához kattintson újra az asztal megjelenítése gombra.


Ablak vagy a Tálcán található gomb bezárása

  • Ablak bezárásához kattintson az ablak jobb felső sarkában található bezárás gombra.
  • Egy tálcagomb bezárásához kattintson az egér jobb gombjával a Tálcán a gombra, majd kattintson a Bezárás parancsra.


Az összes ablak lekicsinyítése gombbá a Tálcán

  • Kattintson az asztal megjelenítése gombra a Tálcán.

Megjegyzések

  • Az asztal megjelenítése gomb csak akkor használható, ha a Gyorsindítás eszköztár be van kapcsolva.
  • Az összes nyitott ablak és párbeszédpanel kis méretűre változik. A kis méretre állított ablakok gombként jelennek meg a Tálcán, a párbeszédpanelek azonban nem. Az ablakok és párbeszédpanelek előző méretének visszaállításához kattintson újra az asztal megjelenítése gombra.
  • A nyitott ablakok tálcagombbá kicsinyíthetők, ha a jobb oldali egérgombbal a Tálca szabad területére kattint, majd a Minden ablak kis méretű parancsra. Ez a beállítás azonban nem állítja kis méretűre a párbeszédpaneleket. Ha vissza szeretné állítani az ablakok előző állapotát, kattintson a jobb oldali egérgombbal a Tálca szabad területére, majd a Minden ablak kisméretű visszavonása parancsra.


Nyitott ablak átméretezése

  • A szélesség módosításához mutasson az ablak jobb vagy bal keretére. Amikor a mutató vízszintes kétirányú nyíllá változik, húzza a keretet a megfelelő irányba.
  • A magasság módosításához mutasson az ablak alsó vagy felső keretére. Amikor a mutató függőleges kétirányú nyíllá változik, húzza a keretet a megfelelő irányba.
  • A szélesség és a magasság egyidejű módosításához mutasson az ablak bármelyik sarkába. Amikor a mutató átlós kétirányú nyíllá változik, húzza a keretet a megfelelő irányba.

Megjegyzés

  • A teljes képernyőn (teljes méretben) megjelenő ablak nem méretezhető.


Munkavégzés parancsikonokkal a Start menüben

Amikor programot ad hozzá a Start menühöz vagy a Start menü valamelyik almenüjéhez (általában a Programok menühöz), tulajdonképpen parancsikont hoz létre az adott programhoz. Az eredeti elem továbbra is a merevlemezen marad. A Start menü parancsikonjai gyors hozzáférést biztosítanak a programokhoz és fájlokhoz, és a parancsikonok a kívánt módon rendezhetők el. A Start menüben és az almenükben a parancsikonok egyszerűen hozzáadhatók, törölhetők, áthelyezhetők vagy átnevezhetők. A feladatok nagy része közvetlenül az Asztalról végrehajtható:

  • Bármely parancsikon a Start gombhoz, majd a Start menüben a kívánt helyre húzható.
  • A Start gombtól a parancsikon közvetlenül az Asztal tetszőleges helyére húzható. Parancsikon törléséhez húzza az ikont a Lomtárba. Az eredeti elem továbbra is a lemezen marad.
  • A parancsikon közvetlenül a Start menüben átnevezhető. Ehhez kattintson a jobb oldali egérgombbal a parancsikonra, kattintson az Átnevezés parancsra, majd írja be az új nevet az Átnevezés párbeszédpanelen.
  • Ha meg szeretné változtatni a programok és mappák sorrendjét a Start menüben, az elemek a Windows Intézőben vagy az Asztalon különböző helyekre húzhatók.


Mappában található elemek megjelenítésének módosítása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a Nézet menüben a Nagy ikonok, a Kis ikonok, a Lista, a Részletek vagy a Miniatúrák parancsra.

Megjegyzések

  • A Nézet menüben választható az Ikonok elrendezése parancs is, és a mappától függően az elemek dátum, név, méret vagy típus szerint rendezhetők.
  • A Részletek nézetben kijelölhetők a megjeleníteni kívánt oszlopok, ha a Nézet menüre, majd az Oszlop választása parancsra kattint, és követi a képernyőn megjelenő utasításokat.


Fájl vagy mappa tömörítése NTFS-meghajtón

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a jobb oldali egérgombbal a tömöríteni kívánt fájlra vagy mappára.
  3. Kattintson a Tulajdonságok parancsra.
  4. Kattintson a Speciális gombra.
  5. Jelölje be a Tartalom tömörítése helymegtakarítás végett jelölőnégyzetet.
  6. Ha a mappa tömörítését választotta, válassza ki, melyik beállítást szeretné, amikor a rendszer az attribútumok módosításainak megerősítését kéri.

Megjegyzések

  • Csak az NTFS rendszerű meghajtókon található fájlok és mappák tömöríthetők. Ha nem jelenik meg a Speciális gomb, a kijelölt meghajtó nem NTFS-meghajtó.
  • Ha fájlt ad hozzá vagy másol a tömörített mappába, a fájl tömörítése automatikusan megtörténik. Ha másik NTFS-meghajtóról helyez át fájlt a tömörített mappába, a fájl tömörítése szintén megtörténik. Ha azonban ugyanarról az NTFS-meghajtóról helyez át fájlt a tömörített mappába, a fájl megtartja eredeti állapotát, akár tömörített, akár tömörítetlen volt.
  • Tömörített fájlok vagy mappák nem titkosíthatók.
  • Ha a tömörített fájlokat különböző színnel szeretné megjeleníteni, tanulmányozza a Kapcsolódó témaköröket.
  • Ha Windows 2000 Professional rendszert használ, az NTFS fájlrendszerrel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet. Ha Windows 2000 Server rendszert használ, a további tudnivalókért tanulmányozza az NTFS témakört.


NTFS-meghajtó tömörítése

  1. Nyissa meg a Sajátgép mappát, majd kattintson a tömöríteni kívánt NTFS-meghajtóra.
  2. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. Jelölje be a Meghajtó tömörítése helymegtakarítás végett jelölőnégyzetet.

Megjegyzések

  • Ha Windows 2000 Professional rendszert használ, az NTFS fájlrendszerrel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet. Ha Windows 2000 Server rendszert használ, a további tudnivalókért tanulmányozza az NTFS témakört.


Meghajtóbetűjel hozzárendelése hálózati számítógéphez vagy mappához

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Az Eszközök menüben kattintson a Hálózati meghajtó csatlakoztatása parancsra.
  3. A Meghajtó listában jelölje ki a megosztott erőforráshoz hozzárendelni kívánt meghajtóbetűjelet.
  4. A Mappa elembe írja be az erőforrás kiszolgáló- és megosztási nevét a következő formában: \\kiszolgálónév\megosztásnév. Az erőforrás megkereséséhez a Tallózás gombra is kattinthat.

Megjegyzések

  • Ha a csatlakoztatott meghajtót minden bejelentkezéskor újra csatlakoztatni szeretné, jelölje be a Bejelentkezéskor újracsatlakoztatás jelölőnégyzetet.
  • A csatlakoztatott meghajtó csak akkor érhető el, ha az állomás is elérhető.
  • A csatlakoztatott meghajtóhoz más meghajtóbetűjel rendelhető, ha leválasztja a meghajtót és újracsatlakoztatja az új betűjelhez.


Fájl vagy mappa másolása és áthelyezése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a használni kívánt meghajtóra vagy mappára.
  3. Kattintson a másolni vagy áthelyezni kívánt fájlra vagy mappára.
  4. Kattintson a Szerkesztés menü Másolás parancsára. Az elem áthelyezéséhez kattintson a Kivágás parancsra.
  5. Nyissa meg a meghajtót vagy mappát, ahová az elemet másolni vagy áthelyezni szeretné.
  6. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Egymást követő mappák vagy fájlok másolásához vagy áthelyezéséhez kattintson az első elemre, nyomja le és tartsa lenyomva a SHIFT billentyűt, majd kattintson az utolsó elemre.
  • Nem egymást követő fájlok vagy mappák kijelöléséhez nyomja le és tartsa lenyomva a CTRL billentyűt, majd kattintson az egyes elemekre.


Új mappa létrehozása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a meghajtóra vagy mappára, amelyben az új mappát létre szeretné hozni.
  3. A Fájl menüben mutasson az Új pontra, majd kattintson a Mappa parancsra.
  4. Írja be az új mappa nevét, majd nyomja le az ENTER billentyűt.

Megjegyzés

  • Új mappa létrehozható másképp is: kattintson a jobb oldali egérgombbal a Windows Intéző jobb ablaktábláján vagy az Asztalon egy szabad területre, mutasson az Új pontra, majd kattintson a Mappa parancsra.


Mappa vagy fájl törlése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a törölni kívánt fájlra vagy mappára.
  3. Kattintson a Fájl menü Törlés parancsára.

Megjegyzések

  • A törölt fájlok a Lomtárban maradnak a Lomtár kiürítéséig, kivéve ha az elem Lomtárba húzása közben lenyomva tartja a SHIFT billentyűt. Ilyenkor az elem törlése azonnal megtörténik, és az elem nem kerül a Lomtárba.
  • Törölt fájl visszanyeréséhez kattintson duplán a Lomtár ikonjára az Asztalon, kattintson a jobb oldali egérgombbal a visszanyerni kívánt fájlra, majd kattintson a Visszaállítás parancsra.
  • A fájlok és mappák másképp is törölhetők: kattintson a jobb oldali egérgombbal a fájlra vagy mappára, majd kattintson a Törlés parancsra.


Hálózati meghajtó leválasztása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Az Eszközök menüben kattintson a Hálózati meghajtó leválasztása parancsra.
  3. Kattintson az eltávolítani kívánt erőforrásra, majd az OK gombra.

Megjegyzés


Lemezmeghajtó mappastruktúrájának megtekintése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a Mappák ablaktáblán arra a meghajtóra vagy mappára, amelynek a tartalmát meg szeretné jeleníteni.

Megjegyzések

  • Ha a Mappák ablaktábla nem látható, kattintson az eszköztáron a Mappák gombra.
  • Az almappák megjelenítéséhez kattintson a Mappák ablaktáblán a mappa melletti pluszjelre (+), vagy kattintson duplán a mappára.
  • Ha növelni vagy csökkenteni szeretné az ablak valamelyik oldalának méretét, egyszerűen húzza el az oldalakat elválasztó keretet.


Parancsikon elhelyezése az Asztalon

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson arra az elemre (fájlra, programra, mappára, nyomtatóra vagy számítógépre), amelyhez parancsikont szeretne létrehozni.
  3. Kattintson a Fájl menüben a Parancsikon létrehozása parancsra.
  4. Húzza a parancsikont a Windows Intézőből az Asztalra.

Megjegyzések

  • A parancsikon segítségével a hozzá tartozó elem közvetlenül megnyitható.
  • A parancsikon beállításainak – például az induló ablak típusának vagy a megnyitó billentyűkombinációnak – megváltoztatásához kattintson a jobb oldali egérgombbal a parancsikonra, majd a Tulajdonságok parancsra.
  • Parancsikon törlésekor az eredeti elem a lemezen marad.
  • Az elem parancsikonja az Asztalra helyezhető másképp is: húzás közben tartsa lenyomva a jobb oldali egérgombot, majd kattintson a Parancsikon létrehozása itt elemre.


Számítógép tartalmának megjelenítése

  1. Nyissa meg a Sajátgép mappát, majd kattintson a megtekinteni kívánt meghajtóra.
  2. Kattintson duplán a mappára, amelynek tartalmát meg szeretné tekinteni.

Megjegyzések

  • Ha vissza szeretne térni az előző mappára, nyomja meg a VISSZA billentyűt, vagy kattintson a Vissza gombra az eszköztáron. Ha az eszköztár nem látható, mutasson a Nézet menüben az Eszköztár pontra, majd kattintson az Szokásos gombok parancsra.
  • A Windows Intéző segítségével megtekinthető a számítógépen található összes mappa és fájl, hierarchikus megjelenítésben.


Webdokumentumok kezelése

Amikor az Internet Explorer böngészővel webdokumentumot ment egy mappába, az Internet Explorer létrehoz egy mappát, amely tartalmazza a dokumentumhoz szükséges beágyazott webfájlokat, így a képeket is. Az új mappa neve: a webdokumentum neve és az elemei szó. Például a Dokumentum.htm mentésekor az Internet Explorer létrehoz egy Dokumentum elemei nevű mappát, amely a beágyazott webfájlokat tartalmazza. Alapértelmezés szerint a webdokumentumok mentése a Dokumentumok mappába történik.

A webdokumentumból a beágyazott webfájlokhoz vezető hivatkozások megmaradnak, tehát a dokumentumok megnyitásakor minden kép megjelenik a lapon, ami a dokumentum mentésekor látható volt.

A webdokumentum áthelyezésekor vagy mentésekor a beágyazott webfájlokat tartalmazó mappa áthelyezése vagy másolása is megtörténik. A dokumentum megnyitásakor a képek a lapon ugyanúgy jelennek meg, mint az első mentés után.


Mappa vagy fájl áthelyezése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson az áthelyezni kívánt fájlra vagy mappára.
  3. Kattintson a Szerkesztés menü Kivágás parancsára.
  4. Nyissa meg azt a mappát, ahová a fájlt vagy mappát át szeretné helyezni.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Egyszerre több másolni kívánt fájl vagy mappa kijelöléséhez tartsa lenyomva a CTRL billentyűt, majd kattintson egymás után a kívánt elemekre.
  • Egymást követő fájlok kijelöléséhez kattintson az első fájlra, nyomja le és tartsa lenyomva a SHIFT billentyűt, majd kattintson az utolsó fájlra.
  • A fájlok és mappák úgy is áthelyezhetők, hogy a kívánt helyre húzza azokat. A húzással kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Fájl vagy mappa megnyitása

  1. Nyissa meg a Sajátgép mappát, majd kattintson a fájlt tartalmazó meghajtóra.
  2. Kattintson duplán a megnyitni kívánt fájlra vagy mappára.

Megjegyzések

  • A fájlok és mappák megnyithatók a Windows Intézőben is: mutasson a Start menüben a Programok, majd a Kellékek programcsoportra, kattintson a Windows Intéző pontra, majd kattintson duplán a megnyitni kívánt fájlra vagy mappára.
  • Ha a megnyitni kívánt fájlhoz nincs program társítva, kiválasztható a fájl megnyitásához használt program. Ehhez kattintson az egér jobb gombjával a fájlra, kattintson a Társítás pontra, majd válassza ki a program nevét.
  • A fájlok megjelenítési módja a Nézet menü parancsaival módosítható. A fájlok és mappák beállításai módosíthatók a Mappabeállítások párbeszédpanelen, a Nézet lapon is.


Fájlt megnyitó program módosítása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a fájlra, amelyet másik programmal szeretne megnyitni.
  3. Kattintson a Fájl menü Tulajdonságok parancsára.
  4. Kattintson a Módosítás gombra.
  5. Kattintson a programra, amellyel meg szeretné nyitni a fájlt, vagy a felsorolásban nem szereplő program kiválasztásához kattintson az Egyéb gombra.

Megjegyzések

  • A beállítás vonatkozik az összes fájlra, amelynek kiterjesztése egyezik a kijelölt fájl kiterjesztésével. Például a .jpg fájlok megnyitásához használt program megváltoztatásával minden .jpg fájlt a kiválasztott program nyit meg.
  • Másik program megadható úgy is, ha kiválasztja a módosított fájlt, a Fájl menüre, majd a Társítás vagy az Egyéb elemre kattint, és megadja a program nevét.


Fájl vagy mappa nevének módosítása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson az átnevezni kívánt fájlra vagy mappára.
  3. Kattintson a Fájl menü Átnevezés parancsára.
  4. Írja be az új nevet, majd nyoma meg az ENTER billentyűt.

Megjegyzések

  • Az átnevezéshez nem kell megnyitni a fájlt vagy a mappát.
  • A fájlnév szóközökkel együtt legfeljebb 215 karakterből állhat. Nem ajánlott azonban 215 karakterből álló fájlneveket használni. A legtöbb program nem tudja értelmezni a nagyon hosszú fájlneveket. A fájlnév nem tartalmazhatja a következő karaktereket:
    \ / : * ? " < > |
  • Fájl vagy mappa átnevezhető másképp is: kattintson a jobb oldali egérgombbal a fájlra vagy mappára, majd kattintson az Átnevezés parancsra.
  • A rendszermappák, például a Documents and Settings, Winnt vagy System32 neve nem módosítható, mivel ezek szükségesek a Windows megfelelő működéséhez.


Másik felhasználónév megadása program parancsikonjának futtatásához

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Ha szükséges, a programhoz parancsikon hozható létre. Ehhez kattintson a jobb oldali egérgombbal a programra, majd kattintson a Parancsikon létrehozása parancsra.
  3. Kattintson a jobb oldali egérgombbal a program ikonjára, majd kattintson a Tulajdonságok parancsra.
  4. A Parancsikon lapon jelölje be a Futtatás másik felhasználóként jelölőnégyzetet, majd kattintson az OK gombra.
  5. Kattintson duplán a program parancsikonjára.
  6. Hajtsa végre az alábbi művelek egyikét:
    • Válassza ki a A program futtatása mint tartomány\felhasználónév választógombot.
    • Válassza ki A program futtatása a következő felhasználóként: választógombot, majd adja meg a felhasználónevet, a jelszót és a tartományt.

Megjegyzések

  • A Futtatás másik felhasználóként jelölőnégyzet csak programok parancsikonjainál használható (.exe kiterjesztésű fájloknál). A beállítás akkor hasznos, ha felügyeleti feladatokat szeretne végrehajtani a számítógépen , ahol nem rendszergazdaként jelentkezett be, tehát bizonyos feladatokat nem végezhet el.
  • Ha a Futtatás másik felhasználóként jelölőnégyzet be van jelölve:
    • A program futtatására használt felhasználónév megadásához kattintson a jobb oldali egérgombbal a parancsikonra, majd kattintson a Futtatás mint parancsra.
    • A rendszer a program parancsikonjának minden megnyitásakor megkérdezi a parancsikont futtató felhasználó nevét.


Több fájl vagy mappa egyidejű kijelölése

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a használni kívánt meghajtóra vagy mappára, majd végezze el a következő műveletek valamelyikét:
    • Egymást követő mappák vagy fájlok kijelöléséhez kattintson az első elemre, nyomja le és tartsa lenyomva a SHIFT billentyűt, majd kattintson az utolsó elemre.
    • Nem egymást követő fájlok vagy mappák kijelöléséhez nyomja le és tartsa lenyomva a CTRL billentyűt, majd kattintson az egyes elemekre.
    • Az ablakban az összes fájl és mappa kijelöléséhez kattintson a Szerkesztés menüben Az összes kijelölése parancsra.

Megjegyzés


Fájl megtekintése miniatűraként a kijelölt mappákban

Fájl megtekintése miniatúraként a kijelölt mappákban

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a mappára, amely a miniatúra formában megtekinteni kívánt fájlokat tartalmazza.
  3. Kattintson a Nézet menüben a Miniatúrák pontra.

Megjegyzések

  • Csak a grafikus fájlformátumok tekinthetők meg miniatúra formában.
  • A miniatúra nézet megváltoztatásához kattintson a Nézet menüre, majd válassza a Nagy ikonok, a Kis ikonok, a Lista vagy a Részletek parancsot.


Fájl és mappa tulajdonságainak módosítása

  1. Nyissa meg a Windows Intéző alkalmazást.
  2. Kattintson a fájlra vagy mappára, amelynek tulajdonságait módosítani szeretné.
  3. Kattintson a Fájl menü Tulajdonságok parancsára.

Megjegyzések

  • A tulajdonságok másképp is módosíthatók: kattintson a jobb oldali egérgombbal a fájlra vagy a mappára, majd a Tulajdonságok parancsra.
  • Az NTFS-meghajtók archiválási, indexelési, tömörítési vagy titkosítási tulajdonságainak megváltoztatásához kattintson a jobb oldali egérgombbal a fájlra vagy mappára, kattintson a Tulajdonságok parancsra, a Speciális gombra, majd válassza ki a módosítani kívánt beállításokat. Ha Windows 2000 Professional rendszert használ, az NTFS fájlrendszerrel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet. Ha Windows 2000 Server rendszert használ, a további tudnivalókért tanulmányozza az NTFS témakört.


Jelszó módosítása

  • Nyomja le a CTRL+ALT+DELETE billentyűkombinációt, majd kattintson a Jelszó módosítása gombra.

Megjegyzés

  • A jelszavak biztonsága a jó jelszótól és annak megfelelő védelmétől függ. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Jelszó védelme

A biztonság érdekében a jelszót óvatosan kell használni. A következő ajánlások segítenek a jelszó védelmében:

  • Soha ne írja le a jelszót.
  • Ne ossza meg mással a jelszót.
  • A hálózati bejelentkezés jelszavát ne használja más célra.
  • A hálózati bejelentkezéshez és a számítógépen a Rendszergazda fiókhoz használjon különböző jelszót.
  • 60-90 naponként változtassa meg a hálózati jelszót.
  • A jelszót azonnal változtassa meg, ha attól tart, hogy a jelszó illetéktelen személy tudomására jutott.

Figyeljen arra is, hol menti a jelszót a számítógépen. Egyes párbeszédpanelek (például a távelérés és egyéb telefonos kapcsolatok esetében) lehetőséget nyújtanak a jelszó mentésére vagy megjegyzésére. Ne használja ezt a beállítást!


Erős jelszó létrehozása

A számítógép biztonságához hozzátartozik a hálózati bejelentkezés és a Rendszergazda fiók megfelelő jelszava.

Az erős, nehezen feltörhető jelszó a következő feltételeknek felel meg:

  • Legalább hét karakter hosszú.
  • Tartalmaz karaktereket a következő csoportok mindegyikéből:
    • Leírás | Példák
Betűk (kis- és nagybetűk) | A, B, C,...; a, b, c,...
Számok | 0, 1, 2, 3, 4, 5, 6, 7, 8, 9
Szimbólumok (minden karakter, ami nem betű vagy szám) | ` ~ ! @ # $ % ^ & * ( ) _ + - = { } | [ ] \ : " ; ' < > ? , . /
  • A szimbólumkarakterek közül legalább egyet tartalmaz a második és a hatodik betűhely közötti helyek valamelyikén.
  • Lényegesen különbözik a korábbi jelszavaktól.
  • Nem tartalmazza a felhasználó nevét vagy felhasználónevét.
  • Nem gyakran használt szó vagy név.

A jelszó a számítógép biztonsági láncában a leggyengébb szem lehet. Fontos az erős jelszó, mivel a jelszófeltörő eszközök folyamatosan javulnak és a jelszavak feltörésére használt számítógépek egyre hatékonyabbak. Egy hálózati jelszó feltörése, ami régebben hetekig tartott, ma csak órák kérdése.

A jelszófeltörő szoftverek a következő megközelítéseket alkalmazzák: intelligens találgatás, szótártámadás és minden lehetséges karakterkombinációt kipróbáló automatizmus. Az automatikus módszer idővel minden jelszót fel tud törni. Egy erős jelszó feltöréséhez azonban így is több hónapra lehet szükség.

A Windows 2000 jelszavai 127 karakter hosszúak lehetnek. Ha azonban a hálózat más gépein Windows 95 vagy Windows 98 fut, érdemes csak 14 karakter hosszúságú jelszót használni. A Windows 95 és a Windows 98 a legfeljebb 14 karakter hosszú jelszavak használatát támogatja. Ha a jelszó hosszabb, nem biztos, hogy be tud jelentkezni a hálózatra a Windows korábbi verzióját futtató számítógépről.

A jelszóvédelemmel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Csatlakozás csoporthoz

  2. A konzolfán kattintson a Csoportok elemre.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Helyi felhasználók és csoportok
    • Csoportok
  3. Kattintson duplán a csoportra, amelyikhez csatlakozni szeretne, majd a Hozzáadás gombra.
  4. A Név mezőbe írja be a saját felhasználónevét, kattintson a Hozzáadás, majd az OK gombra.

    Ha a számítógép hálózatban van, adja meg a teljes felhasználónevet, a következő módon: tarománynév\felhasználónév.

Megjegyzések

  • Csak a Rendszergazdák csoport tagja adhat hozzá felhasználót a Rendszergazdák, Biztonságimásolat-felelősök és a Replikáló csoporthoz.


Alapértelmezett biztonsági beállítások

A Windows 2000 alapértelmezett biztonsági beállításai leírhatók a négy alapértelmezett csoporthoz (Rendszergazdák, Kiemelt felhasználók, Felhasználók, Biztonságimásolat-felelősök) és három speciális csoporthoz rendelt engedélyekkel.

Rendszergazdák

A Rendszergazdák csoport tagja az operációs rendszerben minden műveletet elvégezhet. Az alapértelmezett biztonsági beállítások nem korlátozzák a rendszergazdai hozzáférést a rendszerleíró adatbázishoz vagy a fájlrendszer objektumaihoz. A rendszergazda bármilyen engedélyt adhat magának, amellyel alapértelmezés szerint nem rendelkezik.

Ideális esetben a rendszergazda hozzáférését csak a következőkre használja:

  • Telepíti az operációs rendszert és összetevőit (a hardvermeghajtókat, a rendszerszolgáltatásokat stb.).
  • Telepíti a Szervizcsomagokat és Windows Pack csomagokat.
  • Frissíti az operációs rendszert.
  • Megjavítja az operációs rendszert.
  • Beállítja a kritikus rendszerparamétereket (például a jelszóházirendeket, a hozzáférés-vezérlést, a naplórendet, a kernelmódú illesztőprogram-konfigurációt stb.).
  • Tulajdonába veszi a hozzáférhetetlenné vált fájlokat.
  • Kezeli a biztonsági beállításokat és a naplófájlokat.
  • Biztonsági másolatot készít, és visszaállítja a rendszert.

A gyakorlatban a rendszergazdai fiókot gyakran kell a Windows korábbi verzióihoz írt programok telepítésére és futtatására használni.

Felhasználók

A Felhasználók csoport a legbiztonságosabb környezetet biztosítja a programok futtatásához. Új telepítésű rendszer (nem frissített rendszer) NTFS rendszerrel formázott kötetén az alapértelmezett biztonsági beállítások célja, hogy a Felhasználók csoport tagjai ne tudják az operációs rendszer és a telepített programok integritását veszélyeztetni. A felhasználó nem módosíthatja a rendszerleíró adatbázis egész rendszert érintő beállításait, az operációs rendszerhez tartozó fájlokat vagy a programfájlokat. A felhasználó leállíthatja a munkaállomást, de a kiszolgálót nem. A felhasználó létrehozhat helyi csoportokat, de csak az általa létrehozott helyi csoportokat kezelheti. Futtathatja a rendszergazdák által telepített, minősített Windows 2000 programokat. A felhasználó teljes hozzáféréssel rendelkezik saját adatfájljai eléréséhez (%userprofile%) és a rendszerleíró adatbázis saját részéhez (HKEY_CURRENT_USER).

A felhasználó nem telepíthet más felhasználók által is használható programokat (így elkerülhetők a trójai faló programok). Nem férhet hozzá más felhasználó saját adataihoz és Asztal-beállításaihoz sem.

A Windows 2000 rendszer biztonságának megteremtéséhez a rendszergazdának a következő feladatokat kell elvégeznie:

  • Meg kell győződnie arról, hogy a végfelhasználók a Felhasználók csoport tagjai.
  • Olyan programokat (például minősített Windows 2000 programokat) kell telepítenie, amelyeket a Felhasználók csoport tagjai sikeresen futtathatnak.

A felhasználók nem fogják tudni futtatni a Windows korábbi verzióihoz írt alkalmazások nagy részét, mivel a Windows vagy nem támogatja a fájlrendszer és a regisztrációs adatbázis biztonsági rendszerét (például a Windows 95 és a Windows 98), vagy az alapértelmezett biztonsági beállítások gyengék (Windows NT). Ha a felhasználók új telepítésű NTFS rendszer esetén problémákkal kerülnek szembe régebbi alkalmazások futtatásakor, a következőket tehetik:

  1. Telepítik a Windows 2000 rendszerhez minősített alkalmazások új verzióját.
  2. A felhasználókat áthelyezik a Felhasználók csoportból a Kiemelt felhasználók csoportba.
  3. Enyhítik a Felhasználók csoportra megadott alapértelmezett biztonsági engedélyeket. Ez megvalósítható például a kompatibilis biztonsági sablon alkalmazásával. További tudnivalók a Kapcsolódó témakörök között elérhető "Előre definiált biztonsági sablonok" témakörben található.

Kiemelt felhasználók

A Kiemelt felhasználók csoport tagja a Felhasználók csoport tagjainál több, a Rendszergazdák csoport tagjainál viszont kevesebb engedéllyel rendelkeznek. A kiemelt felhasználó a Rendszergazdák csoport tagjai számára fenntartott feladatokon kívül minden feladatot elvégezhet az operációs rendszerben. A Windows 2000 rendszerben a Kiemelt felhasználók csoport alapértelmezett biztonsági beállításai nagyon hasonlóak a Windows NT 4.0 rendszerbeli Felhasználók csoport alapértelmezett beállításaihoz. A Windows 2000 rendszerben a Kiemelt felhasználó csoport tagja minden programot használhat, amelyet a Windows NT 4.0 rendszerbeli Felhasználó csoport tagja futtathat.

A Kiemelt felhasználók csoport tagjai elvégezhetik a következő feladatokat:

  • A minősített Windows 2000 alkalmazásokon kívül régebbi alkalmazásokat is futtathatnak.
  • Telepíthetnek olyan programokat, amelyek nem módosítják az operációs rendszerhez tartozó fájlokat, és nem telepítenek rendszerszolgáltatásokat.
  • Testre szabhatják a rendszer közös erőforrásait, például a Nyomtatók, a Dátum és idő, az Energiagazdálkodási lehetőségek beállításait és a Vezérlőpult egyéb erőforrásait.
  • Létrehozhatnak és kezelhetnek helyi felhasználói fiókokat és csoportokat.
  • Leállíthatnak és elindíthatnak olyan rendszerszolgáltatásokat, amelyek alapértelmezés szerint nem indulnak el.

A kiemelt felhasználóknak nincs engedélyük ahhoz, hogy felvegyék magukat a Rendszergazdák csoportba, és nem férhetnek hozzá más felhasználók NTFS-köteten levő adataihoz, kivéve ha ehhez megfelelő jogosultságot kaptak az adott felhasználótól.

Figyelmeztetés

  • Régebbi programok Windows 2000 rendszeren történő futtatásakor gyakran kell módosítani egyes rendszerbeállítások hozzáférési engedélyén. A kiemelt felhasználók a régebbi programok futtatását lehetővé tevő alapértelmezett engedélyekkel további engedélyeket szerezhetnek meg, például teljes rendszergazdai hozzáférést is megszerezhetnek. Emiatt a lehető legnagyobb biztonság és a programfunkcionalitás korlátozásának elkerülése érdekében minősített Windows 2000 programokat kell telepíteni. A minősített Windows 2000 programok sikeresen futtathatók a Felhasználók csoport biztonsági beállításai mellett is. További tudnivalók a Securing Windows 2000 Installations (Windows 2000 rendszerek biztonsága) témakörben, a Microsoft Security Advisor webhelyen találhatók.
  • Mivel a Kiemelt felhasználók telepíthetnek és módosíthatnak programokat, így ha az Internetre való csatlakozáskor a felhasználó a Kiemelt felhasználók csoport tagja, a rendszer ki van téve a trójai faló programoknak és más kockázatoknak. További információ a Kapcsolódó témakörök "Miért ne futtassa a számítógépet rendszergazdaként" témakörében található.

Biztonságimásolat-felelősök

A Biztonságimásolat-felelősök csoport tagja a számítógépen található fájlokról készíthet biztonsági másolatot, és visszaállíthatja ezeket a fájlokat a fájlt védő engedélyektől függetlenül. Bejelentkezhet a számítógépre és leállíthatja azt, de nem módosíthatja a biztonsági beállításokat.

Figyelmeztetés

  • Az adat- és rendszerfájlok biztonsági mentéséhez és visszaállításához olvasási és írási engedély szükséges. Azokat az alapértelmezett engedélyeket, amelyekkel a Biztonságimásolat-felelősök csoport tagjai fájlokat menthetnek és állíthatnak vissza, más célra is felhasználhatják, például elolvashatják más felhasználók fájljait, vagy trójai faló programokat telepíthetnek. A csoportházirend-beállításokkal olyan környezet alakítható ki, melyben a Biztonságimásolat-felelősök csoport tagjai csak a biztonsági mentést végző programot futtathatják. További tudnivalók a Securing Windows 2000 Installations (Windows 2000 rendszerek biztonsága) témakörben, a Microsoft Security Advisor webhelyen találhatók.

Speciális csoportok

A Windows 2000 számos további csoportot is létrehoz.

  • Interaktív. A csoport tartalmazza a számítógépre éppen bejelentkezett felhasználót. A Windows 2000 rendszerre történő frissítéskor az Interaktív csoport tagjai bekerülnek a Kiemelt felhasználók csoportba, így a régebbi alkalmazások a frissítés előtti módon fognak működni.
  • Hálózat. A csoport tartalmazza az összes felhasználót, akik a rendszert hálózaton keresztül érik el.
  • Terminálkiszolgáló felhasználója. Ha a Terminálkiszolgáló alkalmazáskiszolgáló módban van telepítve, a csoport tartalmazza azokat a felhasználókat, akik a számítógépre a Terminálkiszolgáló segítségével éppen be vannak jelentkezve. Az a program, amit a Windows NT 4.0 rendszerben a felhasználó futtathat, a Windows 2000 rendszerben fut a terminálkiszolgáló felhasználója számára. A csoport alapértelmezett engedélyeit úgy állították be, hogy a terminálkiszolgáló felhasználói futtatni tudják a legtöbb régebbi programot.

    • Figyelmeztetés

    • Régebbi programok Windows 2000 rendszeren történő futtatásakor gyakran kell módosítani egyes rendszerbeállítások hozzáférési engedélyén. A Terminálkiszolgáló felhasználói a régebbi programok futtatását lehetővé tevő alapértelmezett engedélyekkel további engedélyeket szerezhetnek meg, például teljes rendszergazdai hozzáférést is megszerezhetnek. A minősített Windows 2000 programok sikeresen futtathatók a Felhasználók csoport biztonsági beállításai mellett is. További tudnivalók a Securing Windows 2000 Installations (Windows 2000 rendszerek biztonsága) témakörben, a Microsoft Security Advisor webhelyen találhatók.

    Megjegyzés

    • Ha a terminálkiszolgáló távfelügyeleti módban van telepítve, a teminálkiszolgálón keresztül bejelentkezett felhasználó nem lehet ennek a csoportnak tagja.


Különbség a Windows NT 4.0 és a Windows 2000 alapértelmezett biztonsági beállításai között

A Windows NT 4.0 két alapcsoportot tartalmazott, amelynek tagságát a rendszergazda ellenőrizte: a Rendszergazdák és a Felhasználók csoportot. Volt egy csoport, a Mindenki, amelynek a tagságát az operációs rendszer vagy a tartomány felügyelte. Minden felhasználó, akit a tartomány hitelesített, tagja volt a Mindenki csoportnak. Ha a rendszergazda szigorúbban akarta ellenőrizni a hozzáférést, a Mindenki csoport eltávolításával módosíthatta a tulajdonosi hozzáférés-szabályozási listát (DACL).

A Windows 2000 három csoportot tartalmaz, amelynek tagságát a rendszergazda ellenőrzi: a Felhasználók, a Kiemelt felhasználók és a Rendszergazdák csoportot. Az operációs rendszer vagy a tartomány a Hitelesített felhasználók csoport tagságát ellenőrzi. Megegyezik a Mindenki csoporttal, csak nem tartalmazza a névtelen felhasználókat és a vendégeket.

A Windows NT 4.0 Mindenki csoportjával ellentétben a Hitelesített felhasználók csoport nem használható engedélyek kiosztására. Engedélyek kiosztására csak a rendszergazda ellenőrzése alá tartozó csoportok, elsősorban a Felhasználók, Kiemelt felhasználók és a Rendszergazdák csoport használható. Az egyes csoportok alapértelmezett tagjai a következők:

Helyi csoport | Windows 2000 Professional | Windows 2000 Server
Rendszergazdák | Rendszergazda | Rendszergazda
Kiemelt felhasználók | Hitelesített felhasználók | nincs
Felhasználók | Hitelesített felhasználók | Hitelesített felhasználók

Alapértelmezés szerint a Windows 2000 rendszerben minden hitelesített felhasználó tagja a Felhasználók csoportnak. A Windows 2000 Kiemelt felhasználói rendelkeznek a Windows NT 4.0 Felhasználóinak minden lehetőségével. Így biztosított a kompatibilitás a korábbi, Windows NT 4.0 rendszerrel. Ha a rendszergazda a Windows 2000 rendszert futtató számítógépen magasabb biztonsági szintet szeretne megvalósítani, a hitelesített felhasználók csak a Felhasználók csoport tagjai legyenek.

Amikor Windows 2000 Professional vagy Server rendszert futtató számítógép egy tartományhoz csatlakozik, ugyanazok a tartománycsoportok kerülnek a számítógépre, mint Windows NT 4.0 rendszer esetében. A Tartományi rendszergazda hozzáadódik a helyi Rendszergazdák csoporthoz, a Tartományfelhasználók pedig a helyi Felhasználók csoporthoz.


Saját csoporttagság kiderítése

  1. Nyisson egy Parancssor ablakot.
  2. A Kiemelt felhasználók csoport tagjainak megtekintéséhez írja be, hogy net localgroup "kiemelt felhasználók", majd nyomja le az ENTER billentyűt. Ügyeljen az idézőjelekre.

    A Felhasználók csoport tagjainak megtekintéséhez írja be, hogy net localgroup felhasználók, majd nyomja le az ENTER billentyűt.

    A Rendszergazdák csoport tagjainak megtekintéséhez írja be, hogy net localgroup rendszergazdák, majd nyomja le az ENTER billentyűt.

Megjegyzések

  • Parancssor megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A net localgroup paranccsal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Program indítása rendszergazdaként a Futtatás mint parancs segítségével

  1. A Windows Intézőben kattintson a megnyitni kívánt programra, a Microsoft Management Console (MMC) eszközére vagy a Vezérlőpult elemére.
  2. Nyomja le a SHIFT billentyűt, kattintson a jobb oldali egérgombbal a programra, majd kattintson a Futtatás mint parancsra.
  3. Kattintson A program futtatása a következő felhasználóként választógombra.
  4. Írja be a használni kívánt rendszergazdai fiók felhasználónevét, jelszavát és tartományát.

Megjegyzések

  • Ha a saját számítógépén szeretné használni a Rendszergazda fiókot, a Tartomány mezőbe írja be a számítógép nevét. Ha tartományi rendszergazdaként szeretne futtatni, a Tartomány mezőbe írja be a tartomány nevét.
  • A Felhasználónév, a Jelszó és a Tartomány mezőkben egyenként legfeljebb 256 karakter adható meg.
  • A Futtatás mint praancs lehetővé teszi programok (*.exe), mentett MMC-konzolok (*.msc), programok és mentett MMC-konzolok parancsikonjainak, valamint a Vezérlőpult elemeinek futtatását. Ezek rendszergazdaként futtathatók, miközben a számítógépre másik csoport, például a Felhasználók vagy a Kiemelt felhasználók csoport tagjaként jelentkezett be.
  • A programokhoz és az MMC-konzolokhoz tartozó parancsikonok tulajdonságai beállíthatók, így a parancsikon használatakor a rendszer mindig rákérdez a másodlagos hitelesítő adatokra. A tulajdonság beállításához kattintson a jobb oldali egérgombbal a parancsikonra, kattintson a Tulajdonságok parancsra, majd jelölje be a Futtatás másik felhasználóként jelölőnégyzetet.
  • A Futtatás mint bármely program, MMC-konzol vagy Vezérlőpult elem indítására használható, ha megfelel a következő feltételeknek:
    • A felhasználói fiók és a jelszó megfelelő.
    • A felhasználói fiók be tud jelentkezni a számítógépre.
    • Az adott program, MMC-konzol vagy Vezérlőpult elem használható a rendszer és a felhasználói fiók számára.
  • A Futtatás mint parancs segítségével általában a rendszergazda futtat programokat, bár használata nem korlátozódik a rendszergazdai fiókokra. Minden felhasználó, akinek több fiókja van, használhatja a Futtatás mint parancsot program, MMC-konzol vagy Vezérlőpult elem futtatására másodlagos hitelesítő adatokkal.
  • Ha hálózati helyről próbál programot, MMC-konzolt vagy Vezérlőpult elemet indítani a Futtatás mint parancs használatával, a próbálkozás sikertelen lehet, mivel a hálózati kapcsolódáshoz használt hitelesítő adatok nem egyeznek a program indításához használt hitelesítő adatokkal. Lehet, hogy a programok futtatásához használt hitelesítő adatok nem biztosítanak hozzáférést a hálózati megosztáshoz.
  • Bizonyos elemeket, például a Windows Intézőt, a Nyomtatók mappát és az Asztal elemeit közvetve a Windows 2000 indítja. Ezeket az elemeket nem indítja a Futtatás mint parancs.
  • Ha a Futtatás mint parancs sikertelen, lehet, hogy a Másodlagos bejelentkezési szolgáltatás nem fut. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A runas parancs is használható a Futtatás sorból vagy a parancssorból. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Futtatás mint és a Másodlagos bejelentkezési szolgáltatás csak jelszóhitelesítést fogad el. Ha a házirend intelligens kártya használatával végzett bejelentkezést igényel speciális fiókok vagy minden felhasználó esetében, a Futtatás mint parancs nem működik.


Parancsikon létrehozása runas parancssori paraméterekkel

  1. Kattintson a jobb oldali egérgombbal az Asztalra, mutasson az Új pontra, majd kattintson a Parancsikon parancsra.
  2. Az Adja meg az elem helyét mezőbe írja be, hogy runas, és a használni kívánt parancssori paramétereket. További tudnivalókért tanulmányozza a megadott példákat.
  3. Kattintson a Tovább gombra, adja meg a parancsikon nevét, majd kattintson a Befejezés gombra.

Példák

  • Ha parancssori ablakhoz parancsikont szeretne létrehozni rendszergazdai hitelesítő adatokkal, a 2. lépésben írja be a következőt:

    runas /user:számítógépnév\administrator cmd

    ahol a számítógépnév az adott számítógép neve.

    Az ablak címsorában a következő szöveg jelenik meg: "cmd (running as számítógépnév\administrator)", amely jelzi, milyen hitelesítő adatokkal fut a parancs.

  • Ha a Számítógép-kezelés ablakához parancsikont szeretne létrehozni rendszergazdai hitelesítő adatokkal, a 2. lépésben írja be a következőt:

    runas /user:számítógépnév\administrator "mmc %windir%\system32\compmgmt.msc"

    ahol a számítógépnév az adott számítógép neve. Ügyeljen az idézőjelekre.

    A Számítógép-kezelés ablaka nem mutatja, milyen hitelesítő adatok alatt fut. Ez zavart okozhat, ha több Számítógép-kezelés ablakot indít el különböző biztonsági környezetben.

  • Ha a Windows 2000 Server rendszerben az Active Directory - felhasználók és számítógépek szolgáltatáshoz szeretne parancsikont létrehozni a tartományi rendszergazda hitelesítő adataival, a 2. lépésben írja be a következőt:

    runas /user tartománynév\administrator "mmc %windir%\system32\dsa.msc"

    Az Active Directory - felhasználók és számítógépek ablaka nem mutatja, milyen hitelesítő adatok alatt fut. Ez zavart okozhat, ha több Active Directory - felhasználók és számítógépek ablakot indít el különböző biztonsági környezetben.

  • Ha olyan programhoz szeretne parancsikont létrehozni, amely másik erdőben fog kiszolgálót felügyelni, a 2. lépésben írja be a következőt:

    runas /netonly /user:tartomány\felhasználónév parancs

    ahol a tartomány\felhasználónév olyan felhasználó, aki megfelelő engedélyekkel rendelkezik a kiszolgáló felügyeletéhez, a parancs pedig parancssori ablak, program, mentett MMC-konzol vagy Vezérlőpult elem. Ha például az Active Directory - felhasználók és számítógépek szolgáltatáshoz szeretne parancsikont létrehozni, a 2. lépésben írja be a következőt:

    runas /netonly /user:tartomány\felhasználónév "mmc.exe dsa.msc"

Megjegyzések

  • Ha duplán a parancsikonra kattint, meg kell adni a 2. lépésben megadott felhasználói fiók jelszavát. Így a program vagy fájl az adott felhasználónak adott engedélyekkel fut. Ha a felhasználói fiók rendszergazdáé vagy a Rendszergazdák csoport tagjáé, a felügyeleti feladatok elvégezhetők az ablakban.
  • A runas parancs lehetővé teszi programok (*.exe), mentett MMC-konzolok (*.msc), és a Vezérlőpult elemeinek futtatását, miközben a számítógépre más csoport, például a Felhasználók vagy a Kiemelt felhasználók csoport tagjaként jelentkezett be.
  • A runas parancs bármely program, MMC-konzol vagy Vezérlőpult elem indítására használható, ha a következő feltételek teljesülnek:
    • A felhasználói fiók és a jelszó megfelelő.
    • A felhasználói fiók be tud jelentkezni a számítógépre.
    • Az adott program, MMC-konzol vagy Vezérlőpult elem használható a rendszer és a felhasználói fiók számára.
  • A runas paranccsal általában a rendszergazda futtat programokat, bár használata nem korlátozódik a rendszergazdai fiókokra. Minden felhasználó, akinek több fiókja van, használhatja a runas parancsot program, MMC-konzol vagy Vezérlőpult elem futtatására másodlagos hitelesítő adatokkal.
  • Bizonyos alkalmazásokat, például a Windows Intézőt, a Nyomtatók mappát és az Asztal elemeit a Windows 2000 közvetve indítja. Ezeket az alkalmazásokat nem indítja a runas parancs.
  • Ha a runas parancs sikertelen, lehet, hogy a Másodlagos bejelentkezési szolgáltatás nem fut. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A runas paranccsal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Miért nem tanácsos a saját számítógépet rendszergazdaként futtatni?

A felhasználónak nem ajánlatos hozzáadni saját magát a Rendszergazdák csoporthoz, és kerülnie kell a számítógép használatát, ha rendszergazdaként jelentkezett be. A számítógépen végzett legtöbb tevékenységhez elég a Felhasználók vagy a Kiemelt felhasználók csoport tagjaként bejelentkezni. Ha csak a rendszergazda által végrehajtható feladatot kíván végezni, jelentkezzen be rendszergazdaként, majd a feladat végrehajtása után jelentkezzen ki.

Ha a Windows 2000 rendszert rendszergazdaként futtatja, sebezhetővé teszi a trójai falovakkal és más biztonsági kockázatokkal szemben. A legegyszerűbb művelet, például egy internethely meglátogatása a rendszer számára rendkívül káros lehet. Az ismeretlen internethely trójai faló kódokat tartalmazhat, amely a rendszerre letöltődhet, és működésbe léphet. Ha rendszergazdai jogokkal jelentkezett be, a trójai faló újraformázhatja a merevlemezt, törölheti az összes fájlt, új felhasználói fiókot hozhat létre rendszergazdai hozzáféréssel és így tovább.

Ajánlott csatlakozni a Felhasználók vagy a Kiemelt felhasználók csoporthoz. Ha a Felhasználók csoport tagjaként jelentkezik be, elvégezhet minden rutinfeladatot, például futtathat programokat, meglátogathat internethelyeket anélkül, hogy a számítógépet felesleges veszélynek tenné ki. A Kiemelt felhasználók csoport tagjaként is elvégezhetők a rutinfeladatok, programok és nyomtatók is telepíthetők, és a legtöbb Vezérlőpult-elem is használható. Ha csak a rendszergazda által végrehajtható feladatot kíván végezni, például az operációs rendszer frissítését vagy a rendszerparaméterek beállítását, jelentkezzen be rendszergazdaként, majd a feladat végrehajtása után jelentkezzen ki.

Ha gyakran kell rendszergazdaként bejelentkezni, használhatja a Futtatás mint parancsot is. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Weben elérhető legfrissebb dokumentáció

A Windows 2000 Professional vagy a Windows 2000 Server rendszerrel kapcsolatos legfrissebb dokumentáció elérése a Weben

  • A Windows 2000 Professional rendszerrel kapcsolatos legfrissebb dokumentációért látogassa meg a Windows honlapját a Microsoft webhelyén (http://www.microsoft.com/). A Windows 2000 Server rendszerrel kapcsolatos legfrissebb dokumentációért látogassa meg a Windows Home Pages webhelyet a Microsoft webhelyén (http://www.microsoft.com/).
  • A legfrissebb dokumentáció letöltéséhez látogassa meg a Windows Update webhelyet a Microsoft webhelyén (http://www.microsoft.com/).

Megjegyzések

  • A Windows Home Pages Windows-erőforrások, információk és szolgáltatások széles körű gyűjteménye a Microsoft webhelyén.
  • A Windows Update webhely illesztőprogramokat, szervizcsomagokat, a legfrissebb súgófájlokat és letölthető Internet-termékeket tartalmaz, amelyekkel a számítógép naprakész állapotban tartható. A Windows Update webhely Product Updates területéről csak akkor tölthet le súgófájlokat, ha rendszergazdaként vagy a Rendszergazdák csoport tagjaként jelentkezett be.


A Windows Update indítása

  • Keresse fel a Windows Update webhelyet a Microsoft webhelyen.(http://www.microsoft.com/).

Megjegyzések

  • A Windows Update webhely Product Updates területéhez csak akkor férhet hozzá, ha rendszergazdaként vagy a Rendszergazdák csoport tagjaként jelentkezett be. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Windows Update webhely megnyitásához kattintson a Start menü Windows Update parancsára.
  • A Windows Update webhely illesztőprogramokat, szervizcsomagokat, a legfrissebb súgófájlokat és letölthető Internet-termékeket tartalmaz, amelyekkel a számítógép naprakész állapotban tartható.
  • A Windows Update webhelyen található Product Updates szolgáltatás segítségével megkereshetők a számítógépen az idejétmúlt rendszerfájlok, és automatikusan kicserélhetők a legfrissebb verzióra.


Dokumentumírásra használt program kiválasztása

A megfelelő programot a dokumentum bonyolultsága alapján javasolt kiválasztani. Milyen formázásra van szükség? Tartalmaz a dokumentum grafikát vagy táblázatot? Más platformot használók is megnyitják vagy módosítják? Milyen nagy a dokumentum? Weblapot kíván létrehozni?

A Windows 2000 a következő két szövegszerkesztő programot tartalmazza: Jegyzettömb és WordPad. Mindkettő biztosítja az alapvető szövegszerkesztési lehetőségeket, de lehet, hogy egyes feladatok elvégzéséhez valamelyik jobban megfelel.

A szerkesztés megkezdése előtt döntse el, szükségesek-e a következő műveletek a dokumentum létrehozásához:

Szövegformázás

A Jegyzettömb csak a legalapvetőbb szövegformázást tudja elvégezni. Megadható a betűtípus és tabulátorjelek illeszthetők be. A betűtípus az egész dokumentumra vonatkozik, nem csak egyetlen bekezdésre vagy szóra, és mentése nem történik meg a fájllal együtt. Ha tehát a fájlt más számítógépen nézik, a felhasználó az ott használható betűtípust látja.

A WordPad segítségével összetettebb dokumentumok hozhatók létre, biztosítva a szövegszerkesztők legtöbb funkcióját. Megváltoztatható az egész dokumentum vagy csak egyetlen szó betűtípusa is. Gombnyomással felsorolás illeszthető a szövegbe vagy a bekezdések jobbra, illetve balra igazíthatók. A formázások mentése a dokumentummal együtt megtörténik, tehát mindegy, ki nyitja meg, ugyanúgy fog megjelenni.

Egy szövegszerkesztő általában még több szövegformázási lehetőséget tartalmaz, például a szövegben a sorok automatikus számozását, oszlopok kialakítását vagy keretek beszúrását.

Táblázatok

Ha a fájlban táblázatokat szeretne használni, a dokumentum létrehozásához szövegszerkesztőre lehet szükség. Táblázat kialakítható a Jegyzettömb- vagy a WordPad-dokumentumban is, de az oszlopok igazításához meg kell számolni a karaktereket, vagy tabulátorjelet kell beszúrni. A legtöbb szövegszerkesztő elválasztja az oszlopokat és sorokat, és automatikusan tördeli a szöveget az oszlopon belül.

Grafika

A Jegyzettömb nem támogatja grafika használatát. WordPad-dokumentumba csatolás vagy beágyazás segítségével szúrhat be grafikát. Majdnem minden szövegszerkesztő támogatja grafika használatát.

Oldalbeállítás

A Jegyzettömb és a WordPad dokumentumaiban is elvégezhetők az alapvető oldalbeállítási műveletek. Beállíthatók a margók, fejléc és lábléc adható a dokumentumhoz, és a dokumentum beállítható függőleges és vízszintes tájolású nyomtatásra is. Egy szövegszerkesztő további lehetőségeket nyújthat.

Nagy dokumentumok

Minél kidolgozottabb a dokumentum, annál több időt vesz igénybe a megnyitás és a módosítás. A Jegyzettömb és a WordPad tömör programok, amelyek gyorsan megnyitják és elindítják a fájlokat; kisebb fájlok kezeléséhez a legjobbak.

A szövegszerkesztők nagyobb, bonyolultabb dokumentumok létrehozására szolgálnak. A szövegszerkesztő nagyobb szabadságot ad a dokumentum alakításához, mint a Jegyzettömb vagy a WordPad. Gyakran lábjegyzet, jegyzet adható hozzá, sőt tartalomjegyzék is automatikusan létrehozható. Számos szövegszerkesztőben az ismétlődő feladatok automatizálását, például a név leírását vagy a címsorok formázását makrók és sablonok segítik. Egy szövegszerkesztő általában automatikusan ellenőrzi a dokumentumban a helyesírást és a nyelvtant.

Többplatformos támogatás

A Jegyzettömb alapvető feladatok elvégzésére alkalmas szövegszerkesztő, amelyet leggyakrabban .txt fájlok, például a Windows 2000 szoftverrel együtt szállított fontos.txt fájlok megtekintésére és szerkesztésére használnak. A csak szöveget tartalmazó fájl problémát jelenthet, ha a dokumentumot például Macintosh vagy UNIX platformot használó személlyel osztja meg. A WordPad segítségével a fájl Word dokumentumként is menthető, tehát a Word szövegszerkesztőben létrehozott fájlok is módosíthatók a program nélkül.

Többnyelvű dokumentum

A dokumentum a WordPad és a Jegyzettömb segítségével is többféle, például Unicode formátumban menthető, így nagyobb rugalmasságot tesz lehetővé a más karakterkészletet használó vagy más programokban létrehozott dokumentumok kezelésekor.

A legtöbb szövegszerkesztőben a fájlok több formátumban is menthetők. Némelyik támogatja több nyelv használatát, és több szótárat is tartalmaz a helyesírás ellenőrzéséhez. A WordPad szerkesztőben a többnyelvű dokumentumot , rich text fájlként kell menteni (a rich text fájlként mentett dokumentum kiterjesztése .rtf).

HTML és weblapok

Egyre többen használják a HTML nyelvet weblapok létrehozására, és nagyon sokan a Jegyzettömböt használják erre a célra. Mivel a Jegyzettömb csak a legalapvetőbb formázási műveleteket támogatja, a tiszta szöveges formátumot igénylő dokumentumokba nem kerülhet véletlenül különleges formázás. Ez különösen weblap céljára készített HTML dokumentum létrehozásánál hasznos, mivel így nem jelenhetnek meg, és nem okozhatnak gondot a weblapon megjelenő speciális karakterek vagy egyéb formázások.

Számos szövegszerkesztő beépülő modulokkal vagy konverterrel segíti a HTML dokumentumok létrehozását. Ha azonban csak egyszerű lapot akar létrehozni vagy csak néhány gyors módosítást szeretne elvégezni, a fájlok a Jegyzettömbben gyorsan megnyithatók. A Jegyzettömb mutatja a HTML kódokat is, így az oldalon a hibák könnyen elháríthatók. HTML kód nem használható minden szövegszerkesztővel vagy konverterrel.

Egyszerű dokumentumok létrehozásához a Jegyzettömb a legjobb megoldás. A Jegyzettömb megnyitásához kattintson ide. A bonyolultabb feladatokhoz használja a WordPad-et vagy más szövegszerkesztőt. A WordPad megnyitásához kattintson ide.

Megjegyzések

  • A Jegyzettömb segédprogram használatával kapcsolatos további tudnivalókért kattintson a Jegyzettömb Súgó menüjére. A WordPad szövegszerkesztő használatával kapcsolatos további tudnivalókért kattintson a WordPad Súgó menüjére.


Speciális karakterek használata

Dokumentum létrehozásakor a szövegben szükség lehet speciális karakterekre, például a védjegy (™) vagy a fok (°) jelére. Az adott betűkészlethez használható karakterek megjelenítéséhez mutasson a Start menüben a Programok, a Kellékek, majd a Rendszereszközök pontra, végül kattintson a Karaktertábla elemre. A Karaktertáblából kimásolhatja és a dokumentumba illesztheti a szükséges karaktereket.

Ha a szükséges karakter nem jelenik meg a Karaktertáblán, saját karaktert hozhat létre a sajátkarakter-szerkesztő (PCE) segítségével. A sajátkarakter-szerkesztő segítségével speciális betűk, emblémák és képírásjelek hozhatók létre, és a későbbi használathoz a betűtárhoz csatolhatók.