Webmappák – áttekintés

A webkiszolgálókhoz tartozó parancsikonok az ún. web- vagy HTTP-mappák. A Hálózati helyek ablakban a parancsikonokat a rendszer automatikusan hozza létre olyan kiszolgáló erőforrásának a megnyitásakor, amelyhez olvasási és írási engedéllyel rendelkezik. A Hálózati hely hozzáadása varázslóval is létrehozható webmappához, vagy más számítógéphez tartozó parancsikon.

A webmappák segítségével könnyen megjeleníthetők a webkiszolgálón levő fájlok és mappák. A weblap megjelenítéséről áttérhet a webmappa megjelenítésére, ha a webkiszolgálóhoz olvasási és írási engedéllyel rendelkezik.

A webkiszolgálón levő fájlok és mappák a Windows Intézőben megszokott módon megtekinthetők, kezelhetők, áthelyezhetők, másolhatók és átnevezhetők. Webmappa tartalmának megtekintésekor a fájlok és a mappák listája mellett azonban a hozzájuk kapcsolódó Internet-címek jelennek meg.

A webmappában levő fájlok és mappák kezeléséhez a webkiszolgálónak támogatnia kell a webmappák használatát, amelyhez Web Extender Client (WEC) protokoll és a Front Page lapkiterjesztés, vagy a WebDAV protokoll és az IIS szükséges, továbbá a webkiszolgálóhoz olvasási és írási engedéllyel kell rendelkeznie. Az elérhető webkiszolgálókkal, és azok elérésével kapcsolatos tudnivalókért forduljon a hálózati rendszergazdához.

Kapcsolódó témakörök


Webmappa létrehozása

  1. Nyissa meg a Hálózati helyek ablakot.
  2. Kattintson duplán a Hálózati hely hozzáadása ikonra.
  3. Kövesse a Hálózati hely hozzáadása varázsló utasításait.

Megjegyzések

  • A Hálózati helyek ablak megnyitásához az Asztalon kattintson duplán a Hálózati helyek ikonra.
  • A webmappa létrehozása előtt forduljon a hálózat rendszergazdájához, és kérdezze meg annak a webkiszolgálónak az Internet-címét, amelyre a fájlokat mentheti.
  • A webmappákat a rendszer automatikusan hozza létre olyan webkiszolgáló erőforrásának megnyitásakor, amelyhez olvasási és írási engedéllyel rendelkezik.

Kapcsolódó témakörök


Compile Date

 Fordítás: HU kiadás, 2000.2.9.