A Címjegyzék

A Címjegyzék egyszerűvé teszi partnereink adatainak tárolását és betöltését más programokba, például a Microsoft Outlook Express programba. A Címjegyzék lehetővé teszi az Interneten található címszolgáltatások elérését is, amelyek segítségével személyeket és cégeket kereshetünk az Interneten. Az alábbiakban ismertetett szolgáltatások segítségével partnereink adatait a lehető legkönnyebben kezelhető formába rendezhetjük.

A számunkra lényeges személyek és csoportok fontos adatainak tárolása

A Címjegyzék segítségével elektronikus levélcímeket, lakcímeket, munkahelyi címeket, telefonszámokat és faxszámokat, digitális azonosítókat, konferenciaadatokat, valamint személyes információt, például születésnapokat, évfordulókat és családtagok adatait tárolhatjuk. Lehetőség van magánjellegű és üzleti Internet-címek tárolására is, amelyekre közvetlen hivatkozások mutathatnak a Címjegyzékből. Azokat az adatokat, amelyeket nem tudtunk besorolni ezekbe a kategóriákba, a jegyzetek számára fenntartott részen tarthatjuk nyilván.

Személyek és cégek keresése LDAP címszolgáltatások segítségével

A címszolgáltatások hatékony keresőeszközök, amelyek segítségével neveket és címeket kereshetünk az Interneten. A Címjegyzék támogatja az LDAP (Lightweight Directory Service Access Protocol) protokollt az Interneten található címszolgáltatások elérése érdekében. A címszolgáltatásokat elektronikus levelek címzésekor használhatjuk.

Csoportok létrehozása levelezőlisták készítéséhez

Ha egyszerre több személynek (például üzletfeleknek, rokonoknak, sporttársaknak) szeretnénk elektronikus leveleket küldeni, csoportokat hozhatunk létre ennek megkönnyítésére. Ha az elektronikus levelet a csoport minden tagjának el szeretnénk küldeni, nem kell egyenként beírnunk a címeket, hanem elég csupán a csoport nevét megadnunk. A csoportok létrehozásával egyúttal áttekinthetőbbé is válnak a nagyméretű címjegyzékek.

A címjegyzék megosztása más felhasználókkal

Ha azonosítókat hozunk létre, a címjegyzéket használó különböző személyek mindegyike saját mappákba rendezheti partnerei címeit. Ha kívánják, a címeket a Megosztott címek mappába helyezhetik, így más azonosítók is használhatják azokat.

Nevek importálása más címjegyzékekből

Az Outlook Express programra való áttérés nem jelenti azt, hogy le kell mondanunk régi címjegyzékünk adatairól. Személyes címjegyzékeinket számos népszerű elektronikus levelezőprogramból importálhatjuk, köztük a Microsoft Exchange, az Eudora Light, az Eudora Pro, a Netscape Communicator, a Microsoft Internet Mail for Windows 3.1 programokból, és minden olyan programból, amely pontosvesszővel tagolt (CSV) szövegfájlokat exportál, mint például a Microsoft Outlook.

Ugyanígy a Címjegyzék fájljait is felhasználhatjuk a Microsoft Exchange programban, és minden olyan programban, amely képes CSV formátumú fájlokat importálni.

Névjegykártyák küldése és fogadása

Elérhetőségi adatainkat ezentúl névjegykártyák formájában, elektronikusan is elküldhetjük. Amikor a Címjegyzékben névjegykártyát hozunk létre, elérhetőségi adataink vCard formátumban kerülnek tárolásra, így azokat különféle programok (például elektronikus levelezőprogramok, címjegyzékek és személyes határidőnapló-programok), valamint különböző digitális berendezések (asztali számítógépek, laptopok vagy hordozható számítógépek, palmtop jellegű digitális személyi titkárok és telefonberendezések) is képesek kezelni.

A címjegyzék egészének vagy egy részének nyomtatása

A címjegyzéket kinyomtathatjuk, és határidőnaplónk részeként bárhová magunkkal vihetjük. A rendelkezésre álló három lapstílus lehetővé teszi minden adat, csak a hivatali adatok, valamint csak a telefonszámok kinyomtatását egyes partnerek, illetve minden partner esetében.


A Címjegyzék megnyitása
  • Ha a címjegyzéket az Outlook Express programból szeretnénk megnyitni, kattintsunk az eszköztár Címek gombjára, vagy kattintsunk az Eszközök menü Címjegyzék parancsára.

  • Ha a címjegyzéket üzenetablakból szeretnénk megnyitni, kattintsunk a Címzett, Másolatot kap vagy Titkos másolat ikonra.

Tipp
  • Ha a címjegyzékben található címszolgáltatásokat a Windows 95 Start menüjéből szeretnénk használni, kattintsunk a Start menü Keresés parancsára, majd kattintsunk a Címek elemre.


Partnerek felvétele a címjegyzékbe

Többféle módon vehetünk fel elektronikus levélcímeket vagy más adatokat a címjegyzékbe:

Nevek felvétele a címjegyzékbe elektronikus levélből

Címjegyzék importálása más programból

Partnerek felvétele a címjegyzékbe közvetlen beírással

Személyek és cégek keresése az Interneten, és felvétele a címjegyzékbe

Elektronikus levélben kapott vCard formátumú névjegykártya importálása


Partnerek adatainak módosítása
  • A címjegyzék listájában keressük meg a kívánt nevet, kattintsunk rá duplán, majd tetszés szerint módosítsuk az adatokat. A különböző adatokat tartalmazó szakaszokat a fülekre kattintva érhetjük el.
Tipp
  • Ha törölni szeretnénk egy partnert, jelöljük ki a partner nevét a címjegyzék listájában, majd kattintsunk az eszköztár Törlés gombjára. Ha a partner tagja egy csoportnak, a név a csoportból is törlésre kerül.

Kapcsolódó témakörök

Partnerek felvétele a címjegyzékbe

Partnerek törlése a címjegyzékből


Csoport létrehozása

Személyek csoportjának úgy is küldhetünk üzenetet, ha levelezési listát (vagy „becenevet”) hozunk létre, amely tartalmazza a nevüket. A továbbiakban csak a csoport nevét kell beírni a Címzett mezőbe az üzenetek küldésekor. Több csoportot is létrehozhatunk, és egy partner több csoportba is tartozhat.

  1. A Címjegyzékben jelöljük ki azt a mappát, amelyben csoportot szeretnénk létrehozni, kattintsunk az eszköztár Új gombjára, majd kattintsunk az Új csoport elemre. Megnyílik a Tulajdonságok párbeszédpanel.

  2. A Csoport neve mezőbe írjuk be a csoport nevét.

  3. Többféle módon vehetünk fel személyeket a csoportba — és néha egyben a címjegyzékbe is.

    • Ha a címjegyzék listájából szeretnénk egy személyt felvenni, kattintsunk a Tagok kijelölése gombra, majd kattintsunk egy névre a címjegyzék listájában.

    • Ha címszolgáltatást szeretnénk használni, kattintsunk a Tagok kijelölése gombra, majd kattintsunk a Keresés gombra. Jelöljünk ki egy címszolgáltatást a beviteli mező végénél található legördülő listáról.
      A címet megtalálása és kijelölése után a program automatikusan felveszi a címjegyzékbe.

    • Ha egy személyt közvetlenül a csoportba szeretnénk felvenni anélkül, hogy felvennénk nevét a címjegyzékbe, írjuk be a személy nevét és elektronikus levélcímét a Tulajdonságok párbeszédpanel alsó részén, és kattintsunk a Hozzáadás gombra.

    • Ha egy személyt a csoportba és a címjegyzékbe is fel szeretnénk venni, kattintsunk az Új név gombra, és adjuk meg a megfelelő adatokat.

  4. Ismételjük a fenti lépéseket addig, amíg a csoport meghatározásával elkészültünk.

Megjegyzés
  • Ha a csoportok listáját a címjegyzék listájától külön szeretnénk megjeleníteni, a címjegyzékben kattintsunk a Nézet menüre, és ellenőrizzük, hogy a Mappák és csoportok elem mellett látható-e pipa.


Partner felvétele létező csoportba
  1. A címjegyzék listájában kattintsunk a kívánt csoportra. Megnyílik a csoporthoz tartozó Tulajdonságok párbeszédpanel.

  2. Többféle módon vehetünk fel személyeket a csoportba — és néha egyben a címjegyzékbe is.

    • Ha a címjegyzék listájából szeretnénk egy személyt felvenni, kattintsunk a Tagok kijelölése gombra, majd kattintsunk egy névre a címjegyzék listájában. Kattintsunk a Kijelölés, majd az OK gombra.

    • Ha címszolgáltatást szeretnénk használni (az Outloook Express programba felvett címszolgáltatásokat a beviteli mező után található legördülő listában láthatjuk), kattintsunk a Tagok kijelölése gombra, majd kattintsunk a Keresés gombra. Jelöljük ki a használni kívánt címszolgáltatást, írjuk be a keresési feltételeket, és a keresett személy megtalálása után kattintsunk a Kijelölés, majd az OK gombra.
      A személy neve és elektronikus levélcíme automatikusan bekerül a címjegyzékbe.

    • Ha egy személyt közvetlenül a csoportba szeretnénk felvenni anélkül, hogy felvennénk nevét a címjegyzékbe, írjuk be a személy nevét és elektronikus levélcímét a párbeszédpanel alsó részén található mezőkbe, és kattintsunk a Hozzáadás gombra.

    • Ha egy személyt a csoportba és a címjegyzékbe is fel szeretnénk venni, kattintsunk az Új név gombra, majd adjuk meg a megfelelő adatokat, és kattintsunk az OK gombra.

Kapcsolódó témakörök

Partnerek törlése a címjegyzékből

Csoport létrehozása


Névjegykártya létrehozása

A Interneten legkönnyebben úgy közölhetjük másokkal elérhetőségi adatainkat, ha névjegykártyát mellékelünk az elektronikus levelekhez. A névjegykártya a címjegyzékben található elérhetőségi adatainkat tartalmazza vCard formátumban. A vCard formátum a digitális berendezések és operációs rendszerek széles körével használható.

A névjegykártya létrehozása előtt be kell írnunk elérhetőségi adatainkat a címjegyzékbe.

  1. A címjegyzékben hozzunk létre egy bejegyzést saját magunk számára, majd jelöljük ki nevünket a címjegyzék listájában.

  2. Kattintsunk a Fájl menü Exportálás parancsára, majd a Névjegykártya (vCard) elemre.

  3. Jelöljük ki a fájl helyét, majd kattintsunk a Mentés gombra.

Megjegyzés
  • Ha mellékelni szeretnénk névjegykártyánkat egy elektronikus levélhez, kattintsunk a Beszúrás menü Névjegykártya parancsára.
Kapcsolódó témakörök

Névjegykártya importálása

Partnerek felvétele a címjegyzékbe


Partner digitális azonosítójának felvétele a címjegyzékbe

Ha valakinek titkosított levelet szeretnénk küldeni, rendelkeznünk kell a címzett digitális azonosítójával, és az azonosítót társítani kell a címzett nevével a címjegyzékben. Az Outlook Express automatikusan felveszi a digitális azonosítókat a címjegyzékbe, ha digitálisan aláírt levelet kapunk. Ha kikapcsoltuk ezt a beállítást, kézzel kell felvennünk a partner digitális azonosítóját.

  1. Nyissuk meg a digitálisan aláírt üzenetet.

  2. Kattintsunk a Fájl menü Tulajdonságok parancsára.

  3. Kattintsunk az Adatbiztonság fülre, majd a Hozzáadás a Címjegyzékhez gombra.

    Ha a partnernek van digitális azonosítója, vörös szalag jelenik meg kártyáján a címjegyzékben.

Digitális azonosító felvétele a címjegyzékbe más forrásból
  1. A Címjegyzékben hozzunk létre új bejegyzést a partner számára, vagy kattintsunk duplán egy létező bejegyzésre a Címjegyzék listájában.

  2. A Digitális azonosítók fülön kattintsunk az Importálás gombra.

  3. Keressük meg a digitális azonosító fájlt, majd kattintsunk a Megnyitás gombra.

Megjegyzések
  • Ha automatikusan fel szeretnénk venni a partner digitális azonosítóját a címjegyzékbe, kattintsunk az Eszközök menü Beállítások parancsára. Ezután az Adatbiztonság fülön kattintsunk a Speciális gombra, és jelöljük ki A feladók hitelességi bizonyítványainak hozzáadása a Címjegyzékhez jelölőnégyzetet.

  • Egy személy digitális azonosítóját úgy is megszerezhetjük, hogy letöltjük azt a hitelesítő szervezet webhelyéről. (A Microsoft Internet Explorer Digital ID webhelyen hitelesítő szervezetekre mutató hivatkozásokat találhatunk.)


Nevek rendezése a címjegyzékben

Amennyiben nagy címjegyzékünk van, többféleképpen rendezhetjük azt, megkönnyítve így a partnerek és csoportok megtalálását. A neveket ábécérendbe rendezhetjük vezetéknév, utónév és elektronikus levélcím szerint, növekvő vagy csökkenő sorrendben. Megváltoztathatjuk az oszlopok sorrendjét is, így kiemelhetjük a számunkra legfontosabb adatokat. Emellett a csoportok listáját a címektől elkülönítve is megjeleníthetjük.

  • Ha a partnereket név, elektronikus levélcím vagy telefonszám szerint szeretnénk rendezni, kattintsunk a megfelelő oszlop fejlécére a nevek listája fölött.

  • Ha a növekvő és csökkenő rendezési sorrend között szeretnénk váltani, kattintsunk az oszlopfejlécre.

  • Ha meg szeretnénk változtatni az oszlopok sorrendjét, mutassunk az oszlopfejlécre (Név, Elektronikus levélcím, Otthoni telefon stb.), majd a bal oldali egérgombot lenyomva tartva húzzuk az oszlopot jobbra vagy balra, amíg a megfelelő helyre kerül. Ekkor engedjük el az egérgombot.

  • Ha meg szeretnénk jeleníteni a levelezési csoportok listáját, kattintsunk a Nézet menüre, és válasszuk a Mappák és csoportok menüpontot.


Azonosítók

Úgynevezett „azonosítók” létrehozásával lehetővé tehetjük, hogy több személy is használhassa az Outlook Express és a Windows Címjegyzék programot ugyanazon a számítógépen. A családtagok például közösen használhatják az otthoni számítógépet. Ha külön azonosítókat hozunk létre minden családtag számára, akkor mindenki a saját leveleit olvashatja, és a címjegyzékben saját partnereit találja majd, amikor azonosítója használatával bejelentkezik. Azonosítónk létrehozása után saját igényeink szerint hozhatunk létre mappákat, és rendezhetjük címjegyzékünk tartalmát.

Azonosítókat általában az Outlook Express (vagy más azonosítókat kezelő alkalmazások) használata során hozunk létre. A Címjegyzékben csak akkor lehet azonosítót létrehozni, ha a Címjegyzéket nem az Outlook Express programból, hanem a Start menüből nyitjuk meg. A Címjegyzék Start menüből való megnyitásához kattintsunk a Start gombra, majd a Programok elemre, és a Kellékek elemen belül a Címjegyzék parancsra.

A következő témaköröknél találhatunk további információt:

Új azonosító hozzáadása

Váltás másik azonosítóra

Az aktuális azonosító beállításainak módosítása

Partnerek és almappák rendezése


Partnerek és almappák rendezése

A partnerek adatait tarthatjuk a főmappában, de almappákba is rendezhetjük őket. Ha az adatokat meg szeretnénk osztani az Outlook Express programot használó más személyekkel, a Megosztott címek mappába helyezhetjük őket, ahol más azonosítóval rendelkezők is megjeleníthetik a címeket, amikor a címjegyzéket használják. Az almappák mindig ábécérendben jelennek meg, és nem lehet őket átrendezni.

Ha a mappák nem láthatók a bal oldalon, kattintsunk a Nézet menü Mappák és csoportok parancsára.

A következő témaköröknél találhatunk további információt:

Almappa létrehozása

Partner adatainak megosztása

Partner vagy csoport adatainak áthelyezése

Kapcsolódó témakör

Azonosítók


Partnerek törlése a címjegyzékből

A partnereket és csoportokat egyszerűen eltávolíthatjuk a címjegyzékből. Ha egy partnert törlünk egy csoportból, a név eltűnik a csoportból, de mind a csoport, mind az egyén bejegyzése megmarad a címjegyzékben. Hasonlóképpen, egy csoport törlése esetén a csoportot alkotó egyes tagok bejegyzései a címjegyzékben maradnak.

A következő témaköröknél találhatunk további információt:

Partner törlése a címjegyzékből

Partner törlése csoportból

Csoport törlése a címjegyzékből


A címjegyzék adatainak nyomtatása
  1. A címjegyzékben jelöljük ki azokat a címeket, amelyeket ki szeretnénk nyomtatni.

    Ha egymás alatt található címeket szeretnénk kijelölni, tartsuk lenyomva a SHIFT billentyűt, miközben a nevekre kattintunk.

    Ha nem közvetlenül egymás alatt található címeket szeretnénk kijelölni, tartsuk lenyomva a CTRL billentyűt, miközben a nevekre kattintunk.

  2. Kattintsunk az eszköztár Nyomtatás gombjára, majd a Nyomtatás párbeszédpanel Nyomtatási stílus területén jelöljünk ki egy nyomtatási stílust:

    • Ha a partnerek minden adatát ki szeretnénk nyomtatni a címjegyzékből, kattintsunk a Feljegyzés választógombra.

    • Ha csak a partnerek munkahelyi adatait szeretnénk kinyomtatni, kattintsunk a Névjegykártya választógombra.

    • Ha a kijelölt partnerek telefonszámainak listáját szeretnénk kinyomtatni, kattintsunk a Telefonlista választógombra.

Tipp
  • Lehetőség van a kinyomtatott címjegyzéklapok méretének és tájolásának beállítására. A nyomtatóbeállítások megjelenítéséhez kattintsunk a Nyomtatás párbeszédpanelen a Tulajdonságok gombra.


Címszolgáltatások

A címszolgáltatás olyan hatékony keresőeszköz, amelynek segítségével személyeket és cégeket találhatunk meg az egész világon. A Címjegyzék támogatja az LDAP (Lightweight Directory Access Protocol) protokoll használatát a címszolgáltatások elérése érdekében, és számos népszerű címszolgáltatáshoz tartalmaz beépített elérési lehetőséget. További címszolgáltatásokat is felvehetünk az Internet-szolgáltatótól.

Az internetes keresőeszközökhöz hasonlóan a címszolgáltatások is különféle módszereket alkalmaznak az adatok összegyűjtésére, így ha személyeket és cégeket szeretnénk megtalálni a világban, érdemes több szolgáltatást kipróbálni.

Kapcsolódó témakör

Személyek és cégek keresése az Interneten


Címszolgáltatás felvétele

Ha címszolgáltatást szeretnénk felvenni a címjegyzékbe, szükségünk lesz a kiszolgáló nevére. Ezt az információt a címszolgáltatótól tudhatjuk meg.

  1. A Címjegyzékben vagy az Outlook Express programban kattintsunk az Eszközök menü Fiókok parancsára.

  2. Az Outlook Express programban válasszuk a Címszolgáltatás fület, kattintsunk a Hozzáadás gombra, majd a Címszolgáltatás elemre, és kövessük az Internet-címkiszolgáló neve varázsló utasításait.

    A Címjegyzékben kattintsunk a Hozzáadás gombra, és kövessük az Internet-címkiszolgáló neve varázsló utasításait.

Kapcsolódó témakörök

Címszolgáltatások

Személyek és cégek keresése az Interneten

Címszolgáltatás törlése


Személyek és cégek keresése az Interneten
  1. A címjegyzékben kattintsunk az eszköztár Címek keresése gombjára.

    2. – vagy –

    Kattintsunk a Windows Start menü Keresés parancsára, majd a Címek menüpontra.

  2. A Melyik mappában legördülő listában jelöljük ki a címszolgáltatást, amelyben keresni szeretnénk.

  3. A Címek fülön írjuk be a keresett személy nevét vagy elektronikus levélcímét, majd kattintsunk a Keresés gombra.

    – vagy –

    A Speciális fülön a felső három mezőt kitöltve adjunk meg egy keresési feltételt, majd kattintsunk a Hozzáadás gombra. Hasonló módon adjuk meg az összes kívánt feltételt, majd kattintsunk a Keresés gombra. (Ha el szeretnénk távolítani egy felvett keresési feltételt, jelöljük ki a törölni kívánt elemet a Feltételek megadása listában, és kattintsunk az Eltávolítás gombra. Ha valamennyi feltételt el szeretnénk távolítani, és elölről szeretnénk kezdeni azok megadását, kattintsunk a Mindet törli gombra.)

Tippek
  • A keresés hatékonysága érdekében ajánlatos a kezdete: vagy a következő: feltételeket megadni. A tartalmazza:, a vége:, vagy az úgy hangzik, mint használatakor a keresés sokkal tovább tart, néha annyira elhúzódik, hogy végül sikertelen lesz. Minél pontosabb a keresési feltétel, annál gyorsabban megkapjuk az eredményt.

  • Ha a keresés túl széleskörű, a találatok száma túllépheti a kiszolgáló korlátait, vagy a címszolgáltatáshoz megadott beállítások nem teszik majd lehetővé az összes találat kezelését (a címszolgáltatás beállításai módosíthatóak).
Kapcsolódó témakörök

A címszolgáltatáshoz megadott keresési beállítások módosítása

Címszolgáltatások

Címszolgáltatás felvétele


Címkiszolgáló beállítása elektronikus levélcímek kereséséhez

Ha nem emlékszünk egy személy teljes elektronikus levélcímére, beírhatjuk a név egy részét, és az Eszközök menü Névellenőrzés parancsa segítségével egyező neveket kereshetünk. Az Outlook Express először a címjegyzékben keresi a nevet, és ha nem talál egyezőt, az elektronikus levélcímek kereséséhez beállított címszolgáltatásokat is végignézi.

  1. Az Outlook Express programban vagy a Címjegyzékben kattintsunk az Eszközök menü Fiókok parancsára.

  2. Ha az Outlook Express programban vagyunk, kattintsunk a Címszolgáltatás fülre.

  3. Jelöljünk ki egy címszolgáltatást, majd kattintsunk a Tulajdonságok gombra.

  4. Az Általános fülön jelöljük be a Nevek ellenőrzése ezen a kiszolgálón levél küldésekor jelölőnégyzetet.
Kapcsolódó témakör

A címszolgáltatások keresési sorrendjének megváltoztatása


A címjegyzék adatainak exportálása más programokba

A címjegyzék adatait exportálhatjuk más Windows címjegyzék (WAB) fájlba, valamint Microsoft Exchange személyes címjegyzékfájlba vagy bármilyen szöveges (CSV) fájlba.

A címjegyzékfájl exportálása más Windows címjegyzék fájlba:

  1. A címjegyzékben kattintsunk a Fájl menü Exportálás parancsára, majd kattintsunk a Címjegyzék (WAB) elemre.

  2. Keressük meg és jelöljük ki azt a Windows címjegyzék fájlt, amelybe exportálni szeretnénk, majd kattintsunk a Megnyitás gombra.

Exportálás más formátumú címjegyzékbe:

  1. A Címjegyzékben kattintsunk a Fájl menü Exportálás parancsára, majd kattintsunk az Egyéb címjegyzékek elemre.

  2. Kattintsunk arra a címjegyzék- vagy fájltípusra, amelybe exportálni szeretnénk, majd kattintsunk az Exportálás gombra.


Konferenciahívás kezdeményezése a címjegyzékből

Ha a Microsoft NetMeeting programot vagy más konferenciaszoftvert használunk, a konferenciahíváshoz szükséges információt (például az elektronikus levélcímeket és a kiszolgálók címét) a partnerek egyéb adataival együtt tárolhatjuk, és közvetlenül a Címjegyzékből kezdeményezhetünk konferenciahívást.

  1. A Címjegyzékben kattintsunk duplán a partner nevére.

  2. A NetMeeting fülön írjuk be a Konferenciakiszolgáló címét. (Ha a NetMeeting nincs telepítve, a fül neve Konferencia).

  3. A Konferenciacím mezőbe írjuk be a partner konferenciacímét. Ez a cím a konferenciahíváshoz használt cím, amely különbözhet a partner elektronikus levélcímétől.

  4. A Hozzáadás gombra kattintva vegyük fel ezt az információt a partner tulajdonságai közé.

Ha ezentúl bármikor konferenciahívást szeretnénk kezdeményezni, kattintsunk a Hívás most gombra a partner tulajdonságai között a NetMeeting (vagy Konferencia) fülön.

Megjegyzés
  • Több elektronikus levélcímet, illetve címkiszolgálót is megadhatunk az egyes partnerekhez.
Kapcsolódó témakör

Partnerek felvétele a címjegyzékbe


Partner felvétele a címjegyzékbe
  1. A Címjegyzékben jelöljük ki azt a mappát, amelybe fel szeretnénk venni a partnert.

  2. Kattintsunk az eszköztár az Új gombjára, majd kattintsunk az Új név elemre.

  3. A Név fülön írjuk be legalább a partner vezetéknevét és utónevét.

    Meg kell adni a partner megjelenített nevét. Ha megadjuk a vezetéknevet, utónevet vagy második nevet, az automatikusan megjelenik a Megjelenítés mezőben. A megjelenített nevet megváltoztathatjuk, ha más nevet írunk be, vagy választunk ki a legördülő listáról. A legördülő lista a vezetéknév/utónév/második név különböző sorrendben feltüntetett változatait, illetve a Becenév és a Munkahelyi fülön található Cég mezőbe esetleg beírt adatok változatait tartalmazza.

  4. A többi fülön is adjuk meg a kívánt adatokat.

Megjegyzések
  • Ne felejtsük el megadni a partner elektronikus levélcímét. Bár a címjegyzéket sokféle célra használhatjuk, elsődleges rendeltetése mégis az, hogy a levélíráshoz használt elektronikus levélcímeket tárolja.

  • Amennyiben felvesszük a partner lakcímét vagy munkahelyének címét az Otthoni vagy Munkahelyi fülön, az e füleken található Térkép megjelenítése gombra kattintva megjeleníthetjük a címet mutató térképet. Amikor a Térkép megjelenítése gombra kattintunk, az Expedia Maps program megnyílik a böngészőben, kinyomtatható utcatérképen mutatva a partner címét.


Új azonosító hozzáadása

Új azonosító hozzáadása a Címjegyzék használata közben

  1. A Fájl menüben kattintsunk az Azonosító váltása elemre, majd az Azonosítók kezelése gombra.

  2. Kattintsunk az Új gombra, és írjuk be az új azonosító nevét.

  3. Amennyiben szeretnénk az azonosítóhoz jelszót rendelni, jelöljük be a jelszókérési beállítást, és adjuk meg a jelszót.
Megjegyzés
  • Új azonosítót csak akkor adhatunk meg a Címjegyzékben, ha a Start menüből indítottuk el (Start, Programok, Kellékek, Címjegyzék). Ez a lehetőség nem áll rendelkezésre akkor, ha a Címjegyzéket az Outlook Expressből nyitottuk meg. Új azonosítót közvetlenül az Outlook Express programban is megadhatunk.

  • Az azonosító nevét vagy jelszavát később igény szerint bármikor megváltoztathatjuk.
Kapcsolódó témakörök

Azonosító törlése

Azonosítók

Az aktuális azonosító beállításainak módosítása


Nevek felvétele a címjegyzékbe elektronikus levélből

Az Outlook Express programban beállíthatjuk, hogy ha egy üzenetre válaszolunk, a címzettek címe automatikusan bekerüljön a címjegyzékbe. Emellett, ha bármikor üzenetet kapunk vagy küldünk az Outlook Express programban, felvehetjük a címzett vagy a feladó nevét a címjegyzékbe.

A válasz valamennyi címzettjének felvétele a címjegyzékbe
  1. Az Outlook Express Eszközök menüjében kattintsunk a Beállítások parancsra.

  2. A Küldés fülön kattintsunk a Válaszüzeneteim címzettjeinek automatikus felvétele a Címjegyzékbe jelölőnégyzetre.

Egy név felvétele a címjegyzékbe az Outlook Express programból

  • Abban az üzenetben, amelyet olvasunk, vagy amelyre válaszolunk, kattintsunk a jobb oldali egérgombbal a személy nevére, majd kattintsunk a Felvétel a Címjegyzékbe menüpontra.

  • A Beérkezett üzenetek vagy más mappa üzenetlistájában kattintsunk a jobb oldali egérgombbal az üzenetre, majd kattintsunk A feladó felvétele a Címjegyzékbe menüpontra.


A címszolgáltatások keresési sorrendjének megváltoztatása
  1. Az Outlook Express programban vagy a Címjegyzékben kattintsunk az Eszközök menü Fiókok parancsára.

  2. Az Outlook Express programban kattintsunk a Címszolgáltatás fülre.

  3. Kattintsunk a Sorrend beállítása gombra, jelöljünk ki egy címszolgáltatást, és kattintsunk a Fel vagy Le gombra.


A címkiszolgáló portszámának megváltoztatása

Ezt a műveletet csak akkor hajtsuk végre, ha a címszolgáltatás rendszergazdájától arra kifejezett felszólítást kaptunk.

  1. Az Outlook Express programban vagy a Címjegyzékben kattintsunk az Eszközök menü Fiókok parancsára.

  2. Az Outlook Express programban kattintsunk a Címszolgáltatás fülre.

  3. Kattintsunk a módosítani kívánt címszolgáltatásra, válasszuk a Tulajdonságok gombot, majd a Speciális fület.

  4. Állítsuk be a Kiszolgálóport értékét a címszolgáltatás rendszergazdájának utasítása szerint.


Az aktuális azonosító beállításainak módosítása

Az aktuális azonosító beállításainak módosítása a Címjegyzékből

  1. A File menüben kattintsunk az Azonosító váltása elemre, majd az Azonosítók kezelése gombra.

  2. Változtassuk meg a kívánt beállításokat.

    • Az azonosító nevének vagy jelszavának módosításához jelöljük ki az azonosító nevét, és kattintsunk a Tulajdonságok gombra.

    • A programok indításakor használt azonosító módosításához válasszuk ki a kívánt azonosítót a legördülő listáról. (Amennyiben a jelölőnégyzet üres, a számítógép újraindítás után az azonosítókat kezelő programok indításakor minden egyes alkalommal kérni fog egy azonosítót.)

    • Az automatikus folyamatok során az összes program által használandó azonosító módosításához (akár érzékeli a program az azonosítókat, akár nem) válasszunk egy azonosítót az alsó legördülő listáról.

Megjegyzés
  • A Címjegyzékben csak akkor érhető el az Azonosító váltása parancs, ha a Címjegyzéket a Start menüből indítottuk el (Start, Programok, Kellékek, Címjegyzék).
Kapcsolódó témakör

Azonosítók


Almappa létrehozása

  • A Címjegyzékben kattintsunk az eszköztár Új gombjára, majd az Új mappa elemre.

Megjegyzés
  • Az új azonosító számára automatikusan új mappa jön létre, ha az Outlook Express programban vagy más — azonosítókat használó — programban új azonosítót hozunk létre. A fő azonosító Partnerek mappáját és a Megosztott címek mappát nem lehet törölni.
Kapcsolódó témakörök

Azonosítók

Partnerek és almappák rendezése


Csoport törlése a címjegyzékből
  • A címjegyzékben kattintsunk a csoport nevére a listában, majd kattintsunk az eszköztár Törlés gombjára.

    Ekkor a csoport eltűnik a címjegyzékből, de a csoportot alkotó egyének bejegyzései megmaradnak.


Partner törlése csoportból
  1. A címjegyzékben kattintsunk duplán a csoport nevére.

  2. A Csoport tagjai listában kattintsunk a törölni kívánt névre, kattintsunk az Eltávolítás gombra, majd az OK gombra.

    A partnert a program törli a csoportból, de az egyéni bejegyzés megmarad a címjegyzékben.


Partner törlése a címjegyzékből
  • A címlistában kattintsunk a törölni kívánt névre, majd kattintsunk az eszköztár Törlés gombjára.

    A partner neve a csoportokból is törlésre kerül.


Azonosító törlése a Címjegyzékből

  1. A File menüben kattintsunk az Azonosító váltása parancsra, majd az Azonosítók kezelése gombra.

  2. Jelöljük ki a törölni kívánt azonosítót, és kattintsunk az Eltávolítás gombra.

Megjegyzések
  • Az aktuális azonosító, valamint az utolsóként megmaradt azonosító nem törölhető.

  • Azonosító törlésekor a hozzá tartozó beállítások is törlődnek, de az adatok megmaradnak.

  • A Címjegyzékben csak akkor érhető el az Azonosító váltása parancs, ha a Címjegyzéket a Start menüből indítottuk el (Start, Programok, Kellékek, Címjegyzék).
Kapcsolódó témakörök

Új azonosító hozzáadása

Azonosítók


Címszolgáltatás törlése
  1. Az Outlook Express programban vagy a Címjegyzékben kattintsunk az Eszközök menü Fiókok parancsára.

  2. Az Outlook Express programban kattintsunk a Címszolgáltatás fülre.

  3. A Címszolgáltatás listában jelöljük ki a címszolgáltatást, majd kattintsunk az Eltávolítás gombra.

Kapcsolódó témakörök

Címszolgáltatás felvétele

A címszolgáltatáshoz megadott keresési beállítások módosítása


A címszolgáltatáshoz megadott keresési beállítások módosítása
  1. Az Outlook Express programban vagy a Címjegyzékben kattintsunk az Eszközök menü Fiókok parancsára.

  2. Ha az Outlook Express programban vagyunk, kattintsunk a Címszolgáltatás fülre.

  3. A Címszolgáltatás listában kattintsunk duplán a címszolgáltatásra, majd a Speciális fülre.

  4. Szükség szerint módosítsuk az adatokat a Keresés területen.

    Amennyiben például a kapcsolat időtúllépést jelez, mielőtt megkapnánk az eredményeket, a csúszkát jobbra húzva növeljük a Keresési időtúllépés értékét, és csökkentsük a Megjelenítendő találatok maximális száma mező értékét.

Kapcsolódó témakörök

Személyek és cégek keresése az Interneten

Címszolgáltatás felvétele


Profil szerkesztése
  1. Kattintsunk az Internet Explorer Eszközök menüjének Internet-beállítások parancsára.
  2. Kattintsunk a Tartalom fülre.
  3. A Profilkezelő által használt adatok megtekintéséhez és módosításához kattintsunk a Személyi adatok csoport Saját profil gombjára.
Kapcsolódó témakör

Személyes adatok biztonságos megosztása


Címjegyzék importálása más programból

Címjegyzéket importálhatunk más Windows címjegyzék (WAB) fájlból, valamint Netscape Communicator, Microsoft Exchange személyes címjegyzék vagy bármilyen szöveges (CSV) fájlból.

Windows címjegyzék fájlok importálása:

  1. A címjegyzékben kattintsunk a Fájl menü Importálás parancsára, majd kattintsunk a Címjegyzék (WAB) elemre.

  2. Keressük meg és jelöljük ki az importálni kívánt címjegyzéket, és kattintsunk a Megnyitás gombra.

Más formátumú címjegyzékek importálása:

  1. A címjegyzékben kattintsunk a Fájl menü Importálás parancsára, majd kattintsunk az Egyéb címjegyzékek elemre.

  2. Kattintsunk arra a címjegyzék- vagy fájltípusra, amelyet importálni szeretnénk, majd kattintsunk az Importálás gombra.

    3. Ha az importálni kívánt címjegyzék nem jelenik meg a listában, exportáljuk azt szöveges (CSV) fájlba vagy LDIF (LDAP Directory Interchange Format) formátumú fájlba, majd importáljuk ebből a fájltípusból.

Kapcsolódó témakör

Névjegykártya importálása


Névjegykártya importálása
  1. A címjegyzékben kattintsunk a Fájl menü Importálás parancsára, majd kattintsunk a Névjegykártya (vCard) elemre.

  2. Keressük meg a névjegykártya fájlt a számítógépen vagy hálózati meghajtón, jelöljük ki, és kattintsunk a Megnyitás gombra.

    Amikor megtörténik a névjegykártya felvétele a címjegyzékbe, a megjelenő párbeszédpanelen szükség szerint módosíthatunk vagy felvehetünk adatokat.

Tipp
  • Amennyiben felvesszük a partner munkahelyének címét a Munkahelyi fülön, a fülön található Térkép megjelenítése gombra kattintva megjeleníthetjük a címet mutató térképet. Amikor a Térkép megjelenítése gombra kattintunk, az Expedia Maps program megnyílik a böngészőben, kinyomtatható utcatérképen mutatva a partner címét.
Kapcsolódó témakör

Névjegykártya létrehozása


Partner vagy csoport adatainak áthelyezése

  1. A címjegyzék listájában jelöljük ki az áthelyezni kívánt partner vagy csoport nevét.

  2. Húzzuk a partnert vagy csoportot a jobb oldali listából a bal oldalra abba a csoportba vagy mappába, amelybe át szeretnénk helyezni.

Megjegyzések
  • A csoportba húzott partnerek bekerülnek a csoportba, de másolatuk megmarad az eredeti mappában; ezzel szemben a mappába húzott csoport vagy partner áthelyezésre kerül az adott mappába.

  • Ha a Megosztott címek mappa nem látható a bal oldalon, kattintsunk a Nézet menü Mappák és csoportok parancsára.

  • Az almappákat nem lehet áthelyezni egy azonosító mappalistáján belül.

Kapcsolódó témakörök

Partnerek és almappák rendezése

Csoport létrehozása


Személyes adatok biztonságos megosztása

A Profilkezelő segítségével nincs szükség személyes adataink ismételt, egymás után többszöri megadására olyan webhelyek meglátogatása esetén, amelyek személyes adatokat (például postacímet vagy elektronikus levélcímet) kérnek tőlünk. A Profilkezelő ezeket az adatokat a címjegyzékben lévő profilunkban tárolja. Megfelelő jogosultság hiányában ezek az adatok számítógépünkön nem tekinthetők meg, és mással sem lehet megosztani őket.

Ha az adott webhely személyes adatainkat kéri a Profilkezelőtől, a kérésben a következő adatok fognak szerepelni:

  • az adatokat kérő webhely Internet-címe
  • a webhely által a Profilkezelőtől kért adatok jellege (így csak a kívánt adatokat kell megadnunk)
  • az adatok felhasználásának módja, valamint
  • az, hogy a webhely biztonságos kapcsolattal (Secure Sockets Layer, SSL) rendelkezik-e - ha igen, ellenőrizhetjük a webhely hitelességi bizonyítványát.

Személyes adatainkat az adattovábbítás és a merevlemezen történő tárolás alkalmával egyaránt titkosíthatjuk.

Kapcsolódó témakör

Profil szerkesztése


Partner adatainak megosztása

A címjegyzékben alapértelmezés szerint két mappa létezik: a fő azonosító Partnerek mappája és a Megosztott címek mappa, amely lehetővé teszi, hogy a címeket megosszuk más azonosítókkal. Egyik mappa sem törölhető (bár új azonosítók létrehozásakor további mappák jelennek meg).

A partnerek adatait más azonosítók számára is elérhetővé tehetjük, ha a Megosztott címek mappába helyezzük őket. Létrehozhatunk új partnert azonnal a Megosztott címek mappában, de létező partner adatait is megoszthatjuk, ha a partnert a Megosztott címek mappába helyezzük.

Ha a Megosztott címek mappa nem látható a bal oldalon, kattintsunk a Nézet menü Mappák és csoportok parancsára.

Partner megosztása
  1. A partnerek listájában kattintsunk a megosztani kívánt névre.

  2. Húzzuk a nevet a Megosztott címek mappába vagy annak egyik almappájába.

    Ezentúl más azonosítók is láthatják a partner adatait.

Megjegyzés
  • Ha a partnert a Megosztott címek mappába húzzuk, az áthelyezés következtében az eredeti mappából eltűnik. A partner adatainak másolatát meghagyhatjuk az eredeti mappában, de az ezeken végrehajtott módosítások nem tükröződnek majd a Megosztott címek mappában, és fordítva.
Kapcsolódó témakörök

Azonosítók

Partnerek és almappák rendezése


Váltás másik azonosítóra

Amennyiben a Címjegyzéket a Start menüből nyitottuk meg (Start, Programok, Kellékek, Címjegyzék), a Címjegyzék használata közben is válthatunk az azonosítók között. (Ha a Címjegyzéket az Outlook Expressből nyitottuk meg, az azonosítók közötti váltást csak az Outlook Express programban végezhetjük el.)

  1. A Fájl menüben kattintsunk az Azonosító váltása parancsra.

  2. Válasszuk ki azt a felhasználót, amelyre át szeretnénk váltani.

    A Címjegyzék a program újraindítása nélkül azonnal az új azonosító beállításait kezdi használni. Sőt, az Outlook Express és a többi azonosítót érzékelő éppen futó program is átvált az új azonosítóhoz tartozó fiókokra és beállításokra.

Megjegyzések
  • Ha saját mappánk és a Megosztott címek mappa nem látható a Címjegyzékben, használjuk a Nézet menü Mappák és csoportok parancsát.

  • A címek nem titkosak. Ha a Címjegyzéket a Start menüből nyitottuk meg (Start, Programok, Kellékek, Címjegyzék), az Összes tartalom megjelenítése menüparancsot választva láthatóvá válik az egyes azonosítókhoz tartozó összes cím.
Kapcsolódó témakör

Azonosítók