Segédprogram-kezelő – áttekintés

A Segédprogram-kezelő lehetővé teszi, hogy a felhasználó ellenőrizze a kisegítő programok állapotát és elindítsa vagy leállítsa a kisegítő programokat. A rendszergazda szintű hozzáféréssel rendelkező felhasználók beállíthatnak egy adott programot úgy is, hogy az a Windows 2000 elindításakor automatikusan elinduljon.

A Segédprogram-kezelőből elérhető beépített programok a Nagyító, a Narrátor és a Képernyőbillentyűzet. A Narrátor, amely egy szöveget beszéddé átalakító program, a Segédprogram-kezelő megnyitásakor automatikusan elindul. Így a vak és a gyengén látó felhasználóknak azonnali hozzáférést biztosít a Segédprogram-kezelőhöz.

A Segédprogram-kezelő időmegtakarító jelentőségét mutatja például az, hogy a látást segítő Nagyító programot úgy is be lehet állítani, hogy automatikusan elinduljon a számítógép következő bekapcsolásakor, így a Nagyító megnyitásának lépéseit nem kell megismételni a Windows 2000 minden indításakor.

A mondat végén lévő hivatkozásra kattintva megnyithatja a Segédprogram-kezelő alkalmazást.

Megjegyzések

  • A programban bizonyos műveleteket csak a Rendszergazdák csoport tagjaként tud végrehajtani.
  • A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft Accessibility webhelyen található (http://www.microsoft.com/).

Kapcsolódó témakörök


Kisegítő programok indítása és leállítása

  2. Kisegítő programokat a következőképpen indíthat el vagy állíthat le:
    • Jelölje ki a programot a listán, majd a program beállításait tartalmazó csoportban kattintson az Indítás gombra.
    • Jelölje ki a programot a listán, majd kattintson a program beállításait tartalmazó csoport Leállítás gombjára.

Megjegyzések

  • A programban bizonyos műveleteket csak a Rendszergazdák csoport tagjaként tud végrehajtani. Ha a számítógép hálózathoz van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Kisegítő programok automatikus indítása a Windows indításakor

  2. A Név oszlopban jelölje ki a programot.
  3. A program beállításait tartalmazó csoportban jelölje be az Automatikus indítás a Windows indításakor jelölőnégyzetet. Az automatikus indítás megszüntetéséhez törölje a jelet az Automatikus indítás a Windows indításakor jelölőnégyzetből.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha a számítógép hálózathoz van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Program automatikus indítása a Segédprogram-kezelő indításakor

  2. A Név oszlopban jelölje ki a programot.
  3. A program beállításait tartalmazó csoportban jelölje be az Automatikus indítás a Segédprogram-kezelő indításakor jelölőnégyzetet. Az automatikus indítás megszüntetéséhez törölje a jelet az Automatikus indítás a Segédprogram-kezelő indításakor jelölőnégyzetből.

Megjegyzések

  • A programban bizonyos műveleteket csak a Rendszergazdák csoport tagjaként tud végrehajtani. Ha a számítógép hálózathoz van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök