Compile Date

 Fordítás: HU kiadás, 2000.2.9.


A Frissítés varázsló - eltávolítás szolgáltatás használata

A Frissítés varázsló - eltávolítás segédprogram a Rendszerinformáció beépülő modul egyik eszköze, amely a Windows Update szolgáltatással telepített szervizcsomagok, illesztőprogramok vagy rendszerfájlok eltávolítására, és a fájlok előző verziójának visszaállítására használható.

Az Interneten keresztül a Windows Update szolgáltatáshoz csatlakozás után az eltávolításra vonatkozó utasítások követésével is végrehajtható a szervizcsomagok, illesztőprogramok vagy rendszerfájlok eltávolítása, és a fájlok előző verziójának visszaállítása. Ha azonban a fájl előző verziójának visszaállításakor nincs Internet-kapcsolat, akkor ez a művelet a Frissítés varázsló - eltávolítás szolgáltatással is elvégezhető.

A Frissítés varázsló - eltávolítás szolgáltatás indításához kattintson a Start gombra, a Futtatás parancsra, majd írja be az msinfo32 parancsot. A Rendszerinformáció ablakban kattintson az Eszközök menüre, mutasson az Ablakok pontra, majd kattintson a Frissítés varázsló - eltávolítás parancsra.

Kapcsolódó témakörök


A Windows Update szolgáltatással telepített fájl eltávolítása, és a fájl korábbi verziójának visszaállítása

  1. Kattintson a Start menüre.
  2. Kattintson a Windows Update parancsra.
  3. Kattintson a Termékfrissítések elemre.
  4. Kattintson az Eszközillesztő-programok, majd a Visszaállítás elemre.

Megjegyzés

  • Amennyiben nem tud csatlakozni a Windows Update webhelyhez, tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök