Terminálszolgáltatások licencelése

Ez a fejezet a Terminálszolgáltatások licencelése programmal kapcsolatban tartalmaz tudnivalókat. Minden ügyfélszámítógépnek és terminálnak, amely az alkalmazáskiszolgáló üzemmódban működő terminálkiszolgálóhoz kapcsolódik, rendelkeznie kell a licenckiszolgáló által kiadott ügyféllicenccel. Az ügyféllicencet az ügyfélszámítógép helyileg tárolja és minden csatlakozáskor elküldi azt a terminálkiszolgálónak.

  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.


Útmutató

  • A Terminálszolgáltatások licencelése program engedélyezése
  • Licenckiszolgáló aktiválása
  • Ügyféllicenc-kulcscsomagok telepítése
  • Licenckiszolgáló inaktiválása
  • Licenckiszolgáló újraaktiválása
  • Ügyféllicenc-kulcscsomag ismételt telepítése
  • Csatlakozás licenckiszolgálóhoz
  • Licencelés varázsló tulajdonságainak módosítása


A Terminálszolgáltatások licencelése program engedélyezése

  1. Indítsa el a Vezérlőpult ablakból a Programok telepítése/törlése eszközt.
  2. A Windows-összetevők varázsló elindításához kattintson a Windows-összetevők hozzáadása/eltávolítása gombra.
  3. A Windows összetevők ablakban jelölje be a Terminálszolgáltatások licencelése jelölőnégyzetet, majd kattintson a Tovább gombra.
  4. A Licencelés varázsló ablakban végezze el az alábbiakat:
    • Ha a hálózat több tartományt tartalmaz, kattintson a Az egész vállalat elemre, majd adja meg az adatbázis helyét. A vállalati licenckiszolgáló Terminálkiszolgálóként használható bármely tartományban, ha az Windows 2000 tartomány.
    • Ha minden tartományhoz másik licenckiszolgálót akar fenntartani vagy ha a hálózat munkacsoportokat vagy Windows NT 4.0 tartományokat tartalmaz, kattintson A tartomány vagy munkacsoport elemre, majd adja meg az adatbázis helyét.

Megjegyzések

  • A már engedélyezett Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások kezelője parancsra.
  • Windows 2000 tartományok esetén a Terminálszolgáltatások licencelése programot a tartományvezérlőn kell engedélyezni.
  • Egyes Windows összetevőket használatuk előtt konfigurálni kell. Ha ezek közül egy vagy több összetevő telepítésére sor került, de a konfigurálására nem, akkor kattintson a Windows összetevők hozzáadása/eltávolítása gombra, hogy megjelenítse a konfigurálandó összetevők listáját. A Windows összetevők varázsló elindításához kattintson az Összetevők listában szereplő valamelyik elemre.


Licenckiszolgáló aktiválása

A licenckiszolgáló négy különböző módon aktiválható: Interneten, a Weben, faxon vagy telefonon. A licenckiszolgáló aktiválásával kapcsolatos útmutató megtekintéséhez kattintson az alábbi eljárások valamelyikére.

  • Licenckiszolgáló aktiválása Interneten keresztül
  • Licenckiszolgáló aktiválása a World Wide Weben keresztül
  • Licenckiszolgáló aktiválása faxon keresztül
  • Licenckiszolgáló aktiválása telefonon keresztül


Licenckiszolgáló aktiválása Interneten keresztül

  1. Nyissa meg a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal az aktiválandó licenckiszolgálóra, majd a Licencelés varázsló indításához kattintson a Kiszolgáló aktiválása parancsra.
  3. A Csatlakozási mód listában válassza az Internet elemet, majd kattintson a Tovább gombra.
  4. A Licencelési program ablakban válassza ki azt a programot, amelynek keretében megvásárolta a licencet, majd kattintson a Tovább gombra.

  5. A további lapokon adja meg a Microsoft által kért információkat, amelyek alapján megkapja a kiszolgálóaktiválás PIN-kódját, majd kattintson a Tovább gombra.

    A Microsoft megkapja a licenckiszolgálóra vonatkozó információkat. A kérés feldolgozása után a Microsoft elektronikus levélben megküldi a kiszolgálóaktiválás PIN-kódját.

  6. A Folyamat befejezése ablakban válassza ki, hogy azonnal befejezi, a PIN kód megérkezése után fejezi be vagy újrakezdi az aktiválási folyamatot, majd kattintson a Tovább gombra.

  7. Az Aktivációs PIN ablakban adja meg a Microsofttól kapott PIN-kódot, majd kattintson a Tovább gombra.

    Megtörténik a licenckiszolgáló aktiválása digitálisan aláírt bizonyítvánnyal.

  8. Végezze el a következő műveletek valamelyikét:
    • Az ügyféllicenc-kulcscsomag kiszolgálóra történő azonnali telepítéséhez kattintson a Tovább gombra.
    • A kulcscsomagok későbbi telepítéséhez törölje a jelet a Licencek telepítése most jelölőnégyzetből, majd kattintson a Befejezés gombra.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Aktiválás után a licenckiszolgáló lesz a terminálkiszolgáló ügyféllicenceinek bejegyzője. Az aktiválási folyamat befejezéséig a licenckiszolgáló ideiglenes licenceket adhat ki az ügyfeleknek, amelyekkel legfeljebb 90 napig lehetséges a terminálkiszolgálók használata.
  • Ellenőrizze a megadott elektronikus levélcím helyességét.
  • Az aktiválási folyamat alatt a Licencelés varázsló programban beállított tulajdonságok, például a csatlakozás módja és a vállalati információk később módosíthatók. További tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Licenckiszolgáló aktiválása a World Wide Weben keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal az aktiválni kívánt licenckiszolgálóra, majd a Licencelés varázsló indításához kattintson a Kiszolgáló aktiválása parancsra.
  3. A Csatlakozási mód listából válassza a World Wide Web elemet, majd kattintson a Tovább gombra.

  4. Kapcsolódjon a Licenckiszolgáló aktiválása ablakban megjelenő Terminálszolgáltatások Web-helyhez. Ehhez a kapcsolódáshoz bármely Internet-hozzáféréssel rendelkező számítógép megfelel.

    Miután a szükséges információt megadta, meg fogja kapni a licenckiszolgáló azonosítóját.

  5. A Licenckiszolgáló aktiválása ablakban a megfelelő mezőbe írja be a kiszolgáló azonosítóját, majd kattintson a Tovább gombra.

    A licenckiszolgáló ezzel aktiválódik.

  6. Végezze el a következő műveletek valamelyikét:
    • Az ügyféllicenc-kulcscsomagok kiszolgálóra történő azonnali telepítéséhez kattintson a Tovább gombra.
    • A kulcscsomagok későbbi telepítéséhez törölje a Licencek telepítése most mezőt, majd kattintson a Befejezés gombra.

Megjegyzések

  • A Terminálszolgáltatások licencelése program indításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Aktiválás után a licenckiszolgáló lesz a terminálkiszolgáló ügyféllicenceinek bejegyzője. Az aktiválási folyamat befejezéséig a licenckiszolgáló ideiglenes licenceket adhat ki az ügyfeleknek, amelyekkel legfeljebb 90 napig lehetséges a terminálkiszolgálók használata.
  • Az aktiválási folyamat alatt a Licencelés varázsló programban beállított tulajdonságok, például a csatlakozás módja és a céginformációk, később módosíthatók. További tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Licenckiszolgáló aktiválása faxon keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal az aktiválni kívánt licenckiszolgálóra, majd a Licencelés varázsló indításához kattintson a Kiszolgáló aktiválása elemre.
  3. A Csatlakozási mód listából válassza a Fax elemet, majd kattintson a Tovább gombra.
  4. Az Ország/körzet ablakban válassza ki a megfelelő országot vagy körzetet, majd kattintson a Tovább gombra.

  5. A további oldalakon írja be a licenckiszolgáló aktiválásához szükséges adatokat.

    A licenckiszolgáló aktiválásakor lehetőség van a kiszolgálóhoz ügyféllicenc-kulcscsomagok telepítésére.

  6. Kattintson a Nyomtatás parancsra a faxon történő aktivációs igény befejezéséhez, majd küldje el a faxot a Microsoftnak a nyomtatványon megadott számra.

    A folyamat befejezéseként a Microsoft faxban visszaküldi a licenckiszolgáló azonosítóját.

  7. A Licenckiszolgáló aktiválása ablakban a megfelelő mezőbe írja be a kiszolgáló azonosítóját, majd kattintson a Tovább gombra.

    A licenckiszolgáló ezzel aktiválódik.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Aktiválás után a licenckiszolgáló lesz a terminálkiszolgáló ügyféllicencenceinek bejegyzője. Az aktiválási folyamat befejezéséig a licenckiszolgáló ideiglenes licenceket adhat ki az ügyfeleknek, amelyekkel legfeljebb 90 napig lehetséges a terminálkiszolgálók használata.
  • Az aktiválási folyamat alatt a Licencelés varázsló programban beállított tulajdonságok, például a csatlakozás módja és a céginformációk, később módosíthatók. További tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Licenckiszolgáló aktiválása telefonon keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal az aktiválni kívánt licenckiszolgálóra, majd a Licencelés varázsló indításához kattintson a Kiszolgáló aktiválása parancsra.
  3. A Csatlakozási mód listából válassza a Telefon elemet, majd kattintson a Tovább gombra.
  4. Az Ország/körzet ablakban válassza ki a megfelelő országot vagy területet, majd a megfelelő telefonszám megjelenítéséhez kattintson a Tovább gombra.

  5. Hívja a Vevőszolgálati központot (CSC), és a képviseletnek adja meg a Licenckiszolgáló beállításai ablakban, a Licenckiszolgáló aktiválása mezőben látható termékazonosító számot. Meg kell adnia a nevét, a szervezet nevét és a használt licencelési program típusát.

    A CSC feldolgozza a licenckiszolgáló aktiválására vonatkozó kérését, elkészíti és kiadja a licenckiszolgálóra érvényes egyedi azonosítót.

  6. A Licenckiszolgáló aktiválása mezőbe, a megfelelő helyre írja be a kapott kiszolgáló azonosítószámát, majd kattintson a Tovább gombra.

    A licenckiszolgáló ezzel aktiválódik.

  7. Végezze el a következő műveletek valamelyikét:
    • Az ügyféllicenc-kulcscsomagok licenckiszolgálóra történő telepítéséhez kattintson a Tovább gombra.
    • A kulcscsomagok későbbi telepítéséhez törölje a jelet a Licencek telepítése most jelölőnégyzetből, majd kattintson a Befejezés gombra.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Aktiválás után a licenckiszolgáló lesz a terminálkiszolgáló ügyféllicencenceinek bejegyzője. Az aktiválási folyamat befejezéséig a licenckiszolgáló ideiglenes licenceket adhat ki az ügyfeleknek, amelyekkel legfeljebb 90 napig lehetséges a terminálkiszolgálók használata.
  • Az aktiválási folyamat alatt a Licencelés varázsló programban beállított tulajdonságok, például a csatlakozás módja és a céginformációk, később módosíthatók. További tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Ügyféllicenc-kulcscsomagok telepítése

Az ügyféllicenc kulcscsomagok telepítéséhez négy módon történhet: Interneten, a World Wide Weben, faxon vagy telefonon keresztül. A kulcscsomagok telepítésére vonatkozó útmutató megtekintéséhez kattintson az alábbi eljárások valamelyikére.

  • Ügyféllicenc-kulcscsomagok telepítése Interneten keresztül
  • Ügyféllicenc-kulcscsomagok telepítése a World Wide Weben keresztül
  • Ügyféllicenc-kulcscsomagok telepítése faxon keresztül
  • Ügyféllicenc-kulcscsomagok telepítése telefonon keresztül


Ügyféllicenc-kulcscsomagok telepítése Interneten keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.

  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyikre kulcscsomagokat akar telepíteni, majd kattintson a Licencek telepítése parancsra.

    Az előző lépések nem szükségesek, ha a Licencelés varázsló programot már elindította.

  3. A Program- és ügyféllicenc információ ablakban adja meg a kulcscsomag engedélyezéséhez szükséges információkat, majd kattintson a Tovább gombra.

    A Microsoft feldolgozza a kérést, majd telepíti a titkosított ügyféllicenc-kulcscsomagot a licenckiszolgálóra.

  4. A folyamat befejezéséhez kattintson a Befejezés gombra.

    A licenckiszolgáló ezután kiadhat licenceket a terminálkiszolgálóhoz kapcsolódó ügyfelek számára.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Az ügyféllicenc-kulcscsomag nem telepíthető, amíg nem aktiválta a licenckiszolgálót.
  • Ha az ügyféllicenc telepítése közben hibaüzenetet kap, lépjen kapcsolatba a Microsoft vevőszolgálati központjával. A legközelebbi telefonszám eléréséhez nyissa meg a Licencelés varázsló tulajdonságai párbeszédpanelt, válassza a Telefon csatlakozási módot, jobb gombbal kattintson a licenckiszolgálóra, majd a megfelelő telefonszám megjelenítéséhez kattintson a Licencek telepítése parancsra.

Kapcsolódó témakörök


Ügyféllicenc-kulcscsomagok telepítése a World Wide Weben keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.

  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyikre kulcscsomagokat akar telepíteni, majd kattintson a Licencek telepítése parancsra.

    Az előző lépések nem szükségesek, ha a Licencelés varázsló programot már elindította.

  3. Kapcsolódjon a Licenckiszolgáló aktiválása ablakban megjelenő Terminálszolgáltatások Webhelyhez. Ehhez bármely Internet-hozzáféréssel rendelkező számítógép megfelel.

    Miután a szükséges információkat megadta, meg fogja kapni az ügyféllicenc-kulcscsomag azonosítóját.

  4. Az Ügyféllicenccsomagok kérése párbeszédpanelen adja meg a kapott ügyféllicenc-kulcscsomag azonosítóját, majd kattintson a Tovább gombra.

    Megtörtént a kulcscsomag telepítése a licenckiszolgálóra.

  5. A folyamat befejezéséhez kattintson a Befejezés gombra.

    A licenckiszolgáló ezután kiadhat licenceket a terminálkiszolgálóhoz kapcsolódó ügyfelek számára.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Az ügyféllicenc-kulcscsomag nem telepíthető, amíg nem aktiválta a licenckiszolgálót.

Kapcsolódó témakörök


Ügyféllicenc-kulcscsomagok telepítése faxon keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.

  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyikre kulcscsomagokat akar telepíteni, majd kattintson a Licencek telepítése parancsra.

    Az előző lépések nem szükségesek, ha a Licencelés varázsló programot már elindította.

  3. Az Ország/körzet párbeszédpanelen válassza ki az országot vagy körzetet, majd kattintson a Tovább gombra.
  4. Az ezt követő lapokon adja meg az ügyféllicenc-kulcscsomagok telepítéséhez szükséges információkat.

  5. Kattintson a Nyomtatás gombra a faxon történő igénylés befejezéséhez, majd küldje el a faxot a Microsoftnak a nyomtatványon megadott számra.

    A folyamat befejezéseként a Microsoft faxon elküldi az ügyféllicenc-kulcscsomag azonosítóját.

  6. Az Ügyféllicenccsomagok kérése párbeszédpanelen adja meg a kapott ügyféllicenc-kulcscsomag azonosítószámát, majd kattintson a Tovább gombra.

    Megtörtént a kulcscsomag telepítése a licenckiszolgálóra.

  7. A folyamat befejezéséhez kattintson a Befejezés gombra.

    A licenckiszolgáló ezután kiadhat licenceket a terminálkiszolgálóhoz kapcsolódó ügyfelek számára.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Az ügyféllicenc-kulcscsomag nem telepíthető, amíg nem aktiválta a licenckiszolgálót.

Kapcsolódó témakörök


Ügyféllicenc-kulcscsomagok telepítése telefonon keresztül

  1. Indítsa el a Terminálszolgáltatások licencelése programot.

  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyikre kulcscsomagokat akar telepíteni, majd kattintson a Licencek telepítése parancsra.

    Az előző lépések nem szükségesek, ha a Licencelés varázsló programot már elindította.

  3. Lépjen kapcsolatba a vevőszolgálatai központtal, adja a meg a licenckiszolgáló termékazonosító számát és az ügyféllicencek vásárlásához használt licencelési program számára szükséges információkat.

    A vevőszolgálat feldolgozza az ügyféllicenc-kulcscsomag telepítésére vonatkozó kérést, és elkészíti a kulcscsomag egyedi azonosítóját.

  4. Az Ügyféllicenc-kulcscsomag igénylése ablakba írja be az ügyféllicenc-kulcscsomaghoz a képviselet által megadott azonosítószámot, majd kattintson a Tovább gombra.

    Befejeződött a kulcscsomag telepítése a licenckiszolgálóra.

  5. A folyamat befejezéséhez kattintson a Befejezés gombra.

    A licenckiszolgáló ezután kiadhat licenceket a terminálkiszolgálóhoz kapcsolódó ügyfelek számára.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • Az ügyféllicenc-kulcscsomag nem telepíthető, amíg nem aktiválta a licenckiszolgálót.

Kapcsolódó témakörök


Licenckiszolgáló inaktiválása

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal az inaktiválni kívánt licenckiszolgálóra, mutasson a Speciális pontra, majd kattintson a Kiszolgáló inaktiválása parancsra. A Licencelés varázsló elindul.

  3. A A Szükséges adatok párbeszédpanelen ellenőrizze, hogy helyes-e a megadott név, telefonszám (választható) és elektronikus levélcím (szükséges, ha az internetes módszert választotta), majd kattintson a Tovább gombra.

    A licenckiszolgáló inaktiválására vonatkozó kérését megkapja és feldolgozza a Microsoft.

  4. Kattintson a Befejezés gombra.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • A faxon és a World Wide Weben keresztüli telepítési mód a licenckiszolgáló inaktiválásához nem használható.
  • Ha a licenckiszolgáló inaktiválását telefonon kérte, a vevőszolgálat képviselőjétől megerősítő kódot fog kapni, amelyet be kell gépelnie a Licencelés varázsló párbeszédpanel megfelelő mezőjébe.
  • A licenckiszolgáló inaktiválása akkor válhat szükségessé, ha a kiszolgáló bizonyítványa lejárt vagy megsérült, illetve a kiszolgáló újratelepítésekor. Felszólítást kap a licenckiszolgáló újraaktiválására, ha annak regisztrációja lejárt.
  • Ha a licenckiszolgálót inaktiválja, nem tud további ügyfeleknek licenceket kiadni a kiszolgálóról, amíg azt újra nem aktiválja.

Kapcsolódó témakörök


Licenckiszolgáló újraaktiválása

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyiket újra akarja aktiválni, mutasson a Speciális pontra, majd kattintson a Kiszolgáló újraaktiválása parancsra. A Licencelés varázsló elindul.

  3. A Szükséges adatok ablakban ellenőrizze, hogy helyes-e a név, a telefonszám (választható) és az elektronikus levélcím (ez akkor szükséges, ha az internetes módszert választotta).

  4. Az Ok párbeszédpanelen válassza ki a kiszolgáló újraaktiválásának okát, majd kattintson a Befejezés gombra.

    A licenckiszolgáló aktiválására vonatkozó kérését megkapja és feldolgozza a Microsoft.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • A faxon és a World Wide Weben keresztüli telepítési mód a licenckiszolgáló újraaktiválásához nem használható.
  • A licenckiszolgáló telefonos módszerrel történő újraaktiválása után telefonon keresztül megerősítést kap a licenckiszolgáló újraaktiválásáról.
  • A licenckiszolgáló újraaktiválásakor a licencekről bejegyzés készül. A már kiadott licencek érvényesek maradnak és a ki nem adott licencek is érvényesek, de ezeket a Microsofton keresztül újra ki kell adni.
  • A licenckiszolgáló újraaktiválása akkor válik szükségessé, amikor a regisztrációja lejárt.

Kapcsolódó témakörök


Ügyféllicenc-kulcscsomag ismételt telepítése

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelyikre a kulcscsomagot újra akarja telepíteni, kattintson a Speciális pontra, majd A legutóbbi telepítés megismétlése parancsra. A Licencelés varázsló elindul.

  3. A Szükséges adatok párbeszédpanelen ellenőrizze, hogy helyes-e a megadott név, telefonszám (választható) és elektronikus levélcím (szükséges, ha az internetes módszert választotta), majd kattintson a Tovább gombra.

    Kérését megkapja és feldolgozza a Microsoft.

  4. Feldolgozás után, ha az internetes telepítési módot választotta, elektronikus levélben értesítést kap az ügyféllicenc-kulcscsomag ismételt telepítéséről.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • A faxon és a weben keresztüli telepítési mód az ügyféllicenc-kulcscsomag ismételt telepítéséhez nem használható.

Kapcsolódó témakörök


Csatlakozás licenckiszolgálóhoz

  1. Indítsa el a Terminálszolgáltatások licencelése programot.
  2. A Művelet menüben kattintson a Csatlakozás parancsra.
  3. A Kiszolgáló mezőbe írja be annak a kiszolgálónak a nevét, amelyhez kapcsolódni kíván, majd kattintson az OK gombra.

Megjegyzések

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.
  • A Terminálszolgáltatások licencelése program indításkor automatikusan megtalál minden licenckiszolgálót a munkacsoportban vagy tartományban.

Kapcsolódó témakörök


Licencelés varázsló tulajdonságainak módosítása

  1. Indítsa el a Terminálszolgáltatások licencelése programot.

  2. A konzolfán kattintson jobb gombbal arra a licenckiszolgálóra, amelynek a tulajdonságait módosítani akarja, majd kattintson a Tulajdonságok parancsra.

    Megjelenik a Licencelés varázsló tulajdonságai párbeszédpanel.

  3. Kattintson az alábbi fülek valamelyikére a tulajdonságok módosításához:
    • Kattintson a Csatlakozási mód fülre a Microsofttal történő adatcsere módszerének módosításához. A választási lehetőségek: Internet, World Wide Web, fax és telefon.
    • Kattintson a Licencelési program fülre annak a programnak a módosításához, amelynek keretében a terminálszolgáltatások licenceket megvásárolta.
    • Kattintson A cég adatai és a Postai cím fülekre a név, a telefonszám, a faxszám, az elektronikus levélcím és a vállalati cím módosításához.

Megjegyzés

  • A Terminálszolgáltatások licencelése program elindításához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra.


Fogalmak

  • Terminálszolgáltatások licencelése – áttekintés
  • A terminálszolgáltatások licencelésének ismertetése
  • A terminálszolgáltatások licencelése program használata


Terminálszolgáltatások licencelése – áttekintés

A terminálszolgáltatások olyan saját eljárást használ a terminálkiszolgálókra belépő ügyfelek licencelésére, amely eltér a Windows 2000 Server ügyfelek licencelésétől. Az ügyfelek csak a licenckiszolgáló által kiadott érvényes engedéllyel jelentkezhetnek be az alkalmazáskiszolgáló üzemmódban futó terminálkiszolgálóra. Ha a terminálszolgáltatásokat távfelügyeleti üzemmódban használják, akkor a belépéshez automatikusan rendelkezésre áll két egyidejű kapcsolat és nincs szükség licenckiszolgálóra.

A terminálszolgáltatások alkalmazáskiszolgálói módjának használatához licenckiszolgálói engedély szükséges, a licenckiszolgálót pedig a Microsofton keresztül kell indítani. Indítás után a licenckiszolgáló biztosítja az ügyféllicenc biztonságos telepítését és kiadását a terminálszolgáltatások ügyfelei számára. Amikor az ügyfél először bejelentkezik a terminálkiszolgálóra, a kiszolgáló kapcsolatba lép a licenckiszolgálóval és licencet kér az ügyfél számára. Az ügyfélengedélyek kiadása előtt licenckiszolgálót kell telepíteni a hálózatra, aktiválni kell a Microsoft Clearinghouse adatbázison keresztül, majd telepíteni kell a licenckiszolgálóra az ügyféllicenc kulcscsomagjait.

Microsoft Clearinghouse

A Microsoft Clearinghouse olyan adatbázis, amelyet a Microsoft tart fenn a licenckiszolgálók aktiválásához és az igényelt ügyféllicenc-kulcscsomagok licenckiszolgálókra történő telepítéséhez. A Clearinghouse adatbázis információkat tárol minden aktivált licenckiszolgálóról és kiadott kulcscsomagról. Ez segíti a szervezeten belül a terminálkiszolgálók ügyfelek általi használatának nyilvántartását, ami biztosítja a megfelelő számú ügyféllicenc megvásárlását. A Microsoft Clearinghouse adatbázis a Terminálszolgáltatások licencelése programból érhető el. Amikor a Terminálszolgáltatások licencelése dokumentációjában a Microsoftra történik hivatkozás, akkor az a Microsoft Clearinghouse adatbázist jelenti.

Licenckiszolgáló

A licenckiszolgáló minden, a terminálkiszolgálóra telepített ügyféllicencet tárol és nyomon követi az ügyfélszámítógépeknek és a termináloknak kiadott licencengedélyeket. A terminálkiszolgálónak kapcsolódnia kell egy aktivált licenckiszolgálóhoz az ügyfélengedélyek kiadása előtt. Egyetlen licenckiszolgáló számos terminálkiszolgálót elláthat párhuzamosan.

A licenckiszolgáló a Windows 2000 Server Telepítő futtatásakor telepíthető a számítógépre. Windows 2000 tartományok esetén a licenckiszolgálót a tartományvezérlőre kell telepíteni. Mivel a terminálszolgáltatásokat tagkiszolgálón vagy egyedülálló kiszolgálón ajánlott engedélyezni, a licenckiszolgálót másik számítógépre érdemes telepíteni. Ha tervezi a munkacsoport vagy a Windows NT 4.0 alapú tartományok Windows 2000 tartományra történő frissítését, akkor olyan számítógépre érdemes a licenckiszolgálót telepíteni, amely előléptethető Windows 2000 tartományvezérlővé. A licenckiszolgáló telepítése előtt figyelembe kell venni, hogy milyen licenckiszolgálóra van szükség – tartományi licenckiszolgálóra vagy vállalati licenckiszolgálóra.

Alapértelmezés szerint a licenckiszolgáló tartományi licenckiszolgálóként kerül telepítésre. Ez a típus a megfelelő, ha külön licenckiszolgálót akar fenntartani minden tartományhoz. A terminálkiszolgálók csak akkor érhetik el a tartományi licenckiszolgálót, ha ugyanabban a tartományban vannak, mint a licenckiszolgáló. Ha munkacsoportokat vagy Windows NT 4.0 tartományokat használ, akkor csak tartományi licenckiszolgálót telepíthet. Windows 2000 tartományok esetén a tartományi licenckiszolgálót a tartományvezérlőre kell telepíteni. Munkacsoportoknál vagy Windows NT 4.0 tartományoknál a tartományi licenckiszolgáló bármelyik kiszolgálóra telepíthető. A licenckiszolgáló gyors aktiválásához olyan számítógépre telepítse a kiszolgálót, amelyiknek van Internet-hozzáférése.

A licenckiszolgáló vállalati licenckiszolgálóként is telepíthető. Ez a licenckiszolgáló-típus akkor megfelelő, ha több tartomány van. A vállalati licenckiszolgáló együttműködhet terminálkiszolgálókkal bármely tartományban, ha az Windows 2000 tartomány.

A terminálkiszolgálók 90 napig engedélyezhetik a licenccel nem rendelkező ügyfelek csatlakozását. Ezután a terminálkiszolgáló nem engedélyezi az ügyfél csatlakozását az ügyféllicenceket kiadó kiszolgáló megléte nélkül.

A licenckiszolgáló a Terminálszolgáltatások licencelése programból indítható. A licenckiszolgáló aktiválásakor jóváhagyja a kiszolgáló azonosítóját és lehetővé teszi számára, hogy ügyféllicenceket kapjon és adjon ki a terminálszolgáltatások ügyfeleinek. A licenckiszolgáló aktiválásával kapcsolatos további tudnivalók a Licenckiszolgáló aktiválása című témakörben találhatók.

A Terminálszolgáltatások licencelése program engedélyezésével kapcsolatos tudnivalók a A Terminálszolgáltatások licencelése program engedélyezése című témakörben találhatók.

Terminálkiszolgáló

A terminálkiszolgáló olyan kiszolgáló, amelyen engedélyezve van a Terminálszolgáltatások program. Biztosítja az ügyfelek hozzáférését a kizárólag a kiszolgálón futó Windows alapú alkalmazásokhoz és támogatja a kiszolgálón futó több egyidejű ügyfélmunkamenetet. Amikor az ügyfél bejelentkezik a terminálkiszolgálóra, a kiszolgáló érvényesíti az ügyféllicencet. Ha az ügyfélnek nincs licence, a terminálkiszolgáló kér egyet a licenckiszolgálótól.

A Windows 2000 Server Telepítő programjának futtatásakor lehetőség van a terminálszolgáltatások engedélyezésére. A Terminálszolgáltatások komponens később is engedélyezhető a Vezérlőpult ablakból elérhető Programok telepítése/törlése eszközzel. A terminálszolgáltatásokat távfelügyeleti vagy alkalmazáskiszolgálói üzemmódra lehet engedélyezni. Csak az alkalmazáskiszolgálói üzemmódhoz szükséges licencelés. A terminálszolgáltatások engedélyezésével kapcsolatos tudnivalók a Terminálszolgáltatások engedélyezése című témakörben találhatók.

Ügyféllicencek

Minden, a terminálkiszolgálóhoz kapcsolódó ügyfélszámítógépnek és terminálnak érvényes ügyféllicenccel kell rendelkeznie. Az ügyféllicencet az ügyfél helyileg tárolja és minden kapcsolódáskor elküldi azt a terminálkiszolgálónak. A kiszolgáló érvényesíti az engedélyt és lehetővé teszi az ügyfél csatlakozását.

Az ügyfélhozzáférési licenceken kívül megvásárolható a Windows 2000 Terminálszolgáltatások Internetes Csatlakozás licenc, amely lehetővé teszi maximum 200 névtelen felhasználó párhuzamos csatlakozását a terminálkiszolgálóhoz az Interneten keresztül. Ezzel a licenccel lehetőség van Windows alapú 32 bites alkalmazások bemutatására az Internet-felhasználóknak. A licenccel kapcsolatos további tudnivalók a Szükséges licencek című témakörben találhatók.

A terminálszolgáltatások licencelésével kapcsolatos adatvédelmi nyilatkozat megtekinthető a A Terminálszolgáltatások Licenckezelése program és az adatvédelem című témakörben.


A terminálszolgáltatások licencelésének ismertetése

  • Szükséges licencek
  • A Terminálszolgáltatások licencelése felügyeleti eszköz
  • A Terminálszolgáltatások Licenckezelése program és az adatvédelem


Szükséges licencek

A Terminálszolgáltatások komponens alkalmazáskiszolgáló üzemmódban történő hálózati telepítéséhez az alábbi licencek szükségesek:

  • Windows 2000 Server licenc. Ez a licenc benne van a termék árában.
  • Windows 2000 Server ügyféllicenc. Ez a Windows 2000 Server rendszerhez kapcsolódó minden számítógéphez vagy Windows alapú terminálhoz szükséges. Az ügyféllicencek biztosítják az ügyfeleknek a Windows 2000 Server fájl-, nyomtatási és egyéb hálózati szolgáltatásait. A Windows 2000 Server Terminálszolgáltatások összetevőjének használatához munkaállomásonként szükséges a Windows 2000 Server ügyféllicenc, kivéve ha rendelkezik a Windows 2000 Terminálszolgáltatások Internetes Csatlakozás licenccel. Az Internetes Csatlakozás licenc ismertetése a témakör későbbi részében található.

    • Az előző licencengedélyeken túl, a Windows 2000 Server rendszerhez kapcsolódó minden számítógéphez vagy Windows alapú terminálhoz az alábbi licencek valamelyike szükséges:

  • A Windows 2000 Terminálszolgáltatások ügyféllicence. Ez a licenc minden ügyfélszámítógépnek és Windows alapú terminálnak biztosítja a Windows 2000 Server rendszeren a terminálszolgáltatásokhoz való hozzáférést. Ez a licenc szükséges például a munkamenet elindításához és a Windows alapú alkalmazások kiszolgálón történő futtatásához.

    • -Vagy-

  • Windows 2000 Professional licenc. Ez a licenc engedélyezi a Windows 2000 Professional operációs rendszer telepítését és legális hozzáférést biztosít a Windows 2000 Server Terminálszolgáltatások komponenséhez.

Windows 2000 Terminálszolgáltatások Internetes Csatlakozás licenc

A fenti ügyfélhozzáférési engedély helyett lehetőség van a Windows 2000 Terminálszolgáltatások Internetes csatlakozás licenc megvásárlására. Ezt a licencet külön kell megvásárolni a Windows 2000 Server licenc bővítéseként, ami lehetővé teszi maximum 200 névtelen felhasználó egyidejű csatlakozását a terminálkiszolgálóhoz az Interneten keresztül. Ez olyan szervezeteknek lehet fontos, akik Internet-felhasználóknak szeretnének Windows alapú szoftvereket bemutatni a Windows alapú alkalmazások webes alkalmazásokra történő átírása nélkül. Azok a felhasználók, akik ilyen engedéllyel a terminálkiszolgálóhoz csatlakoznak, nem lehetnek alkalmazottak.

Ha az Internetes csatlakozás licencet egy adott Windows 2000 Server rendszerhez használja, akkor a kiszolgáló terminálszolgáltatásait csak az Interneten keresztül lehet elérni. Az Internetes Csatlakozás licenc nem használható más terminálszolgáltatások ügyféllicenccel együtt ugyanazon a Windows 2000 Server rendszeren.

Alapértelmezés szerint az Internetes csatlakozás licenc le van tiltva. Engedélyezése a Terminálszolgáltatások konfigurálása programmal lehetséges. Amikor az Internetes csatlakozás licenc engedélyezett, a licenckiszolgálótól lekérésre kerül az Internetes Csatlakozás licenc, amely megerősíti, hogy megtörtént az Internetes csatlakozás licenc megvásárlása és hozzárendeli az engedélyt a terminálkiszolgálóhoz. Ha a licenckiszolgáló nem található, az Internetes Csatlakozás licenc nem engedélyezhető. További tudnivalók az Az internetes csatlakozás licencelésének engedélyezése vagy letiltása című témakörben találhatók.

Windows 2000 Terminálszolgáltatások Otthoni hozzáférés ügyféllicenc

Azok a vállalatok, amelyek alkalmazottaiknak otthon szeretnék biztosítani a Windows 2000 asztalhoz való hozzáférést és a 32 bites Windows alapú programok futtatását, a Microsoft licenccsomagok kiadása program keretében megvásárolhatják a Terminálszolgáltatások Otthoni hozzáférés ügyféllicencet. Minden Windows 2000 Professional vagy Terminálszolgáltatások ügyfele hozzáférési licenc programhoz kedvezményesen vásárolható további Otthoni munkavégzés Windows 2000 Terminálszolgáltatások ügyfele hozzáférési licenc programcsomag, amelyet az alkalmazottak otthon használhatnak. Az Otthoni munkavégzés licenc megvétele szükséges minden otthoni számítógéphez, amely a Terminálszolgáltatásokat futtató Windows 2000 Kiszolgálóhoz kapcsolódik. Az Otthoni munkavégzés licence eltér a normál Windows 2000 Terminálszolgáltatások Ügyféllicenctől, mert tartalmazza a Windows 2000 Server ügyfélhozzáférési licencet. Nem tartalmaz azonban licenceket az alkalmazásokhoz (például a Microsoft Office programokhoz). Ezeket a licenceket meg kell vásárolni a terminálkiszolgálóhoz kapcsolódó minden egyes alkalmazott otthoni ügyfélszámítógépéhez.


A Terminálszolgáltatások licencelése felügyeleti eszköz

A Terminálszolgáltatások licencelése olyan felügyeleti eszköz, amelynek segítségével aktiválhatja a licenckiszolgálókat, telepítheti az ügyféllicenc-kulcscsomagokat, nyomon követheti a licencengedélyek ügyfelek általi használatát és biztosíthatja a szükséges számú ügyféllicenc megvásárlását.

A Terminálszolgáltatások licencelése program használatával a licenckiszolgálóhoz történő csatlakozás után az alábbi feladatok hajthatók végre:

  • Licenckiszolgáló aktiválása
  • Ügyféllicenc-kulcscsomagok telepítése
  • A licenckiszolgáló újraaktiválása
  • A licenckiszolgáló inaktiválása
  • Ügyféllicenc-kulcscsomag ismételt telepítése
  • Licencvarázsló tulajdonságainak módosítása

A fenti feladatok elvégzéséhez Internet-hozzáférés, telefon vagy faxvonal szükséges.

A Terminálszolgáltatások licencelése programmal is lehet kapcsolódni bármely licenckiszolgálóhoz a hálózaton, és a kiszolgálón megtekinthetők a licencek információi. Ezzel az eszközzel az alábbi licencinformációk tekinthetők meg:

  • A telepített ügyféllicenc-kulcscsomagok listája
  • A licencengedélyek teljes száma minden ügyféllicenc-kulcscsomagban, illetve a rendelkezésre álló és a kiadott licencek száma a kulcscsomagokban
  • A licencek kiadási dátuma az egyes számítógépekhez és annak a számítógépnek a neve, amelyekhez a licencet kiadták
  • Minden ideiglenes engedély kiadási és lejárati ideje, és annak a számítógépnek a neve, amelyhez az engedélyt kiadták

Ha a licenckiszolgálótól licenceket kérő ügyfelek száma nagyobb, mint a kiszolgálón tárolt, ki nem adott engedélyek száma, akkor emlékeztetést kap az új licencek vásárlásának és regisztrálásának szükségességéről. A felszólítás az Eseménynapló program Rendszernapló részében jelenik meg.

A Terminálszolgáltatások licencelése program használatával kapcsolatos útmutató az Útmutató című témakörben található.


A Terminálszolgáltatások Licenckezelése program és az adatvédelem

A Microsoft kéri a Terminálszolgáltatások licenckiszolgálójának és az ügyfelek hozzáférési licencengedélyeinek aktiválását a licenccel rendelkező felhasználók azonosításához és a testre szabott szolgáltatások biztosításához. Az összes információ pontos megadása azért fontos, hogy a Microsoft vevőszolgálata képes legyen újra elkészíteni és biztosítani a licencengedélyekkel kapcsolatos információkat a Terminálszolgáltatások licenckiszolgálójához, ha az ön szervezeténél műszaki probléma történne a jövőben. Így megakadályozható az értékes licencinformációk elvesztése. Az ön által megadott információk a Microsofton belül ugyancsak felhasználásra kerülnek a Terminálszolgáltatások licencelése program átfogó minőségi teszteléséhez.

Nem szükséges minden kért információ megadása. Egyes mezők kitöltése azonban kötelező, mert ha nem ad teljes információt, a Microsoft nem lesz képes a Terminálszolgáltatások licenckiszolgálójának aktiválására és az ügyfélhozzáférési engedélyek kiadására.

Az Interneten vagy a Weben keresztül a Microsoftnak elküldött információk a biztonság érdekében titkosítottak, és a Microsoft ezeket külön, dedikált adatbázisban tárolja. A Microsoft csak a fenti célokra használja az adatokat. Ezeket az információkat a Microsoftnak korábban más célból megadott információktól külön kezelik, és nem hozzák harmadik fél tudomására.

A licencaktiválási folyamat során megadott adatok vevőszolgálati képviseleten keresztül történő módosításához kapcsolatba kell lépni a Microsofttal. A megfelelő telefonszám megtalálható a Terminálszolgáltatások Licencvarázsló programban a telefonos aktiválási módszereknél.

Ha úgy gondolja, hogy a Microsoft nem megfelelően kezelte személyes adatait, jelezze ezt levélben az alábbi címen:

Microsoft
Attn: Terminal Services License Management Program
One Microsoft Way
Redmond, Washington 98052-6399

A lehető leggyorsabban intézkedünk, és kijavítjuk a hibát.


A Terminálszolgáltatások licencelése program használata

  • A Terminálszolgáltatások licencelése program engedélyezése
  • Licenckiszolgáló aktiválása
  • Ügyféllicenc-kulcscsomagok telepítése licenckiszolgálóra
  • Licenckiszolgáló biztonsági mentése


A Terminálszolgáltatások licencelése program engedélyezése

A Terminálszolgáltatások licencelése programot a Windows 2000 Server telepítőjének futtatásakor lehet engedélyezni. Az engedélyezés később is lehetséges a Vezérlőpult ablakból elérhető Programok telepítése/törlése eszköz használatával. Ha a Terminálszolgáltatások távfelügyeleti üzemmódban fut, nem szükséges a Terminálszolgáltatások licencelése program engedélyezése. A Terminálszolgáltatások licencelése program Windows 2000 Server telepítése utáni engedélyezésével kapcsolatos útmutató a Terminálszolgáltatások licencelése program engedélyezése című témakörben található.

A Terminálszolgáltatások licencelése program telepítésekor meg kell választani, hogy milyen típusú licenckiszolgáló szükséges a rendszerhez - tartományi licenckiszolgáló vagy vállalati licenckiszolgáló. Alapértelmezés szerint a licenckiszolgáló tartományi licenckiszolgálóként kerül telepítésre. Ez megfelelő, ha külön licenckiszolgálót akar fenntartani minden tartományhoz. A Terminálkiszolgálók csak akkor érhetik el a tartományi licenckiszolgálót, ha ugyanabban a tartományban vannak, mint a licenckiszolgáló. Ha a hálózat munkacsoportokat vagy Windows NT 4.0 alapú tartományokat tartalmaz, a tartományi licenckiszolgáló az egyetlen telepíthető és használható eszköz. Windows 2000 tartományok esetén a tartományi licenckiszolgálót a tartományvezérlőre kell telepíteni. A munkacsoportos vagy a Windows NT 4.0 alapú tartományoknál a tartományi licenckiszolgáló bármely kiszolgálóra telepíthető. A licenckiszolgáló gyors üzembehelyezéséhez olyan kiszolgálón kell engedélyezni a Terminálszolgáltatások licencelése programot, amely Internet-hozzáféréssel rendelkezik.

A licenckiszolgáló telepíthető vállalati licenckiszolgálóra is. Ez a típusú licenckiszolgáló akkor megfelelő, ha több tartományt használnak a hálózaton. A vállalati licenckiszolgáló terminálkiszolgálókkal is használható bármelyik tartományban, ha a tartomány Windows 2000 alapú.


Licenckiszolgáló aktiválása

A licenckiszolgálót aktiválni kell, mielőtt az licencengedélyeket adna ki a terminálszolgáltatások ügyfeleinek. A licenckiszolgálót a Terminálszolgáltatások licencelése programból kezdeményezett engedélyezési eljáráson keresztül a Microsoft aktiválja. A licenckiszolgáló aktiválását követően a Microsoft megadja a kiszolgálónak azt a digitális tanúsítványt, amely a kiszolgálót és annak tulajdonosát azonosítja. Ezzel a tanúsítvánnyal a licenckiszolgáló további tranzakciókat hajthat végre a Microsofttal, melyeken keresztül megkaphatja az ügyféllicenceket a Terminálkiszolgálók számára. A licenckiszolgáló aktiválását négy különböző csatornán végezheti: az Interneten, a Weben, faxon és telefonon. Az internetes a leggyorsabb és legegyszerűbb módszer. Ehhez a módszerhez a Terminálszolgáltatások licencelése programot futtató kiszolgálónak Internet-kapcsolattal kell rendelkeznie. A webes módszerrel közvetlenül érhető el a Microsoft Terminálszolgáltatások megbízható webhelye. Ehhez a módszerhez is szükséges Internet-kapcsolat, de a kapcsolat bármelyik számítógépről létrehozható. Ha a licenckiszolgálót telefonon vagy faxon keresztül akarja aktiválni, kapcsolatba kell lépnie a legközelebbi vevőszolgálati központtal (CSC) és azonosító számot kell kérnie az aktiváláshoz. A megfelelő fax- vagy telefonszám megtalálható a Licencvarázslóban. A licenckiszolgáló fenti módszerekkel történő aktiválásával kapcsolatos útmutató a Licenckiszolgáló aktiválása című témakörben található.

A licenckiszolgálót csak egyszer kell aktiválni – az aktiválást követően a licenckiszolgáló lesz a terminálkiszolgáló ügyféllicenceinek nyilvántartója. Az aktiválási folyamat befejezésére várva a licenckiszolgáló ideiglenes licenceket adhat ki ügyfeleinek. Az ideiglenes engedélyek legfeljebb 90 napig engedélyezik a terminálkiszolgálók használatát.


Ügyféllicenc-kulcscsomagok telepítése licenckiszolgálóra

A licenckiszolgáló aktiválása után az ügyféllicenc-kulcscsomagok telepíthetők a kiszolgálóra és kérésre engedélyek adhatók ki a terminálkiszolgálókhoz való hozzáférésre. A kulcscsomagok a licenckiszolgálón tárolódnak és ott követhetők. Az ügyféllicenc-kulcscsomagok telepítése a Microsofton keresztül, a Terminálszolgáltatások licencelése programból történik. Amikor a Microsoft megkapja a kérést az ügyféllicencek telepítésére, annyi kulcscsomagot ad ki, amennyit a licenckiszolgálóhoz igényeltek. Az ügyféllicencek telepítéséhez ugyanazon négy módszer használható, mint a licenckiszolgáló aktiválásához: Internet, Web, fax vagy telefon. Az ügyféllicenc-kulcscsomagoknak ezekkel a módszerekkel történő telepítésével kapcsolatos útmutató az Ügyféllicenc-kulcscsomagok telepítése című témakörben található.

Miután az ügyféllicencek telepítetésre kerültek a kiszolgálón, a kiszolgáló kiadhatja a hozzáférési engedélyeket. Amikor egy ügyfélszámítógép először kísérel meg bejelentkezni egy terminálkiszolgálóra, a terminálkiszolgáló felismeri, hogy az ügyfél még nem kapott licencet, majd keres egy licenckiszolgálót, amely új licencet ad ki az ügyfélszámítógép számára. Kiadása után minden ügyféllicenc véglegesen hozzákapcsolódik ahhoz a számítógéphez vagy terminálhoz, amelyhez kiadták, és nem vihető át másik eszközre. Az ügyféllicencek digitális tanúsítványok, amelyeket minden ügyfél helyileg tárol.

Megjegyzések

  • A licenckiszolgáló ideiglenes licencengedélyeket adhat ki, amelyekkel 90 napig használható a terminálkiszolgáló, amíg a licenc megérkezik.
  • Ajánlott csak annyi licencet telepíteni, amennyit az ügyfeleknek ki akar adni.


Licenckiszolgáló biztonsági mentése

A Biztonsági másolat segédprogram használatával ajánlott rendszeresen biztonsági másolatot készíteni a licenckiszolgáló adatairól. Ez megakadályozza a licencadatok elvesztését, ha a rendszerben hardver- vagy tárproblémák adódnak.

Amikor a licenckiszolgálóról biztonsági másolatot készít, menteni kell a Rendszer állapota részben található adatokat és azt a könyvtárat, amelybe a licenckiszolgálót telepítették. Ez biztosítja a rendszerleíró adatbázisban és a licenckiszolgáló adatbázisában található adatok mentését.

Ha a Rendszerállapotra vonatkozó adatokat és az adatbázist ugyanarra a licenckiszolgálóra állítja vissza, minden ki nem adott licenc helyesen visszaállítódik, ha a számítógép operációs rendszerét nem cserélte. Ha nem ugyanarra a számítógépre állítja vissza az adatokat, akkor az észlelt de ki nem adott licencek nem lesznek visszaállítva, azonban az Eseménynapló Rendszernapló részébe bejegyzés készül róluk. A ki nem adott licencengedélyek kiadhatók, ha kapcsolatba lép a vevőszolgálati központtal és kéri a licencek ismételt kiadását.

A Biztonsági másolat program használatával kapcsolatos további tudnivalók az Adatok biztonsági mentése és visszaállítása című témakörben találhatók.