Compile Date

 Fordítás: HU kiadás, 2000.2.9.


Meghajtók hibaelhárító

Mi a probléma?

Nem mûködik a CD-ROM-meghajtó.
Problémám van a merevlemezzel vagy a hajlékonylemezes meghajtóval.


Billentyûzet hibaelhárító

Mi a probléma?

Problémám van a billentyûzettel.


Egér hibaelhárító

A hibaelhárító billentyûzettel való eléréséhez nyomja meg az F6 billentyût, ezzel a súgó ablaktáblájáról a témakör ablaktáblájára vált át. Többször egymás után nyomja meg a TAB billentyût, ezzel válassza ki a Tovább gombot, majd a Hibaelhárító elindításához nyomja le az ENTER billentyût.

Mi a probléma?

Problémám van az egérrel.


Windows 3.x programok hibaelhárító

A Windows 3.x 16 bites operációs rendszer. A Windows 95 és az újabb rendszerek 32 bites operációs rendszerek. Régebbi, Windows 3.x programok futtatásához a Windows 95 és az újabb operációs rendszerek emulálják a 16 bites környezetet.

Annak eldöntéséhez, hogy a program 16 bites vagy sem, olvassa el a program dokumentációját, vagy vegye fel a kapcsolatot a program gyártójával.

Mi a probléma?

A Windows 3.x program nem fut Windows 2000 rendszerben.


NetWare ügyfélszolgáltatás hibaelhárító

Mi a probléma?

Egyetlen NetWare kiszolgálót, vagy Novell címtárszolgáltatási (NDS) fában szereplő objektumot sem tudok elérni.
Nem tudok NetWare nyomtatóra nyomtatni MS-DOS programból.
Nincsenek NetWare kiszolgálók az elsődleges kiszolgálók listában.
Nem találok NetWare, vagy azzal egyenértékű ikont a Hálózati helyek mappában.
Nem fut le a NetWare bejelentkezési parancsfájl.
Mindig megjelenik a NetWare jelszóra vonatkozó kérdés, amikor bejelentkezek az NDS-fába.
Amikor bejelentkezek, a következő hibaüzenet jelenik meg: A megadott felhasználó nem létezik.


Megjelenítés hibaelhárító

Mi a probléma?

Vibrál, vagy zavaros a képernyő.
Nincs kép, hiányzó vagy hibás illesztőprogramot jelző leállási hibaüzenet jelenik meg.
A több képernyő használatát biztosító szolgáltatást használom, és problémák vannak a másodlagos videokártyával vagy képernyővel.


MS-DOS programok hibaelhárító.

Az MS-DOS a Windows operációs rendszereket megelőző operációs rendszer. A Windows 2000 támogatja a legtöbb MS-DOS programot.

Mi a probléma?

Egyetlen MS-DOS program sem működik.
Az MS-DOS programok egyike nem működik.


Multimédia és játékok hibaelhárító

Mi a probléma?

Üres a képernyő, vagy fekete foltok jelennek meg az egérmutató körül, amikor elindítom a multimédia programot vagy játékot.
Szaggatott a hang.
Amikor futtatom a DirectX Telepítőt, azonnal A telepítés befejeződött üzenet jelenik meg, holott a DirectX nincs telepítve.
Az illesztőprogramok nincsenek hitelesítve, és a játékok nem működnek.
A következő hibaüzenet jelenik meg: Hiba a DirectSound inicializálása közben.
Amióta telepítettem a játékot vagy multimédia programot, a Windows 2000 csak csökkentett módban indul.
A Nincs hardveres támogatás hibaüzenet jelenik meg.
Semmilyen hangot nem hallok.
A DirectX, mutimédia vagy játékprogram nem válaszol.
A következő hibaüzenet jelenik meg: Set Display Mode: DDERR_GENERIC.
DirectDraw hibaüzenetek jelennek meg, vagy megjelenítési problémák vannak.
Függőleges vonalakat látok a képernyőn, amikor elindítom a számítógépet.


Hardver hibaelhárító

Mi a probléma?

Hardverütközést kell megoldanom a számítógépen.
A CD-ROM nem működik.
Problémák vannak a kamerával vagy a lapolvasóval.
Merevlemezes vagy hajlékonylemezes meghajtóval van problémám.
Problémák vannak az infravörös eszköz használatával.
Problémák vannak a botkormánnyal vagy más játékeszközzel.
Problémák vannak a billentyűzettel.
Problémák vannak az egérrel.
Nem működik a hálózati kártya.
Univerzális soros buszt (USB) használó eszközzel van probléma.
A Windows 2000 nem ismeri fel a modemet.
A hangkártya nem működik.
Nincs kép, hiányzó vagy hibás illesztőprogramot jelző leállási hibaüzenet jelenik meg.


Internet-kapcsolat (ISP) hibaelhárító.

Az Internet-kapcsolat hibaelhárító segít megoldani azokat a problémákat, melyek az Internet-szolgáltatókhoz (ISP) való kapcsolódáskor merülhetnek fel.

Mi a probléma?

Amikor megpróbálok bejelentkezni az Internet-szolgáltatóhoz, a következő hibaüzenet jelenik meg: Hiba 5: A hozzáférés megtagadva.
Nem tudok bejelentkezni az Internet-szolgáltatóhoz.
Amikor megpróbálok bejelentkezni az Internet-szolgáltatóhoz, a következő hibaüzenet jelenik meg: Hiba 640: NetBios hiba történt.
Amikor megpróbálok bejelentkezni az Internet-szolgáltatóhoz, a következő hibaüzenet jelenik meg: Hiba 629: Az adatkapcsolatot a távoli gép megszakította.
Amikor megpróbálok bejelentkezni az Internet-szolgáltatóhoz, a következő hibaüzenet jelenik meg: A távoli PPP Peer nem válaszol.
Amikor megpróbálok bejelentkezni az Internet-szolgáltatóhoz, a Parancsfájlhiba üzenet jelenik meg.


Modem hibaelhárító

Mi a probléma?

Problémák vannak a modemes kapcsolat létrehozásával.
A Windows 2000 nem ismeri fel a modemet.
A probléma az után lép fel, hogy a modem felépítette a kapcsolatot.


Hálózati (TCP/IP) hibaelhárító

A hálózati hibaelhárító a TCP/IP protokollal kapcsolatos problémák megoldásához nyújt segítséget. A legtöbb hálózat - köztük az intranetek és az Internet is - a TCP/IP protokoll segítségével küldi és fogadja az adatokat.

A hibaelhárítóban szereplő legtöbb lépéshez szükséges a ping és más hálózati parancsok parancssorból való futtatása. Idő nyerhető azzal, ha már most megnyitja a Parancssor ablakot, és azt nyitva is hagyja a hibaelhárító futtatásának teljes idejére.

Parancssor ablak megnyitása

  • Kattintson a Start gombra, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.

Megjegyzés a DHCP-t használóknak

  • A DHCP-t (Dynamic Host Configuration Protocol) használó hálózaton központi rendszeren keresztül történik az IP-címek lefoglalása és hozzárendelése. Ha a hálózaton DHCP-t használ, a hálózati problémák felismerhetők, de azokat csak a hálózati rendszergazda javíthatja ki.

Mi a probléma?

Nem tudok másik számítógéphez vagy egy weblaphoz csatlakozni.
A ping paranccsal nem érhető el a számítógépnév.
A ping paranccsal nem érhető el az IP-cím.


Nyomtatás hibaelhárító

Mi a probléma?

A (HP) rajzgép nem nyomtat.
A hálózati kiszolgáló nem nyomtat.
A nyomtató, melyet TCP/IP (Transmission Control Protocol/Internet protokoll) segítségével érek el, nem nyomtat.
A nyomtató, melyet univerzális elnevezési konvenció szerinti (UNC) kiszolgálónév segítségével érek el, nem nyomtat.
A helyi nyomtató nem nyomtat.


Távelérés hibaelhárító

Mi a probléma?

A távoli kiszolgáló nem fogadja a hívást, vagy váratlanul megszakad a kapcsolat.
Nem tudok telefonos hálózati kapcsolatot létesíteni.


Windows 2000 Rendszertelepítési hibaelhárító

Mi a probléma?

Időszakos problémák vannak a Telepítő futtatásakor.
A Telepítő elakad, amikor a számítógép megpróbál fájlokat másolni.
A Telepítő elakad, amikor kérdéseket tesz fel, vagy a számítógép első újraindítása után.
A Telepítő elakad, amikor a számítógép megpróbálja megtalálni a CD-ROM-meghajtót vagy a merevlemezt.
A Telepítő elakad, amikor a számítógép olvasni próbál a Windows Telepítő hajlékonylemezeiről.


Hang hibaelhárító

Mi a probléma?

Nem szólnak a hangszórók.
A hangkártya nem működik.