Terminálszolgáltatások konfigurálása

A Terminálszolgáltatások konfigurálása program használatával beállíthat új kapcsolatokat, módosíthatja meglévő kapcsolatok beállításait és törölhet kapcsolatokat.

  • A konkrét feladatokkal kapcsolatos tudnivalók az Útmutató című témakörben találhatók.
  • Általános háttérinformációk a Fogalmak című témakörben találhatók.


Váltás az alapértelmezett engedélyek között az alkalmazáskompatibilitás érdekében

  1. Nyissa meg a Terminálszolgáltatások konfigurálása ablakot.
  2. A konzolfán kattintson a Kiszolgáló beállításai elemre.
  3. A részleteket megjelenítő ablaktáblában kattintson jobb gombbal az Engedélykompatibilitás elemre, majd válassza a Tulajdonságok parancsot.
  4. A legbiztonságosabb környezetet A Windows 2000 felhasználóival kompatibilis engedélyek kiválasztásával érheti el. Ha olyan környezetet szeretne kialakítani, mely a legtöbb örökölt alkalmazással kompatibilis, válassza A Terminal Server 4.0 felhasználóival kompatibilis engedélyek lehetőséget.

Megjegyzések

  • A Terminálszolgáltatások konfigurálása megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Terminálszolgáltatások konfigurálása parancsot.
  • A beállítás csak akkor konfigurálható, ha a Terminálszolgáltatások alkalmazáskiszolgálói módban fut.
  • Ha A Windows 2000 felhasználóival kompatibilis engedélyek elemet választja, a Terminálkiszolgáló felhasználói ugyanazokkal az engedélyekkel fognak rendelkezni, mint a Felhasználók csoport tagjai, és kevés örökölt alkalmazást tudnak futtatni.
  • Ha A Terminal Server 4.0 felhasználóival kompatibilis engedélyek elemet választja, minden felhasználó teljeskörű hozzáféréssel rendelkezik a rendszerleíró adatbázis és a fájlrendszer legfontosabb helyeihez. A legtöbb örökölt alkalmazás csak így futtatható.


Kiszolgálóbeállítások konfigurálása

Ez a témakör a terminálkiszolgálónak az ideiglenes mappákkal, az alapértelmezett kapcsolatbiztonsággal és az internetes csatlakozás licencelésével kapcsolatos beállításainak módosítási tudnivalóit ismerteti.

  • Ideiglenes mappák használata a terminálkiszolgálókkal
  • Terminálkiszolgáló üzemmód
  • A Windows 2000 Terminálszolgáltatások internetes csatlakozásának licencelése