Hibaelhárítás

Ez a rész a hibaelhárításról és a Windows 2000 hibaelhárítóiról tartalmaz információt.

  • Általános hibaelhárítás
  • Hibaelhárító – áttekintés


Hibaelhárító – áttekintés

A Windows 2000 hibaelhárítóinak segítségével diagnosztizálhatók és elháríthatók a számítógépen fellépő technikai problémák. A hibaelhárítók bármelyikének indításakor választ kell adnia egy sor — az adott problémával kapcsolatos — kérdésre. A Windows 2000 a válaszok alapján megpróbálja megtalálni a megoldást.

Számos különböző hibaelhárító áll rendelkezésre, mindegyik más típusú probléma elhárítására szolgál. A Windows 2000 összes hibaelhárítóját tartalmazó lista megtekintéséhez tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


A hibaelhárítók használata

A Windows 2000 hibaelhárítói akkor működnek a leghatékonyabban, ha szem előtt tartja a következő irányelveket:

  1. Igazítsa megfelelő méretűre a Súgó ablakot, majd helyezze a képernyő jobb oldalára, így a képernyő bal oldalán végrehajthatja az utasításokat.
  2. A Súgó ablak eszköztárának Elrejtés gombjára kattintva rejtse el a navigálásra szolgáló bal oldali ablaktáblát.
  3. Pontosan kövesse a hibaelhárítóban leírt lépéseket. Ez azért lényeges, mert különben figyelmen kívül hagyhat valamilyen fontos információt, ezzel pedig csökkentheti a hibaelhárító hatékonyságát.
  4. A hibaelhárító egyes lépései utasíthatják a számítógép újraindítására vagy a hibaelhárító ablakának bezárására. Ilyen esetben, ha csak egy számítógépet használ, a következőt teheti:
    • Nyomtassa ki a hibaelhárító megfelelő lépését. Ehhez kattintson a súgó eszköztárának Nyomtatás gombjára, majd az OK gombra. A nyomtatni kívánt lépésen belül kattintson duplán minden címre az adott lépés összes eljárásának megnyitásához.
    • Írja le, vagy jegyezze meg, hogy eddig milyen válaszokat adott a hibaelhárító kérdéseire, így a számítógép újraindítása vagy a hibaelhárító ablakának újbóli megnyitása után visszatérhet ugyanarra a helyre a hibaelhárítóban.

Kapcsolódó témakörök


Hibaelhárítók

A Windows 2000 Server a következő hibaelhárítókat tartalmazza.

Hibaelhárító | A következő problémákat azonosítja és oldja meg
NetWare ügyfélszolgáltatás | Netware ügyfélszolgáltatás: Netware kiszolgálók és a Novell Directory Services (NDS) objektumok elérése, Netware nyomtatókon történő nyomtatás, Netware bejelentkezési parancsfájlok használata és bejelentkezés NDS-fára.
DHCP | A Dynamic Host Configuration Protocol (DHCP) szolgáltatás konfigurálása kiszolgálón, beleértve a hibaüzeneteket és az eseménynaplóban megjelenő eseményeket.
Megjelenítés | Videokártyák, a számítógép képernyője, lejárt vagy nem kompatibilis videó-illesztőprogramok és a megjelenítést vezérlő hardver helytelen beállításai.
Csoportházirend és Active Directory | Csoportházirend és az Active Directory konfigurálása kiszolgálón, beleértve a hibákat és az eseménynaplóban megjelenő eseményeket.
Tartománynévrendszer (DNS) | Tartománynévrendszer (DNS) konfigurálása kiszolgálón, beleértve a hibákat és az eseménynaplóban megjelenő eseményeket.
Hardver | Kamerák, CD-ROM meghajtók, játékvezérlők, merevlemezek, billentyűzetek, mutatóeszközök, hálózati kártyák és lapolvasók. Ha problémái vannak egy hangkártyával, modemmel vagy videokártyával, olvassa át a kérdéses eszközre vonatkozó hibaelhárítót.
Internet-kapcsolatok | Csatlakozás és bejelentkezés az Internet-szolgáltatóhoz (ISP).
Modem | Modemes kapcsolatok, telepítés, konfiguráció és észlelés.
MS-DOS programok | MS-DOS programok futtatása Windows 2000 rendszeren.
Multimédia és játékok | Direct X illesztőprogramok és játékok telepítése, illetve konfigurálása.
Hálózat (TCP/IP) | Internetes és intranetes kapcsolatok (csak ügyféloldali), amelyek a TCP/IP (Transmission Control Protocol/Internet Protocol) protokollt használják.
Nyomtatás | Hálózati vagy helyi nyomtatók és rajzgépek, lejárt vagy hibás nyomtatóillesztő-programok, hálózati és helyi nyomtatókapcsolatok, valamint nyomtatókonfiguráció.
Útválasztás és távelérés | Telefonos hálózati kapcsolatok, amelyek telefon használatával kapcsolják a számítógépet egy másik számítógéphez.
Távtelepítési szolgáltatás | A Windows 2000 telepítése a Távtelepítési szolgáltatás használatával.
Hang | Hangkártyák és hangszórók.
Indítás és leállítás | Operációs rendszer választása indításkor, meghibásodott Ntldr és Ntdetect fájlok, valamint hajlékonylemezes meghajtókkal, SCSI-csatolókártyákkal, megjelenítéssel és merevlemezekkel kapcsolatos problémák.
Leállási hibák | A rendszer indításakor jelentkező hibák, beleértve a Windows 2000 Server rendszeren felmerülő leállási hibákat.
Rendszertelepítés | A Windows 2000 telepítése és beállítása.
Hálózatfelügyelet | A Windows 2000 Server konfigurálása és kezelése.
Windows 3.x programok | 16 bites Windows programok futtatása Windows 2000 rendszeren. Ha problémája van egy MS-DOS program futtatásával, nézze át az MS-DOS hibaelhárítót.
WINS | Windows Internet Name Service (WINS) konfigurálása kiszolgálón, beleértve a hibákat és az eseménynaplóban megjelenő eseményeket.