Telefon

A Telephony Application Programming Interface (TAPI) Windows 2000-ben szereplő verziója egyesíti az Internet protokollon (IP) és a hagyományos telefonhálózaton (PSTN) alapuló telefonálást, így támogatja azokat a programokat, melyek intraneteken, az Interneten és a hagyományos hálózatokon azonos módon működnek. Ez a rész az IP és PSTN alapú telefonos kiszolgálók és ügyfelek beállításával és kezelésével kapcsolatos információkat tartalmazza.
  • Mielőtt a számítógépen megkezdené a telefonos alkalmazások használatát, olvassa el a Feladatlistákat.
  • Azokról a szolgáltatásokról, amelyek helye a Windows 2000 operációs rendszerben megváltozott, a következő témakörben olvashat: Megszokott feladatok végrehajtásának új módjai.
  • A Telefon használatával kapcsolatos tippek a következő témakörben találhatók: Gyakorlati tanácsok.
  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlisták

  • Feladatlista: Az IP alapú telefontechnológia (H.323) telepítése
  • Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése
  • Feladatlista: A telefonos kiszolgáló telepítése
  • Feladatlista: Telefonos ügyfelek telepítése


Feladatlista: Az IP alapú telefontechnológia (H.323) telepítése

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. | Az IP alapú telefontechnológia
Győződjön meg róla, hogy a TCP/IP protokoll fut a hálózaton. | TCP/IP
Győződjön meg róla, hogy a QoS szolgáltatás engedélyezve van a hálózaton, és az RSVP protokoll engedélyezve van a hálózat útválasztóin. | A QoS belépésvezérlés; Az RSVP protokoll
Győződjön meg róla, hogy Active Directoryval ellátott Windows 2000 tartománnyal rendelkezik. (A Tárcsázó csak így tudja automatikusan megkeresni a Site Server ILS kiszolgálót.) Ha nem rendelkezik ezzel, akkor telepítsen a hálózatra Windows 2000 tartományvezérlőt és Active Directoryt. | Az Active Directory és a Site Server ILS szolgáltatása
Ellenőrizze, hogy az Internet Information Services (IIS Admin Service) szolgáltatás telepítve van és fut-e. Ha nem szerepel a telepített szolgáltatások listáján, telepítse a szolgáltatást. | Szolgáltatás elindítása, leállítása, felfüggesztése vagy folytatása; Az IIS telepítése; A Site Server ILS szolgáltatásának telepítése; A Site Server ILS kiszolgálók közzététele
Konfigurálja az IP- és a PSTN-átjárókat, valamint a tűzfalproxykat. | A H.323 átjáró vagy proxy megadása
Létesítsen IP alapú telefontechnológiát használó hangos vagy videohívásokat a Tárcsázóval. | A Tárcsázó használata a telefonos eszközökhöz


Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. | Csoportos IP-címes küldésű videokonferencia
Győződjön meg róla, hogy a TCP/IP protokoll fut a hálózaton. | TCP/IP
Győződjön meg róla, hogy a QoS szolgáltatás engedélyezve van a hálózaton, és az RSVP protokoll engedélyezve van a hálózat útválasztóin. | A QoS belépésvezérlés; Az RSVP protokoll
Győződjön meg róla, hogy a hálózaton engedélyezve van a csoportos küldés. | Csoportos IP-címes küldés engedélyezése
Hozzon létre a hálózaton Windows 2000 tartományvezérlőt és telepítse az Active Directoryt. | Az Active Directory és a Site Server ILS szolgáltatása
Telepítse a Site Server ILS szolgáltatását a hálózatra.
  • Győződjön meg róla, hogy fut az Internet Information Services (IIS Admin Service) szolgáltatás. Telepítse, ha nem szerepel a telepített szolgáltatások listáján.
  • Telepítse a Site Server ILS szolgáltatását.
  • Tegye közzé a Site Server ILS kiszolgálót az Active Directoryban.
 Szolgáltatás elindítása, leállítása, felfüggesztése, folytatása vagy újraindítása;
Az IIS telepítése

A Site Server ILS szolgáltatásának telepítése

A Site Server ILS kiszolgálók közzététele
Konfigurálja az MADCAP-ot (előző nevén MDHCP-t) a hálózaton a csoportos IP-címes küldésű telefontechnológiához.
  • Telepítse a DHCP szolgáltatást, ha még nincs telepítve.
  • Tartományokat használó hálózatok esetén a DHCP szolgáltatást engedélyezni kell a tartomány címtár-szolgáltatási adatbázisában. A felhasználók így nem telepíthetnek engedély nélküli DHCP szolgáltatásokat.
    Ez azonban nem szükséges, ha a kiszolgálót már korábban engedélyezték (ha például már DHCP-kiszolgálóként működik).
  • Ahhoz, hogy a DHCP-kiszolgáló csoportos címeket foglalhasson le az MADCAP protokoll segítségével, hozzon létre új csoportküldési hatókört.
 A Dynamic Host Configuration protokoll (DHCP)

A DHCP-kiszolgáló engedélyezése

A csoportküldési hatókör létrehozása
Telepítsen multimédiás eszközöket az ügyfelek munkaállomásain. Munkaállomások beállítása IP alapú telefonáláshoz;
Multimédiás eszközök konfigurálása;
A visszhang kiküszöbölése
Telepítsen konferenciatermeket. Konferenciatermek telepítése;
A visszhang kiküszöbölése
Létesítsen csoportos küldésű videokonferenciát a Tárcsázóval. | A Tárcsázó használata a telefonos eszközökhöz


Feladatlista: A telefonos kiszolgáló telepítése

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. | A telefonos eszközök általános fogalmai
Telepítsen vagy jelöljön ki a TAPI-kiszolgálóhoz egy Windows 2000 kiszolgálót, amely ugyanabban a tartományban helyezkedik el, mint a telefonos ügyfelek, vagy olyan tartományban van, amely mindkét irányban megbízható kapcsolatban áll a telefonos ügyfeleket tartalmazó tartománnyal. |
Telepítse a kiszolgálóra a szükséges telefonos hardvert és szoftvert. | A gyártó által kiadott dokumentáció
Engedélyezze a TAPI-kiszolgálót. | A telefonos kiszolgáló engedélyezése vagy letiltása
Adjon meg bejelentkezési fiókot a telefonos kiszolgáló számára. (Ehhez létrehozhat egy külön fiókot, például TAPI_ADMIN néven.) | A Telefon szolgáltatás bejelentkezési fiókjának megváltoztatása
Jelölje ki a Telefon szolgáltatás azon rendszergazdáit, akik nem szerepelnek a TAPI-kiszolgáló Rendszergazdák csoportjában. | A Telefon szolgáltatás rendszergazdáinak kijelölése
Rendelje a telefonos felhasználókat vonalakhoz vagy telefonokhoz. | Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz


Feladatlista: Telefonos ügyfelek telepítése

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. | A telefonos eszközök általános fogalmai
Győződjön meg róla, hogy a Windows NT 4.0 és a Windows 95 ügyfelek a TAPI 2.1-es vagy későbbi verzióját futtatják. | Forrásmunkák: Szervizcsomagok és frissítések
Telepítsen az ügyfeleken minden szükséges telefonos hardvert és szoftvert. | A gyártó által kiadott dokumentáció
Engedélyezze a Windows 98 és a Windows 95 ügyfeleket. | Windows 95 vagy Windows 98 rendszerű TAPI-ügyfél engedélyezése
Az ügyfeleken jelölje ki a használandó TAPI-kiszolgálókat. | Telefonos kiszolgálók megadása ügyfélszámítógépen; Tcmsetup parancsmutató
Igény szerint konfigurálja a felhasználókra vonatkozó általános tárcsázási szabályokat, a körzetszámszabályokat és a hívókártyákat. | Új hely létrehozása
Telefonáljon és fogadja a telefonhívásokat a Tárcsázóval. | A Tárcsázó használata a telefonos eszközökhöz


Megszokott feladatok végrehajtásának új módjai

Az alábbi táblázat a Telefonnal kapcsolatos gyakoribb feladatokat sorolja fel. A feladatok végrehajtásához használt felhasználói felület a Windows 2000 rendszerben eltér a Windows NT 4.0 rendszerben megszokottól.

Cél | Windows NT 4.0 operációs rendszerben | Windows 2000 operációs rendszerben
Tárcsázási hely létrehozása | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon és modem beállításai párbeszédpanelt. További információ az Új hely létrehozása című témakörben található.
Hely tárcsázási beállításainak megadása | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon és modem beállításai párbeszédpanelt. További információ a Hely tárcsázási beállításainak módosítása című témakörben található.
Körzeti hívószámok szabályainak megadása | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon és modem beállításai párbeszédpanelt. További információ a Körzeti hívószámok szabályainak megadása című témakörben található.
Hívókártya létrehozása | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon és modem beállításai párbeszédpanelt. További információ az Új hívókártya létrehozása című témakörben található.
TAPI-kiszolgáló beállítása vagy letiltása | A Tcmsetup paranccsal | Nyissa meg a Telefon ablakot. További tudnivalók a Telefonos kiszolgáló engedélyezése című témakörben találhatók.
TAPI-ügyfél beállítása vagy letiltása | A Tcmsetup paranccsal | A Tcmsetup paranccsal. További tudnivalók a TAPI-kiszolgálók megadása ügyfélszámítógépen című témakörben találhatók.
Telefonos felhasználók hozzárendelése vonalakhoz vagy telefonokhoz | A Tcmapp paranccsal | Nyissa meg a Telefon ablakot. További információ a Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz című témakörben található.
TAPI-szolgáltató hozzáadása helyi vagy távoli kiszolgálóhoz | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon ablakot. További információ a Telefonos szolgáltató hozzáadása TAPI-kiszolgálón című témakörben található.
TAPI szolgáltató hozzáadása helyi kiszolgálóhoz vagy ügyfélhez | Telefon ikon (a Vezérlőpult része) | Nyissa meg a Telefon és modem beállításai párbeszédpanelt. További információ a Telefonos szolgáltató hozzáadása című témakörben található.
Hanghívások lebonyolítása | Tárcsázó (a Kellékek menüben) | Nyissa meg a Tárcsázót. További információ A Tárcsázó használata tárcsázáskor című témakörben található.
Videohívások vagy csoportos IP-címes küldésű videokonferenciák lebonyolítása | Nem érhető el. | Nyissa meg a Tárcsázót. További információ A Tárcsázó használata tárcsázáskor című témakörben található.


Gyakorlati tanácsok

Telefonos alközpont, TAPI-kiszolgáló, CTI csatlakozás, IP alapú telefonos hálózat (H.323) és csoportos IP-címes küldésű videokonferenciák tervezésekor ajánlott az alábbi tényezőket figyelembe venni:

  • Általában bármelyik számítógép, amelynek elegendő kapacitása van a Windows 2000 Server futtatására, képes telefonos kiszolgálóként működni, így ügyfélszámítógépeket kapcsolni hardverhez (például egy alközponthoz).

    Más szolgáltatásoknak, különösen a kiszolgálóoldali telefonos programoknak további követelményei lehetnek.

    Figyeljen arra is, hogy ha a telefonos kiszolgáló lesz az alközpont, akkor további kapacitásra lehet szüksége.

  • Az alközponttal való kommunikációt támogató szolgáltató-összetevőket az alközpontok forgalmazóitól szerezheti be.

    A TAPI nem tartalmazza ezeket az összetevőket.

  • A hálózati szoftverhez hasonlóan a telefonos programok esetében is védeni kell az adatok biztonságát és integritását.

    A TAPI szolgáltatásnak egy Windows 2000 Server tartománybeli számítógépen kell futnia, és minden felhasználónak rendelkeznie kell érvényes tartományi fiókkal. A tartományi rendszergazda adja meg, hogy mely felhasználóknak van jogosultsága az alközponttal kommunikálni, és a TAPI kiszolgáló rendszergazdája adja meg, hogy ezek a felhasználók mely vonalakat érhetik el.

  • A telefonos ügyfelek felhasználóinak a telefonos kiszolgálóval azonos tartományban kell lenniük.

    Bizonyosodjon meg arról, hogy a telefonos ügyfelek ugyanabban a tartományban vannak, mint a kiszolgáló, vagy pedig olyan tartományban helyezkednek el, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal. Az MADCAP kiszolgálóknak és a Site Server ILS-kiszolgálóknak az ügyfeleikkel egy tartományban kell lenniük.

  • Adja meg az ügyfélnek a TAPI-kiszolgálót, így teheti elérhetővé a telefonokat vagy a vonalakat az adott ügyfél felhasználóinak.

    A TAPI automatikusan telepítésre kerül a Windows 2000 Server és Professional változatával is. A TAPI-ügyfelen azonban meg kell adni a kiszolgálót, mielőtt a vonalakat az ügyfél felhasználói elérhetik.

    További tudnivalók a Telefonos kiszolgálók megadása ügyfélszámítógépen című témakörben találhatók.

  • Az IP alapú telefonáláshoz (H.323) és a csoportos IP-címes küldésű videokonferenciákhoz hozzon létre egy Windows 2000 tartományt, és telepítse az Active Directory szolgáltatást.

    Ezáltal a Tárcsázó automatikusan meg tudja keresni a Site Server ILS-kiszolgálót a hálózaton.

    További tájékoztatás Az Active Directory és a Site Server ILS szolgáltatása című témakörben található.

  • A Site Server ILS szolgáltatását egy Windows 2000 tartományhoz tartozó kiszolgálóra kell telepíteni.

    További tájékoztatás A Site Server ILS szolgáltatása és A Site Server ILS szolgáltatásának használata című témakörökben található.

  • Csoportküldési hatókör létrehozásakor bizonyosodjon meg arról, hogy a címtartomány mérete elegendő.

    Ha a tartomány nem elég nagy, a hatókör címkészlete ki fog merülni. Az időtúllépési periódus által azt is lehetővé kell tenni, hogy a címeket megfelelő gyakorisággal lehessen újra használni, így a készlet ne merüljön ki. A 30 napos érték általában megfelelő.

    További tájékoztatás a Csoportküldési hatókörök használata, Csoportküldési hatókörök létrehozása, illetve a Csoportos IP-címes küldés engedélyezése című témakörökben található.


Útmutató

  • A Helykiszolgáló ILS-szolgáltatás használata
  • Csoportküldési hatókör létrehozása
  • Telefonos kiszolgálók kezelése
  • TAPI szolgáltatók kezelése a kiszolgálón
  • TAPI ügyfelek és felhasználók kezelése
  • A telefonhívások tárcsázási módjának megváltoztatása


A Helykiszolgáló ILS-szolgáltatás használata

  • A Helykiszolgáló ILS-szolgáltatás telepítése
  • A Helykiszolgáló ILS-szolgáltatás kezelése
  • Helykiszolgáló ILS-kiszolgálók közzététele


A Site Server ILS szolgáltatásának telepítése

  1. Nyissa meg a Programok hozzáadása/eltávolítása párbeszédpanelt a Vezérlőpulton.
  2. A navigációs ablaktáblában kattintson a Windows-összetevők hozzáadása/eltávolítása gombra.
  3. Az Összetevők listában kattintson a Hálózati szolgáltatások elemre, majd a Részletek gombra. A Hálózati szolgáltatások listaelemre kattintáskor ne változtassa meg a jelölőnégyzet állapotát.
  4. Az alösszetevők listáján jelölje be a Site Server ILS szolgáltatása jelölőnégyzetet, majd kattintson az OK gombra.
  5. Kattintson a Tovább gombra, majd kövesse az utasításokat.

Megjegyzések

  • Lehet, hogy a szolgáltatás használatának megkezdéséhez újra kell indítania a számítógépet.
  • A Site Server ILS szolgáltatása címtárszolgáltatásokat nyújt a kiszolgálón a csoportos IP-címes küldésű konferenciák és a H.323 telefonálás számára. A csoportos IP-címes küldésű konferenciákat és a H.323 IP telefonálásban használt felhasználói IP-leképezéseket dinamikus címtárban teszi közzé, és engedélyezi a felhasználóknak a konferenciákban való részvételt és az IP alapú telefonhívásokat.
  • Az eljárás végrehajtásának feltétele, hogy a kiszolgáló Windows 2000 tartományba tartozzon, és futtassa az IIS Admin Service programot. Az IIS Admin Service ellenőrzésével és elindításával kapcsolatos tudnivalók a Szolgáltatás elindítása, szüneteltetése vagy folytatása című témakörben találhatók. Ha az IIS Admin Service nem szerepel a telepített szolgáltatások listáján, olvassa el Az IIS telepítése című témakört.
  • A Site Server ILS szolgáltatásának telepítése sikertelen lehet, ha a Site Server már telepítve van a számítógépen, és a Site Server ILS szolgáltatása azzal együtt telepítésre került. A Site Server ILS szolgáltatásának engedélyezésével kapcsolatos tudnivalók a Site Server dokumentációjában találhatók. A Site Server eltávolítása esetén a Site Server ILS szolgáltatásának működése leállhat.
  • Egyes Windows-összetevőket használatuk előtt konfigurálni kell. Ha ezek közül egy vagy több összetevő telepítésére sor került, de konfigurálásukra nem, kattintson a Windows-összetevők hozzáadása/eltávolítása gombra, és megjelenik a konfigurálásra szoruló összetevők listája. A Windows-összetevők varázsló elindításához kattintson az Összetevők gombra.

Kapcsolódó témakörök


A Helykiszolgáló ILS-szolgáltatás kezelése

  1. Nyissa meg a Számítógép-kezelés ablakot.
  2. Kattintson a konzolfa Szolgáltatások elemére.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Szolgáltatások
  3. A részletek ablaktáblában keresse meg a Helykiszolgáló ILS-szolgáltatás elemet.
  4. Az Állapot oszlopban ellenőrizze, hogy a szolgáltatás el van-e indítva.
  5. Kattintson a jobb gombbal a szolgáltatásra, majd hajtsa végre az alábbiakat:
    • A szolgáltatás állapotának megváltoztatásához kattintson az Indítás, Leállítás, Felfüggesztés, Folytatás vagy Újraindítás parancsok egyikére.
    • A tulajdonságok megváltoztatásához kattintson a Tulajdonságok parancsra.

Megjegyzések

  • A Számítógép-kezelés ablak megnyitásához mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Felügyeleti eszközök ikonra.
  • A Helykiszolgáló ILS-szolgáltatás tulajdonságai párbeszédpanelen elindíthatja vagy leállíthatja a szolgáltatást, megváltoztathatja az indítási konfigurációt, megadhatja a rendszerbe való bejelentkezéshez használandó fióknevet és jelszót, valamint helyreállítási beállításokat, illetve függőségeket adhat meg.

Kapcsolódó témakörök


Helykiszolgáló ILS-kiszolgálók közzététele

  1. Nyissa meg a Parancssor ablakot.
  2. A Helykiszolgáló ILS-szolgáltatás kiszolgálóinak felsorolásához, közzétételéhez vagy a közzététel visszavonásához írja be az ilscfg parancsot. A részleteket lásd az Ilscfg című témakörben.

Megjegyzések

  • A Parancssor ablak megnyitásához mutasson a Start menü Programok, majd Kellékek pontjára, végül kattintson a Parancssor parancsra.
  • Kiszolgálót csak a Tartománygazdák csoport tagja tehet közzé. Ha Ön a rendszergazda, és egy másik csoportba bejelentkezett számítógépen dolgozik, olvassa el A RunAs használata programok indítására rendszergazdaként című témakört.
  • A Helykiszolgáló ILS-szolgáltatás telepítésekor az Active Directory elérhetővé teszi a kiszolgáló helyét az IP alapú telefonálás hálózati felhasználói számára. Saját kiszolgáló létrehozásához használja az ilscfg /unpublish parancsot.
  • Ha több különböző Helykiszolgáló ILS kiszolgálót próbál közzétenni egyazon könyvtárban, akkor a legutoljára megadott kiszolgáló lesz a közzétett kiszolgáló.
  • Ha törli a kiszolgáló regisztrációját az /unpublish paranccsal, akkor a kiszolgáló nevét pontosan ugyanúgy kell megadnia, mint ahogyan az a ilscfg /listpub paranccsal megjelenített listán szerepel. Ha nem így tesz, az ilscfg parancs nem törli a kiszolgáló regisztrációját.

Kapcsolódó témakörök


Csoportküldési hatókör létrehozása

  1. Nyissa meg a DHCP ablakot.
  2. A konzolfán kattintson a jobb gombbal arra a DHCP-kiszolgálóra, amelyen csoportküldési hatókört szeretne létrehozni, mutasson az Új parancsra, majd kattintson a Csoportküldési hatókör parancsra.

    Helye:

    • DHCP
    • megfelelő DHCP-kiszolgáló
  3. Az Új csoportküldési hatókör varázsló párbeszédpanelen kattintson a Tovább gombra.
  4. Írja be a hatókör nevét és leírását, majd kattintson a Tovább gombra.
  5. A Címtartomány mezőben adjon meg egy érvényes IP-címtartományt a csoportküldési hatókör számára.
  6. A TTL mezőben adja meg, hogy hány napig szeretné a csoportküldési hatókör csomagjait tartani.
  7. A Hatókör azonosítója mezőben adja meg a csoportküldési hatókör egyedi azonosítószámát.
  8. Adja meg a közvetítésből kizárandó címeket vagy címtartományokat, majd kattintson a Tovább gombra.
  9. Adja meg az érintett címek DHCP-címbérletének időtartamát, majd kattintson a Tovább gombra.
  10. Jelölje be az Aktiválás jelölőnégyzetet, majd kattintson a Befejezés gombra.
  11. További hatókörök létrehozásához ismételje meg az eljárást.

Megjegyzések

  • A DHCP ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a DHCP parancsra.
  • A csoportküldési hatókörök érvényes címei a következő címtartományokba eshetnek:

    239.255.0.0 és 239.255.255.255 között
    239.254.0.0 és 239.254.255.255 között
    239.253.0.0 és 239.253.255.255 között

    A tartományokat a fent jelzett sorrendben használja, és használjon fel minden címet egy adott tartományban, mielőtt új tartományt kezdene. Használjon elegendően nagy méretű címtartományt, és állítsa az időtúllépést megfelelően nagyra, hogy a címeket megfelelő gyakorisággal lehessen újra használni, így a készlet ne merüljön ki. A 30 napos érték általában megfelelő.

  • Ha az MADCAP-kiszolgálót Windows 2000 tartományon belül futtatja, akkor előfordulhat, hogy az hibaüzeneteket küld, ha jogosultságokat ad a DHCP-kiszolgálónak. Ha további tájékoztatást szeretne az Active Directory szolgáltatással ellátott DHCP-kiszolgálók jogosultságának módosításáról, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Telefonos kiszolgálók kezelése

  • Telefonos kiszolgáló engedélyezése vagy letiltása
  • Kiszolgáló hozzáadása a Telefon beépülő modulhoz
  • Kiszolgáló törlése a Telefon beépülő modulból
  • A Telefon szolgáltatás rendszergazdáinak kijelölése
  • A Telefon szolgáltatás bejelentkezési fiókjának megváltoztatása
  • Az adatok frissítése a telefonos kiszolgálón


Telefonos kiszolgáló engedélyezése vagy letiltása

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. A Telepítés lapon jelölje be a Telefonos kiszolgáló engedélyezése jelölőnégyzetet a kiszolgáló engedélyezéséhez, illetve törölje a jelet a kiszolgáló letiltásához.
  5. Ha engedélyezi a kiszolgálót, adjon meg bejelentkezési fiókot a Fiókinformáció csoportban. A fióknak a kiszolgálón található Rendszergazdák csoport tagjának kell lennie, és a kiszolgálóval megegyező tartományban, vagy olyan tartományban kell elhelyezkednie, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • Ezzel az eljárással adható meg, hogy az ügyfelek használhatják-e a kiszolgáló telefonos eszközeit. A módosítások akkor lépnek életbe, amikor a rendszer legközelebb kísérletet tesz a TAPI szolgáltatás elindítására.
  • Ha a Telefonos kiszolgáló engedélyezése jelölőnégyzet nem érhető el, akkor először el kell indítani a Telefon szolgáltatást. A további tudnivalók a Szolgáltatás elindítása, felfüggesztése vagy folytatása című témakörben találhatók.
  • A Telefon szolgáltatást csak a kiszolgáló telefonos rendszergazdája, vagy a kiszolgáló rendszergazdájaként bejelentkezett személy kezelheti.

Kapcsolódó témakörök


Kiszolgáló hozzáadása a Telefon beépülő modulhoz

  1. Nyissa meg a Telefon ablakot.
  2. Kattintson a konzolfa Telefon elemére.

    Helye:

    • Telefon
  3. Kattintson a Művelet menü Számítógép hozzáadása parancsára.
  4. A Keresés itt listán jelölje ki azt a tartományt, amelyben a kiszolgáló található.
  5. A Név mezőbe írja be a kezelni kívánt TAPI-kiszolgálószámítógép nevét.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • A kiszolgálót csak a kiszolgáló és a tárcsázó rendszergazdájaként bejelentkezett személy kezelheti. A kezelő személy fiókjának ugyanabban a tartományban kell lennie, mint a kiszolgálónak, vagy pedig olyan tartományban kell elhelyezkednie, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal.
  • A felügyelni kívánt számítógépen engedélyezni kell a telefonos kiszolgálót. Ha nincs engedélyezve, a Kapcsolódó témakörök hivatkozásra kattintva megismerheti a telefonos kiszolgáló engedélyezésére szolgáló eljárást.

Kapcsolódó témakörök


Kiszolgáló törlése a Telefon beépülő modulból

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson az eltávolítani kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Törlés parancsára.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (A további tudnivalók a Kiszolgálók kezelése távolról című témakörben találhatók.)
  • Ez az eljárás eltávolítja a kiszolgálót a Telefonkezelőből. Azonban nem tiltja le a kiszolgálót, és nem akadályozza meg, hogy a TAPI ügyfelek használják. A TAPI kiszolgáló letiltásával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


A Telefon szolgáltatás rendszergazdáinak kijelölése

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. A Telefonos rendszergazdák csoportban kattintson a Hozzáadás gombra.
  5. A Keresés itt listán jelölje ki azt a tartományt, amelyben a felhasználói fiók található.
  6. A Név mezőbe írja be a felhasználó nevét.
  7. Kattintson a Hozzáadás, majd az OK gombra.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • A fenti eljárással olyan felhasználók számára engedélyezheti a Telefon szolgáltatás felügyeletét, akik nem rendszergazdái a kiszolgálónak.
  • A telefonos rendszergazda fiókjának ugyanabban a tartományban kell lennie, mint a telefonos kiszolgálónak, vagy pedig olyan tartományban kell elhelyezkednie, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal.
  • Ha a tartomány nem szerepel a Keresés itt mezőben, írja be a felhasználó nevét a Név mezőbe az alábbi formában:

    tartomány\felhasználónév

Kapcsolódó témakörök


A Telefon szolgáltatás bejelentkezési fiókjának megváltoztatása

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. A Fiókinformáció csoportban kattintson a Választás gombra.
  5. A Keresés itt listán jelölje ki azt a tartományt, amelyben a felhasználó található.
  6. A Név mezőbe írja be a felhasználó nevét.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • A Telefon szolgáltatás bejelentkezési fiókjának ugyanabban a tartományban kell lennie, mint a telefonos kiszolgálónak, vagy pedig olyan tartományban kell elhelyezkednie, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal.
  • Ha a felhasználó tartománya nem szerepel a Keresés itt listán, adja meg a tartományt a Név mezőben, a következő formában: tartomány\felhasználónév.

Kapcsolódó témakörök


Az adatok frissítése a telefonos kiszolgálón

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Frissítés parancsára.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (A további tudnivalók a Kiszolgálók kezelése távolról című témakörben találhatók.)
  • Ez az eljárás frissíti a vonalak és a telefonok állapotát, megjeleníti az új vonalakat és telefonokat, és megmutatja a telefonos szolgáltatás más felügyelői által végrehajtott módosításokat.

Kapcsolódó témakörök


TAPI szolgáltatók kezelése a kiszolgálón

  • Telefonos szolgáltató hozzáadása TAPI kiszolgálón
  • A TAPI szolgáltatóhoz tartozó vonalak vagy telefonok állapotának megtekintése
  • A szolgáltató adatainak exportálása szövegfájlba
  • A TAPI-eszközök automatikus frissítésének engedélyezése
  • Szolgáltatók konfigurálása telefonos kiszolgálón


Telefonos szolgáltató hozzáadása TAPI kiszolgálón

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Szolgáltatók kezelése parancsára.
  4. A Rendelkezésre álló telefonos szolgáltatók listán jelölje ki a hozzáadni kívánt szolgáltatót, majd kattintson a Hozzáadás gombra.
  5. Erősítse meg, hogy az illesztőprogram felkerült a szolgáltatók listájára, majd kattintson a Bezárás gombra.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • Ha a kívánt szolgáltató nem szerepel a listán, kattintson a Hozzáadás gombra a szolgáltató hozzáadásához.
  • Előfordulhat, hogy a Telefonkezelő a szolgáltató hozzáadása után csak akkor jeleníti meg a szolgáltató által támogatott vonalakat és telefonokat, ha újraindítja a számítógépet.
  • Ha a telefonos illesztőprogram nem szerepel a Rendelkezésre álló telefonos szolgáltatók listán, akkor telepítse az illesztőprogram fájljait a Rendszergyökér\system32 mappába. A telefonos eszköz gyártója általában rendelkezésre bocsát egy telepítőlemezt a telepítőprogrammal. További információt a gyártó telepítési utasításaiban talál.

Kapcsolódó témakörök


A TAPI szolgáltatóhoz tartozó vonalak vagy telefonok állapotának megtekintése

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a megfelelő szolgáltatóra.

    Helye:

    • Telefon
    • kiszolgáló
    • szolgáltató
  3. Kattintson a Nézet menüre.
  4. Kattintson a Telefonok vagy a Vonalak parancsra.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon kozol megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról.)

Kapcsolódó témakörök


A szolgáltató adatainak exportálása szövegfájlba

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a megfelelő szolgáltatóra.

    Helye:

    • Telefon
    • kiszolgáló
    • szolgáltató
  3. Kattintson a Művelet menü Lista exportálása parancsára.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon kozol megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról.)
  • A telefonok vagy vonalak listáját így egy szöveges fájlba exportálhatja.


A TAPI-eszközök automatikus frissítésének engedélyezése

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a megfelelő kiszolgálóra.

    Helye:

    • Tárcsázás
    • kiszolgáló
  3. Kattintson a Művelet menü Tulajdonságok parancsára, majd kattintson az Automatikus frissítés fülre.
  4. Jelölje be Az eszközállapot automatikus frissítésének engedélyezése jelölőnégyzetet.
  5. Az Időköz területen adja meg az automatikus frissítések közti órák és percek számát.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon kozol megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról.)
  • Az eljárással elvégezhető művelet csak a vonalak és a telefonok állapotadatait frissíti.

Kapcsolódó témakörök


Szolgáltatók konfigurálása telefonos kiszolgálón

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt kiszolgálóra.

    Helye:

    • Telefon
    • kiszolgáló
  3. Kattintson a Művelet menü Szolgáltatók kezelése parancsára.
  4. Kattintson a szolgáltatóra, majd a Beállítás parancsra.

    Ha a Beállítás gomb nem érhető el, akkor a szolgáltatónak nincsenek beállítható tulajdonságai.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon kozol megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról.)
  • A módosítható beállítások a szolgáltatótól függenek.
  • A szolgáltatók a helyi számítógépen beállíthatók a Vezérlőpult Telefon és modem beállításai segédprogramjával is. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


TAPI ügyfelek és felhasználók kezelése

  • Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz
  • Felhasználónevek eltávolítása a vonalakból vagy telefonokból
  • Telefonos kiszolgálók megadása ügyfélszámítógépen
  • Telefonos szolgáltató hozzáadása
  • Telefonos szolgáltató konfigurálása
  • H.323 átjáró vagy proxy megadása
  • Windows 95 vagy Windows 98 rendszerű TAPI ügyfél engedélyezése


Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt szolgáltatóra.

    Helye:

    • Telefon
    • kiszolgáló
    • szolgáltató
  3. A részletek ablaktáblában kattintson a vonalra vagy a telefonra a Vonal neve, illetve a Telefon neve oszlopban.
  4. Kattintson a Művelet menü Felhasználók szerkesztése parancsára, majd a Hozzáadás gombra.
  5. A Keresés itt listán jelölje ki a felhasználót tartalmazó tartományt.
  6. Jelölje ki a felhasználót a listán, majd kattintson a Hozzáadás gombra.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (Lásd: Kiszolgálók kezelése távolról)
  • Ezzel az eljárással engedélyezheti, hogy a felhasználó által futtatott TAPI ügyfélprogramok a kiszolgáló vonalát vagy telefonját használják.
  • A hozzáadott felhasználónak ugyanabban a tartományban kell lennie, mint a TAPI kiszolgálónak, vagy pedig olyan tartományban kell elhelyezkednie, amely mindkét irányban megbízható kapcsolatban áll a kiszolgálót tartalmazó tartománnyal.
  • Ahhoz, hogy a felhasználó használhassa a vonalat vagy a telefont, előzőleg meg kell adni a TAPI kiszolgálót az ügyfélszámítógépen. További információért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Felhasználónevek eltávolítása a vonalakból vagy telefonokból

  1. Nyissa meg a Telefon ablakot.
  2. A konzolfán kattintson a kezelni kívánt szolgáltatóra.

    Helye:

    • Telefon
    • kiszolgáló
    • szolgáltató
  3. A részletek ablaktáblában kattintson a vonalra vagy a telefonra a Vonal neve, illetve a Telefon neve oszlopban.
  4. Kattintson a Művelet menü Felhasználók szerkesztése parancsára.
  5. A Kijelölt felhasználók listán kattintson a felhasználóra, majd az Eltávolítás gombra.

Megjegyzések

  • Windows 2000 Server rendszeren a Telefon párbeszédpanel megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, és írja be a tapimgmt.msc karaktereket. Ha Windows 2000 Professional rendszert futtat, melyre telepítve van a Windows 2000 Felügyeleti eszközök, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül válassza a Telefon parancsot. (A további tudnivalók a Kiszolgálók kezelése távolról című témakörben találhatók.)
  • A fenti eljárás végrehajtása után a felhasználó által futtatott TAPI ügyfélprogramok nem használhatják a TAPI kiszolgáló vonalát és telefonját.

Kapcsolódó témakörök


Windows 98 vagy Windows 95 rendszerű TAPI-ügyfél engedélyezése

Windows 95 vagy Windows 98 rendszerű TAPI-ügyfél engedélyezése

  1. A Windows 95 vagy Windows 98 rendszerű TAPI-ügyfélgépen kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a Hálózat ikonra.
  3. (Szükség esetén) Ha a Microsoft Networks ügyfél nem szerepel a telepített hálózati összetevők listáján, kattintson a Hozzáadás gombra, és kövesse az utasításokat.
  4. Kattintson a Fájl- és nyomtatómegosztás elemre, jelölje be mindkét jelölőnégyzetet, majd kattintson az OK gombra.
  5. Kattintson a Hozzáférési jogok fülre, majd a Felhasználószintű hozzáférés választógombra.

Megjegyzések

  • Az eljárás végrehajtása után meg kell adni egy TAPI-kiszolgálót az ügyfélen. Ha a kiszolgáló telefonos erőforrásait elérhetővé szeretné tenni a felhasználók számára, a kiszolgáló rendszergazdájának hozzá kell rendelnie a felhasználókat a kiszolgálón található telefonokhoz és vonalakhoz. A felhasználóknak érvényes tartományi fiókkal kell bejelentkezniük. További információkért kattintson a Kapcsolódó témakörök hivatkozásra.
  • A Windows 95 TAPI-ügyfelet frissíteni kell a TAPI 2.1-es verziójára, ha a Windows 2000 TAPI-kiszolgáló PSTN szolgáltatásait szeretné használni. Ha a szervizcsomagokról és frissítésekről további tájékoztatásra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


A telefonhívások tárcsázási módjának megváltoztatása

  • Új hely létrehozása
  • Hely tárcsázási beállításainak megadása
  • Körzeti hívószámok szabályainak megadása
  • Külső vonal eléréséhez tárcsázandó szám megadása
  • Hívókártya létrehozása
  • Létező új hívókártya módosítása
  • Hívókártya használata távhíváshoz
  • Távolsági továbbító megadása


Fogalmak

  • A telefonos eszközök – áttekintés
  • A telefonos eszközök ismertetése
  • A telefonos eszközök használata
  • Forrásmunkák


A telefonos eszközök – áttekintés

A Telefonos szolgáltatások fejlesztői felülete (TAPI) egyesíti a telekommunikációt a számítógéppel. A TAPI a hagyományos (vagy PSTN) és az IP alapú telefontechnológia révén egyaránt lehetővé teszi a hang-, adat- és képátvitelt. A támogatott hardverek között szerepelnek hang- és videokártyák, modemek, ISDN-vonalak, ATM-hálózatok és kamerák. Ezáltal olyan kapcsolatokon keresztül kommunikálhat, melyek közvetlenül csatlakoznak a helyi számítógépekhez, telefonvonalakhoz, LAN és WAN hálózatokhoz, valamint az Internethez.

A hívások kezdeményezésén és fogadásán kívül a programok a TAPI szolgáltatás segítségével magas szintű telefonos szolgáltatásokat is nyújtanak, például hívóazonosítást, hívásátirányítást, hangpostát és videokonferenciát. A kommunikációs programok azonosítják a hívót, előhívhatják és megjeleníthetik a hívó adatait, és azok alapján akár prioritás szerint rendezhetik vagy irányíthatják is a hívásokat.

A TAPI szolgáltatáshoz egy szabvány is tartozik, mely alapján a kommunikációs programok irányítják a telefonos funkciókat az adat-, a fax- és a hangos hívások esetén.

  • Minden jelzést kezel a számítógép és a telefonhálózat között, beleértve azokat az alapvető funkciókat, mint a tárcsázás, a hívásfogadás és a kapcsolatbontás.
  • Olyan kiegészítő funkciókat is tartalmaz, amelyek a helyi alközpont (PBX), az ISDN és más telefonrendszerek jellemzői, például a hívásátirányítás, konferenciabeszélgetés és a hívásvárakoztatás.
  • Olyan lehetőségeket is biztosít, melyeket csak meghatározott szolgáltatók nyújtanak. Ezek a lehetőségek akár bővíthetők is, így alkalmazkodni tudnak az újabb telefonos szolgáltatásokhoz és hálózatokhoz.
  • Lehetővé teszi, hogy a felhasználók hang- és videohívásokat folytassanak IP alapú hálózatokon a H.323 protokoll és a csoportos küldésű IP-videokonferencia felhasználásával.
  • Támogatja a szolgáltatás minősége (QoS) szolgáltatást, így javul a konferencia minősége és könnyebben lehet kezelni a hálózatot.

Mindezek révén a TAPI szolgáltatás egységesíti az IP alapú és a hagyományos telefontechnológiát, és támogatja azokat a programokat, amelyek egyformán hatékonyan működnek mind az intraneteken és az Interneten, mind a hagyományos telefonhálózatokon keresztül. A TAPI szolgáltatás jelenlegi verziója kompatibilis a korábbi verziókkal is, így támogatja a meglévő TAPI programokat.

A Windows 2000 rendszerben a HyperTerminal, Tárcsázó, Hálózati és telefonos kapcsolatok és Fax kommunikációs programok használják a TAPI szolgáltatást. Más, a Microsoft vagy külső cég által készített programokat is telepíthet a további telefonos szolgáltatások támogatása érdekében. A TAPI szolgáltatás által biztosított közös összeköttetés lehetővé teszi a különböző kommunikációs programok számára, hogy együttműködjenek és közösen használják a kommunikációs eszközöket.


A telefonos eszközök ismertetése

A rész tartalma:

  • A telefonos eszközök általános fogalmai
  • Az IP alapú telefontechnológia
  • Csoportos IP-címes küldésű videokonferencia
  • A TAPI szolgáltatás, az Active Directory és a Site Server ILS szolgáltatása
  • Telefonos szolgáltatók


A telefonos eszközök általános fogalmai

A rész tartalma:

  • Bevezetés a telefonos eszközök használatába
  • A közcélú kapcsolt telefonhálózat (PSTN) telefonos eszközei
  • A közcélú kapcsolt telefonhálózatok (PSTN), a helyi alközpontok (PBX) és a számítógép-hálózatok
  • A programok és hardverek TAPI-támogatottsága


Bevezetés a telefonos eszközök használatába

A Telefonos szolgáltatások fejlesztői felülete (TAPI) egységes parancskészlet használatát teszi lehetővé minden támogatott telefonos eszközhöz, mely a számítógéphez van csatlakoztatva.

A TAPI szolgáltatás működése

Ha a Windows rendszerben egy program segítségével faxot küld, telefonhoz csatlakozik, IP alapú hívást kezdeményez, konferenciához csatlakozik vagy más, a TAPI szolgáltatás által támogatott műveletet hajt végre, az alábbi három szoftveres réteg teszi lehetővé a telefonos eszközök használatát: az alkalmazás, a TAPI szolgáltatás és a TAPI-szolgáltató.

A TAPI szolgáltatás három rétege
  • Az alkalmazás telefonálást, adatok és faxok küldését és fogadását, valamint konferenciákhoz való csatlakozást tesz lehetővé. A Microsoft és más szoftvergyártók olyan programokat kínálnak, amelyek magukba foglalják a TAPI szolgáltatás funkcióit. A Windows 2000 operációs rendszerben ennek példái többek közt a Tárcsázó, a HyperTerminal és a Faxszolgáltatás programok.
  • A TAPI szolgáltatás telefonos funkciókat (például tárcsázást) nyújt az alkalmazásoknak.
  • A TAPI-szolgáltató lefordítja a parancsokat a telefonos eszköz vagy a telefonos protokoll számára. A modemek és több telefonos protokoll TAPI-szolgáltatói a Windows operációs rendszerrel együtt telepíthetők, illetve független hardverforgalmazóktól szerezhetők be.

A TAPI szolgáltatás működése telefonos hardverrel

Az egyéni megoldások helyett, melyeket bonyolult és költséges volna megvalósítani, a TAPI szolgáltatás egy általánosan használható parancskészletet biztosít, amely lehetővé teszi különböző forrásokból származó hardverek és szoftverek használatát. Amikor egy telefonos alkalmazás valamilyen műveletet kíván végrehajtani, a TAPI szolgáltatás megállapítja, melyik TAPI-szolgáltató támogatja az eszközt, és a szolgáltató elküldi az eszköznek a megfelelő parancsot.

Vegyük példaként a Windows rendszerrel együtt telepített Unimodem (Universal Modem) szolgáltatót. Amikor egy program tárcsázni kíván egy telefonszámot, a TAPI szolgáltatás elküldi a megfelelő parancsokat az Unimodem szolgáltatónak, az pedig elküldi azokat a parancsokat, melyekkel a számítógéphez csatlakoztatott modem hívni tudja a telefonszámot. A programnak így nem kell ismernie a modemet.

A Windows 2000 rendszer a TAPI szolgáltatás révén telefonos platformot biztosít: operátorként működve kapcsolatot teremt a számítógép és a telefonos erőforrások között a hívások irányításához és kezeléséhez. A TAPI alapú szoftverek megoldást jelentenek mind kisebb vagy otthoni irodai rendszerek esetén, mind olyan helyi alközpontok (PBX) használatakor, melyek az egész vállalat számítógép- és telefonhálózatát egyesítik.

Hogyan teszi elérhetővé a TAPI szolgáltatás az erőforrásokat a felhasználók számára

A hálózat felhasználói vonalak segítségével tudnak telefonálni. A telefonokat híváskezelésre és hívásvezérlésre is használhatják. Ezeket a funkciókat a TAPI-szolgáltatók teszik lehetővé. A telefonos erőforrásokat (például a vonalakat és a telefonokat) a telefonos rendszergazda teszi elérhetővé a felhasználók számára a kiszolgálón.

A vonalak

A Telefon szolgáltatás esetén a vonal bármilyen média-adatfolyam (adat, hang vagy kép) lehet, amelyet a TAPI-szolgáltató lehetővé tesz. A modem esetén a vonal a tényleges telefonvonalat jelenti. Más eszközök esetén más média-adatfolyamokat jelenthet, például átjárót az Internethez. A hívások a TAPI-szolgáltató által biztosított vonalakon történnek. Egy vonalon több kapcsolat is működhet egyidejűleg, például hívásvárakoztatás vagy konferencia esetén. A TAPI-szolgáltató állapítja meg, hogyan jelölik a TAPI-vonalak a fizikai eszközöket.

A telefonok

A TAPI szolgáltatás telefonja olyan terminálkészüléket jelent, amelyet a TAPI-szolgáltató támogat. Ez a „telefon” nagyon hasonló az igazi telefonhoz, de nem feltétlenül valódi hardver. A fizikai telefonhoz hasonlóan használja a vonalmegszakító, a telefonkagyló, a hangszóró, a mikrofon, a kijelző és a programozható gombok fogalmát, valamint ez a telefon sem csak mások hívására használható. Például meghallgathatja vagy lehívhatja hangpostaüzeneteit.

A telefon nem feltétlenül jelent valódi hardvert, hanem szoftverrel is lehet emulálni. Ilyen telefon például olyan alkalmazás is lehet, amely a TAPI szolgáltatást vagy egy TAPI-szolgáltatót használ. A média-adatfolyam kezeléséhez nincs szükség valódi telefonra. A vonalakat minden TAPI-szolgáltató támogatja, a telefonokat ugyanakkor nem.

A TAPI telefontámogatása

A Windows rendszer az egyszerű, kisebb irodai vagy otthoni megoldásoktól kezdve a teljes körű, egész vállalatra kiterjedő megoldásokig támogatja a számítógép és a telefonos eszközök integrálását. Az egyszerűbb megoldások az egyes felhasználók számára teszik lehetővé a telefonos eszközök használatát, például:

  • A számítógép használata üzenetrögzítőként vagy hangpostafiókként
  • A számítógép használata fax küldésére és fogadására
  • A multimédiás számítógéphez csatlakozó mikrofon és hangszóró vagy kihangosítható telefon használata telefonrendszerként
  • Távolról való bejelentkezés egy számítógépre

Ezeket a megoldásokat általában már egy olyan asztali számítógép lehetővé teszi, mely modemmel telefonvonalra van csatlakoztatva. A vállalatszintű megoldások hálózatokra épülnek, és az alábbiakat teszik lehetővé:

  • Egy számítógép használata többvonalas telefonrendszerként vagy a helyi alközpont (PBX) többfunkciós vezérlőjeként
  • Hangpostarendszer kialakítása az egész vállalat számára
  • Faxrendszer kialakítása az egész vállalat számára
  • Igény szerinti, hangon alapuló információs szolgáltatások, amelyekkel a hívók lehívhatják a korábban felvett vagy a szövegből számítógép által beszéddé alakított információkat
  • Faxinformációk lehívása hangfrekvenciás tárcsázás vagy más adatbevitel alapján
  • Listára épülő automatikus tárcsázás telemarketinghez
  • Az adatbázisban szereplő információk (például vásárlóprofil vagy számlainformációk) továbbítása az adott hívással kapcsolatban a hívás kapcsolásakor
  • Könnyen használható ügyfélalkalmazás létrehozása az összes kommunikáció (hagyományos, személyhívó, e-mailen és konferencia) kezeléséhez
  • A hálózat telefonos elérésének biztosítása

A Windows 2000 hálózatok esetén a kiszolgálón lévő hardveres csatolókártya nyilvános vagy magán telefonhálózathoz csatlakoztatja a LAN hálózatot. A csatolót a TAPI-szolgáltató támogatja. A kiszolgálón futó programok olyan hívási szolgáltatásokat biztosítanak, mint a konferenciabeszélgetés, a hívásátirányítás, a hívástovábbítás, a hívásvárakoztatás és az automatikus újrahívás. A hálózaton keresztül történő és a helyi alközponthoz (PBX) menő hívásokat a kiszolgáló irányítja.

Az ügyfélen futó alkalmazások hagyományos, kép-, fax- és adatkommunikációt tesznek lehetővé a felhasználó számára. Amint látható, az ügyfélalkalmazások olyan funkciókat hívnak meg, melyeket az ügyfélen lévő TAPI szolgáltatás biztosít. Az ügyfélen lévő TAPI szolgáltatás a TAPI-távszolgáltató révén kommunikál a kiszolgálón lévő TAPI-szolgáltatókkal a hálózaton keresztül, a valódi telefonos szolgáltatásokat pedig a kiszolgáló telefonos eszközeit kezelő TAPI-szolgáltatók biztosítják.


A PSTN telefonálás

A közcélú kapcsolt telefonhálózat (PSTN) hagyományos, vonalkapcsolt hálózat, amely a valós idejű hangátvitelre van optimalizálva. Egy szám hívásakor a tárcsázással zár egy kapcsolót és létrehoz egy adatáramkört a másik féllel. A PSTN úgy garantálja a szolgáltatás minőségét (Qos), hogy hozzárendeli az áramkört a hívásához, amíg le nem teszi a kagylót. A vonal a hívás teljes időtartama alatt ugyanazt az áramkört használja, egészen a hívás befejezéséig.

A Telefonos szolgáltatások fejlesztői felülete (TAPI) lehetővé teszi, hogy a programok könnyen kommunikálhassanak a hagyományos telefonhálózaton. A TAPI szolgáltatás támogatja a közcélú kapcsolt telefonhálózatra való közvetlen csatlakozást, az automatikus tárcsázást, valamint a konferenciahívásokhoz, a hangpostához és a hívóazonosítóhoz használt felületeket.

A TAPI szolgáltatás révén a Windows 2000 rendszerrel a számítógép és telefon integrálását (CTI) megvalósító programok hatékonyan és rugalmasan fejleszthetők, illetve használhatók. A programok támaszkodhatnak a TAPI szolgáltatás által biztosított ügyfél- és kiszolgálótámogatásra, mellyel grafikus felhasználói felületet biztosíthatnak a rendszerfelügyelethez és a fejlett szolgáltatásokhoz (például hangposta, hívásvárakoztatás, hívásátirányítás, telefon és számítógép közti integráció és beszédfelismerés). Amellett, hogy lehetővé teszi az egyes programok számára, hogy telefonos szolgáltatásokat nyújtsanak, a TAPI szolgáltatás kezeli a telefonos eszközöket is, ezáltal egyszerre több program is aktív maradhat egyetlen vonalon: lehetséges, hogy amíg az egyik program hívást vár, addig a másik kifelé tárcsáz.

Az ügyfél-kiszolgáló környezetben a telefonálás ugyanúgy kezelhető, mint bármely más hálózati szolgáltatás. Meghatározhatja, hogy mely vonalak és telefonok legyenek elérhetők az egyes felhasználók számára, a Windows tartománybiztonsági rendszer segítségével pedig szabályozhatja a telefonos erőforrásokhoz való hozzáférést. A telefonos szolgáltatókat és a tárolt paramétereket a helyi hálózaton (LAN) keresztül lehet frissíteni, ezáltal az erőforrások könnyen telepíthetők, használhatók és kezelhetők attól függetlenül, hogy hol helyezkednek el.


A közcélú kapcsolt telefonhálózatok, a helyi alközpontok és a számítógép-hálózatok

A telefonálás megvalósításához a számítógép a telefonos hardverekkel kommunikál. A legtöbb helyi alközpont (PBX) olyan hardverrel valósítja meg a számítógépek és a telefonos eszközök integrálásást, amely a helyi alközpontot egy vagy több számítógéphez csatlakoztatja. A helyi alközpont és a számítógépek közötti kommunikáció általában bonyolult feladat, mert sok gyártó eltérő módon valósítja meg a CTI-kapcsolatot, és nincs egységes szabvány az adatok CTI-kapcsolaton való kódolására. Ezért a számítógépes telefonos programoknak gyakran ismerniük kell a telefonközpont saját nyelvét, és ehhez külön illesztőprogram szükséges. A TAPI szolgáltatás révén megteheti, hogy egyetlen alkalmazásfejlesztői felületet (API) használ, mellyel a programok igénybe vehetik a telefonos szolgáltatásokat; és minden helyi alközponthoz vagy más telefonos hardverhez külön fordítót (egy úgynevezett TAPI-szolgáltatót) ad meg.

A Windows számos TAPI-szolgáltatót tartalmaz. A ügyfél és a kiszolgáló közötti telefonos funkciókat a Microsoft Windows Távszolgáltató nevű TAPI-szolgáltató teszi lehetővé. Az egyedi hardverekhez további TAPI-szolgáltatókra lehet szükség. Ezek általában a hardverrel együtt kaphatók, vagy az eszköz gyártójától szerezhetők be.

A Microsoft Windows ügyfélen és kiszolgálón lévő komponensei

A TAPI szolgáltatás az ügyfél és kiszolgáló közti CTI támogatására az alábbi komponenseket tartalmazza:

Kiszolgálóoldali komponensek

Az alábbi komponensek érhetők el a TAPI-kiszolgálón:

  • A Telefon szolgáltatás beépülő modulja. Lehetővé teszi, hogy a rendszergazdák felügyeljék és figyeljék a Telefon szolgáltatás kiszolgálóját, vonalait, telefonjait és felhasználóit.
  • Telefonos szolgáltató. A TAPI szolgáltatás által kiadott általános parancsokat a hardver által használt egyedi parancsokra fordítja. Ezt a komponenst a hardvergyártó biztosítja.
  • TAPI szolgáltatás. Az ügyfeleken futó távszolgáltatóval kommunikál a kiszolgálóoldalon. Ezenkívül a kiszolgálón futó TAPI-programokkal is kommunikál, például az ügyfélkezelő programmal.

Ügyféloldali komponensek

Az alábbi komponenseknek kell futniuk vagy megjelenniük az ügyfélen:

  • TAPI szolgáltatás. Az ügyféloldali TAPI programokkal kommunikál az ügyféloldalon, valamint összeköti azokat a TAPI-távszolgáltatóval.
  • TAPI távszolgáltató. A TAPI-kiszolgálón futó TAPI szolgáltatással kommunikál a hálózaton keresztül.

Ne feledje, hogy ezek a komponensek nem tartalmazzák az ügyféloldali telefonos programokat. A TAPI szolgáltatást egyes általános célú programok használják, például a Tárcsázó. A meghatározott célra készült programokat (például a hívásközpontokat kezelő programok) független szoftver- vagy hardvergyártók biztosítják.


A programok és hardverek TAPI-támogatottsága

A Telefonos szolgáltatások fejlesztői felülete (TAPI) olyan programokat támogat, amelyek ugyanazokat a kommunikációs portokat és eszközöket osztják meg. A kommunikációs programok a TAPI szolgáltatás segítségével kommunikálnak és vezérlik a megfelelő hardvert. A TAPI szolgáltatás jelöli ki, hogyan használják a programok és az általuk bonyolított forgalom a portokat és az eszközöket. Az egyes eszközök és eszközfajták használatát a TAPI-szolgáltatók teszik lehetővé.

A telefonos alkalmazások TAPI-támogatottsága

A TAPI-szolgáltatók

A TAPI-szolgáltatók olyan dinamikus csatolású könyvtárak (DLL), amelyek lefordítják a parancsokat egy bizonyos számítógépes telefonos eszköznek, ezzel elvégzik azokat az alacsony szintű feladatokat, amelyek a telefonon és az IP alapú hálózatokon való kommunikációhoz szükségesek.

A TAPI-szolgáltatók ugyanazoknak a műveleteknek az elvégzését teszik lehetővé, így a telefonos programok szabványos felhasználói felületet és hasonló szolgáltatásokat biztosíthatnak különböző hardverek, hálózati protokollok és architektúrák esetén is.

Ezáltal a telefonos alkalmazások által biztosított szolgáltatások függetlenek az egyes hardverektől. A szolgáltató végrehajtja azokat az eszköztől függő feladatokat, amelyekre az alkalmazásoknak szükségük van a telefonos szolgáltatások biztosításához. Több szolgáltató is telepíthető, ha különböző hardvereszközöket vagy hálózati protokollokat használnak.

Hogyan teszi elérhetővé a TAPI a szolgáltatásokat

A TAPI szolgáltatás rendezi a különböző kommunikációs programoktól érkező igényeket, így a programok egyszerre futhatnak, mialatt közösen használják a kommunikációs portokat és eszközöket. Az egyes hardvereket a szolgáltatók vezérlik. Egy Windows alapú program például kimenő hívásokat folytathat a TAPI szolgáltatás segítségével, mialatt más programok a bejövő hívásokat várják.

Bár minden hívást egyetlen program vezérel, az eszközök más programok számára is elérhetők, és a felhasználóknak nem kell bezárniuk a többi programot, amelyek közösen használnak egy kommunikációs portot.

A meglévő TAPI-szolgáltatók

A következő táblázat a Windows 2000 operációs rendszerben megtalálható telefonos szolgáltatásokat sorolja fel.

TAPI-szolgáltatók | Felhasználása
H.323 | IP alapú telefontechnológiára épülő multimédiás kommunikáció
Csoportos küldésű konferencia | IP alapú telefontechnológiára épülő többrésztvevős konferencia
Unimodem 5 | Modem
NDIS Proxy | NDIS 5-öt használó, kapcsolat alapú hálózati eszközök
TAPI kernelmód | Hálózati eszközök csatlakoztatása az NDIS 4 specifikációval
TAPI távszolgáltató | Ügyfél és kiszolgáló közötti telefonálás

További hardvertámogatás

A Windows 2000 rendszert futtató számítógépre telepített hardverekkel és szoftverekkel együtt további szolgáltatók is telepíthetők.

A hardvergyártók általában biztosítják az eszközillesztőt az általuk gyártott hardverhez. A telefonos szolgáltatások biztosításához a hardver gyártója vagy független szoftvergyártók különböző TAPI-szolgáltatókat kínálnak, melyek a hardver vezérléshez szükségesek. Minden szolgáltató legalább egy olyan eszközt támogat, amely az adott típusú kommunikációhoz használható, például faxkártyát, ISDN-kártyát, telefont vagy modemet. Egyes szolgáltatók több eszközt is, vagy akár egy egész eszközosztályt is támogathatnak.

Részletesebb tudnivalókat a TAPI szolgáltatás működéséről a Telefonos erőforrások című témakörben találhat.


Az IP alapú telefontechnológia

A rész tartalma:

  • A hagyományos és az IP alapú telefontechnológia
  • Az IP alapú telefontechnológia – fogalmak
  • A H.323 szabványú IP-telefonhívások


A hagyományos és az IP alapú telefontechnológia

A közcélú kapcsolt telefonhálózaton (PSTN) alapuló hagyományos telefonos szolgáltatásokat telefonok, videofonok, személyhívók, faxkészülékek, a helyi alközpont (PBX) vezérlői és más, a közcélú kapcsolt telefonhálózathoz vagy egy helyi alközponthoz csatlakozó hardverek kezelik. A számítógépek és a telefonálás integrálásával a hálózati kiszolgálók támogatni tudják a telefonos alközpontokat, és a személyi számítógépek telefonként, faxkészülékként és üzenetrögzítőként működhetnek.

Az Internet-protokoll (IP) alapú telefonálás olyan technológiát jelöl, amely lehetővé teszi a hang-, adat- és képátvitelt az IP alapú helyi hálózatokon (LAN) és nagy kiterjedésű hálózatokon (WAN), valamint az Interneten keresztül. Az IP alapú telefontechnológia a nyílt IETF (Internet Engineering Task Force) és ITU (International Telecommunication Union – Nemzetközi Távközlési Szövetség) szabványok alkalmazásával továbbítja az adatokat az IP protokollt használó hálózatokon. Az IP alapú telefontechnológia lehetővé teszi az adatok, hangok és képek egyidejű továbbítását.

A TAPI szolgáltatás segítségével egyformán használható a hagyományos és az IP alapú telefontechnológia. A Windows 2000 rendszerben a TAPI szolgáltatás nemcsak a hagyományos telefonos szolgáltatókat, hanem a H.323 konferenciát és a csoportos IP-címes küldésű konferenciát is biztosítja. Ezek a konferenciák lehetővé teszik a multimédiás kommunikációt (hang-, kép- és adatátvitelt) a hálózatokon keresztül, így hatékonyabbá válik a csoportos kommunikáció.

A rendszer egységesen kezeli a hang- és adatátvitelt, így nem szükséges külön hang- és adathálózatot működtetni. A LAN alapú telefontechnológia az elérhető protokolloktól függően IP alapú hangtovábbítás (VoIP) vagy aszinkron átviteli üzemmód (ATM) segítségével továbbítja a hagyományos hívásokat a helyi hálózaton. A hagyományos telefonrendszerrel való kapcsolatot a közcélú kapcsolt telefonhálózat (PSTN) egy átjárója biztosítja a TAPI-kiszolgálón.

A LAN alapú telefonrendszerek a kis és a nagy vállalatok számára egyaránt hasznosak. Nem számít, hogy fizikailag milyen messze vannak a telefonos eszközök egymástól, így a LAN alapú telefonrendszer jól működik elosztott környezetben, például olyan vállalatoknál, amelyek egyes távoli helyei nagy kiterjedésű hálózaton (WAN) keresztül kapcsolódnak a központi irodához. Az egyes helyek telefonos erőforrásait nagy területen elérhetővé lehet tenni.


Az IP alapú telefontechnológia – fogalmak

Az IP alapú telefontechnológia a TCP/IP-hálózatokon folyó telefonos kommunikációt jelenti. A közcélú kapcsolt telefonhálózattal (PSTN) szemben, amely vonalkapcsolt hálózaton lévő analóg és digitális jelekből áll, az IP alapú telefontechnológia csomagkapcsolásra épül. A hálózaton továbbítandó információk adatcsomagokra vannak bontva. A csomagokat a forrást és célt tartalmazó fejléc, a sorszám, az adattartalomblokk és a hibaellenőrzési kód építi fel. A csomagokat az útválasztók és a kiszolgálók irányítják a hálózaton keresztül, amíg célhoz nem érnek. Amikor a csomagok megérkeznek, a sorszám segítségével állítják vissza őket az eredeti sorrendbe. A közcélú kapcsolt telefonhálózaton (PSTN) történő telefonálással ellentétben, amely hozzárendel egy-egy adatáramkört az egyes telefonhívásokhoz, az adatcsomagok más küldeményekkel közösen használják az áramkört.

Az IP alapú telefontechnológia működése

Az IP alapú telefontechnológia a hang-, kép- és adatátvitelt a TCP/IP protokoll használatával valósítja meg, így lehetővé teszi azok hatékony használatát egyidejűleg is. Az IP alapú telefontechnológiát használó ügyfelek a meglévő multimédiás hardvereket, vagy PSTN-csatolóba csatlakoztatott telefonvonalat használnak.

Az IP alapú telefonos eszközök támogatják a hangátvitelt, a hang- és képküldést, illetve az igény szerinti képátvitelt. Az IP alapú telefontechnológia lehetővé teszi hangos és videokonferencia létesítését is az Interneten vagy a meglévő, IP alapú helyi hálózaton (LAN) és nagy kiterjedésű hálózaton (WAN) keresztül.

Az IP alapú telefontechnológia előnyei

Az IP alapú telefonos eszközök előnyei a következők:

  • Az IP alapú telefonálás bármilyen hálózaton keresztül megvalósítható, amely IP protokollt használ. Ez a felhasználók számára rugalmasságot jelent a fizikai médiák (a PSTN-vonalak, az xDSL, az ISDN, a bérelt vonalak, a koaxkábel, a műhold és a sodort pár) terén és a fizikai hely tekintetében egyaránt.
  • Az IP alapú telefontechnológia csökkenti a meglévő szolgáltatások, például a hang és a képátvitel költségeit, valamint a hangos és videokonferencia révén bővíti a kommunikációs lehetőségeket.

Az IP alapú telefontechnológia TAPI-támogatottsága

A Windows 2000 rendszerben két TAPI-szolgáltató támogatja az IP alapú telefonálást: a H.323 és a csoportos küldésű konferencia TAPI-szolgáltatói. Ezek a H.323 és a csoportos IP-címes küldésű konferencia szabványait támogatják, és lehetővé teszik az IP alapú telefontechnológiát használó programok számára az együttműködést. A vállalatok így teljes mértékben kihasználhatják az Internetet vagy a vállalati intranet által biztosított közvetlen kapcsolatot a valós idejű kommunikációhoz.

A szolgáltatás minősége az IP alapú telefontechnológiában

A csomagkapcsolt hálózatok (például az Internet) nem rendelnek hozzá kapcsolatot a résztvevőkhöz, így a közcélú kapcsolt telefonhálózattal (PSTN) ellentétben nem tudják garantálni a szolgáltatás minőségét (QoS). Korábban a csomagkapcsolt hálózatokat csak programokhoz (például elektronikus levél küldésére és fájlátvitelre) használták, ahol elfogadható a szolgáltatás minőségének egyenetlensége.

Az IP alapú telefontechnológia minősége azonban nagy iramban fejlődik, még az Interneten is. Az Internet megbízhatatlanságát nem a TCP/IP protokoll okozza, hanem a hálózatok nagy száma, amelyekben az erőforrások lefoglalása nincs egységesen szabályozva. A magas terheltség időszakaiban a felhasználók a már telített hálózatokra újabb csomagokat küldenek.

A jó minőségű IP alapú telefonálás érdekében a vállalatok magánhálózatokat tervezhetnek, melyek megfelelő sávszélességgel és elegendő útvonallal rendelkeznek a kapcsolási pontok között. Az új szoftverek és hardverek továbbfejlesztett minőséget biztosítanak, így a nagy kiterjedésű hálózaton (WAN) keresztül ugyanolyan jól lehet IP alapú hangot továbbítani, mint a hagyományos PSTN-hívásokkal, még ha zsúfolt is a hálózat. A Windows 2000 rendszer QoS belépésvezérlője és más lehetőségei javítják a Windows 2000 szolgáltatásainak minőségét. (További tudnivalókat A QoS belépésvezérlés fogalma című témakörben találhat.)


A H.323-as IP-telefonhívás

A H.323 TAPI szolgáltató a H.323-as szabvány 1.0-s verzióját támogatja a Windows TAPI-alapú alkalmazásaiban. A H.323 a Nemzetközi Távközlési Szövetség (ITU) egy átfogó szabványa, mely multimédiás kommunikációt biztosít olyan számítógépes hálózatokon, amelyeken a szolgáltatás minősége nem garantált. Ilyenek például az IP-alapú hálózatok vagy az Internet. A H.323-as szabvány bármely H.323-kompatibilis terminál számára lehetővé teszi, hogy egy másik hasonlóval együttműködjön.

A H.323 magában foglalja a hívásellenőrzést, a multimédiás adatok adatfolyamként történő közzétételét, illetve a sávszélesség-kezelést két pont közötti hívások és többpontú konferenciák esetén csomagkapcsolt hálózatokon. Egyenrangú, kétirányú hang- és videotelefonos adattovábbításhoz használható. Tervezéséből adódóan jól képes együttműködni PSTN- vagy internetes telefonos átjárókkal. Konferenciahívások esetén jól használható közepes számú résztvevő esetén.

A H.323-támogatás meghatározza a használt hang- és videoadatok formátumát, illetve azoknak a hálózati továbbításhoz használt csomagolási módját. A szabványos hang- és videokodekek kódolják és dekódolják a hang- és videoforrásból származó ki- és bemeneti jeleket, melyek a hálózat csomópontjai között lesznek továbbítva.

A Windows 2000 TAPI 3.0 szolgáltatása támogatja a H.323 átjárókat és proxykat. A H.323 forgalomirányítók támogatása a TAPI jelenlegi verziójában nem szerepel. A H.323 átjáróknak és proxyknak a H.323 TAPI szolgáltatóval történő üzemeltetéséről további tájékoztatás a H.323 átjáró vagy proxy megadása című témakörben található.


Csoportos IP-címes küldésű videokonferencia

A rész tartalma:

  • Bevezetés a csoportos IP-címes küldésű videokonferencia használatába
  • A csoportos IP-címes küldésű videokonferenciák TAPI-támogatottsága
  • A Site Server ILS szolgáltatása
  • A csoportos küldésű videokonferenciák biztonsági kérdései


Bevezetés a csoportos IP-címes küldésű videokonferencia használatába

A hálózati forgalom túlnyomó része egyedi küldésű. Amikor az ügyfelek valamilyen adatot kérnek, a forrás minden egyes ügyfélnek külön példányt küld. Amikor a forrás szórással küldi az adatokat, minden címre külön példány érkezik. Mivel a forrás az adatokat több példányban küldi, az egyedi küldési modell nem támogatható, ha egy konferenciának nagyobb számú résztvevője van.

Ezzel ellentétben a csoportos küldési forrás egyetlen példányban küldi az adatokat egy csoportos címre. Az adatokat ezután csoportos küldésre képes útválasztók továbbítják a hálózaton az azokat kérő ügyfeleknek. Az ügyfelek úgy jelzik, hogy csoportos küldésű küldeményre várnak, hogy belépnek abba a csoportba, amelyre a csoportos küldés irányul. Ha egy alhálózat ügyfelei belépnek egy csoportba, akkor a csoport útválasztója egy példányt küld az alhálózati útválasztónak, amely a csoportos küldemény példányait továbbítja az ügyfeleknek.

Csoportos küldésű útválasztók és ágak

A sok ággal rendelkező hierarchikus hálózatokban az egyes ágakon lévő útválasztók felelősek azért, hogy az adatokat a többi útválasztóhoz és alhálózathoz eljuttassák, ahol ügyfelek várakoznak azokra. Amikor egy csoport utolsó ügyfele is elhagyja a csoportot, akkor az útválasztó az illető alhálózatra nem küldi tovább az adatokat, így erőforrások szabadulnak fel.

A modell jellemzői az alábbiak:

  • Nincs szükség átfogó koordinációra ahhoz, hogy egy konferenciára tagok lépjenek be vagy onnan ki.
  • Az adatok fogadásához a felhasználóknak elegendő egy csoportos küldésre képes útválasztón jelenteniük érdeklődésüket az adott csoportos IP-cím iránt.
  • A csoportos küldési csoport eléréséhez elegendő, ha a felhasználó egyetlen csoportos IP-címre küldi el az adatokat.
  • Nem szükséges ismerni a csoportos küldési csoport más tagjait.
  • Az útválasztók elrejtik a megvalósítás részleteit a felhasználók elől.


A csoportos IP-címes küldésű videokonferenciák TAPI-támogatottsága

A Windows 2000 rendszerben a DHCP szolgáltatás nyújtja a csoportos IP-címes küldésű videokonferenciákhoz szükséges Multicast Address Dynamic Client Allocation Protocol (MADCAP) támogatást. A DHCP egyedi címeket szolgáltat a két hálózatba kapcsolt számítógép közötti pont-pont típusú kommunikációhoz. Ezek a címek egyediek és csak az adott hálózatra vonatkoznak. Ezzel ellentétben az MADCAP csoportos IP-címeket szolgáltat, melyeken több számítógép osztozik. Ezáltal az adatok egy csoportos küldési csoport összes tagjának továbbíthatók. A csoportos küldési csoportok tagsága dinamikus, így az egyes állomások bármikor csatlakozhatnak a csoporthoz, vagy kiléphetnek abból.

Az MADCAP része a Windows 2000 DHCP szolgáltatásnak, amely a Windows 2000 Server választható összetevője. A kézzel beállított vagy az egyedi IP-cím bérletét DHCP-vel megszerző ügyfelek az MADCAP használatával is szerezhetnek csoportos IP-címes konfigurációt. Bár az MADCAP a DHCP szolgáltatás része, a DHCP és az MADCAP szolgáltatások egymástól függetlenek. Egy MADCAP-kiszolgáló használatával csoportos címeket biztosíthat, miközben más kiszolgálókon a DHCP segítségével nyújt DHCP-szolgáltatásokat a hálózaton.

Az MADCAP ügyfél/kiszolgáló modellen alapul, ahol a csoportos küldésű konferenciák állomásai MADCAP-kiszolgálóktól kérnek címeket. Ha például a Tárcsázóval kezdeményez konferenciát, az automatikusan MADCAP-kiszolgálót keres a hálózaton, és csoportos címet kér a konferenciához.

Ha a konferencia létrejött a hálózaton, a Windows 2000 kiszolgálón a Site Server ILS szolgáltatásával hirdethető (lásd A Site Server ILS szolgáltatása című témakört). Ez a szolgáltatás címtárat készít a konferencialeírókból, mely tartalmazza a konferenciákhoz használt neveket és csoportos IP-címeket. A csoportos küldésű konferencia TAPI-szolgáltatója a konferenciához használt neveket csoportos IP-címekké alakítja át a Site Server ILS-kiszolgálón tárolt konferencialeírók felhasználásával.

A csoportos IP-címes küldés és a videokonferenciák hálózatra történő telepítéséről lásd a Csoportos IP-címes küldésű videokonferenciák engedélyezése című témakört.


A Site Server ILS szolgáltatása

A Site Server ILS szolgáltatásának segítségével lehet csoportos IP-címes küldésű konferenciákat közzétenni a hálózaton. Segítségével továbbá a H.323 szabványú IP alapú telefonálásban használt felhasználói IP-címhozzárendelések is közzétehetők. A Site Server ILS szolgáltatásának segítségével kezdeményezhet H.323 szabványú hívásokat a NetMeeting programból a Windows kellékei között található Tárcsázó alkalmazásban. Ezen funkciók támogatásához telepíteni kell a Site Server ILS szolgáltatását a hálózat legalább egy kiszolgálójára.

A Site Server ILS szolgáltatása szabványokon alapuló dinamikus címtárszolgáltatással nyújt megoldást a felhasználók elhelyezkedésének problémájára az Interneten. A Site Server ILS szolgáltatása használható dinamikus hálózati közösségek létrehozására, így a felhasználók képesek lesznek az alábbiak végrehajtására:

  • Megkeresni azokat a személyeket, akik az adott pillanatban be vannak jelentkezve valamely Internet-szolgáltatáshoz vagy helyre.
  • Valós idejű kommunikációs szoftverek (például Microsoft Netmeeting) használatával csatlakozni más számítógépekhez internetes telefonhívások céljából.

A Site Server ILS szolgáltatása a Microsoft Internet Information Services (IIS) egyik szolgáltatásaként fut, mely képes több felhasználót és ILS-kérést egyidejűleg kezelni.


A csoportos küldésű videokonferenciák biztonsági kérdései

A TAPI 3.0 konferenciabiztosító rendszere határozza meg, hogy ki hozhat létre, törölhet, tekinthet meg konferenciákat, illetve hogy ki csatlakozhat azokhoz. Minden közzétett konferenciához társítható egy biztonsági leíró. Ez határozza meg egy adott felhasználónak vagy csoportnak az objektumra vonatkozó hozzáférési jogosultságait.

A biztonsági leírókat SDP konferencialeírókkal társítva a konferenciák létrehozói megadhatják, hogy ki enumerálhatja vagy tekintheti meg a konferencia-bejelentéseket. A felhasználók hitelesítését a Windows 2000 biztonsági alrendszere végzi.

Az adatfolyamok titkosítása jelenleg nem támogatott.

További tudnivalók a Biztonság című témakörben találhatók.


A TAPI szolgáltatás, az Active Directory és a Site Server ILS szolgáltatása

Az Active Directory a Windows 2000 Server rendszer tetszőlegesen bővíthető címtárszolgáltatása, a Site Server ILS szolgáltatása pedig a konferenciaobjektumok kezelésére használható.

A TAPI az Active Directoryval valósítja meg a H.323 alapú IP-telefonhívásokat. A felhasználók nevei és IP-címei az Active Directory felhasználói objektumaiba kerülnek, így a felhasználók neveket is megadhatnak az IP-címek helyett, amikor H.323 alapú telefonhívásokat bonyolítanak le. A TAPI a felhasználói neveket egyenesen a hozzájuk tartozó IP-címekre fordítja. Azokon a hálózatokon, ahol az Active Directory még nincs telepítve, a Site Server ILS szolgáltatása használható hasonló célra. A Site Server ILS szolgáltatása kezeli a konferencia-objektumokat, így a szolgáltatásnak a hálózat valamely kiszolgálóján futnia kell ahhoz, hogy a hálózat támogassa a csoportos küldésű konferenciákat.

Az Active Directory használatával közzéteheti a Site Server ILS szolgáltatását futtató kiszolgálók helyét a hálózaton. A TAPI ezen információ alapján keresi a Site Server ILS-kiszolgálókat, hogy kommunikáljon velük. Ha az Active Directory nincs használatban, a felhasználóknak kézzel kell megadniuk a TAPI programoknak az ILS-kiszolgálók helyét.

Ezen szolgáltatások telepítésével, beállításával és használatával kapcsolatban további tájékoztatás az alábbi témakörökben található: Active Directory, A Site Server ILS szolgáltatása, illetve A Site Server ILS szolgáltatásának használata. A H.323 protokollal és az azt támogató TAPI szolgáltatóval kapcsolatban további tájékoztatás A H.323 szabványú IP-telefonhívások című témakörben található.


Telefonos szolgáltatók

A rész tartalma:

  • Az NDIS Proxy TAPI szolgáltató
  • A TAPI kernelmódú szolgáltató
  • Az unimodem szolgáltató
  • A TAPI távszolgáltató
  • A H.323 TAPI szolgáltató
  • A csoportos küldésű konferencia TAPI szolgáltatója


NDIS Proxy TAPI szolgáltató

A Network Driver Interface Specification (NDIS) tartalmazza a hálózati illesztőprogramot, így független a használt protokolltól. A Windows operációs rendszerek NDIS illesztőprogramok használatával támogatják a különféle hálózati konfigurációkat és adathordozókat (mint például az Ethernet vagy a token ring), illetve a kapcsolat alapú hálózatokat, mint például az ISDN és az ATM.

Az NDIS Proxy TAPI szolgáltató lehetővé teszi, hogy a TAPI ellenőrizze az NDIS 5 eszközöket. A Távelérés szolgáltatás ezen TAPI szolgáltató segítségével hozza létre a hálózati kapcsolatokat a Hálózati helyek NDIS WAN eszközeivel. Ez a szolgáltató része a Windows 2000 rendszernek. Az NDIS Proxy TAPI szolgáltató által a helyi számítógépen fogadott különféle hívások hozzárendeléséről további tájékoztatás a Telefonos szolgáltató konfigurálása című témakörben található. A szolgáltató távoli kiszolgálón történő beállításáról további tájékoztatás a Szolgáltatók konfigurálása telefonos kiszolgálón című témakörben található.


A TAPI kernelmódú szolgáltató

A Network Driver Interface Specification (NDIS) tartalmazza a hálózati illesztőprogramot, így független a használt protokolltól. A Windows operációs rendszerek NDIS illesztőprogramok használatával támogatják a különféle hálózattípusokat (mint például az Ethernet vagy a token ring), illetve a kapcsolat-alapú hálózatokat, mint például az ISDN és az ATM.

A TAPI kernelmódú szolgáltató lehetővé teszi, hogy a TAPI ellenőrizze az NDIS 4 eszközöket. A Hálózati és telefonos kapcsolatok ezen TAPI szolgáltató segítségével hozza létre a hálózati kapcsolatokat a Hálózati helyek (lásd: A Hálózati helyek használata) NDIS WAN eszközeivel. Ez a szolgáltató a Windows 2000 operációs rendszerrel együtt kerül telepítésre, és nem igényel beállítást.


Az unimodem szolgáltató

Az univerzális modem-illesztőprogram (Unimodem) különböző szolgáltatásokat nyújt az adat-, fax- és hangmodemek számára, így a felhasználóknak és a programfejlesztőknek nem szükséges megtanulniuk a modemek AT parancsait a modemek beállításához és használatához. Az Unimodem ezeket a feladatokat az AT parancskészleteket és az azokra várható válaszokat tartalmazó fájlok használatával hajtja végre. Ezek a fájlok általában .inf kiterjesztésűek.

Az Unimodem az adat- és a hangforgalmat is támogatja, így ugyanazon modem használható adat- és faxküldésre, telefonálásra és üzenetrögzítőként is.

A modemekről további tájékoztatás a Telefon és modem beállításai című témakörben található.


A TAPI távszolgáltató

A TAPI távszolgáltató lehetővé teszi, hogy egy Windows rendszert futtató ügyfélszámítógép elérje és irányítsa azokat a TAPI-eszközöket, melyek Windows-kiszolgálóhoz vannak csatlakoztatva, például telefonkészüléket vagy telefonvonalakat. A távszolgáltató elrejti az ügyfél-kiszolgáló kapcsolatot a programok elől. Mint ahogyan a programok attól függetlenül nyomtatnak, hogy a nyomtató hálózati vagy helyi, a telefoneszközöket is elhelyezkedésüktől függetlenül használhatják.

A TAPI távszolgáltató

A távszolgáltató az ügyfélszámítógépen található, ahol TAPI szolgáltatóként jelenik meg. Ha egy program TAPI kérést küld, a távszolgáltató értelmezi azt, és a hálózaton keresztül elküldi a kiszolgálón futó TAPI szolgáltatásnak. A program ezután a kiszolgálón lévő telefoneszköz TAPI szolgáltatóját használja. Ezzel a megoldással az ügyfelek megoszthatják a telefonos erőforrásokat a hálózaton.

A távszolgáltató a Windows 2000 és Windows 98 operációs rendszereken a TAPI 3.0-val együtt kerül telepítésre. A Windows NT 4.0 és Windows 95 ügyfeleken frissíteni kell TAPI 2.1-es verzióra. További tájékoztatás a Szervizcsomagok és frissítések című témakörben található.


A H.323 TAPI szolgáltató

A H.323 TAPI szolgáltató lehetővé teszi, hogy a TAPI által támogatott programok multimédiás hívásokat bonyolítsanak a helyi hálózat H.323-kompatibilis termináljaival. Tervezése folytán jól képes együttműködni szabványos telefonos vagy internetes telefonos átjárókkal. A szolgáltató olyan alkalmazásokat támogat, amelyek lehetővé teszik az IP alapú kommunikációt a felhasználók számára, mint ahogy a különböző gyártmányú és fajtájú telefonkészülékek felhasználói kommunikálnak a PSTN vonalakon keresztül.


A csoportos küldésű konferencia TAPI szolgáltatója

A csoportos küldésű konferencia TAPI szolgáltatója támogatja a csoportos IP-címes küldésű videokonferenciákat TAPI-ügyfelek számára. A csoportos IP-címes küldés használatával a felhasználók hatékony csoportcímzési módszert használnak, mivel az adatokat egyetlen IP-címre küldik ahelyett, hogy a konferencia összes résztvevőjének másolatot küldenének. Ez a szolgáltató a Windows 2000 operációs rendszerrel együtt kerül telepítésre.


A telefonos eszközök használata

A rész tartalma:

  • Tárcsázási szabályok – áttekintés
  • A telefonos eszközök használatának hardverigénye
  • Munkaállomások beállítása IP alapú telefonáláshoz
  • Konferenciatermek telepítése
  • Csoportos IP-címes küldés engedélyezése
  • Visszhang kiküszöbölése
  • A Tárcsázó használata tárcsázáskor


A telefonos eszközök használatának hardverigénye

Ha hagyományos (PSTN) telefonvonalat szeretne a számítógéphez csatlakoztatni, hangmodemre van szüksége. Ha a hang- vagy adattovábbításon kívül faxokat is szeretne küldeni és fogadni, faxmodemre van szüksége.

Az IP alapú telefonos szolgáltatók használatához hangkártyára van szüksége.

A beszéd továbbításának és fogadásának egyidejű támogatásához teljes kétirányú hangkártyára van szüksége.

A videokommunikáció alkalmazásához képrögzítő kártyára van szüksége.

A különleges telefonos alkalmazásokhoz esetleg további hardverelemekre lehet szükség. Ha például távolsági vonalat szeretne a személyi számítógép alapú telefonos kiszolgálóhoz vagy alközponthoz csatlakoztatni, bővítőkártyákra lehet szükség. A telefonos eszközök hardverigényeiről további tájékoztatást a forgalmazótól kaphat.

A Windows 2000 operációs rendszerrel alkalmazandó hardverelemek kompatibilitását a Microsoft Windows Hardware Compatibility List listán, a Microsoft webhelyén ellenőrizheti.


Munkaállomások beállítása IP alapú telefonáláshoz

Minden munkaállomáson Windows 2000 operációs rendszernek kell futnia, és a gépeknek rendelkezniük kell videokamerával, hangkártyával, valamint hangszóróval és mikrofonnal (vagy fejhallgatóval).

A Windows 2000 telepítése

A Windows 2000 Professional és Server változatának telepítésekor a számítógépre kerül a Windows 2000 minden olyan összetevője, ami a csoportos küldésű TAPI-konferenciák támogatásához szükséges.

Számítógép- és felhasználói fiókok

Az ügyfelet hozzá kell adni egy Windows 2000 tartományhoz, és létre kell hozni számára egy számítógépfiókot. A felhasználónak felhasználói fiókkal kell rendelkeznie egy Windows 2000 tartományban, és ezzel a fiókkal kell bejelentkeznie a rendszerbe.

Ha a számítógép- vagy a felhasználói fiókot nem hozzák létre, a felhasználó nem lesz képes az Active Directory szolgáltatáshoz csatlakozni, és kézzel kell hozzáadja az LDAP-kiszolgálókat a Tárcsázóhoz vagy más csoportos küldésű konferenciaalkalmazáshoz. A csoportos küldésű konferencia lehetősége egyébként rendelkezésre áll.

Teljes kétirányú hangkártya telepítése

A Windows 2000 számos hangeszközt támogat. A csoportos küldésű konferenciákhoz teljes kétirányú funkciókkal rendelkező hangkártyára van szükség. Ezekkel a hangkártyákkal egyszerre lehet hangot lejátszani és rögzíteni. A gyártó dokumentációja valószínűleg ismerteti a hangkártya funkcióit.

Teljes kétirányú hangátvitel ellenőrzése

Ha nem biztos abban, hogy a rendszer támogatja a teljes kétirányú hangátvitelt, indítsa el a Hangrögzítőt, és rögzítsen vele egy hosszabb üzenetet (mintegy 1 perc hosszúságút). Ugorjon a felvétel elejére, és indítsa el újra a Hangrögzítőt, hogy az az Asztalon két példányban legyen megnyitva. A Hangrögzítő első példányában kezdje el visszajátszani a felvételt, a másik példányban pedig ezzel egy időben rögzítsen egy másik üzenetet. Ha képes egyidejűleg hangot rögzíteni és lejátszani, akkor a rendszer támogatja a teljes kétirányú hangátvitelt. A Hangrögzítő használatáról további tájékoztatás A Hangrögzítő használata című témakörben található.

A visszhang kiküszöbölése

A hangkonferencia-rendszerek egyik általános problémája a visszhang. Ez abból fakad, hogy a mikrofon hangjeleket vesz fel a hangszórótól, és a beszédhanggal együtt továbbítja a másik félnek. Emiatt a másik fél a saját hangját is hallja.

Ha nagyon érzékeny mikrofont használ, nagyon felhangosítja a hangszórót, vagy a mikrofon és a hangszóró egymás közelében helyezkedik el, előfordulhat, hogy a konferencia résztvevői nem képesek egymással társalogni.

Fejhallgató használata

A legegyszerűbb módon fejhallgató használatával küszöbölheti ki a visszhangot. Ez a hangot kis hangerővel játssza le, a résztvevő füléhez közel, így a mikrofon nem képes felvenni a bejövő hangjelet.

Visszhangmentes mikrofon használata

A fentinél drágább megoldást nyújtanak a speciális, visszhangmentes mikrofonok. Ezek olyan digitális jelfeldolgozó elektronikát tartalmaznak, amely a bejövő hangjeleket szűri, így felismeri és kiküszöböli a visszhangot. A megoldás fő előnye, hogy ilyenkor nem szükséges fejhallgatót viselni.

A videokamera telepítése

A számítógéphez csatlakoztatható videokamera rögzíti és a számítógépre továbbítja a képeket. A csoportos küldésű TAPI konferencia-összetevők a rendszerbe épített WDM vagy a Video for Windows felületek használatával képesek a képek rögzítésére.

A régebbi videokamerák jelentős részéhez ISA vagy PCI aljzatba illeszthető képrögzítő kártyára van szükség, amely a kamerához a kártya hátuljába csatlakoztatható kábellel kapcsolódik. A Windows 2000 sok ilyen kamerát támogat.

Az újabb kamerák az Univerzális soros buszt (USB) használják, így nincs szükség képrögzítő kártyára. A kamera közvetlenül a számítógép USB aljzatához csatlakoztatható anélkül, hogy kikapcsolná vagy felnyitná a számítógépet. A Windows 2000 automatikusan felismeri ezeket a kamerákat a Plug and Play használatával, és telepíti a kamera működéséhez szükséges illesztőprogramokat.

Bizonyosodjon meg arról, hogy a választott típushoz léteznek Windows 2000 illesztőprogramok.

USB port hozzáadása a számítógéphez

Előfordulhat, hogy egyes régi számítógépek nem rendelkeznek USB porttal. Ezt egyszerűen ellenőrizheti, ha a számítógép hátulján megnézi, hogy van-e olyan négyszögletes anyacsatlakozó-aljzat, amely a kamera USB apacsatlakozójához illik.

Az ezzel nem rendelkező számítógépekbe 2-4 USB porttal rendelkező PCI kártyát helyezhet. Ilyen kártyákat kedvező áron rendelhet meg a Weben található online hardverboltokból.


Konferenciatermek telepítése

A számítógépen a konferenciatermek a munkaállomásokhoz hasonló konfigurációval rendelkeznek, de itt egy csoportnak hang- és képellátást kell biztosítani.

Használjon jó mikrofont

A fejhallgató nem praktikus megoldás, ha konferenciateremben kell a visszhangot kiküszöbölni. Speciális, visszhangmentesítő eszközökre van szükség, például nagy hatótávolságú mikrofonokra és automatikus erősítésszabályozásra képes hangszórókra. Ezen eszközök egy része képes követni, ha a beszélő sétál a szobában, és a hang továbbítása előtt automatikusan szabályozza a hangerőt. Ilyen eszközöket számos gyártó készít. További tájékoztatás a Visszhang kiküszöbölése című témakörben található.

Nagyképernyős televízió telepítése

A konferenciatermek esetleg már most is rendelkeznek nagyképernyős televízióval vagy kivetítőrendszerrel. A számítógép videokimenetét ezekhez a rendszerekhez csatlakoztatva olyan képet állíthat elő, amely elég nagy ahhoz, hogy több ember nézhesse.

A bejelentkezés beállítása

Ha egy résztvevő csatlakozik egy csoportos küldésű konferenciához, a TAPI automatikusan megállapítja a felhasználó nevét, és megjeleníti azt a többi résztvevőnek. Ez az ügyfeleken jól működik, mert a felhasználók általában a tartománybeli fiókjukkal jelentkeznek be. A konferenciatermekben található videokonferencia-gépeken azonban hasznos lehet olyan felhasználói fiókot létrehozni, amely a terem nevét vagy helyét tartalmazza. Így a résztvevők a konferenciaterem nevét annak képével tudják társítani.


Csoportos IP-címes küldés engedélyezése

A csoportos küldésű konferenciák engedélyezéséhez telepíteni kell a Site Server ILS szolgáltatását, és be kell állítani a kiszolgálót az MADCAP szolgáltatás használatára. Az útmutató a Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése című témakörben található.

Az MADCAP-telepítés ellenőrzéséhez nyissa meg a Tárcsázót a hálózat valamely munkaállomásán. (Lásd A Tárcsázó használata tárcsázáskor című témakört.) A Tárcsázóban hozzon létre új csoportos küldésű konferenciát. Ha a csoportküldési hatókör beállítása nem volt hibátlan az MADCAP-kiszolgálón, akkor ez a művelet sikertelen lesz és hibaüzenetet jelenít meg.

Az MADCAP szolgáltatásról és a csoportos küldésű konferenciák megvalósításáról további tájékoztatás A csoportos IP-címes küldés TAPI-támogatottsága című témakörben található.

A hálózati útválasztók ellenőrzése

A Windows 2000 Resource Kit készletben megtalálható MCAST diagnosztikai eszköz használatával ellenőrizheti, hogy a hálózat mely részei képesek csoportos IP-címes csomagok továbbítására. Az MCAST képes csoportos küldésű csomagokat küldeni és fogadni. Az eszközt küldés módban használva a hálózat különböző helyein hozhat létre csoportcímes forrásokat. Az eszközt fogadás módban használva állapíthatja meg, hogy hol fogadnak csoportos küldésű forgalmat.

Ha az MCAST eszközt csoportos küldésre szeretné használni, nyissa meg a Parancssor ablakot, és írja be a következő parancsot:

MCAST /SEND /INTF:172.31.253.55 /GRPS:239.255.1.1 /INTVL:1000 /NUMPKTS:3600

Ez a parancs a 172.31.253.55 IP-címről a 239.255.1.1 csoportos IP-címre küld 1000 ezredmásodpercenként egy-egy csoportos küldésű csomagot.

Ha az MCAST eszközt csoportos küldés fogadására szeretné használni, nyissa meg a Parancssor ablakot, és írja be a következő parancsot:

MCAST /RECV /INTF:157.55.100.98 /GRPS:239.255.1.1

Ez a parancs a 157.55.100.98 IP-címen fogadja a 239.255.1.1 csoportos IP-címre küldött csoportos küldésű csomagokat. A fogadott csomagok a parancssorablakban jelennek meg.

A Windows 2000 két további csoportos küldésű segédprogramot nyújt hibaelhárítás és -keresés céljára:

  • Az MRINFO a csoportos küldésű útválasztók beállításait jeleníti meg.
  • A ROUTEMON a csoportos küldési csoport tábláit és az összeköttetések hibaelhárítási információit jeleníti meg.

Ezekről a segédprogramokról és az MTRACE parancs támogatásáról további tájékoztatás A csoportos IP-címes küldés segédprogramjainak használata című témakörben található. Ha további információra van szüksége a Windows 2000 Resource Kit csomagról, olvassa el a Windows 2000 Resource Kit című témakört.

A hálózati útválasztók beállítása

Ha a hálózaton van útválasztó, és engedélyezni szeretné az útválasztón keresztüli csoportos küldésű konferenciákat, akkor előfordulhat, hogy az útválasztót fel kell készíteni csoportos küldésű csomagok kezelésére. Ez számos lépést foglalhat magában:

  1. Csoportos küldés engedélyezése a hálózaton (átfogóan)
  2. A csoportos küldésre használandó összeköttetések megadása, és a csoportos küldés engedélyezése azokon
  3. A csoportos küldésű útválasztó protokollok engedélyezése egyes eszközökön, például:
    • PIM Sparse Mode a korlátozott sávszélességű kapcsolatokhoz
    • PIM Dense Mode a nagy sávszélességű kapcsolatokhoz
    • DVMRP
  4. Hozzáférési listák létrehozása, melyek megadják az útválasztón áthaladó csoportos küldési csoportcímek tartományát
  5. A hozzáférési listák társítása a különböző útválasztókon található összeköttetésekkel

A Windows 2000 útválasztási szolgáltatásainak beállításáról további tájékoztatás az Útválasztás című témakörben található. Az egyes útválasztók beállításával kapcsolatban olvassa el a gyártó által mellékelt dokumentációt.


Visszhang kiküszöbölése

A hangkonferencia-rendszerek egyik általános problémája a visszhang. Ez abból fakad, hogy a mikrofon felveszi a hangszóróból érkező hangokat is, és a beszédhanggal együtt továbbítja a másik félnek. A másik fél ezt a saját hangjának visszhangjaként hallja. Például:

  1. Anna és József konferenciabeszélgetést folytat.
  2. Anna a mikrofonba beszél.
  3. József hallja Anna hangját a hangszóróban.
  4. József mikrofonja felveszi és továbbítja Anna hangját.
  5. Anna saját hangjának visszhangját hallja, amely a jel oda- és visszaútja miatt rövid időt késik.

A visszhangot okozhatja vagy súlyosbíthatja, ha a résztvevők nagyon érzékeny mikrofont használnak, nagyon felhangosítják a hangszórókat vagy nagyon közel helyezik egymáshoz a mikrofont és a hangszórót. A visszhang nem csak bosszantó lehet, de meg is gátolhatja a konferencia résztvevői közti társalgást.

A visszhang kiküszöbölése fejhallgatóval

A legegyszerűbb módon fejhallgató használatával küszöbölheti ki a visszhangot. Ez a hangot kis hangerővel játssza le, a résztvevő füléhez közel. Így a mikrofon nem képes felvenni a hangjelet.

A személyi számítógépekhez többféle fejhallgató kapható. Ezek csatlakozói a hangkártyák kimeneti aljzataihoz csatlakoztathatók. Egyes készülékek beépített mikrofonnal is rendelkeznek, amelyek biztosítják az állandó hangminőséget, mivel állandó távolságra helyezkednek el a beszélőtől helyváltoztatás esetén is.

A visszhang kiküszöbölése visszhangmentes mikrofonnal

A fentinél drágább megoldást nyújtanak a speciális, visszhangmentes mikrofonok. Ezek olyan digitális jelfeldolgozó elektronikát tartalmaznak, amely a bejövő hangjeleket szűri, így felismeri és kiküszöböli a visszhangot. A visszhangmentes mikrofonhoz nem szükséges fejhallgatót viselni. Ezek a mikrofonok nyújtják az egyetlen igazán jó megoldást arra a helyzetre, ha egy szobában több ember is részt vesz egy konferenciahívásban.


A Tárcsázó használata tárcsázáskor

A Tárcsázó egy TAPI alapú program, amely a Windows 2000 operációs rendszerrel együtt kerül telepítésre. A programmal telefonálhat a számítógéphez csatlakoztatott modemen keresztül, bonyolíthat IP alapú telefonhívásokat a hálózaton, PSTN hívásokat egy alközponthoz csatlakozó H.323 átjárón át, hálózatok közötti vagy internetes IP alapú telefonhívásokat egy H.323 proxy segítségével, valamint csoportos IP-címes küldésű videokonferenciákat.

Attól függően, hogy a telefonos lehetőségek mely típusait kívánja támogatni a hálózaton, a felhasználóknak szükségük lehet egy, a számítógéphez vagy alközponthoz csatlakoztatott telefonra, modemre, hálózati fiókra, a hálózathoz csatlakoztatott telefonközpontra, vagy egy Internet-címre.

A Site Server ILS-kiszolgáló megkeresése csoportos IP-címes küldésű videokonferenciákhoz

A konferenciák támogatásához és az azokhoz való csatlakozáshoz a Tárcsázónak szüksége van a hálózati Site Server ILS-kiszolgáló helyére. Ha az alábbi feltételek mindegyike teljesül, a Tárcsázó automatikusan megtalálja a kiszolgálót:

  • A Tárcsázót futtató számítógép egy Windows 2000 tartomány tagja.
  • A felhasználó egy Windows 2000 tartománybeli fiókkal van bejelentkezve.
  • A Site Server ILS-kiszolgáló közzé van téve az Active Directory címtárban.

Ha ezek a feltételek nem teljesülnek, akkor egy új Internet-címtár létrehozásával meg kell adni a Site Server ILS-kiszolgáló helyét.

A Tárcsázó háromféle címtárat támogat:

  • Az Internet-címtárakat. Ezek Site Server ILS-kiszolgálókat jelképeznek, melyek személyeket és konferenciákat jelképező objektumokat tartalmaznak.
  • A Hálózati címtárat. Ez az Active Directory szolgáltatást jelképezi és embereket jelképező objektumokat tartalmaz. Telepítéskor üres, így a felhasználó által hozzáadott személyek jelennek meg benne.
  • A Gyorstárcsázást. Ez a gyakran hívott IP-címeket és telefonszámokat tartalmazza.
    • `

A konferenciákat mindig egy Internet-címtárként megjelenő Site Server ILS-kiszolgálón hozzák létre és teszik közzé. A Tárcsázó általában az Active Directory segítségével, automatikusan keresi meg a Site Server ILS-kiszolgálót. Ha a fenti feltételek nem teljesülnek, akkor az Internet-címtárakban megjelenő Saját hálózat felirat azt jelzi, hogy a kiszolgáló nem érhető el.

Ha kézzel szeretné megadni a Site Server ILS-kiszolgáló helyét, kattintson a jobb egérgombbal az Internet-címtárak csomópontra, majd kattintson a Címtár hozzáadása parancsra. A Címtár neve mezőben adja meg a hálózati Site Server ILS-kiszolgáló nevét vagy IP-címét.


Forrásmunkák

Ez a fejezet a Windows 2000 telefonos alkalmazásaival kapcsolatos további információt tartalmazó forrásokat írja le.

Szervizcsomagok és frissítések

A TAPI 2.1 támogatja a Windows 2000 rendszerben szereplő PSTN kiszolgáló-ügyfél telefonkapcsolatot. A TAPI 3.0 mind a PSTN telefonos kapcsolatot, mind pedig az adatfolyamokon alapuló IP-telefonálást támogatja, és kompatibilis a TAPI előző verziói által támogatott termékekkel. A fejlesztők számára a TAPI 3.0 mind parancs-, mind COM-felületet nyújt.

Az alábbi táblázat sorolja fel az egyes Windows rendszerekkel forgalmazott TAPI verziókat. (Az aktuális kiadások, szervizcsomagok vagy frissítések nem feltétlenül jelennek meg a táblázatban.)

Windows verzió | TAPI verzió
Windows 95 | TAPI 2.0
Windows NT 4.0 | TAPI 2.0
Windows NT 4.0 és Service Pack 4 | TAPI 2.1
Windows 98 | TAPI 2.1
Windows 2000 | TAPI 3.0

A Windows egyes verzióihoz tartozó aktuális frissítések és szervizcsomagok megtalálhatók a Microsoft Windows weblapon a Microsoft webhelyén. (http://www.microsoft.com/)

Más, kapcsolódó Microsoft webhelyek

  • A Windows 2000 operációs rendszerrel alkalmazandó hardverelemek kompatibilitását a Microsoft Windows hardverkompatibilitási listán, a Microsoft webhelyén ellenőrizheti. (http://www.microsoft.com/)
  • További tájékoztatást nyújthat a Microsoft webhelyén található Microsoft Product Support Services weblap Support On-line szolgáltatása. (http://www.microsoft.com/)


Hibaelhárítás

Ez a rész a Windows 2000 Telefon alkalmazásával kapcsolatos hibaelhárításról tartalmaz tájékoztatást.

  • Hibaelhárítás – IP alapú telefonálás
  • Hibaelhárítás – PSTN alapú telefonálás


Hibaelhárítás – IP alapú telefonálás

Mi a probléma?

A Tárcsázó alkalmazásban a Saját hálózat alatt nem jelennek meg a személyek és konferenciák.

Ok: A Site Server ILS-kiszolgáló nincs közzétéve az Active Directory szolgáltatásban.

Megoldás: Az ilscfg parancs segítségével tegye közzé a Site Server ILS-kiszolgálót a hálózaton. Szükség esetén telepítse a Site Server ILS szolgáltatását a hálózat valamelyik kiszolgálójára.

Lásd még: Site Server ILS-kiszolgálók közzététele; ilscfg; A Site Server ILS szolgáltatásának telepítése.

A Site Server ILS-kiszolgáló helyesen van közzétéve, de az ügyfelek nem tudnak a konferenciákhoz csatlakozni.

Ok: A kiszolgáló és az ügyfelek nem ugyanabban a tartományban vannak.

Megoldás: Ellenőrizze, hogy a Site Server ILS-kiszolgáló telepítve van-e, illetve elérhető-e a hálózaton. A kapcsolatot a ping paranccsal ellenőrizheti.

Lásd még: TCP/IP kapcsolatok ellenőrzése a ping és net view parancsokkal.

Az alkalmazások nem tudnak csoportos címet kérni az MADCAP-kiszolgálótól.

Ok: A kiszolgálót az ügyfél nem éri el, vagy nincs helyesen telepítve.

Megoldás: Az MADCAP-kiszolgálónak és az ügyfélnek ugyanazon tartományban kell lennie. Az MADCAP-kiszolgálót megfelelően kell beállítani.

Lásd még: Csoportküldési hatókörök használata; Csoportos IP-címes küldésű videokonferencia engedélyezése; Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése; Csoportküldési hatókörök létrehozása.

Nem lehet konferenciákat létrehozni, bár a Site Server ILS-kiszolgáló megfelelően van beállítva, és működik a hálózaton.

Ok: Az ügyfélszámítógép és a Site Server ILS-kiszolgáló különböző tartományokban vannak.

Megoldás: A Site Server ILS-kiszolgálónak és az ügyfeleknek azonos Windows 2000 tartományban kell lenniük.

Az alkalmazások (például a Tárcsázó) konferenciák létrehozásakor figyelmeztetnek, hogy helyi véletlenszerű címlefoglalást használnak.

Ok: Az MADCAP szolgáltatáshoz rendelt hatókörök lefoglalták az összes címet.

Megoldás: Növelje az MADCAP-hatókör méretét.

Lásd még: Csoportküldési hatókörök használata; Csoportos IP-címes küldésű videokonferencia engedélyezése; Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése; Csoportküldési hatókörök létrehozása.

Az ügyfelek nem látják a konferencia összes résztvevőjét.

Ok: Előfordulhat, hogy az útválasztók és a távelérési kiszolgálók nincsenek megfelelően beállítva a csoportos küldésű telefonálásra.

Megoldás: Ellenőrizze, hogy a csoportos küldés mindkét irányban engedélyezve van-e az Útválasztás és távelérés kiszolgálókon.

Lásd még: A csoportos küldés ismertetése; A csoportos IP-címes küldés támogatásának beállítása; A csoportos IP-címes küldéshez használható segédprogramok.

A hang vagy kép nem működik megfelelően híváskor vagy konferencia közben.

Ok: A hangot vagy a képet biztosító eszköz nem működik megfelelően, vagy a rendszer régi, a Windows 2000 rendszerrel nem kompatibilis illesztőprogramot használ. Az alábbiak végrehajtásával ellenőrizze a hang- és képlejátszást:

  • A Hangrögzítő segítségével ellenőrizze a mikrofont és a hangszórókat.
  • Valamilyen képrögzítő alkalmazással, például a Software Development Kit csomagban található Vidcap32 programmal ellenőrizze a videokamerát és annak beállításait. A videoeszközök működését a NetMeeting segítségével is ellenőrizheti.

Megoldás: Keresse meg a hang- vagy videoeszköz gyártójának weblapján a legfrissebb Windows 2000–kompatibilis illesztőprogramot.

Lásd még: A Hangrögzítő használata; Hibaelhárítás – Multimédia és játékok; Eszközökkel kapcsolatos problémák vizsgálata.

Hang- vagy képhibák történnek hívás vagy konferencia közben.

Ok: A hang- vagy videoeszközt valamely másik alkalmazás használja, vagy a hangkártya nem támogatja a teljes kétirányú hangátvitelt.

Megoldás: Ha bezárja azt az alkalmazást, ami a hang- vagy videoeszközt használja, és a probléma nem oldódik meg, akkor ellenőrizze, hogy a hangkártya és az illesztőprogram támogatja-e a teljes kétirányú hangátvitelt.

  • Indítsa el a Hangrögzítőt, és rögzítsen vele egy hosszabb üzenetet (mintegy 1 perc hosszúságút). Ugorjon a felvétel elejére, és indítsa el újra a Hangrögzítőt, hogy az az Asztalon két példányban legyen megnyitva. A Hangrögzítő első példányában kezdje el visszajátszani a felvételt, a másik példányban pedig ezzel egyidőben rögzítsen egy másik üzenetet. Ha képes egyidejűleg hangot rögzíteni és lejátszani, akkor a rendszer támogatja a teljes kétirányú hangátvitelt.

Lásd még: A Hangrögzítő használata; Hibaelhárítás – Multimédia és játékok; Eszközökkel kapcsolatos problémák vizsgálata.

A kép- és hangminőség gyenge.

Ok: A QoS nincs engedélyezve a hálózaton.

Megoldás: Engedélyezze a QoS belépésvezérlést az útválasztókon.

Lásd még: A QoS belépésvezérlés szolgáltatás.


Hibaelhárítás – PSTN alapú telefonálás

Mi a probléma?

Egy vagy több ügyfél nem látja a telefonos kiszolgálót.

Ok: A kiszolgáló nem érhető el a hálózaton keresztül, mert nincs megfelelően beállítva.

Megoldás: Bizonyosodjon meg az alábbiakról:

  • Az ügyfélgépek sikeresen be tudnak jelentkezni a tartományba.
  • Az ügyfélgépek a kiszolgálótól választ kapnak a ping parancsra.
  • A telefonos kiszolgáló megfelelően van beállítva.

Lásd még: Feladatlista: Tartományvezérlő telepítése; Kapcsolatok diagnosztizálása; Hibaelhárítás – Egyedi IP-címes küldés; Telefonos kiszolgálók kezelése

Az ügyfélgépek nem látják a kiszolgáló telefonvonalait.

Ok: A telefonos kiszolgáló nincs megfelelően beállítva, vagy a felhasználóknak nincs jogosultságuk a kiszolgálón lévő telefonvonalak elérésére.

Megoldás: Ha egy TAPI alapú program használatba veszi a telefonos kiszolgáló vonalait, a programot futtató felhasználót először hitelesíteni kell. A felhasználó csak akkor látja a vonalakat, ha azok hozzá vannak rendelve. Bizonyosodjon meg arról, hogy a kiszolgáló megfelelően van beállítva, és a felhasználóhoz hozzá vannak rendelve a vonalak.

Lásd még: Telefonos kiszolgálók kezelése; Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz.

Egy ügyfélgép felhasználója nem látja a telefonos kiszolgálón lévő telefonokat vagy vonalakat, bár a kiszolgáló megfelelően van beállítva és a vonalak vagy telefonok hozzá vannak rendelve a felhasználóhoz.

Ok: Az ügyfélnek nincs engedélyezve a telefonos kiszolgáló használata.

Megoldás: A tcmsetup paranccsal adja meg az ügyfélen a telefonos kiszolgálót.

Lásd még: TAPI-kiszolgálók megadása TAPI-ügyfélen; tcmsetup

Valamely program nem indul el, miután a felhasználó a Mégse paranccsal lépett ki a tárcsázási helyet megadó párbeszédpanelről.

Ok: A program a TAPI segítségével értelmezi a címeket, de a címfordításhoz szükséges az aktuális tárcsázási hely megadása, ami nem történt meg.

Megoldás: Amikor a tárcsázási helyet megadó párbeszédpanel megjelenik, a felhasználó adja meg az országot/területet, a helyi körzetszámot, a külső vonal elérésének beállításait, valamint hogy hangfrekvenciás vagy impulzusos tárcsázást használ-e. A felhasználó létrehozhat új tárcsázási helyet is.

Lásd még: Tárcsázási szabályok – áttekintés; Új hely létrehozása

Egy ügyfélgép felhasználója nem látja az új telefonvonalat a kiszolgálón, pedig a kiszolgáló rendszergazdája hozzárendelte a felhasználót a vonalhoz.

Ok: Ha egy éppen működő ügyfél felhasználóját rendeli a telefonos kiszolgáló egy vonalához, az új beállítások csak akkor lépnek életbe, amikor a felhasználó újraindítja a telefonos szolgáltatást az ügyfélen.

Megoldás: Állítsa le az ügyfélen futó összes TAPI-alkalmazást, így a telefonos szolgáltatás bezáródik. Az ügyfélalkalmazások újraindításakor már láthatók lesznek az újonnan hozzárendelt vonalak. Ha nem tudja a TAPI szolgáltatást bezárni, akkor indítsa újra a számítógépet.

Lásd még: TAPI-ügyfelek és felhasználók kezelése; Szolgáltatás elindítása, felfüggesztése vagy folytatása

Valamely telefonos program hibásan tárcsáz egy távolsági hívást.

Ok: A program nem a megfelelő számot küldi a TAPI szolgáltatásnak.

Megoldás: Ellenőrizze, hogy a szám helyesen van-e megadva. Ha a távolsági hívások országra/területre vonatkozó szabályai nincsenek megadva, akkor adja meg a telefonszámot szabványos módon:

+Országhívószám (Körzethívószám) ElőfizetőiHívószám

Ez a telefonszámok általános formátuma, amit a TAPI felismer. A formátum elhatárolja az országhívószámot, a körzetszámot és az előfizető számát, a TAPI pedig az ország szabályainak megfelelően tárcsázza a számot.

Lásd még: A telefonszámok szabványos címformátuma


Az ilscfg parancs

Az ilscfg parancs segítségével a Site Server ILS szolgáltatását futtató kiszolgálók regisztrálhatók az Active Directoryban, illetve megszüntethető azok regisztrálása. Ezen túl felsorolja a regisztrált ILS-kiszolgálókat, valamint az azokon közzétett felhasználókat és konferenciákat is.

Szintaxis

ilscfg /listpub

ilscfg kiszolgálónév {/publish [port] | /unpublish [port] | /listconf [port] | /listuser [port] | /maxresults szám | /port szám}

Paraméterek

/listpub
Az Active Directoryban regisztrált ILS-kiszolgálók felsorolása
kiszolgálónév
Az a DNS-név, amely azonosítja az ILS-kiszolgálót a hálózaton (például kiszolgáló1 vagy kiszolgáló1.tartomány1.microsoft.com)
/publish
ILS-kiszolgáló regisztrálása az Active Directoryban
/listconf
ILS-kiszolgáló összes konferenciájának felsorolása
port
A Site Server ILS szolgáltatása által használt portszám egy kiszolgálón. Az alapértelmezett port: 1002.
/unpublish
ILS-kiszolgáló regisztrálásának megszüntetése az Active Directoryban Az /unpublish beállítással használt kiszolgálónév paraméternek annak a teljes DNS-névnek kell lennie, mely a /listpub beállítással jeleníthető meg (például kiszolgáló1.tartomány1.microsoft.com). A kiszolgálónév paraméter nem tesz különbséget a kis- és nagybetűk között, így tetszőlegesen kombinálhatja őket.
/listconf
Az ILS-kiszolgálón közzétett összes konferencia felsorolása
/listuser
Az ILS-kiszolgálón közzétett összes felhasználó felsorolása
/maxresults szám
A /listconf és a /listuser beállítások használatakor felsorolt eredmények maximális számának meghatározása
/port szám
A Site Server ILS szolgáltatásához megadott portszám módosítása egy kiszolgálón. Az alapértelmezett port: 1002.

Megjegyzés

  • Ha a Windows 2000 Server rendszer nem ismeri fel az ilscfg parancsot, telepítse a Site Server ILS szolgáltatását. Az ilscfg parancs akkor is futtatható, ha a szolgáltatás nem működik.

Kapcsolódó témakörök


Az Active Directory és a Site Server ILS szolgáltatása

A TAPI az Active Directory szolgáltatással valósítja meg a H.323 alapú IP-telefonhívásokat. A felhasználók nevei és IP-címei az Active Directory felhasználói objektumaiba kerülnek, így a felhasználók neveket is megadhatnak az IP-címek helyett, amikor H.323 alapú telefonhívásokat bonyolítanak le. A TAPI a felhasználói neveket egyenesen az azokhoz tartozó IP-címekre fordítja. Azokon a hálózatokon, ahol az Active Directory még nincs telepítve, a Site Server ILS szolgáltatása használható hasonló célra. A Site Server ILS szolgáltatása kezeli a konferencia-objektumokat, így a szolgáltatásnak a hálózat valamely kiszolgálóján futnia kell ahhoz, hogy a hálózat támogassa a csoportos küldésű konferenciákat.

Az Active Directory használatával közzéteheti a Site Server ILS szolgáltatását futtató kiszolgálók helyét a hálózaton. A TAPI ezen információ alapján keresi a Site Server ILS-kiszolgálókat, hogy kommunikáljon velük. Ha az Active Directory nincs használatban, a felhasználóknak kézzel kell megadniuk a TAPI programoknak az ILS-kiszolgálók helyét.

Ezen szolgáltatások telepítésével, beállításával és használatával kapcsolatban további tájékoztatás az alábbi témakörökben található: Active Directory, A Site Server ILS szolgáltatása, illetve A Site Server ILS szolgáltatásának használata. A H.323 protokollal és az azt támogató TAPI szolgáltatóval kapcsolatban további tájékoztatás A H.323 szabványú IP-telefonhívások című témakörben található.


A PSTN-kiszolgáló és -ügyfél beállítása

A Windows 2000 operációs rendszer automatikusan telepíti a TAPI szolgáltatást. Ezáltal a telefonos programok képesek a helyi és távoli TAPI szolgáltatók által vezérelt telefonos eszközök használatára. A távoli eszközök esetén a TAPI-kiszolgáló ellenőrzi a felhasználók hozzáférését a vonalakhoz és telefonokhoz. Az ügyfélgépeken található TAPI távszolgáltató hozzáférést nyújt a felhasználóknak a távoli kiszolgálókon lévő telefonos eszközökhöz. Az alábbi útmutató a TAPI-kiszolgáló és az ügyfelek beállítását foglalja össze.

A tartományba tartozó kiszolgáló kijelölése

Bizonyosodjon meg arról, hogy a TAPI-kiszolgálóként működtetni kívánt kiszolgáló része valamely tartománynak, és hogy az illető tartományt a telefonos felhasználók tartományai megbízhatóként tartják számon. Adjon telefonos ügyfeleket ehhez a tartományhoz (vagy egy kölcsönösen megbízhatónak tartott tartományhoz). Az ügyfelek nem jelentkezhetnek be egyszerre több tartományba. A felhasználók és csoportok hozzáadásának részletes ismertetése a Felhasználók és számítógépek című témakörben található.

A TAPI-kiszolgáló felügyelete

Jelentkezzen be a kiszolgálóra Rendszergazdaként. A Telefon szolgáltatás felügyelőinek a kiszolgálóval egyező tartományban vagy teljesen megbízható tartományban kell lenniük. A Microsoft Management Console Telefon alkalmazásával felügyelheti a TAPI-kiszolgálót. Az alábbi hivatkozások eljárásai megnyitják a Telefont, amellyel felügyelheti a helyi számítógépen lévő szolgáltatást. Az MMC konzolok távoli számítógépek felügyeleti eszközeként történő használatáról további tájékoztatás az MMC konzolfájlok kezelése című témakörben található.

A TAPI-kiszolgáló engedélyezése

A TAPI-kiszolgáló automatikusan telepítésre kerül a Windows 2000 Server operációs rendszerrel. A TAPI-kiszolgálót a használat megkezdése előtt engedélyezni kell, majd meg kell adni a TAPI-szolgáltatás bejelentkezési fiókját a kiszolgálón. Megadhat további rendszergazdákat is a TAPI-szolgáltatáshoz, de ők nem rendelkeznek rendszergazdai jogokkal a teljes kiszolgálón.

A Telefon segítségével engedélyezheti a TAPI-kiszolgálót. További információk: Telefonos kiszolgáló engedélyezése vagy letiltása.

A kiszolgáló engedélyezésekor adja meg annak a felhasználói fióknak a nevét és jelszavát, amely a kiszolgálón a telefonos szolgáltatást futtatja. (Lásd: A Telefon szolgáltatás bejelentkezési fiókjának megváltoztatása.) Ennek a fióknak a kiszolgálón a Rendszergazdák csoportba kell tartoznia. A fióknak a kiszolgálóval megegyező vagy kölcsönösen megbízhatónak tartott tartományban kell lennie. Célszerű lehet a tartományban kifejezetten erre a célra létrehozni egy fiókot. Ez esetben ajánlott azt könnyen felismerhető névvel ellátni (például TAPI_ADMIN).

Ajánlott továbbá kijelölni, hogy mely személyek fogják a TAPI-kiszolgáló felügyeletét végezni. (További információk: A Telefon szolgáltatás rendszergazdáinak kijelölése.) Ezzel az eljárással engedélyezheti olyan személyeknek is a TAPI-szolgáltatás felügyeletét, akik nem rendelkeznek rendszergazdai jogosultságokkal a TAPI-kiszolgálón. A kiszolgáló felügyeletéhez további jogosultságokat nem kapnak. A Windows 2000 Servert futtató számítógépen rendszergazdai jogosultsággal rendelkező felhasználók felügyelhetik a TAPI-szolgáltatást, mint a számítógép összes többi szolgáltatását. A felhasználóknak a telefonos kiszolgálóval megegyező vagy kölcsönösen megbízhatónak tartott tartományban kell lennie.

A TAPI-szolgáltatók elérése

A következő lépésben adja meg, hogy mely ügyfelek férnek hozzá a TAPI szolgáltatókhoz a TAPI-kiszolgálón. Ezt is a Telefonnal végezheti el. Rendelje hozzá a megfelelő felhasználókat a szolgáltatókhoz tartozó telefonokhoz vagy vonalakhoz. (További információk: Telefonos felhasználó hozzárendelése vonalhoz vagy telefonhoz.) A felhasználóknak a TAPI-kiszolgálóval megegyező vagy kölcsönösen megbízhatónak tartott tartományban kell lennie. A felhasználók törléséhez kövesse a Felhasználónevek eltávolítása a vonalakról vagy telefonokról című témakör útmutatásait.

A TAPI-ügyfelek beállítása

A kiszolgálón található távoli PSTN-telefoneszközök használatához a TAPI-ügyfeleknek a TAPI 2.1-es vagy újabb verzióját kell futtatniuk. A Windows 2000 a TAPI 3.0-s, a Windows 98 pedig a TAPI 2.1-es verzióját telepíti. A Windows NT 4.0 és Windows 95 rendszerek felhasználói számára a Szervizcsomagok és frissítések című témakör tartalmazza a frissítéssel kapcsolatos információkat.

Windows 98 és Windows 95 rendszereken:

  • Futnia kell a Microsoft Networks ügyfél alkalmazásnak.
  • A Fájl- és nyomtatómegosztás Microsoft Networkshöz szolgáltatást engedélyezni kell.
  • A felhasználói szintű hozzáférés-szabályozást engedélyezni kell.

Az ezen feltételek teljesítésére vonatkozó tájékoztatás a Windows 95 vagy Windows 98 rendszerű TAPI-ügyfél engedélyezése című témakörben található.

Végül minden rendszerben meg kell adni az ügyfél által használandó kiszolgálókat. További információk: Telefonos kiszolgálók megadása ügyfélszámítógépen. Az ügyfeleknek a telefonos kiszolgálóval megegyező vagy kölcsönösen megbízhatónak tartott tartományban kell lennie.