Tárcsázási szabályok – áttekintés

A Windows 2000 Telefonos szolgáltatások fejlesztői felülete (TAPI) lehetővé teszi tárcsázási szabályok beállítását minden telefonos alkalmazás számára. Ha TAPI használatára képes programot futtat (például a Tárcsázó alkalmazást), akkor a program általában csak a tárcsázáshoz szükséges legszükségesebb adatok megadását igényli. Windows 2000 telepítése után a témakörben ismertetett módon a Vezérlőpult Telefon és modem beállításai segédprogramjával teljes körűen beállíthatók a tárcsázási szabályok.

Helyek

A hely a Windows által a telefonszámok elemzésére és a tárcsázandó számok helyes sorrendjének meghatározásához használt paraméterek összessége. A különböző tárcsázási követelmények kielégítése érdekében tetszőleges számú hely létrehozható.

A hely lehet egy tényleges földrajzi hely, mint például egy iroda vagy egy hotelszoba, ahol a cégen vagy az épületen kívülre irányuló hívásokhoz kódot kell megadni. Ha a munkája miatt különböző városokba vagy országokba kell utaznia, létrehozhat egy helyet minden körzetszámhoz vagy országhívószámhoz.

Nem földrajzi helyhez kötődő tárcsázási szabályok megadásához is létrehozható hely. Például létrehozhatók különböző tárcsázási szabályok különböző céges fiókokhoz, hívókártyákhoz vagy távolsági szolgáltatásokhoz.

A hely a következő adatokat tartalmazza:

  • Név
  • Ország vagy terület
  • Körzetszám
  • Tárcsázási szabályok
  • Körzetszámszabályok
  • Hívókártya-adatok

Helyek elnevezése és használata

Helynek bármilyen név adható, amely megkönnyíti a megjegyzését. A tárcsázáskor használt alapértelmezett hely a Telefon és modem beállításai párbeszédpanelen kiválasztott hely. Sok telefonos program, mint például a Tárcsázó vagy a Fax alkalmazás, lehetővé teszi másik hely kiválasztását tárcsázás előtt. Távolsági szám tárcsázásakor a kapcsolat létrehozásához a telefonos program a kiválasztott hely tárcsázási adatait használja fel.

A használható helyek listája a Vezérlőpult Telefon és modem beállításai segédprogramjának Tárcsázási szabályok lapján látható. Itt választható ki az alapértelmezett hely, itt hozható létre új hely vagy itt módosítható egy létező hely. Új hely létrehozásához olvassa el az Új hely létrehozása című témakört. Létező hely módosításával kapcsolatos tudnivalókért olvassa el a Hely tárcsázási tulajdonságainak módosítása című témakört.

A hely általános szabályai

A hely általános szabályai tartalmazzák a hely nevét, az országhívószámot és a körzetszámot. Lehetővé teszik telefonalközpont használata esetén a helyi és távolsági hívásokhoz szükséges külső vonal elérését, a hívásvárakoztatás letiltását (így a bejövő hívások nem szakítják meg a kapcsolatot), valamint a hangfrekvenciás vagy impulzusos tárcsázás kiválasztását.

A helyi, távolsági és nemzetközi hívásokhoz használt alapértelmezett szabályokat a kiválasztott ország vagy terület határozza meg. A tárcsázási szabályok határozzák meg a távolsági és a nemzetközi telefonszámok előtt tárcsázandó távolsági előhívószámot és nemzetközi előtagot.

Körzetszámszabályok

A Körzetszámszabályok megadása című témakörben bemutatott módon a körzetszámszabályok teszik lehetővé az ugyanabban az országban vagy területen levő számokra vonatkozó tárcsázási szabályok módosítását. Más körzethez tartozó szám alapértelmezett körzetszámszabálya gyakran a telefonszám előtt a távolsági előhívószám és a körzetszám tárcsázását követeli meg az alkalmazástól. Azonos körzetben lévő számok esetén az alkalmazás csak az előfizető telefonszámát tárcsázza. Az alapértelmezett szabályok az alábbi táblázatban láthatók.

Formátum és példa | Ezekhez a számokhoz
Távolsági_előhívószám (körzetszám) előtag-előfizető_száma 06 (80) 123-456 | Másik körzethez tartozó telefonszámok.
Előtag-előfizető_száma 123-4567 | Ugyanahhoz a körzethez tartozó telefonszámok.

Ezekben a kategóriákban a tárcsázott számjegyek országonként, területenként vagy helyenként változhatnak.

A körzetszámszabályok segítségével adhatók meg az alapértelmezett szabályokra érvényes alábbi kivételek.

Formátum és példa | Ezekhez a számokhoz
(Körzetszám) előtag-előfizető_száma (80) 123-4567 | Másik körzethez tartozó telefonszámok.
(Körzetszám) előtag-előfizető_száma (80) 123-4567 | Ugyanahhoz a körzethez tartozó telefonszámok.
Távolsági_előhívószám előtag - előfizető_száma 06 123-456 | Ugyanahhoz a körzethez tartozó telefonszámok.
Távolsági_előhívószám (körzetszám) előtag-előfizető_száma 06 (80) 123-456 | Ugyanahhoz a körzethez tartozó telefonszámok.
Távolsági_előhívószám (körzetszám) előtag-előfizető_száma 066 (80) 123-456 | Más körzethez tartozó telefonszám, de a távolsági előhívószám különbözik az ország vagy terület alapértelmezett távolsági előhívószámától.

Ha az összes körzetszám esetén nem az ország vagy terület alapértelmezett távolsági előhívószámát használja, akkor sokkal egyszerűbb a helyhez létrehozni egy hívókártyát, mint létrehozni egy körzetszámszabályt minden tárcsázni kívánt körzetszámhoz. További tudnivalókért olvassa el a Hívókártyák című témakört.

Több szabály megadása egy körzetszámhoz

Ha a körzet különböző előtagjait különbözőképpen kell tárcsázni, akkor a körzetszámhoz több szabály is megadható. A körzetszámok alkalmazása a listában fentről lefelé történik. Ha egy körzetszám adott előtagjára két szabály vonatkozik, akkor a lista utolsó szabálya határozza meg az adott előtaghoz tartozó tárcsázási mintát.

Az újonnan létrehozott körzetszámszabály a lista aljára kerül. Több szabály helyes alkalmazásához a körzetszámszabályokat a következő sorrendben kell létrehozni:

  1. Bármilyen alapértelmezett szabály, amely minden nem megadott előtagra vonatkozik. (Ebben az esetben használja A körzet minden előtagjának szerepeltetése beállítást). Ennek a szabálynak a lista elején kell megjelenni.
  2. Azok a körzetszámszabályok, amelyekben meghatározott előtagok szerepelnek. (Használja a Csak az alábbi listán szereplő előtagok szerepeltetése beállítást).

A körzetszám legtöbb előtagja az itt látható alapértelmezett tárcsázási mintát használja:

Ezt tárcsázza | Ezekhez a számokhoz
1 (körzetszám) előtag-előfizető_száma | Másik körzethez tartozó telefonszámok.
Előtag-előfizető_száma | Ugyanahhoz a körzethez tartozó telefonszámok.

Ha a körzetszámhoz használt előtagok többsége nem követi az alapértelmezett tárcsázási mintát, hozzon létre egy szabályt a körzetszám új alapértelmezett tárcsázási mintájának megadásához, majd hozzon létre egy másik szabályt a néhány kivétel meghatározásához. Ez egyszerűbb, mint létrehozni egyetlen körzetszámszabályt, amelyben fel van sorolva a körzetszám összes előtagja.

Például ha egy körzetszámhoz tartozó legtöbb számot a következő formátumban tárcsázza:

(Körzetszám) előtag-előfizető_száma

de három előtagot ebben a formátumban kell tárcsázni:

1 (Körzetszám) előtag-előfizető_száma

Először hozzon létre egy a körzetszám minden előtagjára vonatkozó körzetszámszabályt, majd ehhez a szabályhoz a Szabályok csoportban jelölje be a Körzetszám tárcsázása jelölőnégyzetet. Így létrejön a körzetszámhoz egy alapértelmezett szabály. Ez a lista második szabályában nem szereplő összes előtagra vonatkozik.

Ezután hozzon létre egy körzetszámszabályt, amelyben az a három előtag szerepel, amelyre a második tárcsázási minta érvényes. Ehhez a szabályhoz a Szabályok csoportban jelölje be A következő tárcsázása (ellenőrizze, hogy a mellette levő mező értéke 1-e) és a Körzetszám tárcsázása jelölőnégyzetet. Így létrejön egy olyan szabály, amely csak a három előtagra vonatkozik. Ennek a lista második helyén kell megjelennie.

Hívókártyák

A helyhez hozzárendelhető egy hívókártya, amely megadja az adott hívókártyához vagy távolsági szolgáltatáshoz tárcsázandó számsorozatot. Az ország vagy terület alapértelmezett távolsági előtagjától vagy nemzetközi előtagjától különböző távolsági vagy nemzetközi előtag megadásához is választható a hívókártya.

A hívókártya beállításai között szerepel a hívókártya száma és a személyes azonosítószám (PIN-kód). Meghatározza a hívószámokat, valamint a helyi, távolsági és nemzetközi hívás lépéseit. Létrehozása után az új hívókártya mindegyik hellyel használható. Hívókártya létrehozásával vagy használatával kapcsolatban tudnivalókért olvassa el az Új hívókártya létrehozása vagy a Hívókártya használata távolsági hívásokhoz című témakört.

Ha több, különböző hívószámmal elérhető távolsági szolgáltatást használ, akkor mindegyik szolgáltatáshoz létrehozható egy hívókártya és egy hely. A telefonos programok, például a Tárcsázó vagy a Fax segédpogram, a szám tárcsázása előtt általában lehetővé teszik a hely kiválasztását. Egy szám tárcsázásakor válassza ki a használni kívánt távolsági szolgáltatáshoz tartozó helyet.

Távolsági előhívószám megadása

A távolsági előhívószámot a körzetszám vagy az országhívószám előtt kell tárcsázni belföldi vagy nemzetközi távolsági hívások esetén. Belföldi és távolsági hívás esetén a hely országbeállítása általában lehetővé teszi a programok számára a helyes távolsági előhívószám tárcsázását. Ha a távolsági előhívószám nem azonos a kiválasztott ország vagy terület alapértelmezett távolsági előhívószámával, akkor olvassa el a Távolsági előhívószámok megadása című témakört.


Telefonszámok kanonikus formátuma

A kanonikus formátum a Windows Telefonos szolgáltatások fejlesztői felülete (TAPI) által használható univerzális telefonszám-formátum. Egyes címjegyzékprogramok ilyen formátumban tárolják a telefonszámokat. Ha egy szám tárcsázása nem a megfelelő módon történik, próbálja meg ebben a formátumban menteni vagy megadni a számot. Ez a formátum egyértelműen megkülönbözteti a telefonszám összetevőit, amelyet a TAPI az ország vagy terület tárcsázási szabályainak megfelelően értelmez. A kanonikus formátum felépítése:

+Országhívószám (körzetszám) előfizető_száma

Például egy magyar előfizető telefonszámát a következőképpen kell megadni kanonikus formátumban:

+36 (80) 999-010

Összetevők

+
Azt jelzi, hogy a szám kanonikus formátumban van.
Országhívószám
Azt az országot vagy területet azonosító országhívószám, ahol a telefonszám megtalálható. Egy vagy több számjegyből (0–9) állhat. Az országhívószám az azt követő szóközig tart.
(Körzetszám)
A telefonszámhoz tartozó körzetszám. Ez egy vagy több számjegyet (0–9) tartalmazhat, és zárójelek közé kell tenni. Ezt az összetevőt nem kell megadni olyan országok esetén, ahol nem használnak körzetszámokat.
Előfizető_száma
A telefon-előfizető száma. Ez tartalmazhat egy vagy több számjegyet (0–9), formázó karaktereket vagy a hívást vezérlő karaktereket.

A a B b C c D d P p T t W w * # ! @ $ ?

Az előfizetői szám nem tartalmazhatja a következő karaktereket:

( ) ^

Az előfizető számban szereplő formázó karakter általában szóköz, pont és kötőjel. A formázó karakterek segítségével a telefonszám jobban olvashatóvá tehető. A tárcsázásra nincsenek hatással, mivel a TAPI nem veszi ezeket figyelembe.


Telefonos kiszolgálók megadása az ügyfélszámítógépen

  1. Nyissa meg a Parancssor ablakot.
  2. Írja be a tcmsetup /c kiszolgáló1 kiszolgáló2 ... parancsot.

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A Microsoft Windows 2000 operációs rendszer telepítésekor a rendszer telepíti a TAPI-ügyfélprogramot is, de ezzel a művelettel meg kell adni a kiszolgálókat az ügyfélprogram számára. Az ügyfélnek és a kiszolgálónak ugyanabban vagy egy teljesen meghatalmazott tartományban kell lennie.
  • A parancs végrehajtásához az ügyfélre rendszergazdaként kell bejelentkezni. Ha a számítógépre a Felhasználók vagy a Kiemelt felhasználók csoport tagjaként jelentkezett be, a runas parancs segítségével futtathatja a tcmsetup parancsot például az alábbi módon:

    runas /felhasználó:tartomány\név "tcmsetup /c kiszolgálónév"

    A runas paranccsal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  • A tcmsetup parancsban a kiszolgáló1 kiszolgáló2 ... egy vagy több TAPI-kiszolgáló nevét jelenti. A parancs felülír minden korábbi listát, ezért sorolja fel az összes olyan telefonos kiszolgálót, amelyet elérhetővé kíván tenni az ügyfél számára.
  • Előfordulhat, hogy a módosítások érvényesítéséhez újra kell indítani a Telefonos szolgáltatást.
  • Ahhoz, hogy az ügyfél felhasználó tárcsázhasson a TAPI-kiszolgálóhoz kapcsolódó telefonvonalakon, a TAPI-kiszolgáló rendszergazdájának hozzá kell rendelnie a felhasználót a telefonvonalakhoz.

Kapcsolódó témakörök


H.323-átjáró vagy proxy megadása

  1. Nyissa meg a Telefon és modem beállításai párbeszédpanelt.
  2. A Speciális lapon a Szolgáltatók listában kattintson a Microsoft H.323 TAPI-szolgáltató elemre.
  3. Kattintson a Beállítás gombra.
  4. H.323-átjáró vagy proxy használatának megadása:
    • H.323-átjáró használatához jelölje be a H.323 átjáró használata jelölőnégyzetet, majd adja meg az átjáró számítógépnevét vagy IP-címét.
    • H.323-proxy megadásához jelölje be a H.323 proxy használata jelölőnégyzetet, majd adja meg a proxy kiszolgálónevét vagy IP-címét.

Megjegyzések

  • H.323-átjáró segítségével kapcsolható össze egy IP-hálózat és egy kapcsolt szolgáltatói hálózat, például a nyilvános telefonhálózat (PSTN). A telefonos rendszergazda tudja megadni az ide szükséges helyes nevet és IP-címet.
  • A proxy kiszolgáló tűzfalként vagy biztonsági határként működik az intranet és az Internet között: megakadályozza, hogy az Interneten keresztül mások is hozzáférjenek a belső hálózaton vagy a számítógépen tárolt bizalmas adatokhoz. A telefonos rendszergazda tudja megadni az ide szükséges helyes nevet és IP-címet.


Telefonszolgáltatás beállítása

Telefonszolgáltatatás beállítása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Speciális lapon a Szolgáltatók listában kattintson a beállítani kívánt telefonszolgáltatásra.
  3. Kattintson a Beállítás gombra.

Megjegyzések

  • A módosítható beállítások a kiválasztott szolgáltatótól függnek. Ha a Beállítás gomb nem használható, a szolgáltatónak nincsenek módosítható beállításai.


Körzetszámszabály megadása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.

    Új hely létrehozásához kattintson az Új gombra.

  3. Kattintson a Körzetszámszabályok fülre.
  4. Új körzetszámszabály megadásához kattintson az Új gombra.

    Meglevő szabály módosításához kattintson a Szerkesztés gombra.

  5. A Körzetszám beviteli mezőbe írja be a körzetszámot.
  6. Válassza ki azokat az előtagokat, amelyekre alkalmazni kívánja a körzetszámot:
    • Ha a körzetszám minden előtagjára alkalmazni szeretné a szabályt, kattintson az A körzet minden előtagjának szerepeltetése választógombra.
    • Előtag megadásához kattintson a Csak az alábbi listán szereplő előtagok szerepeltetése választógombra, majd a Hozzáadás gombra.
  7. Ha az ezeket az előtagokat tartalmazó telefonszámok előtt egy számot szeretne tárcsázni, jelölje be a A következő tárcsázása jelölőnégyzetet, majd adja meg a tárcsázni kívánt számjegyeket.
  8. Ha a telefonszám előtt tárcsázni akarja a körzetszámot, jelölje be Körzetszám tárcsázása jelölőnégyzetet.

Megjegyzések


Hívókártya használata távolsági hívásokhoz

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.

    Új hely létrehozásához kattintson az Új gombra.

  3. A Hívókártya lapon kattintson a használni kívánt hívókártyára.

Megjegyzések

  • Több hívókártya használata esetén különböző hely hozható létre mindegyik kártyához. A telefonos programok, mint például a Tárcsázó segédprogram vagy a Fax küldése varázsló, tárcsázás előtt általában lehetővé teszik a hely kiválasztását.
  • Ha távolsági híváshoz előhívószámot kell tárcsázni (távolsági előhívószám), a tárcsázási folyamat megadható hívókártya segítségével. Ha a hívókártyát távolsági híváshoz hozza létre, hozzon létre hozzá tartozó egyedi helyet is.
  • Hívókártya vagy hely létrehozásával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Hely tárcsázási tulajdonságainak módosítása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.
  3. A hely beállításának módosításához kattintson az Általános, Körzetszámszabályok vagy Hívókártya fülre.

Megjegyzések

  • A helyekkel vagy a hely adott elemeinek módosításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Új hely létrehozása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson az Új gombra.
  3. A hely beállításainak megadásához kattintson az Általános, Körzetszámszabályok vagy Hívókártya fülre.

Megjegyzések

  • A helyekkel vagy a hely adott elemeinek megadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Külső vonal tárcsázásához szükséges számok megadása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.

    Új hely létrehozásához kattintson az Új gombra.

  3. A Tárcsázási szabályok csoportban adja meg helyi és távolsági híváshoz használható külső vonal eléréséhez szükséges számot.

Megjegyzések

  • Ne így adja meg másik város, körzet vagy ország hívásához szükséges számokat (például 06 vagy 00). Itt adhatók meg egy cég vagy más szervezet által működtetett saját telefonhálózaton belülről (telefonalközpont) a helyi vagy távolsági híváshoz szükséges számok. A hely tárcsázási szabályai automatikusan beillesztik a másik város, körzet vagy ország hívásához szükséges számokat.


Meglevő hívókártya módosítása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.
  3. A Hívókártya lapon kattintson a módosítani kívánt kártyatípusra, majd a Szerkesztés gombra.
  4. A hívókártya nevének, számának vagy személyes azonosítószámának (PIN-kód) a módosításához kattintson az Általános fülre.
  5. A különböző típusú hívásokhoz tartozó hívószámok vagy tárcsázási lépések módosításához kattintson a Távolsági hívások, a Nemzetközi vagy a Helyi hívások fülre.

Megjegyzések

  • Ha a Hívókártya tárcsázási lépései listához hozzáadja a PIN, a Hívószám vagy a Fiók száma lépést, és valamelyik mezőt kitöltetlenül hagyja, akkor az OK vagy az Alkalmazás gombra kattintás után meg kell adnia a hiányzó értékeket.


Távolsági előhívószám megadása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson az Új gombra.
  3. A Hely neve beviteli mezőben adja meg a távolsági előhívószámot azonosító nevet, majd töltse ki az Országhívószám, Körzetszám és Tárcsázási szabályok mezőket.
  4. A Hívókártya lapon kattintson az Új gombra, majd adja meg a hívókártya azonosítására használt nevet, például a távközlési szolgáltató nevét.
  5. A Távolsági hívások és a Nemzetközi lapon a hívószám beviteli mezőben adja meg a megfelelő távolsági előhívószámokat.
  6. A Távolsági hívások és Nemzetközi lapon a Hívókártya tárcsázási lépései lista alatt kattintson a Hívószám gombra, illetve a távolsági és a nemzetközi híváshoz szükséges további lépésekhez tartozó gombra.
  7. A Helyi hívások lapon adja meg a helyi híváshoz szükséges lépéseket.

    Ha nem szükséges hívószám, akkor hagyja üresen a Helyi hívások hívószáma beviteli mezőt.

    Kizárólag helyi telefonszám tárcsázásához kattintson a Cél telefonszáma gombra, majd törölje a jelölést a A körzetszámot jelölőnégyzetből.

  8. Az új hívókártya mentéséhez kattintson az OK gombra.
  9. Ellenőrizze, hogy a Kártyatípusok listában az adott helyhez használni kívánt új hívókártya van-e kiválasztva, majd kattintson az OK gombra.
  10. Ha azt szeretné, hogy a telefonos programok a távolsági hívások alapértelmezett előhívószámaként ezt a számot használják, akkor a Helyek listában hagyja kijelölve ezt a helyet, majd kattintson az OK gombra.

Megjegyzések

  • Így a távolsági vagy nemzetközi hívásokhoz szükséges előhívószám adható meg. Ennek beállítása általában nem szükséges az adott ország alapértelmezett távolsági és nemzetközi előhívószámainak használatakor. A helyhez ország/területi beállítása általában lehetővé teszi a programok számára az alapértelmezett hívószámok használatát.
  • A Telefon és modem beállítások párbeszédpanel Tárcsázási szabályok lapján kiválasztott hely a tárcsázáskor használt alapértelmezett hely. Több hely létrehozása esetén bizonyos telefonos programok (például a Windows 2000 részét képező Tárcsázó segédprogram) a tárcsázás előtt lehetővé teszik a hely kiválasztását.


Új hívókártya létrehozása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Tárcsázási szabályok lapon kattintson a módosítani kívánt helyre, majd a Szerkesztés gombra.

    Új hely létrehozásához kattintson az Új gombra.

  3. A Hívókártya lapon kattintson az Új gombra.
  4. Az Általános lapon adja meg az alábbiakat:
    Érték | Leírás
    Hívókártya neve | A kártya azonosítására használt név.
    Fiók száma | A fiók számát a kibocsátó cég adja meg a hívókártyához. Bizonyos hívókártyák esetén ez a számlához kapcsolódó munkahelyi vagy otthoni telefonszám.
    Személyes azonosítószám (PIN) | Bármely egyedi szám, amely a fiók illetéktelen használata ellen nyújt védelmet. Ez gyakran egy négyjegyű szám, amelyet általában a hívás során a fiók száma után kell megadni. Bizonyos hívókártyák nem használnak személyes azonosítószámot (PIN).
  5. Az egyes hívástípusokhoz tartozó tárcsázási szabályok megadásához hajtsa végre az alábbi műveleteket a Távolsági hívások, Nemzetközi és Helyi hívások lapon.
  6. Mindegyik lapon adja meg az adott szolgáltatás eléréséhez szükséges telefonszámot. Adja meg a külső vonal elérése után szükséges összes számot.
    • A Távolsági lapon a A távolsági hívások hívószáma beviteli mezőben adható meg az országon belüli távolsági hívásokhoz szükséges hívókártya szolgáltatás igénybe vételéhez szükséges hívószám.
    • A Nemzetközi lapon a A nemzetközi hívások hívószáma beviteli mezőben adható meg a nemzetközi hívásokhoz szükséges hívókártya szolgáltatás igénybe vételéhez szükséges hívószám.
    • A Helyi hívások lapon a Helyi hívások hívószáma beviteli mezőben adható meg a helyi hívásokhoz szükséges hívókártya szolgáltatás igénybe vételéhez szükséges hívószám. Ennek a mezőnek üresen hagyása esetén a helyi telefonszámok a hívókártya használata nélkül tárcsázhatók.
  7. A Hívókártya tárcsázási lépései lista alatt a hívás felépítéséhez szükséges lépések hozzáadásához kattintson a megfelelő gombokra.
    Kattintson | Tárcsázás
    Hívószám | A hívókártyát kibocsátó cég hívószáma. Tárcsázza a lap tetején megadott hívószámot.
    Fiók száma | Az Általános lapon megadott, a fiókot azonosító szám.
    PIN | Az Általános lapon megadott, általában közvetlenül a fiók száma után tárcsázandó személyes azonosítószám.
    Várakozás megerősítésre | Felfüggeszti a tárcsázást a tárcsahangig, hangüzenetig vagy adott időtartamig.
    Cél telefonszáma | Az országhívószám, a körzetszám és a telefonszám.
    Számjegyek megadása | A 0-9 számjegyek, valamint a * és # jelek tetszőleges sorozata.
  8. Bármely lépés pozíciójának módosításához kattintson a lépésre, majd a Fel vagy a Le gombra.

    A lépés eltávolításához kattintson a Törlés gombra.

Megjegyzések

  • Ha a Hívókártya tárcsázási lépései listához hozzáadja a PIN, a Hívószám vagy a Fiók száma lépést, és valamelyik mezőt kitöltetlenül hagyja, akkor az OK vagy az Alkalmazás gombra kattintás után meg kell adnia a hiányzó értékeket.


Telefonszolgáltatás hozzáadása

  1. Indítsa el a Vezérlőpult Telefon és modem beállításai segédprogramját.
  2. A Speciális lapon kattintson a Hozzáadás gombra.
  3. A Telefonos szolgáltatók listában kattintson a szolgáltatóra, majd a Hozzáadás gombra.

Megjegyzések

  • Így csak a merevlemezen a rendszergyökér\system32 mappába már telepített szolgáltatók adhatók hozzá a rendszerhez. Új szolgáltató illesztőprogramjához tartozó fájlok telepítéséhez használja a gyártó által adott lemezen található telepítőprogramot.
  • A gyártó telepítőprogramjával általában a Telefon és modem beállítások párbeszédpanel Speciális lapján található lista bővíthető új szolgáltatóval. Ha a szolgáltató nem látható a Speciális lapon levő listán a gyártó telepítőprogramjának futtatása után sem, az alábbi művelettel adható hozzá a szolgáltató. Ha nem jelenik meg a Szolgáltató hozzáadása párbeszédpanelen, akkor további útmutatásért tanulmányozza a gyártó kézikönyvét.