Rendszertulajdonságok

A Rendszertulajdonságok párbeszédpanel használatával megtekintheti és megváltoztathatja a rendszertulajdonságokat egy távoli vagy helyi számítógépen.

  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató
  • Az általános tudnivalókat a Fogalmak című témakörben találja meg.


Útmutató

  • Teljesítménybeállítások megadása
  • Rendszerbeállítások és helyreállítási beállítások megadása


Teljesítménybeállítások megadása

  • A rendszerleíró adatbázis maximális méretének módosítása
  • A virtuális memória lapozófájlméretének módosítása
  • Előtérben és háttérben működő programok teljesítményének megváltoztatása
  • A rendszer tulajdonságainak megtekintése


A rendszerleíró adatbázis maximális méretének módosítása

  1. Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  3. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.
  4. A Speciális lapon kattintson a Teljesítménybeállítások gombra, majd a Virtuális memória területen kattintson a Módosítás gombra.
  5. A Rendszerleíró adatbázis mérete területen lévő A rendszerleíró adatbázis max. mérete (MB) mezőben adja meg a rendszerleíró adatbázis méretét megabájtban.
  6. A módosítások érvénybe léptetéséhez a számítógépet újra kell indítani.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • A rendszerleíró adatbázis maximális mérete a rendszerleíró adatok számára kijelölt terület nagyságának felső határát adja meg. Elképzelhető, hogy növelni kell a rendszerleíró adatbázis maximális méretét, ha a programok által előállított rendszerleíró adatok meghaladják A rendszerleíró adatbázis mérete mezőben beállított értéket.

Kapcsolódó témakörök


A virtuális memória lapozófájlméretének módosítása

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.
  3. A Speciális lapon kattintson a Teljesítménybeállítások gombra, majd a Virtuális memória területen kattintson a Módosítás gombra.
  4. A Lemezmeghajtó listában kattintson arra a lemezmeghajtóra, amely a módosítani kívánt lapozófájlt tartalmazza.
  5. A választott meghajtón lévő lapozófájl mérete területen a Kezdeti méret (MB) vagy a Maximális méret (MB) mezőben adja meg az új lapozófájl méretét megabájtban, majd kattintson a Beállítás gombra.

    6. Ha a kezdeti vagy a maximális lapozófájl méretbeállítását csökkenti, a módosítások érvénybe léptetéséhez a számítógépet újra kell indítania. A beállítás értékének növelésekor általában nem kell újraindítani a számítógépet.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • A legjobb teljesítmény elérése érdekében A lapozófájlok teljes mérete (az összes meghajtón) területen javasolt értéknél a kezdeti értéket ne állítsa kisebbre. A javasolt méret a számítógép RAM memóriájának 1,5-szörösével egyezik meg.
  • Általában a javasolt méret megváltoztatása nem ajánlott, bár megváltoztathatja az értéket, ha gyakran használ nagy memóriaigényű programokat.
  • A lapozófájl törléséhez állítsa a kezdeti és a maximális értékeket nullára.


Előtérben és háttérben működő programok teljesítményének megváltoztatása

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Tulajdonságok parancsra.
  3. A Speciális lapon kattintson a Teljesítménybeállítások gombra.
  4. Az Alkalmazásteljesítmény területen kattintson az alábbi lehetőségek valamelyikére:
    • Kattintson az Alkalmazásokra választógombra, ha az előtérben működő programok számára több processzor-erőforrást kíván kijelölni, mint a hátérben működő programok számára.
    • A processzor-erőforrások kiegyenlített elosztásához minden program számára kattintson a Háttérszolgáltatásokra választógombra.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • Az Alkalmazásokra beállítás használatával az előtérben működő programok válaszideje egyenletesebben, és gyorsabb. Ha a háttérben működő program, például egy biztonságimásolat-készítő segédprogram futását fel szeretné gyorsítani, kattintson a Háttérszolgáltatásokra választógombra.
  • Az Alkalmazásokra beállítás használatával a rendszer rövid, változó hosszúságú időszeletekben, illetve tartamokban hajtja végre a futó programok műveleteit, míg a Háttérszolgáltatásokra beállítás erre hosszú, rögzített időtartamokat használ.


A rendszer tulajdonságainak megtekintése

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.

Megjegyzések

  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • Az Általános lapon megjelenik a telepített Windows 2000 verziószáma, e Windows példány használatára regisztrált személy neve, a processzor típusa, valamint a számítógép teljes fizikai memóriája. Ha az operációs rendszert az eredeti berendezésgyártó (OEM) telepítette, akkor ez a lap a technikai tanácsadó szolgálattal kapcsolatos információkat is közli.


Rendszerbeállítások és helyreállítási beállítások megadása

  • Környezeti változók értékeinek hozzáadása vagy módosítása
  • Alapértelmezett operációs rendszer megadása indításhoz
  • A Windows 2000 végrehajtandó műveletei a rendszer váratlan leállásakor
  • Távoli leállítás végrehajtása
  • A számítógép hálózati azonosításának megtekintése


Környezeti változók értékeinek hozzáadása vagy módosítása

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Tulajdonságok parancsra.
  3. A Speciális lapon kattintson a Környezeti változók elemre.
  4. A Felhasználói legördülőlistában válasszon ki egy felhasználót.
  5. Kattintson a módosítani vagy törölni kívánt felhasználói vagy rendszerváltozóra.
    • Kattintson az Új gombra az új változó nevének és értékének megadásához.
    • Kattintson a Szerkesztés gombra a jelenlegi változó nevének és értékének módosításához.
    • Kattintson a Törlés gombra egy változó nevének és értékének törléséhez.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • A Windows 2000 a módosításokat a rendszerleíró adatbázisba menti, így azok automatikusan rendelkezésre állnak a számítógép következő indításakor.
  • A futó programokat a módosítások nem befolyásolják, azok csak a számítógép újraindításakor lépnek érvénybe.


Alapértelmezett operációs rendszer megadása indításhoz

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.
  3. A Speciális lapon kattintson az Indítás és helyreállítás gombra.
  4. A Rendszerindítás területen az Alapértelmezett operációs rendszer listából válassza ki az operációs rendszert, amit akkor kíván betölteni, ha az indításkor megjelenő listából nem történik választás.
  5. Az Operációs rendszerek listájának mutatása mezőben adja meg azt az időtartamot, amennyi ideig a listát meg kívánja jeleníteni, mielőtt az alapértelmezett operációs rendszer automatikusan elindul.

Megjegyzés

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.


A Windows 2000 végrehajtandó műveletei a rendszer váratlan leállásakor

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.
  3. A Speciális lapon kattintson az Indítás és helyreállítás gombra, majd a Helyreállítás területen válassza ki a Windows 2000 által egy rendszerleállási hiba esetén végrehajtandó műveleteket.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.
  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • Ha az Esemény írása a rendszernaplóba vagy a Felügyeleti riasztás küldése választógombokat választja, a számítógép indítókötetén legalább 2 MB méretű lapozófájl szükséges.
  • A Felügyeleti riasztás küldése beállítás csak a Windows 2000 Professional rendszerhez használható. A Windows 2000 Server esetében ez a művelet alapértelmezés szerint minden Leállási hibánál végrehajtódik.
  • A Hibakeresési információ írása a következő helyre beállítás olyan méretű lapozófájlt igényel az indítóköteten, mely 1 MB-al nagyobb a számítógép fizikai RAM memóriájánál. Ha a Csak kernelinformáció írása választógombot is kiválasztja, a Windows 2000 a rendszermemória egész tartalma helyett automatikusan csak a kernelinformációkat írja be a felsorolt fájlba.
  • Memóriát takaríthat meg, ha törli a jelölést a Hibakeresési információ írása a következő helyre, az Esemény írása a rendszernaplóba vagy a Felügyeleti riasztás küldése jelölőnégyzetekből. A megtakarított memória nagysága a használt számítógéptől függ, de 60-70 KB nagyságú memóriát igényelnek azok az illesztőprogramok, melyek e funkciókat lehetővé teszik.
  • Ha a Leállási hibával a Microsoft technikai tanácsadó szolgálathoz fordul, a rendszermemória memóriakép-fájljával kapcsolatos információkra is szükség lehet, melyet a Hibakeresési információ írása a következő helyre beállítás kiválasztásakor hoz létre a rendszer. Az egyes előállított memóriakép-fájlokat a Windows mindig azonos nevű fájlba írja. A memóriakép-fájlok megőrzéséhez minden Leállási hiba után változtassa meg a fájlnevet.


Távoli leállítás végrehajtása

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Tulajdonságok parancsra.
  3. A Számítógép kiválasztása párbeszédpanelen, a Név területen válassza ki az újraindítani vagy leállítani kívánt számítógépet, majd kattintson az OK gombra.
  4. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (távoli számítógépnév) elemre, majd kattintson a Tulajdonságok parancsra.
  5. A Speciális lapon kattintson az Indítás és helyreállítás gombra.
  6. Kattintson a Leállítás gombra a Leállítás párbeszédpanel megnyitásához.
  7. A Művelet területen válassza ki a csatlakoztatott számítógépen végrehajtani kívánt műveleteket.
  8. Az Alkalmazások kötelező bezárása területen válassza ki, mikor kívánja az alkalmazásokat bezárni a számítógép leállításakor vagy újraindításakor, majd kattintson az OK gombra.

Megjegyzések

  • Ezen feladatok elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre vagy a kezelt számítógépre.


A számítógép hálózati azonosításának megtekintése

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd a Tulajdonságok parancsra.
  3. Kattintson a Hálózati azonosítás fülre. Ezen a lapon megtalálhatja a számítógép nevét, az ahhoz tartozó munkacsoportot vagy tartományt és a számítógép rövid leírását.

Megjegyzések

  • Távoli számítógép vagy helyi számítógép rendszertulajdonságai megtekinthetők vagy módosíthatók. Távoli számítógép eléréséhez kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Csatlakozás másik számítógéphez parancsra, majd a listából válassza ki a számítógépet, melyhez csatlakozni kíván.
  • Ha a számítógéphez nem tartozik leírás, illetve ha azt meg szeretné változtatni, megadhatja vagy szerkesztheti a számítógép leírását a Hálózati azonosítás lapon.


Fogalmak

  • Rendszertulajdonságok – áttekintés


Rendszertulajdonságok – áttekintés

A Rendszertulajdonságok a Windows Management Instrumentation (WMI) olyan eszköze, amellyel távoli számítógépek vagy helyi számítógépek tulajdonságait lehet megtekinteni és módosítani. A Rendszertulajdonságok használatával az alábbi feladatok végezhetők el:

A virtuális memóriát használó lapozófájl méretének módosítása

Olyan számítógépen, amely sok memóriát igénylő programokat futtat, módosíthatja a virtuális memóriát használó lapozófájl beállításait.

Távoli számítógép újraindítása

Újraindíthat egy távoli számítógépet a beállítások módosításainak alkalmazása vagy új hardver felismerése céljából.

Számítógép hálózati azonosításának megjelenítése

Megtekintheti a hálózaton található többi számítógép számítógépnév- és tartományadatait.

A számítógépek bizonyos rendszertulajdonságainak módosításához rendszergazdaként kell bejelentkezni.

További tudnivalókat a következő témakörökben talál:

  • MMC-konzolfájlok kezelése
  • A Windows Management Instrumentation ismertetése
  • A virtuális memória lapozófájlméretének módosítása
  • Távoli leállítás végrehajtása
  • A számítógép hálózati azonosításának megjelenítése


A Windows Management Instrumentation (WMI) ismertetése

A Windows Management Instrumentation (WMI) egy olyan új architektúra, amely az Interneten keresztüli vállalatirányítást támogatja. A WMI univerzális hozzáférést biztosít a vállalatok számára a vállalatirányítási információkhoz a kezelt környezet egységes megjelenítése révén. A vállalatirányítás egységességének segítségével lehetőség nyílik az egész vállalat egyidejű irányítására annak külön összetevői helyett. A WMI Software Development Kit (SDK) fejlesztőeszközzel kapcsolatban további tájékoztatást kaphat a Microsoft Developer Network (MSDN) adatbázisban.