Rendszerfigyelő

A Rendszerfigyelő eszköz segítségével részletesen megfigyelhető az operációs rendszer erőforrás-hasznosítása.

  • A rendszer megfigyelése előtt olvassa el az alábbi témakört: Feladatlista: A teljesítmény figyelése.
  • A Windows 2000 rendszer korszerűsített szolgáltatásairól a következő témakörben olvashat: Megszokott feladatok végrehajtásának új módjai.
  • A konkrét feladatokkal kapcsolatban a következő témakörben tájékozódhat: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Megszokott feladatok végrehajtásának új módjai

A következő táblázat a Rendszerfigyelő és a Teljesítménynaplók és riasztások eszközök (a Teljesítmény konzolon található Perfmon.msc nevű fájl) leggyakoribb feladatait tartalmazza, megjelölve, hol végezhetők el az adott feladatok a Windows 2000 rendszerben. A Teljesítményfigyelő (Perfmon.exe) szolgáltatást alkalmazó felhasználók azt is megtudhatják a táblázatból, hol hajthatók végre ezek a feladatok a Windows NT 4.0 rendszerben. Az Eszköztár gombjainak többsége a két verzióban megegyezik.

Cél | Windows NT 4.0 operációs rendszerben | Windows 2000 operációs rendszerben
Diagram készítése a teljesítményadatokról. | Használja a Felügyeleti eszközök almenüből megnyitható Teljesítményfigyelő eszközt. | Használja a Felügyeleti eszközök almenüből megnyitható Teljesítmény konzolon található Rendszerfigyelő eszközt.
Jelentés készítése. | Használja a Felügyeleti eszközök almenüből megnyitható Teljesítményfigyelő eszközt. | Használja a Felügyeleti eszközök almenüből megnyitható Teljesítmény konzolon található Rendszerfigyelő eszközt.
Több nézetet tartalmazó munkaterület létrehozása. | Használja a Felügyeleti eszközök almenüből megnyitható Teljesítményfigyelő eszközt. | Használja a Microsoft Management Console program Konzol menüjének Beépülő modul hozzáadása/eltávolítása parancsát.

Kapcsolódó témakörök


Útmutató

  • A számlálók kezelése
  • A figyelőablakok kezelése
  • Az adatok kezelése
  • A beállítások kezelése


Fogalmak

Ez a rész Rendszerfigyelő szolgáltatásról nyújt általános háttérinformációkat.

  • Rendszerfigyelő – áttekintés
  • A Rendszerfigyelő ismertetése
  • A Rendszerfigyelő használata


A Rendszerfigyelő ismertetése

Ez a rész a Rendszerfigyelő szolgáltatás felépítését és működését ismerteti.

  • Teljesítményobjektumok és -számlálók
  • A teljesítményfigyelő eszközök felépítése
  • Teljesítményfigyelés a Windows NT 4.0 és a Windows 2000 operációs rendszerekben


A Rendszerfigyelő használata

A rész tartalma:

  • A figyelőrendszer beállítása
  • A használni kívánt számlálók kiválasztása
  • A Rendszerfigyelő gyors áttekintése
  • A Rendszerfigyelő eszköztára