Microsoft technikai tanácsadó szolgáltatás

Ha kérdése van a Microsoft Windows 2000 operációs rendszerrel kapcsolatban, először nézzen utána a kézikönyvben vagy a Súgóban. A legfrissebb frissítésekkel és technikai adatokkal kapcsolatban a Windows 2000 CD-n lévő Fontos fájlokban is találhat információt.

Ha ezek után továbbra is vannak kérdései, a Microsoft technikai tanácsadó szolgáltatásokat kínál az egyszerű önsegítő eszközöktől kezdve a Microsoft ügyfélszolgálati technikusai által nyújtott közvetlen tanácsadásig.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.

Microsoft technikai tanácsadó szolgáltatás

Microsoft technikai tanácsadó szolgáltatás világszerte


Fontos információ az ügyfélszolgálat felhívása előtt

Amikor az ügyfélszolgálatot felhívja, legyen a számítógép közelében és a következő információ legyen elérhető:

  • A termék verziója.
  • A hardver típusa, adott esetben beleértve a hálózati hardvert is.
  • Az operációs rendszer (például Windows 98 vagy Windows 2000).
  • A képernyőn megjelenő üzenetek vagy hibaüzenetek pontos szövege.
  • Annak körülírása, hogy mi történt, illetve hogy mit csinált, mielőtt a probléma bekövetkezett.
  • A probléma megoldására tett kísérletek leírása.


Technikai Tanácsadás fejlesztők számára

A Windows 2000 Professional operációs rendszerhez a fejlesztők számára a Microsoft internetes és telefonos támogatást biztosít.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A fejlesztők számára tervezett átfogó erőforrás megtekintéséhez látogassa meg a Microsoft MSDN webhelyet (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft ingyenes és fizetős támogatást is nyújt az interneten és telefonon keresztül.

Ingyenes támogatás. Ha a jelen terméket önálló kiskereskedelmi forgalomba kerülő termékként vásárolta, 90 napig ingyenes támogatásra jogosult, melynek kezdete a Microsoft technikai tanácsadó szolgáltatás szakembereivel való első kapcsolatba lépés időpontja.

Ingyenes támogatáshoz a termékazonosító (PID) érvényességének ellenőrzése szükséges. A technikai támogatás kérésekor előre készítse elő a termékazonosító (PID) számot. A termékazonosítót megtalálhatja, ha rákattint az Asztalon a Sajátgép ikonra, és a Tulajdonságok parancsra. A termékazonosító szám az Általános lapon, A termék használatára jogosult adatai között található.

Fizetős támogatás. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 195 dollár a weblap meglátogatásakor és 245 dollár telefonbeszélgetésenként.

Web | Microsoft webhely (http://www.microsoft.com/)
Telefon | (800) 936-5800 Egyesült Államok és Kanada (angol)

A webhely címe és a telefonszám megegyezik ingyenes és fizetős támogatás esetén. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető.

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.

Kapcsolódó témakörök


Technikai Tanácsadás fejlesztők számára

A Windows 2000 Server és Advanced Server operációs rendszerekhez a fejlesztők számára a Microsoft internetes és telefonos támogatást biztosít.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A fejlesztők számára tervezett átfogó erőforrás megtekintéséhez látogassa meg a Microsoft MSDN webhelyet (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft fizetős támogatást nyújt az interneten és telefonon keresztül. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 195 dollár a weblap meglátogatásakor és 245 dollár telefonbeszélgetésenként.

Web | Microsoft webhely (http://www.microsoft.com/)
Telefon | (800) 936-5800 Egyesült Államok és Kanada (angol)

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Technikai Tanácsadás a nagyvállatok rendszergazdái és felhasználói számára

A legtöbb nagyvállalat belső terméktámogatási szervezettel rendelkezik, amely formális támogatási kapcsolatban áll a Microsofttal vagy annak partnereivel. Technikai támogatásért először a vállalat belső terméktámogatási szervezetével lépjen kapcsolatba.

Ezen túlmenően webalapú támogatást kaphat a Microsoft webhelyén (http://www.microsoft.com/). Ez a webhely azzal kapcsolatban is tartalmaz információt, hogy a Microsofttal vagy partnereivel hogyan köthető támogatási szerződés.


Microsoft technikai tanácsadó szolgáltatás az Egyesült Államokban és Kanadában

Az ezekben a témakörökben felsorolt szolgáltatások és árak az Egyesült Államokban és Kanadában érvényesek. Az Egyesült Államokon és Kanadán kívüli technikai tanácsadó szolgáltatások ezektől eltérhetnek.

A Microsoft különböző terméktámogatási lehetőségeket kínál a használt terméktől függően. Kattintson arra a terméknévre, amellyel kapcsolatban kérdése van:

Windows 2000 Professional

Windows 2000 Server


Microsoft technikai tanácsadó szolgáltatások világszerte

Microsoft technikai tanácsadó szolgáltatás világszerte

Amennyiben a Microsoft termékekkel kapcsolatban az Egyesült Államok és Kanada területén kívül merül fel kérdése, először:

  • Nézze át a jelen Súgóban vagy a termék kézikönyvében található információkat.
  • Olvassa el a lemezeken található Fontos fájlokat. Ezek a fájlok olyan általános információkat tartalmaznak, amelyek röviddel a termék kibocsátását megelőzően váltak ismertté.
  • Látogassa meg a Microsoft webhelyét (http://www.microsoft.com/) és kattintson az International Support elemre.

Ha így sem talál megoldást a problémára, vegye fel a kapcsolatot a helyi Microsoft képviselettel, ahol készséggel nyújtanak további felvilágosítást.

Mielőtt kapcsolatba lép a Microsoft helyi képviseletével, olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Fontos A Microsoft képviseletek telefonszámai megváltozhatnak. A legfrissebb információ érdekében kattintson a fenti webhivatkozásra. Ha az országban nincs Microsoft képviselet, vegye fel a kapcsolatot azzal a céggel, amelytől az adott Microsoft terméket beszerezte.

Anglia

Lásd Egyesült Királyság

Argentína

Microsoft de Argentina S.A.
Ügyfélszolgálat: (54) (1) 316-4600
Fax: (54) (1) 316-1922
Technikai tanácsadás
Telefon: (54) (1) 316-4664

Ausztrália

Microsoft Pty. Ltd.
Telefon: Termékek és szolgáltatások (61) 13 20 58
Fax: (61) (02) 9870-2285
Kereskedelmi információs központ: (61) (02) 9870-2100
Internet-cím: http//www.microsoft.com.au/
Technikai tanácsadás:
Telefon: (61) (02) 9870-2131
Fax: (61) (02) 9805 0519

Ausztria

Microsoft Ges.m.b.H.
Telefon: (43) 1 610 64-0
Fax: (43) 1 610 64-200
Információ: 0660-6520
Árak, frissítések stb.: 0660-6520
Normál tanácsadás:
Telepítés és kezelés: (+43) 1 50222-2255
Általános információ a közép-európai tanácsadó hálózattal kapcsolatban:
Fax: 018805-251191

Azerbajdzsán

Lásd Orosz Föderáció

Belgium

Microsoft NV
Telefon: +32-2-730 39 11
Fax: +32-2-726 96 09
Microsoft tanácsadó hálózat információs központ: 0800 18307
TechNet előfizetés: +353 1 703 8738
MSDN előfizetés: +353 1 708 8690
Microsoft információs központ: (32) 02-481 52 52
Hiredetőtábla: 3202-726 85 45 (14400/1200/2400/9600 bd, 8N1, ANSI)
Technikai tanácsadás:
+32-2-513 32 74 (holland nyelven)
+32-2-502 34 32 (angol nyelven)
+32-2-513 22 68 (francia nyelven)
Internet-cím: http://www.microsoft.com/benelux/support

Belorusszia

Lásd Orosz Föderáció

Bolívia

Lásd Uruguay

Brazília

Microsoft Informatica Ltda.
Telefon: (55) (11) 5514-7100
Fax: (55) (11) 5514-7106/5514-7107
Technikai tanácsadás:
Telefon: (55) (11) 5506-8087
Fax: (55) (11) 5506-7621
Automatikus fax: (55) (11) 5506-8506
Technikai tanácsadás hirdetőtábla szolgáltatás: (55) (11) 5506-1234
Ügyfélszolgálat: (55) (11) 822-5764
Ügyfélszolgálat fax: (55) (11) 822-6227

Chile

Microsoft Chile S.A.
Telefonszám: 56-2-330-6000
Fax: 56-2-330-6190
Ügyfélszolgálat: 56-2-800-330600
Asztali operációs rendszerek és irodai alkalmazások:
Telefon: 56-2-330-6222
Fax: 56-2-341-1439

Cseh Köztársaság

Microsoft s.r.o.
Telefon (+420) (2) 611 97 111
Fax: (+420) (2) 611 97 100
Technikai tanácsadás:
(+420) (2) 2150 3222

Dánia

Microsoft Denmark
Telefon: (45) 44 89 01 00
Fax: (45) 44 68 55 10
Technikai tanácsadás:
Telefon: (45) 44 89 01 11
Microsoft kereskedelmi tanácsadás: (45) 44 89 01 90
Microsoft Gyorstippek: (45) 44 89 01 44
(részletesebb utasítások a Gyorstippek 303030 számú dokumentumában)
Microsoft MSDL (BBS): (45) 44 66 90 46

Dominikai Köztársaság

Lásd Közép-Amerika

Dubai

Microsoft Middle East
Telefon: (971) 4 513 888
Fax: (971) 4 527 444
Technikai tanácsadás:
Asztali operációs rendszerek és irodai alkalmazások:
Telefon: (971) (4) 524 488
Fax: (971) (4) 524 495
E-mail: mts@emirates.net.ae
Technikai tanácsadás kiemelt ügyfelek részére: (971) (4) 555 752
Ügyfélszolgálati központ:
(Termékfrissítés / TechNet és MSDN előfizetés)
Telefon: (971) (4) 655 082
Fax: (971) (4) 655 097

Dél-Afrika

Microsoft South Africa
Telefon: (27) 11 445 0000
Fax: (27) 11 445 0046
Technikai tanácsadás:
(Ingyenes): 0 802 11 11 04
(Nem ingyenes): (27) 11 445 0000
Fax: (27) 11 445-0343

Dél- és Közép-Afrika, valamint indiai óceáni szigetek

Lásd Dél-Afrika

Ecuador

Corporation Microsoft del Ecuador S.A.
Telefon: (593) 2 460-447, (593) (2) 460-451
Ügyfélszolgálat: (593) (2) 460-453, (593) (2) 460-458
Technikai tanácsadás:
(593) (2) 463-094

Egyesült Királyság

Microsoft Limited
Fax: (0870) 60 20 100
Telefon: (0870) 60 10 100
Microsoft KeyData (Hirdetőtábla szolgáltatás):
(0870) 50 30 200 (up to 28.8Kbaud, n, 8, 1)
Microsoft KeyFax (Fax információs központ):
(0870) 50 30 100
Technikai tanácsadás:
Asztali alkalmazások, otthoni termékek, asztali rendszerek és hardver:
0870 50 10 100
Fejlesztői termékek: 0870 50 10 200
Üzleti termékek: 0870 50 10 300
Az Írország területéről telefonálóknak a 706 5353 telefonszámot kell tárcsázniuk technikai tanácsadást.
Minicom Line 0870 50 30 400
Előzetes értékesítéssel kapcsolatos információ: Microsoft Connection (0345) 00 2000

Egyiptom

Microsoft Egypt
Telefon: +202-594 2445
Fax: +202-594 2194
Technikai tanácsadás:
Asztali operációs rendszerek és irodai alkalmazások:
Telefon: (202) 261 3991/6
Fax: (202) 403 2718

Észak-Írország

Lásd Egyesült Királyság

Észtország

Lásd Németország
Technikai tanácsadás:
(+372) 650 49 99

Finnország

Microsoft OY
Telefon: +358-(0)9-525 501
Fax: +358-(0)9-878 8770
Technikai tanácsadás:
Telefon: +358-(0)9-525 502 5026
Normál: +358-(0)9-525-502-500
Priority: +358-(0)9-525-502-20
Premier: +358-(0)9-525-502-03
Microsoft MSDL: +358-(0)9-878 77 99
(Információ svéd és angol nyelven): +358-(0)9-455-03-66
Microsoft Gyorstippek: +358-(0)9-525 502 550
(Információ svéd és angol nyelven)

Francia Polinézia

Lásd Franciaország

Franciaország

Microsoft France
Telefon: (33) 01 69-86-46-46
Fax: (33) 01 64-46-06-60
Telex: MSPARIS 604322
Technikai tanácsadás:
Telefon: (33) 01-69-86-10-20
Fax: (33) (01) 69-28-00-28

Fülöp-szigetek (SP)

Microsoft Philippines
Telefon: 632 811 0062
Technikai tanácsadás:
Telefon: 632 892 2295/2495 és 632 813-2494
Fax: 632 813 2493

Görögország

Microsoft Hellas, S.A.
Telefon: (30)(1) 6806-775-től (30)(1) 6806-779-ig
Fax: (30)(1) 6806-780
Technikai tanácsadás:
Telefon: (30) (1) 9247-030
Fax: (30) (1) 9215-363

Grúzia

Lásd Orosz Föderáció

Hollandia

Microsoft BV
Telefon: 023-5689189
Ügyfélszolgálat: 023-5677700
Microsoft tanácsadó hálózat információs központ: 0800 099 7757
TechNet előfizetés: 0800 022 6801
MSDN előfizetés: 0800 022 7261
Hiredetőtábla: 023-5634221
(1200/2400/9600/14400bd, 8N1, ANSI)
Technikai tanácsadás:
023-5677877 (holland nyelven)
023-5677853 (angol nyelven)
Webcím: www.microsoft.com/benelux/support

Hong Kong SAR, PRC

Microsoft Hong Kong SAR, PRC Limited
Fax: (852) 2560-2217
Technikai tanácsadás visszafaxolási szolgáltatás: (852)2535-9293
Microsoft Club Forródrót: (852) 28044277
Technikai tanácsadás:
(852) 2804-4222

Horvátország

Microsoft Hrvatska d.o.o.
Telefon: (+385) (1) 304 555
Fax: (+385) (1) 335 051
Technikai tanácsadás:
Forduljon a helyi képviselethez

India

Microsoft India
Telefon: (011) (91) (80) 559 5733, (011) (91) (11) 646 0767, 646 0694
Fax: (011) (91) (80) 559-7133, (011) (91) (11) 647-4714

Indonézia (SP)

Microsoft Indonesia-Jakarta
Technikai tanácsadás:
Telefon: 62 21 570 42 54
Fax: 62 21 520 81 22

Izland

Lásd Dánia

Izrael

Microsoft Israel Ltd.
Telefon: 972-3-613-0833
Fax: 972-3-613-0834

Ír Köztársaság

Lásd Egyesült Királyság

Írország

Lásd Egyesült Királyság

Japán

Microsoft Company Ltd.
Technikai tanácsadás:
Telefon: (81) (424) 41-8700
Technikai tanácsadás lehetőségek/támogatási szerződés
Telefon: 0120-37-0196 (csak országon belül díjmentes)
Csatorna marketinginformációs központ (Terméktámogatás előzetes értékesítéshez):
Tokiói telefon: (81) (3) 5454-2300
Oszakai telefon: (81) (6) 245-6995
Ügyfélszolgálat (verziófrissítés/regisztráció):
Telefon: (81) (48) 226-5500
Fax: (81) (48) 226-5511

Kanada

Microsoft Canada Co.
Központi iroda telefonszáma: 1 (905) 568-0434
Kereskedelmi információs központ: 1 (800) 563-9048
Technikai tanácsadás:
Asztali rendszerek, beleértve a Microsoft Windows 95 operációs rendszert: (905) 568-4494
Microsoft Office és Office összetevők: (905) 568-2294
Egyéb szokásos technikai tanácsadás: (905) 568-3503
Technikai tanácsadás kiemelt ügyfelek részére: (800) 668-7975
Szöveges telefon (TTY/TDD) (905) 568-9641
Technikai tanácsadás hirdetőtábla szolgáltatás: (905) 507-3022

Karibbi

Microsoft Caribbean, Inc.
Telefon: (809) 273-3600
Fax: (809) 273-3636
Technikai tanácsadás:
Telefon: (408) 953 8086
Tanácsadás e-mail címe: mscarsup@microsoft.com
Ügyfélszolgálat: (800) 297 5982 csak a 787 és 809 országhívószámhoz
Ügyfélszolgálat e-mail címe: msccatus@microsoft.com

Kazahsztán

Lásd Orosz Föderáció

Kínai Népköztársaság

Microsoft regionális tanácsadó központ
20th Floor, Metro Tower
No. 30 Tian Yao Qiao Road,
Shanghai, 200030, P.R.C.
Telefon: 011-86-21-64691188
Fax: 011-86-21-64691166
Fax: 011-86-21 64691188 6988 mellék
Internet-cím: http://www.microsoft.com/china/support

Kirgizia

Lásd Orosz Föderáció

Kolumbia

Microsoft Colombia
Telefon: (571) 618 2245
Fax: (571) 618 2269
Technikai tanácsadás:
Línea de Respuesta Microsoft
Telefon: (571) 5230022
Fax: (571) 5231220
Hangposta: (571) 5034216

Korea

Microsoft CH
Telefon: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Ügyfélszolgálat: 080-022-7337 (csak országon belül díjmentes)
Technikai tanácsadás
Office technikai tanácsadás: (82) (2) 508-0040
Windows technikai tanácsadás: (82) (2) 563-0054
Fejlesztői technikai tanácsadás: (82) (2) 566-0071
Microsoft Gyorstippek: (82) (2) 3453-7555
Kereskedelmi tanácsadás: (82) (2) 531-4544

Közép-Amerika

Technikai tanácsadás:
Telefon: (506) 298 2020
Tanácsadás e-mail címe: mscasup@microsoft.com
Ügyfélszolgálat: (506) 298 2000
Ügyfélszolgálat e-mail címe: msccatus@microsoft.com

Latin-Amerika

Microsoft Latin American Headquarters (U.S.A.)
Telefon: (305) 489-4800
Fax: (305) 491-1616
Ügyfélszolgálat: (425) 936-8661
Technikai tanácsadás:
Telefon: (214) 714-9100
http://www.microsoft.com/latam/soporte

Lengyelország

Microsoft Sp. z o.o.
Telefon: +(48-22) 661-54-00
Fax: +(48-22) 661-54-34
Információs szolgálat: +(48-22) 865-99-33
Technikai tanácsadás:
Telefon: +(48-22) 865-99-66

Liechtenstein

Lásd Svájc (német nyelven)

Luxemburg

Microsoft NV
Telefon: +32-2-730 39 11
Microsoft tanácsadó hálózat információs központ: +31-800-9977-57
TechNet előfizetés: +353-1-703 8738
MSDN előfizetés: +353-1-708-8690
Microsoft információs központ: +32-2-481 52 52
Hiredetőtábla: +32-2-726 85 45
(1200/2400/9600/14400 bd, 8N1, ANSI)
Technikai tanácsadás:
+32-2-513 32 74 (holland nyelven)
+32-2-502 34 32 (angol nyelven)
+32-2-513 22 68 (francia nyelven)
Webcím: www.microsoft.com/benelux/support

Magyarország

Microsoft Hungary
Microsoft Magyarország Kft.
Telefon: +36 (1) 437-2800
Fax: +36 (1) 437-2899
Technikai tanácsadás:
+36 (1) 267-4636 (2MSINFO)

Malajzia (SP)

Microsoft (Malaysia) Sdn Bhd:
Telefon: (60-3) 793-9595
Fax: (60-3) 791-6080

Marokkó

Microsoft Afrique Du Nord
Telefon: (212) 2 47 10 72
Fax: (212) 2 47 10 86

Mexikó

Microsoft México, S.A. de C.V.
267-2110 Atencion a Distribuidores
265-3380 Atencion a Clientes
265-3399 Soporte Sistemas Operativos y Applicaciones de Escritorio
267-2190 Soporte de Servidores y Herramientas de Desarrollo
GyorsTippek: (52)(5) 2612199
Microsoft BBS 628-6200/02 MSMEXICO sin password

Németország

Microsoft GmbH
Telefon: 089/3176-0
Fax: 089/3176-1000
Telex: (17) 89/83 28 MS GMBH D
Információ: 089/3176 1199
Árak, frissítések stb.: 08105-25-1199
Internet-cím: www.microsoft.com/germany
Normál tanácsadás:
Telepítés és kezelés: 01805/67 22 55
Általános információ a Microsoft közép-európai tanácsadó hálózatával kapcsolatban:
Fax: 1805-25-1191

Norvégia

Microsoft Norway AS
Telefon: +(47) 22 02 25 00
Fax: +(47) 22 95 06 64
Technikai tanácsadás:
Normál: +(47) 22 02 25 50
Priority: +(47) 22 02 25 45
Premier: +(47) 22 02 25 46
Microsoft kereskedelmi tanácsadás: +(47) 22 02 25 80
Microsoft MSDL: +(47) 22 18 22 09
Microsoft Gyorstippek: +(47) 22 02 25 70
(részletesebb utasítások a Gyorstippek 404040 számú dokumentumában)

Olaszország

Microsoft SpA
Telefon: (39) (2) 7039-21
Fax: (39) (2) 7039-2020
Microsoft római iroda: (39) (6) 5095-01
Fax: (39) (6) 5095-0600
Microsoft Fax (faxbank): (39) (2) 70-398-888
Ügyfélszolgálat (információ új termékekről, termékleírások): (39) (2) 70-398-398
Kereskedelmi támogatás (ügyfélszolgálat csak viszonteladók részére): (39) (2) 70-398-388
Technikai tanácsadás:
Telefon: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 7039-21

Orosz Föderáció

Microsoft Z.A.O.
Microsoft információs központ: (095) 916 7171
Orosz Föderáció 125252
Moszkva: Postafiók 70
Technikai tanácsadás:
Moszkva: (095) 745-54-45
St. Petersburg: (812) 118-36-36
Novosibirsk (3832) 119-019
Webcím: http://www.microsoft.com/rus/

Örményország

Lásd Orosz Föderáció

Panama

Technikai tanácsadás:
Telefon: (506) 298 2020
Tanácsadás e-mail címe: mscasup@microsoft.com
Ügyfélszolgálat: (506) 298 2000
Ügyfélszolgálat e-mail címe: msccatus@microsoft.com

Pápua Új-Guinea

Lásd Ausztrália

Paraguay

Lásd Uruguay

Peru

Centro de Servicio al Cliente
Central de Soporte: (51) (1) 422-4116
Fax: (51) (1) 221 9052
Central de Informacion: (51) (1) 242-5980
Fax: (51) (1) 447 8591

Portugália

Microsoft Portugal MSFT, Lda.
Telefon: (351) 1 4409200
Fax: (351) 1 4412101
Technikai tanácsadás:
Normál tanácsadás: (351) 1 4409280/1/2/3
Fax: (351) 1 4411655

Puerto Rico

Technikai tanácsadás:
Telefon: (408) 953 8086
Tanácsadás e-mail címe: mscarsup@microsoft.com
Ügyfélszolgálat: (800) 297 5982 csak a 787 és 809 országhívószámhoz
Ügyfélszolgálat e-mail címe: msccatus@microsoft.com

Románia

Microsoft s.r.l.
Telefon: (+40) (1) 222 90 16
Fax: (+40) (1) 222 90 12
Technikai tanácsadás:
Telefon: (+40) (1) 312 09 48

Skócia

Lásd Egyesült Királyság

Spanyolország

Microsoft Iberica SRL
Telefon: (34) 1-807-9999
Fax: (34) 1-803-8310
Technikai tanácsadás:
Telefon: (34) 1-3754004
Ügyfélszolgálat: (34) 1-3754004
Csak Spanyolországból: 902-187 198
Faxtelefon: (34) 1-3754004

Svájc

Microsoft AG
Telefon: 01-839 61 11
Fax: 01-831 08 69
Árak, frissítések stb.: 01/839 61 11
Dokumentáció:
Telefon: 155 59 00
Fax: 064-224294-27, Microsoft Info-Service, Postfach, 8001 Zürich
Normál technikai tanácsadás:
Telepítés és kezelés: 0848 80-2255
(franciául): 022-738 96 88
Általános információ a Microsoft közép-európai tanácsadó hálózatával kapcsolatban:
Telefon: 0848-80-2330
Internet-cím: www.microsoft.com/switzerland

Svédország

Microsoft AB
Telefon: +46-(0)8-752 56 00
Fax: +46-(0)8-750 51 58
Technikai tanácsadás:
Normál: +46-(0) 8-752 09 29
Priority: +46 (0) 8 751 09 80
Premier: +46 (0) 8 632 57 01
Kereskedelmi tanácsadás: +46-(0)8- 752 56 30
Microsoft MSDL: +46-(0)8-750 47 42
Microsoft Gyorstippek: +46-(0)8-752 29 00
(részletesebb utasítások a Gyorstippek 202020 cm számú dokumentumában)

Szaúd-Arábia

Microsoft Saudi Arabia
Telefon: +966-1-488-1165
Fax: +966-1-488-1576
Technikai tanácsadás:
(Asztali operációs rendszerek és irodai alkalmazások):
Telefon: 800 124 0500 (Szaúd-Arábián belül ingyenes)
Fax: 966-1-4740576

Szingapúr

Microsoft Singapore Pte Ltd
Telefon: (65) 337-6088
Fax: (65) 337-6788
Ügyfélszolgálat:
Telefon: (65) 324-5255
Fax: (65) 324-6181
Technikai tanácsadó szolgáltatás:
Telefon: (65) 378-3600
Fax: (65) 378-3662

Szlovák Köztársaság

Microsoft Slovakia s.r.o.
Telefon: (+421) (7) 37 63 02
Fax: (+421) (7) 37 66 71
Technikai tanácsadás:
Telefon: (+421) (7) 531 20 83

Szlovénia

Microsoft d.o.o.
Telefon: (+386) (61) 1800 8-00
Fax: (+386) (61) 1800 822
Technikai tanácsadás:
Telefon: (+386) (61) 185 3449

Tadzsikisztán

Lásd Orosz Föderáció

Tajvan

Microsoft Taiwan Region Corp.
Telefon: (886) (2) 504-3122
Fax: (886) (2) 504-3121
Technikai tanácsadás:
Telefon: (886) (2) 508-9501

Thaiföld

Microsoft (Thailand) Limited
Telefon: (662) 266-3300
Fax: (662) 266-3310
Technikai Tanácsadás:
Telefon: (662) 613-7208-től 11-ig
Fax: (662) 613-7198

Törökország

Microsoft Turkey
Telefon: 90 (212) 258 59 98
Fax: 90 (212) 258 59 54
Tanácsadó forródrót:
Telefon: 90 (212) 258 96 66
Fax: 90 (212) 258 95 99
Hiredetőtábla szolgáltatás: 90 (212) 227 93 90

Türkmenisztán

Lásd Orosz Föderáció

Uruguay

Technikai tanácsadás:
Telefon: (598) (2) 774934
Fax: (598) (2) 774935

Új-Zéland

Microsoft New Zealand Ltd
Telefon: 64 (9) 357-5800
Fax: 64 (9) 358-3726
Technikai tanácsadás:
Telefon: 64 (9) 357-5575
Fax: 64 (9) 307-0516 és 357-5577

Üzbegisztán

Lásd Orosz Föderáció

Venezuela

Corporation MS 90 de Venezuela S.A.
Egyéb információ: (582) 265-9922
Fax: (582) 265-0863
Technikai tanácsadás:
Telefon: (582) 993-6755

Wales

Lásd Egyesült Királyság


Hivatalos Microsoft Tanácsadó Központok

A Hivatalos Microsoft Tanácsadó Központok (MCSC) olyan iparágvezető technikai támogatást nyújtó szervezetek amelyek speciális kapcsolatban állnak a Microsofttal, így kiváló minőségű technikai támogatást tudnak nyújtani a Microsoft termékekhez. Minden Microsoft minősített támogató központ átfogó gyakorlati tudással rendelkezik számos különböző környezetben, így a vállalatok számára széles körű és teljesítőképességű, a termékek egész használati ciklusára kiterjedő szolgáltatást biztosít.

A Hivatalos Microsoft Tanácsadó Központok által nyújtott technikai támogatási lehetőségekkel kapcsolatosan további információt kaphat a Microsoft webhelyén, a http://www.microsoft.com/support vagy a http://www.microsoft.com/hun/support címen.


Terméktámogató szolgáltatás a Hivatalos Microsoft Megoldásszállító számára

A Windows 2000 Professional operációs rendszerhez a Microsoft internetes és telefonos támogatást biztosít a Hivatalos Microsoft Megoldásszállítók számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A Hivatalos Microsoft Megoldásszállítók átfogó forrást találnak a Microsoft MCSP webhelyen (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft ingyenes és fizetős támogatást is nyújt az interneten és telefonon keresztül.

Ingyenes támogatás. Ha a jelen terméket önálló kiskereskedelmi forgalomba kerülő termékként vásárolta, 90 napig ingyenes támogatásra jogosult, melynek kezdete a Microsoft technikai tanácsadó szolgáltatás szakembereivel való első kapcsolatba lépés időpontja.

Ingyenes támogatáshoz a termékazonosító (PID) érvényességének ellenőrzése szükséges. A technikai támogatás kérésekor előre készítse elő a termékazonosító (PID) számot. A termékazonosítót megtalálhatja, ha rákattint az Asztalon a Sajátgép ikonra, és a Tulajdonságok parancsra. A termékazonosító szám az Általános lapon, A termék használatára jogosult adatai között található.

Fizetős támogatás A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 100 dollár a weblap meglátogatásakor és 125 dollár telefonbeszélgetésenként.

Web | Microsoft MCSP webhely (http://www.microsoft.com/)
Telefon | (888) 677-9444 Egyesült Államok és Kanada (angol)

A webhely címe és a telefonszám megegyezik ingyenes és fizetős támogatás esetén. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető.

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Terméktámogató szolgáltatás a Hivatalos Microsoft Megoldásszállító számára

A Windows 2000 Server és Advanced Server operációs rendszerekhez a Microsoft internetes és telefonos támogatást biztosít a Hivatalos Microsoft Megoldásszállítók számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A Hivatalos Microsoft Megoldásszállítók átfogó forrást találnak a Microsoft MCSP webhelyen (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft fizetős támogatást nyújt az interneten és telefonon keresztül. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 100 dollár a weblap meglátogatásakor és 125 dollár telefonbeszélgetésenként.

Web | Microsoft MCSP webhely (http://www.microsoft.com/)
Telefon | (888) 677-9444 Egyesült Államok és Kanada (angol)

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Technikai Tanácsadás a Windows 2000 Professional operációs rendszerhez az Egyesült Államokban és Kanadában

A Microsoft számos különböző támogatási lehetőséget kínál a Microsoft Windows 2000 Professional operációs rendszerhez, melyek a termék felhasználási módjaihoz igazodnak. Válassza ki a felhasználás módját legjobban lefedő beállítást:

Technikai Támogatás az Egyesült Államokban és Kanadában (angol)

Kis és középvállalati rendszergazda vagy felhasználó, illetve otthoni iroda

Nagyvállalati felhasználó vagy rendszergazda

Informatikai szakember

Hivatalos Microsoft megoldásszállító (MCSP)

Fejlesztő

Viszonteladó vagy tanácsadó


Technikai tanácsadás a viszonteladók vagy tanácsadók számára

A Windows 2000 Professional operációs rendszerhez a Microsoft internetes és telefonos támogatást biztosít a viszonteladók és a tanácsadók számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A viszonteladók és tanácsadók számára biztosított támogatással kapcsolatban átfogó forrást talál a Direct Access webhelyen (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft ingyenes és fizetős támogatást is nyújt az interneten és telefonon keresztül.

Ingyenes támogatás. Ha a jelen terméket önálló kiskereskedelmi forgalomba kerülő termékként vásárolta, 90 napig ingyenes támogatásra jogosult, melynek kezdete a Microsoft technikai tanácsadó szolgáltatás szakembereivel való első kapcsolatba lépés időpontja.

Ingyenes támogatáshoz a termékazonosító (PID) érvényességének ellenőrzése szükséges. A technikai támogatás kérésekor előre készítse elő a termékazonosító (PID) számot. A termékazonosítót megtalálhatja, ha rákattint az Asztalon a Sajátgép ikonra, és a Tulajdonságok parancsra. A termékazonosító szám az Általános lapon, A termék használatára jogosult adatai között található.

Fizetős támogatás A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként $195 dollár a weblap meglátogatásakor és $245 dollár telefonbeszélgetésenként.

Web | Microsoft webhely (http://www.microsoft.com/)
Telefon | (888) 456-5570 Egyesült Államok és Kanada (angol)

A webhely címe és a telefonszám megegyezik ingyenes és fizetős támogatás esetén. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető.

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Technikai tanácsadás a viszonteladók vagy tanácsadók számára

A Windows 2000 Server és Advanced Server operációs rendszerekhez a Microsoft internetes és telefonos támogatást biztosít a viszonteladók és a tanácsadók számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

A viszonteladók és tanácsadók számára biztosított támogatással kapcsolatban átfogó forrást talál a Direct Access webhelyen (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft fizetős támogatást nyújt az interneten és telefonon keresztül. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 195 dollár a weblap meglátogatásakor és 245 dollár telefonbeszélgetésenként.

Web | Microsoft webhely (http://www.microsoft.com/)
Telefon | (888) 456-5570 Egyesült Államok és Kanada (angol)

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Technikai Tanácsadás a Windows 2000 Server operációs rendszerhez

A Microsoft számos különböző támogatási lehetőséget kínál a Microsoft Windows 2000 Server operációs rendszerhez, melyek a termék felhasználási módjaihoz igazodnak. Válassza ki a felhasználás módját legjobban lefedő beállítást:

Kis és közepes szervezetek rendszergazdája

Nagyvállalati felhasználó vagy rendszergazda

Informatikai szakember

Hivatalos Microsoft megoldásszállító (MCSP)

Fejlesztő

Viszonteladó vagy tanácsadó


Technikai támogatás kis és középvállalatok, illetve otthoni irodák rendszergazdái vagy felhasználói, valamint informatikai szakemberek számára.

A Windows 2000 Professional operációs rendszerhez a Microsoft internetes és telefonos támogatást biztosít, a kis és középvállalatok, illetve otthoni irodák rendszergazdái vagy felhasználói, valamint informatikai szakemberek számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

Az informatikai szakemberek és rendszergazdák számára tervezett átfogó forrásanyag megtekintéséhez látogassa meg a következő weblapot: Microsoft TechNet (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft ingyenes és fizetős támogatást is nyújt az interneten és telefonon keresztül.

Ingyenes támogatás. Ha a jelen terméket önálló kiskereskedelmi forgalomba kerülő termékként vásárolta, 90 napig ingyenes támogatásra jogosult, melynek kezdete a Microsoft technikai tanácsadó szolgáltatás szakembereivel való első kapcsolatba lépés időpontja.

Ingyenes támogatáshoz a termékazonosító (PID) érvényességének ellenőrzése szükséges. A technikai támogatás kérésekor előre készítse elő a termékazonosító (PID) számot. A termékazonosítót megtalálhatja, ha rákattint az Asztalon a Sajátgép ikonra, és a Tulajdonságok parancsra. A termékazonosító szám az Általános lapon, A termék használatára jogosult adatai között található.

Fizetős támogatás. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 195 dollár a weblap meglátogatásakor és 245 dollár telefonbeszélgetésenként.

Web | Microsoft Webhely (http://www.microsoft.com/)
Telefon | (800) 936-4900 Egyesült Államok és Kanada (angol)

A webhely címe és a telefonszám megegyezik ingyenes és fizetős támogatás esetén. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető.

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Technikai támogatás kis és középvállalatok rendszergazdái valamint informatikai szakemberek számára

A Windows 2000 Server és az Advanced Server operációs rendszerekhez a Microsoft internetes és telefonos támogatást biztosít, a kis és középvállalatok rendszergazdái, valamint informatikai szakemberek számára.

Önsegítő eszközök

A problémáira gyorsan választ kap a weben. Használja az egyszerű önsegítő eszközöket vagy keressen a technikai források széles választékában, többek között a gyors és pontos válaszokat biztosító technikai cikkekben, a gyakran ismétlődő kérdések és válaszok listájában (FAQs) és hibaelhárító eszközökben.

Az informatikai szakemberek és rendszergazdák számára tervezett átfogó forrásanyag megtekintéséhez látogassa meg a következő weblapot: Microsoft TechNet (http://www.microsoft.com/).

A Microsoft technikai támogatásról további információt kaphat, ha meglátogatja az on-line technikai támogatást biztosító weblapot a Microsoft webhelyén (http://www.microsoft.com/).

Támogató szolgáltatások

A Microsoft fizetős támogatást nyújt az interneten és telefonon keresztül. Az internetes és a telefonos támogatás a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. A fizetős támogatás a VISA, MasterCard, vagy American Express bankkártyák terhére vehető igénybe. A költség alkalmanként 195 dollár a weblap meglátogatásakor és 245 dollár telefonbeszélgetésenként.

Web | Microsoft Webhely (http://www.microsoft.com/)
Telefon | (800) 936-4900 Egyesült Államok és Kanada (angol)

Mielőtt kapcsolatba lép a Microsoft technikai tanácsadó szolgáltatással, kérjük olvassa el a Fontos információ az ügyfélszolgálat felhívása előtt című részt.

Szöveges telefon (TTY/TTD) a hét minden napján (beleértve az ünnepnapokat is) 24 órán keresztül elérhető. Az Egyesült Államokban és Kanadában hívja a (425) 635-4948-as telefonszámot.

A Microsoft technikai tanácsadásra a Microsoft által megszabott mindenkori árak, valamint fizetési és egyéb feltételek vonatkoznak, melyek előzetes bejelentés nélkül megváltozhatnak.


Microsoft TechNet

A Microsoft Technet a rendelkezésre álló technikai információ legátfogóbb forrásanyaga, mely a Microsoft termékek telepítésével, karbantartásával és támogatásával foglalkozók számára nyújt segítséget. Ha előfizet a TechNet CD-re, kényelmesen hozzáférhet ehhez a gazdag technikai forrásanyaghoz munkahelyén, otthon, vagy egy ügyfél számítógépén. Nem kell az internet-kapcsolatra támaszkodnia, sőt a sávszélességgel sem kell törődnie. Az előfizetéssel együtt hordozható gyűjtőt is kap majd, melyben a TechNet CD-it bárhová magával viheti. Előfizetés esetén több mint 24 CD-t kap, mely a terméktámogató szolgáltatással kapcsolatos cikkek teljes gyűjteményét, minden Microsoft Resource Kit készletet, a legújabb javítócsomagokat, segédprogramokat, illesztőprogramokat és szervizcsomagokat, Microsoft szemináriumi anyagokat, oktatóanyagokat tartalmaz többek között. Az adatok frissítéséhez minden hónapban újabb három vagy négy CD-t kap.

A Microsoft TechNet CD előfizetéssel kapcsolatban további információt kaphat a következő webcímen: Microsoft TechNet (http://www.microsoft.com/), vagy hívja a következő telefonszámot: 2-MSINFO (267-4636).


Microsoft oktatás és minősítés

A Vizsgázott Microsoft Szakértő (MCP) program a Microsoft termékekkel kapcsolatos problémák megoldására képes műszaki szakembereket minősít, akik a Microsoft minősítő vizsgáin megfelelőségükről tanúbizonyságot adnak. Az MCP program segít a szakembereknek tudásuk felmérésében és megfelelő szintre való fejlesztésében, valamint a szervezetek számára megfelelő minőséget garantál műszaki szakemberek felvételekor, oktatási igények meghatározásakor, illetve külső vállalatok technikai szolgáltatásokra való felkérésekor.

A Vizsgázott Microsoft Szakértő programmal kapcsolatban további információkért forduljon a helyi Microsoft képviselethez. A Microsoft technikai kurzusokat fejleszt ki és hitelesített oktatókat minősít a Microsoft Hivatalos Technikai Továbbképző Központok számára. Ezek a kurzusok lehetővé teszik a hallgatók számára, hogy a Microsoft technológiát teljes mértékben felhasználó technikai döntéseikhez, megoldásaik kigondolásához, megvalósításához és biztosításához szükséges szakképzettséget érjenek el. A Microsoft Hivatalos Technikai Továbbképző Központokban világszerte önálló és oktató által felkészítő kurzusok állnak a felhasználók rendelkezésére.

A Microsoft oktatókurzusokkal vagy a Microsoft Hivatalos Technikai Továbbképző Központokkal kapcsolatban forduljon a helyi Microsoft képviselethez.


A Windows 2000 Support Tools segédprogram telepítése

  1. Helyezze a Windows 2000 CD-lemezt a CD-ROM-meghajtóba.
  2. Kattintson a Nem gombra, ha a számítógép a Windows 2000 újratelepítését ajánlja fel.
  3. Amikor a képernyőn megjelenik az Üdvözöljük felirat, kattintson a Tallózás ezen a CD-n gombra.
  4. Lépjen a \Support\Tools mappába.

    5. Részletes telepítési információkat a mappában található SReadme.doc fájl tartalmaz.

  5. Kattintson duplán a setup.exe fájlra.
  6. Kövesse a képernyőn megjelenő utasításokat.

Figyelem!

  • A Support Tools bizonyos eszközeinek helytelen használatakor a számítógép működése leállhat. Csak gyakorlott felhasználók számára javasolt a Support Tools segédprogram telepítése és használata.

Megjegyzések

  • A Support Tools segédprogram CD-lemezről történő telepítéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Support Tools segédprogram és a Support Tools segédprogram súgója csak angolul szerepel a CD-lemezen.
  • A Telepítőprogram a Support Tools segédprogram összes fájlját telepíti a merevlemezre, mely legfeljebb 14 MB szabad területet igényel.
  • A telepítő létrehozza a Windows 2000 Support Tools mappát a Start menü Programok mappájában. Az egyes eszközökkel kapcsolatos információkért kattintson a Tools Help elemre. A Windows felülettel rendelkező eszközök kiválaszthatók a Tools menüből.


A CD-lemezen lévő Windows 2000 Támogatási eszközök

A Windows 2000 operációs rendszerbe épített számos hasznos eszköz mellett a Windows 2000 CD-lemezen több mint 40 további Támogatási eszköz található. Ezeket az eszközöket a Microsoft technikai tanácsadó mérnökök és a hálózati rendszergazdák számára a számítógépes problémák felderítésére és megoldására fejlesztették ki.

A Támogatási eszközök telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Figyelem!

  • Bizonyos Támogatási eszközök helytelen használatakor a számítógép működése leállhat. Csak gyakorlott felhasználók számára javasolt a Támogatási eszközök telepítése és használata.

Megjegyzések

  • A Támogatási eszközök CD-lemezről történő telepítéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Támogatási eszközök és a Támogatási eszközök Súgója csak angolul szerepelnek a CD-lemezen.
  • A Támogatási eszközök merevlemezre történő telepítéskor a Telepítő az eszközök használatára szolgáló súgófájlokat, az eseményüzenet súgófájlokat és a Windows 2000 Server Resource Kit Deployment Planning Guide nevű segédeszközt is telepíti.


Windows 2000 Support Tools segédprogram

A Windows 2000 operációs rendszer a számítógépes problémák megállapítására és megoldására számos támogatási eszközt biztosít a rendszergazdák és a technikai tanácsadó mérnökök számára. A támogatási eszközök közül számos be van építve az operációs rendszerbe, és a Súgóból megnyitható. További eszközök letölthetők a Windows 2000 CD-lemezről.

Kattintson a következő pontokra, ha információt szeretne kapni a gyakrabban használatos eszközökről.

Csökkentett mód

Ha a számítógép indítása sikertelen, azt elindíthatja az alapértelmezett beállításokat használó, de a hálózati csatlakozást létre nem hozó csökkentett módban.

A csökkentett módú indítás beállításai

Eszközkezelő

Az Eszközkezelő a hardverkonfiguráció megtekintésére és megváltoztatására használható.

Az Eszközkezelő használata

Rendszerinformáció

A Rendszerinformáció a hardverrel, a szoftverrel és a rendszerösszetevőkkel kapcsolatos átfogó adatok megtekintésére használható.

A Rendszerinformáció használata

Teljesítmény eszköz

A Teljesítmény valójában két eszköz: A Rendszerfigyelő és a Teljesítménynaplók és riasztások. A Rendszerfigyelő segítségével a hardverhasználattal és rendszerszolgáltatások aktivitásával kapcsolatos információ gyűjthető össze és jeleníthető meg. A Teljesítménynaplók és riasztások a teljesítményadatokat rögzítik és lehetővé teszik a teljesítményriasztások beállítását.

A Teljesítmény használata

Rendszerleíróadatbázis-szerkesztő

A Windows 2000 konfigurációs információi a rendszerleíró adatbázisban kerülnek tárolásra. A legtöbb beállítás más szoftver segítségével megváltoztatható, de a gyakorlott felhasználók szükség esetén a rendszerleíró adatbázist közvetlenül is átszerkeszthetik.

A Regedt32.exe és a Regedit.exe használata

Windows bejelentéskészítő eszköz

A Windows bejelentéskészítő eszközt a technikai tanácsadó személyzet használja a számítógépes problémák felderítésére. A problémával kapcsolatos információ és a számítógép aktuális beállításainak feljegyzésére használható ez a segédprogram.

Windows bejelentéskészítő eszköz – áttekintés

Windows Update

A Windows Update funkció segítségével a termékfrissítési és ismert problémákkal kapcsolatosan naprakész on-line információt kaphat. Válaszokat tartalmaz a gyakran ismételt kérdésekre.

A Windows Update használata

MS-DOS parancsok

Számos MS-DOS parancs használható a számítógép vagy a hálózat figyelésére és konfigurálására.

Használja az Ipconfig parancsot a TCP/IP hálózat konfigurációs értékeinek megjelenítésére.

Használja az Nbtstat parancsot a protokoll-statisztikák és az aktuális TCP/IP-kapcsolatok megjelenítésére.

Használja a Netsh parancsot a Windows 2000 operációs rendszer konfigurálására és figyelésére parancsnyelvi felület segítségével.

Használja az Nslookup parancsot a tartománynév-rendszerű (DNS) névkiszolgáló információinak megjelenítésére.

Használja a Pathping parancsot a hálózati problémákat okozó útválasztók vagy csatolások felderítésére.

Hálózatfigyelő

Használja a Hálózatfigyelő segédprogramot a hálózati problémák felderítésére és hibaelhárítására. A Hálózatfigyelő segédprogram csak a Windows 2000 Server rendszeren fut.

Hálózatfigyelő – áttekintés

További Támogatási eszközök a CD-lemezen

A rendszergazdák a Windows 2000 CD-lemezen rendelkezésre álló több mint 40 eszközt tölthetnek le. Ezek az eszközök az egyéni számítógépek és hálózatok problémáinak felderítésére és megoldására használhatók.

A CD-lemezen lévő Windows 2000 Támogatási eszközök


A Regedt32.exe és a Regedit.exe használata

A Windows 2000 operációs rendszer a Rendszerleíróadatbázis-szerkesztő két változatát biztosítja: A Regedt32.exe (32 bites) és a Regedit.exe (16 bites). A Regedt32.exe automatikusan telepítésre kerül a systemroot\system32 mappába. A Regedit.exe automatikusan telepítésre kerül a systemroot mappába.

A Regedit.exe elsősorban keresési lehetőségei miatt került be a Windows 2000 rendszerbe. A Regedit.exe a rendszerleíró adatbázisban történő változtatások elvégzésére használható, azonban az adatbázis nem minden funkciója vagy adata jeleníthető meg, vagy szerkeszthető megfelelő módon. A Regedit.exe a következő funkciókat vagy lehetőségeket nem tartalmazza:

  • A rendszerleíró-kulcsok biztonsága nem állítható be. Amennyiben erre szükség van, a Regedt32.exe programot kell használnia.
  • A REG_EXPAND_SZ és REG_MULTI_SZ adattípusok értékei nem jeleníthetők meg vagy szerkeszthetők. Ha egy REG_EXPAND_SZ érték megjelenítését kísérli meg, a Regedit.exe program azt bináris adattípusként jeleníti meg. Ha ezen adattípusok valamelyikét szerkeszteni próbálja, a Regedit.exe azokat REG_SZ adattípusként menti, így az nem a kívánt funkciót fogja ellátni. Ezen adattípusok megjelenítéséhez vagy szerkesztéséhez a Regedt32.exe programot kell használnia.

A Microsoft a Regedit.exe program használatát kizárólag a keresési lehetőségek érdekében javasolja, a Regedt32.exe programot pedig akkor, ha a rendszerleíró adatbázis szerkesztésére van szükség.

A Regedt32.exe indítása

  1. Kattintson a Start gombra, majd a Futtatás parancsra.
  2. Gépelje be a Regedt32 parancsot, majd kattintson az OK gombra.

A Regedit.exe indítása

  1. Kattintson a Start gombra, majd a Futtatás parancsra.
  2. Gépelje be a Regedit parancsot, majd kattintson az OK gombra