Hangok és multimédia

A Vezérlőpult Hangok és multimédia ikonja segítségével hangokat rendelhet adott rendszereseményekhez. Rendszeresemények többféle módon következhetnek be. Például: a számítógépes program végrehajt egy feladatot, vagy egy feladat végrehajtása közben hibát észlel; a felhasználó egy programablakot kis méretűre állít vagy teljes méretűre állít; a felhasználó úgy akar hajlékonylemezre fájlt másolni, hogy közben nincs hajlékonylemez a meghajtóban stb.

A hangesemény lehet egy egyszerű sípszó, de egy rövidebb zenei darab is. A hangeseményeket tetszés szerint rendelheti hozzá a különböző rendszereseményekhez. Beállíthat például egy adott hangot úgy, hogy a Windows 2000 rendszer azt minden új elektronikus levél érkezésekor lejátssza. Ezeket a hang/esemény párokat aztán hangsémaként el is mentheti. Adott rendszereseményekhez később teljesen más hangokat is hozzárendelhet, és ezt a hozzárendelést is mentheti egy új sémában. Így a régi beállításokat sem veszíti el, és könnyedén válthat a két séma között.

Kapcsolódó témakörök


Általános feladatok Hangok és multimédia

Általános feladatok

A következő témakörök a rendszerhangok testreszabása során leggyakrabban végrehajtott feladatokat tartalmazzák. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Hangok hozzárendelése rendszereseményekhez

A különböző rendszereseményekhez hangokat rendelhet hozzá. A Windows 2000 rendszert beállíthatja például úgy, hogy minden új elektronikus levél érkezésekor lejátsszon egy adott hangot.

Az eljárás lépésről lépésre

Hangséma létrehozása

Meghatározhatja, milyen hangokat játsszon le a rendszer a különböző rendszeresemények alkalmával, és ezeket az esemény/hang párokat hangsémaként el is mentheti.

Az eljárás lépésről lépésre

A rendszerhangerő módosítása

Beállíthatja a rendszerhangokat, és választhat, megjelenjen-e a Tálcán a Hangerőszabályzó.

Az eljárás lépésről lépésre

Multimédiás felvevőeszközök hangerejének beállítása

Beállíthatja a multimédiás felvevőeszközök hangerejét (például a mikrofon bemeneti hangerejét).

Az eljárás lépésről lépésre

Multimédiás lejátszóeszközök hangerejének beállítása

Beállíthatja a multimédiás lejátszóeszközök (például hangszórók) hangerejét.

Az eljárás lépésről lépésre


Hangok hozzárendelése programeseményekhez

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. A Hangok lapon, a Hangesemények területen kattintson arra az eseményre, amelyhez hangot kíván rendelni.
  3. A Név listából válassza ki a meghatározott esemény megtörténtekor lejátszani kívánt hangot.
  4. Ha a használni kívánt hang nem szerepel a listában, kattintson a Tallózás gombra.

Megjegyzések

  • Egy adott hang kipróbálásához kattintson a hang nevére, majd a következő gombra: Lejátszás gomb. A lejátszást a következő gombbal állíthatja le: Leállítás gomb.
  • A hangbeállításokat mentheti, ha a Mentés másként gombra kattint, és nevet ad a létrehozott hangmintának. A beírt név szerepelni fog a Séma listán, így ezeket a beállításokat később is egyszerű módon használhatja majd.


Hangséma létrehozása

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. A Hangok lapon, a Hangesemények területen rendelje hozzá a kívánt hangot a sémába felvenni kívánt eseményekhez.
  3. Kattintson a Mentés másként gombra, és adjon nevet az új hangsémának.

    Az új séma szerepelni fog a Séma listán, így ezeket a beállításokat később is egyszerű módon használhatja majd.

Megjegyzések

  • Hangséma törléséhez jelölje ki a törölni kívánt sémát a Séma listában, majd kattintson a Törlés gombra.


A rendszerhangerő módosítása

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. A hangerő csökkentéséhez vagy növeléséhez húzza a Hangok lapon, a Hangerő területen található csúszkát balra vagy jobbra.

Megjegyzések

  • Ha a Hangerőszabályzó megjelenítése a Tálcán jelölőnégyzet be van jelölve, és a hangkártya hangerejét szoftverrel is meg lehet változtatni, a Tálcán megjelenik egy hangszóróikon. Ekkor a hangerő szabályozásához kattintson erre az ikonra, majd a csúszkát mozgatva állítsa be a kívánt hangerőt.
  • A Hangok lapon található hangerőszabályzó csúszka kapcsolatban áll a Hangerőszabályzó csúszkájával. A rendszerhangerő Hangok lapon történő módosításával a Hangerőszabályzó csúszkája is elmozdul, és fordítva.


A Hangerőszabályzó ikonjának megjelenítése a Tálcán

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. A Hangok lapon, a Hangerő területen jelölje be a Hangerőszabályzó megjelenítése a Tálcán jelölőnégyzetet.

    3. Ha a hangkártya hangerejét szoftverrel is lehet szabályozni, a Tálcán megjelenik egy hangszóróikon. Ekkor a hangerő szabályozásához kattintson erre az ikonra, majd a csúszkát mozgatva állítsa be a kívánt hangerőt.

Megjegyzés


Multimédiás felvevőeszközök hangerejének beállítása

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. Az Audio lapon, a Hangrögzítés területen kattintson a Hangerő gombra.
  3. A Felvételvezérlés párbeszédpanelen, a megfelelő eszköz Hangerő csúszkájának felfelé vagy lefelé húzásával növelheti vagy csökkentheti a bemeneti hangerőt.

Megjegyzések

  • Beállíthatja a rendszert úgy, hogy a programok kizárólag egy adott hangkártyát használjanak. Az Audio lapon, a Kiválasztott eszköz területeken válassza ki a kívánt hangkártyákat, majd jelölje be a Csak a kiválasztott eszközök használata jelölőnégyzetet.
  • Ha a Hangok lapon, a Hangerőszabályzó megjelenítése a Tálcán jelölőnégyzet be van jelölve, és a hangkártya hangerejét szoftverrel is meg lehet változtatni, a Tálcán megjelenik egy hangszóróikon. Ekkor a hangerő szabályozásához kattintson erre az ikonra, majd a csúszkát mozgatva állítsa be a kívánt hangerőt.


Multimédiás lejátszóeszközök hangerejének beállítása

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. Az Audio lapon, a Hanglejátszás területen kattintson a Hangerő gombra.
  3. A Hangerőszabályzó párbeszédpanel Hangerőszabályzó területén található Hangerő csúszka felfelé vagy lefelé húzásával növelheti vagy csökkentheti a kimenő hang hangerejét.

Megjegyzések

  • Beállíthatja a rendszert úgy, hogy a programok kizárólag egy adott hangkártyát használjanak. Az Audio lapon, a Kiválasztott eszköz területeken válassza ki a kívánt hangkártyákat, majd jelölje be a Csak a kiválasztott eszközök használata jelölőnégyzetet.
  • Ha a Hangok lapon, a Hangerőszabályzó megjelenítése a Tálcán jelölőnégyzet be van jelölve, és a hangkártya hangerejét szoftverrel is meg lehet változtatni, a Tálcán megjelenik egy hangszóróikon. Ekkor a hangerő szabályozásához kattintson erre az ikonra, majd a csúszkát mozgatva állítsa be a kívánt hangerőt.


A felvétel hangminőségének megváltoztatása

  1. Nyissa meg a Hangok és multimédia ablakot a Vezérlőpulton.
  2. Az Audio lapon, a Hangrögzítés területen található Kiválasztott eszköz listában kattintson a használni kívánt eszközre.
  3. A hardvergyorsítás és a hangmintavétel-konverzió teljesítményének beállításához kattintson a Speciális gombra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A jobb minőségű hangfájlok nagyobb lemezterületet foglalnak, mint a gyengébb minőségűek.