Hangrögzítő – áttekintés

A Hangrögzítő segítségével hangok rögzíthetők, keverhetők, szerkeszthetők és játszhatók le. A hang más dokumentumba is beszúrható vagy ahhoz csatolható. A tömörítetlen fájlok az alábbi módon módosíthatók:

  • Hang hozzáadása fájlhoz
  • Hangfájl részének törlése
  • A lejátszási sebesség módosítása
  • A lejátszási hangerő módosítása
  • A lejátszási irány megváltoztatása
  • A hangfájl típusának módosítása vagy átalakítása
  • Visszhangosítás

Megjegyzések

  • A hangrögzítéséhez mikrofon szükséges.
  • A felvett hangok tárolása hangfájlként (.wav) történik.

Kapcsolódó témakörök


Gyakori feladatok: Hangrögzítő

Gyakori feladatok

A hangfájlok lejátszása során gyakran találkozhat a következő feladatokkal. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Hangrögzítés

Hang rögzítése a számítógéphez kapcsolt mikrofon segítségével.

Ennek lépései

Hang lejátszása

Hang lejátszása és meghallgatása, ha a számítógép rendelkezik hangszórókkal.

Ennek lépései

Hangfájlok keverése (mixelés)

Hangfájlok egyesítése új hangzás létrehozásához.

Ennek lépései

Hangfájl beszúrása dokumentumba

Hang hozzáadása dokumentumhoz.

Ennek lépései

Hangfájl csatolása dokumentumhoz

Hangfájl csatolása dokumentumhoz, így a fájlméret növelése nélkül adható hang a dokumentumhoz.

Ennek lépései


Hangrögzítés

  1. Ellenőrizze, a számítógéphez csatlakozik-e hangbeviteli eszköz.
  2. Kattintson a Fájl menü Új parancsára.
  3. A felvétel megkezdéséhez kattintson a Felvétel gomb gombra.
  4. A felvétel leállításához kattintson a Leállítás gomb gombra.
  5. Kattintson a Fájl menü Mentés másként parancsára.

Megjegyzések

  • A felvétel lejátszható a Hangrögzítőben, vagy a hangfájlok (.wav) lejátszását támogató bármilyen programban.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hang lejátszása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a lejátszani kívánt hangfájlra.
  2. A hang lejátszásához kattintson a Lejátszás gomb gombra.
  3. A hanglejátszás leállításához kattintson a Leállítás gomb gombra.

Megjegyzések

  • A Keresés visszafelé gomb gombbal a hangfájl eleje felé mozoghat, a Keresés előrefelé gomb gombbal a fájl vége felé.
  • A Hangrögzítő segédprogram hangfájlokat (.wav) használ.


Hangfájl hangerejének módosítása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson az Effektusok menü Hangerő növelése (25%-kal) vagy Hangerő csökkentése parancsára.

Megjegyzés

  • A hangerő csak tömörítetlen fájlok esetében változtatható. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.


Hangfájl minőségének beállítása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. A Formátumkonverzió csoportban válassza ki a kívánt formátumot.
  4. Kattintson a Konverzió gombra.
  5. A kívánt formátum és jellemzők megadása után kattintson az OK gombra.

Megjegyzések

  • Tömörített hangfájlok nem szerkeszthetők. A tömörített fájl formátumának megváltoztatásakor a rendszer a fájlt tömörítetlen, tehát szerkeszthető formába alakítja át.
  • A hangminőség lehet: névtelen, CD-, rádió- vagy telefonvonal-minőségű. A CD-, rádió- és telefonvonal-minőség előre meghatározott formátumot és jellemzőket jelent (például a csatornák számára és a mintavétel gyakoriságára vonatkozóan). A névtelen hangminőség kiválasztásakor azonban bármilyen formátum és jellemző megadható.


Hangfájl formátumának módosítása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson a Fájl menü Mentés másként parancsára, majd a Módosítás gombra.
  3. A Név listában válassza ki a hangformátumot.

Megjegyzések

  • A Név listára saját formátum is felvehető. Ehhez módosítsa a Formátum és a Jellemzők mezőben található értéket, majd kattintson a Mentés másként gombra.
  • A Hangrögzítő segédprogram hangfájlokat (.wav) használ.


A lejátszási sebesség módosítása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson az Effektusok menü Sebesség növelése (100%-kal) vagy a Sebesség csökkentése parancsára.

Megjegyzések

  • A sebesség növelésével a hangfájl gyorsabban játszható le, de a hang is torzul. Például beszédet tartalmazó hangfájl sebességének növelésével a hang magasabb hangfekvésben és nagyobb sebességgel hallható.
  • Csak a tömörítetlen fájlok lejátszási sebessége módosítható. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.


Hangfájl lejátszása visszafelé

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson az Effektusok menü Lejátszás visszafelé parancsára, majd a Lejátszás gomb gombra.

Megjegyzések

  • Csak tömörítetlen hangfájl játszható le visszafelé. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hangfájl visszhangosítása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Kattintson az Effektusok menü Visszhangosítás parancsára.

Megjegyzések

  • Csak tömörítetlen hangfájl visszhangosítható. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hangfájl részének törlése

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Húzza a csúszkát a fájlban oda, ahonnan ki akar vágni egy részt.
  3. Kattintson a Szerkesztés menü Törlés az aktuális pozícióig vagy a Törlés az aktuális pozíciótól parancsára.

Megjegyzések

  • A fájl mentéséig a törlés visszavonható a Fájl menü Visszaállítás parancsára kattintással.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hang rögzítése hangfájlba

  1. Ellenőrizze, a számítógéphez csatlakozik-e hangbeviteli eszköz.
  2. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  3. Helyezze a csúszkát a fájlban oda, ahová rögzíteni szeretné a hangot.
  4. A felvétel megkezdéséhez kattintson a Felvétel gomb gombra.
  5. A felvétel leállításához kattintson a Leállítás gomb gombra.
  6. Kattintson a Fájl menü Mentés másként parancsára.

Megjegyzések

  • Ha a hangot már meglevő hangfájl közepébe szúrja be, a beviteli pontot követően az új hang felülírja az eredeti hangot.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hangfájl beszúrása másik hangfájlba

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Húzza a csúszkát oda, ahová be szeretné szúrni a hangfájlt.
  3. Kattintson a Szerkesztés menü Fájl beszúrása parancsára.
  4. Adja meg a beszúrni kívánt fájl nevét.

Megjegyzések

  • Csak tömörítetlen hangfájlba szúrható be másik hangfájl. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.
  • Ha a hangot már létező hangfájl közepébe szúrja be, a beillesztési pontot követően az új hang felülírja az eredetit.
  • A Hangrögzítő segédprogram hangfájlokat (.wav) használ.


Hangfájlok keverése (mixelés)

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a módosítani kívánt hangfájlra.
  2. Húzza a csúszkát a fájlban oda, ahonnan a fájl rákeverését el akarja kezdeni.
  3. Kattintson a Szerkesztés menü Fájl rákeverése parancsára.
  4. Adja meg a rákeverni kívánt fájl nevét.

Megjegyzések

  • Csak tömörítetlen hangfájl keverhető. A hangfájl tömörített, ha a Hangrögzítőben a zöld vonal nem látható. A tömörített hangfájl csak a hangminőség beállítása után módosítható.
  • Ha a hangot már létező hangfájl közepére keveri rá, a beillesztési pontot követően az új hang felülírja az eredetit.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


A hangfájlban végrehajtott módosítás visszavonása

  1. Kattintson a Fájl menü Visszaállítás parancsára.
  2. A visszaállítás megerősítéséhez kattintson az Igen gombra.

Megjegyzések

  • A fájl mentése után már nem vonhatók vissza a mentés előtti módosítások.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hangfájl beszúrása dokumentumba

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a beszúrni kívánt hangfájlra.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Szövegszerkesztő, például a WordPad segítségével nyissa meg azt a dokumentumot, amelybe be kívánja másolni a hangot, majd kattintson oda, ahová be kívánja illeszteni a hangfájlt.
  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • A hangfájl csatolható is a dokumentumhoz.
  • A felvett hangok tárolása hangfájlként (.wav) történik.


Hangfájl csatolása dokumentumhoz

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a csatolni kívánt hangfájlra.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Szövegszerkesztő, például a WordPad segítségével nyissa meg azt a dokumentumot, amelyhez a hangot csatolni akarja, majd kattintson oda, ahová be kívánja illeszteni a hangfájlt.
  4. Kattintson a Szerkesztés menü Irányított beillesztés parancsára.
  5. Kattintson a Csatolva beillesztés választógombra, majd az OK gombra.

Megjegyzések

  • Amennyiben a Szerkesztés menüben nem használható az Irányított beillesztés parancs, akkor a program nem támogatja a csatolás használatát.
  • A Hangrögzítő segédprogram hangfájlokat (.wav) használ.