Biztonsági konfiguráció és analízis

A Biztonsági konfiguráció és analízis beépülő modul a helyi számítógép biztonságának elemzésére és konfigurálására használható. A biztonsággal kapcsolatos általános információk és fogalmak a Biztonság című témakörben találhatók.

  • Mielőtt tovább lépne, olvassa el a következő témaköröket: Feladatlista: Biztonságelemzés vagy Feladatlista: Rendszerbiztonság konfigurálása.
  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlista: Biztonság elemzése

Lépés | Hivatkozás
Indítsa el a Biztonsági konfiguráció és analízis beépülő modult. | A Biztonsági konfiguráció és analízis beépülő modul elindítása
Adja meg az elemezni kívánt működő biztonsági adatbázist. | Működő biztonsági adatbázis beállítása
Importálja azokat a biztonsági sablonokat, amelyeket az elemzéskor összehasonlítóként (alapkonfigurációként vagy összetett sablonként) használni kíván. | Biztonsági sablon importálása
Hajtsa végre a biztonságelemzést. | A rendszerbiztonság elemzése
Tekintse át az elemzés eredményeit. | A biztonsági elemzés eredményeinek áttekintése
Ha szükséges, küszöbölje ki a problémákat. | Biztonsági ellentmondások feloldása


Feladatlista: Rendszerbiztonság konfigurálása

Lépés | Hivatkozás
Indítsa el a Biztonsági konfiguráció és analízis beépülő modult. | A Biztonsági konfiguráció és analízis beépülő modul elindítása
Adja meg az elemezni kívánt működő biztonsági adatbázist. | Működő biztonsági adatbázis beállítása
Importálja az adatbázisba azokat a biztonsági sablonokat, amelyek a rendszerre alkalmazni kívánt biztonsági értékeket tartalmazzák. | Biztonsági sablon importálása
Konfigurálja a rendszert. | A rendszerbiztonság konfigurálása


Gyakorlati tanácsok

Ez a témakör kifejezetten a Biztonsági konfiguráció és analízis beépülő modullal, illetve a beépülő modul és a biztonsági sablonok kapcsolatával foglalkozik. Az általános adatbiztonsági kérdésekkel kapcsolatos tudnivalókért tanulmányozza a Biztonság témakör Gyakorlati tanácsok című témakörét.

  • Ha sok számítógépet kell gyakran elemezni (például tartomány felépítésű infrastruktúra esetén), a Secedit.exe parancssori eszköz segítségével kötegelt elemzés végezhető. Az elemzés eredményét azonban a Biztonsági konfiguráció és analízis beépülő modulban kell ellenőrizni. További tudnivalókért tanulmányozza A biztonsági beállításokkal kapcsolatos feladatok automatizálása című témakört.
  • Célszerű létrehozni egy saját adatbázist, és az elemezni kívánt sablonokat abba importálni. Az importálás többszöri végrehajtásával több sablon is betölthető, és így a sablonok egyetlen sablonban egyesíthetők. Későbbi elemzés céljából, vagy más rendszerek beállításához célszerű az egyesített sablont elmenteni. Az exportálás szolgáltatással új sablonként is elmenthetők a tárolt beállítások.
  • A Rendszer konfigurálása most parancs csak olyan biztonsági területek módosítására használható, amelyekre nem vonatkoznak a Csoportházirend beállításai; ilyen terület például a helyi fájlok és mappák, a rendszerleíró kulcsok és a rendszerszolgáltatások biztonsága. Ellenkező esetben a Csoportházirend beállításai lesznek érvényben a helyi beállítások helyett. Általában a Rendszer konfigurálása most parancs nem használható tartományi ügyfelek biztonsági elemzésekor, mivel minden ügyfelet egyenként kell felkeresni. Ebben az esetben vissza kell térni a Biztonsági sablonok beépülő modulhoz, módosítani kell a sablont, majd azt újra érvénybe léptetni a megfelelő csoportházirend-objektumra.
  • A már megvizsgált és elfogadhatónak ítélt beállítások folytonos megjelölésének elkerülése érdekében módosítsa az adatbázisban az alapsablont. A változtatások a sablon másolatában jelennek meg.


Útmutató

  • A Biztonsági konfiguráció és analízis beépülő modul elindítása
  • Működő biztonsági adatbázis beállítása
  • Biztonsági sablon importálása
  • A rendszerbiztonság elemzése
  • A biztonságelemzés eredményeinek áttekintése
  • A rendszerbiztonság beállítása
  • A biztonsági alapbeállítások szerkesztése
  • Az érvényben lévő biztonsági beállítások megtekintése
  • Biztonsági sablon exportálása


A Biztonsági konfiguráció és analízis beépülő modul elindítása

  1. Hajtsa végre az alábbi művelek egyikét:
    • Ha a Biztonsági konfiguráció és analízis beépülő modult új konzolhoz szeretné hozzáadni, kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
    • Ha a Biztonsági konfiguráció és analízis beépülő modult meglévő konzolhoz akarja hozzáadni, folytassa a következő lépéssel.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. Válassza a Biztonsági konfiguráció és analízis elemet, majd kattintson a Hozzáadás gombra.
  4. Kattintson a Bezárás, majd az OK gombra.
  5. Kattintson a Konzol menü Mentés parancsára.
  6. Adja meg a konzol nevét, majd kattintson a Mentés parancsra. A konzol az Asztalról vagy a Start menüből elérhető Dokumentumok mappában jelenik meg.

Kapcsolódó témakörök


Biztonsági munkaadatbázis létrehozása

  1. A Biztonsági konfiguráció és analízis beépülő modulban kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Kattintson az Adatbázis megnyitása parancsra.
  3. Válasszon ki egy meglevő személyes adatbázist, vagy új személyes adatbázis létrehozásához adja meg a fájl nevét.
  4. Kattintson a Megnyitás gombra.
  5. Ha az aktuális beállítás nem ezt az adatbázist használja, meg kell adnia az adatbázisba betölteni kívánt biztonsági sablont.
  6. Ha a kiválasztott személyes adatbázis már tartalmaz sablont, és a meglevő sablont cserélni kívánja (nem pedig egyesíteni), jelölje be a Létező sablon felülírása az adatbázisban jelölőnégyzetet.
  7. Kattintson a Megnyitás gombra.

    8. A rendszer ettől kezdve az adatbázis segítségével állítható be.

Kapcsolódó témakörök


Biztonsági sablon importálása

  1. A Biztonsági konfiguráció és analízis beépülő modulban kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Nyisson meg, vagy hozzon létre egy munkaadatbázist.
  3. Válassza a Sablon importálása parancsot.
  4. Válassza ki a sablonfájlt, majd kattintson az OK gombra.
  5. Ismételje meg az előző négy lépést azokra a sablonokra, amelyeket az adatbázisba kíván egyesíteni.

Kapcsolódó témakörök


A rendszerbiztonság elemzése

  1. A Biztonsági konfiguráció és analízis beépülő modulban állítsa be a munkaadatbázist (ha még nincs beállítva). További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre, majd kattintson a Rendszer elemzése most parancsra.
  3. Az alapértelmezett elemzési napló használatához kattintson az OK gombra, vagy adja meg a fájl nevét és elérési utvonalát.

    4. Elemzés közben megjelennek az éppen elemzés alatt álló biztonsági területek. Az elemzés befejezése után ellenőrizhető a naplófájl, vagy megtekinthető az eredmény. Az elemzés eredményeinek megtekintésével kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Megjegyzés

  • A naplófájl ellenőrzéséhez kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre, majd kattintson a Naplófájl megjelenítése parancsra.

Kapcsolódó témakörök


A biztonsági elemzés eredményeinek áttekintése

  1. A Biztonsági konfiguráció és analízis beépülő modulban kattintson a Biztonsági konfiguráció és analízis elemre. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Kattintson arra a biztonsági területre (például Jelszóirányelv), amelynek meg kívánja tekinteni az eredményeit.
  3. A részletek ablaktáblán az Attribútum oszlopban látható az elemzés eredményéhez tartozó attribútum neve, az Adatbázis-beállítás oszlop mutatja a sablon biztonsági értékét, az Elemzett rendszerbeállítás oszlopban látható a rendszer aktuális biztonsági szintje.
    • Piros X jelzi az alapbeállítástól való eltérést.
    • Zöld pipa jelzi az alapbeállítással való egyezést.
    • Semmilyen jelzést nem kap a biztonsági attribútum, amely nem szerepelt a sablonban, tehát nem vett részt az analízisben.

Kapcsolódó témakörök


A rendszerbiztonság beállítása

  1. A Biztonsági konfiguráció és analízis beépülő modulban állítsa be a munkaadatbázist (ha még nincs beállítva). További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre, majd kattintson a Rendszer beállítása most parancsra.

Kapcsolódó témakörök


A biztonsági alapbeállítások szerkesztése

  1. A Biztonsági konfiguráció és analízis beépülő modulban kattintson a Biztonsági konfiguráció és analízis elemre. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Kattintson duplán a kívánt biztonságiházirend-csomópontra (például Fiókházirend), majd kattintson a kívánt biztonsági területre (például Jelszóirányelv).
  3. A részletek ablaktáblán kattintson duplán a szerkeszteni kívánt biztonsági attribútumra.
  4. Ha A beállítás kizárása az analízis során jelölőnégyzetben be van jelölve, akkor a szerkesztés engedélyezéséhez törölje a jelölést a jelölőnégyzetből.
  5. Adja meg a biztonsági attribútum új értékét.
  6. Ismételje az előző négy lépést minden szerkeszteni kívánt biztonsági attribútum esetén.

Kapcsolódó témakörök


Biztonsági sablon exportálása

  1. A Biztonsági konfiguráció és analízis beépülő modulban kattintson a jobb oldali egérgombbal a Biztonsági konfiguráció és analízis elemre. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  2. Ha az adatbázisba importált sablonokból létrehozott, összevont biztonsági sablont különálló sablonfájlként kívánja elmenteni, kattintson a Sablon exportálása parancsra.
  3. Adjon meg érvényes fájlnevet és az elérési utvonalat, ahová a sablont menteni szeretné.

Kapcsolódó témakörök


Fogalmak

Ez a rész a Biztonsági konfiguráció és analízis beépülő modulról, valamint a helyi rendszerbiztonság elemzéséről és konfigurációjáról tartalmaz általános háttérinformációkat.

  • Biztonsági konfiguráció és analízis – áttekintés
  • A Biztonsági konfiguráció és analízis ismertetése
  • A Biztonsági konfiguráció és analízis használata
  • Forrásmunkák


Biztonsági konfiguráció és analízis – áttekintés

A Biztonsági konfiguráció és analízis beépülő modul a helyi rendszer biztonságának beállítására és elemzésére szolgáló eszköz.

Biztonsági analízis

A számítógépen az operációs rendszer és az alkalmazások állapota folyamatosan változik. Például egy felügyeleti vagy hálózati hiba azonnali megoldása érdekében szükség lehet a biztonsági szintek átmeneti módosítására. Ezek visszaállítása gyakran elmarad. Tehát a számítógép többé nem felel meg a szervezet biztonsági előírásainak.

A szervezet kockázatkezelési programjának részeként a rendszeres elemzés lehetővé teszi az összes számítógép megfelelő biztonsági szintjének nyomon követését és az adott biztonsági szint megőrzését. Az elemzés nagyon részletes, az eredmények a rendszert a biztonsággal kapcsolatos összes szempontból bemutatják. Így a rendszergazda hangolhatja a biztonsági szinteket, és ami a legfontosabb, felismerheti a rendszerben idővel megjelenő biztonsági hiányosságokat.

A Biztonsági konfiguráció és analízis beépülő modul lehetővé teszi a biztonsági elemzés eredményeinek gyors áttekintését: az aktuális rendszerbeállítások mellett ajánlások jelennek meg, ikonok vagy megjegyzések hívják fel a figyelmet azokra a területekre, amelyek nem felelnek meg az ajánlott biztonsági szintnek. A Biztonsági konfiguráció és analízis beépülő modullal az elemzés során talált hibákat el is háríthatja.

Ha sok számítógépet kell gyakran elemezni (például tartomány felépítésű infrastruktúra esetén), a Secedit.exe parancssori eszköz segítségével kötegelt elemzés végezhető. Az elemzés eredményét azonban ekkor is a Biztonsági konfiguráció és analízis beépülő modulban kell ellenőrizni. További tudnivalókért tanulmányozza A biztonsági beállításokkal kapcsolatos feladatok automatizálása című témakört.

Biztonsági konfiguráció

Az eszköz segítségével közvetlenül beállítható a helyi rendszer biztonsága. A személyes adatbázisok segítségével a Biztonsági sablonok beépülő modulban létrehozott biztonsági sablonok importálhatók, és a sablonok alkalmazhatók a helyi számítógép csoportházirend-objektumára. Ezzel a rendszerbiztonság szintje azonnal beállítható a sablonban meghatározott szintre. További tudnivalókért tanulmányozza a Biztonsági sablonok kezelése című témakört.


A Biztonsági konfiguráció és analízis beépülő modullal kapcsolatos alapismeretek

A Biztonsági konfiguráció és analízis beépülő modul elemzési és beállítási feladatokat végez egy adatbázis segítségével. Az adatbázis szerkezete lehetővé teszi személyes adatbázis használatát, biztonsági sablonok importálását és exportálását, több biztonsági alapsablon összevonását egyetlen összetett biztonsági sablonba, amely elemzéshez vagy beállításhoz használható.

A biztonsági konfiguráció és analízis adatbázisa a számítógépre jellemző adattároló. Az adatbázis a biztonsági konfiguráció és analízis kiindulási pontja. Fokozatosan új biztonsági sablonok adhatók hozzá az adatbázishoz, és összevont biztonsági sablon hozható létre (kiválasztható, hogy felülírható-e egy sablon). A saját testreszabott biztonsági sablonok személyes adatbázisban is tárolhatók.

A Biztonsági konfiguráció és analízis beépülő modullal használható biztonsági sablonok létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Biztonsági sablonok című témakört.

A biztonsági munkaadatbázis létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Biztonsági munkaadatbázis létrehozása című témakört.


A Biztonsági konfiguráció és analízis használata

A Biztonsági konfiguráció és analízis lehetővé teszi a biztonság konfigurálását és elemzését, az eredmények megtekintését, illetve az elemzés során felfedezett problémák kiküszöbölését. A szükséges Csoportházirend-objektumhoz, illetve helyi számítógéphez megfelelő rendszergazdai jogosultságokkal kell rendelkeznie.

  • Előre beállított biztonsági sablonok
  • Biztonsági sablon importálása és exportálása
  • Biztonsági elemzés
  • A biztonsági elemzés eredményeinek megtekintése
  • A rendszerbiztonság beállítása
  • Biztonsági ellentmondások feloldása


Biztonsági sablon importálása és exportálása

A Biztonsági konfiguráció és analízis beépülő modul lehetővé teszi a biztonsági sablonok munkaadatbázisból való importálását és munkaadatbázisba történő exportálását.

Ha minden sablont egy munkaadatbázisba importál, a különböző sablonok összevonhatók egyetlen olyan összetett sablonná, amely segítségével a rendszer beállítható vagy elemezhető. Kizárólag a felülírás kiválasztása esetén nem vonja össze a rendszer a sablonokat egyetlen összetett sablonba (tárolt beállítás).

Az összevont sablont (beállításokat) célszerű elmenteni, mert így később más rendszerek beállítására vagy elemzésére is használható majd. Az exportálás révén új sablonfájlként menthetők el a tárolt beállítások. Az exportált fájl beimportálható más adatbázisba, segítségével a rendszer beállítható vagy elemezhető, illetve a Biztonsági sablonok beépülő modul segítségével akár újból beállítható.

A sablonok importálásával és exportálásával kapcsolatos további tudnivalókért tanulmányozza a Biztonsági sablon importálása vagy a Biztonsági sablon exportálása című témakört.


Biztonsági elemzés

A Biztonsági konfiguráció és analízis beépülő modulban a rendszer aktuális biztonsági állapotának a személyes adatbázisba importált biztonsági sablonnal való összehasonlításával biztonsági elemzés hajtható végre. Ez a sablon az alapbeállítás, és a rendszer ajánlott vagy elvárt biztonsági beállításait tartalmazza.

A Biztonsági konfiguráció és analízis beépülő modul a rendszer biztonsági beállításait az alapkonfiguráció összes biztonsági területéről lekérdezi. A talált értékeket összehasonlítja az alapkonfigurációval. Ha az aktuális rendszerbeállítás egyezik az alapkonfigurációval, a rendszer azt helyesnek fogadja el. Ha nem egyezik, a kérdéses jellemzők további vizsgálatot igénylő lehetséges problémaforrásként jelennek meg.

Az elemezni kívánt sablonok a személyes adatbázisba importálhatók. Az importálás megismétlésével több sablon is betölthető. Az adatbázis ezekből egyetlen összevont sablont hoz létre, feloldja az importálási sorrendből fakadó ütközéseket: eltérés esetén az utoljára importált sablon felülírja a korábbit. Ha a sablonokat már a kiválasztott adatbázisba importálta, megkezdhető a rendszer konfigurálása és elemzése.

A biztonság elemzésével kapcsolatos további tudnivalókért tanulmányozza a Rendszerbiztonság elemzése című témakört.


A biztonsági elemzés eredményeinek megtekintése

A Biztonsági konfiguráció és analízis beépülő modul biztonsági területenként jeleníti meg az elemzés eredményeit, és a problémás helyeket megjelöli. Az adott biztonsági terület minden biztonsági attribútumánál megjelenik a rendszer aktuális beállítása és az alapbeállítás.

Az alapbeállítástól különböző aktuális beállításokat a következőképpen jelöli a rendszer:

  • Piros X jelezi az eltérést.
  • Zöld pipa jelzi az egyezést.
  • Semmilyen jelzést nem kap az a biztonsági attribútum, amely nem szerepel a sablonban, tehát nem vett részt a vizsgálatban.

Az aktuális beállítások elfogadása esetén az alapbeállítás megfelelő értékeit az aktuális beállítással egyező értékre módosítja a rendszer. Ha a rendszer beállításait az alapbeállítás értékeire módosítja, a változás akkor jelenik meg, amikor a rendszert beállítja a Biztonsági konfiguráció és analízis beépülő modul segítségével.

A már megvizsgált és elfogadhatónak ítélt beállítások folyamatos megjelölése az alapbeállítás módosításával szüntethető meg. A változtatások a sablon másolatában jelennek meg.

Az elemzés eredményeinek megtekintésével kapcsolatos további tudnivalókért tanulmányozza a Biztonsági elemzés eredményeinek áttekintése című témakört.


A rendszerbiztonság beállítása

A Rendszer konfigurálása most parancs használata nem ajánlott tartományi ügyfelek biztonsági elemzésekor, mivel minden ügyfélhez egyenként oda kellene menni. Ebben az esetben vissza kell térni a Biztonsági sablonok beépülő modulhoz, módosítani kell a sablont, majd azt újra érvénybe léptetni a megfelelő csoportházirend-objektumra.

Ha módosítani akarja az eredeti biztonsági sablont, azt mindig a Biztonsági sablonok beépülő modulban kell végrehajtani.

A rendszerbiztonság beállításával kapcsolatos további tudnivalókért tanulmányozza A rendszerbiztonság beállítása című témakört.


Biztonsági ellentmondások feloldása

A Biztonsági konfiguráció és analízis beépülő modul az elemzés során talált ellentmondásokat a következő módszerekkel oldhatja fel:

  • A megjelölt vagy a beállításban nem szereplő értékek közül egyet vagy többet elfogad, illetve módosít, ha azt állítja be, hogy az adott számítógép környezete (szerepköre) miatt a helyi rendszer biztonsági szintje érvényes. Ebben az esetben az alapkonfigurációban szereplő attríbutumok értékét frissíti a rendszer, és a Rendszer konfigurálása most parancs kiválasztásakor érvénybe lépnek a módosítások.
  • Ha azt állítja be, hogy a rendszer nem felel meg az érvényes biztonsági szintnek, akkor az eredeti alapkonfiguráció értékeit állítja be a rendszer.
  • Új alapbeállításként a számítógép szerepköréhez jobban illő sablont importál az adatbázisba, és alkalmazza azt a rendszerre.

Az importálás megismétlésével több sablon is betölthető. Az adatbázis ezekből egyetlen összevont sablont hoz létre, feloldja az importálási sorrendből fakadó ütközéseket: eltérés esetén az utoljára importált sablon felülírja a korábbit. A sablonok adatbázisba importálása után a Rendszer konfigurálása most paranccsal a tárolt sablon (alapbeállítás) érvénybe léptethető.

A módosítások az adatbázisban tárolt sablonban jelennek meg, nem a biztonságisablon-fájlban. A biztonságisablon-fájl csak akkor módosul, ha a Biztonsági sablonok beépülő modulban módosítja a sablont, vagy a tárolt konfigurációt ugyanebbe a sablonfájlba exportálja.

A Rendszer konfigurálása most parancs csak olyan biztonsági területek módosítására használható, amelyekre nem vonatkoznak a Csoportházirend beállításai; ilyen terület például a helyi fájlok és mappák, a rendszerleíró kulcsok és a rendszerszolgáltatások biztonsága. Ellenkező esetben a helyi beállítások (például a fiókházirend) helyett a Csoportházirend beállításai lesznek érvényben. Általában a Rendszer konfigurálása most parancs nem használható tartományi ügyfelek biztonsági elemzésekor, mivel minden ügyfelet egyenként kell felkeresni. Ebben az esetben vissza kell térni a Biztonsági sablonok beépülő modulhoz, módosítani kell a sablont, majd azt újra érvénybe léptetni a megfelelő csoportházirend-objektumra.

A rendszerbiztonság beállításával kapcsolatos további tudnivalókért tanulmányozza A rendszerbiztonság beállítása című témakört.


Forrásmunkák

A Microsoft Windows 2000 Resource Kit speciális tudnivalókat tartalmaz a Windows 2000 biztonsági szolgáltatásainak beállításáról, felügyeletéről, optimalizálásáról és a biztonsági szolgáltatásokkal kapcsolatos hibaelhárításról.

A Windows 2000 biztonsági szolgáltatásainak telepítésével kapcsolatos legfrissebb javaslatok és a biztonsági eszközök beállításával kapcsolatos tudnivalók a Microsoft webhelyén. (http://www.microsoft.com/) a biztonsági útmutatásokat tartalmazó webhelyen találhatók


Hibakeresés

Mi a probléma?

A következő hibaüzenet érkezett: Eseményüzenet: eseményazonosító 1202, eseményforrás: scecli, figyelmeztetés (0x%x) a biztonsági házirendek alkalmazása közben.

Oka: A Csoportházirend beállításait nem frissítette a módosítások után.

Megoldás: A biztonsági beállítások frissítéséhez indítsa el a Csoportházirend beállításai érvénybe léptetését még egyszer a Secedit parancssori eszközzel.

További tudnivalókért tanulmányozza a Biztonsági beállítások frissítése című témakört.

A következő hibaüzenet érkezett: Nem sikerült megnyitni a csoportházirend-objektumot.

Oka: A hiba legvalószínűbb oka a hálózattal kapcsolatos.

Megoldás: Ellenőrizze, hogy nincsenek-e lejárt bejegyzések a DNS-adatbázisban, és válassza szét a helyi DNS-kiszolgáló és az Internet-szolgáltató (ISP) DNS-kiszolgálójának bejegyzéseit.

Például a helyi LAN hálózati kártya DNS-beállításai két DNS-kiszolgálóra mutatnak: a helyi DNS-kiszolgálóra (valószínűleg ugyanaz a számítógép), és az Internet-szolgáltató DNS-kiszolgálójára. Ha a ping parancs kiadásával megpróbálja elérni a tartományt, a megjelenő üzenet valószínűleg azt jelzi, hogy az állomás ismeretlen. Az Internet-szolgáltató DNS-kiszolgálója még helyesen megadott helyi DNS-bejegyzések esetén sem tudja azonosítani a tartományt, tehát az adatbázisok különböznek. A hiba megoldásához törölje az Internet-szolgáltató DNS-kiszolgálójára mutató második bejegyzést, és adja hozzá az Internet-szolgáltató DNS-kiszolgálójának IP-címét a helyi DNS-kiszolgáló továbbítói közé.

A biztonsági beállítások módosításai nem lépnek érvénybe.

Oka: A csoportházirend-modell szerint a tartományban meghatározott házirend felülírhatja a helyileg beállított házirendet. Ha a beállítás megjelenik a helyi házirendben, de az érvényes házirendben nem szerepel, akkor a tartományi házirend felülírja a beállítást. A csoportházirend-modell a házirend változásait rendszeres időközönként lépteti érvénybe, ezért valószínű, hogy a címtárban végrehajtott változások még nem jutottak el a számítógépre (azaz a házirend frissítése még nem történt meg).

Megoldás: A parancssorba a következő parancs beírásával hajtsa végre közvetlenül a házirend frissítését: secedit /refreshpolicy MACHINE_POLICY

További tudnivalókért tanulmányozza a Biztonsági beállítások frissítése című témakört.

A Windows NT 4.0 házirendjeit a rendszer nem telepíti át a Windows 2000 operációs rendszerbe.

Oka: A Windows NT 4.0 házirendjei nem telepíthetők át a Windows 2000 rendszerbe. A rendszer házirendjeit a Windows NT 4.0 egyetlen .pol fájlban tárolta, a csoportadatokkal együtt. Az adatok nem alakíthatók át a Windows 2000 Active Directory struktúrájának megfelelően. A Windows 2000 teljesen más módon kezeli a csoportokat.

Megoldás: Azok a Windows NT 4.0 operációs rendszert használó ügyfelek, akik Windows 2000 Server rendszert futtató számítógéphez kapcsolódnak, és azok a Windows 2000 Professional operációs rendszert használó ügyfelek, akik Windows NT 4.0 Server rendszert futtató számítógéphez kapcsolódnak a Netlogon megosztást használhatják (a Windows NT 4.0 rendszerben használható modell). Windows 2000 Server használata esetén a Windows NT 4.0 operációs rendszert futtató ügyfél Windows 2000 operációs rendszerre történő frissítésekor a frissített rendszer csak az Active Directory címtárnak megfelelő csoportházirend-beállításokat kapja meg, a Windows NT 4.0 típusú házirendeket nem. A rendszergazda dönthet a Windows NT 4.0 típusú házirendek engedélyezése mellett (a Csoportházirend beállításán keresztül), ez azonban nem javasolt. A rendszer a Windows NT 4.0 típusú házirendeket csak a bejelentkezés során alkalmazza. Ez azt jelenti, hogy a számítógép és a felhasználó beállításait is feldolgozza. A következő okok miatt ez nem optimális működés: a Windows NT 4.0 típusú számítógép-beállítások érvénytelenítik a csoportházirend beállításait, amelyeket a rendszer a számítógép indítása során már alkalmazott. A csoportházirend frissítése során a rendszer visszaállítja az ütköző beállításokat. Ez határozatlan állapotot teremt. A Windows NT 4.0 típusú házirendek a rendszerleíró adatbázisban tartós beállításokat eredményeznek (bejegyzés). Megjegyzés: a Terminálkiszolgáló nem teheti lehetővé a felhasználói bejelentkezés alapján a számítógép beállításainak megadását.