Intelligens kártyák

Az intelligens kártyák olyan védett, hordozható kártyák, amelyek biztonságos megoldást jelentenek a különböző feladatok, például az ügyfélhitelesítés, a Windows 2000 tartományba történő bejelentkezés, a kód aláírása és az elektronikus levelek védelme számára.

  • Feladatlista: Intelligens kártyák üzembe helyezése Windows rendszerbe történő bejelentkezéshez
  • Útmutató
  • Fogalmak


Feladatlista: Intelligens kártyák üzembe helyezése Windows rendszerbe történő bejelentkezéshez

Lépés | Hivatkozás
Nézze át az intelligens kártyákkal kapcsolatos fogalmakat. | Intelligens kártyákkal kapcsolatos fogalmak
Hitelesítő szervezetek és hitelesítési hierarchia telepítése |
Ha még nem tette meg, hajtsa végre a hitelesítő szervezetek és a nyilvános kulcsokra épülő infrastruktúra (PKI) intranethez történő üzembe helyezésének lépéseit. | Feladatlista: Hitelesítő szervezetek és PKI üzembe helyezése intranethez
Minden tartomány esetén |
Állítsa be a biztonsági engedélyeket, és delegáljon vezérlést az Intelligenskártyás felhasználó, az Intelligenskártyás bejelentkezés, illetve a Beiktató ügynök bizonyítványsablonokhoz. | Bizonyítványsablonok biztonsági engedélyeinek beállítása és vezérlésének delegálása
Intelligenskártya-bizonyítványokat kibocsátó hitelesítő szervezetek esetén |
Állítsa be a hitelesítő szervezetet intelligenskártya-bizonyítványok kibocsátására. | Hitelesítő szervezet előkészítése intelligenskártya-bizonyítványok kibocsátására
Ha az előző lépésben még nem tette meg, állítsa be a hitelesítő szervezetet Beiktató ügynök bizonyítványok kibocsátására. | A vállalati hitelesítő szervezet által kibocsátható bizonyítványtípusok létrehozása
Intelligenskártya-beiktató állomás beállítása |
Telepítsen egy intelligenskártya-olvasót. | Intelligenskártya-olvasó telepítése a számítógépre
Lássa el Beiktató ügynök bizonyítvánnyal azt a személyt, illetve személyeket, akik telepíteni fogják az intelligens kártyákat a felhasználók számára. | Intelligenskártya-bizonyítványt beiktató állomás előkészítése
Minden intelligenskártyás felhasználó esetén |
Állítsa be az intelligens kártyákat. | Intelligens kártya beállítása felhasználói bejelentkezéshez
Telepítsen intelligenskártya-olvasót az intelligenskártyás felhasználó számítógépére. | Intelligenskártya-olvasó telepítése a számítógépre
Nézze át az intelligenskártyás bejelentkezést. | Bejelentkezés számítógépre intelligens kártya használatával


Útmutató

  • Intelligenskártya-olvasó telepítése a számítógépre
  • Bejelentkezés számítógépre intelligens kártya használatával
  • Intelligens kártyák felügyelete


Intelligenskártya-olvasó telepítése a számítógépre

  1. Állítsa le, és kapcsolja ki a számítógépet.
  2. A vásárolt olvasó típusától függően csatlakoztassa az olvasót egy szabad soros porthoz, vagy helyezze be a PC-kártyás olvasót egy szabad PCMCIA Type II aljzatba.
  3. Indítsa újra a számítógépet, és jelentkezzen be rendszergazdaként.
  4. Hajtsa végre az alábbi művelek egyikét:
    • Az illesztőprogram telepítése felhasználói beavatkozás nélkül megtörténik, ha az intelligenskártya-olvasó eszközillesztő szoftvere megtalálható a driver.cab fájlban (amely a Windows 2000 telepítésekor kerül a merevlemezre). Ez eltarthat néhány percig.

      Sikeres telepítéskor az eszköztáron megjelenik a Hardver kiadása vagy leválasztása ikon (ha korábban még nem volt jelen), a Hardver kiadása vagy leválasztása párbeszédpanelen található hardvereszköz-listában pedig megjelenik a frissen telepített olvasó.

    • Ha az intelligenskártya-olvasó illesztőprogramja nem található meg a driver.cab fájlban, elindul a Hardver hozzáadása/eltávolítása varázsló. Kövesse az illesztőprogram telepítésére vonatkozó utasításokat.

Fontos

  • Az intelligenskártya-olvasók mellé a gyártók általában mellékelik a telepítési utasításokat. Ha az olvasóval utasításokat is kapott, azokat hajtsa végre. Ha nem, hajtsa végre ezeket az általános eljárásokat.

Megjegyzések

  • Ha az intelligenskártya-olvasó telepítése automatikusan nem történik meg, vagy a Hardver hozzáadása/eltávolítása varázsló nem indul el automatikusan, akkor az intelligenskártya-olvasó valószínűleg nem felel meg a Plug and Play szabványnak. Érdeklődjön az intelligenskártya-olvasó gyártójánál az illesztőprogrammal, valamint az eszköz telepítésével és konfigurálásával kapcsolatban.
  • Ha a Hardver hozzáadása/eltávolítása varázsló segítségével telepíti az intelligenskártya-olvasót, szükség lehet az intelligenskártya-olvasó gyártójától származó adathordozóra (CD-re vagy hajlékonylemezre), amely az illesztőprogramot tartalmazza. Esetleg a rendszergazda biztosíthat olyan hálózati megosztást, amelyről beszerezhető a meghajtó.


Bejelentkezés a számítógépre intelligens kártya segítségével

  1. Amikor a Windows bejelentkezési képernyő megjelenik, helyezze be az intelligens kártyát az intelligenskártya-olvasóba.
  2. A számítógép kérésére írja be az intelligens kártyához tartozó személyi azonosító számot (PIN).

Megjegyzések

  • Ha a megadott PIN-kód érvényes, a rendszer bejelentkezteti a felhasználót a számítógépre és a Windows tartományba, a tartomány rendszergazdája által a felhasználói fiókhoz rendelt engedélyektől függően.
  • Ha egymás után többször helytelen PIN-kódot ad meg az intelligens kártyához, többé nem lehet bejelentkezni a számítógépre az adott intelligens kártyával. A zárolást eredményező érvénytelen bejelentkezési kísérletek száma az intelligens kártya gyártójától függően változik. Kérje a kártya cseréjét a rendszergazdától.

Kapcsolódó témakörök


Intelligens kártyák felügyelete

Az intelligens kártyáknak a Windows rendszerbe történő bejelentkezéshez, biztonságos elektronikus levelezéshez és egyéb nyilvános kulcsú titkosítási műveletekhez történő üzembe helyezésére a rendszergazdák a következő eljárásokat használhatják:

  • Hitelesítő szervezet előkészítése intelligenskártya-bizonyítványok kibocsátására
  • Intelligenskártya-bizonyítványt beiktató állomás előkészítése
  • Intelligens kártya beállítása felhasználói bejelentkezéshez

További információért olvassa el a következő témakört: Feladatlista: Intelligens kártyák üzembe helyezése Windows rendszerbe történő bejelentkezéshez.


Hitelesítő szervezet előkészítése intelligenskártya-bizonyítványok kibocsátására

  1. Ellenőrizze, hogy az Intelligenskártyás bejelentkezés, az Intelligenskártyás felhasználó és a Beiktató ügynök bizonyítványsablonokhoz a megfelelő biztonsági engedélyek vannak-e beállítva. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  2. Jelentkezzen be az intelligens kártya-bizonyítványok kibocsátásához használni kívánt hitelesítő szervezethez (CA) szükséges jogosultságokkal.
  3. Nyissa meg a Hitelesítő szervezet eszközt.
  4. Ha olyan bizonyítványokat kíván kibocsátani, amelyek csak intelligens kártyával történő Windows-bejelentkezéshez érvényesek, tegye a következőket:
    1. Kattintson a konzolfa Irányelv-beállítások elemére.

      Helye:

      • Hitelesítő szervezet (számítógép)
      • Hitelesítő szervezet neve
      • Irányelv-beállítások
    2. A Művelet menüben mutasson az Új pontra, majd kattintson a Kibocsátandó bizonyítvány parancsra.
    3. Kattintson az Intelligenskártyás bejelentkezés bizonyítványsablonra, majd kattintson az OK gombra.
  5. Ha olyan bizonyítványokat kíván kibocsátani, amelyek biztonságos elektronikus levelezéshez és intelligens kártyával történő Windows-bejelentkezéshez egyaránt érvényesek, tegye a következőket:
    1. Kattintson a konzolfa Irányelv-beállítások elemére.

      Helye:

      • Hitelesítő szervezet (számítógép)
      • Hitelesítő szervezet neve
      • Irányelv-beállítások
    2. A Művelet menüben mutasson az Új pontra, majd kattintson a Kibocsátandó bizonyítvány parancsra.
    3. Kattintson az Intelligenskártyás felhasználó bizonyítványsablonra, majd kattintson az OK gombra.
  6. (Ezen lépés előtt olvassa el a Megjegyzéseket.) Kattintson a konzolfa Irányelv-beállítások elemére.

    Helye:

    • Hitelesítő szervezet (számítógép)
    • Hitelesítő szervezet neve
    • Irányelv-beállítások
  7. A Művelet menüben mutasson az Új pontra, majd kattintson a Kibocsátandó bizonyítvány parancsra.
  8. Kattintson a Beiktató ügynök bizonyítványsablonra, majd az OK gombra.

Megjegyzések

  • A Hitelesítő szervezet eszköz megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Hitelesítő szervezet parancsra.
  • A bizonyítványsablonok biztonsági beállítása azt jelöli, ki jogosult az adott típusú bizonyítvány igénylésére.
  • A Beiktató ügynök bizonyítványt és az intelligenskártya-bizonyítványt nem kell ugyanannak a hitelesítő szervezetnek (CA) kibocsátania. A Beiktató ügynök bizonyítványt kibocsátó hitelesítő szervezet egy, a tartományban található, megbízható vállalati hitelesítő szervezet kell, hogy legyen. Ebben az esetben azt kell ellenőrizni, hogy a tartományban van-e olyan vállalati hitelesítő szervezet, amely képes Beiktató ügynök bizonyítványok kibocsátására. Az ellenőrzést az adott hitelesítő szervezeten kell megvalósítani az 1., 2., 5., 6. és 7. lépések végrehajtásával.
  • Ez az eljárás csak a vállalati hitelesítő szervezetekre vonatkozik.

Kapcsolódó témakörök


Intelligenskártya-bizonyítványt beiktató állomás előkészítése

  1. Az intelligens kártya beállítására használni kívánt számítógépre a gyártó utasításainak megfelelően telepítsen egy intelligenskártya-olvasót.
  2. Jelentkezzen be intelligenskártya-bizonyítványokat telepítő felhasználóként vagy rendszergazdaként.
  3. Kattintson a Start menü Futtatás parancsára, majd a Megnyitás mezőbe írja be az mmc parancsot.
  4. A Konzol menüben kattintson a Beépülő modul hozzáadása/eltávolítása parancsra, majd a Hozzáadás gombra.
  5. A Beépülő modul listában kattintson duplán a Bizonyítványok elemre. Ha felhasználóként jelentkezett be, a Bizonyítványok beépülő modul automatikusan betöltődik.
    • Ha rendszergazdaként jelentkezett be, jelölje be a Saját felhasználói fiókom jelölőnégyzetet, majd kattintson a Befejezés gombra.
  6. Kattintson a Bezárás gombra.
  7. Kattintson duplán a Bizonyítványok - Aktuális felhasználó elemre.
  8. Kattintson a konzolfa Személyes elemére.

    Helye:

    • Bizonyítványok - Aktuális felhasználó
    • Személyes
  9. A Művelet menüben mutasson a Feladatok pontra, majd kattintson az Új bizonyítvány igénylése parancsra.
  10. A Bizonyítványigénylő varázslóban jelölje ki a Beiktató ügynök bizonyítványsablont. A bizonyítványhoz meg kell adnia egy rövid nevet és a bizonyítvány leírását.
  11. Amikor a Bizonyítványigénylő varázsló rákérdez, kattintson a Bizonyítvány telepítése gombra. Most már rendelkezik azzal a bizonyítvánnyal, amely az intelligenskártya-bizonyítványok felhasználók nevében történő igényléséhez szükséges.

Megjegyzések

  • Ahhoz, hogy az intelligenskártyás rendszergazda Intelligenskártyás bejelentkezés típusú bizonyítványokat kérhessen a felhasználók számára, rendelkeznie kell egy olyan Beiktató ügynök bizonyítvánnyal, amellyel mások nevében intelligenskártya-bizonyítványokat igényelhet. Ennek az eljárásnak ez a célja.
  • Az eljárás végrehajtásához hozzáférési jogosultsággal kell rendelkeznie a Beiktató ügynök bizonyítványsablonhoz. A Beiktató ügynök bizonyítvánnyal és az intelligenskártya-bizonyítvány beiktatásával kapcsolatos bővebb információt a Kapcsolódó témakörök címszó alatt talál.
  • Ha szükséges, a Beiktató ügynök feltelepíthető az intelligens kártyára. Ebben az esetben a bizonyítvány igénylésekor szükség lehet az intelligens kártya gyártójának Titkosításszolgáltatójára. (Ha a Beiktató ügynök számára intelligenskártyás Titkosításszolgáltatót kíván választani, kattintson a Bizonyítványigénylő varázsló Speciális beállítások gombjára.)
  • Ezek a feladatok bármely, intelligenskártya-bizonyítványt beiktató állomásként használni kívánt Windows 2000 számítógépen (Professional vagy Server) végrehajthatók.

Kapcsolódó témakörök


Intelligens kártya telepítése felhasználói bejelentkezéshez

  1. Jelentkezzen be a felhasználói fiókot tartalmazó tartomány beiktató ügynökeként.
  2. Nyissa meg az Internet Explorer böngészőt.
  3. Az Internet Explorer Cím mezőjébe írja be annak a hitelesítő szervezetnek (CA) a címét, amely a Bejelentkezés intelligens kártya használatával típusú bizonyítványokat kibocsátja, majd nyomja le az ENTER-t.
  4. Jelölje be a Bizonyítvány kérése választógombot, majd kattintson a Tovább gombra. Jelölje be a Speciális kérelem választógombot, majd kattintson a Tovább gombra.
  5. Jelölje be a Bizonyítvány kérése intelligens kártyához egy másik felhasználó kérésére, az Intelligenskártya-beiktató állomás használatával választógombot, majd kattintson a Tovább gombra. A intelligenskártya-aláíró bizonyítvány elfogadására vonatkozó üzenet megjelenésekor kattintson az Igen gombra.
  6. Az Intelligenskártya-beiktató állomás weblapon, a Bizonyítványsablon listában hajtsa végre a következő lépések egyikét:
    • Ha az intelligens kártyát csak a Windows rendszerbe történő belépéshez kívánja használni, kattintson a Intelligenskártyás bejelentkezés elemre.
    • Ha az intelligens kártyát az elektronikus levelek védelmére, valamint a Windows rendszerbe történő bejelentkezésre kívánja használni, kattintson az Intelligenskártyás felhasználó elemre.
  7. A Hitelesítő szervezet listában kattintson arra a hitelesítő szervezetre, amelyet a intelligenskártya-bizonyítvány kibocsátására használni kíván.
  8. A Titkosításszolgáltató listán jelölje ki a intelligens kártya gyártójának titkosításszolgáltatóját (CSP).
  9. A Rendszergazdai aláírási bizonyítvány listán válassza ki a beiktatási kérelmet aláíró Beiktató ügynök bizonyítványt.
  10. A Felhasználónév listában kattintson a megfelelő felhasználói fiókra, majd a Bizonyítványkérelem benyújtása gombra.
  11. Amikor a rendszer arra felszólítja, helyezze be a intelligens kártyát a számítógép intelligenskártya-olvasójába, kattintson az OK gombra, majd az újabb felszólításra adja meg a intelligens kártya személyes azonosítószámát (PIN).
  12. (Feltételes) Ha a beállítani kívánt intelligens kártyára már korábban telepítettek bizonyítványt, megjelenik egy üzenet arra vonatkozóan, hogy le kívánja-e cserélni a kártya már létező hitelesítő adatait. Kattintson az Igen gombra.
  13. A bizonyítvány intelligens kártyára történő telepítése után a hitelesítő szervezet weblapján megtekintheti a telepített bizonyítványt, vagy benyújthat egy újabb bizonyítványkérelmet.

Megjegyzések

  • Az 1. lépésnél az adott tartományban minden olyan személy „beiktató ügynöknek” számít, aki Beiktató ügynök bizonyítvánnyal rendelkezik, és jogosult intelligenskártya-bizonyítványok kibocsátására.
  • A hitelesítő kiszolgáló címe a kiszolgáló neve, amelyet a „/Certsrv” szöveg követ. Ha tehát például a SmartcardCA kiszolgálón lévő hitelesítő szervezethez kíván csatlakozni, a következő címet kell beírnia:

    http://SmartcardCA/Certsrv

    Ügyeljen arra, hogy ne magának a hitelesítő szervezetnek, hanem annak a kiszolgálónak a nevét adja meg, amelyre a hitelesítő szervezet telepítve van. A két név általában különbözik.

  • Ha nincs elérhető hitelesítő szervezet, olvassa el a Hitelesítő szervezet előkészítése intelligenskártya-bizonyítványok kibocsátására című témakört.
  • Ha nem rendelkezik Beiktató ügynök bizonyítvánnyal, tekintse meg a Intelligenskártya-bizonyítványt beiktató állomás előkészítése című témakört.

Kapcsolódó témakörök


Fogalmak

Ez a fejezet az intelligens kártyák általános ismertetését tartalmazza:

  • Intelligens kártyák – áttekintés
  • Az intelligens kártyák ismertetése
  • Az intelligens kártyák használata


Intelligens kártyák – áttekintés

Az intelligens kártyák olyan védett, hordozható kártyák, amelyek biztonságos megoldást jelentenek a különböző feladatok, például az ügyfélhitelesítés, a Windows 2000 tartományba történő bejelentkezés, a kód aláírása és az elektronikus levelek védelme számára.

Az intelligens kártyák támogatása a Windows 2000 rendszerbe épített nyilvános kulcsokra épülő infrastruktúra (PKI) egyik kulcsszolgáltatása.

Az intelligens kártyák a következő lehetőségeket biztosítják:

  • Biztonságos tárolás a személyes kulcsok és az egyéb formában tárolt személyes adatok védelme érdekében.
  • A biztonság szempontjából kritikus eljárások (például a hitelesítés, a digitális aláírások és a kulcscsere) elszigetelése a szervezet illetéktelen részeitől.
  • A hitelesítő adatok és egyéb személyes adatok átvihetősége a munkahelyi, az otthoni, illetve a hordozható számítógépek között.

További információ a következő témakörökben olvasható: Az intelligens kártyák ismertetése és Az intelligens kártyák használata.

Az intelligens kártyákkal kapcsolatos felügyeleti és felhasználói eljárásokról a következő témakörben tájékozódhat: Útmutató.

Az intelligens kártyák üzembe helyezésével kapcsolatos lépések a következő témakörben találhatók: Feladatlista: Intelligens kártyák üzembe helyezése Windows rendszerbe történő bejelentkezéshez.


Az intelligens kártyák ismertetése

Az intelligens kártya egy rendkívül megbízható hitelesítési forma, mivel a tartományba bejelentkező felhasználót a titkosított azonosító adatok és a kártya tulajdonjogának vizsgálatával hitelesíti.

Ha egy illetéktelen személy megszerzi például egy felhasználó jelszavát, egyszerűen, a jelszó segítségével bejuthat a hálózatba a felhasználó személyazonosságával. A legtöbb ember könnyen megjegyezhető nevet választ jelszóként, ami a jelszó által biztosított védelmet erősen meggyengíti és könnyen feltörhetővé teszi.

Az intelligens kártyák esetében az említett illetéktelen személynek a felhasználó intelligens kártyájával és személyes azonosítószámával (PIN) is rendelkeznie kellene a felhasználó személyazonosságának használatához. Ezt a kombinációt természetesen sokkal nehezebb megfejteni, hiszen itt egy felhasználó személyazonosságának használatához több adat szükséges. További előnye, hogy amennyiben a PIN egymás után többször is hibásan kerül megadásra, az intelligens kártya zárolódik, erősen megnehezítve a szólistán alapuló feltörési kísérleteket. (Emlékeztetőül: a PIN nem feltétlenül egy számsorozat, más alfanumerikus karaktereket is tartalmazhat.)

A fogalmakkal kapcsolatos további információkért olvassa el a következő témakört: Az intelligens kártyák használata.

Az intelligens kártyával kapcsolatos felügyeleti és felhasználói eljárásokról a következő oldalon tájékozódhat: Útmutató.


Az intelligens kártyák használata

Ez a fejezet az intelligens kártyák használatával kapcsolatos általános tudnivalókat tartalmazza:

  • Intelligenskártya-olvasók
  • Támogatott intelligens kártyák
  • Intelligenskártya-bizonyítvány igénylése
  • Bejelentkezés a számítógépre intelligens kártya használatával


Intelligenskártya-olvasók

Csak a Microsoft Windows-kompatibilitást ellenőrző hardvervizsgálati laboratóriumában tesztelt, és a Windows 2000 rendszereken telepített Windows-kompatibilis emblémával rendelkező intelligenskártya-olvasók használata ajánlott.

A nem Plug and Play kompatibilis intelligenskártya-olvasók használata nem ajánlott a Windows 2000 rendszert futtató számítógépeken. Ha ilyen olvasót használ, az eszköz telepítésével kapcsolatos útmutatót (beleértve a kapcsolódó eszközillesztőt) közvetlenül a gyártótól kell beszereznie. A Microsoft nem támogatja és nem is ajánlja a nem Plug and Play típusú intelligenskártya-olvasók használatát.

Az intelligenskártya-olvasók használatával kapcsolatos információkról a gyártó által az intelligenskártya-olvasóhoz mellékelt dokumentumokban, illetve az Intelligenskártya-olvasó telepítése a számítógépre című témakörben tájékozódhat.

A Windows 2000 rendszer az alábbiakban felsorolt intelligenskártya-olvasókat támogatja. Az eszközök illesztői csak a megfelelő Plug and Play intelligenskártya-olvasó hardver felismerése esetén kerülnek telepítésre.

Gyártó | Intelligenskártya-olvasó | Illesztő | Eszközillesztő
Bull CP8 | Smart TLP3 | RS-232 | Bulltlp3.sys
Gemplus | GCR410P | RS-232 | Gcr410p.sys
Gemplus | GPR400 | PCMCIA | Gpr400.sys
Litronic | 220P | RS-232 | Lit220p.sys
Rainbow Technologies | 3531 | RS-232 | Rnbo3531.sys
SCM Microsystems | SwapSmart | RS-232 | Scmstcs.sys
SCM Microsystems | SwapSmart | PCMCIA | Pscr.sys


Támogatott intelligens kártyák

A Windows 2000 rendszer telepítésekor a Gemplus GemSAFE és a Schlumberger Cryptoflex intelligens kártyák támogatása is alapértelmezés szerint telepítésre kerül. A kártyák használata semmilyen beállítást nem igényel sem az ügyfélszámítógépen, sem a kiszolgálón. Az intelligens kártyák csak közvetlenül az illetékes cégektől szerezhetők be, a Microsoft Corporation-től nem.

Habár a Windows 2000 rendszer alapértelmezés szerint csak ezeket a kártyákat támogatja, más RSA alapú intelligens kártyák is együttműködnek a rendszerrel, ha a kártya forgalmazója a CryptoAPI illesztőt és Smart Card Software Developer's Kit csomagot használó kártyákhoz tud biztosítani titkosításszolgáltatót (CSP). Az említett illesztő és csomag a Microsoft Developer's Network hálózaton keresztül érhető el.

Az intelligens kártyák személyes azonosítószámai (PIN) bármikor módosíthatók, amikor a CSP megjeleníti a személyes kulcs PIN-kódját tartalmazó párbeszédpanelt. A PIN kezelése a kártya titkosításszolgáltatójának és felhasználójának a feladata. A Windows 2000 rendszer nem kezeli a PIN-kódokat.


Intelligenskártya-bizonyítvány igénylése

A tartományi felhasználók sem Intelligenskártyás bejelentkezés típusú bizonyítványt (amely hitelesítést biztosít), sem Intelligenskártyás felhasználó típusú bizonyítványt (amely hitelesítést és az elektronikus levelek védelmét biztosítja) nem igényelhetnek, kivéve, ha a rendszergazda az adott felhasználónak hozzáférési jogosultságot biztosít az Active Directoryban tárolt bizonyítványsablonhoz. Az intelligens kártyákat szigorúan ellenőrzött eljárással, az alkalmazotti azonosító- illetve belépőkártyák kiadásával megegyező módon kell kiadni.

A felhasználók számára javasolt eljárás intelligenskártya alapú bizonyítványok és kulcsok igényléséhez az intelligenskártya-beiktató állomás használata, amely a Windows 2000 Server és Windows 2000 Advanced Server rendszereken található Bizonyítványszolgáltatások eszköz része.

A vállalati hitelesítő szervezet (CA) telepítésekor az intelligenskártya-beiktató állomás is telepítésre kerül. Ez lehetővé teszi a rendszergazdák számára, hogy a felhasználók nevében igényeljenek és telepítsenek Intelligenskártyás bejelentkezés típusú és Intelligenskártyás felhasználó típusú bizonyítványokat a felhasználó intelligens kártyájára. Az intelligenskártya-beiktató állomás használatához az intelligens kártya kibocsátójának rendelkeznie kell a Beiktató ügynök bizonyítványsablonon alapuló aláíró bizonyítvánnyal. Az aláíró bizonyítvány az intelligens kártya címzettjének nevében létrehozott bizonyítványkérelem aláírásához szükséges.

Alapértelmezés szerint csak a tartományi rendszergazdáknak van jogosultságuk bizonyítvány igénylésére a Beiktató ügynök sablon alapján. A nem tartományi rendszergazdák Beiktató ügynök bizonyítványt csak az Active Directory - helyek és szolgáltatások eszköz segítségével igényelhetnek. Fontos megjegyezni, hogy a Beiktató ügynök bizonyítvánnyal rendelkező személyek a szervezet bármely alkalmazottjának nevében igényelhetnek bizonyítványt, és bárki nevében létrehozhatnak intelligens kártyát. A létrehozott intelligens kártyát ezután felhasználhatják a hálózatra történő bejelentkezésre, és az adott felhasználó személyazonosságának használatára.

Mivel a Beiktató ügynök bizonyítvány birtokosa számos jogosultsággal rendelkezik fontos lehet, hogy a szervezet szigorú biztonsági irányelveket alkalmazzon az adott személyekre. A Beiktató ügynök illetéktelen felhasználásának elkerülésére az egyik lehetséges megoldás egy olyan, szigorúan ellenőrzött alsóbb szintű hitelesítő szervezet, amely kizárólag a Beiktató ügynök bizonyítványok kibocsátására használatos. Az első Beiktató ügynök bizonyítványok kibocsátása után a hitelesítő szervezet rendszergazdája letilthatja az ilyen típusú bizonyítványok kibocsátását mindaddig, amíg újra szükség nem lesz rá. A bizonyítványhitelesítési szolgáltatás alsóbb szintű hitelesítő szervezeten történő működtetésére jogosult rendszergazdák számának korlátozása révén a szolgáltatás szükség esetén a visszavont bizonyítványok listájának (CRL) létrehozásakor és terjesztésekor on-line módban használható. A hierarchia többi hitelesítő szervezete valószínűleg továbbra is bocsáthat ki Beiktató ügynök bizonyítványokat, ha irányelv-beállításai megváltoznak, de a hitelesítő szervezetek Kibocsátott bizonyítványok naplóinak rendszeres ellenőrzésével kiszűrhetők a nem megfelelő Beiktató ügynök bizonyítványok.

A bizonyítványsablonok biztonsági engedélyeinek módosításáról a Bizonyítványsablonok biztonsági engedélyeinek beállítása és vezérlésének delegálása című témakörben tájékozódhat.

A beiktató állomás semmilyen kártyatestreszabási funkcióval - például fájlstruktúra létrehozása vagy a személyes azonosítószám (PIN) beállítása - nem rendelkezik, mivel ezek kártyaspecifikus funkciók, és csak az intelligens kártya gyártója által kibocsátott speciális szoftver segítségével használhatók.

A felhasználók számára történő intelligenskártya-bizonyítvány igénylésével kapcsolatos tudnivalókért olvassa el az Intelligens kártya beállítása felhasználói bejelentkezéshez című témakört.


Bejelentkezés a számítógépre intelligens kártya használatával

Ha a felhasználók intelligens kártyával jelentkeznek be a számítógépre, nem kell lenyomniuk a CTRL+ALT+DEL billentyűkombinációt. Egyszerűen csak be kell helyezniük az intelligens kártyát az intelligenskártya-olvasóba, majd be kell írniuk a személyes azonosítószámukat (PIN). A felhasználónevet és a jelszót (és adott esetben a tartománynevet) nem kell megadniuk.

Az intelligenskártyás bejelentkezéssel kapcsolatos tudnivalók az Útmutató következő, azonos című témakörében találhatók: Bejelentkezés a számítógépre intelligens kártya használatával.