A távtároló szolgáltatás

A távtároló szolgáltatás lehetővé teszi a kiszolgálón lévő lemezterület növelését szalagtár használatával. A távtároló szolgáltatás figyeli a kiszolgálón lévő köteteket, és a ritkán használt fájlokat automatikusan egy szalagtárba másolja. Ha a szabad lemezterület nagysága a megadott érték alá esik, a távtároló szolgáltatás helyet szabadít fel a merevlemezeken.

  • A távtároló szolgáltatás használata előtt olvassa el a következő témakört: Feladatlista: A távtároló szolgáltatás telepítése.
  • A cserélhető tároló használatával kapcsolatos tippek a következő témakörben találhatók: Gyakorlati tanácsok.
  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlista: A távtároló szolgáltatás telepítése

A távtároló szolgáltatást a Windows 2000 Server Telepítő alapértelmezés szerint nem telepíti. A szolgáltatás a Windows 2000 Server telepítésekor külön jelölhető ki telepítésre, vagy utólag is telepíthető a Vezérlőpulton található Programok telepítése/törlése program használatával.

Lépés | Hivatkozás
Jelentkezzen be a helyi számítógépbe rendszergazdai engedélyekkel. | Engedélyek beállítása az alkalmazások kezeléséhez
Győződjön meg arról, hogy támogatott szalagtárral rendelkezik, és azt a cserélhető tároló képes felismerni. A távtároló szolgáltatás bármilyen 4 vagy 8 mm-es, illetve DLT szalagtárat felismer. | A Microsoft Windows hardverkompatibilitási listát tartalmazó Microsoft webhely (http://www.microsoft.com/)
A cserélhető tároló szolgáltatás használatakor ellenőrizze, hogy a távtároló szolgáltatás adathordozó-készletéhez elegendő szalag van rendelve a távtároló szolgáltatás számára. | A cserélhető tároló tulajdonságainak megtekintése és beállítása
Ellenőrizze, hogy a távtárolásúként kijelölni kívánt kötetek a Windows 2000 rendszer NTFS fájlrendszerének használatával vannak-e formázva. | Kötet konvertálása NTFS-formátumúvá a parancssorból
Ha a későbbiekben adattömörítést kíván alkalmazni, először tömörítse a kötet adatait. | A megfelelő szoftver dokumentációja
Ha a későbbiekben tartalomindexelést kíván alkalmazni, először indexelje a kötet adatait. | A megfelelő szoftver dokumentációja
Telepítse a távtároló szolgáltatást, és indítsa el a Távtároló beállítása varázslót. | A távtároló szolgáltatás telepítése
Jelölje ki azokat a köteteket, melyeket távtárolású kötetként kíván használni. | A Távtároló beállítása varázsló útmutatásai
Adja meg a távtárolásúként kijelölt köteten szükséges szabad lemezterület nagyságát. | A Távtároló beállítása varázsló útmutatásai
Adja meg azokat a feltételeket, melyek alapján a fájlok a távtárolóra kerülnek. | A Távtároló beállítása varázsló útmutatásai
Jelölje ki a távtároláshoz használt szalag típusát. | A Távtároló beállítása varázsló útmutatásai
Állítsa be a fájlmásolás ütemezését. | A Távtároló beállítása varázsló útmutatásai
Adja meg az adathordozóról készítendő másolatok számát. | Adathordozó-másolatok számának megadása


Gyakorlati tanácsok

Az alábbi felsorolás néhány gyakorlati tanácsot tartalmaz a távtároló szolgáltatással kapcsolatban. Az itt felsoroltakat célszerű minden esetben alkalmazni.

  • Készítsen biztonsági másolatot mind a távtárolású kötetekről, mind a távtároló szolgáltatás adatbázisfájljairól. A távtároló szolgáltatás a helyi köteteken gyorsítótárban tárolt fájlok védelmére és saját (System32\RemoteStorage mappában lévő) adatbázisfájljaira, illetve más programok adatfájljaira támaszkodik. Mindig jegyezze fel a biztonsági másolat elkészítésének időpontját és a használt szalagokat. Ha további információkra van szüksége a biztonságimásolat-készítő eszközről, olvassa el a Biztonsági másolat készítése – áttekintés című témakört.

    A távtároló szolgáltatás szalagtárban lévő adathordozó-készletének egyik adathordozómásolat-készletét helyezze a biztonságimásolat-készítő eszköz adathordozó-készletébe minden alkalommal, amikor teljes biztonsági másolatot hoz létre, mivel alapértelmezés szerint a távtároló szolgáltatás által használt szalagokról nem készül biztonsági másolat. Az adathordozómásolat-készlet a távtároló szalagokon lévő adatok állapotáról teljes képet ad.

    A távtároló szolgáltatás által kezelt adatok védelméről további információkat az Adatok védelme és helyreállítása című témakörben olvashat.

  • Készítsen másolatot a távtárolású adatokról. Hozzon létre több másolatot a távtároló szolgáltatás által használt szalagokról és rendszeresen frissítse őket. Így újból létrehozhatja az eredeti szalagkészletet (az eredeti adathordozót), ha az a későbbiekben megsérül, és megelőzheti az adatvesztést.
  • Az adathordozó-másolatokat tartsa a telephelyen kívül. Ha lehetséges, tartsa az adathordozó-másolatokat a telephelyen kívül, vagy tárolja őket felváltva üzleti telephelyein a biztonság megőrzése érdekében.
  • Rendszeresen érvényesítse a távtárolású köteteket. A távtárolású kötetek érvényesítését ajánlott rendszeres időközönként elvégezni. Az érvényesítés biztosítja, hogy a távtárolású köteteken található fájlok a megfelelő adatokra mutassanak a távtárolón.
  • A távtároló szolgáltatás eltávolítása előtt szüntesse meg a távtárolású köteteket. A távtárolású kötetek megszüntetéséhez jelölje be a Másolt fájlok visszaírása a távtárolóról beállítást a Távtárolás megszüntetése varázslóban. Ennek elmulasztása esetén adatvesztés következhet be.
  • A távtárolású köteteken lévő fájlok törlésekor legyen körültekintő. Ha töröl egy távtárolású köteten található fájlt, a fájlhoz tartozó adatok többé nem írhatók vissza a távtárolóról. Ne töröljön olyan fájlokat, melyek visszaírására később szüksége lehet.
  • Ne formázzon távtárolású kötetet. Ha formáz egy távtárolású kötetet, a távtároló szolgáltatás többé nem képes megtalálni a kötetet, és nem tudja, hogy a kötet csak ideiglenesen nem érhető el, vagy véglegesen el lett távolítva (a kötet formázásakor az utóbbi eset áll fenn).
  • Ossza el egyenletesen az ütemezett feladatok végrehajtását. Ha több nagy kapacitású kötettel rendelkezik, a kiszolgáló egyenletes terhelése érdekében ütemezze úgy a feladatokat, hogy különböző napokon és időben fussanak. Az A kötethez kapcsolódó feladatokat például ütemezze úgy, hogy minden kedden és csütörtökön fussanak 2 órakor, a B feladathoz kapcsolódókat pedig úgy, hogy hétfőn, szerdán és pénteken fussanak 2 órakor.
  • Ne ütemezzen feladatokat a rendszer újraindításakor. A kiszolgáló túlzott terhelésének elkerülése érdekében ne ütemezze úgy a feladatokat, hogy azok a rendszer újraindításakor fussanak.


Útmutató

  • A távtároló szolgáltatás telepítése
  • A távtároló szolgáltatás tulajdonságainak megtekintése és beállítása
  • A távtároló szolgáltatás feladatainak figyelése
  • A távtároló szolgáltatás eseményeinek megtekintése
  • Helyi kötetek kezelése
  • A távtároló adathordozóinak kezelése


A távtároló szolgáltatás telepítése

  1. Ha a távtároló szolgáltatás még nincs telepítve a számítógépre, végezze el a következő műveleteket:
    • Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlőpulton.
    • Kattintson a Windows-összetevők hozzáadása/eltávolítása gombra.
    • Jelölje be a Távtároló jelölőnégyzetet, majd kattintson a Tovább gombra.
    • A számítógép újraindítására vonatkozó kérdés megjelenésekor kattintson az Igen gombra.
  3. Kövesse a Távtároló beállítása varázsló útmutatásait.

Megjegyzések

  • A Programok telepítése/törlése párbeszédpanel megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Programok telepítése/törlése ikonra.
  • A távtároló szolgáltatás megnyitásához a Start menüben mutasson a Programok, majd a Felügyeleti eszközök pontra, és kattintson a Távtároló parancsra.
  • Ha a távtároló szolgáltatás telepítése után megnyitja a programot, a Távtároló telepítése varázsló segít a működéshez szükséges beállítások megadásában.
  • Gondolja át előre, hogy milyen típusú adathordozót kíván használni a távtárolóhoz, mert ez a beállítás később már nem módosítható.
  • Ne telepítse a távtároló szolgáltatást Windows kiszolgálófürtre. A távtároló szolgáltatás nem veszi át a feladatot a másik számítógép-csomóponttól.
  • Egyes Windows-összetevőket használatuk előtt konfigurálni kell. Ha ezek közül egy vagy több összetevő telepítésére sor került, de konfigurálásukra nem, kattintson a Windows-összetevők hozzáadása/eltávolítása gombra, és megjelenik a konfigurálásra szoruló összetevők listája. A Windows-összetevők varázsló elindításához kattintson az Összetevők gombra.

Kapcsolódó témakörök


A távtároló szolgáltatás tulajdonságainak megtekintése és beállítása

  2. A konzolfán kattintson a megfelelő elemre. A részleteket tartalmazó ablaktáblában megjelennek a gyermekobjektumok.
  3. A jobb gombbal kattintson a kívánt objektumra a részleteket tartalmazó ablaktáblában, majd kattintson a Tulajdonságok parancsra.
  4. Tekintse át a beállításokat, és végezze el a szükséges módosításokat.

Megjegyzés

Kapcsolódó témakörök


A távtároló szolgáltatás feladatainak figyelése

  1. Nyissa meg az Ütemezett feladatok párbeszédpanelt.
  2. Kattintson a megfelelő feladatra. A feladat állapotára vonatkozó információk a bal oldali oszlopban láthatók.

Megjegyzés

  • Az Ütemezett feladatok párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán az Ütemezett feladatok ikonra.


A távtároló szolgáltatás eseményeinek megtekintése

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson duplán az Eseménynapló elemre.
  3. Kattintson valamelyik naplóra, majd kattintson duplán egy bejegyzésre a részleteket megjelenítő ablaktáblában.

Megjegyzések

  • Ha további információra van szüksége az eseménynaplóval kapcsolatban, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Helyi kötetek kezelése

  • Távtárolású kötet hozzáadása
  • Távtárolás megszüntetése
  • A köteten szükséges szabad tárolóterület beállítása
  • Alapvető fájlkijelölési feltételek megadása
  • Fájlszabály hozzáadása
  • Fájlszabály megváltoztatása és törlése
  • Fájlszabályok prioritásának megváltoztatása
  • A sorozatos visszaírási korlát beállítása
  • Fájlmásolás ütemezésének módosítása
  • Speciális ütemezési beállítások
  • Fájlok másolása távtárolóra
  • Fájlok érvényesítése
  • Tárolóterület felszabadítása


Távtárolású kötet hozzáadása

  2. Kattintson duplán a konzolfa Távtároló elemére.
  3. A jobb gombbal kattintson a Távtárolású kötetek elemre, mutasson az Új pontra, majd kattintson a Távtárolású kötet(ek) parancsra.
  4. Kövesse a Kötetvezérlés hozzáadása varázsló útmutatásait.

Megjegyzések

  • A Távtároló beállítása varázsló futtatása után bármikor használhatja a Kötetvezérlés hozzáadása varázslót.

Kapcsolódó témakörök


Távtárolás megszüntetése

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd az Eltávolítás parancsra.
  4. Kövesse a Távtárolás megszüntetése varázsló útmutatásait.

Megjegyzések

  • Ha elegendő lemezterülettel rendelkezik a távtárolású kötetek adatainak visszaírásához, de a Másolt fájlok visszaírása a távtárolóról beállítás nem elérhető, lehet, hogy elsőként érvényesítenie kell a kötet fájljait. A kötet érvényesítésével azok a statisztikák is frissülnek, melyek alapján a távtároló szolgáltatás megállapítja, hogy elegendő lemezterület áll-e rendelkezésre a távtárolón lévő adatok visszaírásához. Ha a távtárolású köteteken lévő fájlok érvényesítésével kapcsolatban információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


A köteten szükséges szabad tárolóterület beállítása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd a Beállítás parancsra.
  4. A FEL vagy LE nyílra kattintva növelje vagy csökkentse a Beállítások lapon lévő Kívánt szabad terület mező értékét.

Megjegyzések

  • Ezzel az eljárással megadhatja, mennyi szabad terület legyen elérhető a köteten. Ha a köteten lévő szabad tárolóterület az itt megadott érték alá esik, a távtároló szolgáltatás helyet szabadít fel a köteten a távtárolóra másolt fájlok gyorsítótárban tárolt adatainak törlésével.
  • Ezzel az eljárással a távtároló szolgáltatás beállítható úgy, hogy automatikusan szabadítson fel helyet a köteten, ha a szabad tárolóterület a Kívánt szabad terület beállításban megadott érték alá esik. Ha információkra van szüksége arról, hogyan hatálytalaníthatja ezt a beállítást és szabadíthat fel területet a köteten azonnal, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Alapvető fájlkijelölési feltételek megadása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd a Beállítás parancsra.
  4. A Beállítások lap Fájlkritérium csoportjában található Nagyobbak, mint mezőben állítsa be a fájlméretre vonatkozó értéket a LE vagy FEL nyílra való kattintással.
  5. A Fájlkritérium csoport Nem voltak használatban mezőjében módosítsa az időre vonatkozó értéket a FEL vagy LE nyílra való kattintással.

Megjegyzések

  • Ha túl kevés fájl került a távtárolóra és így a távtárolású köteten felszabadított hely nem elegendő, csökkentse a megadott értékeket.
  • Ha további információt szeretne megtudni arról, hogyan másolhat fájlokat távtárolóra fájlszabályokon alapuló bonyolultabb feltételek megadásával, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fájlszabály hozzáadása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd a Szabályok belefoglalása/kivétele parancsra.
  4. A Szabályok belefoglalása/kivétele lapon kattintson a Hozzáadás gombra.
  5. Az Elérési út mezőbe írja be a fájl elérési útját (a meghajtó betűjelét ne adja meg).
  6. A Fájltípus mezőbe írja be a helyettesítő karaktert és a fájlkiterjesztést (például: *.jpg).
  7. Ha ki szeretné hagyni a szabályoknak megfelelő fájlokat a szabály alkalmazásakor, kattintson A szabályoknak megfelelő fájlok kihagyása gombra.

    Ha bele szeretné foglalni a szabályoknak megfelelő fájlokat a szabály alkalmazásakor, kattintson A szabályoknak megfelelő fájlok belefoglalása gombra.

  8. Ha a szabályt alkalmazni szeretné az alkönyvtárakban található fájlokra is, jelölje be a Szabály használata az alkönyvtárakban is jelölőnégyzetet.

Megjegyzések

  • Ha további információkat szeretne megtudni arról, hogyan másolhatók fájlok távtárolóra a fájlméret és az utolsó megnyitás dátumának alapján, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fájlszabály megváltoztatása és törlése

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd a Szabályok belefoglalása/kivétele parancsra.
  4. A szabályt az alábbi módon szerkesztheti:
    • A Szabályok belefoglalása/kivétele lapon jelölje ki a megfelelő szabályt, majd kattintson a Szerkesztés gombra.
    • A Belefoglalás/kivétel szerkesztése párbeszédpanelen módosítsa a kívánt beállításokat, majd kattintson az OK gombra.
    A szabály törléséhez jelölje ki a megfelelő szabályt, és kattintson az Eltávolítás, majd az OK gombra.

Megjegyzések

  • A távtároló szolgáltatás első telepítésekor különböző előre megadott szabályok közül választhat. Egyes előre megadott szabályok nem módosíthatók.
  • Ha további információkat szeretne megtudni arról, hogyan változtathatók meg a fájlméretre és az utolsó megnyitás dátumára vonatkozó feltételek a fájlok távtárolóra történő másolásakor, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fájlszabályok prioritásának megváltoztatása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, majd a Szabályok belefoglalása/kivétele parancsra.
  4. A Szabályok belefoglalása/kivétele lapon jelölje ki a megfelelő szabályt.
  5. Ha magasabb prioritást kíván beállítani a szabályhoz, kattintson a FEL nyílra.

    Ha alacsonyabb prioritást kíván beállítani a szabályhoz, kattintson a LE nyílra.

Megjegyzések

  • A szabályok alkalmazása a fájlszabályok listában való elhelyezkedésének sorrendje alapján történik. A távtároló szolgáltatás a lista első olyan szabályát alkalmazza, amelynek a megadott mappában lévő egyik fájl megfelel.
  • A távtároló szolgáltatás első telepítésekor különböző előre megadott szabályok közül választhat. Egyes előre megadott szabályok prioritása nem módosítható, de a saját szabályoké igen.

Kapcsolódó témakörök


A sorozatos visszaírási korlát beállítása

  2. A jobb gombbal kattintson a konzolfa Távtároló elemére, majd kattintson a Tulajdonságok parancsra.
  3. A Visszaírási korlát lapon a FEL vagy LE nyílra való kattintással módosítsa az Egymást követő visszaírások megengedett száma mezőben szereplő értéket.
  4. Ha a korlátozást a rendszergazdai jogosultsággal rendelkező felhasználókra nem kívánja érvényesíteni, jelölje be A rendszergazdákra nem érvényes ez a korlát jelölőnégyzetet.

Megjegyzések

  • A sorozatos visszaírások korlátozásával a felhasználók és alkalmazások nem írhatnak egymás után vissza fájlokat a távtárolóról a megadott számnál többször úgy, hogy az egyes visszaírások közötti idő 10 másodpercnél kevesebb. A víruskereső, biztonságimásolat-készítő, indexelő és kereső alkalmazások általában a számítógépen lévő összes fájlt beolvassák, és ezen korlátozás nélkül problémát okozhatnak a sorozatos fájlvisszaírások során.

Kapcsolódó témakörök


Fájlmásolás ütemezésének módosítása

  2. A jobb gombbal kattintson a konzolfa Távtároló elemére. Megjelenik az aktuális ütemezés.
  3. Kattintson az Ütemezés módosítása gombra. Megjelenik a Fájlmásolás ütemezése párbeszédpanel.
  4. A Feladat ütemezése mezőben kattintson a nyílra, majd jelöljön ki egy intervallumot.
  5. A FEL vagy LE nyílra való kattintással állítsa be az időt a Kezdés időpontja mezőben.
  6. Szükség esetén módosítsa az értéket a Feladat ütemezése: naponta csoport Minden mezőjében a FEL vagy LE nyílra való kattintással.
  7. Több ütemezés beállításához jelölje be a Többszörös ütemezés megjelenítése jelölőnégyzetet.

Megjegyzések

  • Ezzel az eljárással automatikusan másolhat fájlokat távtárolóra, előre megadott ütemezés alapján. Ha információkra van szüksége arról, hogyan másolhat fájlokat távtárolóra azonnal, kattintson a Kapcsolódó témakörök hivatkozásra.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Speciális ütemezési beállítások

  2. A jobb gombbal kattintson a konzolfa Távtároló elemére, majd kattintson a Tulajdonságok parancsra.
  3. Az Ütemezés lapon kattintson az Ütemezés módosítása gombra.
  4. A Távtároló tulajdonságai párbeszédpanelen kattintson a Speciális gombra.
  5. A Speciális ütemezési beállítások párbeszédpanelen található Kezdet dátuma mezőben jelöljön ki egy naptári dátumot.
  6. A befejezés dátumának beállításához jelölje be a Befejezés dátuma jelölőnégyzetet, kattintson a LE nyílra, majd jelöljön ki egy naptári dátumot.
  7. A feladatok ismétléséhez jelölje be a Feladat ismétlése jelölőnégyzetet, majd végezze el a szükséges műveleteket az alábbiak közül:
    • Az időintervallum megváltoztatásához kattintson a FEL vagy LE nyílra a Minden mezőben, majd kattintson a LE nyílra és válassza ki a mértékegységet.
    • Az idő megváltoztatásához a Meghatározott ideig mezőben kattintson az Idő gombra, majd a FEL vagy LE nyílra.
    • A Meghatározott ideig mezőben kattintson az Időtartam gombra, majd a LE és FEL nyilakra való kattintással módosítsa az óra és a percen belül mezők beállításait.
  8. Ha le akarja állítani az előzetesen megadott időben még mindig futó feladatot, jelölje be a Ha a feladat még mindig fut, állítsa le ekkor jelölőnégyzetet.

Megjegyzések

  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fájlok másolása távtárolóra

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, kattintson a Feladatok parancsra, majd a Fájlok másolása a távtárolóba gombra.

Megjegyzések

  • Ezzel az eljárással a megadott köteten lévő fájlokat azonnal a távtárolóra másolhatja. Ha további információt szeretne megtudni arról, hogyan végezheti el fájlok automatikus másolását távtárolóra, beállított ütemezés szerint, kattintson a Kapcsolódó témakörök hivatkozásra.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fájlok érvényesítése

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, kattintson a Feladatok parancsra, majd a Fájlok érvényesítése gombra.

Megjegyzések

  • Az érvényesítés során a rendszer ellenőrzi, hogy a távtárolású köteteken található fájlok továbbra is érvényes távtárolású adatokra mutatnak-e, valamint frissíti a kötet statisztikáit.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Tárolóterület felszabadítása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson a Távtárolású kötetek elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a megfelelő kötetre, kattintson a Feladatok parancsra, majd a Szabad terület létrehozása gombra.

Megjegyzések

  • Ez az eljárás a távtárolóra másolt fájlok gyorsítótárba helyezett adatainak eltávolításával szabadít fel tárolóterületet a köteten. Ha a gyorsítótárban lévő adatokat már eltávolította, nem szabadítható fel további tárolóterület. Ezen túlmenően a visszaírási tevékenység is fokozódik, mivel az adatok többé nincsenek a helyi gyorsítótárban.
  • Ez az eljárás a kötet tárolóterületének azonnali felszabadítására használható. Ha további információt szeretne megtudni arról, hogyan állíthatja be a távtároló szolgáltatást a köteten lévő tárolóterület automatikus felszabadítására abban az esetben, ha az elérhető tárolóterület a megadott érték alá esik, kattintson a Kapcsolódó témakörök hivatkozásra.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


A távtároló adathordozóinak kezelése

  • Adathordozó-másolatok számának megadása
  • Adathordozó-másolatok szinkronizálása
  • Adathordozó-másolat törlése
  • Az adathordozó eredeti példányának ismételt létrehozása


Adathordozó-másolatok számának megadása

  2. A jobb gombbal kattintson a konzolfa Távtároló elemére, majd kattintson a Tulajdonságok parancsra.
  3. Az Adathordozó-másolatok lapon a FEL vagy LE nyílra való kattintással módosítsa az Adathordozómásolat-készletek száma mezőben szereplő értéket.

Megjegyzések

  • A távtároló adathordozóiról csak akkor készíthető másolat, ha legalább két meghajtó áll rendelkezésre.
  • A távtároló adathordozóiról legfeljebb három példányban készíthető másolat. Az adatvesztés elkerülése érdekében javasolt az adathordozó-másolatok és az eredeti adathordozó rendszeres szinkronizálása. Ha az adathordozó-másolatok szinkronizálásával kapcsolatban információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.
  • Az adathordozó-másolatok számának csökkentésével nem szabadul fel adathordozó, mindössze a távtároló szolgáltatás által megjelenített és elért másolatkészletek száma csökken. Az adathordozó felszabadításához jelölje ki az adathordozót, majd törölje az adathordozó-másolatokat. Ha az adathordozó-másolatok törlésével kapcsolatban információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Adathordozó-másolatok szinkronizálása

  2. A jobb gombbal kattintson a konzolfa Adathordozó elemére, majd kattintson az Adathordozó-másolatok szinkronizálása parancsra.
  3. Kövesse a Másolatszinkronizáló varázsló útmutatásait.

Megjegyzések

  • Az adathordozókról csak akkor készíthető másolat, ha legalább két meghajtó áll rendelkezésre.
  • A távtároló szolgáltatás elsőként a saját adathordozó-készletében, majd a szabad adathordozó-készletben lévő adathordozókat használja. Két egymeghajtós címtár használata esetén lehet, hogy a második címtárból át kell helyezni az adathordozót a távtároló szolgáltatás adathordozó-készletébe, hogy a távtároló szolgáltatás az adathordozó-másolatok elkészítéséhez felhasználhassa azt.
  • A feladat állapotának figyelésével kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
    • .

Kapcsolódó témakörök


Adathordozó-másolat törlése

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson az Adathordozó elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a kívánt adathordozókra, majd az Adathordozó-másolatok parancsra.
  4. Az Adathordozó-másolatok lapon hajtsa végre a szükséges műveleteket az alábbiak közül:
    • Az eredeti adathordozóról készült első másolat törléséhez kattintson az 1. másolat törlése gombra.
    • Az eredeti adathordozóról készült második másolat törléséhez kattintson a 2. másolat törlése gombra.
    • Az eredeti adathordozóról készült harmadik másolat törléséhez kattintson a 3. másolat törlése gombra.

Megjegyzés

Kapcsolódó témakörök


Az adathordozó eredeti példányának ismételt létrehozása

  2. Kattintson duplán a konzolfa Távtároló elemére, majd kattintson az Adathordozó elemre.
  3. A részleteket tartalmazó ablaktáblában a jobb gombbal kattintson a kívánt adathordozókra, majd a Tulajdonságok parancsra.
  4. Kattintson a Helyreállítás fülre, majd az Eredeti létrehozása újra gombra.
  5. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Csak akkor hozza létre újra az eredeti adathordozót, ha hibákat észlel a fájlok távtárolóról való visszaírásakor.
  • Győződjön meg róla, hogy az eredeti adathordozó létrehozásához a legfrissebb adathordozó-másolatot jelölte ki.
  • Cserélhető tároló használatakor ellenőrizze, hogy a tárolóban lévő szalagok kapacitása az eredeti adathordozó létrehozásához használt adathordozó-másolat méretével megegyezik, vagy annál nagyobb. Ha a cserélhető tároló tulajdonságainak megtekintésével kapcsolatban információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Fogalmak

Ez a rész a távtároló szolgáltatásról nyújt általános háttérinformációkat.

  • Távtároló – áttekintés
  • A Távtároló ismertetése
  • A Távtároló használata
  • Forrásmunkák


Távtároló – áttekintés

A távtároló szolgáltatás lehetővé teszi a kiszolgáló lemezterületének növelését újabb merevlemezek hozzáadása nélkül. Ez úgy lehetséges, hogy a távtároló szolgáltatás a helyi kötetek megfelelő fájljait egy szalagtárba másolja, és figyeli a helyi köteteken rendelkezésre álló szabad terület nagyságát.

A fájladatok helyileg is tárolva vannak, így szükség esetén gyorsan hozzáférhetők. Ha a távtárolású köteten rendelkezésre álló szabad terület a megadott érték alá esik, a Távtároló automatikusan eltávolítja a helyileg tárolt adatokat, így lemezterület szabadul fel. Ha egy fájl adatai eltávolításra kerülnek, akkor a fájl többé nem foglal területet a merevlemezen. A helyileg tárolt adatokat a szolgáltatás csak akkor törli, ha további lemezterületre van szükség. Ha olyan fájlt kíván megnyitni, melynek adatai el lettek távolítva, a rendszer automatikusan visszaírja a szükséges adatokat a távtárolóról.

Ezzel a megoldással egyensúlyt teremthet a tárolási kapacitás és a helyi merevlemez teljesítménye között, mivel a szalagok megabájtonkénti ára alacsonyabb, mint a merevlemezeké.

Adattárolási szintek

A távtároló szolgáltatás hierarchikusan, két szinten tárolja az adatokat. A felső szint helyi tároló a Windows 2000 Server rendszert és a távtároló szolgáltatást futtató számítógépen található NTFS-köteteket jelenti. Az alsó szint távtároló a kiszolgálóhoz csatlakoztatott robotkaros szalagtáron, illetve szalagos meghajtón található.

A távtároló szolgáltatás támogat minden SCSI-csatolóval rendelkező 4 és 8 mm-es, illetve DLT szalagtárat. Exabyte 8200 típusú szalagtárral a távtároló szolgáltatás használata nem ajánlott. A Távtároló nem támogatja a QIC típusú szalagtárakat és az optikai meghajtókat.

Tárolt fájlok beolvasása

Azokat a fájlokat, amelyeket a távtároló szolgáltatás távtárolású köteten helyezett el a szokásos módon kell megnyitni. Ha a fájl már nem található a helyi merevlemezen, a távtároló szolgáltatás az adatokat a szalagtárról olvassa be. Mivel ez a szokásosnál több időt vesz igénybe, a távtároló szolgáltatás csak azokat az adatokat törli a helyi kötetekről, melyekre a megadott feltételek alapján valószínűleg nem lesz szüksége.

Koordináció más eszközök használatával

A Távtároló szolgáltatás a cserélhető tároló használatával fér hozzá a megfelelő szalagokhoz. A távtároló szolgáltatás adatok helyreállítására is használható. Ha további információkra van szüksége a cserélhető tároló szolgáltatásról, olvassa el a Cserélhető tároló – áttekintés című témakört. Ha további információkra van szüksége a biztonságimásolat-készítő eszközről, olvassa el a Biztonsági másolat készítése – áttekintés című témakört.

A távtároló szolgáltatás különböző adathelyreállítási funkciókat is biztosít, köztük például az adatok távtárolón történő tárolását több példányban.

Megjegyzés

  • A fájlok távtárolóra történő másolása nem azonos a biztonsági másolatok készítésével. Az adatok (beleértve a távtároló szolgáltatás által kezelt helyi köteteken lévő adatokat is) biztonsági másolatának elkészítését ajánlott rendszeres időközönként elvégezni. Készítse el a Távtároló szolgáltatás adatbázisfájljainak, illetve más programok fájljainak biztonsági másolatát is, melyek a System32\RemoteStorage mappában találhatók.


A Távtároló ismertetése

A rész tartalma:

  • A távtároló szolgáltatás működésének alapjai
  • A távtároló szolgáltatás és a Windows 2000
  • Távtárolású kötetek
  • A távtároló és a cserélhető tároló szolgáltatások


A távtároló szolgáltatás működésének alapjai

Az alábbi lépésekből megismerheti, hogyan használhatja a távtároló szolgáltatást a helyi köteteken lévő szabad terület kezelésére.

A távtároló szolgáltatás használata előtt ellenőrizze, hogy elegendő szalagot helyezett-e a szabad adathordozó-készletbe a cserélhető tároló segítségével. Ha további információkra van szüksége arról, hogyan használható a cserélhető tároló szalagok kezelésére, olvassa el a Szalagok és lemezek kezelése című fejezetet.

  1. Elsőként meg kell határoznia, hogy a távtároló szolgáltatás mely helyi köteteket kezelje távtárolású kötetként. Ezután meg kell adnia, hogy mennyi szabad területre van szükség a köteteken, milyen feltételek teljesülésekor kerüljenek a fájlok a távtárolóra, illetve milyen típusú szalagot használ a távtárolóhoz.
  2. A távtároló szolgáltatás a feltételeknek megfelelő fájlokat a távtárolóra másolja, de az eredeti adatokat nem törli a helyi kötetekről.
  3. A Távtároló összehasonlítja a távtárolású köteten rendelkezésre álló szabad lemezterületet az 1. lépésben megadott értékkel, és eltávolítja a helyi köteteken lévő adatokat, ha a szabad lemezterület nagysága a megadott érték alá csökken. Ez addig folytatódik, amíg rendelkezésre nem áll a kívánt lemezterület, vagy nincs több eltávolítható adat a távtárolású köteteken.
  4. Ha el szeretne érni egy fájlt, a szokásos módon nyissa meg azt a helyi köteten. A távtároló szolgáltatás automatikusan visszaírja az adatokat a távtárolóról a helyi kötetre. A fájlok visszaírásának ideje a használt szalag típusától függ.


A távtároló szolgáltatás és a Windows 2000

A Távtároló a Windows 2000 Server rendszer egyik szolgáltatásaként fut, és a cserélhető tároló szolgáltatás használatával fér hozzá a távtárolásra használt szalagokhoz. A távtároló szolgáltatás a Microsoft Management Console (MMC) segítségével felügyelhető, a feladatok végrehajtására pedig a távtároló beépülő modul használható. A következő ábra a távtároló szolgáltatás és a kiszolgáló közötti kapcsolatot szemlélteti.

A távtároló szolgáltatás és a számítógép

A távtároló szolgáltatás a Windows 2000 adatvédelmét használva engedélyezi vagy tiltja a tároló kezelését. A távtároló szolgáltatást csak rendszergazdai jogokkal rendelkező felhasználói fiókok felügyelhetik, és a távtárolású köteteken lévő fájlok megnyitásához is megfelelő engedélyekre van szükség.

A távtároló szolgáltatás használatakor a helyi számítógépen lévő Windows Intéző programból és a Lemezkezelő beépülő modulból elérhető Tulajdonságok párbeszédpanel egy új lappal bővül, melynek neve Távtároló. Ezen a lapon láthatók a helyi és a távtárolón lévő kötetekre vonatkozó statisztikák és beállítások. A távtárolású kötetek más számítógépekről is elérhetők, de a Távtároló lap csak azon a számítógépen jelenik meg, mely a távtároló szolgáltatást futtatja.

A fájlméretre vonatkozó adatokat használó programok (például a Lemezkvóta) működését a távtároló szolgáltatás által végrehajtott műveletek nem befolyásolják. Ha a távtároló szolgáltatás eltávolítja a távtárolóra másolt fájlok helyi fájljaiban lévő adatokat, a fájlok nem foglalnak területet a merevlemezen, de a méretre és időpontokra (létrehozás, utolsó módosítás, utolsó elérés) vonatkozó logikai tulajdonságok nem változnak.

A Windows Fájlkezelő (Winfile.exe) program használatakor a távtárolású fájlok nem láthatók. Ez a Windows korábbi verzióját futtató összes számítógépre érvényes.

A távtároló szolgáltatás csak egy példányban telepíthető a kiszolgálóra.


Távtárolású kötetek

A kiszolgáló azon helyi köteteit, melyek a távtároló szolgáltatás felügyelete alatt állnak, távtárolású köteteknek nevezik. Távtárolású kötetként kijelölheti például a D meghajtót. A más meghajtókon (E, F stb.) lévő merevlemezeket is konfigurálhatja távtárolású kötetként.

A távtároló szolgáltatás által kezelt kötetek nem lehetnek cserélhető adathordozón, valamint az NTFS fájlrendszer Windows 2000-es verziójával kell őket formázni.

A távtároló szolgáltatás a távtárolású köteteken lévő adatokat automatikusan másolja a távtárolóra a megadott ütemezés és szabályok alapján. Be kell állítania a távtárolású köteteken szükséges szabad lemezterület nagyságát, valamint azokat a feltételeket, amelyek meghatározzák, hogy mely fájlok kerüljenek a távtárolóra.

Az alábbi ábra azt szemlélteti, hogy a távtároló szolgáltatás hogyan másolja a helyileg tárolt fájlokat a távtárolóra.

Fájlok másolása távtárolóra a távtároló szolgáltatással


A távtároló és a cserélhető tároló szolgáltatások

A távtároló szolgáltatás a cserélhető szolgáltatás használatával fér hozzá a távtároláshoz használt szalagokhoz.

A távtároló szolgáltatás támogatja a többmeghajtós robotkaros tár használatát is, ha az egyforma meghajtókból áll. Egy robotkaros tárban a távtároló szolgáltatás egyszerre két meghajtót képes elérni. Ha a robotkaros tár két meghajtót tartalmaz, akkor a Távtároló egyidejűleg képes az adatok másolására és visszaírására a két meghajtón.

A távtároló szolgáltatás által használt távtároló szalagok az alkalmazásspecifikus adathordozó-készletben találhatók, amely a távtároló szolgáltatás telepítésekor automatikusan jön létre. A cserélhető tároló szolgáltatással ellenőrizhető, hogy a szabad adathordozó-készletben elegendő adathordozó található-e a távtároló szolgáltatás számára. A távtároló szolgáltatás alkalmazásspecifikus adathordozó-készletében lévő szalagok nem helyezhetők át egy másik alkalmazás adathordozó-készletébe.

A Távtároló egyidejűleg csak egy szalagtípus használatát támogatja. A kívánt típust a Távtároló beállítása varázsló futtatásakor kell megadni. Ez a beállítás később már nem módosítható.

A távtárolón lévő adatok visszaírása a szokásosnál több időt vehet igénybe. A késés hossza számos tényezőtől függ:

  • A szalag meghajtóba történő behelyezésének ideje (ha még nincs behelyezve)
  • A tár sebessége a szalag behelyezésekor
  • A tárban lévő szalagok és meghajtók elérhetősége
  • Folyamatban lévő fájlvisszaírások (ha vannak)

Az alábbi ábra azt szemlélteti, hogy a távtároló szolgáltatás hogyan írja vissza a távtárolón lévő adatokat a helyi tárolóra. A fájlok visszaíráskor az eredeti kötetre kerülnek, ezért ismét helyet foglalnak a merevlemezen.

Fájlok visszaírása távtárolóról a távtároló szolgáltatással

A távtároló szolgáltatás nem támogatja QIC típusú szalagok és optikai lemezek használatát távtárolású adathordozóként.

A távtároló szolgáltatás által használt szalagok csak a távtárolású kötetekről másolt adatokat tartalmazzák, a tár azonban tartalmazhat további adathordozókat is más alkalmazások (például a Biztonsági mentés) számára.

A távtároló szolgáltatással nem írhatók vissza olyan adatok, melyek a szolgáltatás egy másik telepített verziójával, más időpontban készültek.


A Távtároló használata

A rész tartalma:

  • A távtároló szolgáltatás telepítése
  • A távtárolású helyi kötetek
  • A távtároló adathordozóinak kezelése
  • Adatok védelme és helyreállítása


A távtároló szolgáltatás telepítése

A távtároló szolgáltatást a Windows 2000 Server Telepítő alapértelmezés szerint nem telepíti. A szolgáltatás a Windows 2000 Server telepítésekor külön jelölhető ki telepítésre, vagy utólag is telepíthető a Vezérlőpulton található Programok telepítése/törlése program használatával. Ha további információkra van szüksége arról, hogyan állítható be a távtároló szolgáltatás a Windows 2000 Server telepítése után, olvassa el A távtároló szolgáltatás telepítése című témakört.

Ne telepítse a távtároló szolgáltatást olyan, Windows 2000 Advanced Server rendszert futtató számítógépre, mely kiszolgálófürtként van konfigurálva. A távtároló szolgáltatás nem veszi át a másik számítógép-csomópont feladatát.

A távtároló szolgáltatás használatához az alábbi feltételeket kell teljesíteni:

  1. Rendszergazdai engedélyekkel kell rendelkeznie.
  2. A szabad adathordozó-készletnek elegendő szalagot kell tartalmaznia. (Ennek ellenőrzéséhez használja a cserélhető tároló szolgáltatást.)
  3. A távtároló szolgáltatás csak olyan köteteket tud kezelni, amelyek az NTFS fájlrendszer Windows 2000 rendszerben használt verziójával vannak formázva. További információkért olvassa el a Kötet konvertálása NTFS-formátumúvá a parancssorból című témakört.

Ha a későbbiekben adattömörítést kíván alkalmazni a távtárolású köteten, először tömörítse a köteteket. Ha tartalomindexelést kíván használni, először futtassa az indexelő alkalmazást. Tájékoztatást az alkalmazás dokumentációjában találhat.

A távtároló szolgáltatás a Microsoft Management Console (MMC) segítségével felügyelhető a távtároló beépülő modul használatával. A távtároló beépülő modul első megnyitásakor a Távtároló beállítása varázsló segít a szolgáltatás konfigurálásában.


A távtárolású helyi kötetek

A távtároló szolgáltatás a helyi számítógép fizikai meghajtóin lévő fájlokat egy szalagtárba másolja a beállított ütemezés és szabályok alapján. Az eredeti fájlokat a szolgáltatás nem törli. A távtároló szolgáltatás használható megadott ütemezés szerinti, vagy azonnali fájlmásolásra is.

A távtároló szolgáltatás csak nem cserélhető (rögzített) adathordozókat tud távtárolású kötetként kezelni. A Távtároló beállítása varázsló futtatása után elsőként ki kell jelölni azokat a köteteket, melyeket távtárolású kötetként kíván kezelni a távtároló szolgáltatás segítségével. Ha további információkra van szüksége arról, hogyan jelölhet ki köteteket a távtároló szolgáltatás számára, olvassa el a Távtárolású kötet hozzáadása című témakört.

A kívánt szabad lemezterület beállítása

Megadhatja, hogy az egyes köteteken mennyi szabad területnek kell rendelkezésre állnia. A beállítás egy küszöbértéket hoz létre.

A távtároló szolgáltatás folyamatosan figyeli a helyi köteteken rendelkezésre álló szabad terület nagyságát. Ha a szabad terület nagysága a Kívánt szabad terület beállításban megadott érték alá esik, a távtároló szolgáltatás eltávolítja azokat a fájlokat a helyi kötetekről, melyek előzőleg már a szalagra lettek másolva. Így a helyi köteteken lévő fájlok által elfoglalt terület nullára csökken.

A kívánt szabad terület nagysága a Távtároló beállítása varázsló futtatása után állítható be. A megadott érték minden távtárolású kötetre vonatkozik. Ha további információkra van szüksége a Kívánt szabad terület beállítás megváltoztatásáról, illetve arról, hogyan adható meg különböző érték az egyes kötetekhez, olvassa el A köteten szükséges szabad tárolóterület beállítása című témakört.

Saját kezűleg is felszabadítható lemezterület. Ezzel a rendszer azonnal eltávolítja a helyi köteteken lévő fájlok adatait. Ha információkra van szüksége arról, hogyan szabadíthat fel lemezterületet azonnal, olvassa el a Tárolóterület felszabadítása című témakört.

Fájlkiválasztási feltételek és szabályok megadása

A távtároló szolgáltatás a megadott feltételeknek megfelelő fájlokat másolja a távtárolóra. A feltételeknek megfelelő fájlok a szalagra kerülnek. A feltételek a minimális fájlméret és a fájl utolsó használata óta eltelt idő alapján állíthatók be.

A feltételek a Távtároló beállítása varázsló futtatása után adhatók meg. A megadott feltételek minden távtárolású kötetre vonatkoznak. Ha további információkra van szüksége a feltételek megváltoztatásától, illetve arról, hogyan adhat meg különböző feltételeket az egyes kötetekhez, olvassa el az Alapvető fájlkijelölési feltételek megadása című fejezetet.

További belefoglalási és kivételi szabályokat is megadhat a fájlokra vonatkozóan, melyek befolyásolják a távtárolóra másolandó fájlokat. A szabályok az alábbiakra vonatkozhatnak:

  • Egy meghatározott mappa és annak összes almappája
  • Egy meghatározott mappa az almappák kivételével
  • Fájlkiterjesztés
  • Fájlnév (helyettesítő karakterekkel)

A távtároló szolgáltatás előre megadott listával rendelkezik, mely belefoglalási és kivételi szabályokat tartalmaz. Egyes előre megadott szabályok, illetve azok sorrendje nem módosítható, a saját szabályok azonban szabadon áthelyezhetők és szerkeszthetők.

A távtároló szolgáltatás a lista első olyan szabályát alkalmazza, amelynek a megadott mappában lévő egyik fájl megfelel. A szabályok sorrendjének módosításával megváltozik a szabályok prioritása is.

Ha a feladatok végrehajtásáról információra van szüksége, kattintson a következő témakörök egyikére:

  • Fájlszabály hozzáadása
  • Fájlszabály megváltoztatása és törlése
  • Fájlszabályok prioritásának megváltoztatása

Megjegyzés

  • A rejtett, rendszer-, kiterjesztett attribútummal rendelkező, titkosított és ritka fájlokat a fájlszabály nem tartalmazza. Ezek a fájlok nem másolhatók a távtárolóra.

Fájlmásolás-ütemezés módosítása

A távtároló szolgáltatás egy alapértelmezett ütemezést biztosít a fájlok másolásához a Távtároló beállítása varázsló futtatása után. Ha további információkra van szüksége a fájlmásolás-ütemezés módosításáról és a speciális ütemezési beállításokról, olvassa el a Fájlmásolás-ütemezés módosítása című témakört.

A fájlok az ütemezéstől függetlenül bármikor a távtárolóra másolhatók. A kijelölt fájlok azonnali másolásáról a Fájlok másolása távtárolóra című témakörben olvashat.

Megjegyzés

  • A távtárolón lévő adatok ütemezett visszaírását a szolgáltatás nem támogatja.

A sorozatos visszaírási korlát beállítása

A távtároló szolgáltatás használatakor beállítható a felhasználók és alkalmazások által egy munkameneten belül végrehajtható fájlvisszaírások maximális száma (a sorozatos visszaírási korlát). Ha fájlvisszaírás végrehajtását követő 10 másodpercen belül a felhasználó vagy alkalmazás újabb visszaírást hajt végre, eggyel nő a számláló értéke. A fájlok visszaírásakor az adatok visszakerülnek a helyi kötetekre, így csökkentik a szabad területet. A víruskereső, biztonságimásolat-készítő, indexelő és kereső alkalmazások általában a számítógépen lévő összes fájlt beolvassák, így nagyon megnőhet a sorozatos fájlvisszaírások száma. A sorozatos visszaírási korlát módosításáról A sorozatos visszaírási korlát beállítása című témakörben olvashat további információkat.

Fájlok érvényesítése

Az érvényesítés biztosítja, hogy a távtárolású köteteken található fájlok érvényes és helyes adatokra mutassanak a távtárolón, valamint újraszámolja a kötetre vonatkozó statisztikákat. Ha a biztonságimásolat-készítő program használatával visszaállít egy fájlt a távtárolón, a rendszer két órával később automatikusan végrehajtja az érvényesítést. Az érvényesítés során a helyi köteteken áthelyezett és módosított fájlokra vonatkozó adatok is aktualizálódnak.

Az érvényesítést ajánlott rendszeres időközönként elvégezni az inkonzisztenciák elkerülése érdekében. Akkor is végezze el az érvényesítést, ha fájlokat állított vissza valamelyik helyi köteten, vagy lemezhiba következett be. Ha a távtárolású köteten lévő fájlok érvényesítésével kapcsolatban információra van szüksége, olvassa el a Fájlok érvényesítése című témakört.

Az érvényesítés az Ütemezett feladatok segítségével figyelhető. Ha további információkra van szüksége a távtároló szolgáltatás feladatainak figyeléséről, olvassa el A távtároló szolgáltatás feladatainak figyelése című témakört.

Távtárolású kötet megszüntetése

A távtárolású kötetek az alábbi két módszer valamelyikével szüntethetők meg:

  • A távtároló szolgáltatás megszünteti a helyi kötet kezelését, de az adatokat nem törli a távtárolóról. A már távtárolón lévő adatok változatlanul visszaírhatók, de a szolgáltatás többé nem szabadít fel lemezterületet automatikusan.
  • A távtároló szolgáltatás visszaírja a távtárolón lévő adatokat, majd megszünteti a helyi kötet kezelését. Csak akkor válassza ezt a lehetőséget, ha elegendő lemezterülettel rendelkezik a visszaírandó adatok tárolásához.

    Ha elegendő lemezterülettel rendelkezik a távtárolón lévő adatok visszaírásához, de a távtárolású kötetet nem sikerült megszüntetni, érvényesítse a kötet fájljait. Ha a távtárolású köteten lévő fájlok érvényesítésével kapcsolatban információra van szüksége, olvassa el a Fájlok érvényesítése című témakört.

Ha információkra van szüksége arról, hogyan szüntetheti meg a távtárolású köteteket a Távtárolás megszüntetése varázsló segítségével, olvassa el a távtárolás megszüntetése című témakört.

A műveletek a Windows 2000 Ütemezett feladatok részét képezik, és annak használatával figyelhetők. Ha további információkra van szüksége a távtároló szolgáltatás feladatainak figyeléséről, olvassa el A távtároló szolgáltatás feladatainak figyelése című témakört.

Fontos

  • A távtárolású kötetek megszüntetéséhez jelölje be a Másolt fájlok visszaírása a távtárolóról beállítást a Távtárolás megszüntetése varázslóban. Ennek elmulasztása esetén adatvesztés következhet be.

Megjegyzés

  • A távtárolású kötetek formázása után a kötet továbbra is megjelenik a távtároló beépülő modulban, de az egyetlen végrehajtható művelet a megszüntetés lesz. Ennek oka, hogy a távtároló szolgáltatás többé nem képes megtalálni a kötetet, és nem tudja, hogy a kötet csak ideiglenesen nem érhető el, vagy véglegesen el lett távolítva (a kötet formázásakor az utóbbi eset áll fenn).

A távtárolású köteten lévő fájlok módosítása

A távtárolású köteteken lévő fájlok módosításakor és áthelyezésekor figyelembe kell venni bizonyos szempontokat. Ebben a részben ezek a szempontok olvashatók.

Ha a távtárolású kötet egyik fájlját letörölte, elvesztette vagy a fájl megsérült, csak akkor férhet újból hozzá, ha a biztonsági másolatként használt szalagról helyreállítja a fájlt. Ha töröl egy távtárolású köteten található fájlt, a fájlhoz tartozó adatok többé nem írhatók vissza a távtárolóról. Ne töröljön olyan fájlokat, melyek visszaírására később szüksége lehet. Az ilyen fájlokat a biztonságimásolat-készítő eszköz segítségével védheti le. Ha további információkra van szüksége a biztonságimásolat-készítő eszközről, olvassa el a Biztonsági másolat készítése – áttekintés című témakört.

A távtárolású köteteken lévő fájlok másolásakor és áthelyezésekor a rendszer visszaírja az adatokat a távtárolóról. Ha el akarja kerülni a visszaírást, a fájlok áthelyezése előtt egy biztonságimásolat-készítő program használatával biztonsági másolatot kell készítenie a fájlról, majd vissza kell állítania azt. A köteteket az NTFS fájlrendszer Windows 2000-es verziójával kell formázni. Az áthelyezett fájlt tartalmazó helyi kötetet a távtároló szolgáltatásnak kell kezelnie a lemezterület automatikus felszabadítása érdekében, valamint ajánlott a kötet érvényesítése is az áthelyezés után.

Megjegyzés

  • A távtárolású köteteken lévő fájlok átnevezésekor a rendszer nem írja vissza az adatokat a távtárolóról.


A távtároló adathordozóinak kezelése

A távtároló szolgáltatás támogat minden SCSI-csatolóval rendelkező 4 és 8 mm-es, illetve DLT szalagtárat. Exabyte 8200 típusú szalagtárral a távtároló szolgáltatás használata nem ajánlott. A Távtároló nem támogatja a QIC típusú szalagtárakat és az optikai meghajtókat.

A távtároló szolgáltatás által használt összes szalag egy alkalmazásspecifikus adathordozó-készletben foglal helyet. A készlet a Távtároló beállítása varázsló futtatása után automatikusan jön létre. A távtároló adathordozó típusát a Távtároló beállítása varázslóban kell megadni. Ez a beállítás később nem módosítható.

Ellenőrizze, hogy a szabad adathordozó-készletben elegendő szalag található-e a távtároló szolgáltatás számára. A távtároló szolgáltatás alkalmazásspecifikus adathordozó-készletben lévő adathordozók nem helyezhetők át egy másik alkalmazásspecifikus adathordozó-készletbe.

Azokat a szalagokat, melyek nincsenek a tárba helyezve és így nem érhetők el a távtároló szolgáltatás számára, kapcsolat nélküli adathordozóknak nevezik. Mivel a szalagok ugyanabban az adathordozó-készletben maradnak, a távtároló szolgáltatásnak nyomon kell követnie a szalagok helyét. Ha további információkra van szüksége a cserélhető tároló szolgáltatásról, olvassa el a Cserélhető tároló című témakört.

Ha egy távtárolóra másolt fájl kapcsolat nélküli adathordozón található, a távtároló szolgáltatás üzenetet küld és kéri a megfelelő szalag behelyezését. Ha a szalagot nem helyezi a tárba néhány percen belül, a visszaírás sikertelen lesz.

Megjegyzés

  • A távtároló szolgáltatás nagyméretű fájlok másolására van optimalizálva. Ha a távtárolású kötetről sok kisebb fájlt kell a távtárolóra másolni, az adatátvitel sebessége kisebb lehet a szalagtár megadott sebességénél.

Adathordozó-másolatok készítése

A távtároló szolgáltatás által használt szalagokon tárolt adatokról is készíthető biztonsági másolat. A helyi tárolóról másolt fájlok tárolására használt szalagkészletet eredeti adathordozó-készletnek nevezzük. A távtároló szolgáltatás segítségével automatikusan hozható létre az eredeti adathordozók másolata. Ezeket a másolatokat másolatkészletnek nevezzük. Legfeljebb három példányban készíthető másolat az eredeti adathordozóról. Ha további információkra van szüksége a másolatkészletek számának beállításáról, olvassa el az Adathordozó-másolatok számának megadása című témakört.

Megjegyzések

  • A távtárolóra másolt fájlok nincsenek tükrözéssel vagy csíkozással védve. A távtárolón lévő adatok redundanciáját csak másolatok készítésével lehet biztosítani.
  • Az adathordozó-másolatok elkészítéséhez legalább két meghajtóra van szükség a szalagtárban.

A távtároló szolgáltatás elsőként saját adathordozó-készletében, majd a szabad adathordozó-készletben lévő szalagokat használja az adathordozó-másolatok elkészítésére. A szabad adathordozó-készletben olyan nem használt adathordozók találhatók, melyeket a távtároló szolgáltatás felhasználhat, ha saját adathordozó-készletében nincs elég szabad tárolókapacitás.

Adathordozó-másolatok szinkronizálása

Az adathordozó-másolatokat ajánlott rendszeresen frissíteni (szinkronizálni). Ezzel biztosítható, hogy az adathordozó-másolaton és az eredeti adathordozón lévő adatok megegyezzenek. A szinkronizálás során minden eredeti adathordozó adathordozó-másolata frissül, de egyszerre csak egy másolatkészlet szinkronizálható. Az adathordozó-másolatok szinkronizálása közben a fájlok nem írhatók vissza akkor sem, ha több meghajtóval rendelkezik. Ha az adathordozó-másolatok szinkronizálásával kapcsolatban információra van szüksége, olvassa el az Adathordozó-másolatok szinkronizálása című témakört.

Az adathordozó-másolatok később is szinkronizálhatók, ha jelenleg nincsenek a tárban.

Az adathordozó eredeti példányának ismételt létrehozása

Az eredeti adathordozón lévő adatok sérülése vagy elvesztése esetén a távtároló szolgáltatás képes az eredeti adathordozó ismételt létrehozására az adathordozó-másolaton lévő adatok felhasználásával. Ha információra van szüksége az eredeti adathordozó ismételt létrehozásával kapcsolatban, olvassa el Az adathordozó eredeti példányának ismételt létrehozása című témakört.


Adatok védelme és helyreállítása

Ha a távtárolású köteteken fájlokat állít vissza a Biztonsági mentés vagy más biztonságimásolat-készítő alkalmazás használatával, tartsa szem előtt az alábbi szempontokat:

  • A távtároló szolgáltatás által kezelt fájlok nem állíthatók vissza más számítógépen.
  • A távtároló szolgáltatás által kezelt fájlok nem állíthatók vissza olyan köteten, mely nem az NTFS fájlrendszer Windows 2000-es verziójával van formázva.
  • Ugyanazon számítógép más NTFS-kötetére csak akkor állítsa vissza a távtároló szolgáltatás által kezelt fájlokat, ha biztos benne, hogy a kérdéses kötet is a távtároló szolgáltatás kezelése alatt áll.

A távtároló szolgáltatás által kezelt fájlok védelméről és helyreállításáról további speciális információk a Windows 2000 Resource Kit csomagok című témakörben olvashatók.


Forrásmunkák

Ez a rész távtároló szolgáltatással kapcsolatban tartalmaz további információkat.

Windows 2000 Resource Kit

A Microsoft Windows 2000 Resource Kit a távtároló szolgáltatás konfigurálásáról, felügyeletéről, optimalizálásáról és hibaelhárításáról tartalmaz speciális információkat. A Windows 2000 Resource Kit teljes verziója a Windows 2000 kiegészítő terméke. A Windows 2000 telepítő CD-lemezei azonban tartalmazzák a teljes Windows 2000 Resource Kit egy részét. További tájékoztatásért olvassa el a Windows 2000 Resource Kit csomagok című témakörben foglaltakat.


Hibaelhárítás

Ez a rész a távtároló szolgáltatás hibáinak elhárításával kapcsolatos irányelveket tartalmazza.

Ne feledje, hogy a távtároló szolgáltatás lényege az adatok mozgatása a helyi számítógép és a szalagtárak között, és a szolgáltatás a cserélhető tároló szolgáltatás használatával fér hozzá a tárakban található szalagokhoz. Ebből adódóan csak akkor működik megfelelően, ha előzetesen konfigurálta és elindította a cserélhető tároló szolgáltatást.

Mi a probléma?

A távtároló szolgáltatás nem telepíthető vagy futtatható.

Ok: A távtároló szolgáltatás használatához rendszergazdai engedélyekre van szükség.

Megoldás: Győződjön meg arról, hogy rendszergazdai engedélyekkel jelentkezett be.

Nem található a távtároló beépülő modul.

Ok: A távtároló szolgáltatást a Windows 2000 Server Telepítő alapértelmezés szerint nem telepíti.

Megoldás: Telepítse a távtároló szolgáltatást a Programok telepítése/törlése program használatával.

A távtároló szolgáltatás nem talál érvényes adathordozó-típust.

Ok: A cserélhető tároló szolgáltatás még nem ismerte fel az adathordozó típusát, vagy Ön nem rendelkezik a szolgáltatás által támogatott szalagtárral.

Megoldás: Várjon, amíg a cserélhető tároló beépülő modul megjeleníti az elérhető adathordozókat.

Megoldás: Ellenőrizze, hogy a rendszer támogatja-e a szalagtárat. A távtároló szolgáltatás támogat minden SCSI-csatolóval rendelkező 4 és 8 mm-es, illetve DLT szalagtárat. A Távtároló nem támogatja a QIC típusú szalagtárakat és az optikai meghajtókat. A támogatott szalagtárak felsorolását a Microsoft Windows hardverkompatibilitási listát tartalmazó Microsoft webhelyen olvashatja.(http://www.microsoft.com/)

A távtároló szolgáltatás nem találja a távtárolású kötetként kijelölni kívánt kötetet, vagy nem tudja távtárolású kötetként kezelni azt.

Ok: A távtároló szolgáltatás csak a nem cserélhető (rögzített), NTFS fájlrendszerrel formázott helyi köteteket tudja távtárolású kötetként kezelni. Az ettől eltérő fájlrendszerrel formázott kötetek a Távtároló beállítása varázslóban nem jelennek meg.

Megoldás: A távtárolásúként kijelölni kívánt köteteket formázza meg a Windows 2000 rendszer NTFS fájlrendszerének használatával.

A fájlmásolás-ütemezés be van állítva, de a rendszer nem másol fájlokat a távtárolóra.

Ok: Lehet, hogy nincsenek olyan fájlok, melyek megfelelnek a megadott feltételeknek.

Megoldás: Változtassa meg a fájlszabályokat és a többi fájlmásolási feltételt.

A távtárolón lévő fájlok nem írhatók vissza.

Ok: A távtároló szolgáltatás a sorozatos visszaírási korlát segítségével akadályozza meg, hogy a felhasználók és alkalmazások a megadott értéknél többször írjanak vissza fájlokat a távtárolóról egymás után. A víruskereső, biztonságimásolat-készítő, indexelő és kereső alkalmazások általában a számítógépen lévő összes fájlt beolvassák, így hamar elérik a sorozatos fájlvisszaírási korlátot.

Megoldás: Növelje a beállítás értékét, vagy zárja be a sorozatos visszaírást okozó alkalmazást.

A fájlvisszaírás túl lassú.

Ok: A távtároló szolgáltatás szalag alapú tárakat használ az adattárolásra, így a fájlvisszaírás akár öt percig vagy tovább is tarthat.

Megoldás: Állítsa a kívánt terület nagyságát alacsonyabbra, így a rendszer nem távolítja el olyan gyakran a helyileg tárolt adatokat, és ritkábban kell az adatokat visszaírni a távtárolóról.

A fájlvisszaírás túl intenzív.

Ok: A víruskereső, biztonságimásolat-készítő, indexelő és kereső alkalmazások általában a számítógépen lévő összes fájlt beolvassák.

Ha például a Microsoft Office 95 program Szerkesztés menüjében található Keresés programmal szövegrészletet keres egy távtárolású köteten, a rendszer automatikusan visszaírja a távtárolón lévő fájlokat.

Megoldás: A műveletek tervezésekor gondolja át, hogy mely alkalmazások okozhatnak intenzív fájlvisszaírást.

Ok: Ha távtároló szolgáltatást futtató számítógépre telepíti a Microsoft Office 97 programcsomagot, a rendszer minden Microsoft Word (.doc), Microsoft PowerPoint (.ppt) és HTML-formátumú fájlt visszaír a távtárolóról. Ez az Office 97 telepítésének befejezésekor történik.

Megoldás: A visszaírások leállításához a Windows Feladatkezelő (a CTRL, ALT és DEL billentyűk egyidejű lenyomásával) használatával zárja be a Findfast.exe feladatot.

Nem készíthető adathordozó-másolat két könyvtár használatával.

Ok: Lehet, hogy a távtároló szolgáltatás ugyanabból a könyvtárból próbál szalagot használni az adathordozó-másolat elkészítéséhez, melyben az eredeti adathordozó is található. Ez akkor fordulhat elő, ha a távtároló szolgáltatás adathordozó-készletében nincs megfelelő kapacitású adathordozó, ezért a szolgáltatás a szabad adathordozó-készletben lévő szalagokat próbálja használni.

Megoldás: A cserélhető tároló szolgáltatás segítségével helyezze át a szabad adathordozó-készlet második tárában lévő szalagokat a távtároló szolgáltatás adathordozó-készletébe.