Területi beállítások – áttekintés

A Vezérlőpultról megnyitható Területi beállítások párbeszédpanel segítségével megadhatja, hogy a Windows 2000 miként jelenítse meg a dátumokat, az időt, a pénzformátumokat, a sokjegyű számokat, valamint a tizedes jegyeket tartalmazó számokat. Választhat a metrikus és az amerikai (U.S.) mértékegységrendszer között is.

Számos nyelv közül választhat a munkájához. Más nyelvre történő átváltáskor egyes programok speciális szolgáltatásokat kínálnak, például az adot nyelv betűtípus-karaktereit vagy helyesírás-ellenőrző eszközeit.

Ha munkája során több nyelvet is használ, vagy más nyelvet beszélő felhasználókkal kommunikál, szüksége lehet további nyelvi csoportok telepítésére. Minden egyes telepített nyelvi csoport lehetővé teszi a csoport nyelveivel készített dokumentumok olvasását és szerkesztését. Ilyen nyelvi csoport például a Nyugat-Európa és USA, a Közép-Európa, a Balti stb.

Minden egyes nyelv rendelkezik alapértelmezett billentyűzetkiosztással, de sok nyelv választható kiosztásokat is kínál. Még a többnyire csak egy adott nyelvvel dolgozóknak is szükségük lehet más billentyűzetkiosztásokra. Angol nyelvű ékezetes levelek esetében például könnyebb az írás az Egyesült Államok - nemzetközi nyelv használatával.

Kapcsolódó témakörök


Általános feladatok: Területi beállítások

Általános feladatok

A következő témakörök a területi beállítások testreszabása során leggyakrabban végrehajtott feladatokat tartalmazzák. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Más területi beállítás (hely) kiválasztása

Az aktuális területi beállítás szabja meg, hogy a programok miként jelenítik meg a dátumokat, az időt, a pénznemek adatait és a számokat. A felhasználó rendszerint azt a területi beállítást választja, amely megfelel annak a helynek, ahol ő éppen tartózkodik. Ez lehet például Magyar vagy Francia (kanadai).

Az eljárás lépésről lépésre

Az időformátum átállítása 24 órás megjelenítésre

Az időformátum megjelenítésének testreszabását a 12 vagy 24 órás időformátum, az időelválasztó, illetve a délelőtt és a délután jelének megadásával hajthatja végre.

Az eljárás lépésről lépésre

A kétjegyű évszámok Windows 2000 és Windows alapú programok általi kezelésének módosítása

Módosíthatja a számítógép kétjegyű évszámokra alkalmazott számkezelési módszerét, és testreszabhatja a hosszú és a rövid dátumformátumokat is.

Az eljárás lépésről lépésre

Az alapértelmezett pénznem szimbólum kiválasztása

Megadhatja a pénznemek megjelenítéséhez alkalmazni kívánt szimbólumot (például a Ft vagy az új euró € szimbólumot), a pozitív és a negatív pénzformátumokat, a pénzegységek tizedes elválasztóját, és más beállításokat is.

Az eljárás lépésről lépésre

Nyelv és billentyűzetkiosztás hozzáadása

Nyelvek hozzáadásával a gépeléshez használni kívánt nyelvet, billentyűzetkiosztást vagy Input Method Editor (IME) alkalmazást adhatja meg. Nyelv hozzáadásakor a rendszer automatikusan hozzáadja a nyelvhez tartozó billentyűzetkiosztást és IME alkalmazást is. A billentyűzetkiosztások és az IME alkalmazások alkalmazkodnak a különböző nyelvek által használt speciális karakterekhez és szimbólumokhoz.

Az eljárás lépésről lépésre

Váltás más nyelvre

Az aktuális nyelv Tálcán megjelenő kijelzője segítségével többnyelvű dokumentumok szerkesztése közben is könnyedén válthat az egyes nyelvek között.

Az eljárás lépésről lépésre

Telepített nyelv billentyűzetkiosztásának vagy IME alkalmazásának kiválasztása

A billentyűzetkiosztások és az IME alkalmazások alkalmazkodnak a különböző nyelvek által használt speciális karakterekhez és szimbólumokhoz. A billentyűzetkiosztás határozza meg, hogy milyen karakterek jelennek meg a képernyőn a billentyűzet egyes billentyűinek lenyomásakor. Minden egyes nyelv rendelkezik alapértelmezett billentyűzetkiosztással, de sok nyelv választható kiosztásokat is kínál. Még a többnyire csak egy adott nyelvvel dolgozók is kipróbálhatnak más (például Egyesült Államok - Dvorak vagy Egyesült Államok - nemzetközi) billentyűzetkiosztásokat.

Az eljárás lépésről lépésre

Másik naptár kiválasztása

Számos nyelv esetében több naptártípus is megadható. Kiválaszthatja azt a naptárt, amelyik a legjobban megfelel az igényeinek.

Az eljárás lépésről lépésre


Dátum megjelenítési módjának megváltoztatása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Végezze el a kívánt módosításokat a Dátum lap Rövid dátum és Hosszú dátum területein.

    3. Ha a Rövid dátum vagy a Hosszú dátum területeken nem találja a kívánt dátumformátumot, az alábbi táblázat nyújthat segítséget:

    Cél: | Teendő:
Egyjegyű számok vezető nullák nélküli megjelenítése | Az egyes időegységekhez csak egy karaktert adjon meg. Az n betű a napot, az é betű az évet, a H betű pedig a hónapot jelöli.
Egyjegyű számok vezető nullákkal történő megjelenítése | Az egyes időegységekhez két karaktert adjon meg. Az nn betűk a napot, az éé betűk az évet, a HH betűk pedig a hónapot jelölik.
Évszám utolsó két számjeggyel történő megjelenítése | Az évmegjelöléshez írja be a két „é” betűből álló éé karaktersorozatot.
Évszám négy számjeggyel történő megjelenítése | Az évmegjelöléshez írja be a négy „é” betűből álló éééé karaktersorozatot.
A nap vagy hónap rövidített névvel történő megjelenítése | Az egyes időegységekhez adjon meg három karaktert. Az nnn betűk a napok, a HHH betűk a hónapok beállítását adják meg.
A nap vagy hónap teljes névvel történő megjelenítése | Az egyes időegységekhez adjon meg négy karaktert. Az nnnn betűk a napok, a HHHH betűk a hónapok beállítását adják meg.
Kiegészítő szöveg megjelenítése a dátum után | A megjelenítendő szöveget tegye fél idézőjelek (') közé.

Megjegyzés


Az idő megjelenítési módjának megváltoztatása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Hajtsa végre a kívánt módosításokat az Idő lapon.

    3. Ha az Időformátum listában nem találja a kívánt dátumformátumot, az alábbi táblázat nyújthat segítséget:

    Cél: | Teendő:
24 órás időformátum megjelenítése | Az óra beállítását a nagy O vagy OO karakterekkel adja meg.
12 órás időformátum megjelenítése | Az óra beállítását a kis o vagy oo karakterekkel adja meg.
Egyszámjegyű óraérték vezető nullákkal történő megjelenítése | Adjon meg két karaktert, az OO vagy az oo karaktereket.
Vezető nullák egyszámjegyű óra-, perc- és másodpercértékek előtti megjelenítésének letiltása | Írjon be egy nagy O karaktert, vagy egy kis o, p vagy m karaktert.
Napszak egy betűvel történő jelölése | Ha azt szeretné, hogy csak egy betű álljon a de. és a du. helyett a napszak jelzésére, írjon be egy kis i betűt.
Napszak két betűvel történő jelölése | Ha azt szeretné, hogy két betű jelezze a napszakot (de. és du.), két kis ii betűt írjon be.
Szöveg megjelenítése az időérték után | Tegye a megjelenítendő szöveget fél idézőjelek (') közé.

Megjegyzés


A két számjeggyel írt évszámok számítógép által alkalmazandó értelmezési módszerének megadása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. A Dátum lapon, a Kétjegyű év beírásakor értelmezés a következő két év között: területen állítsa be az utolsó évet a léptetőmező nyilaival.

Megjegyzések

  • A beállítás százéves időtartamot képes értelmezni. Az alapértelmezett időtartam 1930-tól 2029-ig tart.

    • A kétjegyű évszámok értelmezéséhez ezt a beállítást használó program a 19 értéket követő 30 és 99 közötti évszámokat (beleértve a 30 és 99 értékeket is), valamint a 20 értéket követő 00 és 29 közötti évszámokat (beleértve a 00 és 29 értékeket is) veszi figyelembe. A 99 értéket a program 1999 értékként, a 01 értéket pedig 2001 értékként értelmezi.

  • A négyjegyű évszámokat ez a beállítási lehetőség nem érinti.
  • Nem mindegyik program használja ezt a beállítási lehetőséget. Ha a használt program helytelenül értelmezi a kétjegyű évszámokat, nézze át a program dokumentációját, vagy forduljon a program gyártójához.


Másik naptár kiválasztása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. A Dátum lap Naptár típusa listájából válassza ki a használni kívánt naptárt.

Megjegyzések

  • Ha nem adhatók meg naptártípusok, a területi beállítás csak egy naptártípust támogat. A rendszer attól függően ajánlja fel más naptár megadásának lehetőségét, hogy az Általános lap Területi beállítás listájából milyen területi beállítás (hely) van kiválasztva.


Pénznemek megjelenítési módjának megváltoztatása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Hajtsa végre a kívánt módosításokat a Pénznem lapon.

Megjegyzés


Számok megjelenítési módjának megváltoztatása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Hajtsa végre a kívánt módosításokat a Számok lapon.

Megjegyzés


További nyelvek telepítése

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Az Általános lapon a A rendszer nyelvi beállítása területen jelölje be a telepíteni kívánt nyelvi csoport melletti jelölőnégyzetet.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A nyelvi csoportok telepítéséhez a Windows 2000 CD-lemezre vagy a rendszerfájlok hálózaton keresztüli elérésére van szükség. A nyelvek telepítését követően a Windows 2000 a számítógép újraindítását fogja kérni.
  • Ha több nyelv van telepítve a számítógépre, akkor több nyelvet tartalmazó dokumentumokat is szerkeszthet. A többnyelvű dokumentumokat a címzettek csak úgy tudják olvasni vagy szerkeszteni, ha ugyanezek a nyelvek az ő számítógépeiken is telepítve vannak.


Nyelv és billentyűzetkiosztás hozzáadása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Kattintson a Nyelv lap Hozzáadás gombjára.
  3. A Nyelv hozzáadása párbeszédpanelen kattintson a hozzáadni kívánt nyelvre és billentyűzetkiosztásra, illetve Input Method Editor (IME) alkalmazásra.

Megjegyzések

  • Nyelvek hozzáadásával a gépeléshez használni kívánt nyelvet, billentyűzetkiosztást vagy Input Method Editor (IME) alkalmazást adhatja meg. Nyelv hozzáadásakor a rendszer automatikusan hozzáadja a nyelvhez tartozó billentyűzetkiosztást és IME alkalmazást is. A billentyűzetkiosztások és az IME alkalmazások alkalmazkodnak a különböző nyelvek által használt speciális karakterekhez és szimbólumokhoz.
  • Ha két vagy több nyelv van telepítve a számítógépen, és a Nyelv lapon bejelöli a Kijelző engedélyezése a Tálcán jelölőnégyzetet, akkor a Tálcán megjelenik az alapértelmezett nyelvet jelölő kijelző. A nyelvek közötti gyors váltáshoz kattintson a kijelzőre, majd a használni kívánt nyelvre.
  • Bármelyik telepített nyelvi csoportot további nyelvekkel bővítheti. Ha a kívánt nyelv nem található, telepítse az azt tartalmazó nyelvi csoportot.


Nyelvekhez tartozó billentyűkombinációk testreszabása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. A Nyelv lap Nyelvek közötti váltás gyorsbillentyűi listájában kattintson arra a nyelvre, amelynek billentyűkombinációját testre szeretné szabni.
  3. Kattintson a Billentyűkombináció módosítása gombra.
  4. Jelölje be a Billentyűkombináció módosításának engedélyezése jelölőnégyzetet, majd a kívánt billentyűkombinációhoz tartozó választógombot.

    5. Jelölje be például a CTRL választógombot, majd a Billentyű listából válassza ki a 8 elemet. Ezt követően ezzel a billentyűkombinációval úgy válthat át a kijelölt nyelvre, hogy lenyomja a CTRL+SHIFT+8 billentyűkombinációt.

Megjegyzések

  • A használni kívánt nyelvet a Tálcán lévő aktuális nyelv kijelzőjére kattintva is megadhatja. Ha az aktuális nyelv kijelzője nem látható a Tálcán, jelölje be a Nyelv lap Kijelző engedélyezése a Tálcán jelölőnégyzetét.
  • Ha a Nyelvek közötti váltás gyorsbillentyűi területen a Váltás a nyelvek között elem van kijelölve, a billentyűkombináció módosítható ugyan, de a Billentyű lista nem jelenik meg.


Váltás másik nyelvre

  • Kattintson az aktuális nyelv Tálcán látható kijelzőjére, majd a használni kívánt nyelvre.

Megjegyzések

  • Másik nyelvre akkor kell átváltani, ha más nyelvű dokumentumokat kíván létrehozni a másik nyelvhez tartozó billentyűzetkiosztás vagy Input Method Editor (IME) alkalmazás használatával.
  • Az egyes programokhoz különböző nyelveket használhat. Az egyik nyelvvel például a WordPad alkalmazásban hozhat létre dokumentumokat, egy másikkal pedig a parancssorban. Ha eltérő nyelvet szeretne használni az adott programban, nyissa meg a programot, majd adja meg az abban használni kívánt nyelvet. Ha az adott programra annak futása közben vált át, a megadott nyelv lesz aktív. A program bezárását követően azonban annak legközelebbi indításakor újra meg kell adnia a használni kívánt nyelvet.
  • Ha a Tálcán nem látható az aktuális nyelvet jelölő kijelző, kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Területi beállítások ikonra, azután a Nyelv fülre, majd jelölje be a Kijelző engedélyezése a Tálcán jelölőnégyzetet. Ha a számítógépen csak egy nyelv van telepítve, a jelölőnégyzet nem használható.


Telepített nyelv billentyűzetkiosztásának módosítása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. A Nyelv lap Telepített nyelvek területén kattintson arra a nyelvre, amelynek billentyűzetkiosztását vagy Input Method Editor beállításait módosítani szeretné, majd kattintson a Tulajdonságok gombra.
  3. A Nyelvi tulajdonságok párbeszédpanelen adja meg a használni kívánt billentyűzetkiosztást vagy Input Method Editor (IME) alkalmazást, majd kattintson az OK gombra.

Megjegyzések

  • További nyelvi csoportok telepítésével növelheti a rendelkezésre álló nyelvek számát.


A menükben és a párbeszédpaneleken használt nyelv kiválasztása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Jelölje ki a kívánt nyelvet az Általános lap Menük és párbeszédpanelek listáján.

Megjegyzések

  • Ez a beállítási lehetőség csak a Windows 2000 többnyelvű verziójában használható. Ha további információkra van szüksége erről a termékről, lépjen kapcsolatba a legközelebbi Microsoft képviselettel.


A nem Unicode szabványt használó programok megjelenítése saját nyelvükön

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Az Általános lapon kattintson az Alapértelmezések beállítása gombra.
  3. A Válassza ki a megfelelő területi beállítást listából válassza ki a nem Unicode szabványt használó programokhoz használni kívánt nyelvi verziót.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A rendszer területi beállítása segítségével a Unicode szabványt nem támogató programok saját nyelvükön jeleníthetik meg a menüket és a párbeszédpaneleket, feltéve, hogy a szükséges kódlapok és betűtípusok telepítve vannak. A más nyelvekre írt programok azonban helytelenül jeleníthetik meg a betűtípusokat.
  • A rendszernyelv csak a Unicode szabványt nem támogató programokat érinti. A rendszernyelv a Windows 2000 vagy a Unicode szabványt használó programok menüire és párbeszédpaneljeire nincs hatással.
  • A rendelkezésre álló rendszernyelveket a számítógépre telepített nyelvi csoportok határozzák meg.


Kódlapkonverziós táblák telepítése és eltávolítása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Kattintson az Általános lap Speciális gombjára.
  3. A Kódlapkonverziós táblák listában hajtsa végre a következő műveletek valamelyikét:
    • Jelölje be a telepíteni kívánt kódlap melletti jelölőnégyzetet.
    • Törölje a jelet az eltávolítani kívánt kódlap melletti jelölőnégyzetből.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.


Szám, pénznem, idő és dátum formátumának módosítása

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Az Általános lap Jelenlegi felhasználó beállításai területén, a Területi beállítás (ahol Ön van) listában kattintson annak a régiónak a nevére, amelynek dátum-, idő-, szám- és pénznemformátumát használni kívánja.

Megjegyzések

  • A felhasználó rendelkezésére álló területi beállításokat a számítógépre telepített nyelvi csoportok határozzák meg.