Lomtár – áttekintés

A Lomtár a fájlok és mappák törlésekor használható biztonsági segédeszköz. A merevlemezen levő bármely fájl törlésekor a Windows 2000 a fájlt a Lomtárba helyezi, és a Lomtár ikon üresről telire változik. Hajlékonylemezes vagy hálózati meghajtóról az elemeket a rendszer véglegesen törli, és nem helyezi a Lomtárba.

A rendszer addig tárolja a Lomtárban a törölt elemeket, amíg a felhasználó véglegesen le nem törli ezeket. Ezek az elemek továbbra is helyet foglalnak a merevlemezen, törlésük visszavonható, illetve eredeti helyükre visszaállíthatók. Amikor a Lomtár megtelik, a Windows 2000 automatikusan helyet szabadít fel a legutóbb letörölt fájlok és mappák tárolására.

Ha nincs szabad terület a merevlemezen, akkor ne feledkezzen el a Lomtárt kiürítéséről. Az Lomtár által elfoglalható maximális merevlemez-terület nagyságának meghatározásával korlátozható a Lomtár mérete.

A merevlemez minden partíciójához külön Lomtár tartozik a Windows 2000 rendszerben. Partícionált merevlemez vagy egynél több merevlemez használata esetén az egyes partíciókhoz különböző méretű Lomtár állítható be.

Kapcsolódó témakörök


A törlés jóváhagyását kérő üzenet letiltása

  1. A jobb oldali egérgombbal kattintson az Asztalon a Lomtár ikonra, majd kattintson a Tulajdonságok parancsra.
  2. Törölje a jelölést a Törlési jóváhagyás megjelenítése jelölőnégyzetetből.

Megjegyzések

  • Ez a beállítás csak az elemek Lomtárba helyezésére vonatkozik. Ez a beállítás nem vonatkozik az elemek Lomtárból történő áthelyezésére.
  • A törölt fájlok ne kerüljenek át a Lomtárba, hanem azonnal semmisüljenek meg jelölőnégyzet bejelölése esetén nem használható ez a beállítás.


A Lomtárban tárolt fájlok törlése vagy visszaállítása

  1. Kattintson duplán az Asztalon a Lomtár ikonra.
  2. Hajtsa végre az alábbi művelek egyikét:
    • Az elem visszaállításához a jobb oldali egérgombbal kattintson az elemre, majd kattintson a Visszaállítás parancsra.
    • Az összes elem visszaállításhoz kattintson a Szerkesztés menü Az összes kijelölése, majd a Fájl menü Visszaállítás parancsára.
    • Az elem törléséhez a jobb oldali egérgombbal kattintson az elemre, majd kattintson a Törlés parancsra.
    • Az összes elem végleges törléséhez kattintson a Fájl menü Lomtár ürítése parancsára.

Megjegyzések

  • A Lomtárból való törléskor a rendszer az elemet véglegesen törli a számítógépről. A Lomtárból törölt elemek nem állíthatók vissza.
  • Az elemek a Lomtárba való áthúzással is törölhetők. Ha az elem áthúzása közben nyomva tartja a SHIFT billentyűt, akkor a rendszer véglegesen törli a fájlt vagy mappát, és nem helyezi a Lomtárba.
  • A Lomtárból való visszaállításkor az elem visszakerül eredeti helyére.
  • Több elem egyszerre történő visszaállításához tartsa nyomva a CTRL billentyűt, majd kattintson a visszaállítani kívánt elemekre. A visszaállítani kívánt elemek kiválasztása után kattintson a Fájl menü Visszaállítás parancsára.
  • Ha olyan fájlt akar visszaállítani, amely eredetileg egy törölt mappában helyezkedett el, akkor eredeti helyén a rendszer újból létrehozza a mappát, és itt állítja vissza a fájlt.
  • A következő elemeket a rendszer nem tárolja a Lomtárban, és nem állíthatók vissza:
    • A hálózati helyről törölt elemek.
    • A cserélhető adathordozóról (például 3,5 hüvelykes lemez) törölt elemek.
    • A Lomtár tárolási kapacitásánál nagyobb elemek.


Elemek végleges eltávolítása törléskor

  1. A jobb oldali egérgombbal kattintson az Asztalon a Lomtár ikonra, majd kattintson a Tulajdonságok parancsra.
  2. Jelölje be A törölt fájlok ne kerüljenek át a Lomtárba, hanem azonnal semmisüljenek meg jelölőnégyzetet.

Fontos

  • A törölt fájlok ne kerüljenek át a Lomtárba jelölőnégyzet bejelölése esetén a törölt elemek nem állíthatók vissza.

Megjegyzések

  • Az elem végleges törléséhez az elem Lomtárra húzása közben tartsa nyomva a SHIFT billentyűt.
  • Az egyes meghajtókon különböző Lomtárbeállítások használatához kattintson a Lemezmeghajtók egymástól független beállítása választógombra, majd a beállítások módosításához kattintson a kívánt meghajtóhoz tartozó fülre.
  • Ha az összes meghajtóra ugyanazokat a Lombtár beállításokat akarja érvényesíteni, kattintson az Azonos beállítás használata az összes meghajtóra választógombra.


A Lomtár tárolókapacitásának módosítása

  1. A jobb oldali egérgombbal kattintson az Asztalon a Lomtár ikonra, majd kattintson a Tulajdonságok parancsra.
  2. A törölt elemek tárolására használható lemezterület méretének csökkentéséhez vagy növeléséhez mozgassa a csúszkát a megfelelő irányba.

Fontos

  • A Lomtár tárolási kapacitásánál nagyobb elemeket a rendszer nem menti a Lomtárba. Ezeket a rendszer véglegesen törli.

Megjegyzések

  • Az egyes meghajtókon különböző Lomtárbeállítások használatához kattintson a Lemezmeghajtók egymástól független beállítása választógombra, majd a beállítások módosításához kattintson a kívánt meghajtóhoz tartozó fülre.
  • Ha az összes meghajtóra ugyanazokat a Lomtár beállításokat akarja érvényesíteni, kattintson az Azonos beállítás használata az összes meghajtóra választógombra.


A Lomtár kiürítése

  1. Kattintson duplán az Asztalon a Lomtár ikonra.
  2. Kattintson a Fájl menü Lomtár ürítése parancsára.

Fontos

  • A Lomtár ürítése véglegesen törli az összes elemet.

Megjegyzés

  • Ha a Lomtárból több elemet akar eltávolítani, tartsa nyomva a CTRL billentyűt, majd kattintson az eltávolítani kívánt elemekre. Az eltávolítani kívánt elemek kiválasztása után kattintson a Fájl menü Törlés parancsára.