Narrátor – áttekintés

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

A Narrátor vak és csökkentlátó felhasználók számára készült segédprogram, amely a szöveget beszéddé alakítja át. A Narrátor felolvassa a képernyőn megjelenő szöveget: az aktív ablak tartalmát, a menüpontokat vagy a begépelt szöveget.

A Narrátort a Jegyzettömb, a Wordpad, a Vezérlőpult-alkalmazások, az Internet Explorer, a Windows 2000 Asztal, és a Windows 2000 Telepítő használatának megkönnyítésére fejlesztették ki. Előfordulhat, hogy más programokban a Narrátor hibásan olvassa fel a szavakat.

A Narrátor számos beállítási lehetőséget biztosít a képernyőelemek felolvasási módjának testreszabására.

  • Felolvastatható a képernyőn megjelenő új ablakok, menük és helyi menük szövege,
  • illetve a begépelt karakterek is.
  • Beállítható, hogy az egérmutató mindig az aktív elemre mutasson.
  • Változtatható a hang sebessége, a hangerő és a hangszín is.

Nyissa meg a Narrátor párbeszédpanelt.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt. A Megnyitás mezőbe írja be a narrator szót, majd nyomja le az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához mutasson a Start menü Programok pontjára, a Kellékek, a Kisegítő lehetőségek pontra, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.
  • A Narrátor elindításához a számítógépen szükség van egy szöveget beszéddé alakító programra.
  • A Segédprogram-kezelő lehetővé teszi a rendszergazdaszintű hozzáféréssel rendelkező felhasználók számára, hogy ellenőrizzék a Narrátor és más kisegítő alkalmazások állapotát, elindítsanak vagy leállítsanak egy alkalmazást; illetve beállítsanak egy programot úgy, hogy az a Windows 2000 elindításakor automatikusan elinduljon.
  • A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft Accessibility webhelyen olvasható (http://www.microsoft.com/).

Kapcsolódó témakörök


Navigálás a billentyűzet és a Narrátor segítségével

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

  • Nyissa meg a Narrátor párbeszédpanelt.

Felolvasási lehetőségek

  • Ha egy ablak teljes tartalmát fel kívánja olvastatni, jelölje ki a kívánt ablakot, és nyomja le a CTRL+SHIFT+SPACEBAR billentyűkombinációt.
  • Ha az aktuális elemről kíván információt hallani, nyomja le a CTRL+SHIFT+ENTER billentyűkombinációt.
  • Ha egy adott elemről részletesebb tájékoztatást szeretne hallani, nyomja le egyszerre a CTRL+SHIFT+INSERT billentyűket.
  • Egy szerkesztési mező tartalmának felolvastatásához nyomja le a CTRL+SHIFT+ENTER billentyűkombinációt, vagy használja a nyílbillentyűket.
  • A beszéd elnémításához nyomja meg a CTRL billentyűt.

Használható billentyűk

  • Másik programba való átlépéshez nyomja meg az ALT+TAB billentyűkombinációt.
  • Következő gombra vagy eszközre a TAB billentyű lenyomásával léphet. Visszalépéshez használja a SHIFT+TAB billentyűkombinációt.
  • Legördülő lista elemének kijelöléséhez használja a nyílbillentyűket.
  • Jelölőnégyzet vagy választógomb kiválasztásához nyomja le a szóköz billentyűt.
  • A Segédprogram-kezelő megnyitásához nyomja le a Windows emblémás billentyű +U billentyűkombinációt.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt. A Megnyitás mezőbe írja be a narrator, majd nyomja le az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához válassza a Start menü Programok pontját, majd a Kellékek és a Kisegítő lehetőségek pontot, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.


Hang beállítása

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

  2. Kattintson a Hangok… gombra.
  3. A Hangbeállítások párbeszédpanelen az alábbi beállítások közül válassza ki azokat, amelyeket meg kíván változtatni:
    • A hang sebességét a Sebesség mezőben csökkentheti vagy növelheti.
    • A hang erősségét a Hangerő mezőben csökkentheti vagy növelheti.
    • A hangszínt a Hangszín mezőben csökkentheti vagy növelheti.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az R billentyűt. A megjelenő párbeszédpanelbe írja be: narrátor, azután nyomja meg az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához válassza a Start menü Programok pontját, majd a Kellékek és a Kisegítő lehetőségek pontot, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.
  • A hangbeállítások módosítását követően az új beállítások csak néhány másodperc, de legfeljebb egy perc múlva lépnek életbe.


A begépelt karakterek felolvastatása a Narrátorral

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

  2. Jelölje be a Begépelt karakterek felolvasása jelölőnégyzetet.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az R billentyűt. A megjelenő párbeszédpanelbe írja be: narrátor, azután nyomja meg az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához válassza a Start menü Programok pontját, majd a Kellékek és a Kisegítő lehetőségek pontot, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.


Az egérmutató beállítása az aktív elemek követésére

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

  2. Jelölje be Az egérmutató mozgatása az aktív elemre jelölőnégyzetet.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az R billentyűt. A megjelenő párbeszédpanelbe írja be: Narrátor, azután nyomja meg az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához válassza a Start menü Programok pontját, majd a Kellékek és a Kisegítő lehetőségek pontot, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.


A Narrátor beállítása a képernyőn történő események bejelentésére.

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

  2. A Narrátor párbeszédpanelen jelölje be a Képernyőn történő események bejelentése jelölőnégyzetet.

Megjegyzések

  • A Narrátor billentyűzettel történő megnyitásához először nyomja le a CTRL+ESC billentyűkombinációt, majd az R billentyűt. A megjelenő párbeszédpanelbe írja be: Narrátor, azután nyomja meg az ENTER billentyűt.
  • A Narrátor mutatóeszközzel történő megnyitásához válassza a Start menü Programok pontját, majd a Kellékek és a Kisegítő lehetőségek pontot, végül kattintson a Narrátor parancsra.
  • A Narrátor nem minden nyelven érhető el.


A Narrátor nem nyitható meg.

Megjegyzés: Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.

A Windows 2000 nem tudta elindítani a programot.

A számítógépen valószínűleg nincs telepítve a Narrátor használatához szükséges, szöveget beszéddé alakító szoftver, illetve hardver.

Ha a számítógépet rendszergazda felügyeli, kérdezze meg tőle, hogy telepíthető-e a megfelelő hardver és szoftver .

A Narrátor nem érhető el a kívánt nyelven.

A Narrátorhoz választható nyelvek frissítéseit a Windows 2000 frissítési csomagok tartalmazzák. A frissítések a Microsoft Accessibility webhelyről (http://www.microsoft.com/) tölthetők le.