Nyomtatás

A nyomtatók megosztásának lehetősége a Windows 2000 Server rendszer egyik legnagyobb előnye. Ha a hálózatra egyetlen magas színvonalú nyomtatót csatlakoztat, annak költségei és használata megoszlik a felhasználók között..

  • A nyomtató beállítása előtt olvassa el a Feladatlista: Nyomtató telepítése című témakört.
  • Ha jól ismeri a Windows NT 4.0 rendszert, tekintse át a Megszokott feladatok végrehajtásának új módjai című témakört.
  • A nyomtatással kapcsolatos tippek a következő témakörben találhatók: Gyakorlati tanácsok.
  • A konkrét feladatokkal kapcsolatos eljárások ismertetését a következő témakörben olvashatja: Útmutató.
  • Az általános háttérinformációkat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlista: Nyomtató telepítése

Lépés | Hivatkozás
Ha még nem felügyelt nyomtatást, tekintse át az alapfogalmakat. | Fogalmak
Ha már tapasztalt a nyomtatás felügyeletében, olvassa el az új szolgáltatások ismertetését. | Új szolgáltatások
Tervezze meg a nyomtatás környezetét. | A nyomtatás megtervezése
Ellenőrizze a hardver kompatibilitását annak megvásárlása előtt. | A hardverkompatibilitási lista a Microsoft webhelyen. (http://www.microsoft.com/)
Telepítse fizikailag a nyomtatót, és ellenőrizze, hogy az felkészült-e a nyomtatásra. | A nyomtató forgalmazói dokumentációja
Jelentkezzen be a Rendszergazdák csoport tagjaként. |
Ha közvetlenül számítógépre (általában a párhuzamos portra) csatlakoztatott nyomtatót telepít, és a nyomtató USB vagy IEEE 194 portra csatlakozik, a nyomtató felismerése és konfigurálása automatikusan történik. | Számítógéphez csatlakoztatott nyomtató hozzáadása
Ha közvetlenül a hálózatra (hálózati csatoló segítségével) csatlakoztatott nyomtatót telepít, akkor először a nyomtató által használt kommunikációs protokollt és hálózati szolgáltatásokat kell telepíteni. | Közvetlenül a hálózatra csatlakoztatott nyomtató hozzáadása
Ossza meg a nyomtatót más felhasználókkal, és hirdesse a nyomtatót, ha ez a hozzáadás során nem történt meg. | Nyomtató megosztása más felhasználókkal a hálózaton keresztül
Rendelje hozzá a nyomtatási engedélyeket. | Engedélyek hozzáadása és eltávolítása
Adja meg a nyomtató telepíthető beállításait. | A nyomtató telepíthető beállításainak megadása
Adja meg az alapértelmezett nyomtatási beállításokat. | Az alapértelmezett nyomtatási beállítások megadása
Telepítse a további nyomtató-illesztőprogramokat más számítógépek és operációs rendszerek számára, hogy lehetővé váljon az illesztőprogramok eljuttatása a Windows 2000 rendszertől különböző rendszert használó ügyfeleknek. | További nyomtató-illesztőprogramok hozzáadása a nyomtatóhoz
Állítsa be a nyomtatót használó hálózati ügyfeleket. | Ügyfelek csatlakoztatása nyomtatóhoz
Windows NT 4.0, Windows 98 és Windows 95 rendszert használó ügyfelek esetében telepítse a megfelelő nyomtató-illesztőprogramot a nyomtatókiszolgálóra. | Windows NT 4.0, Windows 95 és Windows 98 ügyfelek csatlakoztatása
MS-DOS, Windows 3.x és OS/2 rendszert használó ügyfelek esetében telepítse a nyomtató-illesztőprogramot az ügyfélre. | MS-DOS, Windows 3.x és OS/2 ügyfelek csatlakoztatása
A nem Microsoft rendszert használó ügyfelek esetében telepítse az ügyfél által használt hálózati szolgáltatásokat. | Ügyfelek csatlakoztatása nyomtatóhoz
Állítsa be a speciális nyomtatófeladatokat. | Speciális beállítások alkalmazása
Engedélyezze a nyomtató helyének nyomon követését. | A nyomtató helyének nyomon követése
Állítsa be a Csoportházirendet a nyomtatókhoz. | Csoportházirend beállítása nyomtatókhoz


Megszokott feladatok végrehajtásának új módjai

Az alábbi táblázat a nyomtatással kapcsolatos gyakori feladatokat sorolja fel. A feladatok végrehajtásához használt felhasználói felület a Windows 2000 rendszerben eltér a Windows NT 4.0 rendszerben megszokottól.

Cél | Windows NT 4.0 operációs rendszerben | Windows 2000 operációs rendszerben
TCP/IP protokollt használó nyomtató hozzáadása | Nyomtató hozzáadása varázsló, Port hozzáadása, majd az LPR port listaelem kijelölése | Nyomtatók, Nyomtató hozzáadása varázsló, Nyomtatóport kijelölése párbeszédpanel, Új port létrehozása választógomb, majd a Szabványos TCP/IP port listaelem kijelölése. A további tudnivalók a Közvetlenül a hálózatra csatlakoztatott nyomtató hozzáadása című témakörben találhatók.
A nyomtatók elérhetőségének, prioritásának és a nyomtatási várólista beállításainak megadása | A nyomtató tulajdonságlapjának Ütemezés füle | Nyomtatók párbeszédpanel, a nyomtató tulajdonságlapjának Speciális füle
Az elválasztó oldal és a nyomtatóprocesszor beállítása és új illesztőprogram hozzáadása | A nyomtató tulajdonságlapjának Általános füle | Nyomtatók párbeszédpanel, a nyomtató tulajdonságlapjának Speciális füle
A nyomtatásisor-kezelő szolgáltatás elindítása és leállítása | Szolgáltatások ikon a Vezérlőpulton | Számítógép-kezelés ablak, Szolgáltatások és kiszolgálói alkalmazások csomópont, Szolgáltatások ikon. A további tudnivalók A nyomtatásisor-kezelő elindítása és leállítása című témakörben találhatók.


Gyakorlati tanácsok

  • A nyomtatási környezet megtervezése
    A nyomtatók és nyomtatókiszolgálók számának és típusának kiválasztása, illetve fizikai elhelyezésének meghatározása során vegye figyelembe a felhasználók fizikai helyét és nyomtatási szükségleteit.
  • A nyomtatókereső segédprogram használata
    Windows 2000 környezetben a legjobb és leggyorsabb módszer a nyomtató megkeresésére és az ahhoz való csatlakozásra a nyomtatókereső segédprogram használata. Mutasson a Start menü Keresés pontjára, majd kattintson a Nyomtatók parancsra, és írja be a keresett nyomtatónak megfelelő feltételeket. További információt a Csatlakozás az Active Directoryban közzétett nyomtatóhoz című témakörben talál.
  • További nyomtató-illesztőprogramok telepítése
    Ha a Windows 2000 rendszertől különböző rendszert használó ügyfelekkel oszt meg nyomtatót, telepítse a szükséges további nyomtató-illesztőprogramokat az ügyfelekre.
  • A többi megosztott erőforrással megegyező irányelvek használata
    Hozzon létre helyileg egy nyomtató_neve felhasználói csoportot Nyomtatás engedéllyel, majd helyezzen globális csoportokat a helyi csoportba.
  • A Nyomtatás engedély eltávolítása a Mindenki alapértelmezett csoportból
    Ehelyett rendeljen inkább Nyomtatás engedélyt a beépített Felhasználók csoporthoz. Ezzel a nyomtató használatát a tartomány azon felhasználóira korlátozza, akik számára fiókot hozott létre.
  • A felügyeleti tevékenység felosztása
    Ha a biztonság nem kulcsfontosságú, rendeljen a nyomtató_neve felhasználói csoporthoz Dokumentumok kezelése vagy Nyomtatókezelés nyomtatási engedélyt, vagy adjon hozzá egy felhasználót a Nyomtatófelelősök csoporthoz, így az kezelheti a nyomtatót.
  • A biztonság fenntartása
    Helyezze el a nyomtatót lezárt szobában, ha az bizalmas információkat nyomtatására használatos. Csak a Rendszergazdák csoport tagjai számára engedélyezze a nyomtató kezelését.
  • A nyomtatókészletek fizikai helyének kiválasztása
    A nyomtatókészletek nyomtatóit helyezze fizikailag közel egymáshoz, hogy a felhasználóknak ne kelljen különböző helyeken keresgélniük a nyomtatott dokumentumokat.
  • A nyomtató forgalmának kezelése
    Hozzon létre több logikai nyomtatót különböző ütemezéssel, így csökkentheti a nyomtató leterheltségét a csúcsidőszakban. Állítsa be a rendszert úgy, hogy a felhasználók által küldött nagy méretű dokumentumok, például a könyvelési jelentések olyan logikai nyomtatóra kerüljenek, mely éjjel érhető el, így ezek a dokumentumok csak a csúcsidőszakon kívül kerülnek nyomtatásra.
  • Az adatok rögzítése
    Dokumentálja a nyomtatókkal és az azok kezelésére jogosult felhasználókkal kapcsolatos adatokat.
  • A nyomtatók naplózása
    A Windows 2000 Server naplózási szolgáltatása segítségével kövesse nyomon a megosztott nyomtatókat kezelő rendszergazdák által végrehajtott változtatásokat.
  • Hálózati csatolók használata
    Célszerűbb olyan nyomtatókat használni, melyek hálózati csatoló segítségével közvetlenül a hálózatra csatlakoznak, mint olyanokat, amelyek a párhuzamos porton keresztül közvetlenül a nyomtatókiszolgálóra csatlakoznak. A párhuzamos porton keresztül csatlakoztatott nyomtató lassabban nyomtat, és a párhuzamos port sokkal több processzoridőt vesz igénybe.
  • A nyomtató hibaelhárítójának használata
    A problémák gyors megoldása érdekében használja a nyomtató hibaelhárítóját. Hálózati problémák esetén használhatja a hálózati (TCP/IP) hibaelhárítót is.
  • Egyéni mappa létrehozása nyomtatók számára
    A nyomtató felügyeletének megkönnyítése érdekében hozzon létre egyéni mappát a nyomtatók számára, illetve azon nyomtatókiszolgálók mappái számára, melyeket rendszeresen kezel. Ehhez a mappához parancsikont is létrehozhat az Asztalon.


Útmutató

  • A nyomtató beállítása
  • Speciális beállítások alkalmazása
  • A nyomtatók kezelése
  • Nyomtatókiszolgálók kezelése és beállítása
  • Ügyfelek csatlakoztatása nyomtatóhoz
  • A dokumentumok kezelése


A nyomtató beállítása

  • Számítógéphez csatlakoztatott nyomtató hozzáadása
  • Közvetlenül a hálózatra csatlakoztatott nyomtató hozzáadása
  • A nyomtatóra vonatkozó engedélyek beállítása vagy eltávolítása
  • Az alapértelmezett nyomtató megadása
  • Tesztoldal nyomtatása
  • Új vagy frissített nyomtató-illesztőprogramok telepítése
  • Nyomtató-illesztőprogramok hozzáadása más ügyfelek számára
  • Az alapértelmezett nyomtatási beállítások megadása
  • Egyéni nyomtatási beállítások megadása
  • Az elválasztó oldal kiválasztása
  • A nyomtató tulajdonságainak beállítása
  • Nyomtató megosztása más felhasználókkal a hálózaton keresztül
  • A nyomtatás beállításainak megadása
  • A nyomtató beállításainak konfigurálása


Számítógéphez csatlakoztatott nyomtató hozzáadása

  1. Csatlakoztassa a nyomtatót a számítógép megfelelő portjába a nyomtató gyártója által rendelkezésre bocsátott dokumentációban leírtak szerint, és ellenőrizze, hogy készen áll-e a nyomtatásra.
  2. A Windows automatikusan felismeri és telepíti a nyomtatók többségét, a telepítés befejezéséhez azonban szükséges lehet néhány további adat megadása. A nyomtató típusa alapján válasszon az alábbi lehetőségek közül.

    3. Párhuzamos portra (LPT) csatlakoztatott nyomtató telepítése

    Ha a nyomtató a párhuzamos porton (LPT port) keresztül csatlakoztatható a számítógéphez, csatlakoztassa a nyomtatót a számítógéphez, majd nyissa meg a Nyomtatók ablakot. A Nyomtató hozzáadása ikonra duplán kattintva indítsa el a Nyomtató hozzáadása varázslót, majd kattintson a Tovább gombra. Kattintson a Helyi nyomtató választógombra, jelölje be a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetet, majd kattintson a Tovább gombra. A telepítendő nyomtató típusától függően a megjelenik az Új hardver üzenet, vagy elindul az Új hardvert talált varázsló és jelzi, hogy a rendszer felismerte a nyomtatót és a telepítés megkezdődött. A telepítés befejezéséhez kövesse a képernyőn megjelenő utasításokat. (Nem szükséges elvégeznie a további lépéseket.)

    A nyomtató csatlakoztatása után elindíthatja vagy újraindíthatja a számítógépet, így a Windows 2000 automatikusan felismeri a nyomtatót és elindítja az Új hardver varázslót.

    A nyomtató ikonját a program hozzáadja a Nyomtatók mappához.

    USB vagy IEEE 1394 nyomtató hozzáadása

    Ha univerzális soros busz (USB) vagy IEEE 1394 nyomtatót telepít, a Windows 2000 felismeri azt, és automatikusan elindítja az Új hardvert talált varázslót. Nem szükséges leállítani vagy újraindítani a számítógépet, egyszerűen kövesse a képernyőn megjelenő utasításokat a beállítás befejezéséhez.

    A nyomtató ikonját a program hozzáadja a Nyomtatók mappához.

    Infravörös nyomtató telepítése

    Ha infravörös nyomtatót telepít, a Windows 2000 felismeri és automatikusan telepíti azt. Nem szükséges leállítani vagy újraindítani a számítógépet. Először is győződjön meg róla, hogy az infravörös szolgáltatással rendelkező számítógép és a nyomtató be van-e kapcsolva. Ezután helyezze a két infravörös eszközt körülbelül 1 méteres távolságra egymástól a vezeték nélküli infravörös kapcsolat létrehozásához. Néhány másodperc elteltével a számítógép felismeri a nyomtatót, megjelenik a nyomtató ikon a Tálca állapotterületén, és a rendszer telepíti a megfelelő illesztőprogramokat a számítógépre. (Nem szükséges elvégeznie a témakörben szereplő további lépéseket.)

    A nyomtató ikonját a program hozzáadja a Nyomtatók mappához.

    Ha a számítógép nem rendelkezik infravörös szolgáltatással, akkor is csatlakoztathat infravörös adó-vevőt a soros (COM) portba. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.

  3. Ha nem tudta telepíteni a nyomtatót a Plug and Play szolgáltatással, vagy ha a nyomtató a soros (COM) porton keresztül csatlakozik a számítógéphez, akkor nyissa meg a Nyomtatók ablakot.
  4. A Nyomtató hozzáadása ikonra duplán kattintva indítsa el a Nyomtató hozzáadása varázslót, majd kattintson a Tovább gombra.
  5. Jelölje be a Helyi nyomtató választógombot, majd kattintson a Tovább gombra.
  6. Kövesse a képernyőn megjelenő utasításokat a nyomtató beállításához: jelölje ki a nyomtatóportot, a nyomtató gyártóját és típusát, és írja be a nyomtató nevét.

    A Windows 2000 Server rendszerben a Nyomtató hozzáadása varázsló megosztja a nyomtatót, és alapértelmezés szerint közzéteszi azt az Active Directoryban, kivéve, ha bejelöli a Ne legyen megosztva a nyomtató választógombot a varázsló Nyomtató megosztása lapján. A Windows 2000 Professional rendszerben a Nyomtató hozzáadása varázsló nem osztja meg automatikusan a nyomtatót; ehhez be kell jelölni a Megosztva mint választógombot a nyomtató megosztásához és közzétételéhez.

Megjegyzések

  • Plug and Play (USB, IEEE 1394, LPT, infravörös vagy más porton csatlakozó) nyomtató telepítéséhez nem szükséges rendszergazdai engedélyekkel rendelkeznie, közvetlenül a számítógéphez csatlakozó nem Plug and Play nyomtató hozzáadásához és beállításához azonban rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • Ha a nyomtatót a Windows 2000 rendszertől különböző rendszert használó ügyfelekkel szeretné megosztani, akkor telepítenie kell a nyomtatókiszolgálóra a megfelelő nyomtató-illesztőprogramokat az ügyfelek számára. Ha Windows NT 4.0, Windows 95 vagy Windows 98 rendszert használó ügyfelek csatlakoznak a nyomtatóhoz, akkor a rendszer automatikusan letölti a megfelelő illesztőprogramot az ügyfélre.
  • Amikor számítógéphez csatlakoztatott nyomtatót ad hozzá és a Nyomtató hozzáadása varázsló felszólítja a nyomtatóport kijelölésére, általában A következő port használata listán kell kijelölni az egyik párhuzamos (LPT) portot. Egyes rajzgépek esetében az egyik soros (COM) portot kell kijelölni.
  • Az alábbi csoportházirend-beállítások módosíthatják a Windows 2000 Server rendszerben lévő Nyomtató hozzáadása varázsló alapértelmezett működését:

    A Nyomtatók közzétételének engedélyezése beállítás alapértelmezés szerint be van kapcsolva; letiltásával megakadályozhatja a nyomtatók közzétételét.

    Az Új nyomtatók automatikus közzététele az Active Directoryban beállítás alapértelmezés szerint engedélyezett; ha letiltja, a Nyomtató hozzáadása varázsló nem teszi közzé automatikusan az újonnan hozzáadott nyomtatókat.

    Az előző verziójú nyomtatókat feltüntető lap megjelenítése a Nyomtató hozzáadása varázslóban beállítás alapértelmezés szerint engedélyezett; ha letiltja, a Nyomtató hozzáadása varázsló nem keresheti meg tallózással a megosztott nyomtatókat a hálózaton.

Kapcsolódó témakörök


Közvetlenül a hálózatra csatlakoztatott nyomtató hozzáadása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. A Nyomtató hozzáadása ikonra duplán kattintva indítsa el a Nyomtató hozzáadása varázslót, majd kattintson a Tovább gombra.
  3. Jelölje be a Helyi nyomtató választógombot, törölje a jelet a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kövesse a képernyőn megjelenő utasításokat a nyomtató beállításához: jelölje ki a nyomtató portját, a nyomtató gyártóját és típusát, és írja be a nyomtató nevét.
  5. Amikor a Nyomtató hozzáadása varázsló felszólítja a nyomtatóport kijelölésére, jelölje be az Új port hozzáadása választógombot.
  6. Jelölje ki a megfelelő porttípust a listán, és kövesse az utasításokat. (Alapértelmezés szerint csak a Helyi port és a Szabványos TCP/IP port elemek jelennek meg a listán.)

Megjegyzések

  • Az új porttípusok telepítéséről a Kapcsolódó témakörök hivatkozásra kattintva találhat információt.
  • Csak akkor adhat hozzá és állíthat be közvetlenül a hálózatra csatlakoztatott nyomtatót, ha a Rendszergazdák csoport tagjaként van bejelentkezve.
  • A Windows 2000 Server rendszerben a Nyomtató hozzáadása varázsló megosztja a nyomtatót, és alapértelmezés szerint közzéteszi azt az Active Directoryban, kivéve, ha bejelöli a Ne legyen megosztva a nyomtató választógombot a varázsló Nyomtató megosztása lapján. A Windows 2000 Professional rendszerben a Nyomtató hozzáadása varázsló nem osztja meg automatikusan a nyomtatót; a nyomtató megosztásához és közzétételéhez be kell jelölnie a Megosztva mint választógombot.
  • Törölni kell a jelet a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, mivel a nyomtató közvetlenül a hálózatra csatlakozik, nem pedig egy Windows 2000 rendszerű számítógépre.
  • Ha a nyomtatót a Windows 2000 rendszertől különböző rendszert használó ügyfelekkel szeretné megosztani, akkor telepítenie kell a nyomtatókiszolgálóra a megfelelő nyomtató-illesztőprogramokat az ügyfelek számára. Ha Windows NT 4.0, Windows 95 vagy Windows 98 rendszert használó ügyfelek csatlakoznak a nyomtatóhoz, akkor a rendszer automatikusan letölti a megfelelő illesztőprogramot az ügyfélre.
  • Az alábbi csoportházirend-beállítások módosíthatják a Windows 2000 Server rendszer Nyomtató hozzáadása varázsló alapértelmezett működését:

    A Nyomtatók közzétételének engedélyezése beállítás alapértelmezés szerint be van kapcsolva; letiltásával megakadályozhatja a nyomtatók közzétételét.

    Az Új nyomtatók automatikus közzététele az Active Directoryban beállítás alapértelmezés szerint engedélyezett; ha letiltja, a Nyomtató hozzáadása varázsló nem teszi közzé automatikusan az újonnan hozzáadott nyomtatókat.

    Az előző verziójú nyomtatókat feltüntető lap megjelenítése a Nyomtató hozzáadása varázslóban beállítás alapértelmezés szerint engedélyezett; ha letiltja, a Nyomtató hozzáadása varázsló nem keresheti meg tallózással a megosztott nyomtatókat a hálózaton.


Nyomtatóra vonatkozó engedélyek beállítása vagy visszavonása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amely engedélyeit be akarja állítani, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Meglevő csoport vagy felhasználó engedélyeinek módosításához vagy törléséhez kattintson a felhasználó vagy csoport nevére.
    • Új csoport vagy felhasználó engedélyeinek beállításához kattintson a Hozzáadás gombra. A Név beviteli mezőbe írja be annak a csoportnak vagy felhasználónak a nevét, amelynek be akarja állítani az engedélyeit, majd kattintson a Hozzáadás gombra. A párbeszédpanel bezárásához kattintson az OK gombra.
  4. Az Engedélyek listában állítsa be az engedélyeket az Engedélyezés vagy a Megtagadás jelölőnégyzet bejelölésével. Az engedélyek listájáról felhasználó vagy csoport az Eltávolítás gombra kattintással törölhető.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatás, Nyomtatókezelés és Dokumentumok kezelése engedély összetevőinek megtekintéséhez és módosításához kattintson a Speciális gombra.
  • A felsorolt felhasználókra vagy csoportokra csak a nyomtató megosztása esetén érvényesek a beállított engedélyek.
  • Az Önre vonatkozó engedélyek úgy is megjeleníthetők, ha a Biztonság lapon arra a csoportra kattint, amelyhez tartozik. Ha meg akarja tudni, melyik csoportba tartozik, tanulmányozza a Kapcsolódó témaköröket.


Alapértelmezett nyomtató megadása

  2. Ha a számítógépre egynél több nyomtató van telepítve, akkor jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyiket alapértelmezett nyomtatóként kíván használni, majd kattintson a Kijelölés alapnyomtatóként parancsra.

    3. A Nyomtató mappában a nyomtató ikonja mellett pipa jelenik meg.

Megjegyzések

  • A Kijelölés alapnyomtatóként parancs mellett megjelenő pipa azt jelzi, hogy kiválasztotta az alapértelmezett nyomtatót.
  • Számos Windows alapú programban a Fájl menü Nyomtatás parancsának kiválasztásakor a program az alapértelmezett nyomtatót használja a nyomtatáshoz, ha nem állított be mást.


Tesztoldal nyomtatása

  2. A jobb oldali egérgombbal kattintson az ellenőrizni kívánt nyomtatóra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Tesztoldal nyomtatása gombra.
  4. Kattintson az OK gombra, ha a tesztoldalt helyesen nyomtatta ki a nyomtató. Ha a tesztoldal nyomtatása nem megfelelő, a nyomtatással kapcsolatos hiba megkeresésére szolgáló Nyomtatás hibaelhárító megnyitásához kattintson a Hibakeresés gombra.

Megjegyzések

  • Tesztoldal nyomtatásához Nyomtatás engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató első telepítésekor is nyomtatható tesztoldal.


Új vagy frissített nyomtatóillesztő telepítése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyhez tartozó illesztőprogramot módosítani akarja, majd kattintson a Tulajdonságok parancsra.
  3. Ha a Nyomtató hozzáadása varázsló segítségével szeretne új vagy a frissített nyomtatóillesztőt telepíteni, akkor a Speciális lapon kattintson az Új gombra.
  4. Kattintson a Tovább gombra, majd hajtsa végre az alábbi műveletek egyikét:
    • Amennyiben az új vagy a frissített illesztőprogram megtalálható a listán, kattintson a megfelelő gyártóra és típusra.
    • Kattintson a Saját lemez gombra, amennyiben a nyomtatóillesztő nem szerepel a listán, vagy ha a nyomtató gyártójától új vagy frissített illesztőprogramot kapott lemezen vagy CD-n. Adja meg az illesztőprogram elérési útvonalát, majd kattintson az OK gombra.
  5. Kattintson a Tovább gombra, és kövesse a képernyőn megjelenő útasításokat a nyomtatóillesztő telepítésének befejezéséhez.

Megjegyzések

  • Új vagy frissített nyomtatóillesztő telepítéséhez a Rendszergazdák csoport tagjaként kell bejelentkezni. A nyomtatóillesztőhöz szükséges összetevőktől függően előfordulhat, hogy Windows 2000 Professional használatakor az új vagy frissített nyomtatóillesztő a Kiemelt felhasználók csoport tagjaként is telepíthető.
  • Ha a használni kívánt nyomtatóillesztő már megtalálható a nyomtatókiszolgálón, akkor az Illesztőprogram listában való kiválasztása után is telepíthető.
  • A nyomtatóillesztők és más rendszerfájlok a Windows Update szolgáltatással történő frissítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatóillesztő hozzáadása más ügyfelek számára

  2. Kattintson a jobb oldali egérgombbal arra a nyomtatóra, amelyhez más ügyfeleket támogató további illesztőprogramokat kíván telepíteni, majd kattintson a Tulajdonságok parancsra.
  3. A Megosztás lapon kattintson a További illesztőprogramok gombra.
  4. A További illesztőprogramok párbeszédpanelen jelölje be a használni kívánt környezetek és operációs rendszerek melletti jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • Ha a Windows más verzióit (Windows 95 és 98, Windows NT 3.5 és 4.0) futtató felhasználókkal kívánja a nyomtatót megosztani, akkor a számítógépre a megfelelő nyomtatóillesztő telepítése után ezek a felhasználók a saját gépükön esetlegesen hiányzó illesztőprogramok telepítése nélkül csatlakozhatnak a nyomtatóhoz.
  • A Windows NT 4.0 és a Windows 2000 operációs rendszert futtató ügyfelek a hálózathoz történő újracsatlakozáskor mindig ellenőrzik a nyomtatóillesztőt. A Windows NT 3.x ügyfelek az ügyfélen a nyomtatásisor-szolgáltatás indításakor ellenőrzik a nyomtatóillesztot. Ha az illesztőprogram nem a legújabb, automatikusan letöltik az új illesztőprogramot. A Windows 95 vagy Windows 98 operációs rendszert futtató ügyfeleken a rendszer nem biztosítja a nyomtatóillesztő legújabb verziójának automatikus telepítését. A nyomtatókiszolgálón levő illesztőprogram frissítése után kézzel kell telepíteni az illesztőprogramot a Windows 95 és a Windows 98 operációs rendszert futtató ügyfeleken.
  • A Windows 2000, Windows NT 4.0, Windows 95 és 98 ügyfelekhez szükséges illesztőprogramokat tartalmazza az Windows 2000 CD, de a Windows NT 3.1 és 3.5x ügyfelekhez szükséges illesztőprogramokat nem tartalmazza.
  • A fenti lépések azt mutatják be, hogyan telepíthetők további illesztőprogramok a nyomtatókiszolgálóra, mint a Windows 2000 operációs rendszer régebbi verzióit, illetve a Windows 95 és 98 operációs rendszert futtató ügyfelek számára elosztási pontként működő helyre.


Alapértelmezett nyomtatási beállítások megadása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelynek alapértelmezett nyomtatási tulajdonságait módosítani kívánja, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson az Alapértelmezések gombra.
  4. A használható beállítások megtekintéséhez kattintson az Elrendezés és az Oldalbeállítás lapra, valamint a Speciális gombra, majd válassza ki az alapértelmezett beállításokat.

Megjegyzések

  • Az alapértelmezett nyomtatási beállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A kiválasztott alapértelmezett nyomtatási beállítások (például a lap tájolása, papíradagoláshoz használt tálca, a nyomtatási példányszám) a nyomtatóhoz csatlakozó valamennyi felhasználóra vonatkoznak. A felhasználók ezeket a beállításokat testreszabhatják, ha a Nyomtatók mappában a jobb oldali egérgombbal a nyomtató ikonjára, majd a Nyomtatási tulajdonságok parancsra kattintanak.


Egyéni nyomtatási beállítások megadása

  3. A választható beállítások megtekintéséhez kattintson az Elrendezés és az Oldalbeállítás lapra, illetve a Speciális gombra, majd módosítsa a kívánt beállításokat.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatók mappában az egyéni nyomtatási beállítások megadásával a nyomtatón nyomtatni kívánt minden dokumentumra módosítja az alapértelmezett beállításokat. Az adott dokumentumra vonatkozó egyéni nyomtatási tulajdonságok módosításához a programban kattintson Fájl menü Oldalbeállítás (vagy Nyomtatóbeállítás) parancsára, majd válassza ki a kívánt beállításokat.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Elválasztó oldal választása

  3. A Speciális lapon kattintson az Elválasztó oldal gombra.
  4. Kattintson a Tallózás gombra, majd keresse meg a rendszergyökér\System32 mappát.
  5. Válassza ki a Windows 2000 operációs rendszer System32 mappájában található elválasztó oldalak egyikét:
    • A Pcl.sep fájl választása esetén a rendszer a nyomtató PCL nyomtatásra való átkapcsolása után nyomtat egy oldalt.
    • A Sysprint.sep fájl választása esetén a rendszer a nyomtató PostScript nyomtatásra való átkapcsolása után nyomtat egy oldalt.
    • A Pscript.sep fájl választása esetén a rendszer a nyomtató PostScipt nyomtatásra való átkapcsolása után nem nyomtat ki egy oldalt.

Megjegyzések

  • Az elválasztó oldalak beállításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A nyomtató tulajdonságainak beállítása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelynek módosítani kívánja a beállításait, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson az egyes fülekre a választható beállítások megtekintéséhez, és módosítsa a kívánt beállításokat. Például módosítható a nyomtató megosztása, lehetőség van port hozzáadására és módosítására, ütemezhető a nyomtató elérhetősége, engedélyek adhatók meg és papírformátum rendelhető a tálcákhoz.

Megjegyzések

  • A nyomtató beállításainak módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató tulajdonságainak módosítása csak a kiválasztott nyomtatót érinti.


Nyomtató megosztása más felhasználókkal a hálózaton keresztül

  • A nyomtató megosztása
  • A nyomtató megosztásának megszüntetése
  • Nyomtató közzététele az Active Directoryban


Nyomtató megosztása

  2. A jobb oldali egérgombbal kattintson a megosztani kívánt nyomtatóra, majd a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Megosztva választógombra, majd adja meg a megosztott nyomtató nevét.

    4. Ha más hardvert vagy operációs rendszert használó felhasználókkal osztja meg a nyomtatót, akkor kattintson a További illesztőprogramok gombra. Jelölje a többi számítógépen használt környezet és operációs rendszer melletti jelölőnégyzetet, majd a további illesztőprogramok telepítéséhez kattintson az OK gombra.

    Ha Windows 2000 tartományba jelentkezett be, akkor a Listázva itt: Címtár gombra kattintással a nyomtató közzétehető a címtárban, és elérhetővé tehető a tartomány többi felhasználója számára.

  4. Kattintson az OK gombra, vagy ha további illesztőprogramokat telepített, akkor a Bezárás gombra.

Megjegyzések

  • A Windows 2000 Professional operációs rendszerre telepített nyomtatókat alapértelmezés szerint nem osztja meg a rendszer, de a számítógépre telepített bármelyik nyomtató megosztható. (A Windows 2000 Server operációs rendszer esetén a nyomtatót hozzáadásakor a rendszer alapértelmezés szerint megosztja.)
  • Az Active Directory címtárban közzétett nyomtatókat a Windows 2000 tartományra bejelentkező többi felhasználó a nyomtató helye és szolgáltatásai (például a percenként kinyomtatott lapok száma, vagy a színes nyomtatást támogatása) alapján megkeresheti.


Nyomtató megosztásának törlése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyet nem kíván a továbbiakban megosztani, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Nincs megosztva választókapcsolóra.

Megjegyzés


Nyomtató közzététele az Active Directoryban

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a jobb gombbal a közzétenni kívánt nyomtatóra, majd a Megosztás parancsra.
  3. A Megosztás lapon jelölje be a Megosztva választógombot, és nevezze el a megosztott nyomtatót.
  4. Ha közzé szeretné tenni a nyomtatót az Active Directoryban, jelölje be a Listázva itt: Directory jelölőnégyzetet.

Megjegyzések

  • Csak megosztott nyomtató tehető közzé. Ha megszünteti a nyomtató megosztását, akkor az már nincs közzétéve.
  • Ha a Windows 2000 rendszerben Active Directoryt futtató Windows 2000 tartományba van bejelentkezve, akkor közzéteheti a megosztott nyomtatót a címtárban. Ha a Listázva itt: Directory jelölőnégyzet megjelenik a Megosztás tulajdonságlapon, ebből tudhatja, hogy az Active Directory fut.
  • Amikor a Nyomtató hozzáadása varázsló segítségével ad hozzá nyomtatót, és a nyomtató megosztását jelöli ki, a nyomtató alapértelmezés szerint közzétételre kerül.

    Az Új nyomtatók automatikus közzététele az Active Directoryban csoportházirend-beállítás letiltása esetén a Nyomtató hozzáadása varázsló nem teszi közzé automatikusan a megosztott nyomtatókat.

    Ezenkívül a Nyomtatók közzétételének engedélyezése csoportházirend-beállítást is engedélyezni kell (ez az alapértelmezett) az adott számítógépen lévő közzétenni kívánt nyomtatóra vonatkozóan.

  • Ha a Windows 2000 Server rendszerű számítógépen a Nyomtató hozzáadása varázslóval ad hozzá nyomtatót, akkor azt a rendszer alapértelmezés szerint közzéteszi, Windows 2000 Professional rendszer esetén viszont nem.
  • A megosztani vagy közzétenni kívánt nyomtatóhoz Nyomtatókezelés engedéllyel kell rendelkeznie.
  • Létrehozhat szóközöket és speciális karaktereket tartalmazó hosszú nyomtatóneveket is, de egyes ügyfelek nem ismerik fel, vagy nem tudják megfelelően kezelni ezeket.


A nyomtatás beállításainak megadása

  • Az oldal tájolásának megadása
  • A papírméret megadása
  • A nyomtatás felbontásának megadása
  • Nyomtatás a papír egyik vagy mindkét oldalára
  • Tőbb oldal nyomtatása egy lapra
  • A nyomtatandó példányszám megadása


Az oldal tájolásának beállítása

  3. Az Elrendezés lapon a Tájolás csoportban válassza ki a következő beállítások egyikét:
    • Az oldalon a dokumentum függőleges nyomtatásához válasza az Álló választógombot.
    • Az oldalon a dokumentum vízszintes nyomtatásához válasza a Fekvő választógombot.
    • Az oldalon a dokumentum 90 fokkal az óramutató járásával ellentétes irányban való elforgatásához válassza az Elforgatott választógombot.

    A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Tájolás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást. A választható beállítások a használt nyomtatótól függenek.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Papírméret beállítása

  3. Kattintson a Speciális gombra, majd a Papír/kimenet elemnél kattintson a Papírméret elemre.
  4. Válassza ki a kívánt papírméretet (formátumot).

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatási felbontás beállítása

  3. Kattintson a Speciális gombra, majd a Grafika elemnél kattintson a Nyomtatási minőség elemre.
  4. Kattintson a használni kívánt felbontásra.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nagy felbontás esetén nagyobb a pont/hüvelyk (dpi) arány és jobb a nyomtatás minősége, de a nyomtatás hosszabb időt vesz igénybe.
  • A nyomtatási felbontás két számmal adható meg. Az első a vízszintes, a második pedig a függőleges felbontást jelenti. Például a 240x144 érték vízszintesen 240 pont/hüvelyk, függőlegesen pedig 144 pont/hüvelyk felbontást jelent.
  • A szöveg nyomtatási minőségére ez a beállítás nincs hatással, kivéve lézernyomtatón a TrueType betűtípusok képként történő nyomtatása esetén.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatás a lap egy vagy minkét oldalára

  3. Az Elhelyezés lapon a Kétoldalas nyomtatás csoportban válassza a következő beállítások egyikét:
    • A lap egyik oldalára nyomtatáshoz kattintson az Egyik sem választógombra.
    • A lap mindkét oldalára, a lap felső éle mentén csatlakozó nyomtatáshoz kattintson a Rövid oldal mentén választógombra.
    • A lap mindkét oldalára, a lap oldalsó éle mentén csatlakozó nyomtatáshoz kattintson a Hosszú oldal mentén választógombra.

    A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Kétoldalas nyomtatás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást. A választható beállítások a használt nyomtatótól függenek.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Laponként több oldal nyomtatása

  3. Az Elrendezés lapon az Oldal per lap mezőben válassza ki az egy oldalra kerülő oldalak számát.

    4. A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az Oldal per lap legördülő lista csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatási példányszám beállítása

  3. Kattintson a Speciális gombra, majd a Papír/kimenet elem alatt adja meg a Példányszám értékét.

    4. Ha a nyomtató támogatja a példányok szétválogatását, akkor több másolat készítésekor a lapokat a nyomtató alapértelmezés szerint szétválogatja.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


A nyomtató beállításainak konfigurálása

  • A nyomtató telepíthető beállításainak megadása
  • A nyomtató memóriájának beállítása
  • Oldaltükör egyeztetése a nyomtató tálcájával
  • A bonyolult oldalak megfelelő nyomtatásának biztosítása
  • Külső letölthető PCL betűtípusok telepítése és eltávolítása
  • Hozzáférés a kazettás betűtípusokhoz


A nyomató telepíthető beállításainak megadása

  2. A jobb oldali egérgombbal kattintson a beállítani kívánt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
  3. Az Eszközbeállítás lapon a Telepíthető bővítmények elemnél kattintson a kívánt beállításra.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Csak az adott nyomtatón használható telepíthető beállítások jelennek meg a Telepíthető bővítmények listában.
  • A rendszergazdának meg kell adnia az adott nyomtatóhoz ténylegesen telepített beállításokat. A felhasználónak csak a rendszergazda által elérhetőként megadott telepíthető beállítások jelennek meg, és csak azok közül választhat.

    • Telepíthető beállítás például: nyomtatás a lap mindkét oldalára (lapfordító egység), borítékadagoló, többtárolós postafiók rendszerű tálcák, tűző, belső lemez stb.


A nyomtatómemória beállítása

  3. Az Eszközbeállítás lapon a Telepíthető bővítmények elemnél kattintson a Memória a nyomtatóban elemre, majd a nyomtatóba vagy a rajgépbe telepített memória mennyiségének megfelelő értékre.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Memória a nyomtatóban elem Telepített memória (kB) néven is megjelenhet. Amennyiben egyik sem jelenik meg, a nyomtató nem támogatja ezt a szolgáltatást.
  • A nyomtató memóriájának bővítésékor az Eszközbeállítások a lapon a megfelelő memóriaérték beállításával meg kell adni a memória helyes méretét.
  • A nyomtatóban levő tényleges memóriaméretnél kisebb vagy nagyobb érték megadásakor memóriahibára utaló üzenet jelenhet meg. A nyomtatóba telepített memória mennyiségének ellenőrzése érdekében a legtöbb lézernyomtatón megtalálható önellenőrzés funkcióval nyomtassa ki az aktuális memóriabeállítást. További tudnivalókért tanulmányozza a nyomtató használati útmutatóját.


Papírformátum hozzárendelése a nyomtatótálcához

  3. Az Eszközbeállítás lapon a Papírformátum - tálca hozzárendelés elem alatt kattintson nyomtató kívánt tálcájára.
  4. Válasszon egy papírméretet a kiválasztott tálcához.
  5. Mindegyik papírforrás esetén hajtsa végre a 3. és 4. lépést.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Sok nyomtató különböző méretű papírt tartalmazó felső és alsó tálcával rendelkezik. A papírformátum papírforráshoz rendelése biztosítja, hogy a programban a formátum kiválasztásakor a rendszer a dokumentumot mindig a megfelelő méretű papírra nyomtatja.


Bonyolult oldalak megfelelő nyomtátásának biztosítása

  3. Az Eszközbeállítás lapon a kattintson az Oldalvédelem, majd a Be elemre.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az oldalvédelem bekapcsolt állapotában a nyomtatás megkezdése előtt a nyomtató az egész nyomatott oldalt elkészíti a memóriában. Az oldalvédelem használatához a nyomtatónak legalább 1 MB szabad többletmemóriával kell rendelkeznie. Ha a nyomtató nem támogatja az oldalvédelem használatát, ez a beállítás nem áll rendelkezésre.


Külső PCL letölthető betűtípus telepítése és eltávolítása

  3. Az Eszközbeállítás lapon a kattintson a Külső betűkészletek elemre, majd a Tulajdonságok gombra.
  4. Hajtsa végre az alábbi művelek egyikét:
    • A Letölthető betűtípusok könyvtára elérési útvonalon található külső PCL letölthető betűkészletek telepítése érdekében adja meg a mappa vagy meghajtó elérési útvonalát, majd kattintson a Megnyitás gombra. Kattintson az Új letölthető betűtípusok listába telepíteni kívánt betűkészletekre, majd az egyes kejelöléséket követően kattintson a Hozzáadás gombra.
    • A Telepített letölthető betűtípusok listában levő külső PCL letölthető betűtípusok eltávolításához kattintson az eltávolítani kívánt betűtípusra, majd a Törlés gombra.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Külső betűkészletek beállítás segítségével Hewlett-Packard LaserJet, DeskJet, vagy azzal kompatibilis nyomtatóra telepíthetők PCL formátumú betűkészletek. Külső betűkészletek PCL letölthető vagy kazetta-betűtípusok lehetnek. A betűkészlet formátumának leírása a betűkészlet dokumentációjában található.
  • A TrueType betűkészletek a Vezérlőpult Betűtípusok mappájának segítségével adhatók hozzá és távolíthatók el a rendszerről.


Kazetta-betűtípusok használata

  1. Ellenőrizze, hogy a kazetták megfelelően illeszkedjenek a nyomtató aljzatába.
  4. Az Eszközbeállítások lapon a Telepített betűkészlet-kazetta, illetve kazetták elem alatt kattintson annak az aljzatnak a számára, amelyben a kazetta található.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Telepített betűkészlet-kazetta, illetve kazetták elem csak akkor jelenik meg, ha a nyomtató támogatja ezt a szolgáltatást.


Speciális beállítások alkalmazása

  • Másodlagos nyomtatási időpontok ütemezése
  • Különböző nyomtatási prioritások beállítása az egyes csoportokhoz
  • A Postscript és a PCL engedélyezése ugyanazon a nyomtatón
  • A nyomtatott dokumentumok másolatának megőrzése
  • Nyomtató beállítása több nyomtatóeszközre való nyomtatáshoz
  • Színprofil hozzáadása nyomtatóhoz
  • A nyomtató helyének nyomon követése
  • A nyomtatásisor-kezelő elindítása és leállítása
  • Nyomtatási parancsok futtatása a parancssorból


Másodlagos nyomtatási időpontok ütemezése

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a jobb gombbal a beállítani kívánt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Speciális fülre, majd jelölje be az Ekkor szabad választógombot.
  4. A nyomtató elérhetőségi időközének beállítását az alábbi módszerek egyikével végezheti el:
    • Kattintson a lefelé vagy a felfelé mutató nyilakra.
    • Írja be a kezdő és a záró időpontot, például 18:00 - 6:00

Megjegyzések

  • Alapértelmezés szerint a nyomtatók mindig elérhetők.
  • A nyomtató különböző nyomtatási időpontokban történő használatával kapcsolatos további tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.


Különböző nyomtatási prioritások beállítása az egyes csoportokhoz

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a jobb gombbal a beállítani kívánt nyomtatóra, válassza a Tulajdonságok parancsot, majd kattintson a Speciális fülre.
  3. A Prioritás mezőben kattintson a lefelé vagy a felfelé mutató nyílra,
    4. majd az OK gombra.

    Kézileg is megadhatja a prioritási szintet. Az 1 érték a legalacsonyabb, a 99 pedig a legmagasabb prioritási szintet jelöli. Az érték megadása után kattintson az OK gombra.

  4. Kattintson a Nyomtató hozzáadása ikonra, és adjon hozzá egy másik logikai nyomtatót ugyanehhez fizikai nyomtatóhoz. Ennek ismertetését lásd a Kapcsolódó témaköröknél.
  5. Kattintson a Speciális fülre.
  6. A Prioritás mezőben adjon meg magasabb prioritási szintet, mint az első logikai nyomtató esetében.
  7. Utasítsa a normál felhasználói csoportot arra, hogy az első logikai nyomtató nevét, a magasabb prioritású csoportot pedig arra, hogy a második logikai nyomtató nevét használják. Állítsa be a megfelelő engedélyeket a különböző csoportok számára.

Megjegyzések

  • A nyomtató prioritásának beállítása önmagában még nem jár előnyökkel. A beállítás csak akkor hasznos, ha legalább két különböző logikai nyomtató állít be egyazon fizikai nyomtatóhoz.


A Postscript és a PCL engedélyezése ugyanazon a nyomtatón

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. A Nyomtató hozzáadása ikonra duplán kattintva indítsa el a telepítő varázslót, majd kattintson a Tovább gombra. A nyomtató hozzáadásával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  3. Amikor a Nyomtató hozzáadása varázsló felszólítja a nyomtató gyártójának és típusának kijelölésére, kattintson a megfelelő névre a Gyártók listán; a Nyomtatók listán pedig kattintson a Postscript (PS) vagy PCL felirattal megjelölt megfelelő típusra.

    4. Például HP LaserJet 8100 Series nyomtató esetén kattintson a HP LaserJet 8100 Series PS elemre, így a nyomtató PostScript illesztőprogramot kap.

    Kövesse a Nyomtató hozzáadása varázsló képernyőn megjelenő utasításokat a nyomtató beállításának befejezéséhez.

  4. Kattintson ismét duplán a Nyomtató hozzáadása ikonra, és adjon hozzá egy másik logikai nyomtatót ugyanehhez a fizikai nyomtatóhoz. A nyomtató hozzáadásával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  5. Amikor a Nyomtató hozzáadása varázsló felszólítja a nyomtató gyártójának és típusának kijelölésére, jelölje ki újra ugyanazt a gyártót. A Nyomtatók listán pedig kattintson a másik nyomtatónyelvnek megfelelő típusra.

    6. Az előző példában említett HP LaserJet 8100 Series nyomtató esetén kattintson a HP LaserJet 8100 Series PCL 5e elemre, így a logikai nyomtató PCL illesztőprogramot kap.

  6. A nyomtató beállításának befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Postscript dokumentumokkal rendelkező felhasználók a dokumentumokat a Postscript logikai nyomtatóra küldik (az előző példában ez az első nyomtató), a PCL dokumentumok pedig a PCL logikai nyomtatóra kerülnek (ez pedig a második nyomtató a fenti példában).
  • Kövesse ugyanezt az eljárást minden olyan nyomtató esetében, amely több nyelvet támogat.


A nyomtatott dokumentumok másolatának megőrzése

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a jobb gombbal a beállítani kívánt nyomtatóra, válassza a Tulajdonságok parancsot, majd kattintson a Speciális fülre.
  3. Jelölje be a Nyomtatott dokumentumok megtartása jelölőnégyzetet.
  4. Ha a nyomtatás során kompatibilitási problémák merülnének fel, törölje a jelet a Speciális nyomtatási lehetőségek használata jelölőnégyzetből.

Megjegyzések

  • Ha a nyomtatott dokumentumokat a nyomtatási várólistában tárolja, kísérje figyelemmel a nyomtatási várólista mappáját és a rendelkezésre álló lemezterületet.
  • Ha törölni szeretné a nyomtatott dokumentumokat a nyomtatási várólistából, távolítsa el a jelet a Nyomtatott dokumentumok megtartása jelölőnégyzetből (alapértelmezett).


Nyomtató beállítása több eszközre való nyomtatáshoz

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a jobb gombbal az éppen használt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
  3. A Portok lapon jelölje be a Nyomtatók egyesítésének engedélyezése jelölőnégyzetet.
  4. Kattintson azokra a portokra, amelyekhez az egyesíteni kívánt nyomtatók csatlakoznak.

Megjegyzések

  • Nyomtatóegyesítés esetén az abban szereplő nyomtatóknak megegyező típusúnak kell lenniük, és ugyanazt az illesztőprogramot kell használniuk.
  • A fenti folyamat feltételezi, hogy az egyesíteni kívánt nyomtatók már szerepelnek a Nyomtatók mappában.


A nyomtató helyének nyomon követése

  1. Nyissa meg az Active Directory - helyek és szolgáltatások ablakot.
  2. Ha még nem tette meg, hozza létre a kívánt helyeket. A hely létrehozásával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  3. Ha még nem tette meg, rendeljen alhálózatot az új helyhez. Az alhálózat helyhez való hozzárendelésével kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  4. Kattintson a jobb gombbal a létrehozott alhálózatra, és válassza a Tulajdonságok parancsot.
  5. Kattintson a Hely fülre, adja meg az alhálózat helyét az alábbi formában, a helyelnevezési előírások alapján, majd kattintson az OK gombra.

    hely/hely

  6. A Csoportházirend lapon kattintson duplán A nyomtatók keresési helyének előzetes megadása házirendbeállításra, majd kattintással engedélyezze azt.

    Az alábbi példa bemutatja, hogyan lehet házirendet beállítani a nyomtatót használó felhasználói csoport (illetve az Active Directory fogalmai szerint szervezeti egység) számára. A házirendet azonban más objektumhoz is beállíthatja a megfelelő Active Directory segédprogram használatával.

    • Indítsa el a csoportházirendet az Active Directory - felhasználók és számítógépek ablakból. A csoportházirend tartományhoz vagy szervezeti egységhez rendelésével kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
    • Kattintson a jobb gombbal arra a szervezeti egységre, amelyen a házirendet alkalmazni szeretné, majd kattintson a Tulajdonságok parancsra.
    • Kattintson a Csoportházirend fülre, majd az Új gombra az új objektum létrehozásához. Nevezze el az új objektumot, majd kattintson az OK gombra.
    • Jelölje ki az új objektumot, és kattintson a Szerkesztés gombra.
    • Bontsa ki a Számítógép konfigurációja, majd a Felügyeleti sablonok, végül pedig a Nyomtatók listát.
    • Kattintson duplán A nyomtatók keresési helyének előzetes megadása házirendbeállításra, majd kattintással engedélyezze azt. Ha a könyvtárszolgáltatás segítségével keres nyomtatókat, akkor a program automatikusan kitölti a helyre vonatkozó mezőt az Alhálózat tulajdonságai párbeszédpanel Hely lapján megadott érték alapján. Ha a házirend le van tiltva (ez az alapértelmezett), akkor a helyre vonatkozó mező üres marad.
  7. Nyissa meg a Nyomtatók párbeszédpanelt.
  8. Kattintson a jobb gombbal a nyomtatóra, majd válassza a Tulajdonságok parancsot.
  9. Írja be a nyomtató helyét, vagy kattintson a Tallózás gombra, és keresse meg. Célszerű pontosabban megadni a nyomtató helyét, mint az alhálózat helyét. Ha például az alhálózat helye HUN/BP, akkor adja meg a következőt: HUN/BP/2emelet/207szoba.
  10. Ismételje meg az utolsó két lépést az Active Directoryban szereplő valamennyi nyomtató esetében.

Megjegyzések

  • Az Active Directory - helyek és szolgáltatások ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory - helyek és szolgáltatások parancsra.
  • A nyomtató helyének nyomon követéséhez az alábbiakkal kell rendelkeznie:
    • Egynél több hellyel vagy alhálózattal rendelkező működő címtárszolgáltatással.
    • Olyan hálózati IP-címsémával, amely nagyjából megfelel a vállalat fizikai elrendezésének.
    • Olyan ügyfélszámítógépekkel, amelyek le tudják kérdezni a címtárszolgáltatást.
    • Alhálózat-objektummal minden egyes helyhez. Ezeket a címtárszolgáltatás Hely és alhálózat beépülő modul segítségével hozhatja létre.
    • A nyomtató helye számára megadott saját elnevezési előírásokkal
    • Rendszergazdai jogosultsággal.


A nyomtatásisor-kezelő elindítása és leállítása

  1. Nyissa meg a Számítógépkezelés ablakot.
  2. Kattintson a konzolfa Szolgáltatások elemére.

    Elérési útja:

    • Számítógépkezelés (számítógép neve)
    • Rendszereszközök
    • Szolgáltatások
  3. A részletek ablaktáblában kattintson duplán a Nyomtatásisor-kezelő elemre.
  4. A végrehajtani kívánt feladatnak megfelelően válasszon az alábbi lehetőségek közül:

    A szolgáltatás leállításához kattintson a Leállítás gombra.

    A szolgáltatás elindításához kattintson az Indítás gombra.

Megjegyzések

  • A Számítógépkezelés ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Számítógépkezelés parancsra.
  • Előfordulhat, hogy a nyomtatásisor-kezelő szolgáltatás leállítása esetén más függő szolgáltatások is leállnak. Ha ez történne, a Windows megkérdezi, hogy mégis le kívánja-e állítani a nyomtatásisor-kezelőt.
  • A nyomtatásisor-kezelő alapértelmezés szerint a Helyi számítógép rendszerfiók alatt fut.
  • A nyomtatásisor-kezelő szolgáltatást parancssorba írt paranccsal is elindíthatja, illetve leállíthatja. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.


Nyomtatási parancsok futtatása a parancssorból

  1. A parancssor megnyitásához mutasson a Start menü Programok, majd Kellékek pontjára, végül kattintson a Parancssor parancsra.
  2. A parancssorban az alábbi nyomtatással kapcsolatos parancsok futtathatók:

    3. Print – szövegfájl nyomtatásához vagy a nyomtatási sor tartalmának megjelenítéséhez.

    A parancs szintaxisával kapcsolatos tudnivalók a Print című témakörben találhatók.

    Például:

    Ha az Autoexec.bat szövegfájlt az LPT2 párhuzamos portra csatlakoztatott nyomtatón szeretné kinyomtatni, írja be a következő parancsot:

    print /d:LPT2: C:\autoexec.bat

    Net print – a nyomtatási feladatok és a nyomtatási sor megjelenítéséhez és vezérléséhez.

    A parancs szintaxisával kapcsolatos tudnivalók a Net print című témakörben találhatók.

    Példák:

    Ha meg szeretné tekinteni a W2KNYOMT1 nyomtatókiszolgálón található Nyomtató1 nyomtatási sorát, írja be a következő parancsot:

    net print \\W2KNYOMT1\Nyomtató1

    Ha törölni szeretné a 2-es számú nyomtatási feladatot a W2KNYOMT1 nyomtatókiszolgálón található Nyomtató1 nyomtatóról, írja be a következő parancsot:

    net print \\W2KNYOMT1 2/delete

    Net use – megosztott nyomtatóhoz való csatlakozáshoz, illetve a kapcsolat bontásához.

    A parancs szintaxisával kapcsolatos tudnivalók a Net use című témakörben találhatók.

    Példák:

    Ha az LPT1 port kimenő nyomatait át szeretné irányítani a W2KNYOMT1 nyomtatókiszolgálón található Nyomtató1 nyomtatóra, írja be a következő parancsot:

    net use LPT1: \\W2KNYOMT1\Nyomtató1

    Ha meg szeretné jeleníteni az LPT1 port adatait, használja a következő parancsot:

    net use LPT1:

    Net start – a nyomtatásisor-kezelő szolgáltatás indításához.

    A parancs szintaxisával kapcsolatos tudnivalók a Net start című témakörben találhatók.

    Például:

    A Nyomtatásisor-kezelő szolgáltatás indításához írja be a következő parancsot:

    net start spooler

    Net stop – a nyomtatásisor-kezelő szolgáltatás leállításához.

    A parancs szintaxisával kapcsolatos tudnivalók a Net stop című témakörben találhatók.

    Például:

    A Nyomtatásisor-kezelő szolgáltatás leállításához írja be a következő parancsot:

    net stop spooler

    Ne feledje, hogy esetleg más függő szolgáltatásokat is le kell állítani. A rendszer erről megerősítést kér, és felsorolja ezen szolgáltatásokat.

Megjegyzés

  • A parancssorba írt parancsok akkor hasznosak, ha bejelentkezési parancsfájllal vagy bármilyen más automatizált kötegelési vagy parancsfájl-eljárás segítségével csatlakoztatja a felhasználókat a megosztott nyomtatóhoz.


Nyomtatók kezelése

  • Nyomtatók kezelése Windows 2000 rendszerű számítógépről
  • Nyomtatók kezelése böngészővel
  • Nem Windows 2000 rendszerű nyomtató közzététele az Active Directoryban
  • Csoportházirend beállítása nyomtatókhoz
  • Nyomtató tulajdonba vétele
  • A nyomtatók használatának nyomon követése
  • A nyomtatási sor teljesítményének figyelése
  • Nyomtatók keresése


Nyomtatók kezelése Windows 2000 rendszerű számítógépről

  1. Kattintson duplán a Hálózati helyek ikonra, majd keresse meg a kezelni kívánt nyomtatókhoz tartozó nyomtatókiszolgálót.
  2. Kattintson duplán a nyomtatókiszolgálóra, majd a nyomtatómappa ikonjára a kiszolgálón, végül kattintson a nyomtatóra.
  3. Szükség szerint változtassa meg a nyomtatókiszolgálót, a nyomtatót vagy a nyomtatási beállításokat.

Megjegyzések

  • A nyomtatóbeállítások megváltoztatásához Nyomtatókezelés jogosultsággal kell rendelkeznie.
  • Ha nem találja a nyomtatót, és Windows 2000 tartományba van bejelentkezve, akkor a Start menü Keresés pontjának Nyomtatók prancsára kattintva is megkeresheti azt.
  • A nyomtatókiszolgáló Nyomtatók mappáját (vagy bármilyen egyéb nyomtatót) húzással is áthelyezheti a saját számítógép Nyomtatók mappájába. Ez a legegyszerűbb módszer a nyomtatók kezelésére, mert így nem kell megkeresni a nyomtatót.


Nyomtatók kezelése böngészővel

  1. Írja be az alábbi URL-címet az Internet Explorerben vagy bármilyen más böngészőben:
    http://NyomtatókiszolgálóNeve/printers/

    Megadhatja a nyomtató pontos URL-címét is:
    http://NyomtatókiszolgálóNeve/NyomtatóNeve/

  2. A Minden nyomtató itt: nyomtatókiszolgáló_neve listán kattintson a kezelni kívánt nyomtatóra.
  3. A Nyomtató_neve - nyomtatókiszolgáló_neve párbeszédpanelen kattintson a bal oldali ablaktáblában látható műveletekre egy adott dokumentum vagy minden dokumentum nyomtatásának leállításához, folytatásához vagy törléséhez. A várólista egy adott dokumentumára kattintva megtekintheti annak tulajdonságait.

Megjegyzések

  • A rendszergazda a Web alapú nyomtatás csoportházirend-beállítás alkalmazásával letilthatja az internetes nyomtatást.
  • Az internetes nyomtatás használatához telepítenie kell az Internet Information Service (IIS) programot a Windows 2000 Server rendszerre (ez alapértelmezés szerint telepítve van), vagy a Peer Web Services (PWS) alkalmazást a Windows 2000 Professional rendszerre.
  • A web alapú nézetet a Nyomtatók mappából is megjelenítheti, ha bejelöli A következő mappa tartalmának megjelenítése webnézetben jelölőnégyzetet (a mappa a bal oldali ablaktáblában jelenik meg webnézetben). Ha valamelyik nyomtatóra kattint a jobboldali ablaktáblában, a bal oldalon a További információ gombra való kattintással megjelenítheti a nyomtató tartalmát webnézetben.

    Sőt, a bal oldali ablaktáblából a Microsoft terméktámogatási webhelyére és (ha van ilyen) a nyomtató forgalmazójának támogatási webhelyére is eljuthat.

  • Ha a web alapú nyomtatás engedélyezett (ez az alapértelmezett) akkor bármelyik Windows 2000 rendszerű nyomtatókiszolgálón lévő nyomtatót kezelheti bármelyik, Windows 2000 rendszert futtató számítógépről.


Nem Windows 2000 rendszerű nyomtató közzététele az Active Directoryban

  1. Nyissa meg az Active Directory - felhasználók és számítógépek ablakot.
  2. A Név oszlopban kattintson a jobb gombbal arra a tároló objektumra, amelyben közzé kívánja tenni a nyomtatót.
  3. Mutasson az Új pontra, majd kattintson a Nyomtató parancsra.
  4. Adja meg a közzétenni kívánt nyomtató elérési útvonalát az univerzális elnevezési konvenció (UNC) szerint, majd kattintson az OK gombra. Az elérési útvonal a számítógép és a nyomtató nevét tartalmazza az alábbi formában:
    \\számítógép_neve\nyomtató_megosztott_neve

Megjegyzések

  • Az Active Directory - felhasználók és számítógépek ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra.
  • A közzétenni kívánt nyomtatónak megosztottnak kell lennie.
  • Az Active Directory – felhasználók és számítógépek ablakot csak akkor használhatja, ha a Rendszergazdák csoport tagjaként van bejelentkezve.
  • Az Előző verziójú nyomtatók törlése csoportházirend-beállítás határozza meg, hogy a törlés szolgáltatás hogyan kezeli a Windows NT korábbi verzióit, illetve a Windows 2000 rendszertől különböző rendszert futtató nyomtatókiszolgálókat, ha a nyomtató nem érhető el.
  • A Windows 2000 rendszertől különböző rendszert futtató nyomtatókiszolgálókon lévő nyomtatók a System32 mappában található Pubprn.vbs parancsfájl futtatásával tehetők közzé az Active Directoryban.
  • A nyomtatók közzétételéhez könyvtárszolgáltatás-felügyeleti jogosultságokkal kell rendelkeznie.


Csoportházirend beállítása nyomtatókhoz

  1. Indítsa el a Csoportházirendet aszerint az objektum szerint, amelyhez be szeretné állítani a nyomtatóházirendet. A Csoportházirend elindításával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  2. Miután kijelölte azon objektum tulajdonságlapját, amelyhez be kívánja állítani a nyomtatóházirendet, jelölje ki a Csoportházirend csomópontot.
    • Ha csak számítógépekre vonatkozó házirendeket szeretne beállítani, bontsa ki a Számítógép konfigurációja, majd a Felügyeleti sablonok csomópontot.
    • Ha csak felhasználókra vonatkozó házirendeket szeretne beállítani, bontsa ki a Felhasználó konfigurációja, majd a Felügyeleti sablonok, végül a Vezérlőpult csomópontot.
  3. Kattintson duplán a Nyomtatók ikonra a házirendek listájának megjelenítéséhez.
  4. Kattintson duplán a beállítani kívánt nyomtatóházirendre.
  5. A Házirend lapon a megfelelő jelölőnégyzet bejelölésével, illetve a jel eltávolításával engedélyezze, illetve tiltsa le a házirendet. Egyes házirendek esetében további adatokat kell megadni.

Megjegyzés

  • Ha nem szeretné megváltoztatni a házirend aktuális állapotát, ne módosítson rajta (árnyékoltan jelenik meg), így kevesebb időre lesz szükség a feldolgozáshoz.


Nyomtató tulajdonba vétele

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a jobb gombbal a nyomtató ikonjára, majd válassza a Tulajdonságok parancsot.
  3. Kattintson a Biztonság fülre, majd a Speciális gombra.
  4. Kattintson a Tulajdonos fülre, majd kattintson a saját fióknevére az Új tulajdonos listán, végül kattintson kétszer az OK gombra.

Megjegyzések

  • Ha Ön a Rendszergazdák csoport tagja, és azt szeretné, hogy ez a csoport legyen a nyomtató tulajdonosa, kattintson a Rendszergazdák csoportra.
  • Alapértelmezés szerint a nyomtatót telepítő felhasználó a tulajdonos.
  • Minden olyan felhasználó vagy csoporttag lehet nyomtató tulajdonosa, aki Nyomtatókezelési engedéllyel rendelkezik a nyomtatóhoz.
  • Alapértelmezés szerint a Rendszergazdák, a Nyomtatófelelősök, a Kiszolgálófelelősök és a Kiemelt felhasználók rendelkeznek Nyomtatókezelési engedéllyel, melynek révén nyomtatókat vehetnek tulajdonba.


A nyomtatók használatának nyomon követése

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a jobb gombbal a naplózni kívánt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
  3. Váltson át a Biztonság lapra, kattintson a Speciális gombra, majd a Naplózás fülre.
  4. Kattintson a Hozzáadás gombra, majd arra a felhasználóra vagy csoportra, melynek nyomtatóhasználatát naplózni kívánja.
  5. A Hozzáférés oszlopban kattintson azokra a sikeres és sikertelen nyomtatási eseményekre, melyeket naplózni kíván, majd kattintson kétszer egymás után az OK gombra.

Megjegyzések

  • A Sikeres azt jelenti, hogy a művelet végrehajtására tett minden sikeres kísérletet naplózni kíván.
  • A Sikertelen azt jelenti, hogy a művelet végrehajtására tett minden sikertelen kísérletet naplózni kíván.
  • A naplózási adatokat a biztonsági naplófájlban tekintheti meg.


A nyomtatási sor teljesítményének figyelése

  1. Mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Teljesítmény parancsra
  2. Kattintson a + jelre a Teljesítmény eszköztáron.
  3. A Más számítógép számlálói listán jelölje ki a nyomtatókiszolgáló számítógépet.
  4. A Teljesítményobjektum listán kattintson a Nyomtatási várólista elemre.
  5. Jelölje ki a figyelni kívánt számlálókat.

Megjegyzések

  • A számlálóról részletes ismertetést olvashat, ha kijelöli azt, majd a Magyarázat gombra kattint.
  • Az új Microsoft Management Console (MMC) eszközökhöz is adhat Rendszerfigyelőt.


Nyomtatók keresése

  • Nyomtató keresése
  • A keresési eredmények szűrése
  • Speciális beállítások használata a nyomtató kereséséhez
  • Oszlopok hozzáadása és eltávolítása a keresési eredmények listáján
  • Egyéni nyomtatókeresés létrehozása


Egyéni nyomtatókeresés létrehozása

  1. Keresse meg a nyomtatókat az Active Directoryban. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  2. A keresés eredményének megjelenése után szükség szerint finomíthatja a keresést a keresési beállítások segítségével. Elsősorban a Speciális lap beállításaival építhet fel hatékony egyéni nyomtatókereséseket.

    3. Ha át szeretné alakítani a keresési eredmények megjelenítési módját olyanra, ahogyan azt a felhasználók előtt meg kívánja jeleníteni, kattintson a Nézet menüre.

  3. Kattintson a Fájl menü Keresés mentése parancsára. Jelölje ki a mentés helyét, adjon nevet a keresésnek, majd kattintson a Mentés gombra.

Megjegyzések

  • A rendszergazda a keresés eredményét a felhasználók profiljaiba is mentheti, így a keresési eredmény fájlja eljuttatható a felhasználók Nyomtatók mappáiba, Asztalára vagy bármely más helyre a felhasználók számítógépén.
  • A rendszergazda és a felhasználók is tovább szűkíthetik a keresést a Nézet menü Szűrő parancsával, mely csak a Részletek nézet kijelölése esetén jelenik meg. A szűrési feltételek azonban nem kerülnek mentésre a Keresés mentése parancs használatakor.
  • A felhasználók a fájlnévre való dupla kattintással használhatják fel a mentett keresési fájlt. A mentett keresés a háttérben fut, és csak a mentett keresés eredménye jelenik meg.


Nyomtatókiszolgálók kezelése és beállítása

  • Nyomtató-illesztőprogramok hozzáadása más ügyfelek számára
  • A nyomtató-illesztőprogramok frissítése
  • Nyomtató-illesztőprogram eltávolítása
  • A nyomtató-illesztőprogram összes fájljának felsorolása
  • A nyomtatási várólista mappájának áthelyezése
  • A nyomtatási események naplózásának engedélyezése vagy letiltása
  • A nyomtatás befejezésekor küldött értesítés engedélyezése vagy letiltása
  • Egyéni nyomtató-oldaltükör létrehozása
  • A portok és a protokollok beállítása


Nyomtató-illesztőprogramok hozzáadása más ügyfelek számára

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson az Illesztőprogramok fülre.
  3. Kattintson a Hozzáadás, majd a Tovább gombra, és kövesse a Nyomtató hozzáadása varázsló utasításait.
  4. A nyomtató gyártójának és típusának kijelölése után a program megkérdezi, hogy milyen környezetben és operációs rendszerre kívánja telepíteni az illesztőprogramokat.

Megjegyzések

  • Más platformok (például Alpha vagy Intel alapú) vagy más operációs rendszerek esetében az egyes nyomtatók tulajdonságlapjának Megosztás lapján adhat hozzá nyomtató-illesztőprogramokat. Ha több nyomtatóhoz szeretne további illesztőprogramokat adni, egyszerűbb azt a nyomtatókiszolgáló tulajdonságlapjának Illesztőprogramok lapján végrehajtani.


A nyomtató-illesztőprogramok frissítése

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson az Illesztőprogramok fülre.
  3. A Telepített nyomtató-illesztőprogramok listán jelölje ki a frissíteni kívánt illesztőprogramot, majd kattintson a Frissítés gombra.
  4. Kattintson az Igen gombra. A rendszer minden telepített környezethez és verzióhoz bemásolja a megfelelő illesztőprogram-fájlokat. Lehet, hogy az illesztőprogramok elérési útvonalának megadására is felszólít.

Megjegyzés


Nyomtató-illesztőprogram eltávolítása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson az Illesztőprogramok fülre.
  3. A Telepített nyomtató-illesztőprogramok listán jelölje ki az eltávolítani kívánt illesztőprogramot, kattintson az Eltávolítás gombra, majd az Igen gombra a művelet megerősítéséhez.

Megjegyzés


A nyomtató-illesztőprogram összes fájljának felsorolása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson az Illesztőprogramok fülre.
  3. A Telepített nyomtató-illesztőprogramok listán jelölje ki a kívánt illesztőprogramot, majd kattintson a Tulajdonságok gombra.

    Ekkor megjelenik az adott illesztőprogramhoz tartozó valamennyi fájl neve és leírása.

Megjegyzések

  • A fájlok részleteinek megtekintéséhez kattintson a fájlra, majd a Tulajdonságok gombra.


A nyomtatási várólista mappájának áthelyezése

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson a Speciális fülre.
  3. A nyomtatási várólista mappája mezőbe írja be a nyomtatókiszolgáló új alapértelmezett nyomtatásisor-mappájának elérési útvonalát és nevét, majd kattintson az OK gombra.
  4. Állítsa le és indítsa újra a nyomtatásisor-kezelő szolgáltatást, vagy indítsa újra a kiszolgálót.

Megjegyzések

  • Ha a kiszolgáló sok nyomtató vagy általában nagy méretű nyomtatási feladatok számára szolgál nyomtatókiszolgálóként, érdemes áthelyezni a nyomtatási várólista mappáját.
  • A nyomtatási várólista mappája nagy lemezterületet igényelhet a nyomtatási feladatok várakozási sorba helyezéséhez.
  • A nyomtatási várólista mappája lehetőleg ne a gyökérkönyvtárban (ez általában a C:\) legyen.
  • Ha az új mappa nem létezik, az eljárás során a program létrehozza azt.


A nyomtatási események naplózásának engedélyezése vagy letiltása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson a Speciális fülre.
  3. A nyomtatásisor-kezelő hibaeseményeinek a rendszer naplófájljába történő naplózásának engedélyezéséhez vagy letiltásához jelölje be a Nyomtatási várólista hibáinak naplózása jelölőnégyzetet, vagy törölje a jelet belőle.
  4. A nyomtatásisor-kezelő figyelmeztető eseményeinek a rendszer naplófájljába történő naplózásának engedélyezéséhez vagy letiltásához jelölje be a Nyomtatási várólista figyelmeztetéseinek naplózása jelölőnégyzetet, vagy törölje a jelet belőle.
  5. A nyomtatásisor-kezelő információs eseményeinek a rendszer naplófájljába történő naplózásának engedélyezéséhez, illetve letiltásához jelölje be a Nyomtatási várólista információinak naplózása jelölőnégyzetet, vagy törölje a jelet belőle.
  6. Állítsa le és indítsa újra a nyomtatásisor-kezelő szolgáltatást, vagy indítsa újra a kiszolgálót.

Megjegyzések

  • Alapértelmezés szerint minden nyomtatási esemény bekerül a rendszer naplófájljába. Ha csökkenteni szeretné a naplózott adatok mennyiségét, tiltsa le az információs események naplózását. Ha még jobban csökkenteni szeretné az adatmennyiséget, tiltsa le a figyelmeztetések naplózását. A nyomtatásisor-kezelő hibaeseményeinek naplózását nem ajánlatos letiltani.


A nyomtatás befejezésekor küldött értesítés engedélyezése vagy letiltása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd kattintson a Speciális fülre.
  3. A felhasználóknak a nyomtatási feladat befejezésekor küldendő értesítés engedélyezéséhez vagy letiltásához jelölje be az Értesítés a távoli dokumentumok nyomtatása után jelölőnégyzetet, illetve törölje a jelet belőle.
  4. Állítsa le és indítsa újra a nyomtatásisor-kezelő szolgáltatást, vagy indítsa újra a kiszolgálót.

Megjegyzések

  • Ha a Távoli dokumentumok nyomtatásakor a számítógép értesítése csoportházirend-beállítás engedélyezett, a nyomtatási feladatot küldő számítógép értesítést kap, még abban az esetben is, ha a nyomtatási feladatot küldő felhasználó már kijelentkezett, és helyette más felhasználó jelentkezett be.


Egyéni nyomtató-oldaltükör létrehozása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. A Fájl menüben kattintson a Kiszolgáló tulajdonságai parancsra.
  3. Az Oldaltükrök lapon jelölje be az Új oldaltükör létrehozása jelölőnégyzetet.
  4. A következő oldaltükör leírása mezőben adjon nevet az új oldaltükörnek.
  5. A Méretek csoportban, az Egység, Papírméret és a Nyomtatandó terület margói beállításokkal adja meg az új oldaltükör méreteit.

Megjegyzések

  • A nyomtató-oldaltükrök a nyomtatóeszköz által használt papír méretét és típusát határozzák meg. Valamennyi szabványos papírmérethez tartozik oldaltükör. Az egyéni oldaltükröket a szabványostól eltérő papírméretekhez adhatja meg.


A portok és a protokollok beállítása

  • Port hozzáadása
  • Port törlése
  • Helyi port hozzáadása
  • Szabványos TCP/IP port hozzáadása
  • LPR port hozzáadása
  • AppleTalk nyomtatóeszközport hozzáadása
  • Hewlett-Packard hálózati port hozzáadása


Port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára.
  3. Kattintson a Portok fülre, majd a Port hozzáadása gombra.
  4. A Szabad porttípusok listában kattintson a kívánt port nevére, majd az Új port gombra.
  5. Állítsa be a hozzáadott portot.
  6. A Nyomtatóportok párbeszédpanel bezárásához kattintson a Bezárás gombra.

Megjegyzések

  • Alaphelyzetben csak a Helyi port és a Szabványos TCP/IP-port elem jelenik meg a Szabad porttípusok listában. Más típusú port hozzáadásához kattintson az Új porttípus gombra, és adja meg a szükséges fájlokat tartalmazó CD-lemez elérési útvonalát.
  • Nyomtatóport új nyomtató hozzáadásakor a Nyomtató hozzáadása varázslóval is hozzáadható a rendszerhez. A varázslóban ki kell választani egy új vagy egy meglévő portot.
  • A hozzáadható portokkal és a hozzáadással kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Több port hozzáadásához érdemes a Nyomtatókiszolgáló tulajdonságai párbeszédpanelt használni. Ezt követően nyomtató hozzáadásakor a Nyomtató hozzáadása varázslóban az új portok megjelennek A kiszolgálón lévő portok listában.


Port törlése

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd a Portok fülre.
  3. A kiszolgálón lévő portok listában kattintson a törölni kívánt portra, majd a Port törlése gombra.
  4. Az Igen gombra kattintással hagyja jóvá a törlést.

Megjegyzések

  • A törölt portot a rendszer törli a választható portok listájából. A törölt porton keresztül kommunikáló összes nyomtató csatlakoztatása megszűnik.


Helyi port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, válassza a Helyi port elemet, majd kattintson a Tovább gombra.
  5. Írja be a port nevét, majd kattintson az OK gombra.
  6. A Nyomtató hozzáadása varázslóban a nyomtató hozzáadásának befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • A párhozamos (LPT) portok időtúllépése beállítható bármely LPT port kiválasztása után a Port beállítása gombra kattintással. A teljes művelet áttekintéséhez tanulmányozza a Kapcsolódó témaköröket.
  • Hálózati környezetben javasolt olyan nyomtató használata, amely a párhuzamos port helyett hálózati csatolón keresztül közvetlenül kapcsolódik a hálózathoz.


Szabványos TCP/IP port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, majd a Szabványos TCP/IP port elemre.
  5. A Szabványos TCP/IP nyomtatóport hozzáadása varázsló futtatásához kattintson a Tovább gombra.
  6. A TCP/IP nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • Jelenleg a legtöbb közvetlenül csatlakoztatott hálózati nyomtató a TCP/IP protokollt támogatja. A szabványos TCP/IP port leegyszerűsíti a távoli nyomtatók csatlakoztatását a TCP/IP protokollal.
  • A nyomtatókiszolgálóként működő számítógépen futtatnia kell a TCP/IP protokollnak ahhoz, hogy a kommunikáció a nyomtatóval létrejöhessen, és nyomtatási feladatokat lehessen a nyomtatónak küldeni.
  • Azon nyomtatókiszolgálók esetén, amelyeknek gazdaszámítógéppel (UNIX vagy VAX számítógéppel) kell kommunikálniuk, a legjobb megoldás az LPR port telepítése.


LPR port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, majd az LPR port elemre.
  5. Kattintson a Tovább gombra, és írja be a következő adatokat:

    6. Az LPD-t szolgáltató kiszolgáló neve vagy címe mezőben adja meg a hozzáadni kívánt nyomtatóhoz tartozó állomás DNS-nevét vagy IP-címét.

    A Kiszolgálót használó nyomtató vagy nyomtatási sor mezőben adja meg a nyomtató az állomáson használt nevét. Az állomás lehet közvetlen csatlakozású nyomtató, vagy UNIX számítógép.

  6. A TCP/IP nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • Ha nem látható az LPR Port elem, akkor a varázsló leállításhoz kattintson a Mégse gombra. LPR port hozzáadáshoz telepíteni kell a Unix nyomtatószolgáltatások szolgáltatást; tanulmányozza a Kapcsolódó témaköröket.
  • Az LPR portot olyan kiszolgálók esetén érdemes használni, amelyek a gazdaszámítógépekkel (UNIX vagy VAX gépek) az RFC 1179 által előírt módon kommunikálnak. A gazdaszámítógépnek nyomtatási feladatot továbbító számítógépek többsége esetén a szabványos TCP/IP port használata szükséges.
  • Az LPD-t szolgáltató kiszolgáló neve vagy címe mezőben a közvetlen kapcsolatú TCP/IP nyomtatóeszköz, vagy a nyomtatóeszközhöz kapcsolódó UNIX számítógép DNS-neve vagy IP címe adható meg. A DNS-név lehet a gazdagép a Hosts fájlban megadott neve.
  • A hálózatba kapcsolt nyomtatónak olyan LPD kártyával kell rendelkeznie, amely támogatja az LPD TCP/IP nyomtatás megfelelő működését.


AppleTalk nyomtatóeszközport hozzáadása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson duplán a Nyomtató hozzádása ikonra, majd kattintson a Tovább gombra.
  3. Jelölje be a Helyi nyomtató választógombot, törölje a jelet a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Jelölje be az Új port létrehozása választógombot, válassza az AppleTalk nyomtatóeszközök listaelemet, majd kattintson a Tovább gombra.
  5. Az AppleTalk nyomtatók listán kattintson a hozzáadni kívánt AppleTalk nyomtatóra, majd kattintson az OK gombra.
  6. Az AppleTalk eszköz átirányításához kattintson az Igen gombra.
  7. Az AppleTalk nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Nyomtatókiszolgáló tulajdonságai párbeszédpanelen is hozzáadhat portokat.
  • Az AppleTalk nyomtatóeszközök listaelem csak akkor érhető el, ha telepítve van az AppleTalk protokoll. Ha az AppleTalk nyomtatóeszközök listaelem nem érhető el, kattintson a Mégse gombra a varázsló bezárásához, és kövesse a megfelelő eljárást a választható hálózati összetevők hozzáadásához (kattintson a Kapcsolódó témakörök hivatkozásra).
  • Ha AppleTalk nyomtatóeszközt szeretne hozzáadni, a rendszernek AppleTalk protokollt kell használnia. Az AppleTalk hálózati rendszerrel való együttműködéshez más Macintosh szolgáltatásokra is szükség lehet. További információ a Kapcsolódó témakörök címszó alatt található.


Hewlett-Packard hálózati port hozzáadása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson duplán a Nyomtató hozzádása ikonra, majd kattintson a Tovább gombra.
  3. Jelölje be a Helyi nyomtató választógombot, törölje a jelet a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Jelölje be az Új port létrehozása választógombot, válassza a Hewlett-Packard hálózati port listaelemet, majd kattintson a Tovább gombra.
  5. Kattintson a Frissítés gombra, majd a Kártya címe listán kattintson a hálózathoz adott nyomtató kártyájának címére.
  6. Adjon nevet a nyomtatónak, majd kattintson az OK gombra.
  7. A telepítés befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Nyomtatókiszolgáló tulajdonságai párbeszédpanelen is hozzáadhat portokat.
  • Jelenleg minden Hewlett-Packard JetDirect kártya támogatja a TCP/IP protokollt, és mindegyiket a szabványos TCP/IP port használatával kell hozzáadni. Csak a TCP/IP protokollt nem támogató régebbi HP-JetDirect kártyák igényelnek DLC protokollt használó Hewlett-Packard hálózati portot.
  • A Hewlett-Packard hálózati port listaelem csak akkor szerepel a portok listáján, ha telepítve van a DLC protokoll.
  • Mivel a további protokollok hozzáadása jelentősen befolyásolja a hálózat teljesítményét, a DLC protokoll hozzáadása előtt ellenőrizze, hogy a HP JetDirect kártya valóban nem támogatja-e a TCP/IP protokollt.
  • A DLC protokoll, mint további hálózati összetevő telepítésével kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.


Ügyfelek csatlakoztatása nyomtatóhoz

  • Csatlakozás az Active Directoryban közzétett nyomtatóhoz
  • Csatlakozás hálózati nyomtatóhoz
  • Csatlakozás nyomtatóhoz böngésző segítségével
  • Windows NT 4.0, Windows 95 és Windows 98 ügyfelek csatlakoztatása
  • MS-DOS, Windows 3.x és OS/2 ügyfelek csatlakoztatása
  • Macintosh ügyfelek csatlakoztatása nyomtatóhoz
  • Nyomtatás LPR-ügyfélről nyomtatóra
  • Csatlakozás NetWare kiszolgálón lévő nyomtatóhoz
  • Csatlakozás Macintosh kiszolgálón lévő nyomtatóhoz


Csatlakozás az Active Directoryban közzétett nyomtatóhoz

  1. Keresse meg a nyomtatót, amelyhez csatlakozni kíván. A nyomtató keresésével kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  2. A részletek ablaktáblában kattintson a jobb gombbal a használni kívánt nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a nyomtató nevére a listán.

Megjegyzések

  • Csak akkor kereshet nyomtatókat az Active Directoryban, ha Windows 2000 tartományba van bejelentkezve, és Windows 2000, Windows 95 vagy Windows 98 rendszerű ügyfelet használ..
  • A Windows 95 és Windows 98 rendszerű ügyfelek a könyvtárszolgáltatás futtatásával kérdezhetik le az Active Directoryt.
  • A Windows NT 4.0 rendszerű ügyfelek a Hálózatok rendszermappában való tallózással vagy a Nyomtató hozzáadása varázsló segítségével csatlakozhatnak Windows 2000 nyomtatókiszolgálón lévő megosztott nyomtatóhoz.


Csatlakozás hálózaton levő nyomtatóhoz

  2. A Nyomtató hozzáadása varázsló indításához kattintson duplán a Nyomtató hozzáadása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Hálózati nyomtató választógombra, majd a Tovább gombra.
  4. Csatlakozzon a kívánt nyomtatóhoz az alábbi műveletek egyikével:
    • Keresse meg az Active Directory címtárban.
    • Írja be a nevét a következő formátumban, vagy a hálózaton a nyomtató megkereséséhez kattintson a Tovább gombra.

      • \\nyomtatókiszolgáló_neve\megosztás_neve

    • Írja be a nyomtató URL-jét a következő formátumban:

      • http://nyomtatókiszolgáló_neve/Printers/megosztás_neve/.printer

  5. A hálózati nyomtatóhoz való csatlakozás befejezéséhez kövesse a képernyőn megjelenő utasításokat.

    6. A nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • Ha nem Active Directory címtárat futtató Windows 2000 tartományba jelentkezett be, akkor a Nyomató keresése a következőn: Címtár beállítás nem használható.
  • A nyomtatóhoz a nyomtató URL-jének segítségével történő kapcsolódáskor Interneten keresztül nyomtathat a nyomtatóra, ha megfelelő engedélyekkel rendelkezik a nyomtató használatához.
  • Ha nem tud kapcsolódni a nyomtatóhoz a fent megadott általános URL formátum használata esetén, tanulmányozza a nyomtató dokumentációját vagy forduljon a hálózati rendszergazdához.
  • A nyomtatóhoz a nyomtató a nyomtatókiszolgáló Nyomtatók mappájából a felhasználó saját Nyomtatók mappájába történő áthúzásával, vagy a jobb oldali egérgombbal a nyomtató ikonjára kattintás után a Csatlakozás parancsra kattintással is csatlakozhat.
  • A hálózaton megosztott nyomtatóhoz csatlakozás után a nyomtató ugyanúgy használható, mintha az a számítógéphez csatlakozna.


Csatlakozás nyomtatóhoz böngésző segítségével

  1. Nyissa meg az Internet Explorer programot vagy a Nyomtatók ablakot.
  2. A Cím sávba írja be a következő adatok valamelyikét:
    • Ha nem ismeri a nyomtató nevét, írja be az alábbiakat, a megadott formátumban: http://NyomtatókiszolgálóNeve/printers/

      • Például a http://W2KNyomtkiszolg1/printers beírásával letöltheti az összes nyomtató listáját, majd a kívánt nyomtatóra kattinthat.

    • Ha ismeri a nyomtató nevét, írja be az URL-címét a megadott formátumban: http://NyomtatókiszolgálóNeve/NyomtatóNeve/

      • Például a http://W2KNyomtkiszolg1/HPColor5/ beírásával közvetlenül ennek a nyomtatónak a lapjára ugorhat.

  3. A nyomtató lapjának megtekintésekor kattintson a Csatlakozás parancsra a nyomtatóhoz való csatlakozáshoz.

Megjegyzések

  • A Windows 2000 automatikusan átmásolja a megfelelő nyomtató-illesztőprogramot az ügyfélszámítógépre.
  • A rendszergazda a Webalapú nyomtatás Letiltva csoportházirend-beállítás alkalmazásával letilthatja az internetes nyomtatást.
  • Az internetes nyomtatáshoz telepíteni kell az Internet Information Service (IIS) programot a kiszolgálóra (vagy a Peer Web Services (PWS) alkalmazást Windows 2000 Professional rendszer esetén).
  • Nyomtatóhoz csak az Internet Explorer 4.0-s vagy annál későbbi verziójának használatával csatlakozhat.
  • A webböngészőn keresztül csatlakoztatott megosztott nyomtatót pontosan úgy használhatja, mintha az a saját számítógépéhez csatlakozna. Akár a böngésző Kedvencek mappájába is felveheti.


Windows NT 4.0, Windows 95 és Windows 98 ügyfelek csatlakoztatása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson duplán a Nyomtató hozzádása ikonra, majd kattintson a Tovább gombra.
  3. Jelölje be a Hálózati nyomtató választógombot, majd kattintson a Tovább gombra.
  4. Jelölje ki a nyomtatót a Megosztott nyomtatók listán.

    5. Vagy a Név mezőbe írja be a hálózati nyomtató nevét az alábbi formában:

    \\kiszolgáló_neve\megosztás_neve

  5. A nyomtató csatlakoztatásának befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Az eljárás végrehajtása után a nyomtató-illesztőprogram automatikusan letöltésre kerül, és a nyomtató ikonja megjelenik a Nyomtatók mappában.
  • Ha Windows NT 4.0, Windows 95 vagy Windows 98 ügyfélhez szeretne nyomtatót csatlakoztatni, telepítenie kell a nyomtatókiszolgálóra a nyomtató-illesztőprogramokat az ügyfelek számára. A kapcsolat közben a rendszer letölti a nyomtató-illesztőprogramot az ügyfélre, és nincs szükség az eredeti CD-re.
  • Ha további illesztőprogramokat szeretne telepíteni a korábbi verziójú Windows NT ügyfelekre vagy Windows 95 és Windows 98 ügyfelekre, kattintson a Kapcsolódó témakörök hivatkozásra.
  • Ha a könyvtárszolgáltatások nincsenek telepítve, kattintson a Hálózati helyek ikonra, és keresse meg azt a nyomtatókiszolgálót és nyomtatót, amelyhez csatlakozni kíván. Ezután kattintson a jobb gombbal a nyomtatóra, és válassza a Csatlakozás parancsot.
  • Ha telepítve vannak a könyvtárszolgáltatások (a könyvtárszolgáltatás ügyfelei csak a Windows 95 és a Windows 98 rendszerekből érhetők el), akkor az Active Directory segítségével is megkeresheti a csatlakoztatni kívánt nyomtatót. Kattintson a jobb gombbal a nyomtató nevére, majd kattintson a Csatlakozás parancsra.
  • Windows NT 4.0 ügyfelek esetén a rendszer automatikusan letölti a nyomtató-illesztőprogramot, ha az nem található. Ha az illesztőprogram már létezik, akkor frissítésre kerül a nyomtatókiszolgálón. Windows 95 és Windows 98 ügyfelek esetében a nyomtató-illesztőprogram csak az első alkalommal töltődik le automatikusan (ha nem létezik). Ha frissített illesztőprogram kerül a nyomtatókiszolgálóra, a nyomtató-illesztőprogramot kézileg kell frissíteni a nyomtatókiszolgálóról.


MS-DOS, Windows 3.1 és OS/2 ügyfelek csatlakoztatása

MS-DOS, Windows 3.x és OS/2 ügyfelek csatlakoztatása

  1. Telepítse a megfelelő nyomtató-illesztőprogramot az ügyfélre.
  2. Irányítsa át az ügyfélszámítógép egyik kimeneti portját (például az LPT1 portot) a logikai nyomtatóra (a használandó formátum: \\NyomtatókiszolgálóNeve\megosztásnév) a Windows 2000 nyomtatókiszolgálón, az azon futtatott operációs rendszernek megfelelő parancs használatával.

    3. A Microsoft Network ügyfél beállítás hozzáadásához általában a következő parancs használatos a kliensen:
    net use lpt x\\kiszolgáló_neve\megosztás_neve

Megjegyzések

  • Más Microsoft ügyfelek tartalmazzák a Windows 3.x, Windows for Workgroups, MS-DOS és az OS/2 rendszert a telepített LAN Manager 2.x ügyféllel együtt.
  • Ha az ügyfél nem kapcsolódik a hálózathoz, akkor először az ügyfélszámítógépre kell telepíteni a Windows 2000 hálózati ügyfelet, azután ellenőrizni az aktív hálózati kapcsolatot.
  • A Windows 2000 nyomtatókiszolgálón rendelkezésre álló betűtípusok és oldaltükrök a Windows 2000 és Windows NT 4.0 rendszertől különböző rendszert futtató ügyfélszámítógépeken nem érhetők el.


Macintosh ügyfelek csatlakoztatása nyomtatóhoz

  1. Ellenőrizze, hogy a Windows 2000 nyomtatókiszolgáló futtatja-e az AppleTalk protokollt és a Macintosh nyomtatószolgáltatásokat.
  2. Állítson be felhasználói fiókot a Macintosh nyomtatási feladatok számára. További információ a Kapcsolódó témakörök címszó alatt található.
  3. Csatlakozzon a nyomtatóhoz Macintosh rendszerű ügyfélszámítógépről, a Macintosh Chooser program használatával.

Megjegyzések

  • A Macintosh ügyfelek minden olyan nyomtatóhoz tudnak csatlakozni a Windows 2000 hálózaton, amely AppleTalk protokollt futtat.
  • Minden olyan ügyfélre telepíteni kell a Macintosh nyomtató-illesztőprogramot, amelyet csatlakoztatni kíván a nyomtatóhoz.
  • A Macintosh ügyfelek a Macintosh Chooser program használatával kereshetnek nyomtatókat a Windows 2000 nyomtatókiszolgálókon, oly módon, hogy az összes nyomtatócím alapján tallóznak. A Macintosh-felhasználók nem férhetnek hozzá az Active Directoryhoz.
  • Ha a Macintosh az AppleTalk helyett más protokollt használ, például a TCP/IP protokollt, akkor ellenőrizni kell, hogy mindkét ügyfél, illetve a Windows 2000 nyomtatókiszolgáló is futtatja-e az illető protokollt.
  • Mivel az AppleTalk nem támogatja az ügyfél felhasználónevét és jelszavát, a Macintosh ügyfelek nem tudják azonosítani magukat a Windows 2000 hálózaton, és a nyomtatókiszolgáló nem tud felhasználószintű adatvédelmet alkalmazni rajtuk. Ha a Macintosh ügyfél fizikailag képes feladatot küldeni a nyomtatónak, akkor magától értetődően engedéllyel rendelkezik. A rendszergazda azonban felhasználói szintű engedélyt állíthat be valamennyi Macintosh nyomtatóügyfél számára, csoportba foglalva azokat.


Nyomtatás LPR-ügyfélről nyomtatóra

  1. Telepítse a megfelelő nyomtató-illesztőprogramot az ügyfélre.
  2. Telepítse a nyomtatási szolgáltatásokat Unix rendszerhez a Windows 2000 nyomtatókiszolgálóra, majd indítsa el az lpd démon szolgáltatást (ha nem indulna el automatikusan) a Szolgáltatások közül.
  3. Csatlakozzon a Windows 2000 nyomtatókiszolgálón található logikai nyomtatóhoz az ügyfélen lévő natív LPR segédprogramot használó ügyfélről. A megfelelő parancsot az ügyfél operációs rendszerének dokumentációjában találja. Az LPR parancs leggyakoribb formátuma a következő:

    4. lpr -S kiszolgáló_neve -P sor_neve fájl_neve

Megjegyzések

  • Mind az ügyfélnek, mind a kiszolgálónak TCP/IP protokollt kell futtatnia, és az ügyfélnek rendelkeznie kell az LPR RFC-szabványnak megfelelő verziójával.
  • Egyes állomások nem támogatják az LPR használatát. Tájékozódjon az operációs rendszer dokumentációjából, hogy az állomás támogatja-e azt.
  • Ha az LPR-szolgáltatások által UNIX ügyfélre küldött dokumentumok nem megfelelően nyomtatódnak a Windows 2000 nyomtatókiszolgálón, próbálja meg átkonfigurálni az LPR programot úgy, hogy kisbetűs vezérlőparancsot használjon.
  • Az Lpdsvc szolgáltatás független az Lprmon szolgáltatástól, melynek segítségével a Windows 2000 rendszert használó számítógép (valamint minden ügyfél, amely hozzáfér ahhoz) UNIX rendszerhez csatlakoztatott nyomtatóra is tud nyomtatni.
  • Ha Windows 2000 Professional rendszerű ügyfélről küld dokumentumot olyan számítógépre, amely más rendszert használ és az LPD számára engedélyezett (például egy Unix állomásra), akkor a Windows 2000 Professional rendszerű ügyfélnek futtatnia kell a nyomtatási szolgáltatásokat Unix rendszerhez.


Csatlakozás NetWare kiszolgálón lévő nyomtatóhoz

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Kattintson duplán a Nyomtató hozzádása ikonra, majd kattintson a Tovább gombra.
  3. Jelölje be a Hálózati nyomtató választógombot, majd kattintson a Tovább gombra.
  4. Írja be a nyomtató nevét, vagy kattintson a Tovább gombra, és tallózással keresse meg.
  5. A Név mezőbe írja be a nyomtató nevét az alábbi formában:

    6. \\kiszolgálónév\megosztásnév

    Ha a NetWare nyomtatót a Megosztott nyomtatók listájából szeretné kijelölni, kattintson a Tovább gombra.

  6. Kövesse a Nyomtató hozzáadása varázsló további utasításait a NetWare nyomtató csatlakoztatásának befejezéséhez.

    7. A hozzáadott nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • Csak akkor csatlakozhat NetWare kiszolgálón lévő nyomtatóhoz, ha a számítógépen telepítve van a NetWare átjárószolgáltatás (GSNW) és az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll (NWLink). Az ezzel kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  • A NetWare átjárószolgáltatást (GSNW) engedélyezni és aktiválni kell. További információ a Kapcsolódó témakörök címszó alatt található.
  • Ha a helyi számítógépen nem érhető el nyomtató-illesztőprogram a NetWare nyomtatóhoz, a program felszólít annak telepítésére.
  • A GNSW használata esetén a Microsoft hálózati ügyfelektől érkező kérések az átjárón keresztül kerülnek feldolgozásra. Ezzel az eljárással csökken a leterhelt kiszolgálókon átvitt adatmennyiség. Azon ügyfelek esetében, melyek gyakori hozzáférést igényelnek a NetWare erőforrásokhoz, telepíteni kell a NetWare ügyfélszolgáltatást az ügyfélszámítógépre.


Csatlakozás Macintosh kiszolgálón lévő nyomtatóhoz

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. A Nyomtató hozzáadása ikonra duplán kattintva indítsa el a Nyomtató hozzáadása varázslót, majd kattintson a Tovább gombra.
  3. Jelölje be a Helyi nyomtató választógombot, majd kattintson a Tovább gombra.
  4. Kövesse a képernyőn megjelenő utasításokat a nyomtató beállításához: jelölje ki a nyomtatóportot, a nyomtató gyártóját és típusát, és írja be a nyomtató nevét.

    Amikor a varázsló felszólítja a nyomtatóport kijelölésére, kattintson az Egyéb elemre. Jelölje ki az AppleTalk nyomtatóeszköz elemet a legördülő listán, majd kattintson az OK gombra.

    Amikor a program felszólítja a rendelkezésre álló AppleTalk nyomtatóeszközök kijelölésére, jelölje ki a zónát és a nyomtatót, majd kattintson az OK gombra.

    Amikor a program megkérdezi, hogy kívánja-e átirányítani a nyomtatót, általában az Igen gombra kell kattintani. Erről az eljárás ismertetése után olvasható megjegyzésekből tájékozódhat.

Megjegyzések

  • A nyomtató átirányítása a javasolt eljárás, mivel az átirányított nyomtató csak a Windows 2000 nyomtatókiszolgálótól fogad el nyomtatási feladatokat. Így a rendszergazda teljes mértékben felügyelete alatt tarthatja a nyomtatót. Ha viszont a nyomtatót Macintosh kiszolgáló is használja, nem lehet átirányítani a nyomtatót.
  • Mivel az AppleTalk nem támogatja az ügyfél felhasználónevét és jelszavát, a Macintosh ügyfelek nem tudják azonosítani magukat a Windows 2000 hálózaton, és a nyomtatókiszolgáló nem tud felhasználószintű adatvédelmet alkalmazni rajtuk. Ha a Macintosh ügyfél fizikailag képes feladatot küldeni a nyomtatónak, akkor magától értetődően engedéllyel rendelkezik. A rendszergazda azonban felhasználói szintű engedélyt állíthat be valamennyi Macintosh nyomtatóügyfél számára, csoportba foglalva azokat.


A dokumentumok kezelése

  • Dokumentumok nyomtatása
  • Nyomtatásra váró dokumentumok megtekintése
  • Nyomtatásra váró dokumentumok nyomtatási prioritásának megváltoztatása
  • Dokumentum nyomtatásának megszakítása
  • Dokumentum nyomtatásának felfüggesztése és folytatása
  • Dokumentum nyomtatásának újraindítása
  • Dokumentumok átvitele más nyomtatóra
  • Az összes dokumentum nyomtatásának felfüggesztése és folytatása
  • Az összes dokumentum nyomtatásának megszakítása


Dokumentum nyomtatása

  1. Nyissa meg a nyomtatni kívánt dokumentumot.
  2. A használt program Fájl menüjében kattintson a Nyomtatás parancsra.

Megjegyzések

  • A Nyomtatás párbeszédpanelen a számítógépre telepített bármelyik nyomtató esetén megtekinthető a nyomtatásra várakozó dokumentumok száma, ha a Nyomtató kiválasztása listán a jobb oldali egérgombbal rákattint a kívánt nyomtatóra, majd a Megnyitás parancsra.
  • Ha Active Directory címtárat futtató Windows 2000 tartományba jelentkezett be, akkor a kívánt szolgáltatásokkal (például megfelelő gyorsasággal vagy színes nyomtatási képességekkel) rendelkező nyomtató megkereséséhez kattintson a Nyomtató keresése gombra. A nyomtató keresésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha a dokumentumot nyomtatóra küldése helyett fájlként kívánja tárolni, akkor a Nyomtatás párbeszédpanelen jelölje be a Nyomtatás fájlba jelölőnégyzetet.
  • A nyomtató könnyű elérése érdekében az Asztalon parancsikon hozható létre a nyomtatóhoz. A nyomtatási sor megnyitásához, és a nyomtatásra várakozó dokumentumok megtekintéséhez mindössze duplán kell kattintania a parancsikonra. A parancsikon létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A dokumentum megnyitás nélkül is kinyomtatható, ha a dokumentum ikonját a Nyomtatók mappában levő nyomtatóra, vagy a nyomtató az Asztalon levő parancsikonjára húzza.
  • A dokumentum nyomtatása közben a Tálca állapotterületén az óra mellett nyomtatóikon jelenik meg. A dokumentum nyomtatásának befejezését az ikon eltűnése jelzi.


A nyomtatásra várakozó dokumentumok megtekintése

  2. Kattintson duplán arra a nyomtatóra, amelyen a nyomtatásra váró dokumentumokat meg akarja tekinteni.

Megjegyzések

  • A nyomtatási sorban a dokumentum egyéb adatai is láthatók, például a nyomtatás állapota, tulajdonosa, valamint a nyomtatandó oldalak száma. A nyomtatási sorban a nyomtatóra küldött dokumentumok közül bármelyiknek a nyomtatása törölhető vagy szüneteltethető.
  • Az aktuális nyomtatáshoz használt nyomtatóhoz tartozó nyomtatási sor úgy is megnyitható, ha duplán kattint az eszközsáv állapotterületén a nyomtató ikonra.


A nyomtatásra váró dokumentumok nyomtatási prioritásának módosítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelyet más helyre kíván áthelyezni, majd kattintson a Tulajdonságok parancsra.
  4. Az Általános lapon a Prioritás csúszka húzásával növelje vagy csökkentse a dokumentum prioritását.

Megjegyzések

  • A nyomtatásra váró dokumentumok nyomtatási prioritásának módosításához Dokumentumok kezelése engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A dokumentum nyomtatásának megkezdése után a nyomtatási prioritás módosítása nincs hatással a dokumentum nyomtatására.


Dokumentum nyomtatásának megszakítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek nyomtatását le kívánja állítani, majd kattintson a Megszakítás parancsra.

Megjegyzések

  • Egynél több dokumentum nyomtatása megszakítható, ha a CTRL gomb nyomva tartása közben kattint az összes megszakítani kívánt dokumentumra.
  • A nyomtatási sor megnyitásához a jobb oldali egérgombbal kattintson a Tálca állapotterületén levő nyomtatóikonra.


Dokumentum nyomtatásának szüneteltetése vagy folytatása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek a nyomtatását szüneteltetni vagy folytatni akarja.
  4. Hajtsa végre az alábbi művelek egyikét:
    • A nyomtatás szüneteltetéséhez kattintson a Szünet parancsra.

      • A nyomtatás folytatásának engedélyezéséig a rendszer leállítja a nyomtatást.

    • A nyomtatás folytatásához kattintson a Folytatás parancsra.

      • A dokumentum nyomtatása megkezdődik. Azonban ha magasabb prioritású dokumentumok is várnak nyomtatásra, akkor a rendszer először azokat nyomtatja.

Megjegyzések

  • A dokumentum nyomtatásának megkezdése után a rendszer általában még akkor is befejezi a dokumentum nyomtatását, ha szünetelteti a nyomtatást.


Dokumentum nyomtatásának újraindítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek nyomtatását újra akarja kezdeni, majd kattintson az Újraindítás parancsra.

Megjegyzések

  • A dokumentum nyomtatásának újraindítása esetén a nyomtatás a dokumentum elejétől kezdődik újra. A rendszer azonban a nyomtatási sorban várakozó magasabb prioritású dokumentumokat nyomtatja ki előbb.


Dokumentumok továbbítása másik nyomtatóra

  2. Kattintson arra a nyomtatóra, amelyen az átirányítani kívánt dokumentumok találhatók.
  3. A Nyomtató menüben kattintson a Tulajdonságok parancsra.
  4. Kattintson a Portok fülre, majd hajtsa végre az alábbi műveletek egyikét:

    5. Dokumentum küldése (átirányítása) a nyomtatókiszolgáló másik nyomtatójára

    Kattintson a másik nyomtatóhoz rendelt portra, majd az OK gombra.

    Dokumentum küldése (átirányítása) másik nyomtatókiszolgáló nyomtatójára

    Kattintson a Port hozzáadása gombra, a Helyi port elemre, majd az Új port gombra. Adja meg a másik nyomtatókiszolgáló nevét és a megosztott nyomtató megosztási nevét. Például:

    \\másik_nyomtatókiszolgáló_neve\megosztási_név

Megjegyzések

  • Dokumentum másik nyomtatóra történő átirányításához Nyomtatókezelés jogosultsággal kell rendelkezni mindkét nyomtatóhoz. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató meghibásodása vagy a dokumentumok a nyomtatási sorba való beragadása esetén is a fent ismertetett módon irányíthatók át a dokumentumok egy működő nyomtatóra.
  • Mivel a program a dokumentumot már átalakította az adott nyomtatónak megfelelő formátumra, ezért a dokumentum csak ugyanolyan típusú nyomtatóra irányítható át.
  • A nyomtatás alatt álló dokumentumokat nem továbbítható másik nyomtatóra.
  • Amennyiben a nyomtatási feladathoz tartozó nyomtató kapcsolat nélküli módban van (offline) vagy begyűrődött a papír, akkor a hibát jelző dokumentum nem helyezhető át másik portra.
  • Ha egy nyomtatási feladat hibát jelez, akkor a nyomtatási feladatot követő összes dokumentumot várakoztatja a rendszer, amíg a hibát jelző dokumentumot nem törli a nyomtatási sorból.
  • A dokumentum csak akkor irányítható át másik nyomtatókiszolgáló nyomtatójára, ha a nyomtató már létezik és meg van osztva a nyomtatókiszolgálón. A nyomtatókiszolgálóhoz ekkor hozzárendelhető egy helyi port, valamint megadható a nyomtatókiszolgáló neve és a nyomtatóhoz tartozó megosztási név.
  • Hálózati portként csak létező port adható meg.


Az összes dokumentum nyomtatásának szüneteltetése vagy folytatása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyen szüneteltetni vagy folytatni szeretné a nyomtatást, majd kattintson a Nyomtatás szüneteltetése parancsra.

    3. Ha a nyomtatót szünetelteti, akkor a Nyomtatás szüneteltetése parancs előtt egy pipa látható. A pipa törléséhez és a nyomtatás folytatásához kattintson újból a Nyomtatás szüneteltetése parancsra.

Megjegyzések

  • A nyomtatás megszakításához, törléséhez, valamint folytatásához a nyomtatón Nyomtatókezelés engedéllyel kell rendelkeznie. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A jelenlegi dokumentum nyomtatásának befejezése után a nyomtató felfüggeszti a nyomtatást.
  • Amennyiben egy nyomtatón szünetelteti a nyomtatást, a nyomtatás folytatásáig a nyomtató nem nyomtat.


Az összes dokumentum nyomtatásának törlése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyen törölné kívánja a nyomtatást, majd kattintson a Nyomtatandó dokumentumok listájának törlése parancsra.

Megjegyzések

  • A nyomtatás megszakításához, törléséhez, valamint folytatásához Nyomtatókezelés engedéllyel kell rendelkeznie. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatandó dokumentumok listájának törlése parancs lehetővé teszi a nyomtató működésének megszakítását az egyes dokumentumok nyomtatásának megszakítása helyett.
  • A jelenleg nyomtatás alatt levő dokumentum nyomtatását befejezi a nyomtató, majd az összes többi dokumentumot törli.
  • Amennyiben a nyomtatási sorban lévő összes dokumentumot törölni akarja, egy kérdés jelenik meg, hogy biztosan törölni akarja-e az összes dokumentumot.


Fogalmak

Ez a fejezet általános háttérinformációkat tartalmaz a nyomtatók és a nyomtatókiszolgálók megtervezéséről, megvalósításáról és működtetéséről a Windows 2000 rendszerben.

  • Nyomtatás – áttekintés
  • A nyomtatás ismertetése
  • A nyomtatás használata
  • Forrásmunkák


Nyomtatás – áttekintés

A Windows 2000 rendszerben a teljes hálózaton keresztül megoszthatók a nyomtatási erőforrások. A különböző számítógépeket és operációs rendszereket használó ügyfelek nyomtatási feladatokat küldhetnek a Windows 2000 nyomtatókiszolgálóra helyileg vagy az Interneten keresztül csatlakoztatott nyomtatókra, illetve a belső vagy külső hálózati csatoló segítségével vagy más kiszolgálón keresztül a hálózatra csatlakoztatott nyomtatókra.

A Windows 2000 több speciális nyomtatási szolgáltatást is támogat. Például a hálózat bármely pontján lévő Windows 2000 nyomtatókiszolgálót felügyelheti. A másik speciális szolgáltatás az, hogy a Windows 2000 ügyfelek anélkül is képesek nyomtatót használni, hogy telepíteni kellene rájuk a nyomtató-illesztőprogramot. Az illesztőprogram a Windows 2000 nyomtatókiszolgálóhoz való csatlakozáskor automatikusan letöltődik az ügyfélre.

Noha természetesen lehet helyileg nyomtatni a Windows 2000 kiszolgálóról vagy a Windows 2000 Professional rendszerű számítógépről a helyileg csatlakoztatott nyomtatóra, ez a súgó elsősorban a hálózaton keresztüli nyomtatással foglalkozik, melynek során a Windows 2000 Server rendszer szolgál nyomtatókiszolgálóként.

Fontos megkülönböztetni a nyomtatót (a nyomtatást végző valós eszköz) és a logikai nyomtatót (a nyomtató szoftveres felülete a nyomtatókiszolgálón). A nyomtatási feladat kezdeményezésekor az a logikai nyomtató (melyet nyomtatónak is nevezünk) várólistájába kerül, mielőtt a rendszer a valódi nyomtatóhoz küldené.

A Windows 2000 nyomtatással kapcsolatos újdonságairól az Új szolgáltatások című fejezetben olvashat.


Új szolgáltatások

A nyomtatás beállítása

A rendszergazdák számára a Windows 2000 továbbfejlesztett beállítóeszközöket kínál a gyakori hálózati konfigurációkhoz. Például az új szabványos port (a fejezet későbbi részében még szóba kerül) leegyszerűsíti a legtöbb TCP/IP nyomtató hálózati telepítését.

Ezenkívül a tulajdonságlapok továbbfejlesztett felhasználói felülete mind a végfelhasználók, mind pedig a rendszergazdák számára megkönnyíti a nyomtatási igények konfigurálását és támogatását.

A nyomtatás felügyelete

A Windows 2000 továbbfejlesztett távoli felügyeleti lehetőségeket biztosít a távoli portfelügyelet hozzáadása révén. A nyomtatók bármilyen Windows 2000 rendszerű számítógépen keresztül teljes mértékben felügyelhetők és konfigurálhatók (beleértve a távoli portfelügyeletet is) távolról, anélkül, hogy el kellene menni a nyomtatókiszolgáló számítógéphez.

Internetes nyomtatás

A Windows 2000 nyomtatási rendszerének felépítése teljes mértékben beépül az Internetbe. A végfelhasználó a Windows 2000 segítségével az Interneten keresztül nyomtathat.

  • A Windows 2000 Server és Windows 2000 Professional rendszerű kiszolgálókról Windows 2000 rendszerű nyomtatókiszolgálókra Uniform Resource Locator (URL) segítségével is nyomtathat.
  • A nyomtatók kezeléséhez böngészőt is használhat. A nyomtatási feladatok felfüggeszthetők, folytathatók és törölhetők, és megjeleníthető a nyomtató és a nyomtatási feladat állapota.
  • A hálózaton lévő nyomtatókhoz a webes gyors nyomtatóbeállítás segítségével is csatlakozhat, így egyetlen kattintással telepítheti a megosztott nyomtatót. Az illesztőprogramokat webhelyről is telepítheti.

Címtárszolgáltatások

Alapértelmezés szerint a Windows 2000 Server a tartomány valamennyi megosztott nyomtatóját objektum formájában elérhetővé teszi az Active Directoryban. Ha listázza vagy közzéteszi a címtárban található megosztott nyomtatókat, a keresőeszközök segítségével gyorsan megtalálhatja a legkényelmesebben elérhető nyomtatási erőforrásokat. Többek között kereshet a szolgáltatások (például színes nyomtatás) vagy a hely szerint (például az épület bizonyos emelete).

Szabványos port figyelése

A szabványos portot figyelő új szolgáltatás csatlakoztatja a Windows 2000 nyomtatókiszolgálót a TCP/IP protokollt használó hálózati csatolós nyomtatókhoz. A közvetlenül vagy hálózati csatolón keresztül a hálózatra csatlakoztatott TCP/IP nyomtatók esetében ez helyettesíti az LPRMON szolgáltatást. Az új szabványos port 50 százalékkal gyorsabb, mint az LPRMON. A UNIX vagy VAX állomásra csatlakoztatott nyomtatók esetében továbbra is szükséges az LPRMON.

A nyomtatási sor figyelése

A Rendszerfigyelő új Nyomtatási sor objektuma segítségével figyelheti a helyi vagy távoli nyomtató teljesítményét. Többféle teljesítménykritérium alapján állíthat be számlálókat, például a másodpercenként nyomtatott bájtok, a feladat hibái vagy a teljes nyomtatott oldalszám szerint.

Felhasználói beállítások

A személyes dokumentumok alapértelmezett beállításainak megváltoztatására lehetőséget nyújtó szolgáltatás már a Windows 2000 Server és a Windows 2000 Professional ügyfelekben is rendelkezésre áll. Korábban csak a Windows 95 és a Windows 98 felhasználói módosíthatták a dokumentumok beállításait azután, hogy azokat a rendszergazda előzőleg már beállította.

Nyomtatás alkalmazásból

Az alkalmazásból való nyomtatáskor megjelenő párbeszédpanel bővítéseket és fejlesztéseket tartalmaz. Segítségével nyomtatókat kereshet az Active Directoryban, sőt hozzá is adhat nyomtatókat.


A nyomtatás ismertetése

Mivel rendszergazdaként Ön felel a Windows 2000 nyomtatási környezetéért, tisztában kell lennie a nyomtatási folyamattal, illetve a nyomtatókiszolgálókon és az ügyfeleken rendelkezésre álló beállításokkal, melyek a Windowst vagy más operációs rendszert futtató számítógépekkel való, illetve az Interneten keresztül zajló kommunikációt szabályozzák.

A rész tartalma:

  • A nyomtatási folyamat
  • Internetes nyomtatás
  • A nyomtatás és a nyomtatókiszolgálók
  • Nyomtató-illesztőprogramok – áttekintés
  • A nyomtató betűtípusai
  • Nyomtatóprocesszorok és adattípusok
  • Port kiválasztása és konfigurálása
  • Nyomtatók telepítése a Plug and Play szolgáltatással
  • Nyomtatók keresése – áttekintés
  • A nyomtató tulajdonságai – áttekintés
  • Nyomtatási engedélyek hozzárendelése.
  • A nyomtató helyének nyomon követése
  • A Csoportházirend és a nyomtatás


A nyomtatási folyamat

Az alábbiakban áttekintést olvashat azokról a műveletekről, amelyek a Windows ügyfélről a nyomtatóhoz elküldött dokumentumokon kerülnek végrehajtásra, ha a nyomtatókiszolgáló Windows 2000 Server rendszert futtat. (Egyes folyamatok kissé eltérnek a Windows rendszertől különböző rendszert használó nyomtatóügyfelek esetében.)

A nyomtatási folyamat áttekintése
  1. A Windows 2000 ügyfélszámítógép felhasználója úgy dönt, hogy kinyomtatja a dokumentumot.
  2. Ha a dokumentumot Windows alkalmazásból küldi el, akkor az alkalmazás hívja a grafikus eszközillesztőt (GDI), mely pedig a célnyomtatónak megfelelő nyomtató-illesztőprogramot hívja. Az alkalmazásból származó dokumentumadatok felhasználásával a GDI és az illesztőprogram adatcserével leképezi a nyomtatási feladatot a nyomtató nyelvére, majd az ügyféloldali nyomtatásisor-kezelőhöz továbbítja azt. Ha az ügyfél nem Windows operációs rendszert, vagy nem Windows alkalmazást használ, akkor más összetevő helyettesíti a GDI illesztőt a feladat végrehajtása során.
  3. Az ügyfélszámítógép kézbesíti a nyomtatási feladatot a nyomtatókiszolgálónak. Windows NT 4.0 és Windows 2000 ügyfelek esetében az ügyféloldali nyomtatásisor-kezelő távoli eljáráshívást (RPC) hajt végre a nyomtatásisor-kezelő kiszolgálói oldalához, mely az útválasztó segítségével lekérdezi a távoli nyomtatószolgáltót az ügyféloldalon. A távoli nyomtatószolgáltató újabb távoli eljáráshívást kezdeményez a kiszolgáló nyomtatásisor-kezelőjéhez, amely a hálózaton keresztül kapja meg a nyomtatási feladatot.
  4. A nyomtatókiszolgálón a Windows NT vagy Windows 2000 ügyfelektől származó nyomtatási feladatok adattípusa bővített metafájl (EMF). A legtöbb alkalmazás, mely nem Windows rendszerű, a RAW (nyomtatásra kész) adattípust használja.
  5. A kiszolgáló útválasztója a kiszolgálón lévő helyi nyomtatószolgáltatóhoz (a nyomtatásisor-kezelő egyik összetevője) továbbítja a nyomtatási feladatot, mely nyomtatási sorba helyezi (azaz lemezre írja) azt.
  6. A helyi nyomtatószolgáltató lekérdezi a nyomtatóprocesszort. A nyomtatóprocesszor felismeri a feladat adattípusát, és fogadja a nyomtatási feladatot. Ezután a nyomtatóprocesszor az adattípusának megfelelően átalakítja a nyomtatási feladatot.
  7. Ha a célnyomtató az ügyfélszámítógépen van meghatározva, akkor a nyomtatókiszolgáló dönti el, hogy a kiszolgáló nyomtatásisor-kezelője átalakítsa-e a nyomtatási feladatot, vagy pedig más adattípust rendeljen hozzá. A nyomtatási feladat ezután átkerül a helyi nyomtatószolgáltatóhoz, amely lemezre írja azt.
  8. A nyomtatási feladat átkerül az elválasztó oldal kezelőjéhez, mely elválasztó oldalt ad a feladat elejéhez, ha az ki van jelölve.
  9. A feladat kikerül a nyomtatási várólistából, és átkerül a nyomtatásfigyelőkhöz. Kétirányú nyomtatók esetében a nyelvfigyelő bonyolítja le a küldő és a nyomtató között zajló kétirányú kommunikációt, majd a portfigyelőhöz továbbítja a nyomtatási feladatot. Ha a nyomtató nem kétirányú, a nyomtatási feladat közvetlenül a portfigyelőhöz kerül, amely elküldi azt a célnyomtatónak (vagy a hálózat másik nyomtatókiszolgálójának).
  10. A nyomtató fogadja a nyomtatási feladatot, bitkép formátumba konvertálja az egyes oldalakat, és kinyomtatja azokat.


Internetes nyomtatás

Az internetes nyomtatás a Windows 2000 új szolgáltatása, melynek révén a nyomtatási feladatokat az Interneten keresztül lehet elküldeni a nyomtatóhoz. Például a cég új katalógusát közvetlenül elküldheti a kiadó nyomtatójára, feltéve, hogy ismeri a nyomtató nevét, és rendelkezik a megfelelő engedéllyel. Ezt a technológiát a helyi hálózaton (LAN) vagy az intraneten is alkalmazhatja.

Az internetes nyomtatási folyamat áttekintése
  • Ha az Internetről vagy az intranetről telepít nyomtatót, a nyomtató URL-címét kell a nyomtató neveként használnia. A rendszergazdák az intraneten belül is használhatják az URL-címek formátumát.
  • A Windows 2000 Server rendszer csak akkor tudja feldolgozni az URL-címeket tartalmazó nyomtatási feladatokat, ha fut a Microsoft Internet Information Services (IIS) alkalmazás. A Windows 2000 Professional rendszeren megvalósított nyomtatókiszolgálók esetében a Microsoft Peer Web Services (PWS) alkalmazásnak kell futnia.
  • Az internetes nyomtatás az Internet Printing protokoll segítségével történik, mely a HTTP protokollba beépülve kerül továbbításra. Ha böngészőn keresztül fér hozzá egy nyomtatóhoz, a rendszer először az RPC használatával próbál kapcsolódni (intranetek és helyi hálózatok esetén), mely gyors és hatékony.
  • A nyomtatókiszolgáló biztonságát az IIS vagy a PWS biztosítja, attól függően, hogy Windows 2000 Server vagy Windows 2000 Professional rendszert futtat-e. Ahhoz, hogy a rendszer minden böngészőt és minden internetes ügyfelet támogasson, a rendszergazdának alapvető hitelesítést kell választania. Másik lehetőségként a rendszergazda Microsoft kihívás/válasz vagy Kerberos hitelesítést is alkalmazhat, melyeket a Microsoft Internet Explorer támogat.
  • A nyomtatókat bármilyen böngészőből kezelheti, de nyomtatóhoz csatlakozni csak a Microsoft Internet Explorer 4.0-s vagy annál későbbi verziójának használatával lehet.


A nyomtatás és a nyomtatókiszolgálók

Ha hálózati csatolón keresztül közvetlenül a hálózatra csatlakoztatott nyomtatót ad hozzá, kétféle módon valósíthatja meg a nyomtatást: közvetlenül hozzáadhatja a nyomtatót az egyes felhasználók számítógépéhez a nyomtatókiszolgáló számítógép használata nélkül, vagy egyszer hozzáadhatja a nyomtatót a nyomtatókiszolgáló számítógéphez, ezután az egyes felhasználókat a nyomtatókiszolgálón keresztül csatlakoztathatja.

Nyomtatás nyomtatókiszolgáló használata nélkül

Az első módszer esetében gondolja át az alábbi forgatókönyvet: A kis munkacsoportok hálózata csak néhány számítógépből, valamint a közvetlenül a hálózatra csatlakoztatott nyomtatóból áll. A hálózat egyes felhasználói a nyomtató megosztása nélkül hozzáadják a nyomtatót a Nyomtató mappához, és megadják saját illesztőprogram-beállításaikat.

E konfiguráció hátránya az, hogy a felhasználók nem ismerik a nyomtató valós állapotát. Az egyes számítógépek saját nyomtatási várólistával rendelkeznek, mely csak az illető számítógépről küldött nyomtatási feladatokat jeleníti meg. Ezért nem határozható meg, hogy a nyomtatási feladat milyen viszonyban áll a többi számítógépről küldött nyomtatási feladatokkal. A módszer másik hátránya az, hogy a hibaüzenetek – például elakadt papír vagy kiürült papírtálca esetén – csak az aktuális nyomtatási feladathoz tartozó nyomtatási várólistán jelennek meg. Végül, a nyomtatásra elküldött dokumentumon végrehajtandó folyamatok mindegyike azon az egy számítógépen zajlik.

Nyomtatás nyomtatókiszolgáló használatával

A nyomtatás beállításának másik módja az, hogy egy Windows 2000 Server rendszert futtató számítógép nyomtatókiszolgálóként működik. Ez a számítógép adja hozzá a nyomtatót, és osztja meg a többi felhasználóval. A Windows 2000 Professional rendszer is működhet nyomtatókiszolgálóként, néhány korlátozással: nem tudja támogatni a Macintosh és a NetWare szolgáltatásokat, és legfeljebb 10 kapcsolatot képes kezelni egy helyi hálózaton (LAN) belül.

A nyomtatókiszolgálóval történő nyomtatás az alábbi előnyöket nyújtja:

  • A nyomtatókiszolgáló kezeli a nyomtató-illesztőprogram beállításait.
  • Ugyanaz a nyomtatási várólista jelenik meg a nyomtatóhoz csatlakozó valamennyi számítógépen, így az egyes felhasználók láthatják, hogy a nyomtatási feladatuk milyen viszonyban áll a többi nyomtatásra váró dokumentummal.
  • Mivel a hibaüzenetek minden számítógépen megjelennek, mindenki ismeri a nyomtató valós állapotát.
  • Egyes feldolgozási folyamatok a nyomtatókiszolgálón zajlanak az ügyfélszámítógép helyett.
  • A nyomtatási eseményeket naplózni kívánó rendszergazdák számára egyetlen napló is elegendő.

A nyomtatókiszolgáló használatának egyetlen hátránya az, hogy egy számítógépnek nyomtatókiszolgálóként kell üzemelnie. Ezt a számítógépet azonban nem szükséges kizárólag erre a célra használni. A nyomtatókiszolgálók általában olyan kiszolgálók, melyek más feladatokat is ellátnak.


Nyomtatóillesztők – áttekintés

A nyomtatóillesztő olyan szoftver, amelyen keresztül a számítógépes programok a nyomtatóval és a rajzgéppel kommunikálnak. A nyomtatóillesztő a számítógépről küldött adatokat a nyomtató által ismert parancsokká fordítja. A különböző platformokon működő nyomtatóillesztők általában nem kompatibilisek egymással, így a különböző hardverek és operációs rendszerek használatának támogatásához a nyomtatókiszolgálóra különböző illesztőprogramokat kell telepíteni. Például ha a Windows 2000 futtatása esetén Windows 3.1 felhasználókkal szeretne megosztani egy nyomtatót, akkor további illesztőprogramok telepítésével elérhető, hogy a felhasználóknak nem kell telepíteniük a hiányzó illesztőprogramokat.

A nyomtatóillesztők általában három fajta fájlból állnak:

Konfigurációs vagy nyomtatóillesztő-fájl

A nyomtató beállításakor megjeleníti a Tulajdonságok és a Beállítások párbeszédpanelt. A fájl .dll kiterjesztésű.

Adatfájl

Megjelenít az adott nyomtató szolgáltatásait, így annak felbontását, képes-e kétoldalas nyomtatásra és milyen méretű papírok használhatók. A fájl .dll, .pcd, .gpd vagy .ppd kiterjesztésű lehet.

A nyomtató grafikus illesztőjéhez tartozó fájl

Az eszközillesztő-felület parancsait (DDI) a nyomtató által értelmezhető parancsokká fordítja. Minden illesztőprogram különböző nyomtatónyelvre fordít. Például a Pscript.dll fájl a PostScript nyomtatónyelvre végzi el a fordítást. A fájl .dll kiterjesztésű.

Ezek a fájlok egymással együttműködve teszik lehetővé a nyomtatást, és általában súgófájl is tartozik hozzájuk. Például új nyomtató telepítésekor a konfigurációs fájl az adatfájl lekérdezésével jeleníti a választható nyomtatóbeállításokat. Nyomtatáskor a grafikus illesztőprogram a megfelelő nyomtatóparancsok létrehozásához a konfigurációs fájlból kérdezi le a kiválasztott beállításokat.

A nyomtatóillesztők telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtató-betűkészletek

A legtöbb nyomtatásra képes program különböző betűkészletek használatát teszi lehetővé. A lézer-, mátrix- és tintasugaras nyomtatók a betűkészletek széles választékát kínálják. A nyomtatók adott számú rezidens betűkészletet tartalmaznak, amelyek betűkészlet-kazetták telepítésével, vagy szoftverből betűkészletek letöltésével bővíthetők.

  • A belső betűkészleteket (rezidens betűkészletek) leggyakrabban a lézer-, mátrix- és tintasugaras nyomtatók használják. A nyomtató memóriájába (ROM) betöltött belső betűkészletek mindig használhatók a nyomtatáshoz.
  • A kazetta-betűkészleteket a nyomtatóba csatlakozó kazetta vagy kártya tárolja.
  • A letölthető betűkészletek valójában olyan karakterkészletek, amelyeket szükség esetén a számítógép nyomtatáskor küld a nyomtató memóriájába. A letölthető betűkészleteket leggyakrabban a lézernyomtatók és más lapnyomtatók használják, bár bizonyos mátrixnyomtatókkal is használhatók. A letölthető betűkészleteket használó és Windows 2000 nyomtatókiszolgálóra nyomtató ügyfeleknek a nyomtatási sebesség növelése érdekében érdemes helyileg telepíteniük a betűkészleteket.

Minden nyomtatni kívánt dokumentum esetében előfordulhat, hogy a Windows 2000 rendszernek el kell küldenie a nyomtatóra a szükséges képernyő- és letölthető betűkészleteket. A nyomtatási idő csökkentése érdekében olyan betűkészleteket használjon, amelyeket nem kell áttölteni a nyomtatóba (például a nyomtató belső vagy kazetta-betűkészlete). Bizonyos nyomtatók a letölthető betűkészletekről listát képesek vezetni. Ha a nyomtató támogatja ezt, akkor a nyomtatási sebesség növelése érdekében engedélyezze ezt a beállítást. Nem mindegyik nyomtatón használható mindhárom típusú betűkészletet. Például tollas rajzgépen általában nem használhatók letölthető betűkészletek. A használható betűkészlettípusokkal kapcsolatos további tudnivalókért tanulmányozza a nyomtató használati útmutatóját.

A betűkészletek telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatóprocesszorok és adattípusok

A nyomtatóprocesszor utasítja a nyomtatásisor-kezelőt, hogy módosítani kell a nyomtatási feladatot a dokumentum adattípusa szerint. A nyomtatóprocesszor a nyomtató-illesztőprogrammal együttműködve küldi el a nyomtatási sorba helyezett feladatokat a merevlemezről a nyomtatóra.

A szoftverfejlesztők olykor saját nyomtatóprocesszorokat fejlesztenek az egyéni adattípusok támogatására. Alapesetben a nyomtatóprocesszor nem igényel beállítást vagy a rendszergazda beavatkozását.

Adattípusok

A Windows nyomtatási folyamata alapesetben 5 adattípust támogat. A két legáltalánosabban használt adattípus, a bővített metafájl (ENF) és a nyomtatásra kész (RAW), különböző módon befolyásolja a teljesítményt az ügyfélszámítógépen és a nyomtatókiszolgáló számítógépen egyaránt.

EMF

Az EMF (bővített metafájl) a Windows 2000 alapú programok alapértelmezett adattípusa. Az EMF használatakor a rendszer a nyomtatott dokumentumot metafájl formátumúvá alakítja át, amely könnyebben szállítható, és általában minden nyomtatón kinyomtatható. Az EMF fájlok általában kisebbek, mint az ugyanazon nyomtatási feladatot tartalmazó RAW fájlok. Ami a teljesítményt illeti: csak a nyomtatási feladat első része alakul át, vagy kerül leképezésre az ügyfélszámítógépen, de a terhelés nagy része a nyomtatókiszolgáló számítógépre hárul, mely az ügyfélszámítógépen lévő alkalmazásnak is segít, hogy az gyorsabban visszaadja az irányítást a felhasználónak.

RAW

A RAW azoknak az ügyfeleknek az alapértelmezett adattípusa, melyek nem Windows 2000 alapú programokat futtatnak. A RAW adattípus arra utasítja a nyomtatásisor-kezelőt, hogy egyáltalán ne alakítsa át a nyomtatási feladatot a nyomtatás előtt. Ezzel az adattípussal a nyomtatási feladat előkészítésének teljes folyamata az ügyfélszámítógépen zajlik.

Az alábbi táblázat bemutatja a Windows nyomtatóprocesszora által támogatott 5 különböző adattípust.

Adattípus | Utasítások a nyomtatásisor-kezelőnek | Használat
RAW | A dokumentum nyomtatása változtatások nélkül. | Ez a nem Windows 2000 alapú ügyfelek adattípusa.
RAW [lapdobás hozzáfűzve] | Lapdobás jellemző (0x0C) alkalmazása, de további módosítások nélkül. (A PCL-nyomtatók kihagyják a dokumentum utolsó oldalát, ha nincs lezáró lapdobás.) | Egyes alkalmazások igénylik. A Windows 2000 nem rendeli hozzá, de beállítható alapértelmezettként a Nyomtatóprocesszor párbeszédpanelen.
RAW [automatikus lapdobás] | A záró lapdobás ellenőrzése, hiánya esetén annak hozzáadása, további módosítások nélkül. | Egyes alkalmazások igénylik. A Windows 2000 nem rendeli hozzá, de beállítható alapértelmezettként a Nyomtatóprocesszor párbeszédpanelen.
NT EMF 1.00x | A dokumentum kezelése bővített metafájlként (EMF) a nyomtató-illesztőprogram által kiadott RAW adatok kezelése helyett. | Az EMF formátumú dokumentumokat a Windows 2000 hozza létre.
TEXT | A teljes feladat kezelése ANSI-szövegként, és a nyomtatási specifikációk hozzáadása a nyomtatóeszköz gyári alapértelmezett beállításainak használatával. | Ez akkor hasznos, ha a nyomtatási feladat egyszerű szöveg, és a célnyomtató nem tudja értelmezni az egyszerű szöveget.


Port kiválasztása és konfigurálása

A nyomtatásfigyelő kifejezés a nyomtatásfigyelők alábbi két típusának leírására használatos: nyelvfigyelő és portfigyelő. (Lásd A nyomtatási folyamat című fejezet ábráját a nyomtatófigyelő nyomtatási folyamatban elfoglalt helyéről.) A nyelvfigyelő akkor szükséges, ha a nyomtató támogatja a kétirányú nyomtatást, amely kétirányú kommunikációt jelent a nyomtató és a nyomtatókiszolgálón futó nyomtatásisor-kezelő között. A nyomtatásisor-kezelő ezután a nyomtatón keresztül hozzáférhet a konfigurációs és állapotinformációkhoz. A fontosabb figyelőszolgáltatás a portfigyelő, amely a nyomtató bemeneti-kimeneti (I/O) portját vezérli. A nyomtatóport egy illesztő, amelyen keresztül a nyomtató kommunikálni tud a számítógéppel. Az alábbi módszerekkel adhat hozzá nyomtatóportokat: a Nyomtató hozzáadása varázsló segítségével a nyomtató hozzáadása közben, a nyomtató tulajdonságlapjai között található Portok lapról, vagy pedig a nyomtatókiszolgáló tulajdonságlapjáról. A portokkal kapcsolatos eljárásokról a A portok és a protokollok beállítása című fejezetben olvashat.

A port és az abból következő beállítások kijelölésének folyamata annak megfelelően jelenik meg, hogy a nyomtató milyen módon csatlakozik a kiszolgálóhoz vagy a hálózathoz, és milyen szoftverek (a protokollokat is beleértve) vannak telepítve.

Ha a nyomtató fizikailag csatlakozik a nyomtatókiszolgálóhoz, jelölje ki a megfelelő helyi portot. Az LPT1-LPT3 a párhuzamos portokat, a COM1-COM4 pedig a soros portokat jelöli. Ha az ügyfél a FILE névvel jelölt nyomtatóportra nyomtat, akkor meg kell adni a fájlnevet, és a kimenő fájl az ügyfél számítógépén kerül tárolásra. Ha új helyi portot ad hozzá, az alábbi lehetőségek egyikét adhatja meg:

  • Fájlnév, például C:\könyvtár\fájlnév. Az erre a portra küldött nyomtatási feladatok a megadott fájlba íródnak, és minden új feladat felülírja a korábbit.
  • A nyomtató megosztásneve, például \\kiszolgáló\nyomtató (URL-cím nem adható meg). Az erre a portra küldött nyomtatási feladatokat a hálózati átirányító a hálózaton keresztül a megadott megosztásba viszi át.
  • NUL. Ez a null portot jelöli, melynek segítségével ellenőrizheti, hogy a hálózati ügyfelek tudnak-e nyomtatási feladatokat küldeni. A NUL portra küldött nyomtatási feladatok törlésre kerülnek, így azok nem pazarolnak papírt és nem késleltetik a valódi nyomtatási feladatokat.
  • IR. E port segítségével az Infrared Data Association (IrDA) követelményeinek megfelelő, infravörös szolgáltatással rendelkező nyomtatókhoz csatlakozhat. Ha a hardverkörnyezet nem támogatja az IR portot, akkor az nem szerepel a Portok lapon.

Egyes portok csak akkor szerepelnek a Portok lapon, ha olyan nyomtató van telepítve, mely az illető portot igényli. A Universal Serial Bus (USB) és az IEEE 1394 nyomtatók támogatják az azonnali Plug and Play szolgáltatást. Ha csatlakoztatja a nyomtatót a BIOS-ban engedélyezett megfelelő fizikai porthoz (USB vagy IEEE 1394), akkor a rendszer automatikusan telepíti a megfelelő portfigyelőt. A Windows 2000 felismeri az eszközt, megjeleníti annak beállításait a képernyőn, és megerősítést kér. Lehet, hogy be kell helyeznie az illesztőprogram fájljait tartalmazó CD-t. Erről a Helyi port hozzáadása című témakörben olvashat bővebben.

Ha a nyomtató közvetlenül a hálózatra csatlakozik, a portot akkor adja hozzá, amikor a Nyomtató hozzáadása varázsló a port kijelölésére szólítja fel. Az alábbi táblázat bemutatja a rendelkezésre álló portbeállításokat, és ismerteti, hogy az egyes portok milyen feltételek fennállása esetén állnak rendelkezésre. Port hozzáadásához Rendszergazdai jogosultsággal kell rendelkeznie.

Hozzáadott port | Az ügyfelek ide nyomtathatnak | Elérhetőség
Helyi port | Párhuzamos portra, soros portra csatlakoztatott nyomtatókra, megadott fájlba, az univerzális elnevezési konvenció (UNC) szerinti névbe vagy a NUL portra. | Alapértelmezett; lásd a Helyi port hozzáadása című témakört.
Szabványos TCP/IP port | Közvetlenül a hálózatra csatlakoztatott TCP/IP nyomtatókra. | Alapértelmezett; lásd a Szabványos TCP/IP port hozzáadása című témakört.
AppleTalk nyomtatóeszközök | AppleTalk nyomtatókra. | Ha az AppleTalk protokoll telepítve van; lásd az AppleTalk nyomtatóeszköz hozzáadása című témakört.
Hewlett-Packard hálózati port | Régebbi HP JetDirect csatolókat alkalmazó nyomtatókra. Ne feledje, hogy az újabb JetDirect kártyák támogatják a TCP/IP protokollt, így azokat a szabványos TCP/IP porttal kell használni. | Ha a DLC hálózati protokoll telepítve van; lásd a Hewlett-Packard hálózati port hozzáadása című témakört.
LPR port | UNIX- (vagy VAX-) kiszolgálóra csatlakoztatott TCP/IP nyomtatókra. | Ha telepítve vannak a nyomtatási szolgáltatások Unix rendszerhez, akkor lásd az LPR portra csatlakozó nyomtató hozzáadása című témakört.
NetWare port | NetWare nyomtatási erőforrásokra. | Ha telepítve van az NWLink protokoll, valamint a NetWare ügyfélszolgáltatások.

Lehet, hogy a kívánt port nem jelenik meg a varázslóban, ha az annak előfeltételéül szolgáló hálózati protokoll vagy szolgáltatás nincs telepítve. A hálózati protokoll vagy szolgáltatás hozzáadásával kapcsolatban lásd a Hálózati összetevő hozzáadása című témakört.

Microsoft nyomtatási szolgáltatások Unix rendszerhez

A UNIX világában egy adott számítógépen lévő program használhatja az lpr szolgáltatást, így más számítógép nyomtatásisor-kezelőjéhez is küldhet dokumentumokat. A fogadó szolgáltatást általában lpd démonnak nevezik.

A Microsoft nyomtatási szolgáltatások Unix rendszerhez mind az LPR, mind pedig az LPD szolgáltatással rendelkeznek, melyek egymástól függetlenül működnek a Windows 2000 nyomtatókiszolgálón.

  • A nyomtatókiszolgálón lévő LPDSVC a UNIX ügyfélszámítógépeken futó eredeti LPR segédprogramoktól fogadja a dokumentumokat.
  • A nyomtatókiszolgálón lévő LPRMON az LPD-folyamatoknak küldi el a nyomtatási feladatokat, amelyek azokon a UNIX rendszerű számítógépeken futnak, melyekre nyomtató van csatlakoztatva.

Az alapértelmezett beállítás szerint az LPD szolgáltatást kézileg kell elindítani. Az automatikus indításhoz módosítsa a TCP/IP nyomtatókiszolgáló indítási beállításait a Szolgáltatások párbeszédpanelen. Az LPR szolgáltatás telepítéséhez szükség van a Windows 2000 Server CD-re.


Nyomtatók telepítése a Plug and Play szolgáltatással

A Plug and Play szolgáltatás segítségével a legtöbb hardvereszköz – beleértve a nyomtatókat is – automatikusan felismerhető és gyorsan telepíthető. A ma kapható nyomtatók szinte mindegyike Plug and Play nyomtató. A nyomtatók felismerésének módja és a telepítési folyamat során szükséges felhasználói beavatkozás mértéke azonban különböző, és a nyomtató számítógéphez való csatlakoztatásának módjától függ.

Universal Serial Bus (USB) és IEEE 1394 nyomtatók

A legújabb csatlakozási technológiát alkalmazó nyomtatókat, például a Universal Serial Bus (USB - univerzális soros busz) porttal vagy az IEEE 1394 porttal rendelkező nyomtatókat a rendszer azonnal felismeri. Amikor behelyezi a csatlakozót a portba, a Windows 2000 felismeri a nyomtatót, és felhasználói beavatkozás nélkül elindítja a telepítési folyamatot. Ne feledje, hogy az USB és a 1394 portokat a rendszer automatikusan telepíti, amint ilyen eszközt talál. Ha nincs ilyen eszköz a számítógéphez csatlakoztatva, akkor ezek a portok nem szerepelnek a létező portok listáján.

Párhuzamos (LPT portra csatlakoztatható) nyomtatók

Azon nyomtatókat, melyek párhuzamos portra (LPT portra) csatlakoznak, a rendszer nem ismeri fel a fizikai csatlakoztatáskor. Miután fizikailag csatlakoztatta a párhuzamos kábelt és meggyőződött róla, hogy a nyomtató be van kapcsolva és nyomtatásra kész, a Nyomtató hozzáadása varázsló segítségével, a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetet bejelölve hozzá kell adnia a nyomtatót. Ekkor elindul a Plug and Play felismerő rendszer. Újra is indíthatja a rendszert, így a Windows rendszerindító folyamata felismeri a nyomtatót, és elindítja az Új hardver varázslót.

Ha úgy ad hozzá párhuzamos nyomtatót, hogy a Nyomtató hozzáadása varázslóban törli a jelet a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, a számítógép legközelebbi újraindításakor (akár a nyomtató használatának megkezdése után több nappal vagy héttel is) a Windows felismeri az új hardvereszközt, és elindítja az Új hardver varázslót a nyomtató hozzáadásához.

Infravörös szolgáltatással rendelkező (IR portra csatlakoztatható) nyomtatók

Az infravörös szolgáltatással rendelkező nyomtatókat a rendszer az USB vagy az IEEE 1394 nyomtatókhoz hasonlóan a fizikai csatlakoztatáskor automatikusan ismeri fel. A felismeréshez a nyomtatót körülbelül 1 méteres távolságban helyezze el az infravörös adó-vevőtől.

Ne feledje, hogy az IR port – az USB porthoz hasonlóan – nem jelenik meg, míg a Windows fel nem ismeri és telepíti azt. Ha viszont a rendszer nem teszi lehetővé az infravörös kapcsolat alkalmazását, és infravörös adó-vevőt ad hozzá, akkor kézileg kell hozzáadnia az IR portot.

Plug and Play szolgáltatással nem rendelkező nyomtatók

Az alábbi nyomtatók (valamint az ugyanilyen módon csatlakoztatható eszközök) nem rendelkeznek Plug and Play szolgáltatással, így a rendszer nem ismeri fel és nem telepíti őket automatikusan. Ezeket a nyomtatókat a Nyomtató hozzáadása varázsló segítségével kell telepíteni.

  • Soros (COM) portra csatlakozó nyomtatók
  • Hálózati csatoló segítségével közvetlenül a hálózatra csatlakozó nyomtatók

A Nyomtató hozzáadása varázsló használatával kapcsolatos tudnivalók a Számítógéphez csatlakoztatott nyomtató hozzáadása című témakörben találhatók.


A nyomtató tulajdonságai – áttekintés

A nyomtató tulajdonságlapjai, illetve az azon található lapok segítségével beállíthatja és testreszabhatja a nyomtató működését, feltéve, hogy rendelkezik a megfelelő jogosultsággal a nyomtatóhoz. A nyomtató tulajdonságlapjai tartalmaznak általános lapokat, melyek minden nyomtató esetében megjelennek, illetve olyan lapokat, melyek csak bizonyos nyomtató-illesztőprogramok használatakor jelennek meg. Például a színes nyomtatók esetében megjelenik egy Színkezelés nevű lap is.

Az első táblázat összefoglalja azokat a lapokat, melyek mindig megjelennek a nyomtató tulajdonságlapján. A második táblázat néhány példát mutat be azon lapok közül, melyek nem mindig jelennek meg.

Lap | Leírás
Általános | A nyomtató nevének megváltoztatása A nyomtató helyének beállítása és megjegyzés beírása Tesztoldal nyomtatása Egyéni nyomtatási beállítások megadása
Megosztás | Nyomtató megosztása vagy a megosztás megszüntetése Nyomtató közzététele az Active Directoryban További illesztőprogramok telepítése
Portok | Port hozzáadása, törlése és konfigurálása Nyomtatók egyesítésének engedélyezése
Speciális | A nyomtató elérhetőségének ütemezése Nyomtatási prioritás hozzárendelése A nyomtató illesztőprogramjának megváltoztatása A várólista beállításainak megadása A nyomtató alapértelmezett beállításainak visszaállítása Elválasztó oldal beállítása
Biztonság | A nyomtatóra vonatkozó engedélyek hozzárendelése A nyomtatóhasználat naplózása Nyomtató tulajdonba vétele
Eszközbeállítás | A nyomtató memóriájának beállítása Nyomtatási forma hozzárendelése a tálcához Betűtípusok kiválasztása A telepített választható szolgáltatások beállítása

Az alábbiakban néhány példát talál, melyek a nyomtató (illesztőprogram által megadott) típusától függően jelenhetnek meg. A táblázat ismerteti azokat a helyzeteket, melyekben a lapok megjelennek, illetve a lapok funkcióját. Az itt felsoroltakon kívül más lapok is megjelenhetnek.

Lap | Megjelenés | Leírás
Színkezelés | Színes nyomtatók esetében | Színprofil beállítása
Névjegy | Egyes illesztőprogramok esetében | A nyomtató gyártójának adatai, ha szerepel az illesztőprogramban
Segédprogramok | Egyes illesztőprogramok esetében | A nyomtató gyártási segédprogramjai Például: Epson stylus COLOR
Felhasználói információ | FAX-illesztőprogramok esetében | A FAX fedőlapon használandó információk
Nyomtatóparancsok | Általános (csak szöveges) nyomtatók esetében | Az általános nyomtató vezérlőkódjainak beállítása
Betűkészlet választása | Általános (csak szöveges) nyomtatók esetében | A betűkészletek vezérlőkódjainak beállítása


Nyomtatási engedélyek hozzárendelése

Ha hozzáadta és megosztotta a nyomtatót, ellenőriznie kell, hogy a felhasználók rendelkeznek-e a megfelelő engedélyekkel. A nyomtatóra vonatkozó engedélyek nem csak azt szabályozzák, hogy ki nyomtathat, hanem a felhasználó által végrehajtható nyomtatással kapcsolatos feladatokat is. Egyes nyomtatók esetében biztonsági okokból szükség lehet a felhasználók hozzáférésének korlátozására. Nagy vállalatoknál esetleg delegálni kell a nyomtató felügyeletét.

A nyomtatási engedélyeknek 3 szintje van: Nyomtatás, Dokumentumok kezelése és Nyomtatókezelés. Alapértelmezés szerint minden felhasználó Nyomtatás engedéllyel rendelkezik, mivel tagja a Mindenki csoportnak. Az alábbi táblázat felsorolja a különböző engedélyezési szinteken végrehajtható műveleteket.

Nyomtatási műveletek | Nyomtatás | Dokumentumok kezelése | Nyomtatókezelés
Dokumentumok nyomtatása | X | X | X
Saját dokumentum nyomtatásának felfüggesztése, újraindítása és megszakítása | X | X | X
Csatlakozás nyomtatóhoz | X | X | X
A nyomtatási feladatok beállításainak szabályozása az összes dokumentumra vonatkozóan |  | X | X
Az összes dokumentum nyomtatásának felfüggesztése, újraindítása és törlése |  | X | X
Nyomtató megosztása |  |  | X
A nyomtató tulajdonságainak megváltoztatása |  |  | X
Nyomtatók törlése |  |  | X
A nyomtatási engedélyek megváltoztatása |  |  | X

Alapértelmezés szerint a kiszolgáló rendszergazdái, illetve a tartomány nyomtatófelelősei és kiszolgálófelelősei rendelkeznek a Nyomtatókezelés engedéllyel. Nyomtatási engedéllyel mindenki rendelkezik, a dokumentum tulajdonosa pedig a Dokumentumok kezelése engedéllyel bír.

Ha korlátozni szeretné a nyomtatóhoz való hozzáférést, meg kell változtatnia a nyomtató engedélyezési beállításait az adott csoportra vagy felhasználóra vonatkozóan. A nyomtatási jogosultságokat csak akkor változtathatja meg, ha Ön a nyomtató tulajdonosa, vagy Nyomtatókezelés engedéllyel rendelkezik. A felhasználók és csoportok hozzáadásával vagy eltávolításával kapcsolatos további tudnivalók A nyomtatóra vonatkozó engedélyek beállítása vagy eltávolítása című témakörben találhatók.

Ne feledje, hogy a Macintosh-ügyfelek nyomtatóelérése a megszokott módon nem szabályozható. Ha egy Macintosh-ügyfél fizikailag képes dokumentumot küldeni a nyomtatóra vagy a nyomtatókiszolgálóra, akkor ahhoz engedéllyel is rendelkezik, ezért Macintosh-ügyfelekhez nem lehet nyomtatásbiztonsági beállításokat megadni.


A nyomtató helyének nyomon követése

Hálózati környezetben a legtöbb felhasználónak nem kell ismernie a fájlok, adatbázisok és webhelyek fizikai helyét. Viszont ismerniük kell a hardvereszközök, például a nyomtatók, lapolvasók, másológépek és faxgépek fizikai helyét. A nyomtató helyének nyomon követése a Windows 2000 program szolgáltatása, mely segít a felhasználóknak a hardvereszközök megtalálásában oly módon, hogy a helyeket tárolja az Active Directoryban. Ha a szolgáltatás engedélyezett, a helyre vonatkozó karakterlánc minden nyomtató esetében automatikusan megjelenik.

Ez a szolgáltatás csak akkor használható, ha a hálózati környezet rendelkezik az alábbiakkal:

  • Egynél több hellyel vagy alhálózattal rendelkező működő címtárszolgáltatás
  • A vállalat fizikai elrendezésének megfelelő hálózati IP-címséma
  • A címtárszolgáltatás lekérdezésére képes ügyfélszámítógépek
  • Alhálózat-objektum minden egyes helyhez (Ezeket az Active Directory – helyek és szolgáltatások segítségével hozhatja létre.)
  • Rendszergazdai jogosultság

Ha ezek a feltételek teljesülnek, a szolgáltatás engedélyezéséhez az alábbi műveleteket kell végrehajtani:

  1. Elnevezési konvenció létrehozása a vállalat számára

    2. További tudnivalók A nyomtatók helyére vonatkozó elnevezési szabvány kialakítása című témakörben találhatók.

  2. Alhálózat-objektum létrehozása a címtárszolgáltatásban

    3. A hely nyomon követése csak akkor működik, ha egynél több alhálózat vagy hely létezik. Ezenkívül alhálózat-objektumot kell létrehozni minden egyes olyan alhálózat számára, amelyet az ügyfélszámítógép esetleg használhat. Az alhálózatok elnevezését a címtárszolgáltatás határozza meg. További információ a Alhálózat létrehozása című témakörben található.

    Ne feledje, hogy a címtárszolgáltatás helyeit és alhálózatait az Active Directory – helyek és szolgáltatások segítségével kezelheti.

  3. A helyek és alhálózatok hely attribútumának beállítása

    4. Ha létrehozta a hely- és alhálózat-objektumokat, be kell állítani a hely-karakterláncot az egyes alhálózatokhoz. A hely-karakterlánc beállításához használja az alhálózat tulajdonságlapjának Hely lapját. Ne feledje, hogy a címtárszolgáltatás helyének neve nem feltétlenül egyezik meg a hely nevével.

  4. A hely nyomon követésének engedélyezése

    5. A hely nyomon követésének engedélyezéséhez a Csoportházirendet kell használni. Az ezzel kapcsolatos tudnivalók A nyomtató helyének nyomon követése című témakörben találhatók.

  5. Az egyes nyomtatók helyének beállítása

    6. Adja meg az egyes nyomtatók helyét a nyomtatók tulajdonságlapján. A hely attribútumot beírhatja, illetve tallózással is megkeresheti.

    Érdemes további adatokat is megadni a nyomtató helyéről, például az iroda számát. Az ezzel kapcsolatos tudnivalók A nyomtató helyének nyomon követése című témakörben találhatók.

  6. A beállítások tesztelése

    7. Mindig próbálja ki a beállításokat néhány nyomtatón és különböző helyeken lévő különböző nyomtatókiszolgálókon is.

A hely nyomon követésének végfelhasználók általi használata

A hely nyomon követése minden alkalommal használatra kerül, amikor a felhasználó lekérdezi a címtárszolgáltatást. A lekérdezés indításához mutasson a Start menü Keresés pontjára, majd kattintson a Nyomtatók parancsra. A lekérdező képernyő hálózati nyomtatóhoz való csatlakozáskor a Nyomtató hozzáadása varázslóból is elindítható, ha a felhasználó bejelöli a Nyomtató keresése a következőn: Directory választógombot. Ha a hely nyomon követése engedélyezett, a rendszer először meghatározza az ügyfélszámítógép fizikai helyét a vállalatnál. Eközben a lekérdező űrlap hely mezőjében a Keresés felirat látható. A hely meghatározását követően az bekerül a Hely mezőbe. Ha a hely nem határozható meg, a Hely mező üresen marad.

Amikor a felhasználó a Keresés most gombra kattint, a címtárszolgáltatás felsorolja az összes olyan nyomtatót, amely megfelel a felhasználó által megadott feltételeknek, és a felhasználó helyén található. A hely mező tartalma a Tallózás gombra kattintva megváltoztatható, így más helyeken található nyomtatók is megkereshetők. Tegyük fel, hogy a cég egy többszintes épületben helyezkedik el, ahol az egyes szintek alhálózatokként vannak konfigurálva. Ha az első emeleten lévő felhasználó nem talál színes nyomtatót az 1. emeleten, akkor megadhatja az Xvallalat/2.emelet, vagy akár az Xvallalat helyet a keresési tartomány megnöveléséhez.

Ne feledje, hogy a hely mező nem érhető el automatikusan a Windows 95, Windows 98 vagy Windows NT 4.0 rendszert futtató felhasználók számára címtárszolgáltató ügyfél nélkül. Azonban így is kereshetnek nyomtatókat a címtárszolgáltatás segítségével, ha ismerik a pontos hely attribútumot, és beírják azt a hely mezőbe.


A Csoportházirend és a nyomtatás

A Windows 2000 rendszerben a rendszergazdák a Csoportházirend segítségével határozzák meg a felhasználói és számítógépcsoportok számára rendelkezésre álló számítógépes környezetet, beleértve az elérhető alkalmazásokat, a számítógépeken megjelenő alkalmazásokat és a Start menüben szereplő lehetőségeket, a számítógép beállításainak módosítására jogosult személyeket és így tovább. A Csoportházirenddel kapcsolatos további tudnivalók a Csoportházirend – áttekintés című témakörben találhatók.

A rendszergazdák a Csoportházirend segítségével módosíthatják a nyomtatási környezet alapértelmezett működését, és szabványos beállításkészletet bocsáthatnak a számítógépek és felhasználók rendelkezésére. Például a rendszergazda korlátozhatja egyes csoportok vagy felhasználók nyomtatók hozzáadására vagy törlésére vonatkozó jogosultságát, illetve mindenki számára megtilthatja az internetes nyomtatást vagy a nyomtatók közzétételét az Active Directoryban.

Az alábbi lista példákat mutat be a házirendek nyomtatókra történő beállítására.

  • A web alapú nyomtatás letiltása a nyomtatókiszolgáló valamennyi ügyfele számára

    • Nyissa meg a Csoportházirendet. Bontsa ki az alábbi csomópontokat: Számítógép konfigurációja, Felügyeleti sablonok, Nyomtatók. A házirend engedélyezéséhez kattintson a Web alapú nyomtatás házirendre.

  • A web alapú nyomtatás engedélyezése a nyomtatókiszolgáló valamennyi ügyfele számára, egy kivételével

    • A Web alapú nyomtatás házirendre kattintva tiltsa le azt a nyomtatókiszolgáló valamennyi ügyfele számára. Ezután adja a házirendet bővítményként ahhoz az ügyfélhez, mint csoportházirend-objektumhoz, mely számára engedélyezni kívánja a web alapú nyomtatást. A házirend engedélyezéséhez kattintson a Web alapú nyomtatás házirendre.

A Csoportházirend nyomtatással kapcsolatos további felhasználási lehetőségei a következők:

  • A rendszergazdák módosíthatják a Nyomtató hozzáadása varázsló alapértelmezett működését. További információ a Számítógéphez csatlakoztatott nyomtató hozzáadása, vagy a Közvetlenül a hálózatra csatlakoztatott nyomtató hozzáadása című témakörben található.
  • A rendszergazdák módosíthatják a nyomtatók Active Directoryban való közzétételének módját. További információ a Nyomtató közzététele az Active Directoryban és a Nem Windows 2000 rendszerű nyomtató közzététele az Active Directoryban című témakörben található.
  • A rendszergazdák letilthatják az internetes nyomtatást. További információ a Nyomtatók kezelése böngészővel és a Csatlakozás nyomtatóhoz böngésző segítségével című témakörben található.

Néhány más csoportházirend-beállítással módosítható a nyomtató alapértelmezett működése. Ezekről a beállításokról a beállítások párbeszédpanelén található Magyarázat gombra kattintva kaphat tájékoztatást. A Csoportházirend és a nyomtatás összefüggéseivel kapcsolatos tudnivalók a Csoportházirend beállítása nyomtatókhoz című témakörben találhatók.


A nyomtatás használata

Akárcsak más operációs rendszerekben, a Windows 2000-ben is alapos tervezést igényel a hatékony nyomtatási környezet kiépítése. A nyomtatási erőforrások teljesítményét és a felhasználók elégedettségét sok tényező befolyásolhatja. A nyomtatóeszközök széles skálája és az üzembe helyezés stratégiái további szempontokat jelentenek a döntéshozatal során.

Ez a témakör több különböző nyomtatási forgatókönyvet ismertet, és a nyomtatási teljesítmény részletes beállításáról szolgáltat információt.

  • A nyomtatás megtervezése
  • A nyomtatás felügyelete
  • A nyomtatási forgalom kezelése


A nyomtatás megtervezése

A Windows 2000 Server környezet rendszergazdájaként először is meg kell vizsgálnia a nyomtatási terhelést, és felbecsülni a különböző körülmények esetén felmerülő igények kielégítéséhez szükséges kapacitást. Ezenkívül ki kell alakítani az elnevezési szabványt, mely megkönnyíti a nyomtatási környezet telepítését, használatát és támogatását.

Ezután meg kell határoznia, hogy a hálózat hány nyomtatót igényel, és hány nyomtatót kell lefoglalni az egyes kiszolgálókhoz. Végül el kell döntenie, hogy hány nyomtatót vásárol, mely számítógépeket használja nyomtatókiszolgálóként, hol helyezi el a nyomtatókat, és hogyan kezeli a nyomtatási forgalmat.

A rész tartalma:

  • A nyomtatókra vonatkozó elnevezési szabvány kialakítása
  • A nyomtatók helyére vonatkozó elnevezési szabvány kialakítása
  • A nyomtatók méretezése és kiválasztása
  • A nyomtatókiszolgálók méretezése és kiválasztása


A nyomtatókra vonatkozó elnevezési szabvány kialakítása

A nyomtatók nevére vonatkozó szabvány megadása elfogadott gyakorlat, és sok vállalat alkalmazza a nyomtatás megtervezésének kezdeti szakaszában. A Windows 2000 rendszerben azonban a nyomtatók helyének nyomon követését ellátó új szolgáltatás révén a nyomtatók neve helyett a helyek neve a lényeges. Ha a nyomtatók helyének nyomon követése engedélyezett, akkor a sikeres megvalósítás érdekében kötelező stabil szabványt megadni a helynevekre vonatkozóan. A szolgáltatás sokkal nagyobb szabadságot biztosít a nyomtatók elnevezésében. A nyomtatóhelyek nevének beállításával kapcsolatos tudnivalók A nyomtatók helyére vonatkozó elnevezési szabvány kialakítása című témakörben találhatók.

A nyomtatók helyének nyomon követése azonban nem felel meg minden vállalat számára, ezért alapértelmezés szerint le van tiltva. Ha nem engedélyezi a nyomtatók helyének nyomon követését, akkor alaposan meg kell terveznie a szervezet nyomtatókra vonatkozó elnevezési szabványát. Készítsen egyszerű, könnyen megvalósítható elnevezési szabványt, amely megfelel saját üzembe helyezési tervének.

Ha például két azonos HP LaserJet 5Si nyomtató van a titkári szobában, akkor az elnevezési szabványnak módot kell nyújtania a két nyomtató megkülönböztetésére, például szám hozzáadásával a nyomtatónév végéhez. Az elnevezési szabványnak információt is kell közölnie a felhasználókkal a nyomtatóról. Ezért, az előző példát folytatva, a nyomtatók neve lehet Laser5Si-01 és Laser5Si-02. Az elnevezési szabvány azt is közölheti a felhasználókkal, hogy milyen típusú nyomtatásra számíthatnak. A színes lézernyomtató neve lehet például ColorLaser5-01, a színes tintasugaras nyomtatóé pedig ColorInk2000-01.

Ha nem engedélyezi a nyomtató helyének nyomon követését, érdemes hozzáadni a nyomtató helyét a nyomtató-elnevezési szabványhoz. Azonban ne feledje, hogy a nyomtatók gyakran máshová kerülnek át, mely esetben meg kell változtatni a nevüket.

A nyomtatók nevének beállításával kapcsolatos további szempontokról és kérdésekről A nyomtató nevének kiválasztása című témakörben olvashat.


A nyomtatók helyére vonatkozó elnevezési szabvány kialakítása

A nyomtatók helyének nyomon követéséhez, melyről A nyomtató helyének nyomon követése című témakörben esik szó, elnevezési szabványt kell kialakítania a nyomtatók helyére vonatkozóan, az alábbi szabályok alapján:

  • A helynevek formátuma a következő: név/név/név/név/... (Elválasztó karakterként a törtjelet (/) kell használni.)
  • A név bármilyen karaktert tartalmazhat a törtjelen (/) kívül.
  • A neveket felépítő szintek száma nem haladhatja meg a 256-ot.
  • A név legfeljebb 32 karakter hosszúságú lehet.
  • A hely teljes neve legfeljebb 260 karakter hosszúságú lehet.

Mivel a helyneveket a végfelhasználók használják, legyenek egyszerűek és könnyen felismerhetőek. Kerülje a különleges nevek használatát, melyeket csak a szolgáltatások vezetősége ismer. A jobb olvashatóság érdekében kerülje a különleges karakterek használatát a nevekben, és legfeljebb 32 karakter hosszúságú nevet adjon meg, biztosítva, hogy a teljes név látható legyen a felhasználói felületen.

Például:

Vegyünk egy olyan szervezetet, amely több irodával rendelkezik Kelet- és Nyugat-Magyarországon. E szervezet elnevezési sémája például az alábbi lehetne:

Legfelső szint | Szint | Szint | Szint
Nyugat-Magyarorszag |  |  |
 | Pecs |  |
 |  | Kozpont |
 |  |  | 1.emelet
 |  |  | 2.emelet
 |  | Meszes |
 |  |  | Tervezes
 |  |  | Gyar
 |  |  | Titkarsag
 | Sopron |  |
 |  | Irodahaz1 |
 |  | Irodahaz2 |
 | Keszthely |  |
Kelet-Magyarorszag |  |  |
 | Tokaj |  |
 |  | Tervezes |
 | Debrecen |  |
 |  | ... |
 | Miskolc |  |

Ne feledje, hogy a hierarchia mélysége a szervezeti felépítés összetettségének és az IP-hálózaton rendelkezésre álló részletek mennyiségének függvényében változhat. A példában szereplő elnevezési szabvány több szintet tartalmaz, mint amennyire egy egyetlen városban vagy egyetlen épületben működő szervezetnek szüksége van. A pécsi központ 1. emeletének teljes neve Nyugat-Magyarorszag/Pecs/Kozpont/1.emelet; míg a tokaji tervezési iroda teljes neve Kelet-Magyarorszag/Tokaj/Tervezes, a keszthelyi kisebb iroda neve pedig Nyugat-Magyarorszag/Keszthely.

Szabványok beállítása a nyomtató helyét nyomon követő szolgáltatás kikapcsolása esetén

Amint korábban már szó volt róla, a nyomtató tulajdonságlapjának Általános lapján található Hely mezőbe akkor is írhat be adatot, ha a nyomtató helyének nyomon követése le van tiltva. Ez azonban egy lehetséges problémát von maga után. Ha a felhasználók a 10. emeleten lévő nyomtatókat keresik, pontosan tisztában kell lenniük azzal, hogy mit kell megadni a Nyomtatók keresése párbeszédpanelen, amikor a Start menü Keresés pontjának Nyomtatók parancsára kattintanak. Ha engedélyezett a nyomtatók helyének nyomon követése, a rendszer automatikusan kitölti a Nyomtatók keresése párbeszédpanel Hely mezőjét.


A nyomtatók méretezése és kiválasztása

A vállalat nyomtatási stratégiájának tervezésekor fel kell becsülnie, hogy most és a későbbiekben hány darab és milyen típusú nyomtatóra lesz szükség. Vegye figyelembe az alábbiakat:

  • Határozza meg, hogy a nyomtatási erőforrások hogyan kerülnek elosztásra és lefoglalásra. A nagy teljesítményű nyomtatók általában több szolgáltatással rendelkeznek, de üzemképtelenségük több felhasználót érint.
  • Gondolja át, hogy milyen nyomtatási szolgáltatásokra van szükség, például színes vagy kétoldalas nyomtatás, borítékadagolók, többtárolós postaládatálcák, belső lemezek és lapfűzés. Határozza meg, hogy ki igényli ezeket a szolgáltatásokat, és ezek a felhasználók fizikailag hol helyezkednek el.
  • Noha a költség fontos tényező, a lézernyomtatók általában jó választásnak bizonyulnak mind a fekete-fehér, mind a színes nyomtatás terén. Sok olcsóbb lézernyomtató azonban nem támogatja a nagy papírméretet, amelyre esetleg szükség lehet.
  • Általában kevesebb karbantartási problémával találkozik, ha egyezteti a nyomtatás mennyiségét a nyomtató teljesítményciklusával (ez azt jelöli, hogy a nyomtatót havonta hány oldal nyomtatására tervezték).
  • Gondolja át, hogy a vállalat milyen típusú grafikát igényel. A Windows, a TrueType és az egyéb technológiák lehetővé teszik az összetett és részletes grafikák és betűtípusok nyomtatását a legtöbb nyomtatón.
  • Gondolja át, hogy milyen nyomtatási sebességre van szükség. A hálózati csatolóval közvetlenül a hálózatra csatlakoztatott nyomtatók rendszerint gyorsabban nyomtatnak, mint a párhuzamus buszokkal csatlakoztatott nyomtatók. A nyomtatás sebessége azonban a nyomtató típusán kívül a hálózati adatforgalomtól, a hálózati csatoló típusától és a használt protokolltól is függ.
  • Ellenőrizze, hogy a kiválasztott nyomtató szerepel-e a Microsoft hardverkompatibilitási listán a Microsoft webhelyén. (http://www.microsoft.com/)

A nyomtatók elhelyezése

A nyomtatókat célszerű az azokat használó személyek közelében elhelyezni. A nyomtatók helyének kiválasztásakor azonban a nyomtatókiszolgáló és a felhasználók számítógépeinek hálózati helyét is figyelembe kell venni. Fontos szempont lehet, hogy a nyomtatás a lehető legkevésbé terhelje a hálózatot.

Vizsgálja meg a hálózat infrastruktúráját, és próbálja elkerülni, hogy a nyomtatási feladatok több hálózati eszközön is áthaladjanak. Ha a felhasználók egyik csoportja sokat nyomtat, elkülönítheti őket a hálózat egyik szegmensében a saját nyomtatójukkal együtt, így a lehető legkisebb mértékben befolyásolják a többi felhasználót.


A nyomtatókiszolgálók méretezése és kiválasztása

A nyomtatókiszolgálók méretezésekor és kiválasztásakor vegye figyelembe az alábbi szempontokat:

  • Bármilyen Windows 2000 Server vagy Windows 2000 Professional rendszert futtató számítógép működhet nyomtatókiszolgálóként.
  • A Windows 2000 Professional rendszerű nyomtatókiszolgálóhoz legfeljebb 10 másik számítógép csatlakoztatható egyidejűleg, és nem támogatja a Macintosh és NetWare ügyfelekről történő nyomtatást.
  • A Windows 2000 kiszolgáló fájl- és nyomtatási szolgáltatásaihoz szükséges minimális követelmények elegendőek ahhoz, hogy a számítógép olyan nyomtatókiszolgálóként működhessen, amely csak néhány nyomtatót kezel, kevés nyomtatandó dokumentummal. Sok nyomtató vagy nagy számú dokumentum kezelése több memóriát, lemezterületet, esetleg nagyobb teljesítményű számítógépet igényel.
  • Azokra az esetekre, amikor egyidejűleg több nagyméretű dokumentumot küldenek el nyomtatásra, a nyomtatókiszolgálónak elegendő lemezterülettel kell rendelkeznie a dokumentumok várakozási sorba helyezéséhez. Ha meg szeretné tartani minden nyomtatott dokumentum másolatát, további lemezterületre lesz szükség.
  • Ha a Windows 2000 kiszolgálót fájl- és nyomtatómegosztásra is használja, a fájlműveletek a magasabb rendűek, így tehát a nyomtatás nem lassítja le a fájlokhoz való hozzáférést. Ez elsősorban akkor igaz, ha a nyomtatók közvetlenül a kiszolgálóra csatlakoznak, mivel mindig a párhuzamos és a soros portok jelentik a legszűkebb keresztmetszetet.
  • A közvetlenül a nyomtatókiszolgálóra csatlakoztatott nyomtatók, melyek általában a soros portra csatlakoznak, több processzoridőt igényelnek. Célszerű mindig olyan nyomtatókat alkalmazni, amelyek hálózati csatoló segítségével közvetlenül kapcsolódnak a hálózatra.
  • Ha meg szeretné növelni a nyomtatókiszolgálón átmenő adatforgalmat, sok nyomtatót szeretne üzemeltetni, vagy sok nagy méretű dokumentumot kíván nyomtatni, akkor használja az egyik Windows 2000 kiszolgálót kizárólag nyomtatásra.
  • A nyomtatókiszolgálón átmenő adatforgalmat úgy növelheti meg, ha máshová helyezi át a nyomtatási várólista mappáját. A legjobb eredmény elérése érdekében a nyomtatási várólista mappáját egy kifejezetten erre a célra használt lemezmeghajtóra helyezze, amely egyetlen fájlt, még oldalfájlokat sem oszt meg az operációs rendszerrel.


A nyomtatás felügyelete

A nyomtatókat és a nyomtatókiszolgálókat helyileg és a hálózaton keresztül is felügyelheti. A felügyeleti teendők közé tartozik a nyomtatási várólistán lévő dokumentumok kezelése, a nyomtatókiszolgálón lévő egyes nyomtatók kezelése, illetve maguknak a nyomtatókiszolgálóknak a kezelése.

A rész tartalma:

  • Dokumentumok kezelése
  • Nyomtatók kezelése
  • Nyomtató-illesztőprogramok kezelése
  • A dokumentumnyomtatás alapértelmezett beállításainak megadása
  • Ügyfelek csatlakoztatása nyomtatóhoz
  • Az eszközfüggő tulajdonságok beállítása
  • Elválasztó oldalak használata
  • A rajzgépek használata
  • Ékezetes vagy nemzetközi karakterek nyomtatása


Dokumentumok kezelése

A dokumentumok kezelése során az alábbi műveleteket hajthatja végre:

  • A nyomtatás felfüggesztése vagy folytatása
  • A dokumentum nyomtatásának újraindítása az elejétől kezdve
  • Dokumentum törlése
  • Különböző dokumentumbeállítások megtekintése és módosítása, például a dokumentum prioritásának, vagy a dokumentum elkészültekor értesítendő személy nevének megváltoztatása. Szintén megtekintheti – de nem változtathatja meg – az oldaltükör típusát, a papírforrást, az oldal tájolását és a példányszámot. Ezek a lehetőségek csak a hálózati nyomtatót használó Windows 2000 ügyfeleken állnak rendelkezésre.

A nyomtatási várólistán lévő dokumentumok kezelésével kapcsolatos tudnivalók A dokumentumok kezelése című témakörben találhatók.


Nyomtatók kezelése

A nyomtatók kezelése során végrehajtott műveletek a teljes nyomtatóra vonatkoznak, nem az egyes dokumentumokra. A leggyakoribb feladatok közé tartozik a szüneteltetés, a folytatás és a nyomtató várólistájának ürítése.

Dokumentumok átirányítása

A nyomtató meghibásodása esetén az annak várólistáján lévő dokumentumokat másik nyomtatóra irányíthatja át. Így a felhasználóknak nem kell újra elküldeniük a már várólistára helyezett nyomtatási feladatokat. A dokumentumok bármely nyomtatókiszolgálón lévő nyomtatóra átirányíthatók, a két nyomtatónak azonban ugyanazt a nyomtató-illesztőprogramot kell használnia.

A dokumentumok más nyomtatóra küldésével kapcsolatos tudnivalók a Dokumentumok átvitele más nyomtatóra című témakörben találhatók.

Hálózati nyomtatók felügyelete

Bármelyik hálózati felhasználó ellenőrizheti a nyomtató állapotát a hálózat bármelyik számítógépéről. Mások dokumentumait azonban csak azok a felhasználók kezelhetik, akik Nyomtatókezelés vagy Dokumentumok kezelése engedéllyel rendelkeznek a nyomtatóhoz. Ha nem rendelkezik megfelelő engedéllyel, egyes beállítások nem érhetők el. Ehhez hasonlóan, ha Windows NT 4.0-s vagy annál korábbi rendszert futtató számítógépeken próbál megnézni bizonyos tulajdonságokat, hibaüzenet jelenik meg.

A nyomtatókat webböngészőből is kezelheti, ha engedélyezett az internetes nyomtatás.

A hálózati nyomtató elérésével kapcsolatos tudnivalók a Nyomtatók kezelése bármely számítógépről című témakörben találhatók. A nyomtató webböngészőből való kezelésével kapcsolatos tudnivalók a Nyomtatók kezelése böngészővel című témakörben találhatók.

A nyomtatók és az Active Directory

Windows 2000 tartományokban a nyomtatók kezelésének, keresésének, illetve az azokhoz való csatlakozásnak a legkönnyebb módja az Active Directory használata. A felhasználók is kereshetnek bizonyos nyomtatókat – például a 10-es épületben található összes színes nyomtatót –, sőt, a keresési eredményeket menthetik is későbbi felhasználás céljából. A rendszergazdák egyéni kereséseket hozhatnak létre a különböző felhasználói csoportok számára, majd az eredményeket tartalmazó fájlokat a felhasználók számítógépére, vagy bármely más helyre menthetik. Az egyéni nyomtatókeresések végrehajtásával kapcsolatos tudnivalók az Egyéni nyomtatókeresés létrehozása című témakörben találhatók.

Alapértelmezés szerint a Windows 2000 rendszerhez adott, vagy abban megosztott valamennyi nyomtató közzétételre kerül az Active Directoryban. A rendszergazdák nem Windows 2000 nyomtatókat (a Windows 2000 rendszertől különböző rendszert használó nyomtatókiszolgálón lévő nyomtatókat) is közzétehetnek. Erről a Nem Windows 2000 rendszerű nyomtató közzététele az Active Directoryban című témakörben olvashat részleteket.

Nyomtató naplózása

Egyes nyomtatók biztonsági szintjének növelése érdekében, vagy a hibaelhárítás egyik eszközeként naplózhatja a nyomtató tevékenységét. A nyomtató naplózásával kapcsolatos további tudnivalók A nyomtatóhoz való hozzáférés naplózása című témakörben találhatók.

Nyomtató tulajdonba vétele

A nyomtatófelügyelők személyének megváltoztatáshoz – ha például a nyomtatófelügyelő kilép a cégtől – tulajdonba kell venni a nyomtatót. A nyomtató tulajdonba vételével kapcsolatos tudnivalókat a Nyomtató tulajdonba vétele című témakörben találja.

Csoportházirend beállítása nyomtatókhoz

Ha szabványos nyomtatási környezetet szeretne meghatározni a szervezet számára, alkalmazhatja a Csoportházirend beállítást a felhasználói csoportokra. A szervezetbe belépő új felhasználók ugyanolyan jogosultságokkal rendelkeznek, mint a csoport többi felhasználója, anélkül, hogy a rendszergazdának közbe kellene avatkoznia. A Csoportházirend beállításaival kapcsolatos tudnivalókat a Csoportházirend beállítása nyomtatókhoz című témakörben találja.


Nyomtató-illesztőprogramok kezelése

Ha a hálózat vegyesen tartalmaz Alpha alapú és Intel alapú számítógépeket, mindegyikhez telepíthet nyomtató-illesztőprogramokat az egyes nyomtatókiszolgálókon. Ezzel biztosíthatja, hogy minden olyan ügyfél használhassa a nyomtatókat, mely Windows 2000, Windows NT, Windows 95 vagy Windows 98 rendszert futtat különböző hardverplatformokon.

Tegyük fel, hogy a hálózat az alábbiakból tevődik össze: Windows 95 ügyfelek, Intel alapú ügyfelek Windows 2000 és Windows NT 4.0 rendszerrel, valamint Alpha alapú ügyfelek Windows NT Workstation 4.0 és 3.51 rendszerrel. Ha Intel alapú számítógépen hoz létre megosztott nyomtatót, akkor az alábbi négy nyomtató-illesztőprogramot kell telepítenie az Intel alapú Windows 2000 nyomtató-illesztőprogramon kívül, mely alapértelmezés szerint telepítésre kerül a kijelölt nyomtatóhoz:

  • Windows 95
  • Windows NT 4.0 Intel alapú
  • Windows NT 4.0 Alpha alapú
  • Windows NT 3.5 vagy 3.51 Alpha alapú

A Windows 2000 nyomtatókiszolgáló határozza meg, hogy a beérkező nyomtatási kérések Alpha vagy Intel alapúak-e, és automatikusan elküldi a megfelelő illesztőprogramot az ügyfélnek.


A dokumentumnyomtatás alapértelmezett beállításainak megadása

A nyomtató hardverjellemzőit az eszközfüggő tulajdonságok, például a felbontás és a memória határozza meg. A dokumentumnyomtatás alapértelmezett beállításai írják le, hogy a hardver hogyan használható a nyomtatási feladat végrehajtásához. Ha nem írja felül, a program a nyomtatóhoz beállított alapértelmezett dokumentumtulajdonságokat használja.

Az általános alapértelmezett dokumentumtulajdonságok az alábbiak:

  • Oldaltájolás
  • Egy- vagy kétoldalas nyomtatás
  • Papírforrás
  • Az oldaltükör típusa (papírméret)

Más beállításokat is megadhat. A dokumentumnyomtatás alapértelmezett beállításainak megtekintésével kapcsolatos tudnivalók A nyomtatás beállításainak megadása című témakörben találhatók.

Az alapértelmezett nyomtatási beállítások megadása

A rendszergazda megadhatja a nyomtató kezdeti alapértelmezett beállításait. Amikor a felhasználó csatlakozik a nyomtatóhoz, a felhasználó alapértelmezett beállításai ezeket a globális beállításokat veszik át. A nyomtatás alapértelmezett beállításainak megadásával kapcsolatos további tudnivalók Az alapértelmezett nyomtatási beállítások megadása című témakörben találhatók.

Egyéni nyomtatási beállítások megadása

Az egyes felhasználók megváltoztathatják az alapértelmezett dokumentumtulajdonságokat, és megadhatják saját egyéni nyomtatási beállításaikat. Ezek ugyanazokat a beállítási lehetőségeket tartalmazzák, mint az alapértelmezett nyomtatási beállítások, azzal a különbséggel, hogy csak az adott felhasználóra vonatkoznak a nyomtató helyett. A Windows NT 4.0 rendszerhez hasonlóan a felhasználó az alkalmazás nyomtatási párbeszédpanelén is megváltoztathatja az alapértelmezett nyomtatási beállításokat. Ebben az esetben az új alapértelmezett beállítások az érvényesek, amikor a program nyomtat. Ne feledje: ha a rendszergazda azután hajt végre változtatásokat, hogy a felhasználó már csatlakozott a nyomtatóhoz, akkor azok nem vonatkoznak az illető felhasználóra. Az egyéni nyomtatási beállítások megadásával kapcsolatos további tudnivalók az Egyéni nyomtatási beállítások megadása című témakörben találhatók.


Ügyfelek csatlakoztatása nyomtatóhoz

Ha nyomtatót adott hozzá a Windows 2000 nyomtatókiszolgálón, utána be kell állítania az ügyfeleket az ahhoz való hozzáférésre. A nyomtatóhoz való hozzáférés érdekében végrehajtandó feladatok a hálózaton lévő ügyfélszámítógépeken futó operációs rendszertől függnek.

Windows 2000, Windows NT, Windows 95 és Windows 98 ügyfelek

Windows 2000, Windows NT 4.0, Windows 95 és Windows 98 rendszert futtató ügyfelek esetében semmilyen további teendő nincs. A felhasználónak mindössze csatlakoznia kell a megosztott nyomtatóhoz a Nyomtató hozzáadása varázsló segítségével, a Hálózati nyomtató választógombot bejelölve. Ha a címtárszolgáltatás engedélyezve van, meg is keresheti a hozzáadni kívánt nyomtatót, majd a jobb gombbal rákattintva és a Csatlakozás parancsot választva csatlakoztathatja a nyomtatót. A nyomtató-illesztőprogramot a rendszer mindkét esetben automatikusan az ügyfélszámítógépre másolja.

A Windows 2000 és Windows NT 4.0 rendszert futtató ügyfelek minden egyes csatlakozás alkalmával ellenőrzik a nyomtató-illesztőprogramot és a nyomtató konfigurációját. A Windows NT 3.x rendszerű ügyfelek a nyomtatásisor-kezelő szolgáltatás minden egyes indításakor vérgrehajtják ezt az ellenőrzést. Ha az illesztőprogram nem friss, a rendszer automatikusan letölti az új illesztőprogramot. A Windows 95 vagy Windows 98 rendszert futtató ügyfeleken lévő nyomtató-illesztőprogramokat a rendszer nem frissíti automatikusan. Ha frissíti az illesztőprogramot a nyomtatókiszolgálón, akkor a Windows 95 és a Windows 98 rendszert futtató ügyfelekre kézileg kell telepítenie azt. A rendszergazdáknak azonban frissíteniük kell az illesztőprogramot a nyomtatókiszolgálón, hiszen az ügyfeleknek könnyebb kézileg frissíteni az illesztőprogramot a nyomtatókiszolgálóról, mint hajlékonylemezekről vagy CD-ről. További információ a Csatlakozás nyomtatóhoz vagy a Windows NT 4.0, Windows 95 és Windows 98 ügyfelek csatlakoztatása című témakörben található.

Windows 3.x, Windows for Workgroups és MS-DOS ügyfelek

Az MS-DOS és a Windows operációs rendszer korábbi verziói támogatják az MS-DOS és Windows alapú alkalmazásokból való nyomtatást. Ehhez 16 bites nyomtató-illesztőprogramokat használnak, melyet minden számítógépre telepíteni kell. Általában az alábbi Microsoft Network ügyfél-átirányítók egyikének segítségével küldenek nyomtatási feladatokat a Windows 2000 nyomtatókiszolgálónak:

  • LAN Manager
  • Microsoft Network Client 3.0 for Windows
  • Windows for Workgroups beépített átirányító

A Microsoft Network átirányító a NetBEUI, az NWLink és a TCP/IP protokollok segítségével tud nyomtatási feladatokat küldeni. A Windows 2000 nyomtatókiszolgáló a Windows 2000 Server szolgáltatáson keresztül kapja meg a nyomtatási feladatot, amely általában nem változtatja meg azt. További információ a Más Microsoft ügyfelek csatlakoztatása nyomtatóhoz című témakörben található.

NetWare ügyfelek

A NetWare ügyfelek IPX/SPX-kompatibilis átvitel segítségével küldenek nyomtatási feladatokat a hálózaton keresztül a Windows 2000 nyomtatókiszolgálóhoz. A kiszolgálóra telepíteni kell a Microsoft fájl- és nyomtatószolgáltatást NetWare ügyfelekhez, mert azok csak így tudnak Windows 2000 nyomtatókiszolgálókhoz és nyomtatókhoz csatlakozni.

A NetWare fájl- és nyomtatószolgáltatások különálló termék. Az eszköz segítségével a Windows 2000 Server rendszert futtató számítógép közvetlen fájl- és nyomtatószolgáltatást nyújthat a NetWare és az azzal kompatibilis ügyfélszámítógépek részére. A kiszolgáló ugyanúgy működik a NetWare ügyfelek esetében, mint bármelyik NetWare kiszolgáló, és az ügyfelek hozzáférhetnek a kiszolgáló köteteihez, fájljaihoz és nyomtatóihoz. Nem szükséges a NetWare ügyfélszoftver módosítása vagy bővítése.

A NetWare ügyfélszámítógépekre esetleg telepíthető hálózati ügyfélszoftver, mely közvetlen hozzáférést biztosít a NetWare kiszolgálókhoz és a Windows 2000 kiszolgálókhoz és nyomtatókhoz. Például Windows 95 és Windows 98 rendszeren a csak a NetWare kiszolgálóhoz csatlakoztatott ügyfelekre telepíteni kell a Microsoft Networks ügyfél programot, hogy azok csatlakoztathatók legyenek a Windows 2000 kiszolgálókhoz.

Macintosh ügyfelek

A Macintosh ügyfelek az AppleTalk protokollon keresztül küldenek nyomtatási feladatokat a Windows 2000 nyomtatókiszolgálónak. A Macintosh ügyfelek számára a Windows 2000 számítógép ugyanúgy jelenik meg, mint bármely más AppleTalk eszköz. A Windows 2000 nyomtatókiszolgáló számítógépre telepíteni kell a Macintosh nyomtatószolgáltatásokat.

Unix ügyfelek

A Unix ügyfelek az LPR-figyelő segítségével csatlakozhatnak a Windows 2000 nyomtatókiszolgálóhoz. Ez nehézségeket okozhat, mivel nem minden Unix rendszer támogatja az LPR-specifikációt, és a Unix különböző verziói különböző LPR-parancsszintaxist alkalmaznak. További információ az LPR ügyfelek csatlakoztatása nyomtatóhoz című témakörben található.


Az eszközfüggő tulajdonságok beállítása

Az eszközfüggő tulajdonságok a nyomtató fizikai konfigurációját írják le, például azt, hogy mennyi memóriával rendelkezik, melyik papírtálcája van megtöltve és így tovább. Új nyomtató hozzáadásakor győződjön meg róla, hogy az eszközfüggő tulajdonságok megfelelnek-e a nyomtató beállításainak. Az alapértelmezett beállítások többféle nyomtatási szükséglet kielégítésére alkalmasak, egyes speciális beállítások, például a PostScript nyomtató-illesztőprogrammal elérhető lehetőségek azonban különleges beállításokat igényelnek.

A telepíthető beállítások megadása

A Windows 2000 egyik újdonsága, hogy a rendszergazda megadhatja, mely beállítások kerüljenek telepítésre a nyomtatóhoz. Ma már sok nyomtató támogatja a lapfordító egységeket (mely lehetővé teszi a lap mindkét oldalára történő nyomtatást), belső merevlemezeket, borítékadagolókat, fűzőket, a többtárolós postaládatálcákat és egyéb eszközöket.

A felhasználók számára elérhető beállítások megadásával kapcsolatos tudnivalók A nyomtató telepíthető beállításainak megadása című témakörben találhatók.

A nyomtató memóriájának beállítása

Mivel a lapnyomtatóknak egy teljes oldalt kell tárolniuk a memóriában, viszonylag sok memóriát igényelnek. Ha lapnyomtatót, például lézernyomtatót használ, győződjön meg róla, hogy az eszközben rendelkezésre álló memória megegyezik-e az Eszközbeállítás lapon látható értékkel. Ha a nyomtató lényegesen több vagy kevesebb memóriával rendelkezik az Eszközbeállítás lapon látható értéknél, akkor a nyomtatásra átvitt adatmennyiség problémákat okozhat. Például előfordulhat, hogy a Windows 2000 több betűtípust próbál letölteni a nyomtatóra, mint amennyit az kezelni tud. (A nyomtató öntesztjének futtatásával általában megtudhatja, hogy a nyomtató mennyi memóriával rendelkezik.)

A nyomtatóhoz megadott memória értékének módosításával kapcsolatos tudnivalók A nyomtató memóriájának beállítása című témakörben találhatók.

Oldaltükrök hozzárendelése papírtálcákhoz

Ha a nyomtató több tálcával rendelkezik, melyek különböző oldaltükröket tárolnak, akkor oldaltükröt rendelhet az egyes papírtálcákhoz. Ezután a felhasználók az általuk használt programból kijelölhetik a megfelelő oldaltükröt. Dokumentum nyomtatásakor a rendszer a megfelelő papírtálcához továbbítja a nyomtatási feladatot.

A Windows alapú programok különböző oldaltükröket alkalmazhatnak a dokumentumon belül. Például a felhasználó Borítékot alkalmaz az első oldalon, Fejlécet a másodikon és Levelet a harmadik és az azt követő oldalakon.

A papírtálca alapértelmezett oldaltükör-beállítása Levél. A tálcákon használandó formák beállításával kapcsolatos tudnivalók az Oldaltükör egyeztetése a forrással című témakörben találhatók.

Betűtípusok kiválasztása

A Windows 2000 Server a betűtípusok alábbi 3 típusát támogatja:

  • Az eszközbetűtípusok a nyomtató hardverében találhatók. Ezek beépíthetők a nyomtatóba, illetve betűkészlet-kazetta vagy betűkészletkártya formájában is használhatók.
  • A képernyő-betűkészletek Windows 2000 betűkészletek (beleértve az OpenType, TrueType, raszter és vektorbetűtípusokat), melyek a nyomtató számára lefordíthatók a kimenethez. Az OpenType a TrueType betűtípusszabvány kiterjesztése, de kompatibilis a Windows korábbi verzióival, és minden olyan alkalmazással, amely támogatja a TrueType betűtípusokat.
  • A letölthető betűtípusok a lemezen tárolt karakterkészletek, melyeket a rendszer egy adott dokumentum nyomtatásakor küld el a nyomtató memóriájába. A letölthető betűtípusokat használó és Windows 2000 nyomtatókiszolgálóra nyomtató ügyfelekre helyileg kell telepíteni a betűtípusokat.

A Windows 2000 minden egyes dokumentum esetében elküldi a szükséges képernyő- és letölthető betűtípusokat a nyomtatónak. A nyomtatási idő csökkentése érdekében használjon eszközbetűtípusokat, melyek már megtalálhatók a nyomtatón.

Nem minden nyomtató képes használni a nyomtató-betűtípusok mindhárom típusát. Például a tollas rajzgépek általában nem tudnak letölthető betűtípusokat használni, illetve raszteres képernyő-betűtípusokat nyomtatni.


Elválasztó oldalak

Az elválasztó oldalon általában a dokumentumot a nyomtatóra küldő felhasználó neve, a nyomtatás dátuma és ideje jelenik meg. Használhatók a szabványos elválasztó oldalak, vagy egyéni elválasztó oldalak is létrehozhatók. A Windows 2000 operációs rendszer három elválasztó oldalt tartalmaz, amelyek rendszergyökér\System32 mappában találhatók.

A következő táblázatban az elválasztó oldalakhoz tartozó fájl neve, az elválasztó oldallal kompatibilis nyomtató típusa és az egyes oldalak rendeltetése látható. Ezek az elválasztó oldalak szerkeszthetők vagy testreszabhatók.

Fájl neve | Nyomtatónyelv | Cél
pcl.sep | PCL nyelv (Printer Control Language – Nyomtatóvezérlő nyelv) | Átkapcsolja a nyomtatót PCL nyomtatásra, és minden dokumentum előtt kinyomtat egy elválasztó oldalt. A Pcl.sep fájl kompatibilis a PCL nyomtatókkal, de ha a nyomtató nem támogatja a PJL nyelv használatát, akkor előfordulhat, hogy nem működik.
pscript.sep | PostScript | Átkapcsolja a nyomtatót PostScript nyomtatásra, de nem nyomtat elválasztó oldalt a dokumentumok előtt. A Pscript.sep kompatibilis a PJL nyelvet is támogató PostScript nyomtatókkal.
sysprint.sep | PostScript | Átkapcsolja a nyomtatót PostScript nyomtatásra, és minden dokumentum előtt kinyomtat egy elválasztó oldalt. A Sysprint.sep fájl kompatibilis a PostScript nyomtatókkal.

Az elválasztó oldalakkal kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Előfordulhat, hogy a Windows 2000 operációs rendszerben található elválasztó oldalakhoz tartozó fájlok bizonyos nyomtatókon nem működnek.


Rajzgép használata

Bár a Windows 2000 operációs rendszer a legtöbb nyomtató használatát támogatja, problémák merülhetnek fel bizonyos rajzgépek használata során.

  • A Windows 2000 a rajgépek használata során nem támogatja a 7 bites soros csatlakozás alkalmazását, így 8 bites csatlakozást kell használni.
  • Ha azt észleli, hogy a tollas rajzgép bizonyos vonalakat nem rajzol, a telepített tollakra a rajzgép vezérlőpultján próbálja meg beállítani a hardver által támogatott legvékonyabb vonalvastagságot. Tartsa azonban szem előtt, hogy bizonyos rajzgépek nem rajzolnak vékony vonalakat, ha nem a legvékonyabb toll van kiválasztva.
  • Más rajzgépektől eltérően a tollas rajzgépek esetén több időt vesz igénybe a puffer törlése, így előfordulhat, hogy a hibaüzenetek elkerülése végett a port időtúllépési beállítását módosítani kell. A párhuzamos port időtúllépésének módosításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A HP DesignJet termékcsaládba tartozó legtöbb rajzgép Windows 2000 rendszerhez szükséges illesztőprogramja a következő beállításokkal való használatra készült: margók – Normál, papírméret – Szoftver, automatikus forgatás – Ki. Hibakeresés során állítsa vissza a rajzgép gyári alapbeállításait, majd csak a szükséges beállításokat módosítsa.
  • A Windows 2000 által támogatott minden rajzgép a HP-GL/2 nyelvet használja. A Windows által támogatott bizonyos rajzgépeken kiválasztható a használni kívánt nyelv, azonban a Windows 2000 operációs rendszerrel csak a HP-GL/2 nyelv használható. (A Windows 2000 nem támogatja a HPGL nyelv használatát.)
  • Papírtekercs és lapok használatára is képes rajzgép használata esetén a papírformátumot úgy kell a papírtálcához rendelni, hogy az megegyezzen a rajzgépen aktuálisan használható papírmérettel. Nem beállított vagy nem használható hordozóméret választása esetén előfordulhat, hogy a nyomtatás nem illeszkedik. A papírformátum nyomtatótálcához rendelésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A rajzgép telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Kiterjesztett vagy nemzetközi karakterek nyomtatása

A billentyűzettel begépelhető 128 szabványos ASCII karakter mellett a Karaktertábla segédprogram segítségével kiterjesztett vagy nemzetközi karakterek is használhatók.

Amikor a Windows 2000 nyomtató betűkészletet tartalmazó dokumentumot nyomtat, a nyomtató minden karaktert a megfelelő rezidens betűkészletre fordít le. Ha a nyomtató támogatja az adott karakter nyomtatását, akkor kinyomtatja a karaktert. Egyébként a speciális karakter helyett pontot vagy más kitöltő karaktert nyomtat. Ellenőrizze a nyomtató használati útmutatójában, és próbálja ki a gyakorlatban, hogy mely kiterjesztett karakterek használatát támogatja a nyomtató. Ez a korlátozás csak a nyomtató hardveres betűkészleteire vonatkozik. A Windows 2000 TrueType és OpenType betűkészleteivel az összes kiterjesztett karakter nyomtatható, ha az adott betűkészletet nem rendelték egy nyomtatórezidens betűkészlethez. Ilyenkor a TrueType vagy az OpenType betűkészlettel csak a nyomtató által támogatott karakterek nyomtathatók ki.

A betűkészletek módosításával és a Karaktertábla segédprogram használatával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A nyomtatási forgalom kezelése

A Windows 2000 Server rendszerben több módszerrel is javíthatja a nyomtatási műveletek hatékonyságát és kezelheti a nyomtatási forgalmat.

  • Másodlagos nyomtatási időpontok ütemezése
  • Különböző prioritási szintek hozzárendelése
  • A nyomtatásisor-kezelő beállításainak megadása
  • Nyomtatókészlet létrehozása
  • A nyomtatási várólista-mappa helyének megadása
  • A nyomtatási sor teljesítményének figyelése


Másodlagos nyomtatási időpontok ütemezése

A nyomtatók jobb kihasználását szolgáló módszerek egyike a másodlagos nyomtatási időpontok ütemezése a nagy méretű vagy egy adott típusba tartozó dokumentumok számára. Ha például napközben sok a nyomtatnivaló, elhalaszthatja a nagy méretű dokumentumok nyomtatását oly módon, hogy olyan nyomtatóra irányítja őket, amely a csúcsidőn kívüli időszakban nyomtat. A nyomtatásisor-kezelő továbbra is elfogadja a dokumentumokat, de a megadott kezdési időpontig nem küldi el azokat a célnyomtatóra.

Ahelyett, hogy egy nyomtatóeszközt kizárólag a csúcsidőn kívüli nyomtatásra állítana be, mely esetben nem használja hatékonyan az erőforrásokat, különböző logikai nyomtatókat adhat meg egyazon nyomtatóeszközhöz, és különböző elérhetőségi időpontokat állíthat be azokhoz. Például az egyik nyomtató 18 órától reggel 6 óráig áll rendelkezésre, míg a másik a nap 24 órájában. Ezután utasíthatja a felhasználókat, hogy a nagy méretű dokumentumokat a csúcsidőn kívül rendelkezésre álló nyomtatóra, a többi dokumentumot pedig a mindig elérhető nyomtatóra küldjék. A nyomtatók elérhetőségi időszakának beállításáról a Másodlagos nyomtatási időpontok ütemezése című témakörben olvashat.

A két nyomtató között különböző prioritási szintek megadásával is különbséget tehet, így bizonyos típusú dokumentumok a többi típus előtt kerülnek nyomtatásra, az időponttól függetlenül. A prioritási szintek beállításáról a Különböző nyomtatási prioritások beállítása az egyes csoportokhoz című témakörben olvashat.


Különböző prioritási szintek hozzárendelése

Azon dokumentumok, melyeket azonnal ki kell nyomtatni, megsürgethetők. A magas prioritási szinttel elküldött dokumentumok megkerülhetik a nyomtatási sorban lévő, nyomtatásra váró alacsonyabb prioritású dokumentumokat. Ha egyazon nyomtatóhoz két logikai nyomtató tartozik, a Windows 2000 először a legmagasabb prioritási szinttel rendelkező dokumentumokat küldi el a nyomtatóhoz.

A nyomtatási prioritásrendszer kihasználása érdekében hozzon létre több logikai nyomtatót ugyanahhoz a nyomtatóhoz. Rendeljen mindegyikhez különböző prioritási szintet, majd hozzon létre az egyes nyomtatóknak megfelelő felhasználói csoportokat. Például az 1. csoportban lévő felhasználók az 1. prioritású nyomtatóhoz férhetnek hozzá, a 2. csoportban lévők a 2. prioritású nyomtatóhoz és így tovább.

A Különböző nyomtatási prioritások beállítása az egyes csoportokhoz című témakörben részletes leírást találhat arról, hogyan lehet több logikai nyomtató használatával különféle prioritási szinteket beállítani.


A nyomtatásisor-kezelő beállításainak megadása

A nyomtatásisor-kezelőt nem feltétlenül szükséges használni, de általában érdemes nyomtatási sorba helyezni a nyomtatásra elküldött dokumentumokat. A dokumentumok nyomtatási sorba helyezése felgyorsítja a nyomtatási folyamatot, és a dokumentumot küldő alkalmazás sokkal gyorsabban adhatja vissza az irányítást a felhasználónak. A nyomtatásisor-kezelés beállításai a nyomtató tulajdonságlapjának Speciális lapján adhatók meg. Az alábbi táblázat ismerteti a további megadható beállításokat, melyek befolyásolják a nyomtatásisor-kezelő működését.

Beállítás | Leírás
Dokumentumok várólistára állítása; a nyomtatás gyorsabb befejezése | Jelölje be ezt a beállítást, vagy a Nyomtatás közvetlenül a nyomtatóra választógombot. Ha ezt a beállítást jelöli be, a dokumentumok várólistára kerülnek. A beállításhoz két másik beállítás is kapcsolódik, melyek közül választania kell (lásd a következő két beállítást).
Nyomtatás megkezdése az utolsó oldal várólistára állítása után | A nyomtató csak a várólistára helyezés befejezése után kezdi meg a dokumentum nyomtatását. Ez az alacsony prioritású dokumentumok esetén hasznos. A magas prioritással rendelkező dokumentumok nyomtatása azonnal megkezdődik.
Nyomtatás megkezdése azonnal | A nyomtató a várólistára helyezés előtt megkezdi a dokumentum nyomtatását, ami azt jelenti, hogy a nyomtatás hamarabb elkészül, és az alkalmazás, amelyből nyomtat, hamarabb adja vissza az irányítást.
Nyomtatás közvetlenül a nyomtatóra | A dokumentum nem kerül várólistára, így csökken a nyomtatási idő. Ezt a választógombot csak akkor jelölje be, ha nem megosztott nyomtatóra nyomtat. Ez külső cégek által készített programok esetén hasznos, melyek önállóan oldják meg a várólista kezelését.
Összekevert dokumentumok megtartása | A nyomtató konfigurációjával nem egyeztethető dokumentumok nem kerülnek nyomtatásra. Így megelőzhetők a levélmérettől különböző papírméretet használó dokumentumokból eredő hibák.
Várólistára állított dokumentumok nyomtatása először | A teljes egészében várólistára helyezett dokumentumok előbb kerülnek nyomtatásra, mint a csak részben várólistára helyezett dokumentumok.
Nyomtatott dokumentumok megtartása | A dokumentumok a nyomtatás után a nyomtatásisor-kezelőben maradnak, és gyorsan újra elküldhetők nyomtatásra. Ha bejelöli ezt a jelölőnégyzetet, alaposan kísérje figyelemmel a lemezterületet.
Speciális nyomtatási lehetőségek használata | A jelölőnégyzet bejelölése esetén a rendszer leképezi a dokumentumot a metafájl adattípus (EMF) használatával, és speciális szolgáltatások válnak elérhetővé, például az Oldalsorrend, a Füzetnyomtatás és az Oldal per lap. Ha kompatibilitási problémák merülnének fel, törölje a jelet a jelölőnégyzetből.

A nyomtatásisor-kezelő beállításainak megadásával kapcsolatos tudnivalók A nyomtatási teljesítmény beállítása című témakörben találhatók.

Ha egyazon nyomtatón különböző várólista-kezelési beállításokat ad meg az egyes felhasználói csoportokhoz, akkor több logikai nyomtatót kell beállítania ugyanahhoz a fizikai nyomtatóhoz.


Nyomtatókészlet létrehozása

Nyomtatókészlet létrehozásával automatikusan eljuttathatja a nyomtatási feladatokat a legközelebbi elérhető nyomtatóra. A nyomtatókészlet egy logikai nyomtató, mely a nyomtatókiszolgáló portjain keresztül több nyomtatóra van csatlakoztatva. Az üresjáratban lévő nyomtató kapja a logikai nyomtatóra küldött dokumentumot. Ez olyan hálózatokban hasznos, amelyben sokat nyomtatnak, mivel így csökken a dokumentumra való várakozás ideje. A nyomtatókészlet a felügyeletet is megkönnyíti, mivel több nyomtató is kezelhető a kiszolgáló egyazon logikai nyomtatójáról.

Ha van létrehozott nyomtatókészlet, a felhasználó úgy nyomtathatja ki a dokumentumot, hogy nem kell kikeresnie, melyik nyomtató áll rendelkezésre. A logikai nyomtató megkeresi a rendelkezésre álló portot, és a dokumentumokat a hozzáadás sorrendjében küldi el a portokra. Ha a leggyorsabb nyomtatóra csatlakoztatott portot adja hozzá elsőként, akkor ezzel biztosíthatja, hogy a rendszer a leggyorsabban nyomtató eszközre küldi el a dokumentumokat, mielőtt azok a nyomtatókészlet lassabb nyomtatójára lennének átirányítva.

A nyomtatókészlet beállítása előtt vegye figyelembe az alábbiakat:

  • A készletben szereplő valamennyi nyomtatónak ugyanazt az illesztőprogramot kell használnia.
  • Mivel a felhasználók nem fogják tudni, hogy a készlet melyik nyomtatója nyomtatja ki az adott dokumentumot, biztosítsa, hogy a készlet valamennyi nyomtatója ugyanazon a helyen legyen.

A nyomtatókészlet beállításával kapcsolatos eljárások a Nyomtató beállítása több nyomtatón való nyomtatáshoz című témakörben találhatók.


A nyomtatási várólista mappáját tartalmazó hely megadása

A nyomtatási várólista mappája alapértelmezés szerint a %Rendszergyökér%\System32\Spool\Printers mappában található. Azonban ez a mappa tárolja a Windows rendszerfájlokat is. Mivel az operációs rendszer gyakran használja ezeket a fájlokat, mind a Windows, mind pedig a nyomtatási funkciók teljesítménye lelassulhat.

Ha a nyomtatókiszolgáló csak egy vagy két nyomtatót szolgál ki, melyek nem bonyolítanak nagy forgalmat, a nyomtatási várólista mappájának alapértelmezett helye megfelelő. Nagy nyomtatási igény, azaz sok nyomtató vagy nagy méretű nyomtatási feladatok esetén viszont át kell helyezni a nyomtatási várólista mappáját. A legjobb eredményt úgy érheti el, ha a nyomtatási várólista mappáját olyan meghajtóra helyezi, mely saját vezérlővel rendelkezik, mivel így csökken a nyomtatás által az operációs rendszerre háruló terhelés.

A nyomtatási várólista mappájának áthelyezésével kapcsolatos tudnivalók A nyomtatási várólista mappájának áthelyezése című témakörben találhatók.

Ha egyetlen nyomtató esetén szeretné áthelyezni a nyomtatási várólista mappáját, forduljon a Windows 2000 Server Resource Kit dokumentációhoz.


A nyomtatási sor teljesítményének figyelése

A Rendszerfigyelő segítségével figyelheti a hálózat nyomtatóinak teljesítményét és működését. Többféle teljesítménykritérium alapján állíthat be számlálókat, például a másodpercenként nyomtatott bájtok, a feladat hibái vagy a teljes nyomtatott oldalszám szerint.

Ha a Teljesítményobjektum listán a Nyomtatási várólista elemet jelöli ki, megjelenik az erre az objektumra vonatkozó teljesítményszámlálók listája. A legtöbbet valószínűleg a Feladatok számlálót fogja használni, mely alapértelmezés szerint ki van jelölve.

A többi számláló segítségével meghatározhatja a nyomtatókiszolgáló jelenlegi terhelését, illetve megtekintheti a rendszer legutóbbi indításáig visszamenőleg összegzett nyomtatási teljesítményt és a statisztikát.

A Rendszerfigyelőben kattintson a plusz jelre (+) a számlálók hozzáadásához, majd kattintson a Magyarázat gombra a számláló ismertetésének megjelenítéséhez.

A Rendszerfigyelőnek a nyomtatási várólista figyelésére történő beállításával kapcsolatos tudnivalók A nyomtatási sor teljesítményének figyelése című témakörben találhatók.


Forrásmunkák

  • Információk a Windows 2000 Server családról a Microsoft Windows webhelyen (http://www.microsoft.com/)
  • A Microsoft Windows Hardverkompatibilitási lista a Microsoft webhelyen (http://www.microsoft.com/)
  • A Microsoft TechNet az angol, illetve a magyar Microsoft TechNet webhelyeken (http://www.microsoft.com/)
  • Microsoft TechNet CD-lemezek
  • Microsoft támogatás a Microsoft webhelyen (http://www.microsoft.com/)
  • Az első lépések a Windows 2000 Server használatakor
  • Windows 2000 Server Resource Kit
  • Windows 2000 Server Rendszerleíró adatbázis
  • Request for Comments webhely (http://www.microsoft.com/)
  • Request for Comments webhely - RFC 1179 (http://www.microsoft.com/)


Hibaelhárítás

A Windows 2000 rendszerben a nyomtatás moduláris felépítésű, az egyes modulok pedig különböző típusú feladatokért felelősek. Ez a modularitás nagyfokú rugalmasságot biztosít, melynek révén különböző operációs rendszereket futtató különböző ügyfeleket támogathat, illetve különböző környezetekből és alkalmazásokból küldhet nyomtatási feladatokat. A rugalmasság és a rengeteg lehetőség azonban megnehezítheti a hibaelhárítást.

Ez a témakör a nyomtatással kapcsolatos problémák megoldásáról szolgál információval. A hibaelhárítással foglalkozó témakörökhöz vezető hivatkozást is tartalmaz, melyek a konkrét problémák megoldásában nyújtanak segítséget.

  • Általános hibaelhárítási információ
  • Gyakori nyomtatási problémák megoldása
  • Hibaelhárítók


Általános hibaelhárítási információ

A sikeres hibaelhárítás kulcsa a probléma forrásának meghatározása. A nyomtatási problémák az alábbi elemek hibájából eredhetnek:

  • A nyomtatóeszköz
  • A nyomtató és a hálózat közötti kapcsolat
  • A Windows 2000 más nyomtatóösszetevői
  • A hálózat, a protokollok és egyéb kommunikációs összetevők

A nyomtatási problémák megoldásakor a leghelyesebb elsőként a problémát okozó folyamatot azonosítani. Ezt általában különböző forgatókönyvek kipróbálásával határozhatja meg. Ha például az egyik hálózati ügyfél nem tud nyomtatni egy adott nyomtatón, míg a többi felhasználó igen, akkor egyértelmű, hogy a probléma nem a fizikai nyomtatóban vagy a hálózati kapcsolatban van.

A nyomtatással kapcsolatos hibák elhárítása: rövid áttekintés

A nyomtatással kapcsolatos legtöbb probléma az alábbi 4 lépés alapján gyorsan megoldható:

  • Ellenőrizze, hogy a fizikai nyomtató működik-e. Ha más felhasználók tudnak nyomtatni, akkor valószínűleg nem a nyomtató vagy a nyomtatókiszolgáló okozza a problémát.
  • Ellenőrizze, hogy a nyomtatókiszolgálón lévő nyomtató a megfelelő nyomtató-illesztőprogramot használja-e. Ha nyomtató ügyfelek más operációs rendszert használnak, vizsgálja meg, hogy a más platformokhoz szükséges valamennyi illesztőprogram telepítve van-e.
  • Ellenőrizze, hogy a nyomtatókiszolgáló működik-e, és győződjön meg róla, hogy elegendő-e a lemezterület a nyomtatási várólista számára, illetve fut-e a nyomtatási várólista szolgáltatás.
  • Ha a nyomtató ügyfelek a Windows 2000 rendszertől különböző operációs rendszert használnak, ellenőrizze, hogy az ügyfélszámítógép rendelkezik-e a megfelelő nyomtató-illesztőprogrammal.

Fizikai problémák megoldása

  • Vizsgálja meg a fizikai nyomtatót, és ellenőrizze, hogy az készen áll-e a nyomtatásra. A legtöbb nyomtatón tesztoldalt is nyomtathat közvetlenül a nyomtatókonzolról a működés ellenőrzéséhez.
  • Vizsgálja meg a nyomtatót csatlakoztató kábelt, és ellenőrizze, hogy megfelelően van-e csatlakoztatva. Ha a nyomtató hálózati csatoló segítségével közvetlenül a hálózatra csatlakozik, ellenőrizze a hálózati kapcsolatot jelző fényt a kártyán.

Kommunikációs problémák megoldása

  • Győződjön meg róla, hogy képes-e kommunikálni a nyomtatóval a hálózaton keresztül. Ha például a nyomtató TCP/IP protokollon keresztül kommunikál, a ping paranccsal ellenőrizheti a csatlakozást.
  • Ellenőrizze a nyomtatókiszolgálóval való kommunikációt más számítógépekről.
  • Vizsgálja meg, hogy a nyomtató, valamint a nyomtatási feladatot küldő ügyfél számára szükséges szolgáltatások megfelelően működnek-e. Macintosh-ügyfél esetében például ellenőrizze, hogy működik-e az AppleTalk protokoll.
  • Ellenőrizze, hogy fut-e a nyomtatásisor-kezelő szolgáltatás a nyomtatókiszolgálón.

Windows 2000 rendszerben történő nyomtatás hibáinak elhárítása

A nyomtatás moduláris felépítése nagy mértékben megkönnyíti a problémák felismerését. A Windows 2000 rendszerben történő hálózati nyomtatás 7 folyamatból áll, melyek mindig lefutnak. Az egyes folyamatok tesztelésével általában azonosítható a probléma.

  1. A rendszergazda hozzáadja és megosztja a nyomtatót.
    • Vizsgálja meg a logikai nyomtató tulajdonságait; ellenőrizze, hogy az illesztőprogram megfelel-e a nyomtatónak.
    • A Nyomtató hozzáadása varázsló segítségével másik logikai nyomtatót adhat ugyanahhoz a fizikai nyomtatóhoz, így gyorsan eldöntheti, hogy a problémát a logikai nyomtató okozza-e.
    • Ha nem tudja tallózással megkeresni a hálózati nyomtatókat, vagy nem találja a nyomtatóportot, lehet, hogy hálózati problémával áll szemben.
    • Ellenőrizze, hogy rendszergazdaként, vagy a Rendszergazdák csoport tagjaként van-e bejelentkezve.
  2. A hálózati ügyfél csatlakozik az adott megosztáshoz.
    • Vizsgálja meg a logikai nyomtató tulajdonságait az ügyfélszámítógépen; ellenőrizze, hogy az illesztőprogram megfelel-e a nyomtatónak.
    • A Nyomtató hozzáadása varázsló segítségével másik logikai nyomtatót adhat ugyanahhoz a fizikai nyomtatóhoz, így gyorsan eldöntheti, hogy a problémát a logikai nyomtató okozza-e.
    • Vizsgálja meg a felhasználók engedélyeit a nyomtatóra vonatkozóan, illetve hogy milyen csoportházirend-beállítások vannak engedélyezve a nyomtatókhoz.
    • Ha tallózással nem tudja megkeresni a hálózati nyomtatókat, lehet, hogy hálózati problémával áll szemben.
  3. Az ügyfélalkalmazás létrehozza a nyomtatási feladatot.
    • Vizsgálja meg, hogy az ügyfél által kinyomtatni kívánt dokumentum csak szöveget, vagy képeket is tartalmaz-e. Ellenőrizze a nyomtató-illesztőprogramot és a betűtípus-beállításokat.
    • Vizsgálja meg, hogy a problémát nem az elválasztó oldal kijelölése okozza-e.
    • Próbálja meg létrehozni ugyanazt a nyomtatási feladatot másik ügyfélről; ha a nyomtatás ez esetben megfelelő, akkor a problémát minden valószínűség szerint nem ez a folyamat okozza.
  4. Az ügyfélrendszer elküldi a nyomtatási feladatot a nyomtatókiszolgálón lévő nyomtatómegosztáshoz.
    • Vizsgálja meg a hálózati átvitelt; például a TCP/IP, az NWLink vagy az AppleTalk protokollt.
    • Ellenőrizze a nyomtatáshoz szükséges további hálózati összetevőket, például a Macintosh vagy a Unix nyomtatószolgáltatásokat.
    • Győződjön meg róla, hogy a hálózat megfelelően működik-e az ügyfélen. Vizsgálja meg a hálózati csatolót és a közbülső hálózati eszközöket.
    • Ellenőrizze, hogy a nyomtatási várólista mappája számára van-e még lemezterület a nyomtatókiszolgálón.
    • Próbálja meg más módon vagy más alkalmazásból elküldeni a nyomtatási feladatot a nyomtatásisor-kezelőhöz.
  5. A nyomtatókiszolgáló fogadja, nyomtatási várólistára helyezi, és szükség esetén átalakítja a nyomtatási feladatot.
    • Ellenőrizze a nyomtatási várólista számára rendelkezésre álló lemezterületet.
    • Vizsgálja meg, hogy a problémát nem helytelen adattípus, például RAW vagy Pscript1 okozza-e.
    • Alakítsa át az EMF nyomtatási feladatot RAW adattípusra, és figyelje meg, hogy ez megoldja-e a problémát.
  6. A nyomtatókiszolgáló elküldi a nyomtatási feladatokat a nyomtatóhoz.
    • Ellenőrizze a hálózati adatátvitelt (például a TCP/IP, NWLink vagy NetBEUI protokollokat) és a többi hálózati eszközt.
    • Vizsgálja meg a fizikai nyomtató hálózati kapcsolatát.
    • Győződjön meg róla, hogy a nyomtató készen áll-e a nyomtatásra.
    • Próbáljon más hálózati ügyfelekről nyomtatni.
  7. A nyomtató értelmezi a feladatot, és nyomtatott formában adja vissza azt.
    • Győződjön meg róla, hogy a nyomtató készen áll-e a nyomtatásra.
    • Nyomtasson tesztoldalt a nyomtatókonzolról.


Gyakori nyomtatási problémák megoldása

Mi a probléma?

A számítógéphez csatlakoztatott nyomtató nem nyomtat.

Ok: A probléma oka lehet a fizikai nyomtató, a nyomtató-illesztőprogram, valamelyik nyomtatókiszolgáló, vagy a nyomtatási feladatot küldő alkalmazás.

Megoldás: Hajtsa végre az alábbi lépéseket a probléma azonosításához és megoldásához.

  • Ellenőrizze, hogy a fizikai nyomtató készen áll-e a nyomtatásra, és a megfelelő nyomtató-e az alapértelmezett.
  • Próbáljon tesztoldalt nyomtatni.
  • Próbáljon a parancssorból nyomtatni (PostScript nyomtatók esetében ez nem lehetséges). Írja be a Dir > LPT1 parancsot a parancssorba.
  • Próbáljon a Jegyzettömbből nyomtatni. Ezzel ellenőrizheti, hogy megfelelő-e a nyomtató-illesztőprogram, és meggyőződhet róla, hogy a probléma az alkalmazásban van. Ha nem tud nyomtatni a Jegyzettömbből, a problémát a nyomtató-illesztőprogram okozza.
  • Ellenőrizze a rendszermeghajtón rendelkezésre álló lemezterületet. Ha nincs elegendő hely a feladat nyomtatási várólistára helyezéséhez, akkor a kisebb feladatok nyomtatásra kerülhetnek, a nagyobbak azonban nem.

A hálózatra csatlakoztatott nyomtató nem nyomtat.

Ok: A probléma oka lehet a fizikai nyomtató, a logikai nyomtató beállítása az ügyfélszámítógépen, a nyomtatási feladatot küldő alkalmazás, a hálózati protokollok vagy a hardver.

Megoldás: Hajtsa végre az alábbi lépéseket a probléma azonosításához és megoldásához:

  • Ellenőrizze az alapvető hálózati kapcsolatot. Ellenőrizze a felhasználói jogosultságokat, a megosztásneveket stb. annak meghatározására, hogy látja-e a kiszolgálót. Próbáljon fájlt másolni a kiszolgálóra; ha nem tudja elérni a kiszolgálót, lehet, hogy nem tud hozzáférni a nyomtatóhoz.
  • Ellenőrizze, hogy a Speciális lapon a nyomtató elérhetőségi ideje megfelelő-e.
  • Hozzon létre helyi nyomtatót, és irányítsa át a portot a hálózati kiszolgálóra. A Nyomtató hozzáadása varázslóban jelölje be a Helyi nyomtató választógombot, majd adja meg a kiszolgáló és a nyomtató nevét (\\kiszolgálónév\nyomtatónév). Így kiderül, hogy tud-e fájlokat másolni a nyomtatókiszolgálóról.
  • Ellenőrizze a nyomtatókiszolgálón rendelkezésre álló lemezterületet. Ha nincs elegendő hely ahhoz, hogy a feladatot a nyomtatási várólistára lehessen helyezni, akkor a rendszer csak a kisebb feladatokat képes kinyomtatni, a nagyobbakat azonban nem.

Lassú a többnyelvű Outlook ügyfélről történő nyomtatás.

Ok: Az ügyfélszámítógépre több nyelv van telepítve, a nyomtatókiszolgáló számítógépre viszont nem.

Megoldás: Ha az ügyfelek további nyelveket használnak a számítógépen, akkor ezeket a nyelveket a Windows 2000 nyomtatókiszolgálóhoz is hozzá kell adni.

A Windows 95 vagy Windows 98 rendszert futtató felhasználók nem tudnak csatlakozni a nyomtatóhoz.

Ok: A Windows 95 és Windows 98 rendszerre készült nyomtató-illesztőprogramok nem egyeznek meg a Windows 2000 rendszerben használatos illesztőprogramokkal, és nincsenek telepítve a Windows 2000 nyomtatókiszolgálón.

Megoldás: Ellenőrizze, hogy a felhasználó rendelkezik-e Nyomtatás engedéllyel, és telepítve van-e az adott operációs rendszernek megfelelő nyomtató-illesztőprogram a nyomtatókiszolgálón.

A felhasználók „Hozzáférés megtagadva” típusú üzenetet kapnak, amikor egy alkalmazásból próbálják konfigurálni a nyomtatót.

Ok: Nem rendelkezik megfelelő jogosultsággal a nyomtató konfigurációjának megváltoztatásához.

Megoldás: A nyomtató beállításainak megváltoztatásához Nyomtatókezelés engedély szükséges.

A dokumentum csak részben, vagy hibásan nyomtatódik ki.

Ok: A nyomtató illesztőprogramja sérült, vagy nem megfelelő.

Megoldás: Vizsgálja meg vagy telepítse újra a megfelelő nyomtató-illesztőprogramot az ügyfélszámítógépen.

Problémák merülnek fel a merevlemezzel kapcsolatban, és a dokumentum nem jut el a nyomtatókiszolgálóra.

Ok: Lehet, hogy a merevlemezen nincs elég hely a dokumentum várólistára helyezéséhez.

Megoldás: Ellenőrizze, hogy van-e elég lemezterület a merevlemezen, vagy helyezze át a nyomtatási várólista mappáját egy másik kötetbe.

A nyomtatókiszolgálón lévő dokumentumok nem kerülnek nyomtatásra és nem is törölhetők.

Ok: Lehet, hogy a nyomtatásisor-kezelő elakadt.

Megoldás: Állítsa le és indítsa újra a nyomtatásisor-kezelő szolgáltatást a nyomtatókiszolgálón.

A Windows 16 bites verzióinak egyikén (például Windows for Workgroups rendszeren) futó alkalmazás "Kevés memória" típusú hibaüzenetet jelenít meg indításkor.

Ok: Nincs kijelölve alapértelmezett nyomtató.

Megoldás: Adjon hozzá egy nyomtatót, és állítsa be alapértelmezettként.

Nem nyomtatódik a Windows 2000 vagy Windows NT 4.0 rendszerű ügyfélen futó MS-DOS alapú programból a nyomtatóhoz küldött dokumentum.

Ok: Egyes MS-DOS programok nem nyomtatnak, míg be nem zárja a programot.

Megoldás: Zárja be azt az alkalmazást, amelyből nyomtatni próbált. Ezenkívül ellenőrizze, hogy a megfelelő illesztőprogram van-e telepítve az ügyfélszámítógépen.

Nem szerepel az egyik illesztőprogram a Windows 2000 rendszerben.

Ok: A Windows 2000 kibocsátásakor a nyomtató még nem volt kapható, vagy a nyomtató-illesztőprogram újabb verziója csak nemrég vált hozzáférhetővé.

Megoldás: A Windows nyomtató-illesztőprogramok a Microsoft és a nyomtatóeszközt gyártó cég együttműködésével készülnek. A Windows 2000 minden olyan nyomtatóeszközt támogat, amely szerepel a legfrissebb hardverkompatibilitási listán, melyet a következő hivatkozásra kattintva tekinthet meg: Microsoft Windows hardverkompatibilitási lista.(http://www.microsoft.com/).

Az új és frissített nyomtató-illesztőprogramokért látogasson el a Microsoft nyomtatási tanácsadó weblapjára a Microsoft webhelyén. (http://www.microsoft.com/) Látogassa meg a Windows Update webhelyet is. (http://www.microsoft.com/).

Telepíteni kell egy, az Internetről letöltött új nyomtató-illesztőprogramot.

Ok: A nyomtató-illesztőprogram nem szerepel a Nyomtató hozzáadása varázslóban megjelenő nyomtatólistán, ehelyett az Internetről töltötték le.

Megoldás:
  1. Töltse le a nyomtató-illesztőprogramot egy üres mappába.
  2. Bontsa ki a fájlokat oly módon, hogy beírja a végrehajtható fájl nevét, azt követően pedig a -d kapcsolót. Ha például a fájl neve Nt4prn.exe, akkor írja az alábbiakat a parancssorba:

    3. nt4prn -d

  3. Olvassa el az Olvassel.txt és a License.txt fájlokat.
  4. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Nyomtatók parancsra.
  5. Kattintson duplán a Nyomtató hozzáadása ikonra, jelölje be a Helyi nyomtató választógombot, majd kattintson a Tovább gombra.
  6. Kattintson arra a portra, amelyhez a nyomtató csatlakozik, majd kattintson a Tovább gombra.
  7. Kattintson a Saját lemez gombra, írja be az 1. lépésben szereplő útvonalat, majd kattintson az OK gombra.
  8. Jelölje ki a megfelelő nyomtatót, kattintson a Tovább gombra, majd kövesse a Nyomtató hozzáadása varázsló további utasításait.

A Microsoft nem rendelkezik illesztőprogrammal a nyomtatóhoz.

Ok: Lehet, hogy a nyomtató új, és a Microsoft még nem bocsátotta rendelkezésre az illesztőprogramot a webhelyén.

Megoldás: Keressen olyan emulációt a nyomtató-illesztőprogramhoz, amely biztosítja a megfelelő nyomtatást. Ha a nyomtató új típusú, esetleg megpróbálkozhat az előző típus illesztőprogramjával.

A nyomtató gyártójától megtudhatja, hogy elérhető-e nyomtató-illesztőprogram a Windows 2000 rendszerhez, mivel egyes gyártók maguk is fejlesztenek illesztőprogramokat.

A nyomtató helyének nyomon követése engedélyezett, egyes nyomtatók mégsem találhatók.

Ok: Ha a nyomtató helyének nyomon követése engedélyezett, alapértelmezés szerint a felhasználó csak azokat a nyomtatókat találja meg, amelyek hely attribútuma megfelel az elnevezési szabványnak.

Megoldás: Újra be kell állítania a nyomtató helyére vonatkozó karakterláncot. Az ezzel kapcsolatos tudnivalók A nyomtató helyének nyomon követése című témakörben találhatók.

A vállalat szervezeti formája megváltozott, így meg kell változtatni az elnevezési sémát.

Megoldás: Elsőként az Active Directory – helyek és szolgáltatások segítségével frissítse a helyeket és az alhálózatokat. Ezután frissítenie kell a vállalat nyomtatóinak helyére vonatkozó mezőket. A frissítések felgyorsítása érdekében ADSI parancsfájlt is készíthet.

A vállalat kis hálózattal rendelkezik, alhálózatok nélkül.

Megoldás: A címtárszolgáltatás nem tudja megtalálni a csomópontokat a címtár fáján, ha azokhoz nincs alhálózat rendelve. Ha a vállalat elég kicsi, akkor ez nem gond, és a felhasználók a vállalat bármelyik nyomtatóját megkereshetik. Nagyobb, vagy sok nyomtatóval rendelkező vállalatok esetében is lehetővé teheti a felhasználóknak a helystruktúrában való tallózást a nyomtató keresésének megkönnyítése érdekében. Ehhez hamis alhálózatokat kell létrehoznia a címtárszolgáltatásban, melyek megfelelnek a létrehozni kívánt hierarchiának.


Nyomtatóvezérlő-kódok használata

A nyomtatóvezérlő-kód (vagy vezérlőszekvencia) a számítógépen futó program által a nyomtatónak valamilyen művelet (például a kurzor új sorra mozgatása) elindítása érdekében küldött egy vagy több karakter. A vezérlőkódok használata akkor szükséges, ha a program nem támogatja a használt nyomtatót, vagy annak valamely sajátos funkcióját.

A következő táblázatban néhány gyakori vezérlőkód hexadecimális értéke található.

Művelet | Gépelje a következőt (a zárójeleket is beleértve)
TAB | <09>
Kocsi vissza | <0D>
ESC | <1B>
Lapdobás | <0C>
Soremelés | <0A>
NUL | <00>

Általános szövegnyomtató a Nyomtatók ablakban telepíthető. A Nyomtatók ablak megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Nyomtatók parancsra.

Ha meg szeretné tudni, hogy a nyomtató támogatja-e a vezérlőkódok használatát, tanulmányozza a nyomtató használati útmutatóját.


Párhuzamos port időtúllépési beállításainak módosítása

  2. A jobb oldali egérgombbal kattintson a módosítani kívánt nyomtatóra, majd a Tulajdonságok parancsra.
  3. A Portok lapon kattintson a nyomtató által használt LPT portra, majd a Port beállítása gombra.
  4. Az Átvitelismétlési időköz mezőben adja az időtúllépés új értékét.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Tollas rajzgép használata esetén szükségessé válhat a port időtúllépési határidejének növelése, hogy a rajzgépnek több idő álljon rendelkezésére a puffer kiürítéséhez.
  • Amennyiben egynél több párhuzamos portra nyomtat, mindegyik port esetén módosítsa az Átvitelismétlési időköz mezőt.


Nyomtatónév választása

A Windows 2000 támogatja a hosszú nyomtatónevek használatát. Így a nyomtatók neve szóközt és speciális karaktereket is tartalmazhat. A hálózaton a nyomtató megosztása esetén előfordulhat, hogy bizonyos ügyfelek nem ismerik majd fel, vagy nem képesek helyesen használni a hosszú neveket, és a nyomtatás közben hibákat észlelhetnek. Továbbá vannak olyan programok, amelyek nem képesek 32 karakternél hosszabb nevű nyomatót használni.

Megosztott nyomtatók esetén a nyomtató teljes neve (amely tartalmazza a kiszolgáló nevét is: \\NYOMTATO2\PSCRIPT) nem lehet hosszabb 32 karakternél.

  • Ha a hálózaton keresztül számos ügyfél számára osztja meg a nyomtatót, akkor 32 karakternél rövidebb nevet válasszon a nyomtatónak, és ne használjon szóközt vagy speciális karaktert a névben.
  • MS-DOS rendszert futtató számítógépek számára megosztott nyomtató esetén a nyomtató megosztási neve ne legyen 8 karakternél hosszabb. A név meghosszabbítható egy ponttal, és a pont után megadott legfeljebb három karakterrel, szóköz azonban nem használható a névben.

Számos Windows 3.x program nem képes nyomtatni olyan nyomtatóra, amelynek neve hosszabb a megadottnál, és általános védelmi hibára utaló üzenetet jelenít meg, ha ilyen nyomtatón próbál meg nyomtatni. Más programok semmilyen, még a rövid nevű nyomtatóra sem nyomtatnak, amennyiben az alapértelmezett nyomtató neve túl hosszú. A probléma kiküszöböléséhez módosítsa rövidre az ezekhez a programokhoz használt nyomtatók nevét, majd valamelyik átnevezett nyomtatót állítsa be alapértelmezett nyomtatóként.

Nyomtató hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


TrueType betűtípus nyomtatása képként

  3. Kattintson a Dokumentum tulajdonságai párbeszédpanel Speciális gombjára, majd a Grafikus szövegnyomtatás elemre.
  4. Kattintson az Engedélyezés elemre.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Grafikus szövegnyomtatás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást.
  • Alapértelmezés szerint a rendszer a TrueType betűkészleteket letölti a nyomtatóra, ha a nyomtató támogatja ennek a szolgáltatásnak a használatát. Ez általában gyorsabbá teszi a nyomtatást, mivel a dokumentumban levő betűkészletek a nyomtató memóriájában vannak. Ha a Grafikus szövegnyomtatás beállítás engedélyezése esetén a dokumentum nem nyomtatható ki a nyomtatón, az ismételt nyomtatás előtt próbálja meg kikapcsolni ezt a beállítást.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatási sor – áttekintés

A nyomtatási sorban a nyomtatásra váró dokumentumok láthatók. A listában minden dokumentumról további adatok is láthatók, például a nyomtatás állapota és a nyomtatandó oldalak száma. Az alábbi táblázat azokat az adatokat tartalmazza, amelyek a nyomtatási sorban várakozó minden dokumentum esetén megjelennek.

Oszlop | Leírás
Dokumentum neve | A dokumentum fájlneve.
Állapot | A dokumentum aktuális állapota, például Várólista feldolgozása, Szünet vagy Nyomtatás.
Tulajdonos | Annak a személynek a felhasználóneve, aki a dokumentumot a nyomtatóra küldte.
Oldalszám | A dokumentum összes oldalának száma, és a már kinyomtatott oldalak száma.
Méret | A dokumentum mérete kilobájtban.
Kérelem | A dokumentum nyomtatóra küldésének dátuma és időpontja.
Port | A nyomtató által használt port.

A nyomtató kezelése során bizonyos műveletek a nyomtatási sorból hajthatók végre. Például szüneteltethető vagy folytatható a nyomtató működése, valamint törölhető a nyomtatásra váró összes dokumentum nyomtatása.

A nyomtatóra küldött dokumentumok is kezelhetők. Szüneteltethető, folyatható, törölhető, újraindítható egy dokumentum nyomtatása, megtekinthetők vagy módosíthatók a nyomtatási feladatok beállításai, például a prioritás vagy a feladat befejezésekor értesítendő személy. A nyomtatásra váró dokumentumok bizonyos beállításai megtekinthetők, de nem módosíthatók. Ilyen beállítás például a tájolás, a papírforrás és a példányszám.

A nyomtatási sor megjelenítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatókiszolgáló tulajdonságainak beállítása

  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára.
  3. Kattintson az egyes fülekre a választható beállítások megtekintéséhez, és módosítsa a kívánt beállításokat. Például létrehozható új papírformátum, lehetőség van portok hozzáadására és beállítására, nyomtatóillesztők hozzáadására és frissítésére és megadhatók a nyomtatásisor-kezelő beállításai.

Megjegyzések

  • A Nyomtatókiszolgáló tulajdonságainak beállítása és módosítása a nyomtatókiszolgálóhoz kapcsolódó összes nyomtatóra hatással van.