Oszlop hozzáadása vagy eltávolítása keresési eredmények listában

Oszlop hozzáadása vagy eltávolítása a keresési eredmények listában

  1. A Nyomtatók keresése párbeszédpanel segítségével keressen egy nyomtatót.
  2. Ellenőrizze, hogy a Nézet menüben a Részletek megjelenítési mód van-e kijelölve.
  3. Kattintson a Nézet menü Oszlop választása parancsára.
  4. Az Oszlop választása párbeszédpanelen hajtsa végre az alábbi műveletek egyikét:
    • Oszlop hozzáadásához a Választható oszlopok listában kattintson az oszlop nevére, majd a Hozzáadás gombra.
    • Oszlop eltávolításához a Megjelenített oszlopok listában kattintson az oszlop nevére, majd az Eltávolítás gombra.

Megjegyzések

  • Nyomtató keresésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az oszlopokat olyan sorrendben vegye fel, amilyen sorrendben a keresési eredmények listájában látni szeretné. Az oszlop másik helyre való áthelyezéséhez előbb távolítsa el az oszlopot, majd adja hozzá a megjeleníteni kívánt helyen.
  • Az összes oszlop és keresési eredmény megjelenítéséhez előfordulhat, hogy az ablakot teljes méretben kell használni, be kell állítani az oszlopméreteket vagy használni kell a gördítősávot.
  • Az eredmények listában megjelenő nyomtatóhoz való csatlakozáshoz a jobb oldali egérgombbal kattintson a nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a használni kívánt nyomtatóra.
  • A keresési eredmények listában felsorolt nyomtatók megjelenítési sorrendje rendezhető a megfelelő oszlopfejlécre kattintással. Például egy adott nyomtató használatához a Modell oszlopfejlécre kattintással a gyártó és a modell neve szerint rendezze ábécé sorrendbe a nyomtatókat.
  • A keresési eredmények szűrhetők is. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Keresési eredmények szűrése

  1. A Nyomtatók keresése párbeszédpanel segítségével keressen egy nyomtatót.
  2. Ellenőrizze, hogy a Nézet menüben a Részletek megjelenítési mód van-e kijelölve.
  3. A szűrő szolgáltatás bekapcsolásához kattintson a Nézet menü Szűrő parancsára.
  4. A keresési eredmények lista bármely oszlopában adja meg a keresési feltétel értékét.
  5. Kattintson a beviteli mező melletti szűrő ikonra, és válassza ki az alkalmazni kívánt keresési feltételt.
  6. Ismételje meg a 4. és 5. lépést minden szűrni kívánt oszlop esetén. Minden megadott szűrési feltétel szűkíti a keresést.

Megjegyzések

  • Nyomtató keresésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A rendszer automatikusan rendezi a listát a beviteli mezőkben vagy a szűrési feltételekben végrehajtott minden egyes módosításnál. Ne kattintson a Keresés most gombra, mivel az törli az összes szűrési bejegyzést.
  • A szűrő kikapcsoláshoz kattintson a Nézet menüre, majd újból a Szűrő parancsra.
  • Az eredmények listában megjelenő nyomtatóhoz való csatlakozáshoz a jobb oldali egérgombbal kattintson a nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a használni kívánt nyomtatóra.
  • Az oszlopfejlécre kattintással rendezhetők a keresési eredmények listában felsorolt nyomtatók is. Például egy adott nyomtató használatához a Modell oszlopfejlécre kattintással gyártó és a modell neve szerint rendezze ábécé sorrendbe a nyomtatókat.

Kapcsolódó témakörök


Nyomtató keresése

  1. Nyissa meg a Nyomtatók keresése párbeszédpanelt.
  2. Az Itt beviteli mezőben válassza ki azt a tartományt, amelyben keresni kíván, vagy a Tallózás gombra kattintás után válassza ki a tartományt.

    3. A Teljes könyvtár elem kiválasztása esetén a keresés nem szűkíthető a Speciális lapon.

  3. Adja meg a kívánt keresési feltételeket a Nyomtatók, Jellemzők és a Speciális lapon.
    • A Nyomtatók lapon adja meg a nyomtató nevét, helyét és modelljét.

      • Ha a Hely mezőben megjelenik egy hely, akkor a rendszergazda úgy állította be a hálózatot, hogy alapértelmezés szerint a Windows megpróbálja megjeleníteni a legközelebb levő nyomtatókat. A Tallózás gombra kattintás után más helyen is kereshető nyomtató. Amennyiben üres a Hely mező, a Windows az egész címtárban keresi a nyomtatókat, bár a hely neve még mindig megadható.

    • A Jellemzők lapon további keresési beállítások adhatók meg, például lehet-e kétoldalas nyomtatást készíteni a nyomtatóval, vagy lehet-e egy megadott felbontásban nyomtatni a nyomtatóval.
    • A Speciális lapon egyéni vagy további mezők segítségével adhatók meg olyan keresési feltételek, hogy például támogatja-e a nyomtató a példányok szétválogatását vagy egy megadott nyomtatónyelvet.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • Nyomtatók csak az Active Directory címtárban kereshetők, ha bejelentkezett Windows 2000 tartományba.
  • A Nyomtatók keresése párbeszédpanel megnyitásához kattintson a Start menüre, mutasson a Keresés pontra, majd kattintson a Nyomtatók parancsra.
  • Ha túl sok nyomtató jelenik meg a keresési eredmények listában, a keresés szűkítéséhez próbáljon meg további keresési feltételeket megadni. Nyomtatók speciális keresési módszerekkel történő keresésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az eredmények listában megjelenő nyomtatóhoz való csatlakozáshoz a jobb oldali egérgombbal kattintson a nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a használni kívánt nyomtatóra.
  • A keresési eredmények mezőben megjelenő nyomtatók listája rendezhető, szűrhető és el is menthető a keresés. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Nyomtatók hálózati nyomtató a Nyomtató hozzáadása varázsló segítségével történő csatlakoztatásakor is kereshetők. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Nyomtató keresése – áttekintés

A Keresősegéd egyik hasznos összetevője, a Nyomtatók keresése párbeszédpanel segítségével megkereshetők az Active Directory címtárban levő nyomtatók, ha a felhasználó bejelentkezett egy Windows 2000 tartományba. A kívánt nyomtató megkeresése csatlakozás könnyen elvégezhető. A keresési eredmények ablaktáblában a jobb oldali egérgombbal egyszerűen kattintson a nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a használni kívánt nyomtatóra.

A Nyomtatók keresése párbeszédpanel három lapja különböző típusú keresési feltételek megadását teszi lehetővé.

  • A Nyomtatók lapon olyan adatok adhatók meg, mint például a nyomtató neve, helye és modellje.
  • A Jellemzők lapon további keresési beállítások adhatók meg, például lehet-e kétoldalas nyomtatást készíteni a nyomtatóval, vagy lehet-e egy megadott felbontásban nyomtatni a nyomtatóval.
  • A Speciális lapon egyéni vagy további mezők segítségével adhatók meg olyan keresési feltételek, hogy például támogatja-e a nyomtató a példányok szétválogatását vagy egy megadott nyomtatónyelvet.

A keresés futtatása után a keresési eredmények ablaktábla oszlopfejléceinek segítségével rendezhető vagy szűrhető a keresés eredménye. Az oszlopfejlécek megjelenítéséhez kattintson a Nézet menü Részletek parancsára. A keresési eredmények ablaktáblában az ikon vagy lista megjelenítési mód használata esetén nem állítható be szűrő.

  • A keresési eredmények ablaktáblában megjelenő nyomtatók rendezéséhez kattintson az oszlopfejlécre. Például egy adott nyomtató használatához a Modell oszlopfejlécre kattintással gyártó és a modell neve szerint rendezze ábécé sorrendbe a nyomtatókat. A keresési eredmények ablaktáblában megjelenő oszlopok is módosíthatók. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A keresési eredmények ablaktáblában megjelenő nyomtatók szűréséhez a jobb oldali egérgombbal kattintson valamelyik oszlopfejlécre, kattintson a Nézet, majd a Szűrő parancsra. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A keresési feltételek későbbi keresésekhez elmenthetők. Így később a keresés újrakezdéséhez mindössze duplán kell kattintani a fájl nevére. Vegye figyelembe, hogy a rendezési és szűrési feltételeket a rendszer nem menti a keresési eredményekben. A keresési eredmények mentésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Speciális beállítások használata a nyomtató kereséséhez

  1. Nyissa meg a Nyomtatók keresése párbeszédpanelt.
  2. Ellenőrizze, hogy az Itt beviteli mezőben ne a Teljes könyvtár elem legyen kiválasztva.
  3. A Nyomtatók és a Jellemzők lapon állítsa be a kívánt keresési feltételeket.
  4. A Speciális lapon kattintson a Mező gombra, majd a keresni kívánt jellemzőre vagy attribútumra, például a Nyomtatónyelv elemre.
  5. A Feltétel listában kattintson a keresési feltétel megadásához szükséges operátorra, például a Teljesen egyezik operátorra.
  6. Az Érték mezőben adja meg a használni kívánt változót (például a postscript), majd kattintson a Hozzáadás gombra.
  7. Az összes keresési feltétel megadásához ismételje meg a 4–6. lépést, majd kattintson a Keresés most gombra.

    8. Az előzőekben megadott keresési feltétellel megjeleníthető a postscript nyelv használatára képes összes nyomtató. A Támogatja a szétválogatást mező és az Igaz operátor hozzáadásával megkereshető az összes szétválogatást támogató PostScript nyomtató.

Megjegyzések

  • Nyomtatók csak az Active Directoryban kereshetők, ha bejelentkezett Windows 2000 tartományba.
  • A Nyomtatók keresése párbeszédpanel megnyitásához kattintson a Start menüre, mutasson a Keresés pontra, majd kattintson a Nyomtatók parancsra.
  • Az eredmények listában megjelenő nyomtatóhoz való csatlakozáshoz a jobb oldali egérgombbal kattintson a nyomtatóra, majd kattintson a Csatlakozás parancsra, vagy kattintson duplán a használni kívánt nyomtatóra.
  • A keresési eredmények rendezhetők és szűrhetők. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök