Képernyőbillentyűzet – áttekintés

A Képernyőbillentyűzet olyan segédprogram, amely a képernyőn virtuális billentyűzetet jelenít meg, és lehetővé teszi, hogy a mozgáskorlátozott felhasználók mutatóeszköz vagy botkormány nélkül vigyenek be adatokat. A Képernyőbillentyűzet arra szolgál, hogy a mozgáskorlátozott felhasználóknak lehetővé tegye a legalapvetőbb műveletek elvégzését. Ezt a segédprogramot a gépelni nem tudó felhasználók is hasznosnak találhatják.

A Képernyőbillentyűzeten három gépelési módot használhat adatok bevitelére:

  • a kattintó móddal a szöveget a képernyőn megjelenített billentyűre kattintva írhatja be
  • a beolvasó móddal a Képernyőbillentyűzet folyamatosan beolvassa a billentyűzetet, és kiemeli azokat a területeket, ahová billentyűparancsok lenyomásával vagy kapcsolókkal működő bementei eszközzel billentyűkaraktereket írhat be,
  • a rámutató móddal pedig előre meghatározott ideig egér vagy botkormány használatával valamely billentyűre kell mutatni, és a program automatikusan beírja a kijelölt karaktert.

A Képernyőbillentyűzeten a következő műveleteket is elvégezheti:

  • A számbillentyűzetet is tartalmazó bővített billentyűzet, illetve a számbillentyűzetet nem tartalmazó szabványos billentyűzet megtekintése.
  • Billentyűzet megjelenítése a szabványos vagy darabos elrendezéssel. Ez utóbbiban a billentyűket téglalap alakú tömbökbe rendezi a program. A darabos elrendezés különösen a beolvasó móddal használható jól.
  • A szabványos amerikai (101 gombos), az univerzális (102 gombos) vagy a japán karakterekkel bővített (106 gombos) billentyűzet megjelenítése.
  • A Kattintó hang használata a valamely billentyű kiválasztásakor hallható kattintás hozzáadásához.
  • A Mindig látható beállítás használata akkor, ha azt szeretné, hogy a billentyűzet más programokra vagy ablakokra való átváltáskor is megjelenjen a képernyőn.

Nyissa meg a Képernyőbillentyűzet alkalmazást.

Megjegyzések

  • A Segédprogram-kezelő lehetővé teszi a Képernyőbillentyűzet és más kisegítő programok állapotának ellenőrzését, valamely program elindítását vagy leállítását; továbbá segítségével beállíthatja, hogy a program a Windows 2000 elindításakor mindig elinduljon.
  • A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft Accessibility webhelyen található (http://www.microsoft.com/).

Kapcsolódó témakörök


Billentyűzetkiosztás kiválasztása

  2. A Billentyűzet menüben a következő parancsokkal állíthatja be a kiosztást:
    • A billentyűkiosztás kiválasztásához kattintson a számbillentyűzetet is megjelenítő Bővített billentyűzet vagy a Szabványos billentyűzet parancsra, amely nem jeleníti meg a számbillentyűzetet.
    • A billentyűk megjelenítési módjának kiválasztásához kattintson a Szabványos kinézet parancsra, amely a szabványos billentyűzetnek megfelelően jeleníti meg a billentyűket. A leggyakrabban használt billentyűk együttes megjelenítéséhez kattintson a Darabos kinézet parancsra. A Darabos kinézet beállítás a nyílbillentyűket a jobb alsó sarokba helyezi.
    • A szabványos amerikai billentyűzetet a 101 gombos, az univerzális billentyűzetet a 102 gombos, míg a japán karakterekkel kiegészített billentyűzetet a 106 gombos parancsra kattintva adhatja meg.

Megjegyzések

  • A Darabos kinézet különösen akkor hasznos, ha a Rámutatás a kiválasztáshoz módot használja, mivel a leggyakrabban használt karakterek így könnyebben kiválaszthatók.
  • A 102 gombos és a 106 gombos beállítás nem használható a Darabos kinézettel.


A Képernyőbillentyűzet betűtípusának kijelölése

  2. Kattintson a Beállítások menü Betűtípus parancsára.
  3. A Betűtípus párbeszédpanelen jelölje ki a betűtípust, a betűstílust és a betűméretet.

Megjegyzések

  • Ha más nyelvet használ, további idegen nyelvi karakterek megtekintése érdekében szükség lehet a beállítások módosítására.
  • A megadott beállítások csak a Képernyőbillentyűzet billentyűire, és nem a kijelölt programban használt betűtípusra vonatkoznak.


Hallható kattintás használata

  2. Kattintson a Beállítások menü Kattintó hang használata parancsára.

Megjegyzések

  • A hallható kattintó hang akkor hallatszik, amikor a kiválasztott karakter megjelenik a használt programban.


A kattintó mód használata

  2. Kattintson a Beállítások menü Gépelési mód parancsára.
  3. A Gépelési mód párbeszédpanelen jelölje be a Kiválasztás kattintással választógombot.

Megjegyzések

  • A Képernyőbillentyűzet alapértelmezés szerint lehetővé teszi, hogy adatokat írjon be úgy, hogy az egérrel a billentyűkarakterekre mutat és kattint. A program kiemeli azt a karaktert, amelyre rámutat. A kiemelt karaktert kattintással választhatja ki.


A rámutató mód használata

  2. Kattintson a Beállítások menü Gépelési mód parancsára.
  3. A Gépelési mód párbeszédpanelen jelölje be a Rámutatás a kiválasztáshoz választógombot.
  4. A rámutatás minimális idejét a léptetőnyilakkal adja meg. Ha az egérmutató a megadott ideig a karakter felett marad, a program kiválasztja és beírja azt.

Megjegyzések


A beolvasó mód használata

  2. Kattintson a Beállítások menü Gépelési mód parancsára.
  3. A Gépelési mód párbeszédpanelen jelölje be a Kapcsoló vagy billentyű a kiválasztáshoz választógombot.
  4. A másodpercet megjelenítő mező melletti léptetőnyilak használatával állítsa be a Képernyőbillentyűzet beolvasási sebességét.
  5. Kattintson a Speciális gombra, majd az alábbiak egyikének végrehajtásához jelölje be a megfelelő jelölőnégyzetet.
    • A Soros, párhuzamos vagy játék port jelölőnégyzetet bejelölésével jelezze, hogy a soros, párhuzamos vagy játékporthoz csatlakoztatható mutatóeszközt fogja használni a beírni kívánt kijelölt billentyűkarakterek kiválasztásához.
    • A Billentyű jelölőnégyzet bejelölésével adja meg a kijelölt billentyűkarakterek beírásához kiválasztott billentyűt, majd válassza ki a billentyűt a legördülő menüből.
  6. A párbeszédpanel bezárásához kattintson az OK gombra.

Megjegyzések

  • A Képernyőbillentyűzet a billentyűsorok felülről lefelé történő kiemelésével végzi el a beolvasást. Ha a billentyűt tartalmazó sor a kiemelt, használja az 5. lépésben megadott billentyűt. A Képernyőbillentyűzet ekkor beolvassa az adott sort – ha a kiemelés a billentyűt tartalmazó karaktercsoport sorára ér, használja az 5. lépésben választott billentyűt. Ekkor a Képernyőbillentyűzet beolvassa a csoport egyes karaktereit – a beírni kívánt billentyű kiemelésekor ismét használja az 5. lépésben választott billentyűt.