Keresés az Active Directoryban – áttekintés

A Windows 2000 operációs rendszerben használt Active Directory elnevezésű címtárszolgáltatás a felhasználók, illetve programok lekérdezéseire információt nyújt a különböző címtár objektumokról. A szolgáltatás katalogizálja és terjeszti a hálózaton az adott hálózat összes objektumára — így például a személyekre, csoportokra, számítógépekre, nyomtatókra, megosztott mappákra és szervezeti egységekre — vonatkozó adatokat. A rendszergazdák és felhasználók egyszerűen kikereshetnek adatokat a címtárból a Keresés, a Hálózati helyek, valamint az Active Directory - felhasználók és számítógépek funkciók segítségével.

Felhasználók, kapcsolattartók és csoportok

Felhasználók, kapcsolattartók és csoportok igen egyszerűen megkereshetők az Active Directory Felhasználók, kapcsolattartók és csoportok keresése funkciójával. Felhasználók, kapcsolattartók vagy csoportok különféle keresési feltételek — például a felhasználó felettesének neve, a kapcsolattartó érdeklődési körét ismertető megjegyzés, illetve egy adott csoportba tartozó személy neve — alapján is kikereshetők. Miután megtalálta a kívánt felhasználót, kapcsolattartót vagy csoportot, megnyithatja annak honlapját, vagy elektronikus levelet küldhet neki, ha a keresési eredmények listáján rákattint a kívánt objektumra az egér jobb oldali gombjával, majd a helyi menü Üzenet küldése vagy Honlap megnyitása parancsát választja.

Számítógépek

A Számítógépek keresése funkcióval számítógépeket kereshet meg az Active Directoryban, a számítógéphez rendelt név, a számítógépen futó operációs rendszer, illetve további keresési feltételek alapján. Miután megtalálta a kívánt számítógépet, kezeléséhez kattintson a keresési eredmények listáján a számítógépre a jobb oldali egérgombbal, majd válassza a helyi menü Kezelés parancsát.

Nyomtatók

Amennyiben egy megosztott nyomtatót közzétettek az Active Directoryban, a Nyomtató keresése funkcióval megkeresheti azt különféle keresési feltételek alapján, mint például az eszközszám, a nyomtató által használt nyelv vagy a kétoldalas nyomtatás támogatása. Miután megtalálta a kívánt nyomtatót, egyszerűen csatlakozhat hozzá, ha a keresési eredmények listáján a nyomtatóra kattint az egér jobb oldali gombjával, majd a helyi menü Csatlakozás parancsát választja, illetve ha duplán a nyomtató nevére kattint a listán.

Megosztott mappák

Amennyiben egy megosztott mappát közzétettek az Active Directoryban, a Megosztott mappák keresése funkcióval megkeresheti azt különböző keresési feltételek — például a mappához rendelt kulcsszavak, a mappa neve vagy a mappát kezelő személy neve — alapján. Ha megtalálta a kívánt mappát, a keresési eredmények listáján kattintson a mappára az egér jobb oldali gombjával, majd válassza az Intéző parancsot, ha a Windows Intéző segítségével meg kívánja tekinteni a mappában levő fájlokat.

Szervezeti egységek

A szervezeti egységek az Active Directory tárolóobjektumai, amelyek a tartományok objektumainak csoportosítására és rendszerezésére szolgálnak. Míg felhasználók, csoportok, számítógépek és más szervezeti egységek mind elhelyezhetők ilyen logikai tárolókban, egy szervezeti egység csak a szülőtartományából származó objektumokat tartalmazhat. A Szervezeti egységek keresése funkcióval szervezeti egységeket kereshet meg különböző keresési feltételek — például a szervezeti egységhez rendelt név vagy a szervezeti egységet kezelő személy neve — alapján. Miután megtalálta a kívánt szervezeti egységet, megtekintheti tulajdonságait, vagy parancsikont hozhat létre hozzá, ha a keresési eredmények listáján az objektumra kattint az egér jobb oldali gombjával, majd a helyi menü Tulajdonságok vagy Parancsikon létrehozása parancsát választja.

Egyéni keresés

Az Active Directoryban kereshet közismert objektumokat, például számítógépeket, nyomtatókat vagy felhasználókat, de további objektumokat, például adott szervezeti egységet vagy bizonyítványsablont is megkereshet. Az Egyéni keresés keresése funkcióval egyedi keresési lekérdezéseket hozhat létre speciális keresési lehetőségek használatával, valamint a Lightweight Directory Access Protocol (LDAP) — az Active Directory elsődleges hozzáférési protokolljának — használatával is készíthet speciális keresési lekérdezéseket.

A keresés befejezése után az oszlopfejlécek segítségével rendezheti vagy szűrheti a keresési eredmények listáján felsorolt objektumokat. Az oszlopfejlécek megjelenítéséhez kattintson a Nézet menü Részletek parancsára. Ha a keresés eredményeit ikonként vagy listaként jeleníti meg, a szűrő funkció nem használható.

A keresési feltételek későbbi keresésekhez elmenthetők. Később a keresés ismételt lefuttatásához csak duplán a fájl nevére kell kattintania. Ne feledje azonban, hogy a rendszer a rendezési és szűrési feltételeket nem menti a keresés eredményeivel.

Az Active Directoryról további tudnivalókat az MSDN dokumentáció Active Directory Programmer's Guide című útmutatójában talál a Microsoft webhelyén, a következő címen: (http://www.microsoft.com/).

Megjegyzések

  • A Hálózati helyek között is kereshet címtár objektumokat, ehhez kattintson duplán az Asztalon látható Hálózati helyek ikonra, majd kattintson duplán a Teljes hálózat ikonra. A megjelenő ablakban kattintson a teljes tartalom hivatkozásra, kattintson duplán a Directory ikonra, kattintson az egér jobb oldali gombjával valamelyik címtárobjektumra, végül válassza a helyi menü Keresés parancsát.
  • Amennyiben számítógépén Windows 2000 Server fut, vagy ha Windows 2000 Professional operációs rendszer alatt működő számítógépére telepítette a Windows 2000 felügyeleti eszközöket, az Active Directory - felhasználók és számítógépek funkció használatával megkereshet címtárobjektumokat. Az Active Directory - felhasználók és számítógépek ablak megnyitásához kattintson a Start gombra, mutasson először a Programok, majd a Felügyeleti eszközök menüpontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra. Ez után a teljes tartományban való kereséshez kattintson a konzolfán a tartomány csomópontjára az egér jobb oldali gombjával, majd válassza a helyi menü Keresés parancsát. Ha pedig ismeri az objektum tárolóját, akkor a konzolfán kattintson az egér jobb oldali gombjával a megfelelő tárolóra, majd kattintson a Keresés parancsra.
  • Amennyiben számítógépén Windows 2000 Server fut, vagy ha Windows 2000 Professional operációs rendszer alatt működő számítógépére telepítette a Windows 2000 felügyeleti eszközöket, a megtalált címtárobjektumra kattinthat az egér jobb oldali gombjával, és a helyi menüből elérheti az adott címtárobjektum kezelésére szolgáló funkciókat, például az Átnevezés, a Törlés és a Tagok hozzáadása parancsot.


Felhasználók, kapcsolattartók vagy csoportok keresése

  1. A Keresés legördülő listáról válassza a Felhasználók, kapcsolattartók és csoportok elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. Adja meg a kívánt keresési paramétereket a Felhasználók, kapcsolattartók és csoportok, illetve a Speciális lapon a következők szerint:
    • A Felhasználók, kapcsolattartók és csoportok lapon adja meg a felhasználó, kapcsolattartó vagy csoport nevét és leírását.
    • A Speciális lapon keresési feltételeket meghatározó egyedi mezők használatával kereshet. Felhasználó keresésekor használhatja például a Felettes mezőt, ha ismeri a felhasználó felettesének nevét, de a felhasználó nevét nem. Csoport keresésekor használhatja a Tagok mezőt, ha tudja, hogy egy adott személy tagja a keresett csoportnak, de a csoport nevére nem emlékszik. Kapcsolattartó keresésekor pedig használhatja a Cég mezőt, ha ismeri a cég nevét, de az értékesítéssel foglalkozó személy nevét elfelejtette.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • Miután megtalálta a kívánt felhasználót, kapcsolattartót vagy csoportot, megnyithatja annak honlapját, vagy elektronikus levelet küldhet neki, ha a keresési eredmények listáján rákattint a kívánt objektumra az egér jobb oldali gombjával, majd a helyi menü Üzenet küldése vagy Honlap megnyitása parancsát választja.
  • A speciális keresési beállítások használatával kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Számítógép keresése

  1. A Keresés legördülő listáról válassza a Számítógépek elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. Adja meg a kívánt keresési paramétereket a Számítógépek és a Speciális lapon a következők szerint:
    • A Számítógépek lapon adja meg a számítógép nevét, tulajdonosát és szerepkörét (Bármi, Munkaállomások és kiszolgálók vagy Tartományvezérlő).
    • A Speciális lapon keresési feltételeket — például a számítógépen futó operációs rendszert — meghatározó egyedi mezők használatával kereshet.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • Miután megtalálta a kívánt számítógépet, kezeléséhez megnyithatja a Számítógép-kezelés párbeszédpanelt, ha a keresési eredmények listáján a számítógépre kattint a jobb oldali egérgombbal, majd a helyi menü Kezelés parancsát választja.
  • A speciális keresési beállítások használatával kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Nyomtató keresése

  1. A Keresés legördülő listáról válassza a Nyomtatók elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.

    3. Amennyiben a lista Az egész Directory elemét választja, a keresés nem szűkíthető a Speciális lapon.

  3. Adja meg a kívánt keresési paramétereket a Nyomtatók, Jellemzők és Speciális lapokon a következők szerint:
    • A Nyomtatók lapon adja meg a nyomtató nevét, helyét és modelljét.

      • Amennyiben a Hely mezőben megjelenik egy hely, akkor a rendszergazda úgy állította be a hálózatot, hogy a Windows alapértelmezés szerint megpróbálja megjeleníteni a legközelebb levő nyomtatókat. A Tallózás gombra kattintva más helyen is kereshet nyomtatót. Ha a Hely mező üres, a Windows a rendszer összes nyomtatóját kikeresi a címtárból, illetve ilyenkor kézzel begépelhet egy helyet a keresés szűkítéséhez.

    • A Jellemzők lapon további keresési feltételek közül választhat, például kereshet olyan nyomtatókat, amelyek támogatják a kétoldalas nyomtatást vagy egy adott felbontás használatát.
    • A Speciális lapon keresési feltételeket — például azt, hogy a nyomtató támogatja-e a szétválogatást vagy egy adott leírónyelvet — meghatározó egyedi mezők használatával kereshet.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • Amennyiben a Nyomtatók keresése párbeszédpanelt úgy nyitotta meg, hogy először a Start gombra, majd a Keresés almenü Nyomtatók parancsára kattintott, a fenti 1. lépést nem kell végrehajtania.
  • Ha túl sok nyomtató jelenik meg a keresési eredmények listáján, próbáljon megadni további keresési feltételeket a keresés szűkítéséhez. A speciális keresési beállítások használatával kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
  • Csatlakozhat az eredmények listáján megjelenő bármelyik nyomtatóhoz. Ehhez kattintson a nyomtatóra az egér jobb oldali gombjával, majd válassza a Csatlakozás menüpontot, vagy kattintson duplán nyomtatóra.
  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Megosztott mappa keresése

  1. A Keresés legördülő listáról válassza a Megosztott mappák elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. Adja meg a kívánt keresési paramétereket a Megosztott mappák és a Speciális lapon a következők szerint:
    • A Megosztott mappák lapon adja meg a megosztott mappa nevét és a mappához rendelt kulcsszavakat.
    • A Speciális lapon keresési feltételeket — például a mappa hálózati elérési útját — meghatározó egyedi mezők használatával kereshet.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • A speciális keresési beállítások használatával kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Szervezeti egység keresése

  1. A Keresés legördülő listáról válassza a Szervezeti egység elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. Adja meg a kívánt keresési paramétereket a Szervezeti egységek és a Speciális lapon a következők szerint:
    • A Szervezeti egységek lapon adja meg a szervezeti egység nevét.
    • A Speciális lapon keresési feltételeket — például a szervezeti egységet kezelő személy nevét — meghatározó egyedi mezők használatával kereshet.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • A speciális keresési beállítások használatával kapcsolatos tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.
  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Egyéni keresés létrehozása

  1. A Keresés legördülő listáról válassza az Egyéni keresés elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. Adja meg a kívánt keresési paramétereket az Egyéni keresésés a Speciális lapon a következők szerint:
    • Az Egyéni keresés lapon keresési feltételeket meghatározó egyedi vagy kiegészítő mezők használatával kereshet. Csoport keresésekor használhatja például a Kezeli mezőt, ha a csoport nevére nem emlékszik, de a csoportot kezelő személy nevére igen. Tároló keresésekor használhatja a Név mezőt, ha ismeri a tároló nevét, de nem tudja, milyen típusú a keresett tároló.
    • A Speciális lapon begépelhet a Lightweight Directory Access Protocol (LDAP) szabványnak megfelelő lekérdezést a kereséshez.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • A keresési eredmények rendezhetők és szűrhetők, valamint a keresési lekérdezés mentése is lehetséges. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.
  • Az LDAP szabvánnyal kapcsolatos további tudnivalók megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.


A keresési eredmények szűrése

  1. Indítsa az objektum keresését az Active Directoryban.
  2. Válassza a Nézet menü Részletek menüpontját.
  3. A szűrő szolgáltatás bekapcsolásához kattintson a Nézet menü Szűrő parancsára.
  4. A keresési eredmények listájának bármely oszlopába begépelhet egy értéket, amelyet a szűrőfeltételben kíván használni.
  5. Kattintson a beviteli mező melletti szűrő ikonra, és válassza ki az alkalmazni kívánt feltételt.
  6. Ismételje meg a 4. és 5. lépést minden szűrni kívánt oszlop esetén. Minden egyes alkalmazott szűrő tovább szűkíti a keresési eredmények listáját.

Megjegyzések

  • A rendszer automatikusan rendezi a listát a beviteli mezőkben vagy a szűrési feltételeken végrehajtott minden egyes módosításnál. Ne kattintson a Keresés most gombra, mert azzal törli az összes beállított szűrőt.
  • A szűrés kikapcsolásához kattintson a Nézet menüre, majd a Szűrő parancsra.
  • Az egyes oszlopok fejlécére kattintva rendezheti a keresési eredmények listáján felsorolt objektumokat.


Oszlop hozzáadása vagy eltávolítása a keresési eredmények listáján

  1. Indítsa az objektum keresését az Active Directoryban.
  2. Válassza a Nézet menü Részletek menüpontját.
  3. Kattintson a Nézet menü Oszlop választása parancsára.
  4. Az Oszlop választása párbeszédpanelen hajtsa végre az alábbi műveletek egyikét:
    • Oszlop hozzáadásához kattintson az oszlop nevére a Választható oszlopok listán, majd a Hozzáadás gombra.
    • Oszlop eltávolításához kattintson az oszlop nevére a Megjelenített oszlopok listán, majd az Eltávolítás gombra.

Megjegyzések

  • Az oszlopokat olyan sorrendben vegye fel, amilyen sorrendben a keresési eredmények listáján látni szeretné őket. Valamely oszlop más helyre való áthelyezéséhez előbb távolítsa el az oszlopot, majd vegye fel újból azon a helyen, ahol meg kívánja jeleníteni.
  • Előfordulhat, hogy az összes oszlop és keresési eredmény megjelenítéséhez teljes méretben kell használnia az ablakot, át kell méreteznie az oszlopokat, vagy használnia kell a görgetősávot.
  • Az egyes oszlopok fejlécére kattintva rendezheti a keresési eredmények listáján felsorolt objektumokat.
  • A keresési eredmények szűrhetők. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Speciális beállítások használata a kereséshez

  1. A Speciális lapon (vagy az Egyéni keresés párbeszédpanel Egyéni keresés lapján) kattintson a Mező gombra, majd a kereséshez használni kívánt jellemzőre vagy attribútumra.
  2. A keresés definíciójának folytatásához válassza ki a Feltétel listáról a használni kívánt műveletet.
  3. Az Érték mezőbe gépelje be a használni kívánt változót vagy értéket, majd kattintson a Hozzáadás gombra.
  4. További keresési feltételek megadásához ismételje meg a 2. és 3. lépést, majd miután az összes keresési paramétert megadta, kattintson a Keresés most gombra.

Megjegyzések

  • Az Active Directoryban szereplő objektumok — például személyek, csoportok, számítógépek, nyomtatók, megosztott mappák és szervezeti egységek — keresésével kapcsolatban a Kapcsolódó témakörökben talál további információt.
  • A keresési eredmények rendezhetők és szűrhetők. További tájékoztatásért tanulmányozza a Kapcsolódó témaköröket.


Keresési lekérdezés mentése

  1. Amikor befejezte az objektumkeresést az Active Directoryban, kattintson a Fájl menü Keresés mentése parancsára.
  2. A Mentés helye mezőben adja meg, hová kívánja menteni a keresési.
  3. A Fájlnév beviteli mezőbe gépelje be a fájl nevét, majd kattintson a Mentés gombra.

    4. A rendszer .qds kiterjesztésű címtárlekérdezési fájlként menti a keresést.

Megjegyzések

  • Keresési lekérdezés megnyitásakor a rendszer automatikusan elindít egy új keresést a mentett keresési feltételek alapján.
  • Amennyiben szűri a keresés eredményeit, a rendszer a szűrőfeltételeket nem menti a keresési lekérdezéssel együtt.


Tartományvezérlők keresése

A Tartományvezérlők keresése funkció az erdő összes tartományvezérlőjét megjeleníti. Ha nagy számú tartományvezérlő található az erdőben, a lista szűrésével megjelenítheti adott feltételnek megfelelő tartományvezérlők halmazát. A keresési eredmények szűrésével kapcsolatos további tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.

A tartományvezérlők felsorolásának sorrendjét is megváltoztathatja, ha az oszlopok fejlécében található címre kattint. Ha az oszlopok hozzáadásával és eltávolításával kapcsolatban további információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.

A lista frissítéséhez kattintson a Keresés most gombra.

Kattintson duplán arra a tartományvezérlőre, amelyhez csatlakozni kíván.

A csatlakozásokkal kapcsolatban további információt a Csatlakozások kézi hozzáadása és konfigurálása és A replikáció céljai és stratégiái című témakörökben talál.

Megjegyzések

  • A Tartományvezérlők keresése párbeszédpanel csak az Active Directory - helyek és szolgáltatások párbeszédpanelről érhető el új csatlakozás-objektum létrehozásakor.
  • Windows 2000 Professional és Windows 2000 Server operációs rendszereken tartományvezérlők kereséséhez kattintson duplán az Asztalon látható Hálózati helyek ikonra, majd kattintson duplán a Teljes hálózat ikonra. A megjelenő ablakban kattintson a teljes tartalom hivatkozásra, kattintson duplán a Directory ikonra, kattintson az egér jobb oldali gombjával az Active Directoryban szereplő valamelyik tartományra, végül válassza a helyi menü Keresés parancsát. A Keresés legördülő listáról válassza a Számítógépek elemet. A Számítógépek lapon válassza a Szerepkör lista Tartományvezérlő elemét.


Lightweight Directory Access Protocol (LDAP) – áttekintés

Az Active Directory adatainak lekérdezésére és lekérésére használt elsődleges hozzáférési protokoll a Lightweight Directory Access Protocol (LDAP), amely egy ipari szabványként elfogadott címtárszolgáltatási protokoll. A TCP/IP hálózatokon való használatra tervezett LDAP protokoll meghatározza, hogy a címtári ügyfelek hogyan férnek hozzá a címtárkiszolgálóhoz, hogyan osztják meg a címtári adatokat, és hogyan végzik el a különféle címtári műveleteket.

Az LDAP protokoll — amelynek tervezésekor nagy figyelmet fordítottak arra, hogy hatékony és egyértelmű címtári hozzáférési protokollt fogalmazzanak meg — meghatározza a címtárakban található információ biztonságos elérésének módjait, továbbá definiálja az információ lekérdezésére és módosítására szolgáló műveleteket. Ez azt jelenti, hogy ugyanaz a protokoll használható a címtári objektumok keresésére és listázására, valamint az Active Directory lekérdezésére vagy felügyeletére.

Az LDAP nyitott internetes szabvány, amelyet az Internet Engineering Task Force (IETF) munkacsoportjai hoztak létre, ezért az Active Directory együttműködik más — ezen protokollt használó — címtárszolgáltatásokkal is. Az LDAP szabvány használatával kifejleszthetők olyan programok, amelyek lehetővé teszik az LDAP alapú címtárszolgáltatások számára az Active Directory adatainak megosztását.

Az Active Directoryról további tudnivalókat az MSDN dokumentáció Active Directory Programmer's Guide című útmutatójában talál a Microsoft webhelyén, a következő címen: (http://www.microsoft.com/). Az Internet Engineering Task Force (IETF) elnevezésű szervezetről az Internet Engineering Task Force (http://www.ietf.org/) webhelyén talál további tudnivalókat. A webcímek megváltozhatnak, így elképzelhető, hogy nem tud majd csatlakozni a weblapra.


Távolról telepített ügyfelek keresése

  1. A Keresés legördülő listáról válassza a Távolról telepített ügyfelek elemet.
  2. Az Itt: legördülő listáról válassza ki azt a tartományt vagy szervezeti egységet, amelyben keresni kíván, vagy kattintson a Tallózás gombra a tartomány vagy szervezeti egység kijelöléséhez.
  3. A Távolról telepített ügyfelek lapon adja meg az ügyfélszámítógép globálisan egyedi azonosítóját (GUID), valamint a Távtelepítési (RI) kiszolgáló nevét.
  4. A keresés futtatásához kattintson a Keresés most gombra, vagy a keresési feltételek törléséhez és új keresés beállításához kattintson Az összes törlése gombra.

Megjegyzések

  • Az Active Directory - felhasználók és számítógépek párbeszédpanel Windows 2000 Professional operációs rendszeren csak abban az esetben érhető el, ha telepítették a számítógépre a Windows 2000 felügyeleti eszközöket.
  • Távolról telepített ügyfeleket csak az Active Directory - felhasználók és számítógépek párbeszédpanelről kereshet. Az Active Directory - felhasználók és számítógépek párbeszédpanel megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök menüpontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra. A konzolfán kattintson a jobb oldali egérgombbal a kívánt tartományra, majd kattintson a Keresés parancsra.