Azonnali üzenet küldése az Outlook Express programból
  1. Az Outlook Express Partnerek ablaktáblájában kattintsunk duplán valamely, a hálózathoz éppen kapcsolódó partner nevére.
  2. Gépeljük be az üzenetet az Azonnali üzenet ablak alsó részén lévő szövegmezőbe, majd kattintsunk a Küldés gombra.


Partner felkérése játékra vagy kapcsolati módban rendezett értekezletre az Outlook Express segítségével

A Messenger Service szolgáltatásból csak abban az esetben indíthatunk játékot vagy kezdeményezhetünk kapcsolati módban rendezett értekezletet, ha mindkét fél számítógépére telepítették a kérdéses programot. Ha Béla nevű partnerünkkel szeretnénk például Age of Empires nevű játékot játszani, akkor mindkét fél számítógépére telepíteni kell az Age of Empires szoftvert.

  1. Az Outlook Express Partnerek ablaktáblájában kattintsunk duplán valamely, a hálózathoz éppen kapcsolódó partner nevére.
  2. Kattintsunk az Azonnali üzenet ablak Felkérés gombjára, majd a NetMeeting 3.1 elindítására parancsra, illetve a kívánt játék vagy program nevére.

    Partnereinket a Felkérés menüben szereplő bármely alkalmazás használatára felkérhetjük. A menüben a számítógépre telepített és választható programok nevei jelennek meg.


A szolgáltatáshoz kapcsolódott partnerek megtekintése az Outlook Express programból
  1. Kattintsunk az Outlook Express Partnerek ablaktáblájának Partnerek gombjára.
  2. Kattintsunk az Állapot szerinti rendezés menüelemre.

    A jelenleg a hálózathoz kapcsolódott (zöld színű ikonnal jelzett) partnerek a lista tetejére kerülnek, a hálózathoz nem kapcsolódott (piros színű ikonnal jelölt) partnerek alattuk helyezkednek el, a lista legalján pedig a címjegyzékben szereplő hagyományos címmel rendelkező partnerek láthatók (őket sárga színű ikon jelöli).

Megjegyzés

  • A Messenger Service programtól eltérően az Outlook Express programban állapot szerint történő rendezés megkülönbözteti a pillanatnyilag a hálózathoz kapcsolódó partnereket azoktól, akiknek állapota ettől eltérő (például Nem vagyok számítógépközelben vagy Foglalt).


A saját kapcsolatot megtekinteni képes partnerek listájának megjelenítése az Outlook Express programból
  1. Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Kattintsunk az Engedélyek fülre. Az Engedélyezett partnereim listában szerepelnek azok a személyek, akik megtekinthetik kapcsolati állapotunkat, és üzenetet küldhetnek nekünk.

Ha engedélyezzük, hogy valamely partnerünk felvegye nevünket saját partnerei listájára, a program az Engedélyezett partnereim listába illeszti a személy nevét. Ha nem engedélyezzük nevünk felvételét, a személy neve a Tiltott partnereim listába kerül be.

Kapcsolódó témakörök

Meghatározott partner általi azonnali üzenetküldés letiltása az Outlook Express programban

Letiltott partner engedélyezése az Outlook Express programban


A saját név partnerek előtti megjelenítésének módosítása
  1. Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Az Általános lap Megjelenítendő név csoportjában írjuk be a nevet úgy, ahogyan azt mások látni fogják.

    A nevünket saját partnerlistájukban tároló személyek a legközelebbi bejelentkezéskor már az új nevet fogják látni.

Megjegyzés

  • Ha szeretnénk, hogy módosított nevünk azonnal megjelenjen partnereink előtt, módosítsuk állapotunkat Látszólag nem kapcsolódva állapotra, majd újra Kapcsolódva állapotra.


Elfoglaltság közlése másokkal az Outlook Express segítségével
  • Mutassunk az Outlook Express Eszközök menüjének Kapcsolati állapotom pontjára, és kattintsunk az állapotot leginkább tükröző parancsra.

    A kapcsolati állapotot az egérmutató adott név fölé vitelével tekinthetjük meg (a Messenger Service programban a név után zárójelben látható a pillanatnyi állapot), és a név melletti ikon is megváltozik.

Megjegyzés

  • Üzeneteket a kapcsolati állapot megváltoztatását követően is fogadhatunk, de a Foglalt vagy a Telefonálok állapot megadása után üzenet érkezésekor nem jelenik meg villogó jelzés a tálcán, és a szokásos hangjelzés sem hallható.
Kapcsolódó témakör

Partnerek megtekintése az Outlook Express programból a saját kapcsolat elrejtésével


Partnerek megtekintése az Outlook Express programból a saját kapcsolat elrejtésével
  • Mutassunk az Outlook Express Eszközök menüjének Kapcsolati állapotom pontjára, majd kattintsunk a Láthatatlan parancsra.

    A parancs hatására mások úgy látnak majd bennünket, mintha nem kapcsolódnánk a hálózathoz. A valóságban azonban nem szakad meg a hálózati kapcsolat, és mi továbbra is láthatjuk, hogy mely felhasználók kapcsolódnak a hálózathoz.

Megjegyzés

  • Habár a Láthatatlan parancsra kattintást követően továbbra is láthatjuk partnereink kapcsolati állapotát, azonnali üzeneteket nem küldhetünk nekik.


Értesítések letiltása az Outlook Express programban

A program értesítést jelenít meg abban az esetben, ha a Partnerek listán szereplő valamelyik partnerünk bejelentkezik a hálózatra vagy üzenetünk érkezik Hotmail fiókunkba (feltéve, hogy rendelkezünk Hotmail fiókkal). A program csak a bejelentkezéskor megjelenített értesítések letiltását teszi lehetővé.

  1. Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Az Általános lap Értesítések csoportjában töröljük a jelet az Üzenet kiírása a Tálcánál, amikor egy partner kapcsolódik négyzetből.

Megjegyzés

  • A partner bejelentkezésekor megjelenő ikonra kattintva azonnali üzenetet küldhetünk neki.


A Messenger Service szolgáltatáshoz történő kapcsolódás letiltása az Outlook Express programban

Az Outlook Express program indításakor megkísérli automatikusan elindítani a Messenger Service szolgáltatást, és megpróbál bejelentkezni a megadott kiszolgálókra. Ezt a műveletsort azonban le is tilthatjuk az Outlook Express programban.

  1. Kattintsunk az Outlook Express Eszközök menüjének Beállítások parancsára.
  2. Töröljük a jelet az Automatikus bejelentkezés a következő szolgáltatásba négyzetből.
Kapcsolódó témakör

A Messenger Service szolgáltatás automatikus indításának letiltása


Kijelentkezés a Messenger Service szolgáltatásból az Outlook Express bezárása nélkül
  • Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Kijelentkezés parancsra.

Ha kijelentkezünk a szolgáltatásból, az Internet-kapcsolat nem szakad meg, és az Outlook Express is tovább fut. A kapcsolati módban használt címeket azonban nem láthatjuk a partnerek ablaktáblában.


Kapcsolati módban használt új cím hozzáadása az Outlook Express programban
  • Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, kattintsunk a Kapcsolati módban használt cím hozzáadása parancsra, és kövessük a Partner felvétele varázsló utasításait.

    • – vagy –

  • Kattintsunk jobb gombbal valamely kapcsolati módban használt címre az Outlook Express partnereket megjelenítő ablaktáblájában, majd bal gombbal a helyi menü Új kapcsolati módban használt cím parancsára, és kövessük a Partner felvétele varázsló utasításait.
Kapcsolódó témakör

Címjegyzékben szereplő hagyományos cím kapcsolati módban használt címmé tétele


Címjegyzékben szereplő hagyományos cím kapcsolati módban használt címmé tétele
  • Az Outlook Express Partnerek ablaktáblájában kattintsunk jobb gombbal valamelyik partner nevére, majd bal gombbal a helyi menü Beállítás kapcsolati módban használt címként parancsára.

    • – vagy –

  • A címjegyzékben kattintsunk duplán a partner nevére, kattintsunk a Kapcsolódva fülre, a partner elektronikus levélcímére, majd a Beállítás kapcsolati módban használt címként gombra.

    Ha a partner Hotmail levélcímét jelöljük ki, a program hozzáadja a személyt a kapcsolati módban használt címek listájához.

    Amennyiben a partnernek nincsen Passport igazolványa vagy Hotmail levélcíme, a Partner felvétele varázsló elindul, és segítségével elektronikus levélben értesíthetjük a személyt arról, hogy miként szerezhet be Passport igazolványt, illetve hogy miként telepítheti a Messenger service programot.

Kapcsolódó témakör

Kapcsolati módban használt cím címjegyzékben szereplő hagyományos címmé tétele


Kapcsolati módban használt cím címjegyzékben szereplő hagyományos címmé tétele

A címjegyzékben szereplő partnereket törölhetjük kapcsolati módban használt címeink közül, ugyanakkor hagyományos címmel rendelkező partnerekként meg is tarthatjuk őket — ennek feltétele az, hogy partnereink listáján mind kapcsolati módban használt címmel, mind pedig hagyományos címmel rendelkező partnerekként szerepeljenek.

  1. Az Outlook Express Partnerek ablaktáblájában kattintsunk jobb gombbal a kapcsolati módban használt és módosítani kívánt címre, majd bal gombbal a Törlés parancsra.
  2. A megerősítést kérő párbeszédpanelen kattintsunk a Nem gombra.

    A cím eltűnik a Messenger Service program partnerlistájáról, a címjegyzékből azonban nem.

Kapcsolódó témakör

Címjegyzékben szereplő hagyományos cím kapcsolati módban használt címmé tétele


A Messenger Service szolgáltatás automatikus indításának letiltása

A Messenger Service szolgáltatás automatikus indításának letiltása az Outlook Express programban

A Messenger Service szolgáltatás a számítógép minden egyes indításakor automatikusan elindul. Az Internet-kapcsolat létrehozásakor a program automatikusan a megfelelő kiszolgálókhoz csatlakozik, és azonnali üzenetküldést, illetve -fogadást tesz lehetővé.

  1. Mutassunk az Eszközök menü MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Töröljük az Általános lap A program mindig fusson, hogy kezdetű négyzetének jelölését.

Megjegyzés

  • Ha letiltjuk a Messenger Service program automatikus indítását (és ezzel együtt az automatikus kapcsolatfelvételt), a program indításához mutassunk a Start menü Programok, Kellékek, majd Kommunikáció pontjára, és kattintsunk a program nevére.


Meghatározott partner általi azonnali üzenetküldés letiltása az Outlook Express programban
A szolgáltatáshoz jelenleg kapcsolódó partner letiltása
  1. Az Outlook Express Partnerek ablaktáblájában kattintsunk duplán a letiltani kívánt partner nevére.
  2. Kattintsunk az Azonnali üzenet ablak Tiltás gombjára.

    Amíg a letiltott személy a letiltott partnerek listáján szerepel, a program értesítést küld minden olyan alkalommal, ha a személy üzenetet próbál küldeni, és a letiltott személy a mi kapcsolati állapotunkat sem láthatja.

A szolgáltatáshoz jelenleg nem kapcsolódó partner letiltása
  1. Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Kattintsunk az Engedélyek fülre.
  3. Az Engedélyezett partnereim listában jelöljük ki a letiltani kívánt személy nevét, majd kattintsunk a Tiltás gombra.
Kapcsolódó témakör

Letiltott partner engedélyezése az Outlook Express programban


Letiltott partner engedélyezése az Outlook Express programban

A szolgáltatáshoz jelenleg kapcsolódó partner engedélyezése

  1. Az Outlook Express Partnerek ablaktáblájában kattintsunk duplán az engedélyezni kívánt partner nevére.
  2. Kattintsunk az Azonnali üzenet ablak Tiltás feloldása gombjára.

    Ezt követően ez a személy is megtekintheti kapcsolati állapotunkat, és üzeneteket is küldhet nekünk.

A szolgáltatáshoz jelenleg nem kapcsolódó partner engedélyezése
  1. Mutassunk az Outlook Express Eszközök menüjének MSN Messenger Service pontjára, majd kattintsunk a Beállítások parancsra.
  2. Kattintsunk az Engedélyek fülre.
  3. A Tiltott partnereim listában jelöljük ki az engedélyezni kívánt személy nevét, majd kattintsunk az Engedély gombra.
Kapcsolódó témakör

Meghatározott partner általi azonnali üzenetküldés letiltása az Outlook Express programban