Felhasználói DSN lap

Ez a lap felhasználói adatforrások felvételét, törlését és beállítását teszi lehetővé. Ezek az adatforrások egy adott számítógéphez tartoznak, és csak az aktuális felhasználó számára érhetők el.

Vezérlő | Leírás
Felhasználói adatforrás | Itt látható a felhasználói adatforrások listája, amely tartalmazza az egyes adatforrások nevét és a hozzájuk tartozó illesztoprogramokat. A felhasználói adatforrásokra duplán kattintva megjelenítheto egy párbeszédpanel, mely az adott adatforrás illesztoprogramra vonatkozó beállításait tartalmazza.
Hozzáadás | Erre a gombra kattintva új felhasználói adatforrás hozható létre. A megjelenő Új adatforrás létrehozása párbeszédpanelen válassza ki azt az illesztőprogramot, amelyhez hozzáadja az adatforrást, majd kattintson a Befejezés gombra; ezután megjelenik az adatbázis illesztőprogram-specifikus beállítási párbeszédpanelje.
Eltávolítás | Erre a gombra kattintva eltávolíthatja a kijelölt elemet a Felhasználói adatforrás listáról.
Beállítás | Meglévő felhasználói adatforrás beállításainak módosításához kattintson erre a gombra. A művelet hatására megjelenik az adatforrás illesztőprogram-specifikus beállítási párbeszédpanelje.
OK | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt. A Felhasználói adatforrás lista módosításainak elfogadásához nem kell az OK gombra kattintania. Ezek a módosítások azonnal megvalósulnak, amint az adatforrás beállításait tartalmazó párbeszédpanel OK gombjára kattint.
Mégse | Erre a gombra kattintva bezárhatja az ODBC adatforrás-felügyelő párbeszédpanelt, de a párbeszédpanel más vezérlőivel végzett módosítások nem vesznek el.
Súgó | Megjeleníti ezt a súgóképernyőt.


.topic 902
Itt látható a felhasználói adatforrások listája, amely tartalmazza az egyes adatforrások nevét és a hozzájuk tartozó illesztőprogramokat. A felhasználói adatforrásokra duplán kattintva megjeleníthető egy párbeszédpanel, mely az adott adatforrás illesztőprogramra vonatkozó beállításait tartalmazza.

.topic 903
Meglévő felhasználói adatforrás beállításainak módosításához kattintson erre a gombra.

.topic 904
Erre a gombra kattintva új felhasználói adatforrás hozható létre.

.topic 905
Erre a gombra kattintva a kijelölt felhasználói adatforrás távolítható el.

.topic 910
Az rendszeradatforrások listája, amely tartalmazza az egyes adatforrások nevét és a hozzájuk tartozó illesztőprogramokat. A rendszeradatforrásokra duplán kattintva megjeleníthető egy párbeszédpanel, mely az adott adatforrás illesztőprogramra vonatkozó beállításait tartalmazza.

.topic 911
Meglévő rendszeradatforrás beállításainak módosításához kattintson erre a gombra.

.topic 912
Erre a gombra kattintva új rendszeradatforrás hozható létre.

.topic 913
Erre a gombra kattintva a kijelölt rendszeradatforrás távolítható el.

.topic 915
Itt láthatók a Hely mezőben jelölt könyvtárban található fájladatforrások és alkönyvtárak. A fájladatforrásokra duplán kattintva megjeleníthető egy párbeszédpanel, mely az adott adatforrás illesztőprogramra vonatkozó beállításait tartalmazza.

.topic 916
Meglévő fájladatforrás beállításainak módosításához kattintson erre a gombra.

.topic 917
Erre a gombra kattintva új fájladatforrás hozható létre.

.topic 918
Erre a gombra kattintva a kijelölt fájladatforrás távolítható el.

.topic 919
A Hely mezőben jelölt könyvtár beállítása alapértelmezettként az ODBC-felügyelő futtatásakor.

.topic 920
Itt látható a mező alatti ablakban felsorolt fájladatforrásokat és alkönyvtárakat tartalmazó könyvtár.

.topic 921
A Hely mezőben lévő könyvtárat az egy szinttel feljebb található könyvtárral cseréli.

.topic 969
Itt láthatók a telepített ODBC illesztőprogramok, a megosztott kapcsolatok időtúllépésére vonatkozó beállításaival együtt. Az időtúllépés beállításához kattintson duplán az ODBC illesztőprogram nevére.

.topic 965
Itt látható a számítógépre telepített ODBC illesztőprogramok neve, verziószáma, cégneve, fájlneve és létrehozási dátuma.

.topic 924
Itt adhatja meg az alkalmazás nyomkövetési beállításait.

.topic 926
A kapcsolat meglététől függetlenül engedélyezi a folyamatos dinamikus nyomkövetést, amely addig tart, amíg az ODBC adatforrás-felügyelő párbeszédpanel látható, vagy amíg a felhasználó a Naplózás leállítása gombra nem kattint. (A gomb felirata az elérhető funkciótól függően a Naplózás indítása és a Naplózás leállítása lehetőség között változik.)

.topic 923
Engedélyezi a Visual Studio elemzőt, amely mindaddig aktív marad, míg A Visual Studio elemző leállítása gombra nem kattint. (A gomb felirata az elérhető funkciótól függően A Visual Studio elemző indítása és A Visual Studio elemző leállítása lehetőség között változik.)

.topic 927
Itt látható a nyomkövetési adatok tárolására szolgáló fájl neve és elérési útja. Az alapértelmezés szerinti naplófájl neve sql.log.

.topic 968
Itt adhatja meg a naplófájl nevét és elérési útját.

.topic 928
Ha egyéni nyomkövető .dll fájlt kíván megadni, írja be a megfelelő fájlnevet és elérési utat.

.topic 929
Itt keresheti meg az egyéni nyomkövetési .dll fájlt.

.topic 952
Itt láthatók a Hely mezőben jelölt könyvtárban lévő fájladatforrások és alkönyvtárak. A megfelelő DSN-re duplán kattintva csatlakozni lehet az adatforráshoz.

.topic 953
Itt látható a mező alatti ablakban felsorolt fájladatforrásokat és alkönyvtárakat tartalmazó könyvtár.

.topic 954
A Hely mezőben található könyvtárat az egy szinttel feljebb lévő könyvtárral cseréli.

.topic 955
Itt látható a Fájladatforrás listáról kiválasztott vagy kézzel beírt fájladatforrás neve.

.topic 957
Erre a gombra kattintva új fájladatforrás hozható létre.

.topic 961
Itt látható a felhasználói és rendszeradatforrás listája, amely az egyes adatforrások nevét és típusát tartalmazza. A megfelelő adatforrásra duplán kattintva csatlakozni lehet az adatforráshoz.

.topic 970
Itt látható a kijelölt illesztőprogramra vonatkozó időtúllépés, másodpercben megadva.

.topic 974
Itt kapcsolhatja be a kapcsolat teljesítményfigyelését a hibakeresés megkönnyítése érdekében. Ez a beállítás befolyásolja az alkalmazás teljesítményét.

.topic 971
Itt engedélyezheti a kapcsolat teljesítményfigyelését.

.topic 972
Itt tilthatja le a kapcsolat teljesítményfigyelését.

.topic 973
Itt adhatja meg, hogy a program hány másodperc elteltével próbálkozzon újra a kapcsolat létrehozásával.

.topic 962
Erre a gombra kattintva új gépi adatforrás hozható létre.


Verzióinformáció lap

Ezen a lapon az ODBC központi összetevői, többek között a illesztőprogram-kezelő, a kurzorfüggvénytár, a telepítő .dll és számos egyéb fájl adatai találhatók.

Vezérlő | Leírás
Komponensek lista | Itt látható a központi ODBC-összetevők leírása, verziószáma, fájlneve és helye.
OK | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt.
Mégse | Erre a gombra kattintva bezárhatja az ODBC adatforrás-felügyelő párbeszédpanelt, de a párbeszédpanel más vezérlőivel végzett módosítások nem vesznek el.
Súgó | Megjeleníti ezt a súgóképernyőt.


Megosztott kapcsolatok lap

Ezen a lapon módosíthatja a várakozási időt két csatlakozási kísérlet között, valamint beállíthatja egy adott illesztőprogramhoz tartozó csatlakozási időtúllépés értékét megosztott kapcsolatok használata esetén, továbbá engedélyezheti, illetve letilthatja a teljesítményfigyelést, amely statisztikai adatokat rögzít a csatlakozásokról. Megosztott kapcsolatok használata esetén az alkalmazás a kívánt kapcsolatot egy kapcsolattárból választja ki, amelyet nem szükséges minden használatkor újra létrehozni. Ha egy kapcsolat a tárba került, akkor a továbbiakban az alkalmazás az illető kapcsolatot a teljes csatlakozási folyamat végrehajtása nélkül használhatja, így növekszik a teljesítmény.

Vezérlő | Leírás
ODBC illesztőprogramok | Itt láthatók a számítógépre telepített ODBC illesztőprogramok nevei és a hozzájuk tartozó, megosztva használt kapcsolatokra vonatkozó időtúllépési beállítások. Az időtúllépés beállításához kattintson duplán az ODBC illesztőprogram nevére.
Megosztva használt kapcsolatok időtúllépése | A megosztva használt kapcsolatok időtúllépésének beállítása másodpercben megadva a kiválasztott illesztőprogramra vonatkozóan. A megosztva használt kapcsolatok jellemzőinek beállításához kattintson duplán az illesztőprogram nevére. Megjelenik a Megosztva használt kapcsolatok beállítása párbeszédpanel. Itt adható meg, hogy a nem használt kapcsolatok mennyi ideig maradjanak a tárban, és aktiválhatja a megosztott kapcsolatokat a kijelölt illesztőprogram számára.
Engedélyezés | Engedélyezi a teljesítményfigyelési számlálókat a megosztott kapcsolatokra. További tudnivalókért a teljesítményfigyelésről lásd: ODBC Programmer's Reference (ODBC programozói kézikönyv).
Letiltás | Letiltja a teljesítményfigyelési számlálókat a megosztott kapcsolatokra. További tudnivalókért a teljesítményfigyelésről lásd: ODBC Programmer's Reference (ODBC programozói kézikönyv).
Ismétlés előtti idő | Itt adhatja meg másodpercben és hat számjegyűnél kisebb számmal, hogy az ODBC illesztőprogram-kezelő mennyi idő elteltével próbálkozzon újra az adatbázis-kiszolgáló elérésével.
OK | Érvényesíti a megosztott kapcsolatok beállításainak változásait és bezárja az ODBC adatforrás-felügyelő párbeszédpanelt.
Mégse | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt a változtatások érvényesítése nélkül.
Alkalmaz | Érvényesíti a megosztott kapcsolatok beállításainak változásait és nyitva hagyja az ODBC adatforrás-felügyelő párbeszédpanelt.
Súgó | Megjeleníti ezt a súgóképernyőt.


Fájladatforrás lap

Ezen a lapon olyan adatforráshoz csatlakozhat, amelyhez fájladatforrás tartozik. A fájlalapú adatforrásokat, amelyeket nem kell feltétlenül adott felhasználóhoz vagy számítógéphez rendelni, a megfelelő illesztőprogrammal rendelkező felhasználók közösen használhatják.

Vezérlő | Leírás
Fájladatforrás | Megjeleníti a Hely mezőben jelölt könyvtárban található összes fájladatforrást és alkönyvtárat. A megfelelo adatforrásra duplán kattintva csatlakozni lehet az adatforráshoz.
Hely | Itt látható a mezo alatti ablakban felsorolt fájladatforrásokat és alkönyvtárakat tartalmazó könyvtár. A szövegmező mellett található, lefelé mutató nyílra kattintva megjeleníthető a teljes könyvtárstruktúra.
Egy szinttel feljebb ikon | A Hely mezőben lévő könyvtárat az egy szinttel feljebb lévő könyvtárra cseréli.
DSN név | Itt látható a Fájladatforrás listáról kiválasztott vagy kézzel beírt fájladatforrás neve.
Új | Erre a gombra kattintva új fájladatforrás hozható létre. A megjelenő Új adatforrás létrehozása párbeszédpanelen válassza ki az új fájladatforráshoz tartozó illesztőprogramot, a Tovább gombra kattintva adja meg az új fájladatforrás nevét és helyét. Az új információk megjelenítéséhez kattintson ismét a Tovább gombra. Végül kattintson a Befejezés gombra; ezután megjelenik a kiválasztott illesztőprogramra vonatkozó beállításokat tartalmazó párbeszédpanel.
OK | Erre a gombra kattintva bezárhatja az Adatforrás párbeszédpanelt, és csatlakozhat a DSN név mezőben megadott fájladatforráshoz. A Fájladatforrás lista módosításainak elfogadásához nem kell az OK gombra kattintani. A módosítások akkor lépnek életbe, amikor az adatforrás beállításait tartalmazó párbeszédpanel OK gombjára kattint.
Mégse | Bezárja az Adatforrás párbeszédpanelt, de nem csatlakozik a megadott fájladatforráshoz, valamint nem érvényesíti a párbeszédpanelen végzett módosításokat.
Súgó | Megjeleníti ezt a súgóképernyőt.


Fájl-DSN lap

Ez a lap fájlalapú adatforrások felvételét, törlését és beállítását teszi lehetővé, amelyeket a megfelelő illesztőprogrammal rendelkező felhasználók közösen használhatnak. Az ilyen adatforrásokat nem kell adott felhasználóhoz vagy számítógéphez rendelni.

Vezérlő | Leírás
Fájladatforrás | Megjeleníti a Hely mezőben található könyvtár összes fájladatforrását és alkönyvtárát. A fájladatforrásokra duplán kattintva megjelenítheto egy párbeszédpanel, mely az adott adatforrás illesztoprogramra vonatkozó beállításait tartalmazza.
Hozzáadás | Erre a gombra kattintva új fájladatforrás hozható létre. A megjelenő Új adatforrás létrehozása párbeszédpanelen válassza ki az új fájladatforráshoz tartozó illesztőprogramot, majd a Tovább gombra kattintva adja meg az új fájladatforrás nevét és helyét. Az új adatforrásra vonatkozó információk megjelenítéséhez kattintson ismét a Tovább gombra. Végül kattintson a Befejezés gombra; ezután megjelenik a kiválasztott illesztőprogramra vonatkozó beállításokat tartalmazó párbeszédpanel.
Eltávolítás | Eltávolítja a kijelölt fájladatforrást. Mielőtt az Eltávolítás gombra kattintana, jelölje ki a listáról az eltávolítani kívánt fájladatforrást.
Beállítás | Meglévo fájladatforrás beállításainak módosításához kattintson erre a gombra. Mielőtt a Beállítás gombra kattintana, jelölje ki a megfelelő fájladatforrás nevét a listáról. Megjelenik az adatforrás illesztőprogram-specifikus beállításait tartalmazó párbeszédpanel.
Könyvtár beállítása | Itt állíthatja be a Hely mezőben megadott könyvtárat alapértelmezettként az ODBC-felügyelő futtatásakor.
Hely | Itt látható a mezo alatti ablakban felsorolt fájladatforrásokat és alkönyvtárakat tartalmazó könyvtár. A szövegmező mellett található, lefelé mutató nyílra kattintva megjeleníthető a teljes könyvtárstruktúra. Az ODBC-felügyelő első futtatásakor megjelenő alapértelmezett könyvtár a rendszeradatok között van megadva, de a Könyvtár beállítása gombra kattintva bármikor módosítható.
Egy szinttel feljebb ikon | A Hely mezőben lévő könyvtárat az egy szinttel feljebb lévő könyvtárra cseréli.
OK | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt. A Fájladatforrás lista módosításainak elfogadásához nem kell az OK gombra kattintani. Ezek a módosítások azonnal megvalósulnak, amint az adatforrás beállításait tartalmazó párbeszédpanel OK gombjára kattint.
Mégse | Erre a gombra kattintva bezárhatja az ODBC adatforrás-felügyelő párbeszédpanelt, de a párbeszédpanel más vezérlőivel végzett módosítások nem vesznek el.
Súgó | Megjeleníti ezt a súgóképernyőt.


Gépi adatforrás lap

Ezen a lapon olyan adatforráshoz csatlakozhat, amelyhez felhasználói vagy rendszeradatforrás tartozik. A gépi adatforrások egy adott számítógéphez tartoznak és nem oszthatók meg.

Vezérlő | Leírás
Gépi adatforrás | Itt látható a felhasználói és rendszeradatforrás listája, amely az egyes adatforrások nevét és típusát tartalmazza. A megfelelő adatforrásra duplán kattintva csatlakozni lehet az adatforráshoz.
Új | Erre a gombra kattintva új gépi adatforrás hozható létre. A megjelenő Új adatforrás létrehozása párbeszédpanelen válassza ki az új felhasználói vagy rendszeradatforráshoz tartozó illesztőprogramot, a Tovább gombra kattintva adja meg az új adatforrás nevét és helyét. Az új információk megjelenítéséhez kattintson ismét a Tovább gombra. Végül kattintson a Befejezés gombra; ezután megjelenik a kiválasztott illesztőprogramra vonatkozó beállításokat tartalmazó párbeszédpanel.
OK | Erre a gombra kattintva bezárhatja az Adatforrás párbeszédpanelt és csatlakozhat a megadott adatforráshoz. A Gépi adatforrás lista módosításai nem érvényesülnek, ha az OK gombra kattint. A módosítások akkor lépnek életbe, amikor az adatforrás beállításait tartalmazó párbeszédpanel OK gombjára kattint.
Mégse | Bezárja az Adatforrás párbeszédpanelt, de nem csatlakozik a megadott fájladatforráshoz, valamint nem érvényesíti a párbeszédpanelen végzett módosításokat.
Súgó | Megjeleníti ezt a súgóképernyőt.


Illesztőprogramok lap

Ezen a lapon megtekintheti a telepített ODBC illesztőprogramokra vonatkozó adatokat, de műveleteket nem végezhet velük. ODBC illesztőprogramok hozzáadásához vagy eltávolításához a megfelelő illesztőprogram telepítőprogramját kell használni.

Vezérlő | Leírás
ODBC illesztőprogramok | A lista a számítógépre telepített ODBC illesztőprogramok nevét, verziószámát, cégnevét, fájlnevét és létrehozási dátumát tartalmazza.
OK | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt.
Mégse | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt.
Súgó | Megjeleníti ezt a súgóképernyőt.


Rendszer-DSN lap

Ez a lap rendszeradatforrások felvételét, törlését és beállítását teszi lehetővé. Ezek a beállítások nem egy adott felhasználóhoz, hanem egy adott számítógéphez tartoznak; a rendszeradatforrást bármely, megfelelő jogosultsággal rendelkező felhasználó használhatja.

Vezérlő | Leírás
Rendszeradatforrások | Az rendszeradatforrások listája, amely tartalmazza az egyes adatforrások nevét és a hozzájuk tartozó illesztoprogramokat. A rendszeradatforrásokra duplán kattintva megjelenítheto egy párbeszédpanel, mely az adott adatforrás illesztoprogramra vonatkozó beállításait tartalmazza.
Hozzáadás | Erre a gombra kattintva új rendszeradatforrás hozható létre. A megjelenő Új adatforrás létrehozása párbeszédpanelen válassza ki azt az illesztőprogramot, amelyhez hozzáadja az új rendszeradatforrást, majd kattintson a Befejezés gombra; ezután megjelenik a kiválasztott illesztőprogramra vonatkozó beállításokat tartalmazó párbeszédpanel.
Eltávolítás | Eltávolítja a kijelölt rendszeradatforrást a Rendszeradatforrások listáról.
Beállítás | Meglévő rendszeradatforrás beállításainak módosításához kattintson erre a gombra. A megjelenő párbeszédpanel az adatforrás illesztőprogram-specifikus beállításait tartalmazza, melyen módosíthatók egy meglévő rendszeradatforrás beállításai. Mielőtt a Beállítás gombra kattintana, jelölje ki a megfelelő rendszeradatforrás nevét a listáról.
OK | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt. A Rendszeradatforrások lista módosításainak elfogadásához nem kell az OK gombra kattintani. Ezek a módosítások azonnal megvalósulnak, amint az adatforrás beállításait tartalmazó párbeszédpanel OK gombjára kattint.
Mégse | Erre a gombra kattintva bezárhatja az ODBC adatforrás-felügyelő párbeszédpanelt, de a párbeszédpanel más vezérlőivel végzett módosítások nem vesznek el.
Súgó | Megjeleníti ezt a súgóképernyőt.


Naplózás lap

Segítségével megadható, hogy az ODBC illesztőprogram-kezelő hogyan kövesse nyomon az ODBC függvények hívásait. Az illesztőprogram-kezelő a hívásokat folyamatosan vagy csak egy kapcsolatra vonatkozóan is nyomon követheti, a nyomkövetést végezheti dinamikusan, vagy a feladatot egyéni nyomkövetési .dll fájlra bízhatja.

Vezérlő | Leírás
Nyomkövetés indítása/Nyomkövetés leállítása (váltókapcsoló) | A kapcsolat meglététől függetlenül engedélyezi a folyamatos dinamikus nyomkövetést, amely addig tart, amíg látható az ODBC adatforrás-felügyelő párbeszédpanel, vagy amíg a felhasználó a Nyomkövetés leállítása gombra nem kattint.
A Visual Studio elemző indítása/A Visual Studio elemző leállítása (váltókapcsoló) | Itt indíthatja el a Visual Studio elemzőt, amely mindaddig aktív marad, míg A Visual Studio elemző leállítása gombra nem kattint. A Visual Studio elemző egy olyan eszköz, amelynek segítségével elemezhetők az elosztott alkalmazások, és elháríthatók azok hibái. Ha továbbiakat szeretne megtudni a Visual Studio elemzőről, olvassa el az MSDN könyvtárban található dokumentációt.
A naplófájl elérési útja | Megjeleníti a nyomkövetési adatok tárolására szolgáló fájl nevét és elérési útját. Használja az alapértelmezés szerinti útvonalat és fájlnevet (\sql.log), vagy adjon meg új fájlt az új útvonal és fájlnév beírásával, illetve kattintson a Tallózás gombra és keresse meg a megfelelő könyvtárat és fájlt.
Tallózás | Segítségével kiválasztható a naplófájl elérési útvonala és fájlneve.
Egyéni nyomkövető DLL | Itt cserélheti az Odbctrac.dll fájlt egy másik .dll fájlra a nyomkövetés végrehajtásához. Írja be a használni kívánt .dll fájl elérési útvonalát és nevét, vagy kattintson a DLL kiválasztása gombra és keresse meg tallózással a fájlt. Az MDAC SDK csomag részét képező Odbctrac.dll fájl tetszőleges egyéni .dll fájlra cserélhető le.
DLL kiválasztása | Segítségével a felhasználók tallózással kereshetik meg az egyéni nyomkövetési .dll fájlt. A kiválasztott .dll fájl útvonala és fájlneve megjelenik az Egyéni nyomkövető DLL szövegmezőben.
OK | Elfogadja A naplófájl elérési útja és az Egyéni nyomkövető DLL beállítások módosításait, és bezárja az ODBC adatforrás-felügyelő párbeszédpanelt.
Mégse | Bezárja az ODBC adatforrás-felügyelő párbeszédpanelt a változtatások jóváhagyása nélkül.
Alkalmaz | Érvényesíti a nyomkövetési beállítások módosításait, és nyitva hagyja az ODBC adatforrás-felügyelő párbeszédpanelt.
Súgó | Megjeleníti ezt a súgóképernyőt.


Konverter kiválasztása párbeszédpanel

A Konverter kiválasztása párbeszédpanel felsorolja a telepített konverziós .dll fájlokat, melyek segítségével az illesztőprogram konvertálni tudja az adatokat egyik karakterkészletből a másikba. Az alkalmazás és az adatforrás gyakran különböző karakterkészleteket használ az adatok tárolására. Az ODBC tartalmaz egy általánosan használható mechanizmust, amellyel az illesztőprogram konvertálni képes az adatokat a különböző karakterkészletek között.

A konverziós .dll megadása után az illesztőprogram betölti azt, majd az alkalmazás és az adatforrás között történő adatáramláskor meghívja az adatok konvertálásához. Ennek során konvertálja az adatforrásnak címzett SQL utasításokat és karakterparamétereket, valamint az adatforrásból származó karakteres eredményeket és metaadatokat, például oszlopneveket és hibaüzeneteket. A kapcsolatok adatai nem konvertálódnak, mert a program csak akkor tölti be a konverziós .dll fájlt, ha már csatlakozott az adatforráshoz.

Az illesztőprogram által meghívott SQLDriverToDataSource és SQLDataSourceToDriver konvertálási függvényeket végrehajtó konverziós .dll fájl az alkalmazás vagy az illesztőprogram fejlesztőjétől, vagy külső vállalattól származhat.

További tudnivalókért a konverziós .dll fájlokról lásd: ODBC Programmer's Reference (ODBC programozói kézikönyv).