Súgó – áttekintés

A Windows 2000 súgórendszere HTML segítségével formázza és jeleníti meg a tudnivalókat. Internet kapcsolat esetén a hivatkozások vagy hiperhivatkozások nem csupán a súgón belüli témakörökre korlátozódnak, megjeleníthetők a World Wide Weben található további, vagy a termékkel kapcsolatos legfrissebb tudnivalók is.

A súgómegjelenítő összevont tartalomjegyzéket, tárgymutatót és teljesszöveges keresési szolgáltatást biztosít, így az információ könnyen megkereshető. A könyvikonok kinyitásával jeleníthetők meg a témakörbejegyzések és az alkönyvek. A súgómegjelenítő további előnye, hogy lehetővé teszi a tartalomjegyzék, tárgymutató vagy a keresési eredmények és súgótémakör egyidejű megtekintését. Ez eligazít a súgórendszeren belül, és lehetővé teszi az összes többi kapcsolódó témakör könnyű áttekitését.

A súgómegjelenítő Kedvencek lapján jelölhetők meg könyvjelzővel a témakörök. Ez lehetővé teszi a gyakran használt témakörök gyors megjelenítését. A Kedvencek lap csak a Start menü Súgó parancsával elérhető központi Windows súgófájlban használható.

Kapcsolódó témakörök


Témakör keresése

A súgómegjelenítőben kattintson a következő fülek egyikére:

Tartalom lap

A tartalomjegyzék áttekintéséhez kattintson a Tartalom fülre. A témakörbejegyzések és az alkönyvek megjelenítéséhez kattintson duplán a kívánt könyvikonra.

A kapcsolódó témakör megjelenítéséhez kattintson a tartalomjegyzék-bejegyzésre.

Tárgymutató lap

A tárgymutató bejegyzéseinek megjelenítéséhez kattintson a Tárgymutató fülre, majd írjon be egy szót, vagy görgesse a listát a kívánt helyre. A témakörök gyakran több bejegyzésnél is megtalálhatók.

Az adott témakör megjelenítéséhez kattintson duplán a tárgymutató-bejegyzésre.

Keresés lap

Egy szó vagy kifejezés összes előfordulásának megkereséséhez kattintson a Keresés lapra, írja be a keresett szót vagy a kifejezést, majd kattintson a Témakörök megjelenítése gombra. A keresés finomításával és szűkítésével kapcsolatos további tudnivalókért tanulmányozza a Gyorskeresés című témakört.

A kapcsolódó témakör megjelenítéséhez kattintson duplán a kívánt bejegyzésre a találatok listájában.

Kedvencek lap

Ha a témakörhöz könyvjelzőt szeretne rendelni, akkor a Tartalom, Tárgymutató vagy Keresés lap segítségével keresse és jelenítse meg a kívánt témakört. A témakörcím a Témakörök listába történő felvételéhez kattintson a Kedvencek fülre, majd a Hozzáadás gombra.

A témakör gyors megjelenítéséhez kattintson duplán a könyvjelzőre a Témakörök listában.

Megjegyzések

  • Amennyiben az Internethez csatlakozik, a súgó eszköztár Web súgó gomb gombjára kattintással igénybe veheti a technikai tanácsadást, elolvashatja a leggyakoribb kérdésekre adott válaszokat vagy áttekintheti a Windows 2000 használatával kapcsolatos legfrissebb ötleteket.
  • A Kedvencek lap csak a Start menü Súgó parancsával elérhető központi Windows súgófájlban használható.


A keresett szavak kijelölése a témakörben

  • Kattintson a Beállítások menüre, majd a Kijelölés kereséskor bekapcsolva parancsra.

Megjegyzés

  • A kijelölés kikapcsolásához kattintson a Beállítások menüre, majd a Kijelölés kereséskor kikapcsolva parancsra.


Témakör megjelölése könyvjelzővel

  1. A Tartalom, Tárgymutató vagy Keresés lap segítségével keresse és jelenítse meg azt a témakört, amelyet könyvjelzővel szeretne megjelölni.
  2. Kattintson a Kedvencek fülre, majd a Hozzáadás gombra.

    3. A súgómegjelenítő hozzáadja a témakör címét a Témakörök listához. Később gyorsan megjeleníthető a témakör, ha a listában duplán kattint a könyvjelzőre.

Megjegyzések

  • Lista készíthető a kedvenc/gyakran fellapozott témakörökről.
  • Ha törölni kíván egy könyvjelzőt a Témakörök listából, kattintson a könyvjelzőre, majd az Eltávolítás gombra.
  • Ha megjelenít egy külső hivatkozású témakört (amely nem az aktuális súgófájl része), és ahhoz könyvjelzőt rendel, akkor a súgómegjelenítő a témakör címe helyett a témakörre mutató hivatkozást veszi fel a Témakörök listába.
  • A témakörök keresésével kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Kedvencek lap csak a Start menü Súgó parancsával elérhető központi Windows súgófájlban használható.


Témakör másolása

  1. A súgómegjelenítő témakörök ablaktábláján a jobb oldali egérgombbal kattintson a másolni kívánt témakörre, majd a Mindet kijelöli parancsra.
  2. A témakörön belül kattintson újból a jobb oldali egérgombbal, majd kattintson a Másolás parancsra.

    Ezzel a témakört a vágólapra másolja.

  3. Nyissa meg azt a dokumentumot, amelybe a témakört be kívánja másolni.
  4. A dokumentumban kattintson oda, ahová be akarja szúrni a vágólap tartalmát.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Ha a témakörnek csak egy részét kívánja átmásolni, jelölje ki a kívánt szövegrészt, kattintson rá a jobb oldali egérgombbal, majd kattintson a Másolás parancsra.
  • A más témakörökre mutató hivatkozásokat és a lépések sorszámát a rendszer nem másolja a vágólapra.


Témakör nyomtatása

  • A jobb oldali egérgombbal kattintson a nyomtatni kívánt témakörre, majd kattintson a Nyomtatás parancsra.

Megjegyzések

  • Felbukkanó ablakban megjelenő témakör nyomtatásához a jobb oldali egérgombbal kattintson a felbukkanó ablakra, majd kattintson a Témakör nyomtatása parancsra.
  • A Tartalom lapon megjelenő könyv összes témakörének nyomtatásához válassza ki a könyvet. A súgó eszköztáron kattintson a Beállítások menü Nyomtatás parancsára, majd A kiválasztott fejléc alatti összes témakört választógombra.


Váltás a már megtekintett témakörök között

  • Az előzőleg megtekintett súgótémakör megjelenítéséhez a súgó eszköztáron kattintson a Vissza gomb gombra.
  • Egy korábban már áttekintett témakörsorozat következő témakörének megtekintéséhez a súgó eszköztáron kattintson az Előre gombra.


Párbeszédpanel súgójának megjelenítése

  • A párbeszédpanel címsorában kattintson a Kérdőjel gomb gombra, majd a párbeszédpanel egyik elemére.

Megjegyzések

  • A párbeszédpanel elemeiről úgy is megjeleníthető leírás, ha a jobb oldali egérgombbal a kívánt elemre, majd a Mi ez? parancsra kattint.
  • A felbukkanó ablakban látható információ nyomtatásához és másolásához a jobb oldali gombbal kattintson a felbukkanó ablakon belül, majd kattintson a Témakör nyomtatása vagy a Másolás parancsra.
  • A felbukkanó ablak bezárásához kattintson az ablakra.
  • Ha a párbeszédpanelen nincs Kérdőjel gomb gomb, akkor kattintson a Súgó gombra vagy nyomja meg az F1 billentyűt.


Részletes tudnivalók megjelenítése a súgóban

A súgótémakörön belül az aláhúzott szavakra kattintással a témakörrel kapcsolatos további tudnivalók jeleníthetők meg.

  • Az aláhúzott elem definíciójának megtekintéséhez kattintson az elemre. A HTML szó definíciójának megtekintéséhez kattintson a HTML szóra, majd a meghatározás eltüntetéséhez kattintson a definícióra.
  • Program megnyitásához, az Interneten található weblap vagy témakör eléréséhez, illetve egy másik témakör megjelenítéséhez kattintson az aláhúzott szavakra. Például Váltás a már megtekintett témakörök között című témakörre ugráshoz kattintson a hivatkozásra.
  • Kapcsolódó tudnivalókat tartalmazó további témakörök megjelenítéséhez kattintson a témakör végén látható Kapcsolódó témakörök hivatkozásra (ha megjelenik), majd kattintson a kívánt témakör címére. Ha csak egyetlen kapcsolódó témakör található, akkor a súgó nem jeleníti meg a témakörcímek listáját, hanem azonnal a témakörre ugrik.


A súgómegjelenítőben használható billentyűparancsok

Ha az egér nem használható, vagy előnyben részesíti a billentyűzet használatát, akkor a következő billentyűparancsokkal navigálhat a súgómegjelenítőben.

A kívánt címsor billentyűzettel történő kibontásához az F6 billentyű lenyomásával váltson át a súgó navigációs ablaktáblájáról a témakörök ablaktáblára. A TAB billentyű lenyomásával válassza ki a kívánt billentyűparancsokról szóló címsort, majd a lista kibontásához nyomja meg az ENTER billentyűt.

A súgómegjelenítőben használható billentyűparancsok

Billentyűparancs | Hatása
ALT+SZÓKÖZ | A rendszermenü megjelenítése.
SHIFT+F10 | A súgómegjelenítő helyi menüjének megjelenítése.
ALT+TAB | Váltás a súgómegjelenítő és a többi megnyitott ablak között.
ALT+O | A Beállítások menü megjelenítése.
ALT+O, majd a T billentyű lenyomása | A navigációs ablaktábla elrejtése vagy megjelenítése.
CTRL+TAB | Átváltás a navigációs ablaktábla következő lapjára.
CTRL+SHIFT+TAB | Átváltás a navigációs ablaktábla előző lapjára.
FEL nyíl | Ugrás egy témakörrel feljebb a tartalomjegyzékben, tárgymutatóban vagy a keresés eredményeit megjelenítő listában.
LE nyíl | Ugrás egy témakörrel lejjebb a tartalomjegyzékben, tárgymutatóban vagy a keresés eredményeit megjelenítő listában.
PAGE UP | Ugrás egy lappal feljebb a tartalomjegyzékben, tárgymutatóban vagy a keresés eredményeit megjelenítő listában.
PAGE DOWN | Ugrás egy lappal lejjebb a tartalomjegyzékben, tárgymutatóban vagy a keresés eredményeit megjelenítő listában.
F6 | Átváltás a navigációs és témakör ablaktábla között.
ALT+O, majd az R billentyű lenyomása | A témakör ablaktáblában látható témakör frissítése.
FEL nyíl vagy LE nyíl | Témakör görgetése.
CTRL+HOME | Ugrás a témakör elejére.
CTRL+END | Ugrás a témakör végére.
CTRL+A | A témakör ablaktáblában levő teljes szöveg kijelölése.
ALT+O, majd a P billentyű lenyomása | Témakör nyomtatása.
ALT+O, majd a B billentyű lenyomása | Visszalépés az előző témakörre.
ALT+O, majd az F billentyű lenyomása | Előrelépés a következő (korábban megtekintett) témakörre.
ALT+F4 | A súgómegjelenítő bezárása.

A Témakörök lapon használható billentyűparancsok

Billentyűparancs | Hatása
ALT+C | A Témakörök lap megjelenítése.
JOBBRA nyíl | Könyv megnyitása.
BALRA nyíl | Könyv bezárása.
VISSZA (BACKSPACE) | Visszatérés az előzőleg megnyitott könyvre.
FEL nyíl vagy LE nyíl | Témakör kiválasztása.
ENTER | A kijelölt témakör megjelenítése.

A Tárgymutató lapon használható billentyűparancsok

Billentyűparancs | Hatása
ALT+N | A Tárgymutató lap megjelenítése.
FEL nyíl vagy LE nyíl | Kulcsszó kiválasztása a listában.
ALT+D vagy ENTER | A kapcsolódó témakör megjelenítése.

A Keresés lapon használható billentyűparancsok

Billentyűparancs | Hatása
ALT+S | A Keresés lap megjelenítése.
ALT+L | A keresés elindítása.
ALT+D vagy ENTER | A kijelölt témakör megjelenítése.

A Kedvencek lapon használható billentyűparancsok

Billentyűparancs | Hatása
ALT+I | A Kedvencek lap megjelenítése.
ALT+A | Témakör hozzáadása a Témakörök listához.
ALT+P | Témakör kiválasztása a Témakörök listában.
ALT+R | Témakör eltávolítása a Témakörök listából.
ALT+D | A Témakörök listán szereplő témakör megjelenítése.


A súgó navigációs ablaktáblájának elrejtése vagy megjelenítése

  • A Témakörök, Tárgymutató, Keresés és Kedvencek lapot magába foglaló navigációs ablaktábla elrejtéséhez a súgó eszköztáron kattintson a Elrejtés gomb gombra.
  • A navigációs ablaktábla megjelenítéséhez a súgó eszköztáron kattintson a Megjelenítés gomb gombra.


A súgóablak méretének módosítása

  • A navigációs vagy a témakörök ablaktábla összehúzásához vagy szélesítéséhez mutasson a két ablaktábla között látható választóvonalra. Ha az egérmutató alakja kéthegyű nyíllá ( kéthegyű nyíl) változik, nyomja le és tartsa nyomva a bal oldali egérgombot; és eközben húzza az elválasztót balra vagy jobbra.
  • A súgómegjelenítő ablak méretének arányos kicsinyítéséhez vagy nagyításához mutasson az ablak bármelyik sarkára. Ha az egérmutató alakja kéthegyű nyíllá ( kéthegyű nyíl) változik, az ablak sarkának húzása közben tartsa nyomva a bal oldali egérgombot.
  • A teljes súgómegjelenítő ablak magasságának vagy szélességének módosításához mutasson az ablak felső, alsó, jobb vagy bal szélére. Ha az egérmutató alakja kéthegyű nyíllá ( kéthegyű nyíl) változik, az ablak oldalának húzása közben tartsa nyomva a bal oldali egérgombot.


A súgóban használt betűtípus módosítása

  1. Kattintson a Start menüre, mutasson a Programok pontra, majd kattintson az Internet Explorer parancsra.
  2. Kattintson az Eszközök menü Internet beállítások parancsára.
  3. Az Általános lapon kattintson a Betűtípusok gombra.
  4. A Betűtípusok párbeszédpanelen válassza ki a kívánt beállításokat, majd kattintson az OK gombra.
  5. Az Általános lapon kattintson a Kisegítő lehetőségek gombra.
  6. A Formázás csoportban jelölje be a kívánt jelölőnégyzeteket, majd kattintson az OK gombra.

Megjegyzések

  • A fentiekben bemutatott módon a Súgómegjelenítő ablak témakör ablaktábláján használt betűtípus módosítható, a Témakörök, Tárgymutató, Keresés és Kedvencek lapot tartalmazó navigációs ablaktáblában használt betűtípus így nem módosítható. A navigációs ablaktáblán használt betűtípus módosításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A fenti beállítás módosítja az Internet Explorerben a weblapok megjelenítéséhez használt betűtípusokat is.


A szöveg és a háttér színének módosítása a súgóban

  1. Kattintson a Start menüre, mutasson a Programok pontra, majd kattintson az Internet Explorer parancsra.
  2. Kattintson az Eszközök menü Internet beállítások parancsára.
  3. Az Általános lapon kattintson a Színek gombra.
  4. A Színek párbeszédpanelen válassza ki a kívánt színeket, majd kattintson az OK gombra.
  5. Az Általános lapon kattintson a Kisegítő lehetőségek gombra.
  6. A Formázás csoportban jelölje be a kívánt jelölőnégyzeteket, majd kattintson az OK gombra.

Megjegyzések

  • Ez a művelet csak a Súgó ablak témakör paneljén módosítja a színeket, a Témakörök, Tárgymutató, Keresés és Kedvencek lapot tartalmazó navigációs ablaktáblán nem.
  • A fenti beállítás módosítja az Internet Explorerben a weblapok megjelenítéséhez használt színeket is.

Fontos

  • Hasonló szöveg- és háttérszínt választásakor olvashatatlanná válhat, vagy teljesen eltűnhet a súgó szövege.
  • Nagy kontrasztú fekete színséma használata esetén előfordulhat, hogy a Súgó ablak témakör ablaktáblájának szövege nem olvasható, mert a háttérszín egybeolvad a szöveg színével. Ennek kiküszöböléséhez az Általános lapon kattintson a Kisegítő lehetőségek gombra, majd jelölje be A weblapok színeinek figyelmen kívül hagyása jelölőnégyzetet.