Compile Date

 Fordítás: HU kiadás, 2000.3.2.


Windows 2000 Server

Microsoft Windows 2000 Server embléma
Súgó
* | Új szolgáltatások
* | Megszokott feladatok végrehajtásának új módjai
* | Feladatlisták
* | Gyakorlati tanácsok
* | Tankönyvek
* | Egyéb források
* | Tippek a kereséshez
© 1985-2000 Microsoft Corporation.
Minden jog fenntartva.


Gyakorlati tanácsok

Ez a rész hivatkozásokat tartalmaz a Windows 2000 használatával kapcsolatos tanácsokra és ötletekre.

A

A Windows 2000 Server telepítése

Active Directory

AppleTalk hálózati integráció

ATM szolgáltatások

Az elosztott fájlrendszer (Dfs)

B

Bizonyítványszolgáltatások

Biztonság

Biztonságimásolat-készítés és helyreállítás

Biztonsági konfiguráció és analízis

Biztonsági sablonok

C

Csatlakozási pont szolgáltatás

Cserélhető tároló

Csoportházirend

D

DNS

DHCP

F

Feladatütemező

Felhasználói profilok

H

Hálózati és telefonos kapcsolatok

Hálózatfigyelő

Hibatűrés

I

Indexelő szolgáltatás

Internet Protocol biztonság (IPSec)

Internetes hitelesítési szolgáltatás (IAS)

K

Katasztrófa utáni helyreállítás

L

Lemezkezelés

Lemezkvóták

Lemeztöredezettség-mentesítő

Licencelés

M

Message Queuing

Modemek

N

Novell NetWare integráció

Nyomtatás

Q

QoS belépésvezérlés

R

Rendszerfigyelő

Rendszerházirend

S

SNMP

Szolgáltatások Macintosh rendszerhez

T

Távelérés

Távtároló szolgáltatás

Távtelepítési szolgáltatás

TCP/IP

Telefon

Telefonos hálózat

Teljesítménynaplók és riasztások

Terminálszolgáltatások

Titkosító fájlrendszer

U

UPS

Útválasztás

V

Virtuális magánhálózatok

W

Windows 2000 rendszerleíró adatbázis

Windows ATM-szolgáltatások

Windows Biztonsági mentés

Windows Installer

WINS


Feladatlisták

A feladatlisták leírják egy Windows 2000 Server összetevő telepítéséhez, konfigurálásához vagy megvalósításához szükséges lépéseket. Az egyes lépések a végrehajtáshoz szükséges háttérinformációkra mutató hivatkozásokat tartalmaznak. Egy feladat végrehajtásához keresse meg a kívánt összetevőt az alábbi táblázatban, majd kattintson a feladatlistára.

Összetevő | Feladatlista
Active Directory | Tartományvezérlő telepítése Tag hozzáadása csoporthoz Csoport létrehozása Csoport frissítése Hely konfigurálása Helyek közötti replikáció optimalizálása A séma bővítése előtt
AppleTalk hálózati integráció | A Macintosh fájlkiszolgáló telepítése és konfigurálása A Macintosh nyomtatókiszolgáló telepítése és konfigurálása Az AppleTalk hálózat és útválasztás telepítése és konfigurálása A Macintosh távelérés telepítése és konfigurálása
Bizonyítványszolgáltatások | Hitelesítési hierarchia létrehozása kapcsolat nélküli legfelső szintű hitelesítő szervezettel Hitelesítő szervezetek és PKI üzembe helyezése intranethez Hitelesítő szervezetek és PKI üzembe helyezése az Internethez
Csatlakozási pont szolgáltatás | A Csatlakozási pont szolgáltatás telepítése A Csatlakozási pont szolgáltatás konfigurálása Telefonkönyvek felügyelete a Telefonkönyv-felügyelővel Telefonkönyvek felügyelete parancssorból
DHCP szolgáltatás | DHCP-kiszolgáló telepítése
Lemeztöredezettség-mentesítő | Lemezek töredezettségmentesítése
Lemezkezelés | Új lemez hozzáadása
Lemezkvóták | Lemezkvóták beállítása
Elosztott komponensobjektum-modell | A DCOM konfigurálása
Az elosztott fájlrendszer (Dfs) | Elosztott fájlrendszer létrehozása Elosztott fájlrendszer kezelése
DNS szolgáltatás | DNS-kiszolgáló telepítése A DNS üzembe helyezése A DNS üzembe helyezése az Active Directoryhoz
Hibatűrés | Tükrözött kötet létrehozása RAID-5 kötet létrehozása Az UPS konfigurálása A rendszer megóvása Nem induló rendszer helyreállítása
Csoportházirend | Csoportházirend megvalósítása az Active Directoryn keresztül Helyi csoportházirend megvalósítása Szoftvertelepítés
Telepítés és frissítés | Frissítés végrehajtása Új telepítés végrehajtása
Internetes hitelesítési szolgáltatás | Az IAS beállítása telefonos hálózati és VPN-eléréshez Az IAS beállítása telefonos hozzáférés kihelyezésére
Az Internet protokoll biztonsága | IPSec házirendek meghatározása
Licencelés | A licencelés konfigurálása a kiszolgálón A licencelés telepítése vállalati szinten A licencelés kezelése vállalati szinten
A Biztonsági sablonok kezelése | Biztonsági sablon megadása Csoportházirend-objektumhoz Biztonsági sablon megadása helyi számítógéphez
Message Queuing | Frissítés az MSMQ 1.0 vezérlőkiszolgálókra Telepítés a Message Queuing kiszolgálókhoz Telepítés a Message Queuing ügyfelekhez
Modemek | Modemek telepítése és konfigurálása
A teljesítmény figyelése | A teljesítmény figyelése
Hálózati és telefonos kapcsolatok | Hálózati és telefonos kapcsolatok konfigurálása
Hálózatfigyelő | A hálózat figyelése
Novell NetWare integráció | A NetWare átjárószolgáltatás telepítése és konfigurálása Az NWLink telepítése és konfigurálása
Nyomtatás | Nyomtató telepítése
A QoS belépésvezérlés szolgáltatás | A QoS belépésvezérlés telepítése és konfigurálása
Távtelepítési szolgáltatás | A távtelepítési szolgáltatás telepítése
Távtároló szolgáltatás | A távtároló szolgáltatás telepítése
Cserélhető tároló | A Cserélhető tároló konfigurálása
Útválasztás és távelérés | A távelérési kiszolgáló telepítése és beállítása Az útválasztó telepítése és konfigurálása
Biztonsági konfiguráció és analízis | Biztonság elemzése Rendszerbiztonság konfigurálása
Intelligens kártya telepítése | Intelligens kártyák üzembe helyezése Windows rendszerbe történő bejelentkezéshez
SNMP szolgáltatás | Az SNMP szolgáltatás megvalósítása
Feladatütemező | A Feladatütemező konfigurálása
TCP/IP | A TCP/IP telepítése és konfigurálása
Telefon | Az IP alapú telefontechnológia (H.323) telepítése Csoportos IP-címes videokonferencia telepítése A telefonos kiszolgáló telepítése Telefonos ügyfelek telepítése
Terminálszolgáltatások | A Terminálszolgáltatások telepítése
Virtuális magánhálózatok | VPN-kiszolgáló telepítése és konfigurálása PPTP-kiszolgáló telepítése és konfigurálása
Windows ATM-szolgáltatások | A Windows ATM-szolgáltatások telepítése
Windows Biztonsági mentés | Biztonsági másolat készítése adatokról Adatok visszaállítása
Windows Installer | A Windows Installer konfigurálása
WINS szolgáltatás | WINS-kiszolgáló telepítése


Megszokott feladatok végrehajtásának új módjai

Sok, a Windows NT 4.0 rendszerből ismerős összetevő nevet vagy helyet változtatott a Windows 2000 rendszerben. Egy feladat elvégzésének új módját úgy találhatja meg, ha arra a betűre kattint, amellyel a Windows NT 4.0 vagy a Windows 2000 összetevő neve kezdődik, majd az összetevő nevére kattint.

A

Active Directory

AppleTalk hálózati integráció

B

Beérkezett üzenetek

Biztonság

Biztonsági mentés

C

CD-lejátszó

Csoportházirend

D

DHCP

DNS

E

Eseménynapló

Eszközök

F

Fájlok vagy mappák keresése

Felhasználói profilok

Felhasználók és számítógépek kezelése

Felhasználókezelő

Felhasználókezelő tartományokhoz

Felügyeleti eszközök

H

Hálózat

Hálózatfigyelő

Hálózati és telefonos kapcsolatok

Hálózatok

Hangerőszabályzó

Hangok

Hangrögzítő

Hibatűrés

HyperTerminal

I

Internet

K

Karaktertábla

Katasztrófa utáni helyreállítás

Keresés

Kiszolgáló

Konzol

L

Lemezfelügyelő

Licencelés

M

Médialejátszó

Message Queuing

Modemek

MSMQ Explorer

Multimédia

N

Nézet beállításai

Novell NetWare integráció

Nyomtatás

P

PC kártya

Portok

R

Rendszerfigyelő

Rendszerházirend

S

SCSI-kártyák

SNMP

Szalagos eszközök

Számítógép keresése

Szolgáltatások

Szolgáltatások Macintosh rendszerhez

T

Tálca

Tárcsázó

Táska

Távelérés

Távelérés (RAS) felügyelője

TCP/IP

Telefon

Telefonos hálózat

Teljesítmény

Telnet

Terminálszolgáltatások

Területi beállítások

U

UPS

Útválasztás

V

Vágólap-megjelenítő

Virtuális magánhálózatok

W

Windows NT diagnosztika

Windows NT Intéző

WINS


Általános hibaelhárítás

Ez a rész hivatkozásokat tartalmaz a Windows 2000 Server hibaelhárítási útmutatóira.

A

A távelérés

Active Directory

AppleTalk hálózati integráció

ATM szolgáltatások

Az elosztott fájlrendszer (Dfs)

B

Bizonyítványszolgáltatások

Biztonság

Biztonsági másolat készítése adatokról

C

Csatlakozási pont szolgáltatás

Csatlakozáskezelő felügyeleti csomag

Cserélhető tároló

Csoportházirend

D

DHCP

DNS

E

Elosztott komponensobjektum-modell (DCOM)

Eseménynapló

F

Feladatütemező

H

Hálózatfigyelő

Hálózati és telefonos kapcsolatok

Hibatűrés

I

Indexelő szolgáltatás

Internetes hitelesítési szolgáltatás (IAS)

Internet Protocol biztonság (IPSec)

L

Lemezkezelés

Lemezkvóták

Lemeztöredezettség-mentesítő

Licencelés

M

Message Queuing

Microsoft Management Console

Modem

N

Novell NetWare integráció

Nyomtatás

Q

QoS belépésvezérlés

R

Rendszerházirend

Rendszermonitor

S

SNMP

Szolgáltatások Macintosh rendszerhez

STOP üzenetek

T

Távtároló szolgáltatás

Távtelepítési szolgáltatás

TCP/IP

Telefon

Telefonos hálózat

Teljesítménynaplók és riasztások

Terminálszolgáltatások

Titkosító fájlrendszer

U

UPS

Útválasztás

V

Virtuális magánhálózatok

W

Windows 2000 rendszerleíró adatbázis

Windows ATM-szolgáltatások

Windows Installer

WINS