Paint – áttekintés

A Paint olyan rajzolóeszköz, amellyel egyszerű és kidolgozott rajzok egyaránt készíthetők. A rajzok fekete-fehérek vagy színesek lehetnek, és bitképfájlként menthetők. A rajzot kinyomtathatja, háttérként használhatja a képernyőn, vagy beillesztheti másik dokumentumba. A Paint programmal digitalizált fényképeket is megtekinthet és szerkeszthet.


Általános feladatok: Paint

Általános feladatok

Az alábbi feladatokat a Paint használata közben gyakran végrehajtja.

Egyenes vonal rajzolása

Tökéletesen vízszintes vagy függőleges vonalat, illetve 45 fokos átlót rajzolhat.

Az eljárás lépésről lépésre

Adott terület kitöltése színnel

A kép kitöltéséhez előtér-, illetve háttérszíneket használhat.

Az eljárás lépésről lépésre

Paint kép alkalmazása háttérképként

Paint programmal készített képet használhat háttérképnek.

Az eljárás lépésről lépésre

Rácsvonalak megjelenítése színes területek apró módosításához

A rácsvonalak megjelenítésével könnyedén módosíthatja a kép színét és alakját.

Az eljárás lépésről lépésre


Egyenes vonal rajzolása

  1. A szerszámkészletben kattintson a Vonal gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő vastagságú vonalat.
  3. Nyomja le, és tartsa lenyomva a bal egérgombot, és az egérmutató húzásával rajzoljon.

Megjegyzések

  • Vízszintes és függőleges vonal, illetve 45 fokos dőlésszögű ferde vonal rajzolásához nyomja le és tartsa lenyomva a SHIFT billentyűt, miközben az egeret mozgatja.
  • Amikor lenyomva tartja a bal egérgombot, és rajzol, a Paint az előtérszínt használja. A háttérszín használatához tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.


Szabadkézi vonal rajzolása

  1. A szerszámkészletben kattintson a Ceruza gombra.
  2. Nyomja le, és tartsa lenyomva a bal egérgombot, és az egérmutató húzásával rajzoljon.

Megjegyzés

  • Amikor lenyomva tartja a bal egérgombot, és rajzol, a Paint az előtérszínt használja. A háttérszín használatához tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.

Kapcsolódó témakörök


Görbe rajzolása

  1. A szerszámkészletben kattintson a Görbe gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő vastagságú vonalat.
  3. Az egérmutató húzásával rajzoljon egyenes vonalat.
  4. Kattintson az oldalon arra a helyre, ahol a görbe egyik ívét szeretné elhelyezni, majd a görbe igazításához nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót. Második ív megrajzolásához engedje el az egérgombot, és ismételje meg az előbbi lépést. Minden vonalhoz csak két görbét rendelhet.

Megjegyzés

  • A bal egérgombra kattintva az előtér színével, a jobb egérgombra kattintva a háttérszínnel rajzolhat.


Ellipszis vagy kör rajzolása

  1. A szerszámkészletben kattintson az Ellipszis gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő kitöltési stílust.
  3. Nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót a kívánt irányba.

Megjegyzések

  • Kör rajzolásához tartsa lenyomva a SHIFT billentyűt, miközben az egeret a kívánt irányba húzza.
  • Amikor lenyomva tartja a bal egérgombot, és húzza az egérmutatót, a Paint az előtérszínt használja. A háttérszín használatához tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.
  • Az alakzat szegélyének szélessége a vonal rajzolásához kiválasztott vonalvastagsággal egyezik meg. A szegély szélességét úgy módosíthatja, hogy a szerszámkészletben a vonal vagy görbe gombra kattint. Ezután a szerszámkészlet alsó részén választhatja ki a kívánt vonalvastagságot.


Téglalap vagy négyzet rajzolása

  1. Kattintson a szerszámkészletben a Téglalap gombra, ha szögletes alakzatot szeretne rajzolni, illetve a Kerekített sarkú téglalap gombra, ha lekerekített sarkút.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő kitöltési stílust.
  3. Téglalap rajzolásához nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót a kívánt irányba.
  4. Négyzet rajzolásához nyomja le, és tartsa lenyomva a SHIFT billentyűt, és húzza az egérmutatót.

Megjegyzések

  • Amikor lenyomva tartja a bal egérgombot, és húzza az egérmutatót, a Paint az előtérszínt használja. A háttérszín használatához tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.
  • Az alakzat szegélyének szélessége a vonal rajzolásához kiválasztott vonalvastagsággal egyezik meg. A szegély szélességét úgy módosíthatja, hogy a szerszámkészletben a vonal vagy görbe gombra kattint. Ezután a szerszámkészlet alsó részén választhatja ki a kívánt vonalvastagságot.


Sokszög rajzolása

  1. A szerszámkészletben kattintson a Sokszög gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő kitöltési stílust.
  3. Sokszög rajzolásához nyomja le, és tartsa lenyomva a bal egérgombot, és húzzon egy egyenes vonalat az egérmutatóval.
  4. Kattintson arra az oldalra, ahová az új vonalrészeket szeretné helyezni.
  5. Ismételje meg az előbbi lépéseket, majd ha befejezte, kattintson duplán az egérrel.

Megjegyzések

  • Ha csak 45 és 90 fokos szögeket tartalmazó sokszöget szeretne rajzolni, az alakzat rajzolása közben nyomja le, és tartsa lenyomva a SHIFT billentyűt.
  • Amikor lenyomva tartja a bal egérgombot, és húzza az egérmutatót, a Paint az előtérszínt használja. A háttérszín használatához tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.
  • Az alakzat szegélyének szélessége a vonal rajzolásához kiválasztott vonalvastagsággal egyezik meg. A szegély szélességét úgy módosíthatja, hogy a szerszámkészletben a vonal vagy görbe gombra kattint. Ezután a szerszámkészlet alsó részén választhatja ki a kívánt vonalvastagságot.


Szöveg beírása és formázása

  1. A szerszámkészletben kattintson a Szöveg gombra.
  2. A szöveg keretének létrehozásához nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót átlósan a megfelelő méretre.
  3. A szöveg eszköztárban válassza ki a megfelelő betűtípust, méretet és stílust.
  4. A szöveg beírásához kattintson a szövegkereten belülre.

Megjegyzések

  • A szövegnégyzetbe csak egyszer írhat szöveget. Ha a szöveg beírása után a négyzeten kívülre kattint, többé nem tudja aktiválni a négyzetet.
  • Szövegnégyzet létrehozása után megjelenítheti a szöveg eszköztárat a Nézet menü Szöveg eszköztár parancsára kattintva. A szerszámkészletet az egérrel az ablak tetszőleges helyére áthúzhatja.
  • Ha nem átlátszó hátteret szeretne használni, kattintson a Nem átlátszó kép gombra, mivel a szöveg színét az előtér színe vagy a vonal színe határozza meg, a háttér színét pedig a háttérszín.
  • Ha a szöveget átlátszó háttéren szeretné elhelyezni, kattintson a szerszámkészletben az Átlátszó kép gombra.
  • Szöveget csak Normál nézetben írhat a képre.
  • A szöveg színének módosításához kattintson a megfelelő színre.
  • Ha a szöveget színes háttéren szeretné elhelyezni, kattintson a szerszámkészletben a Nem átlátszó kép gombra. A háttérszín módosításához kattintson a jobb egérgombbal a palettára.
  • Ha a Szöveg eszközt választja ki a szerszámkészletből, csak szöveget illeszthet a képbe. Rajz beillesztésére nincs lehetőség.


Kis méretű területek törlése

  1. A szerszámkészletben kattintson a Radír gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő méretet.
  3. Kattintson a jobb egérgombbal a palettán egy másik színre, ha a törlésre használt szín különbözik az aktuális háttérszíntől.
  4. Nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót a törölni kívánt terület fölött.

Megjegyzés

  • Az aktuális háttérszín a radír színe. Ha a palettán a jobb egérgombbal másik színre kattint, módosíthatja a háttérszínt.


Nagy méretű terület törlése

  1. Téglalap alakú terület törléséhez kattintson az eszköztárban a Kijelölés gombra, bármilyen más alakú terület törléséhez kattintson a Szabadkézi kijelölés gombra.
  2. A törölni kívánt terület kijelöléséhez nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót.
  3. A radír színe megegyezik az eszköztár alján lévő palettán látható háttérszínnel. Kattintson a jobb egérgombbal a palettán egy másik színre, ha a törlésre használt szín különbözik az aktuális háttérszíntől.
  4. Kattintson a Szerkesztés menü Kijelölés törlése parancsára.


A teljes kép törlése

  1. Ha a kép egy részét kijelölte, kattintson a kijelölt területen kívül eső részre.
  2. A Kép menüben kattintson a Kép törlése parancsra.

Megjegyzés

  • Az aktuális háttérszín tölti be a törölt területet.


Elem nyújtása és döntése

  1. Téglalap alakú terület kijelöléséhez kattintson az eszköztárban a Kijelölés gombra, bármilyen más alakú terület kijelöléséhez kattintson a Szabadkézi kijelölés gombra.
  2. Az egérmutató segítségével jelölje ki a képen azt az elemet, amelyet módosítani szeretne.
  3. A szerszámkészlet alsó részén válasszon az alábbi lehetőségek közül:
    • Nem átlátszó háttér alkalmazásához kattintson a Nem átlátszó kép gombra.
    • Átlátszó háttér alkalmazásához kattintson az Átlátszó kép gombra.
  4. A Kép menüben kattintson a Nyújtás/döntés parancsra.
  5. A kép vízszintes vagy függőleges nyújtásához a Nyújtás területen írja be a kívánt százalékos értéket a megfelelő mezőkbe.
  6. A kép vízszintes vagy függőleges döntéséhez a Döntés területen írja be a mezőkbe a megfelelő értéket fokban.


A kép méretének módosítása

  1. A Kép menüben kattintson a Tulajdonságok parancsra.
  2. Az Egység területen a szélesség és magasság beállításához kattintson a használni kívánt mértékegységekre.
  3. A Szélesség és Magasság mezőben adja meg a megfelelő értékeket.

Megjegyzések

  • A kép méretét úgy is módosíthatja, ha a kép jobb alsó sarkában és a jobb, valamint alsó szegélyén látható három méretezőpontot a megfelelő méretre húzza.
  • Ha az éppen érvényes méret nagyobb, mint amit előírt, akkor a Paint a megfelelő méretre szabja a képet; annak jobb oldalsó és alsó részét vágja le. Ha az eredeti méret kisebb, mint az új méret, a fölösleges területet a Paint a kijelölt háttérszínnel tölti ki.


Az alapértelmezés szerinti előtér- és háttérszín beállítása

  • Az előtér színének beállításához kattintson a paletta egyik színére.
  • A háttérszín beállításához a jobb egérgombbal kattintson a paletta egyik színére.

Megjegyzés

  • Az alapértelmezés szerinti háttér- és előtérszín a paletta bal oldalán látható. A felső lapka az előtér színét jelzi. Az alsó lapkán a háttér színe látható.


Adott terület vagy objektum kitöltése színnel

  1. A szerszámkészletben kattintson a Kitöltés színnel gombra.
  2. Ha a kívánt szín különbözik az előtér színétől vagy a háttérszíntől, kattintson a bal vagy jobb egérgombbal a palettán egy másik színre.
  3. Kattintson a bal vagy jobb egérgombbal arra a területrei, illetve objektumra, amelyet szeretne kitölteni.

Megjegyzések

  • Ha a kitöltendő alakzat nem zárt, akkor a Paint a rajzterület többi részét is beszínezi. A körvonal szakadásait megkeresheti, ha a Nézet menü Nagyítás pontjára mutat, majd a Nagy méret vagy az Egyéni beállítás parancsra kattint.
  • A bal egérgombbal kattintva az előtér színével, a jobb egérgombbal kattintva a háttérszínnel töltheti ki a képet.


Festés ecsettel

  1. A szerszámkészletben kattintson az Ecset gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő formát.
  3. Festéshez nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót.

Megjegyzés

  • Amikor a bal oldali egérgombot tartja lenyomva, és húzza az egérmutatót, a Paint az előtérszínt használja. A háttérszín használatához nyomja le, és tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.


Festékszóró-hatás alkalmazása

  1. A szerszámkészletben kattintson a Festékszóró gombra.
  2. A szerszámkészlet alsó részén válassza ki a megfelelő méretet.
  3. Festékszóráshoz nyomja le, és tartsa lenyomva a bal oldali egérgombot, és húzza az egérmutatót.

Megjegyzés

  • Amikor lenyomva tartja a bal egérgombot , és húzza az egérmutatót, a Paint az előtérszínt használja. A háttérszín használatához nyomja le, és tartsa lenyomva a jobb egérgombot, és húzza az egérmutatót.


Egyéni színek létrehozása

  1. Kattintson arra a színre a palettán, amelyet módosítani szeretne.
  2. A Színek menüben kattintson a Színek szerkesztése parancsra.
  3. Kattintson az Egyéni színek definiálása gombra.
  4. Az Árnyalat és a Telítettség módosításához kattintson a színminta megfelelő pontjára, majd a Fényerő változtatásához használja a színlépcsőn látható csúszkát.
  5. Kattintson a Hozzávétel az egyéni színekhez feliratú gombra, majd az OK gombra.


Fekete-fehér üzemmód

  1. A Kép menüben kattintson a Tulajdonságok parancsra.
  2. A Színek részben jelölje be a Fekete-fehér választógombot.

Megjegyzés

  • Ha ezután ismét színes beállítást szeretne alkalmazni, ez csak az új képekre vonatkozik majd.


Megrajzolt vonal színének módosítása

  1. A szerszámkészletben kattintson a Kitöltés színnel gombra.
  2. Válasszon egy másik színt a palettáról.
  3. Vigye az egérmutatót a módosítani kívánt vonalra, majd kattintson rá.

Megjegyzések

  • Ha a vonal egy alakzat része, akkor a hozzá kapcsolódó többi vonal színe is módosul.
  • Ha csak az adott vonal színét szeretné megváltoztatni, de a környező területet nem, nagyítsa fel a képet. A Nézet menüben mutasson a Nagyítás parancsra, majd az almenüben kattintson a Nagy méret vagy az Egyéni beállítás parancsra.


Terület vagy objektum színének másolása

  1. A szerszámkészletben kattintson a Szín felvétele gombra.
  2. Kattintson arra az objektumra, amelynek a színét másolni szeretné.
  3. A szerszámkészletben kattintson a Kitöltés színnel gombra.
  4. Kattintson arra az objektumra vagy területre, amelyen az új színt szeretné alkalmazni.

Megjegyzések

  • Ha a szín felvétele gomb segítégével másol színt, megváltozik az előtérszín.
  • Ha szín másolásakor a szín felvétele gombra a jobb egérgombbal kattint, megváltozik a háttérszín.


Kép alkalmazása az Asztal háttereként

  1. Mentse a megfelelő képet.
  2. Válasszon a Fájl menü alábbi parancsai közül:
    • Használja a Felhasználás tapétaként (Mozaik) parancsot, ha a képernyőn ismétlődve szeretné megjeleníteni a képet.
    • Ha a rajzot a képernyő közepén szeretné elhelyezni, kattintson a Felhasználás tapétaként (Középre) parancsra.


Bitkép beillesztése az aktuális képbe

  1. Az eszköztárban kattintson a Kijelölés gombra, és az egérmutató húzásával jelölje ki azt a területet, ahová a bitképet szeretné helyezni.
  2. A Szerkesztés menüben kattintson a Fájl beillesztése parancsra.
  3. Keresse meg a beillesztendő bitkép fájlt, majd kattintson a fájlra.
  4. Nyomja le, és tartsa lenyomva a bal egérgombot, és húzza a bitképet a megfelelő helyre, majd kattintson a kijelölt területen kívülre.


Rácsvonalak megjelenítése

  1. A Nézet menüben mutasson a Nagyítás pontra, majd kattintson az Egyéni beállítás parancsra.
  2. A Nagyítás területen válassza a 400%, 600% vagy 800% lehetőséget, majd kattintson az OK gombra.
  3. A Nézet menüben mutasson a Nagyítás pontra, majd kattintson a Rács megjelenítése parancsra.

Megjegyzés

  • A rács eltávolításához ismételje meg a harmadik lépést, és törölje a jelet a Rács megjelenítése parancs mellett; vagy kattintson a Nézet menüre, mutasson a Nagyítás pontra és kattintson a Normál méret parancsra.


Kép vagy objektum tükrözése és forgatása

  1. Téglalap alakú terület kijelöléséhez kattintson az eszköztárban a Kijelölés gombra, bármilyen más alakú terület kijelöléséhez kattintson a Szabadkézi kijelölés gombra.
  2. Nyomja le, és tartsa lenyomva a bal egérgombot, és rajzolja körül azt az elemet, amelyet tükrözni vagy forgatni szeretne.
  3. A szerszámkészlet alsó részén válasszon az alábbi lehetőségek közül:
    • Nem átlátszó háttér alkalmazásához kattintson a Nem átlátszó kép gombra.
    • Átlátszó háttér alkalmazásához kattintson az Átlátszó kép gombra.
  4. A Kép menüben kattintson a Tükrözés/forgatás parancsra.
  5. A Tükrözés/forgatás területen jelölje be az egyik beállítást.


Kép kijelölt részének másolása és beillesztése

  1. Téglalap alakú terület másolásához és beillesztéséhez kattintson az eszköztárban a Kijelölés gombra, bármilyen más alakú terület kijelöléséhez kattintson a Szabadkézi kijelölés gombra.
  2. A másolni kívánt terület meghatározásához nyomja le, és tartsa lenyomva a bal egérgombot, és húzza az egérmutatót.
  3. Válassza ki a beillesztés módját:
    • Nem átlátszó háttér alkalmazásához kattintson a Nem átlátszó kép gombra.
    • Átlátszó háttér alkalmazásához kattintson az Átlátszó kép gombra.
  4. A Szerkesztés menüben kattintson a Másolás parancsra.
  5. A Szerkesztés menüben kattintson a Beillesztés parancsra.
  6. Húzza a kijelölést új helyre.

Megjegyzések

  • Ha szöveget ír be (ehhez a szöveg gombot kell kiválasztania), akkor a képbe nem tud rajzot illeszteni.
  • Ha az adott objektumból több másolatot szeretne készíteni, akkor az objektum áthelyezése közben nyomja le, és tartsa lenyomva a CTRL gombot. Szükség szerint ismételje meg a beillesztést.
  • A kijelölést jelző négyszög eltüntetéséhez kattintson a területen kívülre.


A kép egy részének kijelölése

Kép egy részének kijelölése

  • Téglalap alakú terület kijelöléséhez kattintson az eszköztárban a Kijelölés gombra, bármilyen más alakú terület kijelöléséhez kattintson a Szabadkézi kijelölés gombra.

Megjegyzések

  • A téglalap eszköz lehetővé teszi derékszögű területek áthelyezését vagy módosítását a képben.
  • A szabadkézi eszköz lehetővé teszi a módosítani kívánt kép területének pontos meghatározását. Az alakzatot kijelölheti, áthelyezheti a kép másik területére, elforgathatja, vagy eltávolíthatja.


Átlátszó vagy nem átlátszó rajz készítése

Átlátszó vagy nem átlátszó kép rajzolása

  • Ha nem átlátszó rajzot szeretne készíteni, a Kép menüben kattintson a Nem átlátszó parancsra, és ellenőrizze, hogy a parancs mellett megjelenik-e a pipa. Ha átlátszó képet szeretne rajzolni, törölje a pipát a Nem átlátszó parancs mellett.