Üzenetsor-kezelés – áttekintés

A Vezérlőpult Üzenetsor-kezelés segédprogramjával beállíthatja a számítógépen az üzenetsor-kezelés egyes tulajdonságait. Az üzenetsor-kezelés a Windows 2000 operációs rendszerben kommunikációs infrastruktúraként játszik szerepet, mely üzeneteket kezelő elosztott alkalmazások fejlesztése során is használható. Az ilyen alkalmazások egymástól különböző hálózatokon is képesek kommunikálni akár olyan számítógépekkel is, melyek kapcsolat nélküli állapotban vannak. Az üzenetsor-kezelés garantálja az üzenetek kézbesítését, valamint hatékony útválasztást, adatvédelmet, tranzakciós támogatást és prioritás alapú üzenetküldést biztosít.

Az üzenetsor-kezelés szolgáltatás segítségével az alábbi helyi üzenetsor-kezelési feladatokat láthatja el:

  • Az üzenetek és naplófájlok tárolására használni kívánt meghajtó és mappa megadása
  • A számítógépre szóló felhasználói bizonyítványok kezelése és az összes felhasználói bizonyítvány megtekintése az Active Directoryban
  • A számítógép titkosítási kulcsainak megújítása
  • Annak megadása, hogy kíván-e használni kiszolgálóhitelesítést, amikor Windows NT 4.0 rendszert futtató MSMQ 1.0 vezérlőkiszolgálókkal kommunikál
  • A Windows 2000 rendszer új helyének megadására üzenettovábbítási célpontként, ha hordozható számítógépet használ
  • A helyi kiszolgáló bizonyítványának módosítása és megtekintése

Nyissa meg a Vezérlőpulton az Üzenetsor-kezelés párbeszédpanelt.

Megjegyzések

  • Az Üzenetsor-kezelés ablak megnyitásához kattintson a Start menü Beállítások pontjának Vezérlőpult parancsára, majd az Üzenetsor-kezelés ikonra.
  • Az Üzenetsor-kezelés alapértelmezés szerint nem települ a Windows 2000 Telepítő futtatásakor. A szolgáltatást a Vezérlőpult Programok telepítése/törlése programja segítségével telepítheti.
  • Az Üzenetsor-kezelés telepítéséhez és ezen feladatok elvégzéséhez rendszergazdai engedélyekkel kell rendelkeznie.
  • A Vezérlőpult Üzenetsor-kezelés programja az üzenetsor-kezelés felügyeletére szolgáló felügyeleti eszközök egyike.
  • Az üzenetsor-kezelésre vonatkozó általános információk megtekintéséhez kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Compile Date

 Fordítás: HU kiadás, 2000.2.9.