Rendszerinformáció

  • Rendszerinformáció – áttekintés
  • A rendszeradatok megjelenítése
  • Rendszeradatok keresése
  • Rendszeradatok mentése Rendszerinformáció fájlba
  • Rendszeradatok mentése szövegfájlba
  • Rendszerinformáció fájlok megnyitása
  • Rendszereszközök futtatása
  • Váltás a Rendszerinformáció nézetre
  • Rendszeradatok nyomtatása


Rendszerinformáció – áttekintés

A Rendszerinformáció program összegyűjti és megjeleníti a rendszerkonfigurációra vonatkozó információkat. A konfigurációval kapcsolatos hibaelhárítás során a tanácsadó szakembereknek konkrét adatokra van szükségük a számítógépre vonatkozóan. A Rendszerinformáció segítségével gyorsan megtalálhatja a rendszerproblémák kiküszöböléséhez szükséges adatokat.

A Rendszerinformáció program átfogó képet nyújt a hardverről, a rendszerösszetevőkről és a szoftverkörnyezetről. A megjelenített rendszerinformációk három fő kategóriába sorolhatók, amelyek a konzolfán a Hardvererőforrások, az Összetevők és a Szoftverkörnyezet csomópontnak felelnek meg.

  • A Hardvererőforrások csomópont hardverspecifikus beállításokat jelenít meg (például DMA-hozzáférés, IRQ kérelmek, I/O-címek és memóriacímek). Az Ütközés/Megosztás csomópont azonosítja a megosztott erőforrásokat használó vagy ütköző eszközöket. Ennek segítségével azonosíthatók az eszközökkel kapcsolatban felmerült problémák.
  • Az Összetevők csomópont a Windows-konfigurációval kapcsolatos információt jeleníti meg, és az eszközillesztők, a hálózatkezelés és a multimédiás szoftverek állapotának meghatározására használható. Emellett átfogó naplót tartalmaz az illesztőprogramokról, vagyis az összetevőkön eddig végrehajtott változtatásokról.
  • A Szoftverkörnyezet csomópont pillanatnyi képet ad a számítógép memóriájába betöltött szoftverekről. Ebből az információból megtudhatja, hogy egy adott folyamat fut-e még, és ellenőrizheti a verzióra vonatkozó adatokat is.

Egyéb alkalmazások is adhatnak olyan csomópontokat a Rendszerinformációhoz, amelyek az alkalmazásra vonatkozó konkrét információkat tartalmaznak.

A Nézet menü segítségével választhat az Alap és a Speciális információk megjelenítése között. A Speciális nézetben az Alapnézetben látható minden információ látható, kiegészítve olyan információkkal, amelyek a magasabb szintű felhasználókat vagy a Microsoft technikai tanácsadást érdekelhetik.


Rendszeradatok megjelenítése

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. A Rendszerinformáció beépülő modul valamelyik kategória-csomópontjának megnyitásához kattintson duplán a bal oldali ablaktáblában, majd kattintson arra az elemre, amelynek az adatait meg kívánja jeleníteni.

Megjegyzés

  • A Rendszerinformáció beépülő modul elindításához kattintson a Start gombra, mutasson a Programok, a Kellékek és a Rendszereszközök pontra, majd kattintson a Rendszerinformáció parancsra.

Kapcsolódó témakörök


Rendszeradatok keresése

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. Kattintson a Művelet menü Keresés parancsára.
  3. A Mit keres beviteli mezőben adható meg a keresni kívánt rendszerinformációhoz kapcsolódó szó vagy szavak.
  4. Válassza ki a szükséges keresési beállításokat.
    • Ha a konzolfa egy részében szeretne keresni, akkor jelölje be a Keresés szűkítése a választott kategóriára jelölőnégyzetet. A jelölőnégyzet bejelölése esetén a keresés a jelenleg kiválasztott csomópont felső részétől indul (és a keresésben a csomópont minden alkategóriája szerepel). A jelölőnégyzet törlése esetén a rendszer a gyökércsomópontnál kezdi a keresést.
    • Ha csak a konzolfa csomópontjainak és alcsomópontjainak nevében kívánja a keresést végrehajtani, és figyelmen kívül szeretné hagyni a jobb oldali ablaktáblán talált egyezéseket, akkor jelölje be a Keresés csak a kategóriák között jelölőnégyzetet. Mindkét jelölőnégyzet jelölésének törlése esetén a keresést a rendszer a konzolfán és a jobb oldali ablaktáblán egyaránt végrehajtja.
    • Ha a keresést az összes kategóriában és a jobb oldali (eredmény) ablaktáblában is el kívánja végezni, akkor törölje mindkét jelölőnégyzet jelölését.
  5. Kattintson a Továbbkeresés gombra.

Megjegyzések

  • A Rendszerinformáció beépülő modul elindításához kattintson a Start gombra, mutasson a Programok, a Kellékek és a Rendszereszközök pontra, majd kattintson a Rendszerinformáció parancsra.
  • További elemek kereséséhez kattintson az Új keresés gombra, és ismételje meg az előző lépéseket.


Rendszeradatok mentése rendszerinformációs fájlba

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. Kattintson a Művelet menü Mentés információs fájlba parancsára.
  3. A Mentés másként párbeszédpanelben válassza ki a kívánt helyet.
  4. A Fájlnév mezőben adja meg a fájl nevét.
  5. Ellenőrizze, hogy a Fájl típusa mezőben a Rendszerinformációs fájl beállítás legyen kiválasztva, majd kattintson a Mentés gombra.

Megjegyzés


Rendszeradatok mentése szövegfájlba

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. A Művelet menüben mutasson a Feladatok pontra, majd kattintson a Mentés szövegfájlba parancsra.
  3. A Mentés helye beviteli mezőben adja meg a helyet.
  4. A Fájlnév mezőben adja meg a fájl nevét.
  5. Ellenőrizze, hogy a Fájl típusa mezőben a Szövegfájl beállítás legyen kiválasztva, majd kattintson a Mentés gombra.

Megjegyzések

  • A Rendszerinformáció beépülő modul elindításához kattintson a Start gombra, mutasson a Programok, a Kellékek és a Rendszereszközök pontra, majd kattintson a Rendszerinformáció parancsra.
  • A szövegfájl bármely szövegszerkesztő programmal megnyitható. Rendszeradatok szövegfájlba mentése a rendszerről egy pillanatfelvételszerű képet ad, amely elektronikus levélben vagy faxon másoknak is elküldhető.
  • A rendszeradatok szövegfájlba mentésekor csak a jelenleg kiválasztott csomópont és annak alcsomópontjainak adatait menti el a rendszer.


Rendszerinformációs fájl megnyitása

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. Kattintson a Művelet menüre, mutasson a Feladatok pontra, majd kattintson a Rendszerinformációs fájl megnyitása parancsra.
  3. A Hely listában kattintson a kívánt helyre.
  4. A Fájlnév mezőben adja meg a fájl nevét.
  5. Ellenőrizze, hogy a Fájltípus mezőben a Rendszerinformációs fájlok (.nfo) elem legyen kiválasztva, majd kattintson a Megnyitás gombra.

Megjegyzés


Rendszereszköz futtatása

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. Az Eszközök menüben mutasson az Ablakok pontra, majd kattintson a futtatni kívánt eszközre.

Megjegyzések

  • A Rendszerinformáció beépülő modul elindításához kattintson a Start gombra, mutasson a Programok, a Kellékek és a Rendszereszközök pontra, majd kattintson a Rendszerinformáció parancsra.
  • Ezeknek az eszközöknek a futtatására akkor lehet szükség, amikor a technikai támogatást biztosító szakember a rendszeren hibakeresést végez.


Nézetváltás a Rendszerinformáció beépülő modulban

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. A Nézet menüben kattintson a jelöletlen beállításra (Alap vagy Speciális).

Megjegyzések

  • A Rendszerinformáció beépülő modul elindításához kattintson a Start gombra, mutasson a Programok, a Kellékek és a Rendszereszközök pontra, majd kattintson a Rendszerinformáció parancsra.
  • A Speciális nézetben az Alap nézetben megjelenő adatok mellett további adatok is láthatók, melyek a tapasztalt felhasználók vagy támogató szakemberek számára lehetnek hasznosak.


Rendszeradatok nyomtatása

  1. Nyissa meg a Rendszerinformáció beépülő modult.
  2. Kattintson a Művelet menü Nyomtatás parancsára.
  3. A Nyomtatási tartomány csoportban adja meg a nyomtatni kívánt rendszeradatokat:
    • A jelenleg kiválasztott csomópont és alcsomópontjainak nyomtatásához kattintson a Kijelölt szöveg választógombra.
    • Az összes rendszeradat nyomtatásához kattintson A teljes dokumentum választógombra.
    • A rendszeradatok adott tartományának nyomtatásához kattintson az Oldalak választógombra.

Megjegyzés