Médialejátszó – áttekintés

A Médialejátszó segédprogrammal különböző médiafájlok, így video-, hang- és animációs fájlok játszhatók le, ágyazhatók be és szerkeszthetők.

Kapcsolódó témakörök


Gyakori feladatok: Médialejátszó

Gyakori feladatok

Multimédia fájl lejátszása során gyakran találkozhat a következő feladatokkal. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Zenei CD lejátszása

CD-lemez lejátszása.

Ennek lépései

Multimédia fájl lejátszása

Multimédia fájl lejátszása.

Ennek lépései

Multimédia fájl automatikus újrajátszása

Multimédia fájl automatikus újrajátszása vagy visszatekercselése.

Ennek lépései

Multimédia fájl vágólapra másolása és beillesztése dokumentumba

Multimédia fájl vágólapra másolása és beillesztése másik dokumentumba.

Ennek lépései

Multimédia fájl lejátszása dokumentumból

Multimédia fájl lejátszása dokumentumból.

Ennek lépései


Zenei CD lejátszása

  1. Kattintson az Eszköz menü Műsoros CD pontjára.
  2. Helyezze a CD-t a CD-ROM-meghajtóba, majd kattintson a Lejátszás gomb gombra.

Megjegyzések

  • A Szünet gomb gombra kattintással felfüggeszthető a lejátszás.
  • A Leállítás gomb gombra kattintással leállítható a lejátszás.
  • A CD-lejátszó segédprogram felülbírálja a Médialejátszó segédprogramot. Az automatikus lejátszás engedélyezése esetén a Windows 2000 a Médialejátszó helyett automatikusan a CD-lejátszó segédprogrammal játssza le a meghajtóba helyezett zenei CD-t.


Multimédia fájl lejátszása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a lejátszani kívánt multimédia fájlra.
  2. Kattintson a Lejátszás gomb gombra.

Megjegyzések

  • A Media mappa tartalmaz néhány multimédia mintafájlt.
  • A Szünet gomb gomb megnyomásával felfüggeszthető a multimédia fájl lejátszása.
  • A Leállítás gomb gomb megnyomásával leállítható a multimédia fájl lejátszása.
  • A multimédia fájlból lejátszható részlet is. Ehhez húzza a csúszkát a lejátszás kezdőpontjához, kattintson a Kijelölés kezdete gomb gombra, majd húzza a csúszkát a befejezőpontra, és kattintson a Kijelölés vége gomb gombra. Az Előző jelzőpont gomb vagy a Következő jelzőpont gomb gomb segítségével állítsa a csúszkát a kijelölt terület kezdetére, majd kattintson a Lejátszás gomb gombra.
  • A kijelölés törléséhez kattintson a Szerkesztés menü Kijelölés parancsára, majd a Nincs választógombra.


Multimédia fájl gyors előretekerése

  • Ha a fájlt előre akarja tekerni megadott pontig, húzza a csúszkát jobbra, vagy kattintson a következő gombok valamelyikére:

    • Következő kijelölés gomb gomb Ugrás a következő kijelölésre vagy a fájl végére.

    Előretekerés gomb gomb Előretekerés kis lépésekben.


Multimédia fájl visszatekerése

  • Ha a fájlt vissza akarja tekerni egy megadott pontig, húzza a csúszkát balra, vagy kattintson a következő gombok valamelyikére:

    • Előző kijelölés gomb gomb Ugrás az előző kijelölésre vagy a fájl elejére.

    Visszatekerés gomb gomb Visszatekerés kis lépésekben.


Multimédia fájl automatikus visszatekerése vagy ismétlése

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a lejátszani kívánt fájlra.
  2. Kattintson a Szerkesztés menü Beállítások parancsára.
  3. Jelölje be az Automatikus visszatekerés vagy az Automatikus ismétlés jelölőnégyzetet.

Megjegyzés

  • A megadott beállítások az adott eszközön lejátszott valamennyi fájlra érvényesek.


A beosztás módosítása a Médialejátszó segédprogram ablakában

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a lejátszani kívánt fájlra.
  2. A Beosztás menüben kattintson a megjeleníteni kívánt beosztástípusra.

Megjegyzés

  • A lejátszott fájl típusától függően a beosztás ábrázolhatja az időt másodpercben, a video- vagy animációs fájl képkockáit vagy a CD műsorszámait.


A Médialejátszó kezelőszerveinek egyszerűsítése

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a lejátszani kívánt multimédia fájlra.
  2. Kattintson duplán a Médialejátszó címsorára.

Megjegyzés

  • A Médialejátszó összes kezelőszervének megjelenítéséhez kattintson újra duplán a Médialejátszó címsorára.


Multimédia fájl beillesztése dokumentumba

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a másolni kívánt fájlra.
  2. Kattintson a Szerkesztés menü Beállítások parancsára, majd adja meg a kívánt beállításokat.
  3. Kattintson a Szerkesztés menü Objektum másolása parancsára.
  4. Nyissa meg a dokumentumot, amelybe a fájlt másolni akarja, majd kattintson oda, ahol meg szeretné azt jeleníteni.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzés

  • Miután a fájlt bemásolta a dokumentumba, az a dokumentumon belülről is lejátszható. Ehhez kattintson duplán a fájl ikonjára vagy a képkockára.


Multimédia fájl részletének másolása

  1. Kattintson a Fájl menü Megnyitás parancsára, majd kattintson duplán a másolni kívánt fájlra.
  2. Húzza a csúszkát a kívánt kijelölés elejére.
  3. A Médialejátszó ablakban kattintson a Kijelölés kezdete gomb gombra.
  4. Húzza a csúszkát a kívánt kijelölés végére.
  5. A Médialejátszó ablakban kattintson a Kijelölés vége gomb gombra.
  6. Kattintson a Szerkesztés menü Objektum másolása parancsára.
  7. Nyissa meg a dokumentumot, amelybe a fájlt másolni akarja, majd kattintson oda, ahol meg szeretné azt jeleníteni.
  8. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • A Szerkesztés menü Kijelölés parancsával kijelölhető az egész fájl, vagy annak egy részlete.
  • A kijelölés törléséhez kattintson a Szerkesztés menü Kijelölés parancsára, majd a Nincs választógombra.


Multimédia fájl dokumentumon belüli beállításai

  1. A program Fájl menüjében kattintson a Megnyitás parancsra, majd kattintson duplán a multimédia fájlt tartalmazó dokumentumra.
  2. A multimédia fájl kiválasztásához kattintson a fájlra a dokumentumban.
  3. A Szerkesztés menüben mutasson a Médiaklip objektum, a Videoklip objektum vagy a MIDI szekvencia objektum pontra, majd kattintson a Szerkesztés parancsra.
  4. Kattintson a Szerkesztés menü Beállítások parancsára, majd válassza ki a kívánt beállításokat.


Multimédia fájl lejátszása dokumentumból

  • A dokumentumban kattintson duplán a fájl ikonjára vagy a képkockára.

Megjegyzések

  • A futtatott programtól és a Médialejátszó beállításaitól függően a fájl lejátszásához még a Lejátszás gomb gombra is rá kell kattintani.
  • Amennyiben a fájl lejátszásakor a Médialejátszó indul el, a Médialejátszó menüjében a fájl beállításai módosíthatók.
  • Amennyiben a multimédia fájl futtatásakor a Médialejátszó kezelőszervei nem használhatók, kattintson a dokumentumban a fájl ikonjára vagy a képkockára. A Szerkesztés menüben mutasson a Médiaklip objektum, a Videoklip objektum vagy a MIDI szekvencia objektum pontra, majd kattintson a Szerkesztés parancsra.