Szinkronizáláskezelő – áttekintés

A Szinkronizáláskezelővel állítható be, hogy a kapcsolat nélküli fájlokat a rendszer mikor szinkronizálja a hálózaton levő fájlokkal. Ez a rendszeren végzett munka minimális megszakítása mellett biztosítja, hogy szükség esetén a hálózat vagy az Internet legfrissebb adatai állnak a rendelkezésre.

A Szinkronizáláskezelő számos módon képes automatikusan szinkronizálni azokat az adatokat, amelyek kapcsolat nélküli munka közben is elérhetők:

  • A számítógépre történő be- vagy kijelentkezéskor, illetve mindkét esetben.
  • A számítógép üresjárata közben bizonyos időközönként.
  • Ütemezett időpontokban.

A fenti beállítások kombinációja is megadható, és a különböző megosztott erőforrásokhoz tartozó kapcsolat nélküli fájlokhoz különböző beállítások használhatók.

A Szinkronizáláskezelő összehasonlítja a hálózaton tárolt elemeket a számítógépen kapcsolat nélküli munka közben megnyitott vagy frissített elemekkel, majd a legújabb verziót teszi elérhetővé a számítógépen és a hálózaton egyaránt. Szinkronizálhatók az egyes fájlok, teljes mappák és a kapcsolat nélküli weblapok. A Szinkronizáláskezelő egy központi helyen biztosítja az összes kapcsolat nélküli használatra elérhetővé tett megosztott fájl szinkronizálását, függetlenül a fájl típusától, vagy attól a programtól, amely lehetővé tette a fájl kapcsolat nélküli használatát.

Kapcsolódó témakörök


A kapcsolat nélküli elemek szinkronizálása

  1. Nyissa meg a Szinkronizáláskezelőt.
  2. Jelölje be a szinkronizálni kívánt kapcsolat nélküli elemek (például egy csatlakoztatott hálózati meghajtók vagy Internet Explorer kapcsolat nélküli weblapok) melletti jelölőnégyzetet.
  3. Kattintson a Szinkronizálás gombra.

Megjegyzés

  • A Windows Intéző, a Sajátgép vagy az Internet Explorer alkalmazásban az egyes fájlok, mappák vagy weblapok szinkronizálásához kattintson a szinkronizálni kívánt elemre, majd az Eszközök menü Szinkronizálás parancsára.

Kapcsolódó témakörök


A kapcsolat nélküli elemek szinkronizálása a számítógépre való be- vagy kijelentkezéskor

  1. Nyissa meg a Szinkronizáláskezelőt.
  2. Kattintson a Beállítás gombra.
  3. A Belépés/Kilépés lapon az Amikor ezt a hálózati kapcsolatot használom listában kattintson a használni kívánt hálózati kapcsolatra.
  4. A következő kijelölt elemek szinkronizálása listában jelölje be a szinkronizálni kívánt kapcsolat nélküli elemek (például egy csatlakoztatott hálózati meghajtó vagy egy Internet Explorer kapcsolat nélküli weblap) melletti jelölőnégyzetet.
  5. A kiválasztott elemek automatikus szinkronizálása részen válassza az Amikor bejelentkezem a számítógépemre, az Amikor kijelentkezem a számítógépemről vagy mindkét jelölőnégyzetet.
  6. Ha a Szinkronizáláskezelőnek engedélyellenőrzést kell végeznie az automatikus szinkronizálás végrehajtása előtt, jelölje be Az elemek szinkronizálása előtt kérjen megerősítést jelölőnégyzetet.

Megjegyzések

  • A szinkronizálás időpontjának beállításával a számítógépen és a hálózaton jobban kezelhető a kapcsolat nélküli elemekkel végzett munka. Például ha modemen keresztül kapcsolódik a hálózatra, akkor az összes automatikus szinkronizálási beállítás törlésével és az egyes fájlok kézi szinkronizálásával minimalizálható a szinkronizálás ideje.
  • Kapcsolat nélküli fájlok használata esetén a számítógépre való bejelentkezéskor mindig javasolt a szinkronizálás végrehajtása. Ez garantálja, hogy a számítógépen végzett módosításokat és a kapcsolat nélkül eltöltött idő alatt a hálózaton végzett módosításokat a rendszer szinkronizálja.

Kapcsolódó témakörök


A kapcsolat nélküli üzemmódban használható fájlok szinkronizálása a számítógép üresjárata közben

  1. Nyissa meg a Szinkronizáláskezelőt.
  2. Kattintson a Beállítás gombra, majd az Üresjáratban fülre.
  3. Az Amikor ezt a hálózati kapcsolatot használom listában kattintson a használni kívánt hálózati kapcsolatra.
  4. A következő kijelölt elemek szinkronizálása listában jelölje be a szinkronizálni kívánt kapcsolat nélküli elemek (például egy csatlakoztatott hálózati meghajtó vagy egy Internet Explorer kapcsolat nélküli weblap) melletti jelölőnégyzetet.
  5. Jelölje be A kiválasztott elemek szinkronizálása üresjárásban jelölőnégyzetet.

Megjegyzések

  • Az összes hálózati kapcsolathoz különböző szinkronizációs beállítások adhatók meg.
  • A Speciális gombra kattintással adható meg, hogy akarja-e szinkronizálni a kapcsolat nélküli elemeket, ha a számítógép akkumulátorról működik. Megadható a szinkronizálás gyakorisága, és hogy az üresjárat kezdetét követően mennyi idő elteltével kezdődjön el a szinkronizálás.

Kapcsolódó témakörök


A kapcsolat nélküli elemek szinkronizálásának ütemezése

  1. Nyissa meg a Szinkronizáláskezelőt.
  2. Kattintson a Beállítás gombra, majd az Ütemezve fülre.
  3. A szinkronizálás ütemezésének beállítását segítő Ütemezett szinkronizálás varázsló elindításához kattintson a Hozzáadás gombra.

Megjegyzés

  • Egy meglevő szinkronizálási ütemezés módosításához vagy eltávolításához az Ütemezve lapon kattintson a meglevő ütemezésre, majd kattintson a Szerkesztés vagy az Eltávolítás gombra.

Kapcsolódó témakörök