TrueType betűtípus kiválasztása a parancssorhoz

Néhány nyelv esetén a parancssorba történő íráshoz True Type betűtípust kell használni. TrueType betűtípus kiválasztása:

  1. Kattintson a Start menüre, mutasson a Programok almenü Kellékek pontjára, és kattintson a Parancssor parancsra.
  2. Kattintson a rendszermenü Tulajdonságok parancsára.
  3. A Betűtípus lapon található Betűtípus ablakban kattintással válasszon ki egy TrueType betűtípust, pl. a Lucida Console-t, majd kattintson az OK gombra.
  4. A megjelenő Parancsikon beállításainak alkalmazása párbeszédpanelen az alábbiak közül választhat:
    • Ha a TrueType betűtípust csak ebben a munkamenetben kívánja alkalmazni, jelölje be a Beállítások alkalmazása csak az aktuális ablakra választógombot.
    • Ha mindig a kiválasztott TrueType betűtípust kívánja használni, kattintson A konzolablakra mutató parancsikon tulajdonságainak megváltoztatása parancsra.
Visszatérés a Tanácsadó többnyelvű dokumentumokhoz oldalhoz.


Nyelv kiválasztása a program indítása előtt

A kívánt nyelvet még a 16 bites, szöveges DOS alapú program elindítása előtt ki kell választania, ugyanis a program futása közben a nyelv már nem változtatható meg. A nyelv beállításához és a program elindításához tegye a következőket:

  1. Kattintson a Tálcán az aktuális nyelv kijelzőjére.
  2. A megjelenő listán kattintson a használni kívánt nyelvre.
  3. Indítsa el a programot.

Megjegyzés

  • Ha a nyelv kijelzője nem látható a tálcán, kattintson a Start menüre, majd a Beállítások almenü Vezérlőpult parancsára, azután kattintson duplán a Területi beállítások ikonra. A Nyelv lapon jelölje be a Kijelző engedélyezése a Tálcán jelölőnégyzetet.


Dokumentum nyelvének telepítése

Ahhoz, hogy a használt nyelvtől eltérő nyelven szerkesztett dokumentumok is olvashatóak legyenek, az adott nyelvnek rajta kell lennie a számítógépen. Új nyelv telepítéséhez tegye a következőket:

  1. Nyissa meg a Területi beállítások ablakot a Vezérlőpulton.
  2. Az Általános lapon a A rendszer nyelvi beállítása területen jelölje be a telepíteni kívánt nyelvi csoport melletti jelölőnégyzetet.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A nyelvi csoportok telepítésének befejezéséhez a Windows 2000 újraindítja a számítógépet.
  • Ha több nyelv van telepítve a számítógépre, akkor több nyelvet tartalmazó dokumentumokat is szerkeszthet. A többnyelvű dokumentumokat a címzettek csak úgy tudják olvasni vagy szerkeszteni, ha ugyanezek a nyelvek az ő számítógépeiken is telepítve vannak.


Többnyelvű karakterkészleteket tartalmazó betűtípus kiválasztása

A több nyelvet támogató programok automatikusan olyan betűtípust használnak, amely többnyelvű karakterkészleteket tartalmaz. Ha nem ilyen programot használ (például a Notepad-et), a betűk helyett esetleg fekete négyzetek vagy vonalak jelenhetnek meg. Ahhoz, hogy a karakterek helyesen jelenjenek meg, saját kezűleg kell olyan betűtípust választania, amely többnyelvű karakterkészleteket tartalmaz. A Tahoma és a Microsoft Sans Serif betűtípus is támogatja a többnyelvű karakterkészleteket.

Megjegyzés

  • Néhány programban külön az adott nyelvhez illeszkedő betűtípusokat választhat, például a Tahoma (Nyelv neve) típust. Más programokban csak a betűket lehet kiválasztani.


Milyen formában jelennek meg a beillesztett karakterek?

Fekete négyzetek vagy vonalak formájában.

Kérdőjelek formájában.

Karakterekként, de helytelenül.


A másolni kívánt szövegnek megfelelő nyelv kiválasztása

Szöveg másolásakor és beillesztésekor a karakterek az aktuális nyelv beállításait veszik fel. Emiatt eltérő nyelvű szöveg másolásakor és beillesztésekor a beillesztett karakterek helytelen formában jelennek meg. Ezt a problémát elkerülheti, ha beillesztés előtt beállítja a másolandó szövegnek megfelelő nyelvet. Ha például görög nyelvű szöveget szeretne másolni, válassza ki a görög nyelvet, és azután másolja át a szöveget. Így beillesztéskor a szöveg helyesen fog megjelenni.


Dokumentum szerkesztése egy másik programmal

Előfordulhat, hogy a program, amelyet használ nem támogatja a többnyelvű szerkesztést. Próbálja meg a dokumentumot másik programmal, például a WordPad-del szerkeszteni. A szerkesztést követően a szöveget a több nyelvet támogató programból vissza is másolhatja az eredeti dokumentumba.


Hol jelennek meg a kérdőjelek?

Windows alapú programban.

A parancssorban.

16 bites, szöveges DOS alapú programban.


Tanácsadó többnyelvű dokumentumokhoz

Ebben a részben az egy- és többnyelvű dokumentumok létrehozása, szerkesztése és olvasása közben felmerülő problémák megoldásához talál útmutatást. A megfelelő kérdésre kattintva megjelenik a válasz, és a javasolt lépéseket követve megkísérelhető a hiba elhárítása.

Mi a probléma?

A dokumentum támogatja az eltérő nyelvű szöveget, de a karakterek helytelenül jelennek meg.

Eltérő nyelven történő íráskor a betűk helyett fekete négyzetek vagy vonalak jelennek meg.

Eltérő nyelven történő íráskor a betűk helyett kérdőjelek jelennek meg.

A más dokumentumból átmásolt karakterek beillesztéskor megváltoznak.