Nagyító – áttekintés

A Nagyító olyan segédprogram, amely a látáskárosultak számára a képernyőt olvashatóbbá teszi. A Nagyító a képernyő egy részét kinagyítja, és megjeleníti egy külön ablakban. A Nagyító arra szolgál, hogy a látáskárosult felhasználókat hozzásegítse a legalapvetőbb műveletek elvégzéséhez.

A Nagyító használatával:

  • Módosítható a nagyítási szint
  • Változtatható a kinagyított részt tartalmazó ablak mérete
  • Változtatható a kinagyított részt tartalmazó ablak helye az Asztalon
  • Felcserélhetők a képernyő színei
  • Használható nagy kontraszt beállítás

A nagyító számos követési lehetőséggel is rendelkezik:

  • Az egérmutató követése, amely az egér mozgatásával összhangban mozog a képernyőn
  • A billentyűzetfókusz követése, amely a kurzor helyén jelenik meg
  • Szövegszerkesztés követése

Nyissa meg a Nagyító alkalmazást.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, a Megnyitás mezőbe írja be a magnify szót, és nyomja le az ENTER billentyűt.
  • A Segédprogram-kezelő lehetővé teszi a rendszergazda-szintű hozzáféréssel rendelkező felhasználóknak, hogy ellenőrizzék a Nagyító és más kisegítő programok állapotát, elindítsanak vagy leállítsanak egy programot; továbbá beállíthatják a programot úgy, hogy az a Windows 2000 elindításakor mindig elinduljon.
  • A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft Accessibility webhelyen található (http://www.microsoft.com/).

Kapcsolódó témakörök


A nagyítási szint beállítása

  2. Ha a nagyítás mértékét növelni vagy csökkenteni szeretné, a Nagyító párbeszédablakban a Nagyítási szint mezőben kattintson a fel vagy le nyílra. Az alapértelmezés szerinti nagyítási szint értéke: 2.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be: magnify, végül nyomja le az ENTER billentyűt.


A Nagyító követési lehetőségeinek beállítása

  2. A Nagyító párbeszédpanelen a Nyomon követés részben jelölje be a kívánt beállítást: egérkurzor, billentyűzetfókusz és szövegszerkesztés.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be: magnify, végül nyomja le az ENTER billentyűt.


A Nagyító átállítása Kontrasztos megjelenítés módba

  2. A Nagyító párbeszédpanelen a Színek részben jelölje be a Kontrasztos mód használata jelölőnégyzetet.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be a magnify szót, végül nyomja le az ENTER billentyűt.
  • A Kontrasztos mód használata módosítja a rendszer színsémáját, és az alkalmazásokat a látáskárosultak számára készült kisegítő funkciók használatára szólítja fel, ha léteznek ilyenek.


A Nagyító ablak méretének megváltoztatása

  2. Vigye az egérmutatót a nagyítóablak szélére. A kurzor kéthegyű nyíllá változik.
  3. A nagyítóablak szélének húzásával újraméretezheti az ablakot.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be: magnify, végül nyomja le az ENTER billentyűt.


A Nagyító ablak helyzetének megváltoztatása

  2. Vigye az egérmutatót a nagyítóablak területére. A kurzor kéz alakúvá változik.
  3. Húzza az ablakot az Asztal megfelelő helyére.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be: magnify, végül nyomja le az ENTER billentyűt.
  • A nagyítóablakot rögzítheti a képernyő felső vagy alsó részéhez vagy oldalához, vagy az Asztal bármely pontjára helyezheti.


A Nagyító ablak színeinek invertálása

  2. A Nagyító párbeszédpanelen a Színek részben jelölje be a Színek invertálása jelölőnégyzetet.

Megjegyzések

  • A Nagyító billentyűzettel való megnyitásához nyomja le a CTRL+ESC billentyűkombinációt, majd az F billentyűt, írja be: magnify, végül nyomja le az ENTER billentyűt.