Helyi felhasználók és csoportok

  • Útmutató
  • Fogalmak


Helyi felhasználói fiókok létrehozása és módosítása

  • Új felhasználói fiók létrehozása
  • Felhasználói fiók módosítása
  • Felhasználó jelszavának megváltoztatása
  • Felhasználói fiók letiltása vagy aktívvá tétele
  • Felhasználói fiók törlése
  • Felhasználói fiók átnevezése


Új felhasználói fiók létrehozása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a Művelet menü Új felhasználó parancsára.
  4. A párbeszédpanelbe írja be a megfelelő adatokat.
  5. Jelölje be vagy törölje a jelölést a következő jelölőnégyzetekből:
    • A felhasználónak a következő bejelentkezéskor meg kell változtatnia a jelszavát
    • A felhasználó nem változtathatja meg a jelszót
    • A jelszó nem jár le
    • A fiók tiltott
  6. Hajtsa végre az alábbi művelek egyikét:
    • További felhasználó létrehozásához kattintson a Létrehozás gombra, és ismételje meg a 2. és 3. lépést.
    • A művelet befejezéshez kattintson a Létrehozás, majd a Bezárás gombra.

Megjegyzések

  • A felhasználónév nem egyezhet a felügyelt számítógépen található csoport vagy felhasználó nevével. Legfeljebb 20 kis- vagy nagybetűt tartalmazhat, a következő karakterek kivételével:

    " / [ ] : ; | = , + * ? < >

    A felhasználó neve nem állhat csak pontokból (.) vagy szóköz karakterekből.

  • A Jelszó és Megerősítés mezőkben egyenként legfeljebb 127 karakter adható meg. Ha a Windows 2000 rendszert olyan hálózaton használja, amelyre Windows 95 vagy Windows 98 operációs rendszert használó számítógépek is csatlakoznak, ne adjon meg 14 karakternél hosszabb jelszót. A Windows 95 és a Windows 98 legfeljebb 14 karakteres jelszavak használatát támogatja. Ha a jelszó hosszabb, előfordulhat, hogy be tud jelentkezni a hálózatra a Windows korábbi verzióját futtató számítógépről.
  • A Rendszergazdák csoporthoz csak olyan felhasználó adható hozzá, aki kizárólag rendszergazdai feladatokat lát el. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Felhasználói fiók módosítása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a módosítani kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. Végezze el a kívánt módosításokat, majd kattintson az OK gombra.

Megjegyzés


Felhasználó jelszavának megváltoztatása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a módosítani kívánt felhasználói fiókra.
  4. Kattintson a Műveletek menü Jelszó beállítása parancsára.

Megjegyzések

  • Az erős jelszavak fokozzák a számítógép és a hálózat biztonságát. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Felhasználói fiók letiltása vagy aktiválása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a módosítani kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. A felhasználói fiók letiltásához jelölje be A fiók tiltott jelölőnégyzetet.

    A felhasználói fiók aktiválásához törölje a jelölést A fiók tiltott jelölőnégyzetből.

Megjegyzések

  • A Vendég fiók letiltásához vagy aktiválásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A letiltott fiók létezik, de a felhasználónak nincs engedélye a bejelentkezéshez. Megjelenik a részletek ablaktáblán, de az ikonban X látható.
  • A felhasználói fiók aktiválása után a felhasználó a szokásos módon bejelentkezhet.
  • A beépített Rendszergazda fiók nem tiltható le.


Felhasználói fiók törlése

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a törölni kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Törlés parancsára.
  5. A megerősítést kérő üzenet megjelenésekor kattintson az OK gombra.
  6. A törlési üzenet megjelenésekor kattintson az Igen gombra.

Megjegyzések

  • A felhasználói fiók eltávolítása előtt célszerű letiltani a fiókot. Ha biztos abban, hogy a letiltott fiók törlése nem okoz problémát, akkor biztonságosan törölhető.
  • A törölt felhasználói fiók nem állítható vissza.
  • A beépített Rendszergazda és Vendég fiók nem törölhető.


Felhasználói fiók átnevezése

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson az átnevezni kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Átnevezés parancsára.
  5. Írja be az új felhasználónevet, majd nyoma meg az ENTER billentyűt.

Megjegyzések

  • Mivel ez megtartja a biztonsági azonosítót (SID), az átnevezett felhasználói fiók megtartja az összes tulajdonságát, például leírását, jelszót, csoporttagságot, felhasználó környezeti profilját, fiókadatokat és minden kijelölt engedélyt és jogot.
  • A felhasználónév nem egyezhet a felügyelt számítógépen található csoport vagy felhasználó nevével. Legfeljebb 20 kis- vagy nagybetűt tartalmazhat, a következő karakterek kivételével:

    • " / \ [ ] : ; | = , + * ? < >

    A felhasználó neve nem állhat csak pontokból (.) vagy szóköz karakterekből.


Felhasználói profilok létrehozása és módosítása

  • Felhasználói profil konfigurálása
  • Központi vagy kötelező profil létrehozása
  • Kötelező felhasználói profil hozzárendelése
  • Bejelentkezési parancsfájl hozzárendelése profilhoz
  • Kezdőkönyvtár megadása profilhoz


Felhasználói profil beállítása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a beállítani kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. Kattintson a Profil fülre, és a megfelelő mezőkben adja meg a kívánt adatokat.

Megjegyzés


Központi vagy kötelező profil létrehozása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. A Profil lapon végezze el a kívánt módosításokat.

Megjegyzések

  • A felhasználói profil központi vagy kötelező profillá tételéhez a Számítógép-kezelés beépülő modul Megosztott mappák eleme használható. Hozzon létre egy megosztást a megfelelő kiszolgálón, adjon teljes hozzáférés engedélyt a Mindenki csoportnak, majd írja be a teljes elérési útvonalat a Profil elérési útja mezőben, például:

    \\budapest\profilok\kissb

  • Ha a felhasználók csak Windows NT 4.0 vagy Windows 2000 operációs rendszerű számítógépekről jelentkeznek be, és Windows NT 3.x operációs rendszert futtató számítógépekről nem, a felhasználói profil elérési útvonalához nem kell fájlnevet megadni.
  • Ha a felhasználók egyaránt bejelentkeznek Windows NT 4.0 vagy Windows 2000 operációs rendszerű számítógépekről és Windows NT 3.x operációs rendszert futtató számítógépekről is, a felhasználói profil elérési útvonalához meg kell adni fájlnevet is. A fájlnév lehet egy központi felhasználói profilja (.usr) vagy egy kötelező felhasználói profil (.man), mint például:

    • \\budapest\profilok\titkárnők.man

  • Ha a felhasználók csak Windows 2000 operációs rendszert futtató számítógépekről jelentkeznek be, a felhasználói profil elérési útjának egy mappára kell mutatnia, és nem tartalmazhatja az .usr vagy .man kiterjesztéseket. Ha a felhasználói profilban megadott útvonal nem létezik, az a felhasználó első bejelentkezésekor automatikusan létrejön.
  • Ugyanazon előre konfigurált központi profil több felhasználói fiókhoz történő hozzárendeléséhez elsőként írja be a felhasználói profil elérési útját minden felhasználói fiókhoz külön-külön (lásd a fenti 5. lépést). A Vezérlőpulton kattintson duplán a Rendszer ikonra, majd kattintson a Felhasználói profilok fülre. Ez bemásolja az előre konfigurált felhasználói profilt a kiszolgálóra minden egyes felhasználóhoz.
  • Több fiók együttes felügyeletekor ne jelöljön ki egy előre konfigurált központi profilt a fiókokhoz, hacsak az nem egy kötelező felhasználói profil.


Kötelező felhasználói profil kijelölése

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. A Profil fülön a Profil elérési útja beviteli mezőbe írja be a kijelölni kívánt profil elérési útvonalát.

    Hálózati útvonal esetén használja a \\kiszolgáló_neve\profilok_mappájának_neve\felhasználói_profil_neve formátumot. Például:

    \\budapest\profilok\titkárnők

Megjegyzések

  • Kötelező felhasználói profil kijelöléséhez át kell másolni az 5. pontban megadott helyre egy előre konfigurált felhasználói profilt. A Vezérlőpulton kattintson duplán a Rendszer ikonra, kattintson a Felhasználói profilok fülre, kattintson a másolni kívánt profilra, majd a Másolás gombra. A Profil másolása csoportban adja meg az 5. pontban megadott mappa útvonalát, és az NTUser.dat fájlt nevezze át a következő névre: NTUser.man.
  • A kötelező felhasználói profil kijelöléséhez megfelelően konfigurálni kell az 5. pontban megadott hálózati mappát. A Számítógép-kezelés beépülő modul Megosztott mappák elemének segítségével hozza létre a megosztott mappát a megfelelő kiszolgálón, és biztosítson teljes hozzáférés engedélyt a Mindenki csoportnak.
  • Ha a felhasználók csak Windows NT 4.0 vagy Windows 2000 operációs rendszerű számítógépekről jelentkeznek be, és Windows NT 3.x operációs rendszert futtató számítógépekről nem, a felhasználói profil elérési útvonalához nem kell fájlnevet megadni.
  • Ha a felhasználók egyaránt bejelentkeznek Windows NT 4.0 vagy Windows 2000 operációs rendszerű számítógépekről és Windows NT 3.x operációs rendszert futtató számítógépekről is, a felhasználói profil elérési útvonalához meg kell adni fájlnevet is. A fájlnév lehet egy központi felhasználói profilja (.usr) vagy egy kötelező felhasználói profil (.man), mint például:

    • \\budapest\profilok\titkárnők.man

  • Ha a felhasználók csak Windows 2000 operációs rendszert futtató számítógépekről jelentkeznek be, a felhasználói profil elérési útjának egy mappára kell mutatnia, és nem tartalmazhatja az .usr vagy .man kiterjesztéseket. Ha a felhasználói profilban megadott útvonal nem létezik, az a felhasználó első bejelentkezésekor a rendszer automatikusan létrehozz.


Bejelentkezési fiók hozzárendelése a profilhoz

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. Kattintson a Profil fülre, majd írja be a parancsfájl nevét a Bejelentkezési parancsfájl mezőbe.

Megjegyzések

  • Ha a bejelentkezési parancsfájl a tartományvezérlő bejelentkezési parancsfájljának alkönyvtárában található (sysvol\tartomány_neve\scripts), a fájlnév előtt adja meg a relatív elérési útvonalat, például:

    titkárnők.bat vagy adminisztrátorok\kovácsl.cmd

  • Helyi fiókok esetén a bejelentkezési parancsfájl elérési útvonala: rendszergyökér\system32\repl\import\scripts.


Kezdőkönyvtár megadása felhasználói profilhoz

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Felhasználók elemre.
  3. Kattintson a kívánt felhasználói fiókra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. Kattintson a Profil fülre, a Csatlakozás gombra, majd adja meg a meghajtó betűjelét.
  6. A Végpont mezőben adja meg az elérési útvonalat.
    • A következőhöz hasonló hálózati útvonal használható:

      \\budapest\felhasználók\nagyp

    • Használható helyi útvonal is, például:

      c:\felhasznaló\katalin

    • Az útvonal utolsó alkönyvtára helyettesíthető a %username% értékkel, mint például:

      \\budapest\felhasználók\%username%

Megjegyzések

  • A Windows 2000 rendszerben az Asztalon található egy Dokumentumok mappa, mely a kezdőkönyvtár lehetséges alternatívája, de nem helyettesíti azt. Minden felhasználónak van Dokumentumok mappája a rendszerindító köteten. A Dokumentumok mappa helyének meghatározásához jelentkezzen be az adott felhasználó nevében, kattintson az Asztalon lévő Dokumentumok mappára a jobb oldali egérgombbal, kattintson a Tulajdonságok parancsra, és nézze meg a Cél lapon megadott helyet.
  • A felhasználó megváltoztathatja a Dokumentumok mappa helyét. Kattintson jobb egérgombbal az Asztalon a Dokumentumok mappára, kattintson a Tulajdonságok parancsra, majd adja meg az új helyét a Cél lapon.
  • A Csoportházirend beépülő modullal bármely felhasználó Dokumentumok mappájának helye megváltoztatható, letiltható a felhasználónak az a képessége, hogy módosítsa a célmappa helyét, eltávolítható a Dokumentumok mappa az Asztalról, valamint megadható, hogy a programok alapértelmezett mappaként a Dokumentumok mappát vagy egy másik mappát használjanak a megnyitáshoz és a mentéshez.
  • Ha nincs kezdőkönyvtár kijelölve, a rendszer az alapértelmezett helyi kezdőkönyvtárat jelöli ki (\USERS\DEFAULT a felhasználó helyi meghajtóján, ha a Windows 2000 rendszert frissítésként telepítette, vagy a gyökérkönyvtár, ha a Windows 2000 az első operációs rendszer a gépen).
  • Ha szeretné megadni a kezdőkönyvtár hálózati elérési útvonalát, először létre kell hozni a hálózati megosztást és be kell állítani a felhasználói hozzáférést lehetővé tévő engedélyeket. Ez egy másik számítógépen a Számítógép-kezelésben beépülő modul Megosztott mappák elemével végezhető el.
  • A kezdőkönyvtárakkal és a Dokumentumok mappával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Helyi csoportok létrehozása, hozzáadása és törlése

  • Új helyi csoport létrehozása
  • Felhasználó hozzáadása csoporthoz
  • Helyi csoport törlése


Új helyi csoport létrehozása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Csoportok elemre.
  3. Kattintson a Művelet menü Új csoport parancsára.
  4. A Csoportnév mezőbe írja be az új csoport nevét.
  5. A Leírás mezőben adja meg a csoport leírását.
  6. Hajtsa végre az alábbi művelek egyikét:

    Másik csoport létrehozásához kattintson a Létrehozás gombra, és ismételje meg a 2. és 3. lépést.

    A művelet befejezéshez kattintson a Létrehozás, majd a Bezárás gombra.

Megjegyzések

  • Felhasználók új csoportba való felvételéhez a 3. lépés után kattintson a Hozzáadás gombra.
  • A helyi csoport neve nem egyezhet meg a felügyelt számítógépen található másik csoport vagy felhasználó nevével. Legfeljebb 256 kis- vagy nagybetűt tartalmazhat, a következő karakterek kivételével:

    " / [ ] : ; | = , + * ? < >

    A csoport neve nem állhat csak pontokból (.) vagy szóköz karakterekből.


Felhasználók hozzáadása a csoporthoz

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Csoportok elemre.
  3. Kattintson a kívánt csoportra.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.
  5. Kattintson a Hozzáadás gombra.
  6. Írja be az alsó beviteli mezőbe felvenni kívánt felhasználó vagy csoport nevét, vagy válassza ki a felső listában a felhasználót vagy csoportot, majd kattintson a Hozzáadás gombra.
  7. Amennyiben érvényesíteni szeretné a hozzáadott felhasználó vagy csoport nevét, kattintson a Névellenőrzés gombra.
  8. Ha hozzáadta az összes felhasználót, kattintson az OK gombra.

Megjegyzések

  • Felhasználó helyi csoportból való eltávolításához válassza ki a felhasználót a Tagok listában, majd kattintson az Eltávolítás gombra.
  • Adott csoporthoz tartozó felhasználónak ugyanolyan engedélyei vannak, mint a csoportnak. Ha a felhasználó egynél több csoportnak is tagja, úgy minden olyan engedéllyel rendelkezik, amivel az adott csoportok rendelkeznek. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Rendszergazdák csoporthoz csak olyan felhasználó adható hozzá, aki kizárólag rendszergazdai feladatokat lát el. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Felhasználói fiók a helyi számítógépen vehető fel. Ha a számítógép tagja egy tartománynak, az adott tartomány vagy meghatalmazott tartomány felhasználói fiókjai és globális csoportjai vehetők fel.


Helyi csoport törlése

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfa Helyi felhasználók és csoportok elemében kattintson a Csoportok elemre.
  3. Kattintson a törölni kívánt csoportra.
  4. Kattintson a Művelet menü Törlés parancsára.
  5. A megerősítést kérő üzenet megjelenésekor kattintson az Igen gombra.

Megjegyzések

  • A beépített csoportok nem törölhetők.
  • A törölt csoport nem állítható vissza.
  • A helyi csoport törlésekor a rendszer csak a csoportot törli, a csoportba tartozó felhasználói fiókokat és globális csoportokat nem.
  • Ha törli a csoportot, majd létrehoz egy ugyanolyan nevű csoportot, az új csoport részére új engedélyeket kell beállítani, mivel az új csoport nem örökli a régi csoporthoz beállított engedélyeket.


Áttekintések

  • Helyi felhasználók és csoportok – áttekintés
  • Felhasználók – áttekintés
  • Csoportok – áttekintés


Helyi felhasználók és csoportok – áttekintés

A Helyi felhasználók és csoportok eszközzel a helyi felhasználókat és csoportokat kezelheti. Az eszköz a Windows 2000 Professional rendszert futtató számítógépeken és a Windows 2000 Server rendszert futtató tagkiszolgálókon érhető el.

A helyi felhasználó, illetve csoport olyan fiók, amelynek a számítógépről engedélyeket és jogosultságokat biztosíthat. A tartományi és globális felhasználókat, illetve csoportokat a hálózati rendszergazda kezeli. A helyi csoportokhoz helyi felhasználókat, globális felhasználókat és globális csoportokat adhat. A globális csoportokhoz azonban nem adhat helyi felhasználókat és csoportokat.

A felhasználók és csoportok azért fontosak a Windows 2000 biztonsága szempontjából, mert azáltal, hogy jogosultságokat és engedélyeket biztosít számukra, korlátozhatja az általuk végrehajtható műveletek körét. A jogosultságok felhatalmazzák a felhasználót, hogy a számítógépen bizonyos műveleteket végrehajtson, például biztonsági másolatot készítsen fájlokról vagy leállítsa a számítógépet. Az engedély egy objektummal (általában fájllal, mappával vagy nyomtatóval) társított szabály, amely azt szabályozza, mely felhasználók férhetnek hozzá az objektumhoz, és hogyan.

A Helyi felhasználók és csoportok eszköz tartományvezérlőkön nem érhető el. Az Active Directory - felhasználók és számítógépek eszköz használatával kezelheti a globális felhasználókat és csoportokat.

További információ:

  • MMC konzolfájlok kezelése
  • Csoportok – áttekintés
  • Felhasználók – áttekintés
  • Új felhasználói fiók létrehozása
  • Felhasználói profil konfigurálása
  • Új helyi csoport létrehozása
  • Alapértelmezett biztonsági beállítások


Felhasználók – áttekintés

A Felhasználók megjelenítik a két beépített felhasználói fiókot (a Rendszergazdák és a Vendégek fiókot), valamint a később létrehozott fiókokat is. A beépített felhasználói fiókokat a Windows 2000 telepítésekor automatikusan hozza létre.

Rendszergazda fiók

A Rendszergazda fiókot a munkaállomás vagy kiszolgáló telepítés utáni beállításához használható. Ez a fiók használható addig, amíg létre nem hozza a saját felhasználói fiókját. A Rendszergazda fiók tagja a munkaállomás vagy kiszolgáló Rendszergazdák csoportjának.

A Rendszergazda fiók nem törölhető, nem tiltható le és nem távolítható el a Rendszergazdák csoportból. Ez biztosítja azt, hogy nem zárhatja ki magát a rendszerből az összes adminisztrációs fiók letiltásával vagy törlésével. Ez a funkció különbözteti meg a Rendszergazda fiókot a Rendszergazdák csoport többi tagjától.

Vendég fiók

A Vendég fiókot azok használják, akiknek nincs fiókja az adott számítógépen. Az a felhasználó, akinek a fiókja le van tiltva (de nincs törölve) szintén használhatja a Vendég fiókot. A Vendég fiókhoz nem kell jelszó. Alapértelmezésben a Vendég fiók le van tiltva, de ez megváltoztatható.

A Vendég fiók részére ugyanolyan jogok és engedélyek állíthatók be, mint bárki másnak. Alapértelmezés szerint a Vendég fiók a beépített Vendégek csoport tagja, mely lehetővé teszi a munkaállomásra vagy tagkiszolgálóra történő bejelentkezést. A Vendégek csoportnak további jogokat és engedélyeket kell adni a Rendszergazdák csoport egyik tagjának.


Csoportok – áttekintés

A Csoportok mind a beépített, mind a későbbiekben létrehozott csoportokat megjelenítik. A beépített csoportokat a Windows 2000 telepítésekor automatikusan hozza létre. A felhasználó adott csoporthoz való tartozása olyan engedélyekkel és képességekkel ruházza fel, amelyek segítségével különböző feladatok végezhetők el a számítógépen.

Rendszergazdák

A Rendszergazdák csoport tagjai teljes ellenőrzés alatt tarthatják a számítógépet. Ez az egyetlen olyan beépített csoport, amely a rendszerbe összes beépített engedélyével és képességével rendelkezik.

Biztonságimásolat-felelősök

A Biztonságimásolat-felelősök csoport tagja a számítógépen található fájlokról készíthet biztonsági másolatot és visszaállíthatja ezeket a fájlokat, a fájlt védő engedélyektől függetlenül. Bejelentkezhet a számítógépre, leállíthatja a számítógépet, de nem módosíthatja a biztonsági beállításokat.

Kiemelt felhasználók

A Kiemelt felhasználók csoport tagjai fiókokat hozhatnak létre, de csak az általuk létrehozott csoportokat módosíthatják vagy törölhetik. Létrehozhatnak logikai csoportokat, és a felhasználót törölhetik az általuk létrehozott logikai csoportból. Eltávolíthatják a felhasználót a Kiemelt felhasználók, a Felhasználók és a Vendégek csoportból.

Nem módosíthatják a Rendszergazdák és a Biztonságimásolat-felelősök csoportot, nem vehetik saját tulajdonba a fájlokat, nem menthetnek el és állíthatnak vissza könyvtárakat, nem távolíthatnak el vagy tölthetnek be eszközillesztőket, és nem kezelhetik a biztonsági és naplófájlokat.

Felhasználók

A Felhasználók csoport tagjai az általános feladatokat hajthatják végre: alkalmazásokat futtathatnak, helyi és hálózati nyomtatókat használhatnak, a kikapcsolhatják vagy lezárhatják a munkaállomásokat. A felhasználó létrehozhat helyi csoportokat, de csak az általa létrehozott a helyi csoportokat módosíthatja. A felhasználók nem oszthatnak meg könyvtárakat és nem hozhatnak létre helyi nyomtatót.

Vendégek

Az alkalmi vagy egyszeri felhasználók a munkaállomáson a Vendégek csoport segítségével léphetnek be a hálózatba a beépített Vendég fiók segítségével. Csak korlátozott jogokkal rendelkezik. A Vendégek csoport tagjai leállíthatják a rendszert.

Replikáló

A Replikáló csoport a könyvtárak replikálásával kapcsolatos feladatok végrehajtását támogatja. A Replikáló csoportnak csak egy, a tartományban lévő felhasználó legyen tagja, aki ellátja a tartományvezérlő replikálási feladatait. Ne adjon a csoporthoz létező felhasználót.


Felhasználók és csoportok felügyelete

  • Miért nem tanácsos rendszergazdaként futtatni a számítógépet?
  • Alapértelmezett biztonsági beállítások
  • Erős jelszavak létrehozása
  • Kezdőkönyvtárak és a Dokumentumok mappa
  • Központi vagy kötelező profil létrehozása


Kezdőkönyvtár és a Dokumentumok mappa

A kezdőkönyvtár és a Dokumentumok mappa könnyebbé teszik a rendszergazda munkáját a felhasználói fájlok biztonsági mentésekor és a fiók kezelésekor, mivel a felhasználói adatok egy helyen találhatók.

A Windows NT 4.0-s és 3.x verzióiban egy kijelölt kezdőkönyvtár volt a felhasználó kezdőkönyvtára a Megnyitás és a Mentés másként párbeszédpanelek, a parancssori munkamenetek esetén, és mindazon feladatokra vonatkozóan, amelyhez nem állítottak be munkakönyvtárat. A kijelölt kezdőkönyvtár lehet a felhasználó számítógépének helyi mappája, de lehet a hálózat egyik megosztott mappája is, továbbá az adott mappa kijelölhető egy, de akár több felhasználó részére is.

A Windows 2000 esetében a Dokumentumok mappa a kezdőkönyvtárak lehetséges alternatívája, de nem helyettesíti azokat. Amikor a felhasználó megkísérel megnyitni vagy elmenteni egy fájlt, a legtöbb program a következő két módszer egyikének felhasználásával dönti el, hogy a Dokumentumok mappát vagy a kezdőkönyvtárat használja:

  • Néhány program először a kezdőkönyvtárban keresi azokat a fájlokat, amelyek megfelelnek a megnyitni vagy menteni kívánt fájltípusnak (például: *.doc vagy *.txt). Ha létezik fájl a megadott kiterjesztéssel, a program a kezdőkönyvtárat nyitja meg, és figyelmen kívül hagyja a Dokumentumok mappát. Ha nem létezik fájl a megadott kiterjesztéssel, a program a Dokumentumok mappát nyitja meg. Erre jó példa a Jegyzettömb segédprogram.
  • Más programok figyelmen kívül hagyják a kezdőkönyvtárat, függetlenül attól, hogy vannak-e fájlok benne. Erre jó példa a WordPad segédprogram.

Ha a Windows 2000 operációs rendszert a Windows NT valamelyik verziójának frissítéseként telepítették, a kezdőkönyvtárat használó programok továbbra is azt használják. Ha a programot a Windows 2000 telepítése után telepítették, illetve ha a programmal soha nem hoztak létre fájlt Windows NT alatt, a program a Dokumentumok mappát használja.


Fogalmak

  • Áttekintések
  • Felhasználók és csoportok felügyelete


Útmutató

  • Helyi felhasználói fiókok létrehozása és módosítása
  • Felhasználói profilok létrehozása és módosítása
  • Helyi csoportok létrehozása, hozzáadása és törlése