Botkormány vagy egyéb játékvezérlő telepítése

Játékvezérlőket kétféleképpen telepíthet attól függően, hogy USB-vezérlővel vagy játékportra/soros portra csatlakoztatható vezérlővel rendelkezik. Az eszköz típusát a mellékelt kézikönyv alapján határozhatja meg, ennek megfelelően kattintson a helyes beállításra.

  • USB-vezérlő

  • Játékportra és soros portra csatlakoztatható vezérlő


Játékvezérlők eltávolítása

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Az Általános lapon kattintson az eltávolítani kívánt vezérlőre, majd az Eltávolítás gombra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Ha USB-vezérlővel rendelkezik, elég azt kihúzni a számítógépből.

Kapcsolódó témakörök


Játékvezérlő pedáljának vagy kormányának bekapcsolása

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Kattintson az aktiválni kívánt kormányos vagy pedálos vezérlőre, majd az Eltávolítás gombra.
  3. Kattintson a Hozzáadás gombra, majd az aktiválni kívánt kormányos vagy pedálos vezérlőre.
  4. Jelölje be a Kormány/pedál jelölőnégyzetet, majd az OK gombra kattintva telepítse újra a vezérlőt.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.


Játékvezérlő tesztelése

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Az Általános lapon kattintson a tesztelni kívánt vezérlőre, majd a Tulajdonságok gombra.
  3. Kattintson a Teszt fülre, majd ellenőrizze a vezérlőt minden egyes vezérlőrész, például a botkormány, a kerék, vagy a gombok mozgatásával, illetve megnyomásával.

    A vezérlővel végzett minden egyes műveletet követően ellenőrizze az eredményt a Teszt lapon.

Megjegyzések

  • Ha a vezérlő nem működik megfelelően, akkor lehet, hogy kalibrálni kell. A kalibráláshoz kattintson a Beállítások fülre, majd a Kalibrálás gombra.
  • A Beállítások lapon az Alapértelmezések visszaállítása gombra kattintva állíthatja vissza a vezérlő alapértelmezett beállításait.


Játékvezérlők kalibrálása

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Az Általános lapon kattintson a kalibrálni kívánt vezérlőre, majd a Tulajdonságok gombra.
  3. A Beállítások lapon kattintson a Kalibrálás gombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Beállítások lapon az Alapértelmezések visszaállítása gombra kattintva állíthatja vissza a vezérlő alapértelmezett beállításait.


Hibaelhárítás – áttekintés

Amennyiben a játékvezérlő telepítése közben problémái adódnak, azokat az alábbi információk alapján tudja diagnosztizálni és megoldani.

Ha USB-vezérlővel rendelkezik

USB-vezérlő telepítése során felmerülő hibák elhárítása

Hibaelhárítási javaslatok

Ha játékportra vagy soros portra csatlakoztatható vezérlővel rendelkezik

Játékportra vagy soros portra csatlakoztatható vezérlő telepítése során felmerülő hibák elhárítása

Hibaelhárítási javaslatok

Valamelyik játék nem ismeri fel a vezérlőt

Bizonyos játékok, különösen egyes DOS és Window 3.x operációs rendszerre készült játékok csak egy vezérlőt ismernek fel akkor is, ha több vezérlő van telepítve. Ha a játék nem ismeri fel a használni kívánt vezérlőt, ellenőrizze, hogy az eszköz az 1. vezérlő-azonosítóhoz van-e rendelve.

Az eljárás lépésről lépésre

Ha a vezérlőt másik portra csatlakoztatja

Ha a vezérlőt az eredeti telepítési porttól eltérő porthoz csatlakoztatja, előfordulhat, hogy a vezérlőt újra hozzá kell adnia a Játékvezérlők ablakban és módosítania kell a porthozzárendelést.

Az eljárás lépésről lépésre


Ha a vezérlőt másik portra csatlakoztatja

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Kattintson a Hozzáadás gombra.
  3. Kattintson az eszköz nevére vagy leírására a Játékvezérlők listán.
  4. A Port listán kattintson arra a portra, amelyikhez a vezérlő csatlakozik, majd kattintson az OK gombra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Port beállítás csak akkor jelenik meg, ha a számítógépen több játékport is van.


Valamelyik játék nem ismeri fel a vezérlőt

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. A Speciális lapon kattintson a módosítani kívánt vezérlőre, majd a Módosítás gombra.
  3. A Vezérlő-hozzárendelés módosítása párbeszédpanelen a nyilakkal jelölje ki a vezérlő azonosítóját, majd kattintson az OK gombra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.


Játékportra és soros portra csatlakoztatható játékvezérlő telepítése

  1. Csatlakoztassa a játékvezérlőt egy játékporthoz vagy soros porthoz.
  2. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  3. Kattintson a Hozzáadás gombra.
  4. Kattintson az eszköz nevére vagy leírására a Játékvezérlők listán.
  5. A Port listán kattintson arra a portra, amelyikhez a vezérlő csatlakozik, majd kattintson az OK gombra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Port beállítás csak akkor jelenik meg, ha a számítógépen több játékport is van.
  • Ha a vezérlő a 4. lépésben nem szerepel a Játékvezérlők listában, de rendelkezik az eszköz telepítő lemezével, kattintson az Egyéb eszköz gombra, majd kövesse a képernyőn megjelenő utasításokat.
  • Ha a vezérlő a 4. lépésben nem szerepel a Játékvezérlők listában és nem rendelkezik az eszköz telepítő lemezével, olvassa el az eszköz kézikönyvét, és ellenőrizze, hogy talál-e kompatibilis eszközt a listán. Ha igen, jelöljön ki egy kompatibilis eszközt a listán, és folytassa az 5. lépéssel. Az Egyéni gombra kattintva egyéni eszközt is létrehozhat a felsorolt beállítások alapján.


USB játékvezérlő telepítése

  • Csatlakoztassa a játékvezérlőt az USB porthoz.

Megjegyzés

  • A vezérlő csatlakoztatásakor nem szükséges kikapcsolni a számítógépet. A Windows 2000 csatlakoztatáskor észleli az eszközt.


Játékvezérlők átnevezése

  1. Nyissa meg a Játékvezérlők panelt a Vezérlőpulton.
  2. Az egér jobb oldali gombjával kattintson az átnevezni kívánt vezérlő nevére, majd kattintson az Átnevezés gombra.
  3. Írja be az új nevet.

Megjegyzések

  • Ha a vezérlő átnevezését követően ugyanolyan típusú vezérlőt ad a rendszerhez, az a Játékvezérlők listán az első vezérlő nevével azonos néven jelenik meg. A két vezérlő megkülönböztethetősége érdekében adjon másik nevet a második vezérlőnek.


Ha a játékportra vagy soros portra csatlakoztatható vezérlő telepítése nem megfelelő

  • Ha a vezérlő megjelenik az Eszközkezelő ablakban, kattintson az egér jobb gombjával a vezérlő nevére, majd a Tulajdonságok parancsra. Az Eszközállapot területen lévő üzenet leírja az esetleges problémákat és javaslatot tesz az elhárításukra. Az Eszközkezelőről további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.
  • A hardver hibaelhárítót is használhatja hardver eszközök, például játékvezérlők hibáinak diagnosztizálásához és megoldásához. Indítsa el a Hardver hibaelhárítót.

Megjegyzés

  • A műveletek elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.


Ha az USB vezérlő telepítése nem megfelelő

  • Az Eszközkezelőben az USB játékvezérlők a HID csoportban találhatók (az alapértelmezett Eszközök típus szerint nézetben). Ha a vezérlő nem jelenik meg az Eszközkezelő ablakban, akkor az USB nem aktiválható BIOS-ban. A rendszer indításakor megjelenő figyelmeztetéskor lépjen be a BIOS beállításaiba és kapcsolja be az USB-t.
  • Ha az USB be van kapcsolva a BIOS-ban, de az USB-vezérlő nem jelenik meg az Eszközkezelőben (az USB-vezérlők csoportban), vagy annak neve mellett sárga figyelmeztetőikon látható, akkor lehet, hogy elavult BIOS-t használ. A BIOS legújabb verzióját a számítógép gyártójától vagy szállítójától szerezheti be.
  • Ha a vezérlő megjelenik az Eszközkezelő ablakban, kattintson az egér jobb gombjával a vezérlő nevére, majd a Tulajdonságok parancsra. Az Eszközállapot területen lévő üzenet leírja az esetleges problémákat és javaslatot tesz az elhárításukra. Az Eszközkezelőről további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.
  • Az USB portokhoz külön sor tartozik az Eszközkezelőben. Az eszköz állapotának ellenőrzéséhez kattintson az USB-vezérlők elemre, az egér jobb gombjával kattintson az USB gyökér hub elemre, majd kattintson a Tulajdonságok parancsra.
  • A hardver hibaelhárítót is használhatja hardver eszközök, például USB játékvezérlők hibáinak diagnosztizálásához és elhárításához. Indítsa el a Hardver hibaelhárítót.

Megjegyzés

  • A műveletek elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.