Infravörös és vezeték nélküli kapcsolat

Az Infravörös figyelő szolgáltatás olyan számítógépek, nyomtatók, fényképezőgépek és egyéb eszközök esetében támogatja az infravörös kapcsolaton keresztül történő adatátvitelt, amelyek a szolgáltatás által támogatott IrDa protokollt használják. A Windows 2000 Vezeték nélküli kapcsolat programja a fájlokat és fényképeket infravörös kapcsolatokon keresztül továbbítja.

  • A konkrét feladatokról az Útmutatóban olvashat bővebben.
  • Az általános tudnivalókat a Fogalmak című részben találja meg.
  • A problémák elhárításával kapcsolatos utasításokat a Hibaelhárítás című részben találja.


Útmutató

  • Fájlok küldése infravörös kapcsolat alkalmazásával
  • Vezeték nélküli kapcsolat konfigurálása
  • Fájlok nyomtatása infravörös kapcsolat alkalmazásával
  • Infravörös kapcsolat alkalmazása a közvetlen vagy bejövő hálózati kapcsolatokhoz
  • A számítógép beállítása az infravörös kommunikációhoz


Fájlok küldése infravörös kapcsolat alkalmazásával

  • Infravörös kapcsolat létesítése
  • Fájlok küldése a Vezeték nélküli kapcsolat párbeszédpanel segítségével
  • Fájlok küldése a Küldés paranccsal
  • Fájlok áthúzása infravörös kapcsolatra
  • Fájlok küldése a parancssorból
  • Fényképek átvitelek fényképezőgépről a számítógépre


Infravörös kapcsolat létesítése

  • Módosítsa addig az infravörös adó-vevők elhelyezkedését, amíg a Tálcán meg nem jelenik az Infravörös eszköz állapotát jelző tálcaikon ikon.

Megjegyzések

  • Az infravörös adó-vevő a hordozható számítógépen, nyomtatón, fényképezőgépen, hardverkulcson vagy egyéb eszközön található kis piros ablak. Két eszköz akkor tud egymással infravörös adatátvitel segítségével kommunikálni, ha az infravörös adó-vevőket egymás felé irányítja, rendszerint egy méteren belül elhelyezve azokat.
  • Infravörös kapcsolat létesítéséhez előzőleg infravörös eszközt kell telepítenie a számítógépre. A tálcán lévő ikon megjelenítéséhez a Vezeték nélküli kapcsolat párbeszédpanelről elérhető megfelelő beállítási lehetőségeket is meg kell adnia. További információt a Kapcsolódó témakörök hivatkozásra kattintva talál.

Kapcsolódó témakörök


Fájlok küldése a Vezeték nélküli kapcsolat párbeszédpanel segítségével

  1. Létesítsen vezeték nélküli kapcsolatot egy másik számítógéppel.
  2. Kattintson a Tálcán látható Infravörös kapcsolat állapota ikonra.
  3. A Vezeték nélküli kapcsolat párbeszédpanelen jelölje ki a küldeni kívánt fájlokat, majd kattintson a Küldés gombra.

Megjegyzések

  • Amíg egy másik infravörös adó-vevő hatótávolságon belül van, úgy is megnyithatja a Vezeték nélküli kapcsolat párbeszédpanelt, hogy duplán a Vezeték nélküli kapcsolat ikonra kattint.

Kapcsolódó témakörök


Fájlok küldése a Küldés paranccsal

  1. Létesítsen vezeték nélküli kapcsolatot egy másik számítógéppel.
  2. Az Asztalon, a Windows Intézőben vagy a Sajátgép mappában jelölje ki a küldeni kívánt fájlokat.
  3. Kattintson jobb egérgombbal a kijelölt fájlokra, mutasson a Küldés pontra, majd kattintson az Infravörös adás címzettje parancsra.

Megjegyzés

Kapcsolódó témakörök


Fájlok áthúzása infravörös kapcsolatra

  1. Létesítsen vezeték nélküli kapcsolatot egy másik számítógéppel.
  2. Jelöljön ki egy vagy több fájlt a Windows Intézőben, a Sajátgép mappában vagy az Asztalon.
  3. A kijelölt fájlokat húzza az Asztalon lévő, a vezeték nélküli kapcsolatot jelképező Vezeték nélküli kapcsolat ikonra.

Megjegyzés

Kapcsolódó témakörök


Fájlok küldése a parancssorból

  1. Létesítsen vezeték nélküli kapcsolatot egy másik számítógéppel.
  2. Kattintson a Start menü Futtatás parancsára, a Megnyitás mezőbe írja be az irftp parancsot, majd kattintson az OK gombra.
  3. A Vezeték nélküli kapcsolat párbeszédpanelen lévő Fájlnév mezőbe írja be a küldeni kívánt fájl nevét, majd kattintson a Küldés gombra.

Megjegyzés

Kapcsolódó témakörök


Fényképek átvitele fényképezőgépről a számítógépre

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Képátvitel lapon jelölje be a Vezeték nélküli kapcsolat használata a képek digitális kamerából a számítógépbe való átvitelére jelölőnégyzetet.
  3. A képek kijelöléséről és átviteléről a fényképezőgép használati utasítása nyújt tájékoztatást.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • A Vezeték nélküli kapcsolat nem utasíthatja a fényképezőgépet a fényképek átvitelére, a képek átvitelét a fényképezőgépnek kell kezdeményeznie.
  • A Vezeték nélküli kapcsolat akkor használható képátvitelre, ha a fényképezőgép támogatja az IrTran-P protokollt. Ha a fényképezőgép nem támogatja ezt a protokollt, akkor a fényképezőgép gyártója vagy egy másik fél által rendelkezésre bocsátott programot kell használnia. Ha másik programot használ, győződjön meg róla, hogy törölte a Vezeték nélküli kapcsolat használata a képek digitális kamerából a számítógépbe való átvitelére jelölőnégyzet jelölését.

Kapcsolódó témakörök


Vezeték nélküli kapcsolat konfigurálása

  • Fájlok fogadásának engedélyezése vagy letiltása
  • A fogadott fájlok alapértelmezett helyének megváltoztatása
  • A Vezeték nélküli kapcsolat Tálcán lévő ikonjának elrejtése vagy megjelenítése
  • A Vezeték nélküli kapcsolat állapotát jelző párbeszédpanel elrejtése vagy megjelenítése
  • A beállítások megváltoztatása fényképek átviteléhez


Fájlok fogadásának engedélyezése vagy letiltása

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Fájlátvitel lapon hajtsa végre az alábbi műveletek egyikét:
    • ha szeretné lehetővé tenni, hogy a számítógép fájlokat fogadhasson, jelölje be a Mások is küldhetnek fájlokat az infravörös kommunikáció segítségével jelölőnégyzetet,
    • ha pedig le kívánja tiltani a számítógép által történő fájlfogadást, törölje a Mások is küldhetnek fájlokat az infravörös kommunikáció segítségével jelölőnégyzet jelölését.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • A Vezeték nélküli kapcsolat által történő fájlátvitelt a fájlokat küldő számítógép kezdeményezi. Ha nem szeretné, hogy más számítógépek fájlokat küldjenek számítógépre, törölje a jelölőnégyzet jelölését.

Kapcsolódó témakörök


A fogadott fájlok alapértelmezett helyének megváltoztatása

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. Kattintson a Fájlátvitel lap A fogadott fájlok alapértelmezett helye mezője alatt található Tallózás gombra.
  3. Írja be a vezeték nélküli kapcsolat segítségével fogadott fájlok mentésének új helyét, majd kattintson az OK gombra.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • A fogadott fájlok mentésére szolgáló alapértelmezett hely a mindenkori felhasználói profil Asztala.

Kapcsolódó témakörök


A Vezeték nélküli kapcsolat tálcaikonjának elrejtése vagy megjelenítése

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Fájlátvitel lapon hajtsa végre az alábbi műveletek egyikét:
    • A Vezeték nélküli kapcsolat tálcaikon elrejtéséhez törölje a jelet az Ikon megjelenítése a Tálcán az infravörös aktivitás jelzésére jelölőnégyzetből.
    • Ha meg szeretné jeleníteni a Vezeték nélküli kapcsolat tálcaikont, jelölje be az Ikon megjelenítése a Tálcán az infravörös aktivitás jelzésére jelölőnégyzetet.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • Ha egy másik infravörös adó-vevő kerül hatótávolságba, ennek a beállítási lehetőségnek köszönhetően az Infravörös eszköz állapotát jelző tálcaikon ikon megjelenik a Tálcán. Ha az infravörös kapcsolat aktív, az ikont egy Infravörös adás fogadását jelző ikon ikon váltja fel. A kapcsolat pillanatnyi állapotának megjelenítéséhez vigye az egérmutatót az ikon fölé.
  • A Vezeték nélküli kapcsolat tulajdonságainak megtekintéséhez kattintson jobb gombbal az Infravörös eszköz állapotát jelző tálcaikon ikonra, majd kattintson a Beállítások parancsra.
  • Fájlok átviteléhez kattintson jobb gombbal az Infravörös eszköz állapotát jelző tálcaikon ikonra, majd a Vezeték nélküli kapcsolat párbeszédpanel megnyitásához a Fájlok átvitele parancsra.


A Vezeték nélküli kapcsolat állapotát jelző párbeszédpanel elrejtése vagy megjelenítése

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Fájlátvitel lapon hajtsa végre az alábbi műveletek egyikét:
    • a Vezeték nélküli kapcsolat állapotát jelző párbeszédpanel elrejtéséhez törölje az Állapotjelző megjelenítése a fájlok fogadása közben jelölőnégyzet jelölését,
    • ha pedig szeretné megjeleníteni a Vezeték nélküli kapcsolat állapotát jelző párbeszédpanelt, jelölje be az Állapotjelző megjelenítése a fájlok fogadása közben jelölőnégyzetet.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • Ha bejelöli a jelölőnégyzetet, a fájlok fogadása közben megjelenik egy állapotjelző párbeszédpanel. Az állapotjelző párbeszédpanel jelzi, hogy a számítógép fájlokat fogad, és megjeleníti a fájlokat küldő számítógép nevét.

Kapcsolódó témakörök


Fényképek átviteléhez megadott beállítások módosítása

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Képátvitel lapon jelölje be a Vezeték nélküli kapcsolat használata a képek digitális kamerából a számítógépbe való átvitelére jelölőnégyzetet.
  3. A Képek átvitele a következő almappába mezőben adja meg a Vezeték nélküli kapcsolaton keresztül átvitt képek alapértelmezett helyét.
  4. A fájlok fogadása után az alapértelmezett hely Windows Intézőben történő automatikus megnyitásához jelölje be a Hely megnyitása a képek fogadása után jelölőnégyzetet.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • Ha más program segítségével végzi a fájlátvitelt, törölje a Vezeték nélküli kapcsolat használata a képek digitális kamerából a számítógépbe való átvitelére jelölőnégyzet jelölését.

Kapcsolódó témakörök


Fájlok nyomtatása infravörös kapcsolat alkalmazásával

  • Számítógéphez csatlakoztatott nyomtató hozzáadása
  • Nyomtatás az infravörös kapcsolattal rendelkező nyomtatóval


Nyomtatás infravörös kapcsolattal rendelkező nyomtatóval

  1. Létesítsen vezeték nélküli kapcsolatot a számítógép és a nyomtató között.
  2. Végezze el a nyomtatást a szokásos módon.

Megjegyzés

Kapcsolódó témakörök


Infravörös kapcsolat alkalmazása a közvetlen vagy bejövő hálózati kapcsolatokhoz

  • Infravörös hálózati csatlakozás létesítése
  • Csatlakoztatás infravörös hálózati kapcsolattal


Infravörös hálózati kapcsolat létesítése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Jelölje be a Kapcsolódás közvetlenül másik számítógéphez választógombot, majd kattintson a Tovább gombra.
  4. Az alábbi módszerek valamelyikével jelezze, hogy a számítógép küldi vagy fogadja-e a fájlokat:
    • telefonos kapcsolat fogadásához jelölje be az Állomás választógombot,
    • tárcsázáshoz pedig a Vendég választógombot.
  5. Kattintson a Tovább gombra.
  6. A Válasszon eszközt listában válassza ki az Infravörös port elemet, majd kattintson a Tovább gombra.
  7. Az eszköz minden felhasználó számára való elérhetővé tételéhez jelölje be a Minden felhasználónak választógombot, majd kattintson a Tovább gombra.

    8. Az eszköz csak az aktuális profil számára való elérhetővé tételéhez jelölje be a Csak magamnak választógombot, és kattintson a Tovább gombra.

  8. Ha saját számítógépét jelölte meg állomásként, jelölje ki azokat a felhasználókat, akik jogosultak ezen kapcsolat használatára, majd kattintson a Tovább gombra.
  9. Írja be a kapcsolat nevét, majd kattintson a Befejezés gombra.

Megjegyzések

  • Az így létrejött kapcsolat tulajdonságainak megtekintéséhez vagy módosításához kattintson jobb gombbal a hozzá tartozó ikonra a Hálózati és telefonos kapcsolatok ablakban.
  • Ha A számítógép közvetlen csatlakoztatása egy másik géphez felirat nem jelenik meg a Hálózati kapcsolat varázslóban, akkor az infravörös eszközt telepítenie kell a számítógépre. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  • Infravörös eszköz hozzáadását követően lehet, hogy újra kell indítania a számítógépet, mielőtt a 6. lépésben kiválaszthatná az Infravörös port elemet.
  • A Hálózati és telefonos kapcsolatok ablakot úgy is megnyithatja, ha a Sajátgép mappában duplán a Hálózati és telefonos kapcsolatok ikonra kattint.

Kapcsolódó témakörök


Csatlakoztatás infravörös hálózati kapcsolattal

  1. Létesítsen infravörös kapcsolatot.
  2. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  3. Kattintson duplán arra a kapcsolatra, amellyel fájlokat kíván fogadni.
  4. Ellenőrizze, hogy a kapcsolatra vonatkozó adatok helytállóak, majd kattintson az OK gombra.
  5. Kattintson a Fájl menü Csatlakozás parancsára.

Megjegyzések

  • Ha infravörös kapcsolaton keresztül létesít hálózati kapcsolatot, az infravörös kapcsolat veszi fel a kábel szerepét. Nincs szükség soros vagy párhuzamos porthoz kapcsolódó kábelre.
  • A hálózati kapcsolatokkal, a vezeték nélküli kapcsolatokkal, valamint a Hálózati és telefonos kapcsolatok segítségével történő infravörös kapcsolat létrehozásáról a Kapcsolódó témakörök hivatkozásra kattintva tájékozódhat.

Kapcsolódó témakörök


A számítógép beállítása az infravörös kommunikációhoz

  • Infravörös eszköz hozzáadása
  • Az infravörös eszköz tulajdonságainak megtekintése
  • Soros port konfigurálása infravörös kommunikációra


Infravörös eszköz hozzáadása

  1. A Vezérlőpult ablakban kattintson duplán a Hardver hozzáadása/eltávolítása ikonra.
  2. Kattintson a Hardver hozzáadása/eltávolítása varázsló párbeszédpanel Tovább gombjára.
  3. A Feladatválasztás oldalon jelölje be az Eszköz hozzáadása/hibaelhárítása választógombot, majd kattintson a Tovább gombra.

    Lehet, hogy egy kis ideig várnia kell, amíg a varázsló megkeresi a Plug and Play hardvert.

  4. Az Eszközök listában jelölje ki az Új eszköz hozzáadása elemet, majd kattintson a Tovább gombra.
  5. Az Új hardver keresése oldalon jelölje be a Nem, én szeretném kiválasztani a hardvert a listából választógombot, majd kattintson a Tovább gombra.
  6. A Hardvertípusok listán jelölje ki az Infravörös eszközök elemet, majd kattintson a Tovább gombra.
  7. A Gyártók listában jelölje ki a gyártót, az Infravörös eszköz mezőben pedig az infravörös eszközt.
  8. Ha rendelkezik az infravörös eszközhöz tartozó telepítő lemezzel, kattintson a Saját lemez gombra.
  9. Kattintson a Tovább gombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Ez az eljárás csak akkor követhető, ha a számítógép bekapcsolásakor a Windows nem telepítette automatikusan az infravörös eszközt.

Kapcsolódó témakörök


Az infravörös eszköz tulajdonságainak megtekintése

  1. Nyissa meg a Vezérlőpult Vezeték nélküli kapcsolat ablakát.
  2. A Hardver lapon kattintson a konfigurálni kívánt infravörös eszközre, majd a Tulajdonságok gombra.

Megjegyzések

  • A Vezérlőpult Vezeték nélküli kapcsolat ablaka csak akkor nyitható meg, ha a számítógépre infravörös eszköz van telepítve.
  • Ha a számítógéphez csatlakoztatott eszköz nem szerepel a listában, telepítenie kell azt. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  • Az infravörös eszköz Tulajdonságok párbeszédpanelje az eszköz állapotát, használatát, maximális kapcsolódási sebességét, a kommunikációs portot, az illesztőprogramok fájljait és az infravörös eszköz energiagazdálkodás-beállításait tartalmazza.
  • Az adott infravörös eszköz telepítésekor az annak Tulajdonságok párbeszédpanelén lévő beállítások automatikusan beállításra kerülnek, és rendszerint nem szorulnak módosításra. Az infravörös eszközök egyes kommunikációs problémáit azonban meg lehet oldani az IrDA beállítások lapon található Maximális kapcsolódási sebesség mezőben lévő érték csökkentésével.

Kapcsolódó témakörök


Soros port konfigurálása infravörös kommunikációhoz

  1. Lépjen be a számítógép rendszerindításkor elérhető Setup (a BIOS-ban tárolt beállításokat lehetővé tévő) üzemmódjába.
  2. A perifériák vagy a soros port konfigurációját lehetővé tévő pontban adja meg az IrDA vagy az infravörös üzemmódot.

Megjegyzések

  • A számítógép setup módjába történő belépés a számítógép típusától függ. Sok számítógép esetében az indítás során felajánlott funkcióbillentyű segítségével léphet be a setup üzemmódba. Egyes számítógépek esetén speciális konfigurációs lemezről kell végezni a rendszerbetöltést.
  • A számítógépnek támogatnia kell a soros port infravörös módját. A számítógép gyártója által rendelkezésre bocsátott IrDA adó-vevő telepítéséhez a fentiekben leírtak szerint kell eljárnia.
  • Ez az eljárás letiltja a soros portot, és nem alkalmazató IrDA adó-vevő soros porthoz történő csatlakoztatásához.

Kapcsolódó témakörök


Fogalmak

Ez a rész általános tudnivalókkal szolgál az infravörös technológia alkalmazásáról a Windows 2000 rendszerben.

  • Infravörös és vezeték nélküli kapcsolat – áttekintés
  • Az infravörös kommunikáció ismertetése
  • Az infravörös és vezeték nélküli kapcsolat használata
  • Forrásmunkák


Infravörös és vezeték nélküli kapcsolat – áttekintés

A Windows 2000 támogatja azokat az IrDA protokollokat, amelyek lehetővé teszik az infravörös kapcsolaton keresztül történő adatátvitelt. Ezáltal olyan infrastruktúrát teremt, amely lehetővé teszi, hogy más eszközök és programok az IrDA-felületen keresztül kommunikálhassanak a Windows 2000 rendszerrel. A Windows 2000 telepítésekor egy Vezeték nélküli kapcsolat nevű program is a számítógépre kerül – ennek segítségével a Windows 2000 vagy Windows 98 operációs rendszert használó számítógépek között fájlokat lehet átvinni.

A Windows 2000 Plug and Play szolgáltatása automatikusan felismeri és telepíti a beépített IrDA-hardverrel rendelkező számítógépek számára az infravörös érzékelő használatához szükséges eszközöket. Az IrDA-hardver nélküli számítógépek esetében a felhasználó soros IrDA adó-vevőt csatlakoztathat egy soros COM-porthoz, és Windows 2000 operációs rendszerben a Hardver hozzáadása/eltávolítása varázsló segítségével telepítheti az eszközt.

Az infravörös eszköz telepítése után megjelenik a Vezeték nélküli kapcsolat ikon a Vezérlőpulton. Ha egy másik IrDA adó-vevő kerül hatótávolságba, a Vezeték nélküli kapcsolat tálcaikon megjelenik az Asztalon és a Tálcán. Ekkor az alábbi művelek egyikének segítségével az infravörös kapcsolaton keresztül fájlokat küldhet:

  • adja meg egy vagy több fájl nevét és helyét a Vezeték nélküli kapcsolat párbeszédpanel segítségével,
  • húzással helyezze át a fájlokat az Asztalon lévő Vezeték nélküli kapcsolat ikonra,
  • kattintson a jobb egérgombbal az Asztalon, a Windows Intézőben vagy a Sajátgép könyvtárban lévő bármely kijelölt fájlra vagy fájlcsoportra, mutasson a Küldés pontra, és kattintson az Infravörös adás címzettje parancsra, vagy
  • nyomtassa ki az anyagot egy, az infravörös port használatára konfigurált nyomtatón.

Fájlok küldése és nyomtatása mellett olyan hálózati kapcsolatot is létrehozhat, amely két számítógépet infravörös porton keresztül kapcsol össze. E szolgáltatás segítségével egy állomásként működő számítógépen lévő megosztott meghajtót csatlakoztathat, és a Windows Intézőben vagy a Sajátgép mappában található mappákkal dolgozhat. Az infravörös hálózati kapcsolat segítségével modemek, kábelek vagy hálózati hardver nélkül, közvetlenül is kapcsolódhat egy másik számítógéphez.

Ha további infravörös szolgáltatásokat kíván igénybe venni, telepíthet más, a Windows 2000 IrDA infrastruktúráját használó szoftvert. Más szoftverek telepítésekor és használatakor olvassa el a gyártó használati utasításait.


Az infravörös kommunikáció ismertetése

A rész tartalma:

  • Infravörös kommunikáció
  • Infravörös átvitel alkalmazása a Windows 2000 rendszerben
  • Az infravörös eszközök közti kapcsolatok


Az infravörös kommunikáció meghatározása

Infravörös kommunikáció

Az infravörös kommunikáció alkalmazási lehetőségei infravörös fény használata adatátvitelhez Szinte minden televízió- és videótávirányító infravörös fényt használ. A számítógépekben az infravörös kommunikáció a kábel és a hajlékonylemez mellett egy újabb lehetőséget nyújt. Az infravörös kommunikáció általánosan használható, két pont közötti, olcsó lehetőség a számítógépek egymással vagy más eszközökkel és berendezésekkel való összekapcsolására.


Infravörös átvitel alkalmazása a Windows 2000 rendszerben

Az infravörös adatátvitel az Infrared Data Association (IrDA) szabványai és protokolljai alapján került alkalmazásra a Windows 2000 operációs rendszerben. Ezeket a szabványokat úgy tervezték, hogy lehetővé tegyék az olcsó összetevők alkalmazását, és megfeleljenek az alacsony fogyasztás követelményének, valamint, hogy lehetővé tegyék a kapcsolódást az infravörös készülékek egyszerűen egymás felé fordításával. Ma már majdnem minden noteszgépbe szerelnek IrDA-portot. IrDA adó-vevőt más számítógépekbe is lehet telepíteni vagy csatlakoztatni azok soros COM-portjához.

Az IrDa protokollok meghatározzák azokat az eljárásokat, amelyek támogatják a kapcsolatinicializálást, az eszközcím-meghatározást, a kapcsolódási és az adatátviteli sebesség egyeztetését, az információcserét, a leválasztást, a kapcsolatbontást, illetve az eszközcímütközés feloldását.

Infravörös eszköz támogatása

A Windows 2000 operációs rendszer telepítésekor egy Vezeték nélküli kapcsolat nevű fájlátviteli program, egy infravörös nyomtatási szolgáltatás (IrLPT) és egy infravörös képátviteli szolgáltatás (IrTran-P) is a számítógépre kerül. Az IrDa Winsock API ezen kívül a más szoftver- és eszközgyártók által készített programokat is támogatja. Ezek a gyártók olyan programokat árusítanak, amelyek a Winsock API (vagy saját felületük) segítségével szolgáltatnak infravörös kapcsolatot a nyomtatók, modemek, digitális személyi hívók, elektronikus fényképezőgépek, menedzserkalkulátorok, mobiltelefonok és hordozható számítógépek felé.

Infravörös átviteli sebességek

A legtöbb hordozható számítógépbe ma már gyárilag olyan adó-vevőt építenek, amely 115 000 bp/s vagy 4 Mb/s átviteli sebességet biztosít. A Windows 2000 mindkét átviteli sebességet támogatja.

115 Kb/s sebességű soros IrDA támogatása (Irda-SIR)

A szabvány szerint a kis költségű összetevők nem igényelnek különleges vagy saját hardvert. A jelenleg legelterjedtebb alkalmazást IrDA-SIR elnevezéssel jelölik, amely váltakozó kétirányú, 115 200 b/s maximális adatátviteli sebességű rendszer, azonban könnyen alkalmazkodik a lassabb eszközökhöz is. Az IrDA-SIR rövidtávú infravörös aszinkron soros átvitelt biztosít egy startbittel, nyolc adatbittel és egy stopbittel. E szabvány előnye elsősorban az, hogy a létező soros hardver további költségek nélkül használható. Kicsi a hibaszázaléka, és jól védett a kivilágított hivatalokban vagy napfény esetén tapasztalható zavaró hatások ellen.

4 Mb/s sebességű gyors IrDA-átvitelek (IrDA-FIR)

A rendszer a nagy sebességű IrDA-bővítményt (IrDA-FIR) is támogatja. Az IrDA-FIR 4 Mb/s sebességű váltakozó kétirányú adatátvitelt tesz lehetővé. Az IrDA-FIR adó-vevőket ma már telepítik az új noteszgépekbe és egyéb hordozható számítógépekbe is. Az IrDA-FIR eszközök kommunikálni tudnak az IrDA-SIR eszközökkel.

IrLPT-nyomtatás támogatása

Ha a számítógéphez gyárilag infravörös eszköz is tartozott, vagy infravörös adó-vevőt telepít a Windows 2000 rendszerbe, a Nyomtató hozzáadása párbeszédpanelen egy infravörös port jelenik meg helyi portként. Ha nyomtatót rendel ehhez a porthoz, majd a nyomtatóval nyomtat, a Windows 2000 az IrLPT protokoll segítségével továbbítja az adatokat.

IrTran-P képátvitel támogatása

A Windows 2000 támogatja a digitális fényképezőgépekben és egyéb digitális képfelvevő eszközökben használt IrTran-P képküldési protokollt. Ezen szolgáltatás segítségével olyan fényképezőgépről vagy egyéb eszközről továbbíthat a számítógépre digitális képeket IrDA-kapcsolaton keresztül, amely támogatja az IrTran-P protokollt. A Windows 2000 IrTran-P szolgáltatása csak kezdeményezett kapcsolat fogadására alkalmas, soha nem kezdeményezi az IrTran-P kapcsolatot.


Infravörös eszközök közötti kapcsolatok

Infravörös adatkapcsolaton történő adatátvitel két IrDA-eszköz között jöhet létre. A kapcsolaton folyó minden adatátvitel az elsődleges (parancskiadó) eszköztől a másodlagos (fogadó) eszköz felé halad. Az elsődleges szerepet a kapcsolat létrejöttekor dinamikusan veszi fel egyik vagy másik fél, és mindaddig megtartja, amíg a kapcsolat meg nem szűnik. Bármely állomás, amely képes rá, felveheti az elsődleges szerepet. Ha két számítógép hatótávolságba kerül, bármelyik felveheti az elsődleges szerepet, így a felhasználó bármelyik számítógépen kezdeményezheti az adatátvitelt. Előfordulhat, hogy bizonyos eszközök csak másodlagos szerep felvételére képesek.

Hogyan jön létre az infravörös kapcsolat?

Egy adott eszköz úgy hoz létre kapcsolatot, hogy először automatikusan észleli a másikat vagy maga a felhasználó kéri a kapcsolatot. A parancsállomás 9600 b/s sebességgel kapcsolatfelvételi kérelmet (ez többek közt tartalmazza a címet, az átviteli sebességet és egyéb funkciókat) küld a másik eszköznek. A reagáló eszköz a másodlagos szerepet veszi fel, és olyan információkkal válaszol, amelyek tartalmazzák címét és funkcióit. Az elsődleges és másodlagos állomások ezután átviteli sebességeiket és kapcsolódási paramétereiket a kezdeti információcsere során megállapított közös egyeztetett értékre módosítják. Végül az elsődleges állomás a kapcsolat létrejöttét ellenőrző adatokat küld a másodlagos állomásnak. Így jön létre a kapcsolat az eszközök között, és az elsődleges eszköz irányításával megkezdődik az adatátvitel.

Többszörös infravörös kapcsolatok

A Winsock API támogatja a többszörös, egyidejű kapcsolatot egyetlen IrDA-kapcsolaton keresztül. Ez a funkció lehetővé teszi, hogy egyszerre több különböző program használjon egyetlen IrDA-eszközt. A felhasználó például a személyi számítógép hatótávolságába helyezhet egy noteszgépet a célból, hogy egyidejűleg leveleket küldjön és fogadjon, összehangolja a személyes adatait kezelő alkalmazás működését, és dokumentumokat nyomtasson. A noteszgépen az egyes feladatokat irányíthatják külön programok is – ezek az alkalmazások megkeresik a személyi számítógépen a nekik megfelelő programot, és ahhoz csatlakoznak.

Több infravörös eszköz alkalmazása

Egy IrDA-eszköz nem képes egyidejűleg több másik IrDA-eszközzel kapcsolatot létesíteni. A Windows 2000 azonban támogatja több IrDA-eszköz egyidejű használatát. Több IrDA-eszközt is telepíthet a számítógépre azért, hogy egyidejű kapcsolatot létesítsen több IrDA-eszközzel. Külön infravörös kapcsolatokon keresztül egy személyi számítógép például képes egyidejűleg infravörös porton át nyomtatni, noteszgéppel kommunikálni, és telefonos hálózati kapcsolatot létesíteni.

További információt az Infravörös eszközök telepítése című témakörben talál.


Az infravörös és vezeték nélküli kapcsolat használata

A rész tartalma:

  • Infravörös eszközök telepítése
  • Infravörös eszközök konfigurálása
  • Vezeték nélküli kapcsolat használata fájlátvitelre
  • Nyomtatás az infravörös kapcsolattal rendelkező nyomtatóval
  • Infravörös hálózati és telefonos kapcsolatok
  • Fényképek átvitele a számítógépre


Infravörös eszközök telepítése

A legtöbb IrDA-eszközt a Windows 2000 Telepítő telepíti, illetve ez akkor történik meg, amikor az eszköz csatlakoztatása után elindítja a Windows rendszert. Ha azonban egy soros IrDA adó-vevőt soros (COM) porthoz csatlakoztat, az itt leírtak szerint telepítenie kell azt a Windowsban. Ez a rész arról is szól, hogy miként kell telepíteni olyan belső IrDA-eszközt, amelyet a Windows 2000 nem érzékel, és hogyan kell soros portot infravörös portként újrakonfigurálni.

Soros porthoz csatlakoztatott IrDA-eszköz telepítése

Ha belső IrDA-eszköz nélküli asztali számítógéppel vagy noteszgéppel rendelkezik, a soros (COM) porthoz soros IrDA adó-vevőt csatlakoztathat. Csatlakoztassa az IrDA adó-vevőt a soros porthoz, jegyezze meg, hogy melyik COM-portot használja, majd kövesse az Infravörös eszköz hozzáadása című témakörben ismertetett lépéseket.

Fel nem ismert belső IrDA-eszköz telepítése

Ha olyan számítógéphez ad hozzá IrDA-eszközt, amelyre a Windows 2000 már telepítve van, az eszközt rendszerint a számítógép a következő indításkor felismeri és telepíti. Ennek elmaradása esetén lehet, hogy saját kezűleg kell telepítenie az eszközt. A műveletet az Infravörös eszköz hozzáadása című témakörben leírtak szerint hajtsa végre.

Ezzel az eljárással telepítheti az infravörös eszközt abban az esetben, ha a rendszer nem támogat külön infravörös portot. Egyes asztali számítógépeken a soros port újrakonfigurálható infravörös portként, ami rendszerint lehetővé teszi, hogy a számítógép a Plug and Play segítségével telepítse az eszközt. Az eljárást a következő rész mutatja be.

Soros port infravörös portként történő újrakonfigurálása

Egyes asztali számítógépeken újrakonfigurálhatja a soros portot infravörös portként. Ilyenkor az egyik COM-portot jelölje meg infravörös portként. Ezt az eljárást csak belső IrDA-eszköz esetén használja, soros IrDA adó-vevő soros porthoz való csatlakoztatásához viszont ne, mert az eljárás letiltja a soros portot.

A soros (COM) port újrakonfigurálásához a Soros port konfigurálása infravörös kommunikációhoz című témakör nyújt tájékoztatást. Miután elvégezte az eljárást, az infravörös eszközt a Plug and Play rendszerint felismeri, amikor a számítógép újraindítása után futtatja a Hardver hozzáadása/eltávolítása varázslót. További információt a gyártó számítógéphez vagy az infravörös eszközhöz mellékelt dokumentációjában talál.


Infravörös eszközök konfigurálása

A telepített IrDA-eszközre vonatkozó infravöröseszköz-tulajdonságokat az Eszközkezelőben módosíthatja és tekintheti meg. Az infravörös eszközök tulajdonságait Az infravörös eszköz tulajdonságainak megtekintése című oldalon leírtak szerint hajtsa végre.

Az infravörös eszköz tulajdonságait megjelenítő lapok közötti Általános lapon ellenőrizheti, hogy az eszköz megfelelően működik-e. Az IrDA beállítások tulajdonságlapon ellenőrizheti vagy módosíthatja az eszközhöz rendelt kommunikációs port maximális kapcsolódási átviteli sebességét.

A Windows 2000 rendszerben telepített Vezeték nélkül kapcsolat program fájlátviteli, képátviteli és hardverbeállítási lehetőségeit a Vezérlőpult Vezeték nélküli kapcsolat ablaka segítségével is konfigurálhatja.


Vezeték nélküli kapcsolat használata fájlátvitelre

Vezeték nélküli kapcsolat segítségével a kijelölt fájlokat vagy egy egész mappát egy másik, Windows 2000 vagy Windows 98 operációs rendszert futtató számítógépre küldhet.

Infravörös kapcsolat létesítése

Fájlok küldéséhez először létesítsen infravörös kapcsolatot egy másik számítógéppel vagy infravörös eszközzel. Ennek módjáról az Infravörös kapcsolat létesítése oldalon tájékozódhat. Ha infravörös eszköz kerül a számítógép hatósugarába, az infravörös kapcsolat állapotát jelző Infravörös eszköz állapotát jelző tálcaikon ikon jelenik meg a Tálcán, az Asztalon pedig a Vezeték nélküli kapcsolat Vezeték nélküli kapcsolat ikon tűnik fel. Ezek mindössze azt jelzik, hogy infravörös eszköz került a gép közelébe. Adatkapcsolatra akkor kerül sor, ha a Vezeték nélküli kapcsolat vagy egy másik program a kapcsolaton keresztül kommunikál. Ha egy program kommunikál a kapcsolaton keresztül, a Tálcán lévő ikon átvált az Infravörös kapcsolat állapotát jelző tálcaikon ikonra. Amíg az infravörös adó-vevő hatótávolságon belül van, a kapcsolaton adatátvitel folytatható.

Az IrDA Winsock API lehetővé teszi a programoknak, hogy bármely olyan eszközzel kommunikáljanak, amely az Infravörös átvitel alkalmazása a Windows 2000 rendszerben című témakörben ismertetett támogatott protokollok egyikét alkalmazza. Ha másik programot használ, akkor a programhoz mellékelt ismertetőben talál az adatátvitelre vonatkozó információt.


Nyomtatás az infravörös kapcsolattal rendelkező nyomtatóval

Az infravörös kapcsolattal rendelkező nyomtatóval történő nyomtatás szinte teljes egészében megegyezik a bármilyen más nyomtatóval történő nyomtatással. Miután létrehozta az infravörös kapcsolatot a számítógép és a nyomtató között, a nyomtató automatikusan telepítésre kerül a Plug and Play technológia révén.

Új nyomtató hozzáadásához kövesse a Számítógéphez csatlakoztatott nyomtató hozzáadása című részben leírt lépéseket. Ez az eljárás azt is ismerteti, hogy mit kell tenni, ha nem használja a Plug and Play szolgáltatást a nyomtató telepítéséhez, illetve ha az infravörös eszköz soros (COM) porthoz csatlakozik.

Ha a rendszerhez hozzáadta az infravörös nyomtatót, akkor az azzal történő nyomtatás csak annyiban különbözik a más nyomtatóval történő nyomtatástól, hogy először infravörös kapcsolatot kell létrehoznia a számítógép és a nyomtató között. Erről részletesen a Nyomtatás az infravörös kapcsolattal rendelkező nyomtatóval című részben olvashat.


Infravörös hálózati és telefonos kapcsolatok

Az infravörös hálózati kapcsolat lehetővé teszi a modemek, kábelek vagy hálózati hardver nélküli közvetlen kapcsolódást egy másik számítógéphez. A Hálózati és telefonos kapcsolatok segítségével infravörös porton keresztül is kapcsolatot létesíthet egy másik számítógéppel. Ezáltal állomásként működő számítógépen vagy hálózaton lévő megosztott meghajtókat is csatlakoztathat a számítógéphez, és a Windows Intéző vagy a Sajátgép segítségével dolgozhat velük.

Hálózati kapcsolatok létesítése mindkét számítógépen

Infravörös hálózati kapcsolat mindkét számítógépen történő létesítéséhez kövesse az Infravörös hálózati kapcsolat létesítése oldalon leírtakat. A hálózati kapcsolat létesítése során azt a számítógépet jelölje meg állomásként, amelyen az elérni kívánt információ található, és azt vendégként, amely segítségével el kívánja érni az információt.

Ha például noteszgéppel asztali számítógépen lévő információt kíván elérni, a noteszgépet jelölje meg vendégként, az asztali számítógépet pedig állomásként. Mindkét számítógépen az infravörös portot adja meg a kapcsolat létesítésének eszközeként.

Fontos

  • Tartományhoz tartozó vagy azt vezérlő Windows 2000 Server állomásként történő használatához az Útválasztás és távelérés szolgáltatás használatával kell konfigurálni a kiszolgálót. További információt a Hálózat elérése című bekezdésben talál.

Engedélyek konfigurálása az állomáson

Ha két Windows 2000 számítógépet összekapcsol, a megosztott mappákhoz hozzáférhet az állomáson. A kapcsolat létrehozása előtt azonban győződjön meg arról, hogy a kapcsolatban résztvevő felhasználói név tagságot kapott-e az állomáson lévő valamelyik csoportban. A felhasználók számítógéphez adásáról a Felhasználók és jelszavak – áttekintés című témakörben tájékozódhat. Győződjön meg arról, hogy az új felhasználó megfelelő engedélyekkel rendelkezik a várható feladatok végrehajtásához. Ha azért ad hozzá felhasználót, hogy valaki más hozzáférhessen a számítógéphez, akkor tanácsos az új felhasználót a Vendégek, Felhasználók vagy Kiemelt felhasználók csoporthoz adni.

A helyi számítógép elérése

Miután beállította a hálózati kapcsolatokat mind az állomás, mind pedig a vendég Windows 2000 számítógépen, kövesse a Csatlakoztatás infravörös hálózati kapcsolattal oldalon leírt lépéseket. A vendéggépen történő munka során csatlakoztathatók az állomáson található megosztott meghajtók, és a Sajátgép vagy a Windows Intéző segítségével megnyithatja az azokban lévő mappákat, illetve elérheti az azokban található fájlokat.

Hálózat elérése

A vendéggépet az Útválasztás- és távelérés-kezelő segítségével kell konfigurálni ahhoz, hogy a vendégszámítógép csatlakoztatható legyen olyan Windows 2000 Server rendszerhez, amely egy tartományhoz tartozik vagy azt irányítja. A kiszolgálóhoz való engedély megadásához konfigurálnia kell a távelérést szabályozó házirendet.

A házirendek létrehozásához és módosításához használja a kiszolgáló Vezérlőpultján található Felügyeleti eszközökből elérhető Útválasztás és távelérés szolgáltatást. Ha Windows 2000 Server operációs rendszert futtató számítógépet használ, és több információt szeretne a távelérésről, olvassa el a Windows 2000 Távelérés – áttekintés című témakört.

A hálózati kapcsolat beállítása

Az infravörös hálózati kapcsolat Point-to-Point protokollt (PPP) használ. A Windows 2000 esetében ez az alapértelmezett protokoll, és rendszerint nem igényel további konfigurációt.


Fényképek átvitele a számítógépre

A Vezeték nélküli kapcsolat párbeszédpanel Képátvitel lapján található egy jelölőnégyzet, amely segítségével megadhatja, hogy kíván-e fényképezőgépről fényképeket átvinni a számítógépre a Vezeték nélküli kapcsolat program segítségével. Ha más program segítségével kíván képeket átvinni, törölje a jelölőnégyzet jelölését. A Windows 2000 operációs rendszer infravörös támogatása egy soros portot (IrCOMM) szimulál, amelyet egyszerre csak egy képátviteli program használhat.

A Képátvitel lapon a fényképezőgépről érkező fényképek alapértelmezett helyét is megadhatja. Ezt a helyet a Vezeték nélküli kapcsolat program használja. Más programok használhatnak más helyeket, de azt is kérhetik, hogy a képátvitel megkezdésekor adja meg a fájlok tárolására használt helyet. Az is megadhatja, hogy a Windows 2000 Intéző automatikusan megnyissa ezt a helyet, miután a képek átvitele befejeződött.

Az átvitelt rendszerint a fényképezőgép kezdeményezi. Képek átviteléhez irányítsa a fényképezőgép infravörös ablakát a számítógép infravörös adó-vevőjére, majd a fényképezőgép gyártójának utasításait követve válassza ki a képet és küldje a számítógépre. Egyes fényképezőgépek egyszerre egynél több képet is át tudnak vinni. A képátviteli folyamat pontos lépései a fényképezőgép felépítésén és típusán múlnak – ezeket a fényképezőgép használati utasítása tartalmazza.

A Vezeték nélküli kapcsolat fényképek fogadásához történő konfigurálásáról a Fényképek átviteléhez megadott beállítások módosítása című oldal nyújt felvilágosítást. A Vezeték nélküli kapcsolat segítségével történő képátvitelről a Fényképek átvitele fényképezőgépről a számítógépre című oldalon tájékozódhat.


Forrásmunkák

Az alább felsorolt hivatkozásokra kattintva arról tájékozódhat, hogy a Windows 2000 rendszerben hogyan valósul meg az infravörös adatátvitel az Infrared Data Association (IrDA) szabványai alapján. Az infravörös termékekkel és gyártóikkal kapcsolatos további információt úgy talál, hogy webes keresőprogrammal megkeresi az „IrDA” vagy az „infrared” (esetleg „infravörös”) szavakat.

Microsoft webhelyek

  • A Microsoft terméktámogatást a Microsoft Product Support Services webhelyen találja(http://www.microsoft.com/).
  • A Microsoft Windows hardverkompatibilitási listán ellenőrizheti, hogy a telepíteni kívánt hardver szerepel-e a támogatott hardverek között(http://www.microsoft.com/).

Az Infrared Data Association (IrDA)

  • Az Infrared Data Association (IrDA) olyan nemzetközi szervezet, amely az infravörös adatkapcsolatok szabványait fekteti le. A Windows 2000 által kínált infravörös támogatás megfelel ezeknek a követelményeknek.

    Az IrDA szervezettel kapcsolatos további információt az IrDA webhelyén talál(http://www.irda.org).

Megjegyzés

  • A webcímek változhatnak, ezért előfordulhat, hogy a fent említett webhelyekhez nem lehet kapcsolódni.


Hibaelhárítás

Az általános hibaelhárítási információkat az alábbi témakörben találja.

  • Hibaelhárítás