Imaging Preview – áttekintés

Az Imaging Preview segítségével gyorsan megjelenítheti a képdokumentumokat, ha nem kell módosítania azokat.

A képdokumentumok megtekintése során a szürkeárnyalatos skálával javíthatja a fekete-fehér megjelenítést, oldalról oldalra haladhat, illetve elforgathatja és nagyíthatja az oldalakat. Oldalak valamely dokumentumhoz történő hozzáadásához, dokumentum jegyzetekkel történő ellátásához, új dokumentum létrehozásához, illetve dokumentum szerkesztésre történő megnyitásához váltson át az Imaging alkalmazásra.

Igénytől függően alapértelmezés szerinti képmegtekintőként beállíthatja akár az Imaging Preview, akár az Imaging for Windows alkalmazást.

A képdokumentumok gyors megtekintésével kapcsolatban további tájékoztatást kaphat, ha a Kapcsolódó témakörök hivatkozásra kattint.

Kapcsolódó témakörök


Képdokumentum megtekintése a Windows Intézőből

  • Kattintson a Windows Intézőben a jobb oldali egérgombbal egy .tif kiterjesztésű fájlra, majd a helyi menüben kattintson az Előnézet parancsra.

Megjegyzés

  • A .jpg és .bmp kiterjesztésű dokumentumok megtekintéséhez kattintson a dokumentumra a Windows Intézőben, majd a helyi menüben mutasson a Társítás pontra, és kattintson az Imaging parancsra.


Képdokumentum megnyitása az Imaging Preview alkalmazásból

  1. A Fájl menüben kattintson a Megnyitás parancsra.
  2. A Hely listán kattintson arra a helyre, ahol a dokumentum található.
  3. Kattintson duplán a megfelelő mappára.
  4. Kattintson duplán a dokumentum nevére, vagy írja be azt a Fájlnév mezőbe.

Megjegyzések

  • Ha az Imaging Preview alkalmazást alapértelmezés szerinti képmegtekintőnek állította be, a fájlt dupla kattintással a Windows Intézőben is megnyithatja. Ha az Imaging Preview nem alapértelmezés szerinti képmegtekintő, akkor a Windows Intézőben a fájlt úgy nyithatja meg, hogy rákattint a jobb oldali egérgombbal, majd a helyi menüben az Előnézet parancsot választja.
  • Oldalak valamely dokumentumhoz történő hozzáadásához, a dokumentum jegyzetekkel történő ellátásához vagy új dokumentum létrehozásához nyissa meg az Imaging for Windows alkalmazást. Ha az Imaging for Windows alkalmazást az Imaging Preview alkalmazásból szeretné megnyitni, kattintson a Fájl menüben a Kép megnyitása szerkesztésre parancsra.


Dokumentum megnyitása szerkesztésre

  • Ha az Imaging Preview alkalmazásban megjelenített képdokumentumot szeretné módosítani, a Fájl menüben kattintson a Kép megnyitása szerkesztésre parancsra.

Megjegyzés

  • Alapértelmezés szerint a megjelenő párbeszédpanel segítségével megnyithatja a képeket szerkesztésre. Az Imaging Preview bezárásához kattintson az Igen vagy Nem gombra, majd nyissa meg az aktuális képdokumentumot az Imaging for Windows alkalmazásban. Az Imaging for Windows alkalmazásban beállíthatja az alapértelmezés szerinti képmegtekintőt. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.


Az alapértelmezés szerinti képmegtekintő beállítása

  1. A Fájl menüben kattintson a Kép megnyitása szerkesztésre parancsra, ha az Imaging Preview alkalmazásról szeretne átkapcsolni az Imaging for Windows alkalmazásra.
  2. Az Eszközök menüben kattintson az Általános parancsra.
  3. Az alapértelmezés szerinti képmegtekintő beállításához kattintson az Imaging vagy a Nézőke, majd az OK gombra.

Megjegyzések

  • Ha az Imaging lesz az alapértelmezés szerinti képmegtekintő, a dokumentum létrehozásával, szerkesztésével és a jegyzetkészítéssel kapcsolatos összes lehetőség elérhető lesz minden esetben, amikor megnyit egy képdokumentumot.
  • Ha a Nézőke lesz az alapértelmezés szerinti képmegtekintő, akkor a képdokumentumokat gyorsan megnyithatja a Windows Intézőből, és az Imaging lehetőségre átkapcsolva hozhat létre új dokumentumot, adhat oldalakat már létező dokumentumhoz, vagy fűzhet jegyzeteket a dokumentumhoz.
  • Az alapértelmezés szerinti képmegtekintő beállítása újraregisztrálja a kijelölt alkalmazást a támogatott képfájltípusok (tif, bmp, jpg) alapértelmezés szerinti képmegtekintőjeként.


Fekete-fehér dokumentumok szürkeárnyalatos megjelenítése

  • A Nézet menüben kattintson a Szürkeárnyalatos parancsra. A parancs neve előtt látható pipa azt jelzi, hogy a képdokumentum összes oldala szürkeárnyalatos formában jelenik meg.

Megjegyzések

  • A szürkeárnyalatos megjelenítés amellett, hogy olvashatóbbá teszi a fekete-fehér képdokumentumokat, igen hatásos a 100%-nál kisebb arányú nagyítások esetében.
  • A Szerkesztés menü Szürkeárnyalatos parancsa a színes képeket nem szürkeárnyalatos formában jeleníti meg.


Átlépés az egyik oldalról a másikra

Ugrás célpontja | Az Oldal menü megfelelő parancsa
Előző oldalra | Előző
A következő oldal | Következő
Az első oldal | Első
Az utolsó oldal | Utolsó
Egy bizonyos oldal | Ugrás, majd írja be a megfelelő oldal számát.
Az előzőleg kijelölt oldal | Vissza (nem érhető el az Imaging Preview alkalmazásban)


Oldal elforgatása 180 fokkal

Oldal elforgatása balra, jobbra vagy 180 fokkal

  • Az Oldal menüben mutasson az Oldal forgatása pontra, majd kattintson a Balra, a Jobbra vagy a 180° parancsra.


Oldal nagyítása vagy kicsinyítése

  • A Nagyítás menüben kattintson a Nagyítás vagy a Kicsinyítés parancsra. Minden művelet a felére csökkenti vagy a kétszeresére nagyítja az oldal méretét.

Megjegyzés

  • A nagyítási arány vagy az oldalméretezés módosításához kattintson a Nagyítás menüben a kívánt nagyítási arányra vagy oldalméretezési lehetőségre.


Az oldal méretezésének módosítása

  • A Nagyítás menüben kattintson a kívánt oldalméretezési lehetőségre.

Megjegyzések

  • A magasságnak megfelelően parancs a kijelölt oldal méretét az ablak magasságához igazítja.
  • A szélességnek megfelelően parancs a kijelölt oldal méretét az ablak szélességéhez igazítja.
  • A Legjobb elrendezés parancs az oldal méretét attól függően igazítja az ablak magasságához vagy szélességéhez, hogy melyik esetben a legjobb az ablak kihasználtsága.
  • Az Aktuális méret parancs a képet a tényleges méretben ábrázolja (egy cm a képen egy cm a képernyőn is).


Oldal vagy oldaltartomány nyomtatása

  • Kattintson a Fájl menü Nyomtatás parancsára, majd a Nyomtatási tartomány területen jelölje be a kívánt beállítást.