Az Imaging használatának áttekintése

Egy kép lehet fotó, vonalrajz vagy szöveges dokumentum, melyet digitalizált formátumba konvertáltak, általában lapolvasó eszközzel. Az Imaging programban képeket tölthet be azáltal, hogy különböző grafikus dokumentumokat megnyit, vagy beolvasott képeket küld az Imaging programnak egyenesen egy lapolvasóról vagy egy digitális kameráról. A képeket megtekintheti miniatűrökként, vagy bármely Ön által meghatározott méretben. Hozzáfűzhet, elektronikus postával küldhet, és nyomtathat is képeket.

A képeket a számítógép képdokumentum-fájl formátumban, szabványos Windows fájlként tárolja. A fájl formátumától függően a képdokumentum-fájlok egy vagy több képet tartalmazhatnak. A több oldalt tartalmazó képdokumentum-fájlok minden egyes képet külön képoldalként tárolnak. A képoldalak lapmérete, színe, tömörítése és felbontása szintén módosítható.

Kapcsolódó témakörök


Általános feladatok: Imaging

Általános feladatok

Az alábbi feladatokat képes dokumentumokkal való munka közben gyakran végrehajtja. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Dokumentum előnézete

Egy kép előnézetével gyorsan megjelenítheti a dokumentumokat, ha nem kell módosítani azokat. Az alapértelmezett képnéző lehet az Imaging, vagy az Imaging Preview.

Az eljárás lépésről lépésre

Új üres dokumentum létrehozása

Egy új képes dokumentumfájl egy vagy több képes oldalt tartalmazhat.

Az eljárás lépésről lépésre

Dokumentum megnyitása

Képes dokumentum megnyitása annak megtekintéséhez vagy megváltoztatásához. Hozzáfűzhet, elektronikus postával küldhet, vagy nyomtathat is képeket.

Az eljárás lépésről lépésre

Új képdokumentum beolvasása

Képet olvas be a számítógéphez csatlakoztatott lapolvasóról vagy digitális kameráról.

Az eljárás lépésről lépésre

Dokumentumok nyomtatása

Képdokumentum vagy annak egy megadott oldaltartományának nyomtatása.

Az eljárás lépésről lépésre


Új dokumentum fájltípusának meghatározása

  1. A Fájl menüben kattintson az Új parancsra.
  2. A Fájltípus lapon kattintson a megfelelő beállításra, ha nem az alapértelmezés szerinti .TIF beállítást szeretné használni.

Megjegyzések

  • A .TIF fájlokat szerkesztheti és jegyzeteket fűzhet hozzájuk. Többféle színpaletta közül választhat, és tömörítéssel csökkentheti a merevlemez foglalt területét.
  • A .JPG fájlokat szerkesztheti és jegyzeteket fűzhet hozzájuk. Azonban ha jegyzeteket fűz hozzájuk, a dokumentum bezárásakor a jegyzeteket állandósítani kell.
  • A .BMP fájlokat szerkesztheti és jegyzeteket fűzhet hozzájuk. Azonban ha jegyzeteket fűz hozzájuk, a dokumentum bezárásakor a jegyzeteket állandósítani kell. A BMP formátumot csak egyoldalas képekhez használhatja, és tömörítésük sem lehetséges.
  • Ha a képfájlok típusának átalakításáról további információt szeretne kapni, kattintson a Kapcsolódó témakörök hivatkozásra.


A színkezelés engedélyezése

  1. A Fájl menüben kattintson a Színvezérlés parancsra.
  2. Jelölje be a Színkezelés engedélyezése jelölőnégyzetet, ha a színes képdokumentumok megjelenítéséhez vagy nyomtatásához az alapértelmezés szerinti színkezelő profilokat szeretné használni. Törölje a jelet a jelölőnégyzetből, ha le szeretné tiltani a színkezelést.
  3. A színillesztési beállítások megadásához jelölje be az Alapvető színkezelés választógombot.
  4. Adja meg a kívánt monitorprofilt, és válasszon egy elemet a Leképzés listáról.
  5. Ha a színeket úgy szeretné látni, ahogy más eszközökön megjelennek, kattintson az Ellenőrzés választógombra. Ezután válassza ki a célprofilt és a leképzést.

Megjegyzések

  • A színkezelés engedélyezése vagy letiltása az Imaging Preview alkalmazásra is érvényes lesz.
  • A színkezelést a Microsoft Image Color Matching (ICM - képszínillesztés) szolgáltatás végzi, amely az alkalmazott kimeneti eszköztől függetlenül biztosítja a színes képdokumentumok egységes megjelenítését és nyomtatását. Ahhoz azonban, hogy a színkezelés működjön, a bemeneti eszköznek, a képfájlnak és a kimeneti eszköznek is támogatnia kell azt. Az ICM szolgáltatást támogató képfájlok a BMP 4-es és 5-ös verziója, valamint a TIFF 7-es verziója.
  • A számítógépen a színillesztés beállítási lehetőségei között az aktív képernyőre és nyomtatóra, a leképezésre és az ellenőrzésre vonatkozó profilokat találunk. A színillesztési beállítások csak az adott képdokumentumra vonatkoznak.
  • A színillesztési beállítások csak az adott képdokumentumra vonatkoznak.


Új dokumentum tömörítése

  1. A Fájl menüben kattintson az Új parancsra.
  2. A Tömörítés lapon kattintson a megfelelő beállításra, ha nem az alapértelmezés szerinti tömörítési eljárást szeretné használni.

Megjegyzések

  • A tömörítés a képadatok csökkentésével kisebb tárolókapacitás felhasználását teszi lehetővé. A tömörítés alkalmazása különösen fontos a szürkeárnyalatos vagy színes képekkel való munkavégzés során, mivel ezek nagyméretű képek.
  • Nem ajánlatos tömörítést alkalmazni akkor, ha a képet olyan képkészítő alkalmazásokban is fel szeretné használni, amelyek esetleg nem támogatják az Imaging által támogatott tömörítési típusokat.
  • A CCITT 3. csoport (1d) módosított Huffman tömörítési típus fekete-fehér TIFF képfájlokhoz használható.
  • A CCITT 3. csoport (1d) fax tömörítési típus olyan fekete-fehér TIFF képfájlokhoz használható, amelyeket faxon szeretne továbbítani.
  • A CCITT 4. csoport (2d) fax tömörítési típus olyan fekete-fehér TIFF képfájlokhoz használható, amelyeket megbízható adatkapcsolatok, például ISDN vagy X.25 segítségével kíván továbbítani. Ez a lehetőség jobb minőségű tömörítést biztosít a nem raszterezett képek esetében, mint a 3. csoport (1d) tömörítési típusai.
  • Az LZW (Lempel-Ziv-Welch) tömörítési típus True Color, 256 színű és szürkeárnyalatos TIFF képfájlokhoz használható. Az LZW használatakor nem törlődnek adatok a tömörítés során, így az eredeti kép pontosan reprodukálható.
  • A JPEG (Joint Photographics Experts Group) tömörítési típus True Color és 256 szürkeárnyalatos TIFF képfájlokhoz használható. A JPEG nagymértékű tömörítést biztosít, de a tömörítés során egyes képadatok törlődnek.
  • A PackBits tömörítés a fekete-fehér TIFF képfájlok másik tömörítési típusa.


Új dokumentum képfelbontásának beállítása

  1. A Fájl menüben kattintson az Új parancsra.
  2. A Felbontás lapon kattintson a megfelelő beállításra, vagy válassza az Egyéni elemet a listán, és írja be a vízszintes felbontást az X, a függőleges felbontást pedig az Y mezőbe.

Megjegyzések

  • A felbontás a képminőség általános mércéje. Mértékegységéül az egy hüvelykre eső pontok vagy képpontok száma szolgál. Minél több a kép hüvelykenkénti pontjainak vagy képpontjainak száma, annál jobb a felbontása és minősége, és annál nagyobb a fájl mérete.
  • Egy képnek lehet eltérő vízszintes és függőleges felbontása. Például a fax átvitellel kapott képek felbontása általában hüvelykenként 200 x 100 képpont.
  • A képen végzett utolsó művelet visszavonásához kattintson a Szerkesztés menü Visszavonás parancsára.


Dokumentum vagy oldaltartomány nyomtatása

  • A Fájl menüben kattintson a Nyomtatás parancsra, majd a Nyomtatási tartomány részben adja meg a kívánt értékeket.

Megjegyzések

  • Ha egy dokumentumot a látható jegyzetekkel együtt szeretne nyomtatni, kattintson a Képbeállítások gombra, majd jelölje be A megjelenített jegyzetek nyomtatása jelölőnégyzetet.
  • Ha az oldal tartalmát a nyomtató tulajdonságai között beállított oldalmérethez szeretné igazítani, kattintson a Képbeállítások gombra, majd a Nyomtatási formátum listában jelölje ki Az oldalnak megfelelően lehetőséget.
  • Egyetlen oldal nyomtatásához az Oldal menüben kattintson az Oldal nyomtatása parancsra.


Dokumentumok küldése

  • A Fájl menüben kattintson a Küldés parancsra.


TWAIN-szabványnak megfelelő lapolvasó hibaelhárítása

  1. A Fájl menüben kattintson az Eszköz kiválasztása parancsra. Ellenőrizze, hogy a lapolvasó vagy a digitális kamera neve ki van-e jelölve.
  2. A számítógép indítása előtt győződjön meg arról, hogy az eszköz csatlakoztatva van-e a számítógéphez, és be van-e kapcsolva.
  3. Az eszköz telepítési útmutatója alapján ellenőrizze, hogy az eszköz megfelelően van-e telepítve.
  4. Az eszköz dokumentációjában ellenőrizze, hogy az eszköz megfelel-e a TWAIN-szabványnak.
  5. Az eszköz gyártójával egyeztesse, hogy rendelkezik-e az eszközhöz érvényes TWAIN-adatforrással.
  6. Állítsa be az átvitel módját a képbeolvasás számára kiosztott memória csökkentésével vagy növelésével. Az Eszközök menüben kattintson a Beolvasási beállítások parancsra, majd a Speciális gombra. Váltson a Saját mód és Memória választógombok között, és a kapott eredményeket hasonlítsa össze.

Megjegyzés

  • A Saját mód választógombbal egy lépésben foglal memóriát a teljes képhez, ami több memóriát igényel, de gyorsabb digitalizálást eredményezhet. A Memória választógombbal a képadatokat blokkonként viszi át a memóriába, ami kevesebb memóriát igényel, de lassabb digitalizálást eredményezhet.


Egyetlen oldal megjelenítése

  • A Nézet menüben kattintson az Egy oldal parancsra.

Megjegyzés

  • Ha az oldalból nagyobb részt szeretne megjeleníteni, kattintson a Nézet menü Teljes képernyő parancsára. Ha ismét szeretné megjeleníteni a címsort és a menüsort, kattintson a Teljes képernyő eszköztáron lévő gombra.


Dokumentumok megjelenítése miniatűr formájában

  • A Nézet menüben kattintson a Miniatűrök parancsra.

Megjegyzések

  • A miniatűrök méretének módosításához kattintson az Eszközök menü Miniatűr mérete parancsára.
  • Ha a dokumentumot Miniatűrök nézetben jeleníti meg, a jegyzetek nem érhetők el.


Egy oldal megjelenítése miniatűrökkel együtt

  • A Nézet menüben kattintson az Oldal és miniatűrök parancsra.

Megjegyzés

  • Ha egy oldal módosítása után frissíteni szeretné a miniatűrt, kattintson a miniatűrre az egér jobb gombjával, majd kattintson a Frissítés parancsra.


Fekete-fehér dokumentum szürkeárnyalatos megjelenítése

  • A Nézet menüben kattintson a Szürkeárnyalatos parancsra. Ha a parancs mellett pipa látható, a dokumentum minden fekete-fehér oldala szürkeárnyalatos formában jelenik meg.

Megjegyzések

  • A szürkeárnyalatos megjelenítés amellett, hogy olvashatóbbá teszi a fekete-fehér dokumentumokat, és a 100%-nál kisebb arányú megjelenítés esetében a leghasznosabb.
  • A Szerkesztés menü Szürkeárnyalatos parancsának használata a színes képeket nem szürkeárnyalatos formában jeleníti meg.
  • A képen végzett utolsó művelet visszavonásához kattintson a Szerkesztés menü Visszavonás parancsára.


A nagyítási arány vagy az oldalméretezés módosítása

Oldal nagyítása vagy kicsinyítése | A Nagyítás menüben kattintson a Nagyítás vagy a Kicsinyítés parancsra. Minden művelet a felére csökkenti vagy a kétszeresére nagyítja az oldal méretét.
A nagyítási arány vagy az oldalméretezés módosítása | A Nagyítás menüben kattintson a kívánt nagyítási arányra vagy oldalméretezési lehetőségre.
Százalékérték megadása | Kattintson az Egyéni parancsra.
Oldalrészlet nagyítása
  1. A Szerkesztés menüben kattintson a Kijelölés parancsra, majd a mutató húzásával jelölje ki a területet.
  2. A Nagyítás menüben kattintson a Nagyítás kijelölés szerint parancsra. A kijelölt terület bal széle az ablak bal oldalához illeszkedik, a kijelölt terület pedig olyan méretű lesz, hogy kitölti az ablak teljes magasságát vagy szélességét. A kép kijelöletlen része az ablak többi részét tölti ki.

Megjegyzések

  • A magasságnak megfelelően parancs a kijelölt oldal méretét az ablak magasságához igazítja.
  • A szélességnek megfelelően parancs a kijelölt oldal méretét az ablak szélességéhez igazítja.
  • A Legjobb elrendezés parancs az oldal méretét attól függően igazítja az ablak magasságához vagy szélességéhez, hogy melyik esetben a legjobb az ablak kihasználtsága.
  • Az Aktuális méret parancs a képet a tényleges méretben ábrázolja (egy cm a képen egy cm a képernyőn is).
  • Ha meg szeretné változtatni a dokumentum megnyitásakor használni kívánt nagyítási arányt vagy oldalméretezést, az Eszközök menüben kattintson az Általános parancsra. A Dokumentumok megnyitási nagyítása listában kattintson az alapértelmezettként használni kívánt nagyítási arányra vagy oldalméretezési lehetőségre.


Egy vagy minden oldal elforgatása jobbra vagy balra

  • Az Oldal menüben mutasson az Oldal forgatása vagy a Minden oldal forgatása pontra, majd kattintson a Balra vagy a Jobbra parancsra.

Megjegyzések

  • Ha egy oldal forgatása után a miniatűrt frissíteni szeretné, kattintson a miniatűrre az egér jobb gombjával, majd kattintson a Frissítés parancsra.
  • Amikor az összes oldalt egyszerre forgatja el, a miniatűrök frissítése automatikusan történik.


Oldal elforgatása 180 fokkal

  • Az Oldal menüben mutasson az Oldal forgatása vagy a Minden oldal forgatása pontra, majd kattintson a 180° parancsra.

Megjegyzés

  • Ha egy oldal forgatása után a miniatűrt frissíteni szeretné, kattintson a miniatűrre az egér jobb gombjával, majd kattintson a Frissítés parancsra.


Jegyzeteszközök – áttekintés

Az alábbiakban a Jegyzet menüben vagy eszköztáron található jegyzeteszközök leírását találja.

  • A Jegyzet kijelölésével Jegyzet kijelölése ikon jegyzetjelölőket határozhat meg a jegyzet törléséhez, mozgatásához vagy módosításához.
  • A Szabadkézi vonallal Szabadkézi vonal ikon szabadkézi vonalakat rajzolhat A vonal vastagsága és színe módosítható.
  • A Kijelölővel Kijelölő ikon átlátszó téglalapot rajzolhat, például kiemeléshez. A szín módosítható.
  • Az Egyenes vonallal Egyenes vonal ikon egyenes vonalat húzhat. A vonal vastagsága és színe módosítható.
  • Az Üres téglalappal Üres téglalap ikon üres téglalapot rajzolhat. A vonal vastagsága és színe módosítható, és meghatározhatja, hogy a szín átlátszó legyen-e.
  • A Kötött téglalappal Kötött téglalap ikon tömör téglalapot rajzolhat. A téglalap színe módosítható.
  • A Beírt szöveggel Beírt szöveg ikon szöveget helyezhet el az oldalon. A szöveg szerkeszthető, a betűtípus pedig módosítható.
  • A Cédulával Cédula ikon feljegyzést helyezhet el az oldalon. A szöveg szerkeszthető, a feljegyzés betűtípusa és háttérszíne is módosítható.
  • A Fájlból szöveggel Fájlból szöveg ikon egy meghatározott fájlból helyezhet szöveget az oldalra. Hozzáadhatja például egy szabványos szöveg, például egy jogszerű lemondás vagy egy megkeresésre érkezett válasz egyik bekezdését. A betűtípus módosítható.
  • A Gumibélyegzővel Gumibélyegző ikon egy meghatározott gumibélyegző lenyomatát helyezheti el az oldalon. A bélyegzőt kiválaszthatja a listából, vagy a Tulajdonságok gombra kattintva saját szöveg vagy kép alapú gumibélyegzőt hozhat létre.

Megjegyzések

  • A jegyzeteszközök alapértelmezett tulajdonságainak, például a vonal vastagságának, színének vagy a betűtípus jellemzőinek megadásához kattintson az egér jobb gombjával a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Korábban létrehozott jegyzet tulajdonságainak módosításához jelölje ki a jegyzetet, kattintson rá az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.


Jegyzet fűzése dokumentumokhoz

  1. Nyissa meg a dokumentumot, melyhez jegyzetet kíván fűzni.
  2. Kattintson a Jegyzet menüben vagy eszköztáron a használni kívánt eszközre.
  3. Kattintson, vagy húzza az egérmutatót az oldalon oda, ahol a jegyzetet létre kívánja hozni.

Megjegyzések

  • A jegyzeteket képzelheti a dokumentumot átfedő objektumnak, amilyen például egy jelölés a fólialapon. A jegyzetek átfedésként is megőrizhetők, de állandóvá is tehetők, egyesítve azokat az alul lévő oldallal. Az állandóvá tett jegyzetek már nem módosíthatók.
  • A jegyzeteszközök alapértelmezett tulajdonságainak, például a vonal vastagságának, színének vagy a betűtípus jellemzőinek megadásához kattintson az egér jobb gombjával a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Korábban létrehozott jegyzet tulajdonságainak módosításához jelölje ki a jegyzetet, kattintson rá az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.


Szabadkézi jegyzet készítése

  1. Kattintson a Jegyzet menü Szabadkézi vonal parancsára.
  2. A jegyzet készítéséhez az egérmutatót húzza a megfelelő irányba.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • A szabadkézi jegyzetek alapértelmezett vonalvastagságának vagy színének megadásához kattintson az egér jobb oldali gombjával a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Ha egy korábban létrehozott jegyzet vonalvastagságát vagy színét szeretné módosítani, kattintson a jegyzetre, majd kattintson rá a jobb egérgombbal, és válassza a Tulajdonságok parancsot.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.


A Kijelölő használata

  1. A Jegyzet menüben kattintson a Kijelölő parancsra.
  2. A jegyzet készítéséhez az egérmutatót húzza a megfelelő irányba.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • A kijelölővel létrehozott jegyzet alapértelmezett színének megadásához kattintson az egér jobb oldali gombjával a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Korábban létrehozott jegyzet kijelölőszínének megváltoztatásához kattintson a jegyzetre a kijelölés mutatójával. Kattintson az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A jegyzet méretének megváltoztatásához kattintson a jegyzetre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Egyenes vonal rajzolása

  1. A Jegyzet menüben kattintson az Egyenes vonal parancsra.
  2. A jegyzet készítéséhez az egérmutatót húzza a megfelelő irányba.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • Az egyenesvonal-jegyzetek alapértelmezett vonalvastagságának és színének megadásához az egér jobb gombjával kattintson a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Egy már meglévő jegyzet vonalvastagságának vagy -színének módosításához kattintson rá a kijelölő mutatóval. Kattintson az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.
  • A vonal áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A vonal hosszának megváltoztatásához kattintson a vonalra, majd a méretezőpontra, és az egér segítségével húzza a kívánt méretűre.


Üres téglalap rajzolása

  1. A Jegyzet menüben kattintson az Üres téglalap parancsra.
  2. A jegyzet készítéséhez az egérmutatót húzza a megfelelő irányba.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • Az üres téglalap formátumú jegyzetek alapértelmezett vonalvastagságának és színének megadásához az egér jobb gombjával kattintson a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Ha egy korábban létrehozott jegyzet vonalvastagságát, színét vagy áttetszőségét szeretné módosítani, kattintson a jegyzetre, majd a jobb egérgombbal újra, és a Tulajdonságok parancsra.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A jegyzet méretének megváltoztatásához kattintson a jegyzetre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Kitöltött téglalap rajzolása

  1. Kattintson a Jegyzet menü Kitöltött téglalap parancsára.
  2. A jegyzet készítéséhez tartsa lenyomva az egér bal oldali gombját, és az egérmutató húzásával jelölje ki a területet.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • Üres téglalap jegyzetek alapértelmezett kitöltőszínének megadásához kattintson az egér jobb oldali gombjával a Jegyzet eszköztár megfelelő gombjára, majd kattintson a Tulajdonságok parancsra.
  • Meglévő jegyzet színének megváltoztatásához kattintson rá a kijelölés mutatójával. Kattintson az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A jegyzet méretének megváltoztatásához kattintson a jegyzetre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Szöveges jegyzet készítése

  1. Kattintson a Jegyzet menü Beírt szöveg parancsára.
  2. Kattintson az egérmutatóval oda, ahova a jegyzetet helyezni szeretné, rajzoljon egy téglalapot, és írja be a szöveget.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • Beírt szöveg típusú jegyzetek betűtípusának alapértelmezett jellemzőit úgy adhatja meg, ha az egér jobb oldali gombjával a Jegyzet eszköztár megfelelő gombjára kattint, majd a Tulajdonságok parancsot választja.
  • A szöveg szerkesztéséhez, illetve a szöveg betűtípusának vagy színének módosításához kattintson a jegyzetre a kijelölés mutatójával. Kattintson rá az egér jobb oldali gombjával, majd válassza a Szerkesztés vagy a Tulajdonságok parancsot.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A szövegkeret méretének megváltoztatásához kattintson a szövegkeretre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Cédula elhelyezése

  1. A Jegyzet menüben kattintson a Cédula parancsra.
  2. Kattintson az egérmutatóval oda, ahova a jegyzetet helyezni szeretné, rajzoljon egy téglalapot, és írja be a szöveget.
  3. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • A cédula jegyzet alapértelmezett színének vagy betűtípusának meghatározásához az egér jobb oldali gombjával kattintson a Jegyzet eszköztár megfelelő gombjára, majd a Tulajdonságok parancsra.
  • Ha szerkeszteni szeretné a szöveget, a kijelölés mutatójával kattintson a jegyzetre, kattintson az egér jobb oldali gombjával, majd kattintson a Szerkesztés parancsra.
  • Ha meg szeretné változtatni a cédula színét vagy a szöveg színét és betűtípusát, kattintson a jegyzetre a kijelölés mutatójával, kattintson a jobb gombbal, majd kattintson a Tulajdonságok parancsra.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A jegyzet méretének megváltoztatásához kattintson a jegyzetre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Másik fájlból származó szöveg használata jegyzetként

  1. A Jegyzet menüben kattintson a Fájlból szöveg parancsra.
  2. Kattintson az egérrel oda, ahová a jegyzetet helyezni szeretnénk.
  3. Keresse meg, és kattintson a kívánt fájlra, kattintson a Megnyitás gombra, majd pedig a kijelölés mutatójára.
  4. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • A fájlból származó szöveges jegyzetek alapértelmezett betűtípusának meghatározásához az egér jobb oldali gombjával kattintson a Jegyzet eszköztár megfelelő gombjára, majd a Tulajdonságok parancsra.
  • Ha módosítani szeretne egy korábban létrehozott jegyzet szövegének színét vagy betűtípusát, kattintson a jegyzetre a kijelölés mutatójával. Kattintson az egér jobb gombjával, majd kattintson a Tulajdonságok parancsra.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.
  • A szövegkeret méretének megváltoztatásához kattintson a szövegkeretre, majd a méretezőpontra, és az egér segítségével húzza a megfelelő méretűre.


Gumibélyegző-jegyzet használata

  1. A Jegyzet menüben kattintson a Gumibélyegző parancsra.
  2. Kattintson a használni kívánt gumibélyegzőre, majd az OK gombra.
  3. Kattintson az egérmutatóval arra a pontra, ahol a gumibélyegzőt használni szeretné.
  4. Ha már nem kíván több jegyzetet készíteni, kattintson a Jegyzet menü Jegyzet kijelölése parancsára.

Megjegyzések

  • Szöveges bélyegző esetén a %x az aktuális dátumot, a %X pedig az aktuális időpontot jelenti. A dátum és az idő a számítógépen beállított formátumban jelenik meg. Ha be szeretné állítani ezeket a tulajdonságokat, az egér jobb gombjával kattintson az eszköztárban a gumibélyegző gombra, kattintson a Tulajdonságok parancsra, a Szerkesztés gombra, kattintson a Bélyegzőszöveg mezőben, és alkalmazza a Dátum és Idő gombokat.
  • A jegyzet áthelyezéséhez kattintson rá a kijelölés mutatójával, majd húzza a kívánt helyre.
  • Ha egy korábban létrehozott bélyegzőt szeretne módosítani, a bélyegzőket tartalmazó listából törölni, vagy ha új bélyegzőt szeretne létrehozni, az egér jobb gombjával kattintson a gombra a Jegyzet eszköztárban, majd kattintson a Tulajdonságok parancsra.


Jegyzet kivágása és másolása

  1. Kattintson a Jegyzet menü Jegyzet kijelölése parancsára.
  2. Kattintson a jegyzetre annak kijelöléséhez, majd kattintson rá a jobb gombbal, és válassza a Kivágás vagy a Másolás parancsot.

Megjegyzések

  • Egy jegyzet kivágásakor az alatta levő képrészlet érintetlen marad.
  • Amikor egy jegyzettel ellátott oldalt, vagy annak részletét másolja, akkor csak az alatta fekvő képre vonatkozik a művelet. A jegyzeteket külön kell másolni.
  • Ha beilleszt egy jegyzetet, az a lap bal felső sarkában fog megjelenni. Később a jegyzet a kívánt helyre húzható.


A Jegyzetek használatának áttekintése

A Jegyzetek a papíron gyakran használt jelzések digitális megfelelői. Például: kijelölések, gumibélyegzők és szöveges megjegyzések. A papíron használt változatokhoz hasonlóan a dokumentumokat a digitális jegyzetjelölők segítségével készítheti elő az üzleti folyamatokban való további kezelésre. A digitális jegyzetek azonban olyan tulajdonságokkal is rendelkeznek, melyekkel a papíron használt eszközök nem:

  • A digitális jegyzeteket kívánsága szerint azonnal használhatja, áthelyezheti vagy eltávolíthatja.
  • A digitális jegyzetek tulajdonságait (színüket, méretüket, anyagukat és láthatóságukat) bármikor módosíthatja.
  • A digitális jegyzetek csoportjainak közös nevet adhat. Az elnevezett csoportokat így külön kezelheti.

A jegyzetjelölőket a TIFF képfájlban jegyzetadatokként, vagyis a képadatoktól elkülönítve mentheti. A jelölőket összefésülheti a képadatokkal, ezt a folyamatot beégetésnek hívják. A jegyzetek TIFF-től eltérő formátumba mentéséhez azokat be kell égetnie.

A beégetés a jegyzetjelölőket képpontokká alakítja, és a folyamat során az alatta lévő képpontokkal összefésüli. Ha a jegyzeteket egyszer már beégette, azok a kép részeivé válnak, és a továbbiakban már nem kezelhetők a jegyzetkezelő funkciókkal.


Jegyzetek megjelenítése és elrejtése

  • A Jegyzet menüben kattintson a Jegyzet megjelenítése parancsra.

Megjegyzés

  • A parancs neve előtt megjelenő pipa azt jelzi, hogy az összes jegyzet látható. Ha a pipa nem látható, akkor az összes jegyzet rejtve van.


Dokumentum nyomtatása a jegyzetekkel együtt

  1. A Fájl menüben kattintson a Nyomtatás parancsra.
  2. Kattintson a Képbeállítások fülre, és jelölje be A megjelenített jegyzetek nyomtatása jelölőnégyzetet. Ha a jelölőnégyzet be van jelölve, a dokumentummal együtt a jegyzetek nyomtatására is sor kerül.
  3. Jelölje ki a nyomtatási formátumot.

Megjegyzések

  • Ha a jegyzetek letakarják a látni kívánt kép egyes részleteit, a jegyzeteket a nyomtatás előtt átrendezheti. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  • A véglegesített jegyzetek gyakorlatilag összeolvadnak az oldallal, így nyomtatásuk a dokumentummal együtt mindig megtörténik.


Jegyzetek állandóvá tétele

  • Kattintson a Jegyzet menü Jegyzet állandóvá tétele parancsára.

Megjegyzések

  • Ha a menüparancs nem érhető el, akkor ellenőrizze, hogy jegyzetek meg vannak-e jelenítve. Amikor a jegyzetek el vannak rejtve, nem lehet azokat állandóvá tenni.
  • A jegyzetek állandóvá tételét úgy képzelheti el, mint az oldallal való egybeolvasztást. Ezután már nem az oldal felett helyezkednek el, nem lehet elrejteni, áthelyezni azokat, vagy bármi módon változtatni rajtuk.
  • Mielőtt a dokumentumot olyan alkalmazásba exportálná, amely nem ismeri fel a jegyzeteket, tegye a jegyzeteket állandóvá.
  • Mielőtt a dokumentumot olyan fájlformátumúvá konvertálna, amely nem támogatja a jegyzeteket, tegye a jegyzeteket állandóvá.
  • Ha a dokumentum színes, a színes jegyzetek színüket megtartják az állandóvá tétel során. Ha a dokumentum fekete-fehér, a színes jegyzetek fekete-fehérré válnak. Következésképpen a fehérre változó világos színek eltűnhetnek, a feketére változó sötét színek pedig lefedhetik az oldal alájuk eső részét.


Beolvasott oldal beszúrása

  1. Jelenítse meg azt az oldalt, amelyik után az oldalt be kívánja szúrni.
  2. Az Oldal menüben mutasson a Beszúrás pontra, majd kattintson az Oldal beolvasása parancsra.
  3. Kövesse a képernyőn megjelenő utasításokat. További információ a lapolvasó vagy kamera súgójában vagy dokumentációjában található.

Megjegyzések

  • A beszúrt oldalak a dokumentum jelenleg megjelenített oldala előtt helyezkednek el.
  • Nem szúrhat be oldalakat .bmp vagy .jpg kiterjesztésű fájlokba. Az ilyen típusú fájlok egy oldalból álló fájlok.


Oldal beszúrása másik dokumentumból

  1. Jelenítse meg azt az oldalt, amelyik után az oldalt be kívánja szúrni.
  2. Az Oldal menüben mutasson a Beszúrás pontra, majd kattintson a Létező oldal parancsra.
  3. A Beszúrás párbeszédpanelen kattintson a megnyitni kívánt dokumentumra. Ehhez először általában meg kell keresni a dokumentumot tartalmazó meghajtót és mappát.
  4. Ha egy több oldalból álló dokumentumot választott, akkor a Tartomány területen válassza ki a kívánt oldalakat, majd kattintson az OK gombra.

Megjegyzések

  • A beszúrt oldalak a dokumentum jelenleg megjelenített oldala előtt helyezkednek el.
  • Nem fűzhet oldalakat .bmp vagy .jpg kiterjesztésű fájlokhoz. Az ilyen típusú fájlok egy oldalból álló fájlok.


Beolvasott oldal hozzáfűzése

  1. Az Oldal menüben mutasson a Hozzáfűzés pontra, majd kattintson az Oldal beolvasása parancsra.
  2. Kövesse a képernyőn megjelenő utasításokat. További információ a képdigitalizáló vagy kamera súgójában vagy dokumentációjában található.

Megjegyzések

  • A hozzáfűzött oldalak a dokumentum végére kerülnek.
  • Nem fűzhet oldalakat .bmp vagy .jpg kiterjesztésű fájlokhoz. Az ilyen típusú fájlok egy oldalból álló fájlok.


Oldal hozzáfűzése másik dokumentumból

  1. Az Oldal menüben mutasson a Hozzáfűzés pontra, majd kattintson a Létező oldal parancsra.
  2. A Hozzáfűzés párbeszédpanelen kattintson a megnyitni kívánt dokumentumra. Ehhez először általában meg kell keresni a dokumentumot tartalmazó meghajtót és mappát.
  3. Ha egy több oldalból álló dokumentumot választott, akkor a Tartomány területen válassza ki a kívánt oldalakat, majd kattintson az OK gombra.

Megjegyzések

  • A hozzáfűzött oldalak a dokumentum végére kerülnek.
  • Nem fűzhet oldalakat .bmp vagy .jpg kiterjesztésű fájlokhoz. Az ilyen típusú fájlok egy oldalból álló fájlok.


Egy oldal újbóli beolvasása

  1. Jelenítse meg azt az oldalt, amelyiket újra be szeretne olvasni.
  2. Ha lapolvasót használ, helyezze az újra beolvasni kívánt lapot a lapolvasóba.
  3. Az Oldal menüben kattintson a Újraolvasás parancsra.
  4. Kövesse a képernyőn megjelenő utasításokat. További információ a lapolvasó vagy kamera súgójában vagy dokumentációjában található.

Fontos

  • Ha a lapolvasó lapadagolóval használja, győződjön meg arról, hogy az adagolóban csak az újraolvasni kívánt lap található. Ha a lapadagolóban több oldal is található, akkor az Újraolvasás parancs eredményeként az összes lap beolvasásra kerül, és a beolvasás során a lapadagolóban található lapok a számukkal megegyező számú oldalakat felülírják a dokumentumban.


Korábban létrehozott jegyzet szövegének, vonalvastagságának, színének vagy betűtípusának módosítása

  1. Kattintson a Jegyzet menü Jegyzet kijelölése parancsára.
  2. Kattintson a jegyzetre annak kijelöléséhez.
  3. Az egér jobb gombjával kattintson a kijelölt jegyzetre, majd kattintson a Tulajdonságok, illetve ha a jegyzet szöveget tartalmaz, a Szerkesztés parancsra.


Miniatűr méretének változtatása

  1. Az Eszközök menüben kattintson a Miniatűr mérete parancsra.
  2. A miniatűr sarkára kattintva növelje, vagy kicsinyítse azt, vagy írja be a kívánt méret Szélesség vagy Magasság értékét.
  3. A vázlatok alakjának módosításához kattintson az Oldalarány listára.


Fájltípus megváltoztatása

  1. A Fájl menüben kattintson a Mentés másként parancsra.
  2. A Fájlnév mezőben adja meg a fájl nevét a kiterjesztés nélkül.
  3. A Fájl típusa listában kattintson a kívánt fájltípusra.

Megjegyzés

  • Ha megváltoztatja a fájl típusát, a fájl átveszi az új fájltípus tulajdonságait, és elveszti a régi fájltípus tulajdonságait.


Új gumibélyegző létrehozása

  1. A Jegyzet menüben kattintson a Gumibélyegző parancsra, majd a Kép létrehozása gombra.
  2. A Bélyegzőnév mezőbe írja be a bélyegző nevét.
  3. A Kép bélyegzőfájlja mezőben adja meg a bélyegzőhöz használni kívánt képfájl helyét és nevét, vagy a fájl kereséséhez kattintson a Tallózás gombra.
  4. Ha az új bélyegzőt hozzá szeretné adni a listához, kattintson az OK gombra.


Az alapértelmezett fájlhely megadása

  1. Az Eszközök menüben kattintson az Általános parancsra.
  2. Az Alapértelmezett fájlhely mezőbe gépelje be azt a meghajtót és mappát, ahol a képfájlokat tárolni szeretné.

Megjegyzések

  • A megadott meghajtónak és mappának létezőnek kell lennie. A Windows Intéző használatával új mappát hozhat létre a kívánt meghajtón.
  • A megadott meghajtó vagy mappa fog megjelenni mint alapértelmezett mentési hely a Megnyitás és a Mentés másként párbeszédpaneleken. Ha azonban az említett párbeszédpaneleken más meghajtókon és mappákban tallóz, vagy a Fájl menüben található, legutóbb használt dokumentumok listájából választ képfájlt, akkor az alapértelmezett fájlhely beállítás a program újbóli indításáig érvényét veszti.


Az alapértelmezés szerinti nagyítási arány vagy oldalméretezés módosítása

  1. Az Eszközök menüben kattintson az Általános parancsra.
  2. A Dokumentumok megnyitási nagyítása listában kattintson arra a nagyítási arányra vagy oldalméretezési lehetőségre, amelyet minden dokumentum kezdeti megjelenítésekor használni szeretne.

Megjegyzés

  • Ha meg szeretné változtatni a megnyitott dokumentum nagyítási arányát vagy oldalméretezését, a Nagyítás menüben kattintson a kívánt beállításra.


Oldal törlése dokumentumból

  • A Szerkesztés menüben kattintson az Oldal törlése parancsra.


Oldal megjelenítése teljes képernyős üzemmódban

  • A Nézet menüben kattintson a Teljes képernyő parancsra.

Megjegyzés

  • Ha ismét meg szeretné jeleníteni a címsort és a menüsort, nyomja le a CTRL+F billentyűkombinációt.


Új dokumentum méretének megváltoztatása

  1. A Fájl menüben kattintson az Új parancsra.
  2. Kattintson a Méret fülre, és adja meg a kívánt beállításokat.


Új üres dokumentum létrehozása

  1. A Fájl menüben kattintson az Új parancsra.
  2. Ellenőrizze a beállításokat a Fájltípus, Szín, Tömörítés, Felbontás és Méret lapokon, szükség esetén módosítsa azokat, majd kattintson az OK gombra.

Megjegyzés

  • Alapértelmezés szerinti méretű és felbontású True Color kép létrehozása hosszú ideig tarthat. Ezért szükség lehet a Méret és a Felbontás lapokon megadott értékek módosítására.


Új bélyegzőszöveg létrehozása

  1. A Jegyzet menüben kattintson a Gumibélyegző parancsra, majd a Szöveg létrehozása gombra.
  2. A Bélyegzőnév mezőbe írja be a bélyegző nevét.
  3. A Bélyegzőszöveg mezőbe írja be azt a szöveget, amelyet a bélyegzővel a dokumentumon meg szeretne jeleníteni.
  4. Ha a bélyegzőn szerepeltetni szeretné az aktuális dátumot is, kattintson a Dátum gombra. A dátum jelölése a következő: %x.
  5. Az aktuális idő hozzáadásához kattintson az Idő gombra. Az idő jelölése a következő: %X.
  6. A bélyegzőszöveg stílusának, méretének vagy színének megváltoztatásához kattintson a Betűtípus gombra.
  7. Ha az új bélyegzőt hozzá szeretné adni a listához, kattintson az OK gombra.

Megjegyzések

  • A bélyegzőszövegben szereplő dátum és idő a számítógépen beállított formátumban jelenik meg.
  • A jegyzet áthelyezéséhez kattintással jelölje ki azt, majd húzza az egérrel a kívánt helyre.


Dokumentum megnyitása

  1. A Fájl menüben kattintson a Megnyitás parancsra.
  2. A Hely listában kattintson arra a helyre, ahol a dokumentum található.
  3. Kattintson duplán a megfelelő mappára.
  4. Kattintson duplán a dokumentum nevére, vagy írja be azt a Fájlnév mezőbe, majd kattintson a Megnyitás gombra.


Az oldal méretezésének módosítása

  • A Nagyítás menüben kattintson a kívánt oldalméretezési lehetőségre.

Megjegyzések

  • A magasságnak megfelelően parancs a kijelölt oldal méretét az ablak magasságához igazítja.
  • A szélességnek megfelelően parancs a kijelölt oldal méretét az ablak szélességéhez igazítja.
  • A Legjobb elrendezés parancs az oldal méretét attól függően igazítja az ablak magasságához vagy szélességéhez, hogy melyik esetben a legjobb az ablak kihasználtsága.
  • Az Aktuális méret parancs a képet a tényleges méretben ábrázolja (egy cm a képen egy cm a képernyőn is).


Oldal tulajdonságainak megváltoztatása

  1. Az Oldal menüben kattintson a Tulajdonságok parancsra.
  2. A Szín, Tömörítés, Felbontás és Méret lapokon jelölje ki a kívánt beállításokat.
  3. Ha minden lapon végrehajtotta a módosításokat, kattintson az OK gombra.

Megjegyzések

  • Színes dokumentumot sokkal eredményesebben továbbíthat faxon, ha előbb szürkeárnyalatosra változtatja.
  • A színes dokumentumok nagy lemezterületet igényelnek, tömörítéssel azonban csökkentheti a szükséges tárolókapacitást.
  • Használja az alapértelmezés szerinti tömörítési beállításokat a megadott fájltípushoz és színhez.
  • A nagyobb felbontás nagyobb képélességet biztosít, a kisebb felbontással viszont csökkenthető a fájl mérete.
  • A JPEG tömörítés minőségromlást eredményezhet.


Új dokumentum színpalettájának kiválasztása

  1. A Fájl menüben kattintson az Új parancsra.
  2. A Szín lapon kattintson a megfelelő beállításra, ha nem az alapértelmezés szerinti Fekete-fehér beállítást szeretné használni.

Megjegyzések

  • A Fekete-fehér beállítás olyan palettát jelöl, ami két színt tartalmaz: a feketét és a fehéret. Ez a színtípus általában faxküldéshez használatos. A fekete-fehér fájlok kevesebb helyet foglalnak, mint a többi színtípus.
  • A 16 szürke árnyalat beállítás olyan szürkeárnyalatos palettát jelöl, amely a szürke szín 16 árnyalatát tartalmazza.
  • A 256 szürke árnyalat beállítás olyan szürkeárnyalatos palettát jelöl, amely a szürke szín 256 árnyalatát tartalmazza.
  • A 256 szín beállítás olyan palettát jelöl, amely 256 színt tartalmaz.
  • A True color (24 bites) beállítás olyan palettát jelöl, amely 16 millió színt is tartalmazhat. A True color fájlok több lemezterületet igényelnek, mint a többi színtípus. Az ilyen színtípusú fájlok minden árnyalatának megjelenítéséhez megfelelő hardver szükséges.


Képdokumentumok előzetes megtekintése

  • A Windows Intézőben mutasson a dokumentum nevére, kattintson az egér jobb gombjával, majd kattintson az Előnézet parancsra.

Megjegyzések

  • A .jpg és .bmp kiterjesztésű dokumentumok megtekintéséhez a jobb egérgombbal kattintson a dokumentumra a Windows Intézőben, mutasson a Társítás menüpontra, majd kattintson a Bármely program parancsra. A Társítás párbeszédpanelben kattintson az Imaging Preview elemre, majd kattintson az OK gombra.
  • Ha az Imaging Preview alkalmazásban megjelenített képdokumentum szerkesztésére kíván átváltani, a Fájl menüben kattintson a Kép megnyitása szerkesztésre parancsra.


Visszavont művelet ismételt végrehajtása

  • A Visszavonás paranccsal visszavont művelet ismételt végrehajtásához kattintson a Szerkesztés menü Újra (művelet neve) parancsára.


Dokumentumok átnevezése

  • A Fájl menüben kattintson a Mentés másként parancsra, majd a Fájlnév mezőbe írja be az új nevet.


A TIFF fájlok tulajdonságainak áttekintése

  1. A Fájl menüben kattintson a Tulajdonságok parancsra.
  2. Kattintson a TIFF-összegzés fülre a dokumentum létrehozásakor megadott Kiadó, Kulcsszavak, Megjegyzés, Cím és Tárgy tulajdonságok megjelenítéséhez.

Megjegyzések

  • A Windows 2000 Professional operációs rendszerben az Imaging TIFF fájljainak összegző tulajdonságait nem határozhatja meg és nem is módosíthatja.
  • Az Általános lap a megjeleníteni kívánt fájl típusát, helyét, méretét, nevét, létrehozásának, módosításának és hozzáférésének dátumát, valamint a fájl attribútumait tartalmazza.


Dokumentum változásainak mentése

  • A Fájl menüben kattintson a Mentés parancsra.

Megjegyzés

  • Ha a megváltozott dokumentumnak új nevet szeretne adni, kattintson a Mentés másként parancsra, és a Fájlnév mezőbe írja be az új nevet.


Új képdokumentum beolvasása

  1. A Fájl menüben kattintson az Oldal beolvasása parancsra.
  2. Kövesse a képernyőn megjelenő utasításokat. További információ a lapolvasó vagy kamera súgójában vagy dokumentációjában található.


Lapolvasási beállítások megadása

  1. Az Eszközök menüben kattintson a Beolvasási beállítások parancsra.
  2. Kattintson a képminőség és fájlméret kívánt kombinációjára, vagy jelölje be az Egyéni választógombot, majd kattintson a Beállítások gombra.

Megjegyzés

  • A megadott tömörítési beállítások lesznek érvényesek minden, TWAIN-szabványnak megfelelő eszközzel végzett műveletre.


Eszköz kiválasztása

  1. A Fájl menüben kattintson az Eszköz kiválasztása parancsra.
  2. Kattintson a használni kívánt eszközre.


Alapértelmezés szerinti képnéző beállítása

Az alapértelmezés szerinti képnéző beállítása

  1. Az Eszközök menüben kattintson az Általános parancsra.
  2. Az alapértelmezés szerinti képnéző beállításához kattintson az Imaging vagy a Nézőke gombra, majd a párbeszédpanel bezárásához, az OK gombra.

Megjegyzések

  • Ha az Imaging lesz az alapértelmezés szerinti képnéző, a dokumentum létrehozásával, szerkesztésével és a jegyzetkészítéssel kapcsolatos összes lehetőség elérhető lesz minden esetben, amikor megnyit egy képdokumentumot.
  • Ha a Nézőke az alapértelmezés szerinti képnéző, akkor a képdokumentumokat gyorsan megnyithatja a Windows Intézőből, majd az Imaging for Windows programra átkapcsolva új dokumentumot hozhat létre, oldalakat adhat egy már létező dokumentumhoz, vagy jegyzeteket fűzhet egy dokumentumhoz.
  • Az alapértelmezés szerinti képnéző beállítása újraregisztrálja a kijelölt alkalmazást a támogatott képfájltípusok (tif, bmp, jpg) alapértelmezés szerinti képnézőjeként.


Görgetősávok megjelenítése és elrejtése

  1. Az Eszközök menüben kattintson az Általános parancsra.
  2. Ha módosítani szeretné a görgetősávok megjelenítését, jelölje be a Gögetősáv jelölőnégyzetet. Ha a jelölőnégyzet be van jelölve, a görgetősávok megjelennek az Egy oldal nézetben, valamint az Oldal és miniatűrök nézetben az oldal területen.

Megjegyzés

  • Görgetősávok a Miniatűrök nézetben és az Oldal és miniatűrök nézet miniatűr részében is megjelennek, ha a vázlatok a mennyiség vagy a méret miatt nem férnek el egyszerre az ablakban. Ezek a görgetősávok nem rejthetők el.


Az eszköztár eszközleírásainak megjelenítése és elrejtése

  1. A Nézet menüben kattintson az Eszköztárak parancsra.
  2. Ha szeretné minden eszköztár eszközleírásának megjelenítését bekapcsolni, jelölje be az Eszközleírás megjelenítése jelölőnégyzetet. Ha az Eszközleírás megjelenítése jelölőnégyzet be van jelölve, az eszköztárak eszközleírásai megjelennek.


Eszköztárak megjelenítése és elrejtése

  1. A Nézet menüben kattintson az Eszköztárak parancsra.
  2. Az eszköztár megjelenítésének módosításához kattintson az eszköztár neve melletti jelölőnégyzetre. Ha a jelölőnégyzet be van jelölve, az eszköztár látható.


Az eszköztárgombok megjelenítésének módosítása

  1. A Nézet menüben kattintson az Eszköztárak parancsra.
  2. Az eszköztárgombok színes megjelenítését a Színes gombok jelölőnégyzettel állíthatjuk be. Ha a Színes gombok jelölőnégyzet be van jelölve, az eszköztárgombok színesen jelennek meg.
  3. Az eszköztárgombok méretét a Nagy gombok jelölőnégyzettel állíthatjuk be. Ha a Nagy gombok jelölőnégyzet be van jelölve, az eszköztárgombok nagyobb méretben jelennek meg.


Művelet visszavonása

  • A képen végzett utolsó művelet visszavonásához kattintson a Szerkesztés menü Visszavonás parancsára.