HyperTerminal – áttekintés

A HyperTerminal program segítségével más számítógépekhez, az Interneten lévő telnet helyekhez, hirdetőtábla-rendszerekhez (BBS), on-line szolgáltatásokhoz, valamint gazdaszámítógépekhez kapcsolódhat akár modem, akár nullmodem kábel segítségével.

Habár a World Wide Web térhódításával csökkent a távoli számítógépeken található információkat HyperTerminal és BBS segítségével letöltők száma, a HyperTerminal még mindig hasznos eszköz a hardverrel folytatott kommunikációhoz vagy a más helyekkel létrehozott kapcsolat vizsgálatához.

A HyperTerminal rögzíti a kapcsolatban részt vevő másik számítógépre vagy szolgáltatásra küldött, illetve az onnan érkező üzeneteket. Ennek megfelelően értékes hibakereső eszközként szolgálhat a modem telepítésekor és annak használatakor. Ha meg kíván győződni arról, hogy a modem megfelelően van csatlakoztatva, vagy ha meg kívánja tekinteni a modem beállításait, a HyperTerminal alkalmazáson keresztül parancsokat küldhet a rendszernek, majd ellenőrizheti az eredményeket. A HyperTerminal lehetővé teszi a visszafelé történő görgetést, így megtekintheti a képernyőről már legördült beérkező szöveget.

Ha a nemzetközi hívások vagy egyéb kapcsolatok létesítése problémákat okoz, a HyperTerminal segítségével saját kezűleg is tárcsázhat a modemen keresztül. Így ha valamely telefonközpont kezelőjén keresztül tud csak kapcsolatot létesíteni, akkor telefon segítségével is tárcsázhat.

A HyperTerminal segítségével és a soros port használatával nagyméretű fájlokat küldhet asztali számítógépéről hordozható számítógépére, elkerülve a hordozható számítógép hálózatra történő csatlakoztatásának hosszadalmas folyamatát.

A programozók a HyperTerminal segítségével távoli eléréssel is megkereshetik a forráskódhibákat. A HyperTerminal ezen kívül természetesen a régebbi, nem grafikus felületek segítségével kommunikáló számítógépekkel történő kommunikációhoz is használható.

Kapcsolódó témakörök


Általános feladatok HyperTerminal

Általános feladatok

A HyperTerminal segítségével az alábbi feladatokat végezheti el.

Új kapcsolat létrehozása

Új kapcsolat létrehozásakor meg kell adni a kapcsolat nevét, a telefonszámmal kapcsolatos adatokat, valamint a tárcsázási tulajdonságokat.

Az eljárás lépésről lépésre

Távoli számítógép felhívása

A távoli számítógép felhívásához szükséges kapcsolat létrehozása után a kapcsolat segítségével felhívja a számítógépet.

Az eljárás lépésről lépésre

Fájl küldése távoli számítógépre

Fájlokat továbbít egy csatlakoztatott számítógépre a megadott protokoll használatával.

Az eljárás lépésről lépésre

Fájl fogadása távoli számítógépről

Fájlt tölt le egy másik számítógépről a távoli számítógép protokolljának használatával.

Az eljárás lépésről lépésre

Hívásbeállítások módosítása

A HyperTerminal alkalmazás segítségével megváltoztathatja a modembeállításokat, módosíthatja az adott kapcsolat telefonszámát vagy hálózati címét, illetve módosíthatja a Minitel terminál emulációjának tulajdonságait.

Az eljárás lépésről lépésre


Új kapcsolat létrehozása

  1. A Fájl menüben kattintson az Új kapcsolat parancsra.
  2. A Név mezőbe írja be a kapcsolat nevét.
  3. Az Ikon listában kattintson a megfelelő ikonra, majd az OK gombra.
  4. A Csatlakozás párbeszédpanelen adja meg a tárcsázni kívánt telefonszám adatait, majd kattintson az OK gombra.
  5. Ha modemet használ, és módosítani kívánja a tárcsázási tulajdonságokat, kattintson a Tárcsázási tulajdonságok gombra, hajtsa végre a módosításokat, majd kattintson az OK gombra.
  6. A tárcsázáshoz kattintson a Tárcsázás gombra.

Megjegyzések

  • Ha a parancssor segítségével kíván új telnet kapcsolatot létesíteni a HyperTerminal programban, váltson át a Program Files\Windows NT könyvtárba abban a kötetben, amelybe a Windows 2000 telepítve lett, majd írja be a hypertrm.exe/t <telnet cím>[:<port>] parancsot. A telnet cím a létrehozni kívánt kapcsolat címe, a port pedig a kapcsolat által használandó port száma (alapértelmezés szerint 23).
  • Mielőtt modem használatával távoli számítógéphez kapcsolódna, a Vezérlőpult Telefon és modem beállításai ikonjával indítható párbeszédpanel segítségével konfigurálnia kell a modemet.


Távoli számítógép felhívása

Távoli számítógép felhívása mentett kapcsolat segítségével

  1. Kattintson a Fájl menü Megnyitás parancsára.
  2. A Fájlnév mezőbe írja be a használni kívánt kapcsolat nevét, illetve jelölje ki azt a listából.
  3. Kattintson a Megnyitás, majd a Tárcsázás gombra.

Megjegyzés

  • A HyperTerminal kapcsolatok .ht kiterjesztéssel kerülnek mentésre.


Modem tesztelése a HyperTerminal segítségével

  1. A Fájl menüben kattintson az Új kapcsolat parancsra.
  2. A kapcsolat adatai párbeszédpanelen kattintson a Mégse gombra.
  3. A HyperTerminal ablakba írja be az at szót, majd nyomja le az ENTER billentyűt.

    Ha a modem megfelelően működik, az „OK” vagy a „0” üzenet jelenik meg a HyperTerminal ablakban.

Megjegyzések

  • Annak eldöntéséhez, hogy a HyperTerminal melyik modemet teszteli, kattintson a Fájl menü Tulajdonságok parancsára. A program a Csatlakozás lapon a Kapcsolat mezőben feltüntetett modemet teszteli. Másik modem teszteléséhez válasszon másik modemet a Kapcsolat legördülő listából.
  • Ha a modem tesztelése után a HyperTerminal ablakban nem jelenik meg az „OK” vagy a „0” üzenet, akkor a modem nem működik megfelelően. Segítségért forduljon a Modem hibaelhárítóhoz, vagy lépjen kapcsolatba a modem gyártójával.


A HyperTerminal ablak méretének módosítása

  1. A Nézet menüben kattintson a Betűtípus parancsra.
  2. A Méret mezőben adja meg a HyperTerminal ablak betűméretét, vagy válassza ki azt a listából. Nagyobb szám megadásával növeli a terminálablak méretét, kisebb számmal csökkenti azt. Végül kattintson az OK gombra.
  3. Kattintson a Nézet menü Mérethez igazítás parancsára.


HyperTerminal munkamenet szövegfájlba mentése

  1. Kattintson az Átvitel menü Szöveg rögzítése parancsára.
  2. A Fájl mezőbe írja be fájl leíró nevét, majd kattintson az Indítás gombra.

Megjegyzés

  • A HyperTerminal munkamenet szövegének közvetlenül nyomtatóra történő küldéséhez kattintson az Átvitel menü Átirányítás nyomtatóra parancsára. A kapcsolat befejeződése után a szöveg az alapértelmezett nyomtatón kerül kinyomtatásra.


Fájl küldése távoli számítógépre

  1. Kattintson az Adatátvitel menü Fájl küldése parancsára.
  2. A Fájlnév mezőbe írja be a küldendő fájl elérési útját és nevét.
  3. A Protokoll listában kattintson arra a protokollra, amelyet a számítógép a fájl küldéséhez használ.
  4. Kattintson a Küldés gombra.

Megjegyzések

  • Szövegfájlt úgy küldhet távoli számítógépre, hogy az Átvitel menüben a Szövegfájl küldése parancsra kattint.
  • Az esetek többségében a távoli számítógép fájlátviteli szoftverét konfigurálnia kell, hogy az a szövegfájlt megfelelően fogadhassa. További információért forduljon a távoli számítógép rendszergazdájához.


Fájl fogadása távoli számítógépről

  1. A fájl saját számítógépére történő letöltéséhez használja a távoli számítógép szoftverét.
  2. Kattintson az Adatátvitel menü Fájl fogadása parancsára.
  3. A Fájlok elhelyezése a következő mappába mezőbe írja be annak a mappának az elérési útját, amelybe menteni kívánja a letöltött fájlt.
  4. A Fogadás protokollja listában kattintson arra a protokollra, amelyet a távoli számítógép a fájl küldéséhez használ.
  5. Kattintson a Fogadás parancsra.


Kommunikációs beállítások módosítása

A Vezérlőpult Telefon és modem beállításai ikonjával indítható párbeszédpanel helyett a HyperTerminal segítségével is módosíthatja a modembeállításokat. A HyperTerminal segítségével módosíthatja az egyes mentett kapcsolatokhoz rendelt telefonszámokat vagy hálózati címeket is.

A HyperTerminal alkalmazással a Minitel terminál is emulálható, ezáltal lehetővé téve a Minitel szolgáltatásokhoz történő kapcsolódást.


A modem portbeállításainak módosítása

  1. A Fájl menüben kattintson a Tulajdonságok parancsra.
  2. A Csatlakozás lapon kattintson a Beállítás gombra.
  3. Hajtsa végre a kívánt módosításokat az Általános és a Speciális lapokon.

Megjegyzések

  • A portbeállítások megváltoztatása csak az adott kapcsolatra vonatkozik.
  • A modemre vonatkozó portbeállítások általában már a modem telepítésekor megfelelően beállításra kerülnek, és rendszerint nem kell megváltoztatnia ezeket az értékeket. Speciális követelményekkel bíró kapcsolatok esetén azonban módosíthatja a portbeállításokat. Lehet például, hogy olyan kiszolgálóhoz kapcsolódik, amely nem engedélyezi az adattömörítést vagy az átviteli sebesség csökkentését kéri. A párbeszédpanel egyes elemeihez tartozó súgót úgy tekintheti meg, hogy jobb gombbal az elemre, majd bal gombbal a Mi ez? feliratra kattint.


Hívásbeállítások módosítása

  1. A Fájl menüben kattintson a Tulajdonságok parancsra.
  2. A rendelkezésre álló beállítási lehetőségek megtekintéséhez kattintson a Csatlakozás és a Beállítások fülekre, és hajtsa végre a kívánt módosításokat.


A HyperTerminal használata a Minitellel

  1. Kattintson a Fájl menü Tulajdonságok parancsára, majd kattintson a Beállítások fülre.
  2. Az Emuláció legördülő listában kattintson a Minitel elemre, majd az OK gombra.
  3. A Nézet menüben kattintson a Betűtípus parancsra.
  4. A Betűtípus listában kattintson az Arial Alternative Symbol betűtípusra.

Megjegyzés

  • Az Arial Alternative az egyetlen betűtípus, amely tartalmazza a Minitel szolgáltatáshoz szükséges grafikus karaktereket. Ha a listában nem szerepel ez a betűtípus, telepítse az Arial Alternative Symbol vagy az Arial Alternative Regular betűtípust a számítógépre. További információkért kattintson a Kapcsolódó témakörök hivatkozásra. A Windows 2000 CD-lemezen a valueadd\msft\fonts mappában találja meg az Arial Alternative Symbol betűtípust.


Funkcióbillentyűk a Minitel emulációhoz

Funkcióbillentyű | Minitel billentyű
HOME | Sommaire
DELETE vagy F2 | Annulation
PAGE UP vagy F3 | Retour
INSERT vagy F4 | Repetition
END vagy F5 | Guide
BACKSPACE (VISSZA) vagy F6 | Correction
PAGE DOWN vagy F7 | Suite
ENTER vagy F8 | Envoi
F9 | Connexion/fin


A HyperTerminal beállítása hívásfogadásra

  • Kattintson a Hívás menü Várakozás hívásra parancsára.

Megjegyzések

  • Ha nem kíván tovább hívásra várni, kattintson a Hívás menü Várakozás vége parancsára.
  • A HyperTerminal felügyelet nélkül nem fogadja automatikusan a hívásokat, ezért azokat manuálisan kell fogadnia.