A Biztonsági mentés segédprogram használata

A Biztonsági mentés segédprogram az adatokról biztonsági másolat készítését teszi lehetővé a merevlemezre. Ha a merevlemezen az eredeti adat véletlenül megsemmisül, felülírják vagy a merevlemez hibás működése miatt használhatatlanná válik, akkor a biztonsági másolat segítségével az elveszett vagy sérült adatok helyreállíthatók.

A Biztonsági mentés segédprogram megnyitása.

Megjegyzések

  • A Biztonsági mentés segédprogrammal a rendszer hibáinak javítására szolgáló Biztonsági helyreállító lemez is létrehozható.
  • A Biztonsági mentés segédprogrammal kapcsolatos további tudnivalókért kattintson a program Súgó menüjére.

Kapcsolódó témakörök


A Számológép segédprogram használata

A Számológép segédprogram Normál nézetében egyszerű számítási műveletek, Tudományos nézetében pedig bonyolultabb tudományos és statisztikai számítások végezhetők.

A Számológép segédprogram megnyitása.

Megjegyzések

  • A Számológép segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a program Súgó menüjét.


A CD-lejátszó segédprogram használata

A CD-lejátszó segédprogram a számítógéphez csatlakozó CD-ROM-meghajtóba helyezett zenei CD lejátszására használható. Amikor a CD-t behelyezi a CD-ROM-meghajtóba és a meghajtót bezárja, a Windows 2000 automatikusan elkezdi a CD lejátszását.

A CD-lejátszó segédprogram megnyitása.

Megjegyzések

  • A CD-lejátszó segédprogram használatával kapcsolatos további tudnivalókért kattintson a program Beállítások menüjében A CD-lejátszó súgója parancsra.


A Karaktertábla segédprogram használata

A Karaktertábla segédprogrammal speciális karakterek, például védjegyszimbólum, speciális matematikai karakterek vagy más nyelvi karakterkészlet elemei másolhatók és illeszthetők a dokumentumba.

A Karaktertábla segédprogram megnyitása.

Megjegyzések

  • A Karaktertábla segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a program Súgó menüjét.


Az Elosztott COM konfiguráció tulajdonságai párbeszédpanel használata

A DCOM (Distributed component object model – Elosztottösszetevőobjektum-modell) az összetevőobjektum-modell (COM) technológia hálózati kiterjesztése, amely hálózaton keresztül lehetővé teszi a folyamatok közötti kommunikációt. A DCOM a hálózati protokollok alacsony szintű részleteinek kezelésével támogatja a hálózat különböző objektumai közötti kommunikációt. Ez lehetővé teszi az elosztott programok használatát, amelyek egyetlen feladat végrehajtására több együttműködő folyamatot használnak.

Az Elosztott COM konfiguráció tulajdonságai párbeszédpanel megnyitása.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Az Elosztott COM konfiguráció tulajdonságai párbeszédpanel megnyitásához kattintson a Start menü Futtatás parancsára, írja be a dcomcnfg parancsot, majd kattintson az OK gombra.


DDE-megosztás segédprogram használata

A DDE-megosztás segédprogrammal kezelhető a programok közötti kommunikáció, és a hálózaton az adatok megosztása DDE-megosztások (Dynamic Data Exchange – Dinamikus adatcsere) létrehozásával, módosításával és törlésével.

A DDE-megosztás segédprogram megnyitása.

Megjegyzések

  • A DDE-megosztás segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a ddeshare parancsot.
  • A DDE-megosztás segédprogram használatával kapcsolatos további tudnivalókért kattintson a program Súgó menüjére.


A Tárcsázó segédprogram használata

A Tárcsázó segédprogrammal a számítógépről telefonhívások kezdeményezhetők vagy videokonferencián vehet részt. A Tárcsázó segédprogram használatához a következők szükségesek: a számítógéphez csatlakozó telefon, modem, hálózati fiók, a helyi hálózathoz csatlakozó telefonközpont vagy Internet-cím.

A Tárcsázó segédprogram megnyitása.

Megjegyzések

  • A Tárcsázó segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


A Lemezkarbantartó segédprogram használata

A Lemezkarbantartó segédprogrammal a merevlemez-meghajtón terület szabadítható fel. A Lemezkarbantartó segédprogram megvizsgálja a meghajtót, és megjeleníti a biztonságosan törölhető ideiglenes fájlokat, az Internet-gyorsítótárban levő fájlokat és felesleges programfájlokat. A Lemezkarbantartó segédprogrammal törölhető néhány, vagy az összes felsorolt fájl.

A Lemezkarbantartó segédprogram megnyitása.

Megjegyzés


Lemezhibák keresése és javítása

A hibaellenőrző eszköz segítségével ellenőrizhetők a fájlrendszer hibái és a merevlemez hibás szektorai.

  1. Válassza ki az ellenőrizni kívánt helyi lemezt a Sajátgép ablakban.
  2. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. Kattintson az Eszközök fülre.
  4. A Hibaellenőrzés csoportban kattintson az Ellenőrzés gombra.
  5. A Lemezellenőrzés beállításai csoportban jelölje be a Keresse meg, és próbálja kijavítani a hibás szektorokat jelölőnégyzetet.

Megjegyzések

  • A Sajátgép ablak megnyitásához az Asztalon kattintson duplán a Sajátgép ikonra.
  • A művelet végrehajtásához minden fájlt le kell zárni. Ha a kötet éppen használatban van, a rendszer megkérdezi, nem akarja-e a lemez ellenőrzését átütemezni a rendszer következő indítására. Így a lemezellenőrzés a rendszer következő indításakor fut majd le. A művelet végrehajtása közben a köteten más feladatok nem végezhetők.
  • Ha a kötet formátuma NTFS, a Windows 2000 a fájlműveleteket automatikusan naplózza, automatikusan cseréli a hibás szektorcsoportokat és tárolja az NTFS-köteten levő fájlok kulcsadatainak másolatát.


A Dr. Watson segédprogram használata

A Dr. Watson észleli a rendszer és a programok hibáit, és az adatokat naplófájlban rögzíti. Programhiba esetén a Dr. Watson segédprogram automatikusan elindul.

A Dr. Watson segédprogram megnyitása.

Megjegyzések

  • A Dr. Watson segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a drwtsn32 parancsot.
  • A Dr. Watson segédprogram nem képes megelőzni a hibák előfordulását, de a technikai tanácsadó szakemberek a naplófájlban rögzített adatok segítségével diagnosztizálhatják a problémát.
  • A Dr. Watson segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


A DVD-lejátszó segédprogram használata

A DVD-lejátszó segédprogram segítségével a számítógéphez kapcsolt DVD-meghajtóba helyezett DVD-lemez játszható le. Amikor a DVD-meghajtóba behelyezi a DVD-lemezt és a meghajtót bezárja, a Windows 2000 automatikusan elkezdi a lemez lejátszását.

A DVD-lejátszó segédprogram megnyitása.

Megjegyzések

  • A DVD-filmek lejátszásához a következők szükségesek: a számítógépre telepített DVD-meghajtó és DVD-dekóder. A számítógéppel együtt vásárolt vagy a szükséges DVD-dekóder típusával kapcsolatos további tudnivalókért tanulmányozza a számítógép vagy a DVD-meghajtó dokumentációját.
  • Ha a DVD-meghajtó hardveres dekódert használ, és a Windows 2000 biztosít hozzá eszközillesztőt, a Windows 2000 vagy a dekóder telepítésekor a dekóder eszközillesztőjének telepítése automatikusan megtörténik. A Microsoft webhelyen (http://www.microsoft.com/) található Microsoft Windows hardverkompatibilitási lista segít megállapítani, milyen illesztőprogramok találhatók a Windows 2000 rendszerben. Amennyiben a Windows 2000 nem rendelkezik a DVD-meghajtóhoz szükséges illesztőprogrammal, a számítógép vagy a DVD-meghajtó gyártójának webhelyéről szerezhető be az illesztőprogram vagy a szoftveres dekóder.
  • Amennyiben a szoftveres dekóder kompatibilis a DirectX médiával, és frissítette a Windows 2000 rendszerre, akkor a dekóder a Windows 2000 rendszeren is működik.
  • A DVD-lejátszó segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


A Windows játékai

A Windows 2000 négy játékot kínál a Start menüben. A Programok telepítése/törlése segédprogram segítségével további játékok telepíthetők.

Admirális

Az Admirális játék célja, hogy az összes kártya a célcellákba kerüljön, miközben a szabad cellák a kártyák felszabadításában segítenek. A győzelemhez a célcellákon színenként rendezve négy paklit kell létrehozni, a legalacsonyabbtól (ász) a legmagasabbig (király) növekvő sorrendben.

Az Admirális játék megnyitása.

Aknakereső

Az Aknakereső játék célja, hogy minél gyorsabban megtalálja a játékmezőn elhelyezett összes aknát anélkül, hogy bármelyiket felfedné.

Az Aknakereső játék megnyitása.

3D Pinball – Space Cadet

A 3D Pinball – Space Cadet játék elsődleges célja, hogy a golyó kilövése után a lehető legtöbb pontot szerezze meg a gombák, célok és zászlók találataival.

A játék kilenc szintből áll, ezeket rangfokozatok jelzik. A legalacsonyabb rang a tizedesi, a legmagasabb az ezredesi. A következő rangfokozat egy küldetéssorozat kiválasztásával és teljesítésével érhető el. Ahogy halad előre a ranglétrán, új és izgalmasabb küldetéseket kap. Minél magasabb a rangfokozata, annál több pontot szerez.

Minden játék három golyóval kezdődik tizedesi rangban a játékos gyakorlatától függetlenül, és játék közben lehet rangfokozatokat és extra golyókat nyerni.

A 3D Pinball – Space Cadet játék megnyitása.

Pasziánsz

A Pasziánsz játék célja, hogy a pakli összes kártyáját felhasználva kirakja a színsorokat növekvő sorrendben az ásztól a királyig.

A Pasziánsz játék megnyitása.

Megjegyzések

  • Valamelyik játék megnyitásához kattintson a Start menüre, mutasson a Programok, a Kellékek, majd a Játékok pontra, végül kattintson a megfelelő játékra.
  • Ha a Kellékek menüben nem szerepel a Játékok pont, a Windows 2000 telepítésekor nem telepítette a játékokat. A telepítéssel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az egyes játékok használatával kapcsolatos tudnivalókért tanulmányozza az adott játékban a Súgó menüt.


Az Internet-csatlakozás varázsló használata

Az Internet-csatlakozás varázsló használatával egyszerűen csatlakozhat az Internethez. Ha már rendelkezik fiókkal egy Internet-szolgáltatónál, az Internet-csatlakozás varázsló összegyűjti a szükséges adatokat és létrehozza a kapcsolatot. Ha még nincs fiókja Internet-szolgáltatónál, az Internet-csatlakozás varázsló létrehozza az Internet-kapcsolatot, majd felsorolja az Internet-szolgáltatókat és ismerteti szolgáltatásaikat. Új fiók létrehozásához kattintson a listában az egyik Internet-szolgáltatóra.

Az Internet-csatlakozás varázsló megnyitásához kattintson duplán a Csatlakozás az Internethez ikonra az Asztalon.

Megjegyzések

  • A Windows 2000 Professional használata esetén az Internet-csatlakozás varázslóval kapcsolatos további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet. A Windows 2000 Server használata esetén további tudnivalókért tanulmányozza az Internet-kapcsolat című témakört.


Az Imaging segédprogram használata

Az Imaging segédprogram lehetővé teszi a képdokumentumok – például faxdokumentumok – megtekintését, a dokumentumhoz jegyzetek hozzáfűzését és egyszerű műveletek végrehajtását. Digitális fényképezőgépről vagy lapolvasóról képek tölthetők be az Imaging segédprogramba, és miniatűraként megtekinthetők.

Az Imaging segédprogram megnyitása.

Megjegyzések

  • Az Imaging segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


Hálózati szolgáltatás telepítése

A hálózati szolgáltatások lehetővé teszik olyan funkciók alkalmazását, mint a fájl- vagy a nyomtatómegosztás. Például a Fájl- és nyomtatómegosztás Microsoft Networkshöz szolgáltatás segítségével Microsoft-hálózaton keresztül más számítógépek is hozzáférhetnek a számítógép erőforrásaihoz. Az alábbi leírás bemutatja, hogyan telepíthető hálózati szolgáltatás a számítógépre.

  1. Nyissa meg a Vezérlőpulton a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Helyi kapcsolat ikonra, majd a Fájl menü Tulajdonságok parancsára.
  3. A Helyi kapcsolat tulajdonságai párbeszédpanelen kattintson a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen kattintson a Szolgáltatás elemre, majd a Hozzáadás gombra.
  5. A Hálózati szolgáltatás kiválasztása párbeszédpanelen kattintson a telepíteni kívánt szolgáltatásra, majd az OK gombra.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok ablak használatával kapcsolatos további tudnivalókért tanulmányozza a programban a Súgó menüt.


Az Internet-beállítások használata

Az Internet Explorer beállításai az Internet-beállítások használatával módosíthatók. Megadható a böngésző indításakor először megjelenő weblap, törölhetők a számítógépen tárolt ideiglenes Internet-fájlok, a Tartalmi tanácsadó segítségével megakadályozható a hozzáférés a kifogásolható anyagokhoz, és meghatározható, hogyan jelennek meg a színek és a betűtípusok a weblapokon. Beállítható a biztonság szintje, és megadható, milyen program használatával akarja olvasni az elektronikus leveleket és az Internet-hírcsoportokat.

Az Internet-beállítások megnyitása a Vezérlőpulton.

Megjegyzések

  • Az Internet-beállítások lehetővé teszik az Internet Explorer beállításainak módosítását, de más böngészőprogram beállításai nem módosíthatók vele.


A Windows Médialejátszó segédprogram használata

A Windows Médialejátszó segédprogrammal hang-, video- és vegyes médiafájlok játszhatók le. Segítségével a következő feladatok is végrehajthatók: az Interneten a legfrissebb hírek megtekintése élőben, filmelőzetesek lejátszása vagy zenei videó megtekintése egy webhelyen.

A Windows Médialejátszó segédprogram megnyitása.

Megjegyzések

  • A Médialejátszó segédprogram elindításához kattintson a Start menüre, mutasson a Programok, a Kellékek, a Szórakozás pontra, majd kattintson a Windows Médialejátszó parancsra.
  • A Windows Médialejátszó segédprogrammal akkor játszhatók le hangfájlok, ha a számítógépben van hangkártya, és csatlakoznak hangszórók.
  • A Windows Médialejátszó segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza az alkalmazás Súgó menüjét.


Az MMC beépülő modulok használata

A Microsoft Management Console (MMC) olyan felügyeleti eszközöket tartalmaz, amelyek lehetővé teszik a számítógépek, szolgáltatások, egyéb rendszerösszetevők és a hálózatok felügyeletét. A felügyeleti eszközök, úgynevezett beépülő modulok az alábbi művelet segítségével adhatók hozzá a konzolhoz:

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára.
  3. A Beépülő modul hozzáadása/eltávolítása párbeszédpanelen kattintson a Hozzáadás gombra.
  4. A Magában álló beépülő modul hozzáadása párbeszédpanelen kattintson a konzolhoz hozzáadni kívánt beépülő modulra, majd kattintson a Hozzáadás gombra.
  5. További beépülő modulok adhatók hozzá a 2–4. lépés ismétlésével.

Megjegyzések

  • Az MMC megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be az mmc parancsot.
  • Az egyes beépülő modulok használatával kapcsolatos további tudnivalókért kattintson az MMC-konzolon a Művelet menü Súgó parancsára.


Az Ütemezett feladatok ablak használata

Az Ütemezett feladatok ablak segítségével ütemezhetők a parancsfájlok, programok vagy dokumentumok, így azok a legalkalmasabb időpontban futtathatók. Az Ütemezett feladatok segédprogram a Windows 2000 rendszerrel együtt indul el, és végig a háttérben fut. Az Ütemezett feladatok varázsló (elindításához kattintson duplán a Vezérlőpulton az Ütemezett feladatok, majd az Ütemezett feladat hozzáadása ikonra) használatával a feladatok napi, heti vagy havi futtatása ütemezhető, az ütemezés módosítható és testreszabható, hogyan fusson a feladat az ütemezett időpontban.

Az Ütemezett feladatok ablak megnyitása a Vezérlőpulton.

Megjegyzések

  • Az Ütemezett feladatok ablak használatával kapcsolatos tudnivalókért tanulmányozza a program Súgó menüjét.


A Sajátgép ablak használata

A Sajátgép ablak megjeleníti a hajlékonylemezes, a merevlemez-, a CD-ROM-meghajtó és a hálózati meghajtók tartalmát. Fájlok és mappák is kereshetők illetve megnyithatók, és a Vezérlőpult is elérhető, így a számítógép beállításai módosíthatók.

A Sajátgép ablak megnyitása.

Megjegyzések

  • A Sajátgép ablak megnyitásához az Asztalon kattintson duplán a Sajátgép ikonra.
  • A Windows 2000 Professional használata esetén a Sajátgép ablakkal kapcsolatos további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet.


A Hálózati helyek ablak használata

A Hálózati helyek ablak segítségével megtekinthető minden olyan megosztott számítógép, nyomtató és egyéb forrás, amely a felhasználóéval azonos hálózatra kapcsolódik. A Hálózati hely hozzáadása varázsló segítségével hálózati, web- és FTP-kiszolgálók parancsikonjai hozhatók létre. A Számítógépek a hálózatban mappa lehetővé teszi a keresés szűkítését az ugyanabban a munkacsoportban található számítógépekre.

A Hálózati helyek ablak megnyitása.

Megjegyzések

  • A Hálózati helyek ablak megnyitásához az Asztalon kattintson duplán a Hálózati helyek ikonra.
  • A Windows 2000 Professional használata esetén a Hálózati helyek ablak használatával kapcsolatos további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet.


A Hálózatfigyelő illesztőprogramjának telepítése

A Hálózatfigyelő illesztőprogramja lehetővé teszi a Hálózatfigyelő számára, hogy kereteket (más néven csomagokat) fogadjon a helyi hálózati kártyától. A keretek használatával megkereshetők és megoldhatók a helyi hálózat problémái.

  1. Nyissa meg a Vezérlőpulton a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Helyi kapcsolat ikonra, majd a Fájl menü Tulajdonságok parancsára.
  3. A Helyi kapcsolat tulajdonságai párbeszédpanelen kattintson a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen kattintson a Protokoll elemre, majd a Hozzáadás gombra.
  5. A Hálózati protokoll kiválasztása párbeszédpanelen kattintson az Hálózatfigyelő illesztőprogramja elemre, majd az OK gombra.
  6. Ha a rendszer további fájlokat kér, helyezze be a Windows 2000 CD-ROM-ot, vagy adja meg a fájlok elérési útvonalát a hálózaton.

Megjegyzések

  • A Hálózatfigyelő illesztőprogramja a Windows 2000 Professional és a Windows 2000 Server rendszerben is megtalálható.
  • A Windows 2000 Server használata esetén a Hálózatfigyelő segítségével megjeleníthetők és elemezhetők a Hálózatfigyelő illesztőprogramja által összegyűjtött adatok.
  • A Hálózati és telefonos kapcsolatok ablak használatával kapcsolatos további tudnivalókért kattintson a programban a Súgó menüre.


A Jegyzettömb segédprogram használata

A Jegyzettömb alapvető szövegszerkesztő, amellyel egyszerű dokumentumok vagy weblapok hozhatók létre. Formázást igénylő fájlok a WordPad segítségével hozhatók létre vagy szerkeszthetők.

A Jegyzettömb segédprogram megnyitása.

Megjegyzések

  • A Jegyzettömb segédprogram használatával kapcsolatos további tudnivalókért kattintson a Jegyzettömb Súgó menüjére.


A Paint segédprogram használata

A Paint rajzeszköz, használatával fekete-fehér vagy színes rajzok hozhatók létre, amelyek bitkép fájlként menthetők.

A Paint segédprogram megnyitása.

Megjegyzések

  • A Paint segédprogram használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


Nyomtatási tulajdonságok módosítása

A számítógépre telepített nyomtató megjelenik a Nyomtatók mappában és az éppen használt program Nyomtatás párbeszédpanelén. A nyomtatási beállítások – például a szöveg elrendezése a lapon és a nyomtatási példányszám – módosíthatók.

  1. Nyissa meg a Nyomtatók mappát.
  2. Kattintson a módosítani kívánt nyomtatóra.
  3. Kattintson a Fájl menü Nyomtatási tulajdonságok parancsára.
  4. A választható beállítások megtekintéséhez kattintson a megfelelő fülre, majd hajtsa végre a kívánt módosításokat.

Megjegyzések

  • A Nyomtatók mappa megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Nyomtatók parancsra.
  • A nyomtatók használatával kapcsolatos további tudnivalókért kattintson a Nyomtatók mappa Súgó menüjére.


Az Energiagazdálkodási lehetőségek párbeszédpanel használata

Az Energiagazdálkodási lehetőségek párbeszédpanel segítségével csökkenthető a számítógép eszközeinek vagy az egész rendszer energiafogyasztása. Ez az energiaellátás-séma kiválasztásával érhető el. Az energiaellátás-séma a számítógép energiafelhasználásának vezérlésére vonatkozó beállítások összessége. Létrehozható saját energiaellátás-séma is, vagy használhatók a Windows 2000 rendszerben levő sémák.

Az Energiagazdálkodási lehetőségek párbeszédpanel megnyitása a Vezérlőpulton.

Megjegyzések

  • Ajánlatos menteni a munkát, mielőtt készenléti állapotba helyezi a számítógépet. A készenléti állapot során a számítógép memóriájában levő adatokat a rendszer nem menti a merevlemezre. Áramszünet esetén a memóriában levő adatok elvesznek.
  • Az Energiagazdálkodási lehetőségek párbeszédpanel használatához a számítógépnek támogatnia kell ezeket a szolgáltatásokat. További tudnivalókért tanulmányozza a számítógép dokumentációját. Az Energiagazdálkodási lehetőségek párbeszédpanelen megjelenő beállítások a hardverkonfigurációtól függnek.


Az on-line regisztráció használata

Az on-line regisztráció során modem vagy Internet-kapcsolat segítségével regisztráltatható a Windows 2000 adott példánya. A regisztrálás termékkel kapcsolatos tanácsadást, termékfrissítési információkat és egyéb előnyöket biztosít. A folyamat mindössze pár percig tart.

A Regisztrációs varázsló megnyitása.

Megjegyzések

  • A Regisztrációs varázsló megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a regwiz /r parancsot.
  • Ha nem rendelkezik modemmel vagy Internet-kapcsolattal, használja a Windows 2000 csomagban található regisztrációs kártyát.


Csatlakozás távoli számítógéphez vagy hálózathoz

A Hálózati és telefonos kapcsolatok ablak lehetővé teszi, hogy a számítógép csatlakozzon az Internethez, hálózathoz vagy másik számítógéphez.

  1. Nyissa meg a Vezérlőpulton a Hálózati és telefonos kapcsolatok ablakot.
  2. A Hálózati és telefonos kapcsolatok ablakon kattintson duplán a kívánt kapcsolatra.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok ablak segítségével akkor is elérhetők a távoli számítógépen tárolt megosztott adatok, ha a számítógép nem csatlakozik hálózathoz. Ehhez a számítógépen a következők szükségesek: telepített modem, ISDN-kártya vagy egyéb távelérést biztosító eszköz.
  • A helyi hálózatra való csatlakozáskor a Helyi csatlakozás segédprogram automatikusan felveszi a kapcsolatot.
  • Ha hálózati kapcsolatot akar létrehozni, a Hálózati és telefonos kapcsolatok ablakban kattintson duplán az Új csatlakozás létesítése ikonra.
  • A Hálózati és telefonos kapcsolatok ablak használatával kapcsolatos további tudnivalókért kattintson az ablakban a Súgó menüre.


A Hangrögzítő segédprogram használata

A Hangrögzítő segédprogram segítségével hangok rögzíthetők, keverhetők, szerkeszthetők és játszhatók le. A hang más dokumentumba is beszúrható vagy ahhoz csatolható.

A Hangrögzítő segédprogram megnyitása.

Megjegyzések

  • A Hangrögzítő segédprogram használatához hangkártyát és hangszórókat kell telepíteni a számítógépre. Hangrögzítéshez mikrofon is szükséges.
  • A Hangrögzítő segédprogram használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A sajátkarakter-szerkesztő használata

A sajátkarakter-szerkesztő segítségével egyéni betűk és emblémák hozhatók létre a betűkészlet bővítésére.

A Sajátkarakter-szerkesztő megnyitása.

Megjegyzések

  • A sajátkarakter-szerkesztő megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be az eudcedit parancsot.
  • A sajátkarakter-szerkesztő használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A Hardver hozzáadása/eltávolítása segédprogram használata

A Hardver hozzáadása/eltávolítása segédprogram lehetővé teszi hardver telepítését, kihúzását, eltávolítását vagy a hardverrel kapcsolatos problémák elhárítását.

A Hardver hozzáadása/eltávolítása segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


A Windows Feladatkezelő segédprogram használata

A Windows Feladatkezelő segédprogram adatokat biztosít a számítógép teljesítményéről, a számítógépen futó programokról és folyamatokról. A Windows Feladatkezelő segédprogram lehetővé teszi a programok vagy folyamatok megszakítását, programok elindítását és a számítógép teljesítményének dinamikus megjelenítését.

A Windows Feladatkezelő segédprogram megnyitása.

Megjegyzések

  • A Windows Feladatkezelő segédprogram megnyitásához a jobb oldali egérgombbal kattintson a Tálca szabad területére, majd kattintson a Feladatkezelő parancsra.
  • A Windows Feladatkezelő segédprogram használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A Telnet segédprogram használata

A Telnet segédprogram segítséget nyújt a távelérést biztosító Telnet-protokoll használatához, amely lehetővé teszi a távoli számítógépre, hálózati eszközre vagy TCP/IP magánhálózatra való bejelentkezést.

A Telnet segédprogram megnyitása.

Megjegyzések

  • A Telnet segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a telnet parancsot. A telnet parancs a parancssorba is beírható.
  • A Telnet segédprogrammal távkapcsolat hozható létre.
  • A Telnet segédprogram használatához a következők szükségesek: a TCP/IP protokoll telepítése és beállítása a számítógépen, valamint használható felhasználói fiók a távoli állomáson.
  • A Telnet segédprogram súgójának megjelenítéséhez írja be a help parancsot a parancssorba.


A HyperTerminal segédprogram használata

A HyperTerminal segédprogram lehetővé teszi a csatlakozást más számítógépekhez, telneten keresztül használható Internet-helyekhez, hirdetőtábla-szolgáltatásokhoz, on-line szolgáltatásokhoz és gazdaszámítógépekhez, modem vagy null-modem kábel segítségével.

A HyperTerminal segédprogram megnyitása.

Megjegyzések

  • A HyperTerminal segédprogram használata nem szükséges, ha a saját helyi hálózaton (LAN) vagy nagy kiterjedésű hálózaton (WAN) található fájlokhoz és nyomtatókhoz szeretne hozzáférni.
  • A HyperTerminal segédprogram használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A Hangerőszabályzó segédprogram használata

A Hangerőszabályzó segédprogram lehetővé teszi a számítógép vagy a multimédia alkalmazások, például a CD-lejátszó, a DVD-lejátszó és a Hangrögzítő segítségével lejátszott hangok hangerejének, balanszának, mély- és magashangszínének beállítását. A Hangerőszabályzó segédprogrammal állítható be a rendszerhangok, a mikrofonok, a CD-hang, a bemeneti, a szintetizátor és a hangkimenet hangereje.

A Hangerőszabályzó segédprogram megnyitása.

Megjegyzések

  • Hangkártya használata esetén a hangfájlok lejátszásakor a Hangerőszabályzó segédprogrammal szabályozható a hangszórók közötti szimmetria (balansz) és a hangerő.
  • A Hangerőszabályzó segédprogram használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A Windows Intéző használata

A Windows Intéző megjeleníti a számítógépen található fájlok, mappák és meghajtók hierarchikus felépítését. Megjeleníti a számítógépen meghajtóbetűjellel rendelkező hálózati meghajtókat is. Megtekinthető a Hálózati helyek mappa is, amely megjeleníti a helyi hálózathoz (LAN) csatlakozó számítógépeket. A Windows Intéző segítségével másolhatók, áthelyezhetők, átnevezhetők és kereshetők a fájlok és mappák. Például megnyitható a másolni vagy áthelyezni kívánt mappa vagy fájl, és másik mappába vagy akár másik meghajtóra húzható át.

A Windows 2000 rendszerben a fájlok és mappák egy másik helyen is megtekinthetők, ahol velük műveletek is végezhetők. A Dokumentumok mappa kényelmesen használható hely a dokumentumok, képek vagy egyéb olyan fájlok tárolására, amelyekhez gyorsan hozzá szeretne férni. A merevlemezről törölt fájlokat vagy mappákat a Windows 2000 a Lomtárba helyezi, ahol visszakereshetők. A hajlékonylemezes vagy a hálózati meghajtóról törölt fájlokat és mappákat a rendszer véglegesen törli, és nem helyezi a Lomtárba. A Dokumentumok mappa vagy a Lomtár használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Windows Intéző megnyitása.

Megjegyzések

  • A Windows 2000 Professional használata esetén a Windows Intéző használatával kapcsolatos további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet.


A Windows bejelentéskészítő eszköz használata

A Windows bejelentéskészítő eszköz összegyűjti a számítógépről az adatokat, amelyek hasznosak lehetnek a technikai tanácsadó szakemberek számára a problémák diagnosztizálásában és megoldásában.

A Windows bejelentéskészítő eszköz megnyitása.

Megjegyzések

  • A Windows bejelentéskészítő eszköz megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a winrep parancsot.
  • Ha a technikai tanácsadó elektronikus levélben is nyújt támogatást, mentse a jelentést szöveges fájlként, és küldje el a támogatást kérő elektronikus levélhez csatolva.
  • A Windows bejelentéskészítő eszköz használatával kapcsolatos további tudnivalókért kattintson a program Súgó menüjére.


A Windows Update szolgáltatás használata

A Windows Update szolgáltatás a Windows 2000 on-line bővítménye, amely a számítógép által nyújtott lehetőség maximális kihasználását segíti elő. A Windows Update webhely Termékfrissítések című részének segítségével a számítógépen megkereshetők az idejétmúlt rendszerfájlok, és automatikusan kicserélhetők a legfrissebb verzióra.

  1. A Windows Update webhely megnyitása. (http://windowsupdate.microsoft.com)
  2. A Windows Update webhelyen tanulmányozza a Termékfrissítések részt.

Megjegyzések

  • A Windows Update webhely megnyitásához kattintson a Start menü Windows Update parancsára.
  • A Termékfrissítések oldal első meglátogatásakor kattintson az Igen gombra, amikor a rendszer a szükséges szoftver vagy vezérlőelem telepítésére figyelmezteti.
  • A Windows Update szolgáltatás használatához Internet-kapcsolat szükséges.


A WordPad használata

A WordPad segítségével formázást vagy grafikát is tartalmazó szövegfájl hozható létre vagy szerkeszthető. Egyszerű szövegszerkesztéshez vagy weblap létrehozásához a Jegyzettömb segédprogram használható.

A WordPad megnyitása.

Megjegyzések

  • A WordPad használatával kapcsolatos további tudnivalókért kattintson a WordPad Súgó menüjére.


A Bizonyítványok beépülő modul használata

A Bizonyítványok beépülő modul lehetővé teszi új nyilvános kulcsú bizonyítvány igénylését, és a meglevő bizonyítványok kezelését. A Bizonyítványok beépülő modult számos olyan nyilvános kulcsú biztonsági szolgáltatás és alkalmazás használja, amely a hitelesítést, az adatok integritását és a nem biztonságos hálózatokon, például az Interneten a biztonságos kommunikációt biztosítja. A rendszergazda kezelheti saját bizonyítványait és más felhasználók, számítógépek vagy szolgáltatások bizonyítványait. A felhasználó csak a saját bizonyítványait kezelheti.

Beépülő modul megnyitásával vagy a Microsoft Management Console (MMC) használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Számítógép-kezelés beépülő modul használata

A Számítógép-kezelés beépülő modul lehetővé teszi a helyi vagy távoli számítógépek kezelését egyetlen, összevont asztali eszköz segítségével. Számos Windows 2000 felügyeleti segédprogramot egyesít konzolfán, így a számítógép felügyeleti tulajdonságai és eszközei könnyen elérhetők.

Megjegyzések

  • A Számítógép-kezelés beépülő modul által biztosított lehetőségek teljes kihasználásához a kezelt számítógépen a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Számítógép-kezelés beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Lemeztöredezettség-mentesítő beépülő modul használata

A Lemeztöredezettség-mentesítő beépülő modul újrarendezi a számítógép merevlemezén a fájlokat, a programokat és a szabad lemezterületet, így gyorsabbá teszi a programok futtatását és a fájlok megnyitását. A Lemeztöredezettség-mentesítő beépülő modul a képernyőn látható elemeket, például a Dokumentumok mappa fájljait vagy a Programok menü parancsikonjait nem módosítja.

A Lemeztöredezettség-mentesítő beépülő modul megnyitása.

Megjegyzések

  • A Lemeztöredezettség-mentesítő beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Lemeztöredezettség-mentesítő beépülő modul Művelet menüjének Súgó parancsára.


Az Eszközkezelő beépülő modul használata

Az Eszközkezelő beépülő modul adatokat biztosít a számítógépre telepített hardverről, annak beállításáról, illetve a hardver és a számítógép programjai közötti együttműködésről. Az Eszközkezelő beépülő modul segítségével ellenőrizhető a hardver állapota és frissíthetők a számítógépre telepített hardver eszközillesztői.

Az Eszközkezelő beépülő modul megnyitása.

Megjegyzések

  • Az Eszközkezelő beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Rendszer ikonra, kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az Eszközkezelő beépülő modul használatával kapcsolatos további tudnivalókért kattintson az Eszközkezelő beépülő modul Művelet menüjének Súgó parancsára.


A Lemezkezelés beépülő modul használata

A Lemezkezelés beépülő modul a lemezek és kötetek kezelésére szolgáló grafikus eszköz. Támogatja a partíciók , a logikai meghajtók , az új dinamikus kötetek használatát és a távoli lemezkezelést.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Lemezkezelés beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Művelet menü Súgó parancsára.


Az Eseménynapló beépülő modul használata

Az Eseménynapló beépülő modul naplókat készít a számítógépen futó programokkal, a biztonsággal és a rendszerrel kapcsolatos eseményekről. Az Eseménynapló beépülő modul segítségével megtekinthetők az eseménynaplók, összegyűjthetők az adatok a hardver- és a szoftverproblémákról és figyelhetők a Windows 2000 biztonsági eseményei.

Az Eseménynapló beépülő modul megnyitása.

Megjegyzések

  • Az Eseménynapló beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az Eseménynapló beépülő modul használatával kapcsolatos további tudnivalókért kattintson az Eseménynapló beépülő modul Művelet menüjének Súgó parancsára.


A Faxszolgáltatás-kezelő beépülő modul használata

A Faxszolgáltatás-kezelő beépülő modul lehetővé teszi a fax eszközök kezelését a helyi számítógépen vagy a hálózatra kapcsolt más számítógépeken. A Faxszolgáltatás-kezelő beépülő modul lehetővé teszi a biztonsági engedélyek beállítását, annak meghatározását, hány csöngés után fogadja a fax a hívást, a fax fogadására szolgáló eszköz beállítását és a faxok küldéséhez prioritás meghatározását.

A Faxszolgáltatás-kezelő beépülő modul megnyitása.

Megjegyzések

  • A Faxszolgáltatás-kezelő beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Faxszolgáltatás-kezelő Súgó menüjére.


A Megosztott mappák beépülő modul használata

A Megosztott mappák beépülő modul három listát jelenít meg:

  • Megosztások: Megjeleníti a számítógépen található megosztott fájlokat és mappákat.
  • Munkamenetek: Megjeleníti a számítógépre csatlakozó felhasználókat.
  • Megnyitott fájlok: Megjeleníti a számítógépen más felhasználók által éppen megnyitott fájlokat.

A Megosztott mappák beépülő modul segítségével létrehozhatók, megtekinthetők és beállíthatók az engedélyek a megosztott fájlok és mappák használatához.

  2. A konzolfán kattintson a Megosztott mappák elemre.

Megjegyzések

  • A Megosztott mappák beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Csoportházirend beépülő modul használata

A Csoportházirend beépülő modul a rendszergazda elsődleges eszköze, amely segítségével meghatározható és kezelhető a programok, a hálózati erőforrások és az operációs rendszer viselkedése a szervezet számítógépei és felhasználói felé.

Active Directory környezetben a Csoportházirend beépülő modul a számítógépekre és felhasználókra a helyen, tartományban vagy szervezeti egységben elfoglalt tagságuk alapján érvényes.

A rendszergazda a Csoportházirend beépülő modul összetevői közül az alábbi táblázatban felsoroltakat kezelheti:

Összetevő | Leírás
Felügyeleti sablonok | Beállítja a rendszerleíró adatbázison alapuló házirendet.
Biztonsági beállítások | Beállítja a biztonságot a tartományok, számítógépek és felhasználók számára.
Szoftver telepítése | A programokat hozzárendeli a megfelelő felhasználókhoz, vagy azokat számukra közzéteszi.
Parancsfájlok | Megadja a parancsfájlokat a felhasználó be- és kijelentkezéséhez, illetve a számítógép be- és kikapcsolásához.
Mappa átirányítása | A hálózatra helyez egy adott mappát (például a Dokumentumok mappát).

Csak rendszergazda adhatja hozzá a Csoportházirend beépülő modult a Microsoft Management Console (MMC) konzolhoz vagy használhatja a Csoportházirend beépülő modult egy mentett konzolon.

Beépülő modul megnyitásával vagy a Microsoft Management Console (MMC) használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Az Indexelő szolgáltatás beépülő modul használata

Az Indexelő szolgáltatás beépülő modul indexet hoz létre a helyi merevlemez-meghajtón és a megosztott hálózati meghajtókon található dokumentumok tartalmáról és tulajdonságairól. Ellenőrizhető, milyen adatok kerülnek be az indexbe. Az Indexelő szolgáltatás folyamatos futtatásra készült, és karbantartást alig igényel.

  2. A konzolfán kattintson az Indexelő szolgáltatás elemre.

Megjegyzések

  • Az Indexelő szolgáltatás beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


Az IP-biztonsági házirendkezelő beépülő modul használata

A Windows Internet Protocol Security (IPSec) a belső magánhálózat és a külső (Internet, intranet) hálózat felől érkező támadások elleni legfontosabb védelmi vonal. Az IPSec célja, hogy a számítógépek között továbbított adatokat titkosítsa, megvédve ezzel a módosítástól és értelmezéstől, ha valaki belenézne a hálózaton. Az IPSec az IP-biztonsági házirendkezelő beépülő modul használatával létrehozott házirend-beállítások segítségével kezelhető.

  1. Kattintson a Start menüre, a Futtatás parancsra, írja be az mmc parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára.
  3. Kattintson a Hozzáadás gombra, majd kattintson duplán a IP-biztonsági házirendkezelő elemre.

    4. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzés

  • Az IP-biztonsággal kapcsolatos mélyreható tudnivalókért nyissa meg az IP-biztonsági házirendkezelő beépülő modult, majd kattintson a Súgó menü Témakörök parancsára.


A Helyi felhasználók és csoportok beépülő modul használata

A Helyi felhasználók és csoportok beépülő modul segítségével kezelhetők a számítógép felhasználói és felhasználói csoportjai. Új felhasználók és csoportok hozhatók létre, felhasználók adhatók a csoportokhoz, eltávolíthatók a csoportokból, kikapcsolhatók a felhasználói és a csoportfiókok és beállíthatók a jelszavak.

  2. A konzolfán kattintson a Helyi felhasználók és csoportok elemre.

Megjegyzések

  • A Helyi felhasználók és csoportok beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Logikai meghajtók beépülő modul használata

A Logikai meghajtók beépülő modul olyan WMI (Windows Management Instrumentation) eszköz, amely lehetővé teszi a csatlakoztatott és hálózati meghajtók kezelését távoli számítógépen vagy helyi számítógépen. A WMI segítségével a vállalat számítástechnikája az Interneten vagy az intraneten keresztül kezelhető, így a vállalat birtoklási összköltségei csökkenthetők. A Logikai meghajtók beépülő modullal megtekinthetők a meghajtó tulajdonságai, megváltoztatható a meghajtócímke és megadhatók a meghajtó biztonságai beállításai.

  2. A konzolfán kattintson a Logikai meghajtók elemre.
  3. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a megfelelő meghajtóra, majd a Tulajdonságok parancsra.

Megjegyzések

  • A Logikai meghajtók beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Rendszerinformáció beépülő modul használata

A Rendszerinformáció beépülő modul összegyűjti és megjeleníti a rendszer konfigurációs adatait. A tanácsadó szakembernek pontos adatokra van szüksége a számítógépről, hogy a rendszerhibát elháríthassa. A Rendszerinformáció beépülő modul segítségével egyszerűen megtalálhatók a szükséges adatok.

  2. A konzolfán kattintson a Rendszerinformáció elemre.

Megjegyzések

  • A Rendszerinformáció beépülő modul használatával kapcsolatos további tudnivalókét kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Cserélhető tároló beépülő modul használata

A Cserélhető tároló beépülő modul lehetővé teszi a cserélhető adathordozók (szalagok és optikai lemezek) egyszerű nyomon követését, valamint az ezeket tartalmazó szalagtárak, például cserélők és lemeztárak kezelését.

  2. Kattintson duplán a konzolfán a Cserélhető tároló elemre.

Megjegyzések

  • A Cserélhető tároló beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Biztonsági sablonok beépülő modul használata

A Biztonsági sablonok beépülő modul segítségével a számítógépek számára biztonsági sablonok hozhatók létre. A biztonsági sablon a biztonsági beállítások fizikai fájlként megjelenő formája, és alkalmazható a helyi számítógépre vagy importálható az Active Directory Csoportházirend-objektumába. A biztonsági sablon Csoportházirend-objektumba való importálásakor a Csoportházirend beépülő modul feldolgozza a sablont és végrehajtja a megfelelő módosításokat a Csoportházirend-objektum tagjain, amelyek lehetnek számítógépek vagy felhasználók.

A Csoportházirenddel, a beépülő modul megnyitásával vagy a Microsoft Management Console (MMC) használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Biztonsági konfiguráció és analízis beépülő modul használata

A Biztonsági konfiguráció és analízis beépülő modul ellenőrzi és elemzi a rendszer biztonsági beállításait, és módosításokat javasol az aktuális rendszerbeállításokra. Ikonok illetve megjegyzések hívják fel a figyelmet azokra a területekre, amelyek nem felelnek meg az ajánlott biztonsági szintnek. A rendszergazda a Biztonsági konfiguráció és analízis beépülő modul segítségével beállíthatja a biztonsági házirendet és megkeresheti a rendszerben felmerülő biztonsági hiányosságokat.

A beépülő modul megnyitásával vagy a Microsoft Management Console (MMC) használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Microsoft Management Console segédprogram használata

A Microsoft Management Console (MMC) eszköz segítségével felügyeleti eszközök csoportjai, úgynevezett konzolok hozhatók létre, menthetők és nyithatók meg. A konzol gyakran tartalmaz beépülő modulokat, beépülő modulokat, figyelésvezérlőket, feladatokat, varázslókat, a Windows 2000 hardver-, szoftver– és hálózati összetevőinek kezeléséhez szükséges dokumentációt. A meglevő MMC-konzolok további elemekkel egészíthetők ki, vagy új konzol hozható létre és állítható be adott rendszerösszetevő felügyeletéhez.

Az MMC megnyitása.

Megjegyzések

  • Az MMC megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be az mmc parancsot.
  • Az MMC használatával kapcsolatos további tudnivalókért kattintson az MMC Művelet menüjének Súgó parancsára.


A Rendszer tulajdonságai párbeszédpanel használata

A Rendszer tulajdonságai párbeszédpanel olyan WMI (Windows Management Instrumentation) eszköz, amely távoli számítógépen vagy helyi számítógépen lehetővé teszi a helyi és hálózati meghajtók kezelését. A Rendszer tulajdonságai párbeszédpanel segítségével a beállításokban végrehajtott módosítások alkalmazására vagy új hardver felismerésére újraindítható a távoli számítógép, megtekinthetők a hálózat más számítógépeiről a tartomány adatai és a számítógép neve, valamint módosítható a virtuális memóriához tartozó lapozófájl beállítása a nagy memóriát igénylő programot futtató számítógépek esetében.

  2. A konzolfán kattintson a jobb oldali egérgombbal a Számítógép-kezelés (helyi) elemre, majd kattintson a Tulajdonságok parancsra.

Megjegyzések

  • Bizonyos rendszerbeállítások módosításához a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Rendszer tulajdonságai párbeszédpanel használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


A Teljesítmény beépülő modul használata

A Windows 2000 Teljesítmény eszköze a következő két részből áll: Rendszerfigyelő és a Teljesítménynaplók és riasztások beépülő modulból. A Rendszerfigyelő beépülő modul segítségével összegyűjthetők és megjeleníthetők a memóriával, a lemezzel, a processzorral, hálózattal és egyéb tevékenységekkel kapcsolatos adatok diagramon, hisztogramon vagy jelentés formájában. A Teljesítménynaplók és riasztások beépülő modul segítségével a teljesítményadatokat rögzítő naplók állíthatók be, valamint olyan teljesítményriasztások állíthatók be, amelyek értesítenek arról, ha egy adott számláló értéke nagyobb vagy kisebb a meghatározott küszöbnél.

A Teljesítmény beépülő modul megnyitása.

Megjegyzések

  • A Teljesítmény beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. A Vezérlőpulton kattintson duplán a Felügyeleti eszközök, majd a Teljesítmény ikonra.
  • A Teljesítménynaplók és riasztások beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Teljesítmény beépülő modul Művelet menüjének Súgó parancsára. A Rendszerfigyelő beépülő modul használatával kapcsolatos további tudnivalókért kattintson a konzolfa Rendszerfigyelő elemére, majd a Rendszerfigyelő eszköztárán a Súgó gombra.


A Szolgáltatások beépülő modul használata

A Szolgáltatások beépülő modul segítségével kezelhetők a számítógép szolgáltatásai, beállíthatók a szolgáltatás sikertelensége esetén alkalmazni kívánt helyreállítási műveletek és a szolgáltatások egyszerű azonosításához egyéni nevek, illetve leírások hozhatók létre.

A Szolgáltatások beépülő modul megnyitása.

Megjegyzések

  • A Szolgáltatások beépülő modul bizonyos szolgáltatásainak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A Szolgáltatások beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Szolgáltatások beépülő modul Művelet menüjének Súgó parancsára.


A WMI-vezérlő beépülő modul használata

A WMI-vezérlő (Window Management Instrumentation) eszköz segítségével módosíthatók a távoli számítógép vagy a helyi számítógép WMI-beállításai. A WMI-vezérlő beépülő modul használatával beállíthatók a jogosult felhasználók és csoportok engedélyei, ki- vagy bekapcsolható a hibanaplózás, biztonsági másolat készíthető a WMI-tárházról vagy egyéb beállítási feladatok hajthatók végre.

A WMI-vezérlő beépülő modul megnyitása.

Megjegyzések

  • A WMI-vezérlő konzol megnyitásához kattintson a Start menü Futtatás parancsára, írja be a wmimgmt.msc parancsot, majd kattintson az OK gombra.
  • A WMI-vezérlő beépülő modul használatával kapcsolatos további tudnivalókért kattintson a konzol Művelet menüjének Súgó parancsára.