 Csoportházirend


 Felhasználó konfigurációja


 Számítógép konfigurációja


 Felügyeleti sablonok


 Szoftverbeállítások


 Windows-beállítások


 Szoftvertelepítés


Mappa átirányítása

A Csoportházirend Mappa átirányítása szolgáltatása segítségével hálózati helyekre irányíthat át bizonyos speciális Windows 2000 mappákat.

A Mappa átirányítása a Csoportházirend konzol Felhasználó konfigurációja csomópontja alatt található.

Helye:

  • „A_házirend_neve” házirend
  • Felhasználó konfigurációja
  • Windows-beállítások
  • Mappa átirányítása

A felhasználó átirányított mappájának testreszabásához javasolt a %FELHASZNÁLÓNÉV% elemet is beépíteni az elérési útba, például a következő módon:
\\kiszolgáló\megosztás\%FELHASZNÁLÓNÉV%\Dokumentumok.

Ezen kívül átirányíthatja a speciális mappát ugyanarra a megosztott hálózati helyre az adott Csoportházirend-objektum által érintett minden felhasználónak (ennek módjáról A speciális mappák átirányítása egy helyre a helyhez, tartományhoz vagy szervezeti egységhez tartozó minden felhasználó számára című témakörben olvashat), vagy pontosíthatja az átirányítást a Csoportházirend-objektum szintjén túl is. A Felhasználók biztonsági csoport tagjai számára például a Dokumentumok mappa átirányítható a
\\1kiszolgáló\megosztás\%FELHASZNALONÉV%\Dokumentumok elérési útra, míg a Vendégek biztonsági csoport számára a Dokumentumok mappa átirányított elérési útja lehet a
\\2kiszolgáló\megosztás\%FELHASZNALONÉV%\Dokumentumok. További információ a Speciális mappák átirányítása más helyre biztonsági csoportba való tartozás alapján című témakörben található.

A Windows 2000 a következő mappák átirányítását teszi lehetővé:

Speciális mappa | Megjegyzések
Application Data | Létezik egy olyan Csoportházirend-beállítás, amely az Application Data működését szabályozza, ha az ügyféloldali gyorsítótárazás engedélyezett. A beállítás a Csoportházirend konzol Felhasználó konfigurációja\Felügyeleti sablonok\Hálózat\Kapcsolat nélküli fájlok részében található.
Asztal |
Dokumentumok | A részletekről A Dokumentumok mappa átirányításának előnyei című részben olvashat.
Dokumentumok\Képek | A Képek mappát a Dokumentumok mappától függetlenül át lehet irányítani, vagy meg lehet adni, hogy kövesse a Dokumentumok mappát (azaz a Dokumentumok mappa átirányításakor mindig annak almappája maradjon) – ez az alapértelmezett beállítás. Javasolt az alapértelmezett beállítás megtartása, hacsak a rendszergazda valamilyen oknál fogva (például a fájlmegosztás méretezhetősége miatt) el nem választja a Képek mappát a Dokumentumok mappától. Ha elválasztja őket, a Dokumentumok mappában lévő Képek mappa helyére egy parancsikon kerül.
Start menü | A Start menüt, átirányításakor, az almappák mindig követik.

A Dokumentumok mappa átirányításának előnyei

Az alábbi előnyök némelyike minden mappa átirányítására vonatkozik, de a Dokumentumok mappa átirányítása különösen előnyös lehet, mert az idővel igen nagyra duzzadhat.

  • Ha a felhasználó több számítógépre jelentkezik be a hálózaton, dokumentumai akkor is elérhetők lesznek.
  • A Kapcsolat nélküli fájlok eljárás lehetővé teszi, hogy felhasználók akkor is hozzáférjenek a Dokumentumok mappához, amikor nem csatlakoznak a hálózatra. További információ a Fájl vagy mappa elérhetővé tétele kapcsolat nélküli munkához című témakörben található. Ez különösen hasznos azok számára, akik hordozható számítógépet használnak.
  • A központi felhasználói profilok használata esetén csak a Dokumentumok mappához vezető hálózati elérési út része a központi felhasználói profilnak, maga a Dokumentumok mappa nem. Ily módon tartalmát nem kell ide-oda másolni az ügyfélszámítógép és a kiszolgáló között minden egyes alkalommal, amikor a felhasználó be- vagy kijelentkezik; a be- és kijelentkezés folyamata sokkal gyorsabb, mint volt Windows NT 4.0 operációs rendszerben.
  • A megosztott hálózati kiszolgálón lévő adatokról a szokásos rendszerfelügyelet során biztonsági másolat készíthető. Ez biztonságosabb megoldás, mivel a felhasználó részéről nem igényel beavatkozást.
  • A rendszergazda a Csoportházirend segítségével megadhat lemezkvótákat, ezzel korlátozhatja a felhasználók speciális mappái által elfoglalható helyet.
  • Az egyes felhasználókra vonatkozó konkrét adatok az operációs rendszer fájljait tartalmazó merevlemezről átirányíthatók a felhasználó számítógépén lévő másik merevlemezre. Ezáltal a felhasználó adatai nagyobb biztonságban lesznek, ha az operációs rendszert újra kell telepíteni.

További tudnivalók Mappa átirányítása szolgáltatásra vonatkozó Gyakorlati tanácsok című témakörben találhatók.

Alapértelmezett mappahelyek

Az át nem irányított speciális mappák alapértelmezett helye a korábbi operációs rendszertől függ, miként az az alábbi táblázatban látható.

Operációs rendszer | A speciális mappák helye
Új telepítésű Windows 2000 (nem volt korábbi operációs rendszer) | %RENDSZERMEGHAJTÓ%\Documents and Settings, például C:\Documents and Settings
Windows 2000 rendszerre frissített Windows NT 4.0 vagy Windows NT 3.51 | %RENDSZERGYÖKÉR%\Profiles, például C:\WinNT\Profiles
Windows 2000 rendszerre frissített Windows 95 vagy Windows 98 letiltott felhasználói profilokkal | %RENDSZERMEGHAJTÓ%\Documents and Settings, például C:\Documents and Settings
Windows 2000 rendszerre frissített Windows 95 vagy Windows 98 engedélyezett felhasználói profilokkal | %RENDSZERGYÖKÉR%\Profiles, például C:\Windows\System\Profiles

A felhasználói profilokkal kapcsolatos további tudnivalók a Felhasználói profilok című témakörben találhatók.

A házirend eltávolításával kapcsolatos kérdések

Az alábbi táblázat összegzi, hogy mi történik az átirányított mappákkal és tartalmukkal, amikor a Csoportházirend-objektum már nem érvényes.

A következő tartalmának áthelyezése az új helyre: speciális mappa beállítás Házirend eltávolítása beállítási lehetőség A házirend eltávolításának eredménye
Engedélyezve Házirend eltávolításakor a mappa visszairányítása a felhasználói profilba
  • A speciális mappa visszakerül a felhasználói profil által meghatározott helyre.
  • A tartalmát a rendszer visszamásolja – nem áthelyezi – a felhasználói profil által meghatározott helyre.
  • A rendszer nem törli a mappa tartalmát az előző helyről.
  • A felhasználó továbbra is hozzáfér a mappa tartalmához, de most már a helyi számítógépen.
Letiltva Házirend eltávolításakor a mappa visszairányítása a felhasználói profilba
  • A speciális mappa visszakerül a felhasználói profil által meghatározott helyre.
  • A tartalmát a rendszer visszamásolja vagy áthelyezi a felhasználói profil által meghatározott helyre.

  • Vigyázat!

    A felhasználó így már nem látja a mappa tartalmát.
Engedélyezve vagy Letiltva Házirend eltávolításakor a fájlok az új helyen maradnak
  • A speciális mappa az átirányított helyen marad.
  • A mappa tartalma az átirányított helyen marad.
  • A felhasználó továbbra is hozzáfér a mappa tartalmához az átirányított mappában.


 Parancsfájlok