Windows 2000 nyitólap

A Microsoft Windows 2000 Professional emblémája
Bevezető
on-line kézikönyv
A Windows a kezdők szemével
Az Internet és a Web alapjai
Gyakran ismétlődő kérdések
Tippek a kereséshez
A könyv nyomtatása
© 1985-2000 Microsoft Corporation.
Minden jog fenntartva.


Előszó

Bevezető a Windows 2000 használatakor (Bevezető) bemutatja a Microsoft® Windows® 2000 használatát, és segítséget nyújt a rendszer telepítéséhez, működtetéséhez. A dokumentum a Windows 2000 telepítése mellett az Asztal használatát és az új szolgáltatásokat is ismerteti. A könyvben a speciális kérdésekkel, például a hálózati csatlakozással kapcsolatos információkat és a gyakori kérdésekre adott válaszokat is megtalálhatja.

Tartalom

Az Elsö lépések használata

Egyezményes jelölések

A Windows mehjelenésében vagy működésében tapasztalható eltérések


Bevezető használata

getstart.lst

Az Első lépések használata

A Windows 2000 rendszerhez tartozó Bevezető című könyvet mind a tapasztalt, mind a kezdő Windows-felhasználók haszonnal forgathatják. A könyvből többféleképpen tájékozódhat: átnézheti a fejezeteket egymás után; megkeresheti a kívánt témaköröket a fejezetek elején található áttekintés segítségével; vagy utánanézhet az ismeretlen kifejezéseknek a tárgymutatóban, így közvetlenül jut a szükséges információhoz.

A következő táblázat útmutatást nyújt a könyv használatához.

Témakör | Ajánlott olvasmány
Ismerkedés a számítógéppel | 4. fejezet: Alapvető Windows-tudnivalók 'A' függelék: Kisegítő lehetőségek
Ismerkedés a Windows 2000 rendszerrel | 1. fejezet: Bevezetés 2. fejezet: A Telepítő 3. fejezet: Magasabb szintű telepítés 4. fejezet: Alapvető Windows-tudnivalók 'A' függelék: Kisegítő lehetőségek
A Windows 2000 telepítése | 2. fejezet: A Telepítő 3. fejezet: Magasabb szintű telepítés
Ismerkedés az Internettel | 4. fejezet: Alapvető Windows-tudnivalók
Az Asztal testreszabása | 4. fejezet: Alapvető Windows-tudnivalók 'A' függelék: Kisegítő lehetőségek
A hardver konfigurálása | 5. fejezet: Haladó felhasználóknak
STOP hibák elhárítása | 'B' függelék: STOP hibák elhárítása


Egyezményes jelölések

A Windows 2000 rendszerben a legtöbb művelet többféleképpen hajtható végre. Fájlokat például a következő módszerekkel másolhat:

  • Kattintson a Szerkesztés menü Másolás parancsára.
  • Kattintson az eszköztár Másolás ide gombjára.
  • A jobb egérgombbal húzza a fájlt a megfelelő helyre.

Az egyszerűség és a következetesség kedvéért ebben a könyvben a menüből végrehajtott műveletek leírása szerepel.

Az alábbi táblázat a jelen könyvben használt egyezményes jelöléseket tartalmazza.

Jelölés | Jelentése
Félkövér betűkkel szedett szavak | A folyamatok leírásában a felhasználó által beírandó szöveget, vagy a képernyőn lévő objektum (például menü vagy gomb) nevét jelzi.
Dőlt betűs szavak | Fogalom definícióját jelzi.
Dupla kattintás | Az elsődleges egérgombbal (ez általában a bal gomb) gyors egymásutánban kétszer történő kattintás. Ha egyszeri kattintást állított be, a dokumentációban jelzett dupla kattintás helyett csak egyszer kell kattintania.
Kattintás a jobb gombbal | A másodlagos egérgombbal (ez általában a jobb gomb) történő egyszeres kattintás. Ha a jobb oldali egérgombbal kattintunk, megnyílik a helyi menü.


A Windows megjelenésében vagy működésében tapasztalható eltérések

Mivel a Windows 2000 rendszer igény szerint átalakítható, a számítógépre telepített példány különbözhet a könyvben található illusztrációktól. Előfordulhat, hogy a Windows 2000 a leírtaktól eltérően reagál, mert például eltérő kattintási módszert állított be a műveletek végrehajtásához.


1. Fejezet: Bevezetés

getstart.lst
Bevezető on-line ézikönyv

Bevezetés

Üdvözli a Microsoft® Windows® 2000 Professional operációs rendszer – Ön most az üzleti és vállalati alkalmazások vezető asztali operációs rendszerét tanulmányozza. A Windows 2000 gyorsabb munkavégzést, nagyobb megbízhatóságot, fokozottabb biztonságot és könnyebben kezelhető felületet kínál. A hardvereszközök és az alkalmazások szélesebb körű támogatása a Windows 2000 rendszert a legszélesebb körben alkalmazható és legmegbízhatóbb platformmá teszik a legfrissebb szoftver- és hardvereszközök használatához.

Tartalom

A Windows 2000 Professional operációs rendszer rövid ismertetése

Mit hol talál?

Új Windows felhasználók figyelmébe

Tapasztalt Windows felhasználók figyelmébe

A Windows 2000 Professional operációs rendszer bemutatása


A Windows 2000 Professional operációs rendszer rövid ismertetése

A Windows 2000 operációs rendszer a Windows rendszerek eddigi legkönnyebben kezelhető, legmegbízhatóbb és legbiztonságosabb verziója. A hatékonyabb hardvertámogatás és a megnövelt szoftverkompatibilitás még könnyebbé teszi a Windows 2000 használatát. A hálózat, a nyomtatás és a tárolás terén végrehajtott fejlesztéseknek köszönhetően gyorsabban keresheti meg az erőforrásokat és hatékonyabban végezheti munkáját.

Az eddigi legkönnyebben kezelhető Windows rendszer

A továbbfejlesztett Asztal és ablakok megkönnyítik a Windows 2000 használatát. Testreszabhatja a menüket és eszköztárakat, így a Windows 2000 rendszert egyéni igényeihez igazíthatja. A Microsoft Windows Intéző még több információt jelenít meg a fájlokról és a mappákról, beleértve a miniatúra nézeteket és a titkosítási információkat is. A korszerűbb keresési lehetőségek használatával ugyanabban az ablakban tallózhat és tekintheti meg a keresés eredményét. A Dokumentumok és a Képek mappákban kényelmesen mentheti és tárolhatja munkáit, de akár biztonsági másolatot is készíthet róluk.

A Microsoft Internet Explorerrel az Internet használata élvezetesebb, a böngésző a legújabb webböngészési szolgáltatásokat nyújtja Önnek. Az Automatikus kiegészítés szolgáltatás kiegészíti a begépelt szöveget a már meglátogatott Internet-címekre és a már korábban megtekintett fájlok nevére. Az Automatikus felismerés szolgáltatás felismeri és konfigurálja a proxykiszolgálót a kapcsolathoz.

A Windows 2000 több száz új nyomtató, modem és egyéb hardvereszköz illesztőprogramját tartalmazza, amelyekkel könnyen és hatékonyan telepítheti és állíthatja be ezeket az eszközöket. A hardverek konfigurálását új varázslók teszik egyszerűvé. A Hardver hozzáadása/eltávolítása varázsló automatikusan felismeri és konfigurálja az új eszközöket. A Nyomtató hozzáadása varázsló segítségével az alkalmazásokon belülről változtathatja meg a nyomtatóbeállításokat. A Windows 2000 korszerűsített nyomtatástámogatást tartalmaz – Internetes nyomtatást, az Image Color Management alkalmazás 2.0-s verzióját, valamint új betűtípusokat.

A Windows 2000 Professional a számítógépet több helyen is használó felhasználók számára is a leghatékonyabban alkalmazható operációs rendszer. A Hálózati kapcsolat varázsló egyszerűvé teszi a hálózati és telefonos kapcsolatok beállítását. Helyi másolatot készíthet a hálózaton lévő fájlokról, elérhetővé téve azokat akkor is, ha nem kapcsolódik a hálózathoz. Ehhez hasonlóan menthet weblapokat is kapcsolat nélküli böngészés céljára. A Szinkronizáláskezelő segítségével a fájlok helyi és hálózati változatai mindig frissíthetők – naprakész adatokat biztosítva Önnek.

A Windows NT megszokott előnyei a Windows 2000-et is gazdagítják

A Windows 2000 operációs rendszer jelentősen bővíti a Windows NT meglévő képességeit, így stabilabb és könnyebben kezelhető számítástechnikai környezetet nyújt. Az új Titkosított fájlrendszer biztosítja, hogy az adatok teljes mértékben bizalmasak és biztonságosak legyenek, még abban az esetben is, ha több felhasználó használja ugyanazt a számítógépet. Könnyebben hozhat létre virtuális magánhálózatot a számítógépek Interneten keresztül történő biztonságos összekötésére. A Windows 2000 a következő bővíthető biztonsági technológiákat támogatja: Kerberos V5 protokoll, intelligens kártyák, nyilvános kulcsú titkosítás, valamint az Internet-protokoll biztonsága (IPSec). Csak egyszer kell bejelentkeznie a Windows 2000 Server összes hálózati erőforrásának használatához.

A legfrissebb telepítési technológiával megbízhatóbb a programok telepítése, testreszabása és eltávolítása. A Windows Installer segít a rendszerfájl-ütközések elkerülésében, helyreállítja a nem teljes telepítéseket, frissíti az elavult komponenseket és eltünteti az eltávolított programok nyomait, beleértve a rendszerleíró adatbázis bejegyzéseit is.

A lemezterület hatékonyabb felhasználása érdekében a Windows 2000 támogatja a 32 bites verziójú fájlallokációs tábla (FAT) típusú fájlrendszert. Az NTFS fájlrendszer számos fejlesztést és új szolgáltatást tartalmaz, például a felhasználónkénti lemezkvótákat és a fájlok titkosítását.

A hálózati forgalmat csökkentő javított teljesítményű TCP/IP veremnek köszönhetően gyorsabb az információáramlás. Gyorsabb lett a DHTML (Dynamic Hypertext Markup Language) nyelven létrehozott fájlok betöltési sebessége is. Az aszinkron átviteli mód támogatásával alkalmazhatja a legújabb adattovábbítási technológiákat, többek között a kábelmodemeket.

A Windows 98 legjava

A Windows 2000 tartalmazza a Windows 98 legfőbb szolgáltatásait, például a Speciális konfiguráció és energiagazdálkodás (ACPI) szolgáltatást, a DirectX® technológiát, valamint a webes integrációt. A Windows 2000 rendszerrel éppen olyan könnyű a legkorszerűbb hardver telepítése és használata, mint a Windows 98 rendszerrel, mert a Windows 2000 is támogatja a Plug and Play, IEEE 1394, DVD és univerzális soros busz (USB) szabványokat. A Windows 98 rendszerben megszokotthoz hasonlóan a Windows 2000 is képes több képernyő egy számítógéphez csatlakoztatására, így sokszorosára növelheti a munkaterületet.

A Windows 2000 több alkalmazással kompatibilis, mint bármelyik elődje, de természetesen továbbra is támogatja a korábbi Windows verziókhoz készült szoftvereket és a régebbi hardvert is. A legjobb minőségű hardverillesztők alkalmazásának biztosítása érdekében a Microsoft tesztelés után digitális aláírással látja el az illesztőprogramokat. A Windows 2000 kiválóan alkalmas az új programok követelményeinek kielégítésére is, beleértve a Windows DNA (Windows Distributed interNet Applications) architektúra felhasználásával írt elosztott programokat.

Alacsonyabb teljes tulajdonlási költség

A Windows 2000 használatával csökkenthető a Windows más verzióihoz hasonlított teljes tulajdonlási költség (azaz a személyi számítógépekből álló hálózat felügyeletével kapcsolatos költség). A távtelepítés (amely egy lemezleképezési eszköz), a Windows 95 és a Windows 98 frissítésének támogatása, valamint a felügyelet nélküli telepítőeszközök segítségével a rendszergazdák könnyen és gyorsan telepíthetik a Windows 2000 operációs rendszert, időt és költséget takarítva meg ezzel. A Windows Script Host segítségével nyelvfüggetlen parancsfájlok használatával automatizálhatja a feladatok végrehajtását. A Microsoft Management Console (MMC) több felügyeleti programot egyesít egyetlen felületen – segítségével felügyelheti és támogathatja a helyi és távoli számítógépeket.

A forradalmian új IntelliMirror™ technológia a Windows 2000 Server képességeit használja ki arra, hogy a rendszergazdák távolról kezelhessék a felhasználók Asztalait – minden egyes felhasználó dokumentumai, rendszerfájljai és felügyeleti beállításai egy kiszolgálón tárolódnak. Ezzel a megoldással a rendszergazdák gyorsan másolhatják az adott Windows 2000 telepítést egyik számítógépről a másikra.

Akár egy kisvállalkozás, akár egy nagyvállalat rendszerének felügyeletét látja el, a Windows 2000 rendszerben egy helyről kezelheti az Asztalokat az Active Directory™ címtárszolgáltatás, illetve annak Csoportházirend támogatása segítségével. A rendszergazdák a csoportházirendek használatával helyezhetik üzembe a programokat. A Windows Management Instrumentation programkezelő eszköz támogatása csökkenti az események rögzítésének költségét, és megkönnyíti az eszköz-illesztőprogramok kezelését.

A Windows Update webhely használatával rendszeresen frissítheti a Windows 2000 rendszert. Ez a webhely a Windows 2000 bővítményének tekinthető, ahonnan rendszerbővítéseket (például illesztőprogramokat és szervizcsomagokat) tölthet le.

A többnyelvűséget biztosító technológia segítségével a Windows 2000 rendszerben támogatott, bármely honosított nyelvű dokumentumot megtekintheti, nyomtathatja és megoszthatja. A Windows 2000 Professional egyetlen, azonos nyelvű verzióját telepítheti minden gépre, miközben a felhasználók továbbra is elérhetik az információkat az általuk kívánt nyelven.


Mit hol talál?

Az alábbi információforrások mind a kezdő, mind a tapasztalt Windows felhasználóknak segíthetnek abban, hogy a lehető leghatékonyabban használják az operációs rendszert.


A Windows 2000 információforrásai

Ha meghatározott szolgáltatásokra, eljárásokra vagy a rendszer egészére vonatkozó kérdése van, először próbálja megkeresni a választ a következő információforrásokban, amelyek mind a Windows 2000 rendszer részeit képezik.


Windows 2000 súgó

A Windows 2000 súgója (amely a Start menüből folyamatosan elérhető) a Windows 2000 használatával kapcsolatos legfontosabb információforrás. A súgó részletes leírást nyújt a nyomtatók beállításától kezdve az Internethez való csatlakozásig terjedő különféle feladatok végrehajtásáról. A súgó tartalmaz továbbá egy szószedetet, billentyűparancsokat, hibaelhárítókat, a jelen dokumentum egy változatát, valamint Web alapú erőforrásokra mutató hivatkozásokat.

A Windows 2000 súgó megnyitása

  1. Kattintson a Start gombra.
A Windows 2000 Asztal és a Súgó menüpont
  2. Kattintson a Start menü Súgó parancsára.

    Megjelenik a Windows 2000 súgóablak. A Tartalom lapon találja a témakörök listáját, a Tárgymutató lapon kulcsszavakat, a Keresés lapon a súgóban előforduló szöveget kereshet, míg a hasznos témaköröket a Kedvencek lapon könyvjelzővel jelölheti meg.

Ha egy adott párbeszédpanel valamelyik elemével kapcsolatban szeretne segítséget kérni, kattintson a címsoron található kérdőjelre, majd a párbeszédpanelen arra az elemre, amelyről információt szeretne kapni.


Fontos fájlok

A Fontos fájlok olyan utólagos információkat tartalmaznak, amelyek a jelen dokumentum és a Windows súgó írásakor még nem álltak rendelkezésre. A Windows 2000 CD-lemezen a következő Fontos dokumentumok találhatók.

Fájl | Tartalom
Fontos.txt | Telepítés előtt elolvasandó megjegyzések, amelyek a sikeres telepítéshez szükséges létfontosságú információt tartalmaznak a hardverütközésekről és a hibaelhárításról.
Olvassel.doc | A Windows 2000 dokumentációt kiegészítő információk.


Hibaelhárítók

Hiba történt? A Windows 2000 sok hasznos hibaelhárítóval rendelkezik, amelyek számos gyakran előforduló számítógéphiba megoldásában segítenek. Ha nem sikerül például telepítenie egy új nyomtatót, a Nyomtatás hibaelhárító lépésről lépésre végigvezeti a telepítés folyamatán.

Hibaelhárítók megnyitása a Windows 2000 súgóban

  1. Kattintson a Start gombra, majd a Súgó parancsra.
  2. A Tartalom lapon kattintson a Karbantartás és hibaelhárítás listaelemre, majd a Windows 2000 hibaelhárítók elemre.


Egyéb források

Az alábbi Microsoft információforrások további információkat tartalmaznak a Windows 2000 rendszerről.

Fontos

Ha helyeket szeretne felkeresni a World Wide Weben, Internet-csatlakozással kell rendelkeznie.

További információt a 4. fejezet Csatlakozás az Internethez című részében talál


A Microsoft Technikai Tanácsadó Szolgáltatások webhely

A Microsoft Technikai Tanácsadó Szolgáltatások webhelyen a Windows 2000 rendszerrel kapcsolatos technikai kérdésekre kaphat választ. Ez az interaktív hely összegyűjti a probléma megoldásához használható anyagokat, például műszaki cikkeket, hibaelhárító varázslókat és a letölthető javító- és illesztőprogramokat. Ha szeretné meglátogatni a terméktámogatást nyújtó webhelyet, kattintson a Windows 2000 súgójában a Web súgó gombra, vagy látogasson el a Microsoft Technikai Tanácsadó Szolgáltatások webhelyére:

http://www.microsoft.com/hun/support


A Windows Update webhely

A birtokában lévő Windows 2000 példány regisztrálása után a Windows Update webhely használatával naprakész állapotban tarthatja Windows 2000 rendszerét. Az új rendszerfájlok, illesztőprogramok, stb. letöltéséhez látogasson el a Microsoft Windows Update webhelyre:

http://windowsupdate.microsoft.com/


Szoftverkompatibilitás webhely

A Microsoft Windows 2000 Professional operációs rendszerrel kompatibilis és bevizsgált programokkal kapcsolatos legfrissebb információkat a Microsoft Windows 2000 Professional webhelyen találja meg:

Microsoft Windows 2000 Professional webhelyen találja


Hardverkompatibilitási lista

A Windows 2000 rendszerrel kompatibilis hardverek listáját megtekintheti a Windows 2000 Professional CD-n található hardverkompatibilitási lista (HCL) fájlban (\Support\Hcl.txt). A lista angol nyelvű frissített változatát a következő Microsoft webhelyen találja meg:

http://www.microsoft.com/hcl


Microsoft Press könyvek és programcsomagok

A Microsoft Press® könyvei és programcsomagjai minden szükséges információt tartalmaznak ahhoz, hogy a felhasználók, műszaki szakemberek és hálózati rendszergazdák a lehető leghatékonyabban használhassák a Microsoft termékeket. A Microsoft Press kiadótól számos Windows 2000 oktatóanyag szerezhető be.

Ha további információra van szüksége, keresse fel a Microsoft Press Online webhelyet:

http://mspress.microsoft.com/


Új Windows felhasználók figyelmébe

Az új Windows felhasználók is könnyen megismerkedhetnek a Windows operációs rendszerrel. A következő ábrán az Asztal, azaz a képernyőn megjelenő munkaterület látható. Az Asztalt szinte minden feladat végrehajtására használhatja: programokat nyithat meg, fájlokat másolhat, Internet-csatlakozást hozhat létre, elektronikus leveleket olvashat, és így tovább. Az Asztalon megjelenített tartalom a Windows 2000 beállításától függ.

További információt a 4. fejezet Az Asztal című részében talál.

A Windows 2000 Asztal és a bevezető képernyő

Megjegyzés

Ha kezdő számítógép-felhasználó, először meg kell ismerkednie az egér használatával. Az egér olyan kézzel irányítható eszköz, amely a képernyőn látható (általában nyíl alakú) mutató mozgását vezérli. Az egér az egérmutatónak a képernyőn való mozgatására és a képernyőn lévő elemekre való mutatásra, illetve azokon valamilyen művelet végrehajtására szolgál. Az elsődleges egérgomb általában a bal oldali gomb.

A könyv és a Windows 2000 súgó ugyanazokat a kifejezéseket (kattintás, dupla kattintás, az egér jobb gombjával való kattintás) használja az egérrel végezhető műveletekre. A kattintás az a művelet, amikor egyszer nyomja le az elsődleges egérgombot, míg dupla kattintás kor gyorsan kétszer egymás után nyomja le azt. Az egér jobb oldali gombjával való kattintás a másodlagos egérgomb egyszer történő lenyomását jelenti.

A Windows 2000 súgó értékes ötleteket és eljárásokat tartalmaz, amelyek segítenek az operációs rendszerrel való megismerkedésben, ha Ön kezdő számítógép-használó vagy új Windows felhasználó. Ha Ön kezdő felhasználó, olvassa el a Windows 2000 súgó „A Windows 2000 Professional operációs rendszer bemutatása” című témakörét.

Új felhasználóknak szóló információk megtekintése a súgóban

  1. Kattintson a Start gombra, majd a Súgó parancsra.
  2. A Tartalom lapon kattintson A Windows 2000 Professional operációs rendszer bemutatása elemre.
  3. Kattintson az Újdonságok elemre.


Tapasztalt Windows felhasználók figyelmébe

A Windows régebbi verzióit használó felhasználók könnyedén áttérhetnek a Windows 2000 használatára. Ha a Windows egy korábbi változatát frissíti, a rendszer a korábbi rendszerbeállításokat, egyéb beállításokat és programokat változatlanul hagyja. Ha Windows NT 3.51 rendszert frissít, jelentős változásokat fog tapasztalni. A Programkezelőt az Asztal váltja fel, és ezentúl az összes programját és rendszereszközét elérheti a Start menüből. A számítógépen tallózva a Sajátgép vagy a Windows Intéző, valamint az Asztal alján lévő Tálca segítségével könnyedén válthat az ablakok között.

Ha ismeri a Windows 95, a Windows 98, vagy a Windows NT 4.0 operációs rendszert, azonnal feltűnik, hogy néhány megszokott Windows-elem megváltozott. Az ablakok eszköztárainak kinézete és viselkedése módosult, továbbá az Internet-hozzáférés az operációs rendszer teljes egészébe be lett építve. Az Asztal továbbfejlesztésének eredményeként a Tálcán kényelmesen elérhető eszköztárakat talál, valamint két új ikont: a Hálózati helyek ikont (amely a Hálózatokat váltotta fel) és a Dokumentumok ikont. A Windows 2000 ezenkívül tartalmazza az Internet Explorer továbbfejlesztett változatát, illetve a hatékony Outlook® Express elektronikus levelezőprogramot.


A Windows 2000 Professional operációs rendszer bemutatása

A Windows 2000 új szolgáltatásai és javított támogatása az eddigi legkönnyebben használható Windows operációs rendszert biztosítják a felhasználóknak.

A könyvben említett összes szolgáltatásról részletesebb információt talál a Windows 2000 súgóban.


Egyszerűbben használható Asztal

Az Asztalon, az ablakokon és a Start menün végzett változtatások még könnyebben megismerhetővé és használhatóvá teszik a Windows 2000 rendszert.

  • Egyszerűen használható felület. A Windows 2000 Professional rendszerben tovább finomították az Asztal arculatát és felépítését. A továbbfejlesztett ablakok az adatokhoz való gyorsabb hozzáférést teszik lehetővé mind a helyi gépen, mind a hálózaton, de akár az Interneten is. A korszerűsített varázslók segítenek a nehéz feladatok gyorsabb elvégzésében. A képernyőn uralkodó zsúfoltság csökkent, mivel csak a leggyakrabban használt elemek jelennek meg a Start menüben. A továbbfejlesztett párbeszédpanelek segítségével időt takaríthat meg a begépelt szavak automatikus kiegészítésével és az utoljára használt elemek listájával.
  • Testreszabható eszköztárak. A Tálcára több olyan testreszabható eszköztárat vehet fel, amelyekkel egyetlen kattintással hozzáférhet az Internethez, a számítógép Asztalához és kedvenc programjaihoz. Internet Explorer ablak megnyitásához vagy elektronikus leveleinek elolvasásához használhatja például a Gyorsindítás eszköztárat. Munkakörnyezetét igényei szerint gombok hozzáadásával, eltávolításával vagy a gombok sorrendjének megváltoztatásával állíthatja be.
  • Asztal megjelenítése gomb. A Tálcán található Asztal megjelenítése gombbal könnyen válthat a nyitott ablakok és az Asztal között.
  • A Dokumentumok és a Képek mappa. A Dokumentumok mappa kényelmes alapértelmezett tárolási helyet nyújt személyes fájljai és mappái tárolásához. A Dokumentumok mappa tartalmazza a Képek mappát, amely könnyen hozzáférhető helyet kínál a fényképek, digitalizált képek, faxok és bitképek részére.
  • Több nyelv támogatása. Függetlenül attól, hogy milyen nyelvű Windows 2000 verziót telepít, bármilyen támogatott nyelvű tartalmat szerkeszthet, megtekinthet és nyomtathat. A Windows 2000 felismeri és telepíti a többnyelvű információ megtekintéséhez szükséges betűtípusokat vagy szimbólumokat.
  • Kisegítő lehetőségek. A Kisegítő lehetőségek varázsló használatával a Windows tulajdonságait speciális szükségleteihez és igényeihez igazíthatja. A Nagyító a képernyő egy bizonyos területét a könnyebb olvashatóság érdekében felnagyítja, ami hasznos lehet csökkent látóképességű felhasználóknak. A Narrátor a szöveget beszéddé alakító eljárás segítségével felolvassa a képernyő tartalmát. (Ez a szolgáltatás magyar nyelven nem működik, mert nem létezik hozzá felolvasó programmag.) A Képernyőbillentyűzet segítségével mutatóeszköz (például egér) vagy egyszerű kapcsolós beviteli eszköz használatával gépelhetnek a kézhasználatukban korlátolt felhasználók.
A Windows 2000 Asztal és a Nagyító beállításai párbeszédpanel


Webes integráció

Mivel az Internet alkalmazása a Windows 2000 rendszer szerves részét képezi, éppen olyan könnyen böngészheti a számítógép tartalmát, mint a Webet.

  • Active Desktop. Az Active Desktop™ olyan testreszabható munkaterület, amelyen Windows-ikonokat és HTML-elemeket egyaránt megjeleníthet. Az Active Desktopot cégadatok (például hirdetmények és értekezletek emlékeztetőinek) közzétételére is használhatja.
  • Korszerűbb tallózási lehetőségek. A Windows 2000 Előre és Vissza eszköztárgombjait is használhatja a mappák, dokumentumok és webhelyek közötti navigálás során. Egyetlen felületen keresztül tekintheti meg a helyi, hálózati, intranetes és Internetes erőforrásokat. Az egykattintásos módszer használatával egyetlen kattintással tallózhat a fájlokban és a mappákban, ahhoz hasonlóan, ahogy a Weben a hivatkozásokra kattintva lehet böngészni.
  • Kapcsolat nélküli böngészés. Egyidejűleg bonthatja az Internet-kapcsolatot, és ideiglenesen a számítógépre mentheti az aktuális weblapot. A lapokat később is – szabadidejében, kapcsolati időt és költséget megtakarítva – is elolvashatja.
  • Weblapok megjelenítése az ablakok háttereként. Az egyes ablakok háttereként weblapokat vagy más HTML-dokumentumokat is használhat.
  • Címsáv. Az Internetet (vagy bármely mappát, illetve meghajtót) bármelyik ablakból vagy akár a Tálcáról is elérheti, ha beírja a címet a Címsávba. A cím begépelésének kezdetekor a rendszer automatikusan kiegészíti azt, így gyorsabban böngészhet.
  • Kapcsolat nélküli böngészés. Ha az adott weblapot elérhetővé teszi kapcsolat nélküli megtekintésre, ütemezheti a Windows 2000 rendszert, hogy bizonyos időközönként automatikusan letöltse az oldalt. Ezzel a megoldással a legfrissebb tartalmú oldalt olvashatja kapcsolat nélküli módban is.
  • Adatfolyamok és más fejlett technológiák. A Windows Médialejátszó használatával a Weben elérhető legfejlettebb technológiák által nyújtott élményt élheti át, beleértve az élő multimédiás „adatfolyamokat”, a teljes körű ActiveX®, valamint más interaktív tartalom támogatását.


Korszerű hálózati kapcsolatok

A más számítógépekkel való kapcsolatok beállítása egyszerűsödött, ami még gyorsabbá teszi a hálózatokhoz és az Internethez való csatlakozást. A Windows 2000 támogatja a legújabb nagysebességű hálózati fejlesztéseket, az infravörös csatlakozásokat és az IP-technológiát. A kapcsolat nélküli mappák és a szinkronizálás biztosítja, hogy mindig hozzá tudjon férni aktuális hálózati fájljaihoz és mappáihoz.

  • Hálózati kapcsolat varázsló. A Hálózati kapcsolat varázsló végigvezeti Önt a telefonos, virtuális magánhálózati, közvetlen soros és bejövő kapcsolatok létrehozásának lépésein.
  • Az egyes csatlakozásokhoz tartozó protokollok és szolgáltatások. A szükséges protokollokat és szolgáltatásokat minden egyes kapcsolathoz beállíthatja, így a konfigurációk feletti nagyobb ellenőrzést, hibamentes teljesítményt és a legkorszerűbb igényeknek megfelelő beállításokat vehet igénybe.
  • Internet-csatlakozás varázsló. Az Internet csatlakozás varázsló végigvezeti Önt az Internet-szolgáltató kiválasztásának és a szükséges szoftver telepítésének folyamatán.
  • Hálózati helyek mappa. A Hálózati helyek mappa segítségével megtekintheti a legutóbb használt hálózati erőforrásokat, és rövid neveket adhat a hálózati megosztásoknak. A hálózati meghajtók hozzárendelésében és a parancsikonok létrehozásában varázsló segít Önnek.
  • Kapcsolat nélküli fájlok és mappák. A hálózati fájlokhoz, mappákhoz és csatlakoztatott hálózati meghajtókhoz akkor is hozzáférhet, ha nem kapcsolódik a hálózathoz. A hálózathoz való újracsatlakozáskor a rendszer szinkronizálja a fájlokat. A Szinkronizáláskezelő használatával biztosíthatja, hogy a kapcsolat nélküli fájlok (a weblapokat is beleértve) automatikusan frissítődjenek, ha a hálózati kapcsolat újból létrejön.


Hatékonyabb keresés

A Windows 2000 rendszerrel egyszerűen kereshet fájlokat vagy információt a számítógépen, hálózatokon vagy az Interneten.

  • Hálózati erőforrások keresése. Active Directoryt futtató hálózatba történő bejelentkezéskor gyorsan megtalálhatja az Ön által használt hálózati erőforrásokat.
  • Személyek keresése. A Személyek keresése szolgáltatás használatával megkeresheti az adott személy címét mind a helyi Windows címjegyzékben, mind a Web alapú címtárszolgáltatásokban (például Yahoo!, WhoWhere, Bigfoot).
  • Tartalomkeresés az Interneten. Az éppen megjelenített ablak Keresés gombjára kattintva egyidejűleg tekintheti meg az adott weblapot és a keresés eredményét. A Windows 2000 számos különböző keresőprogramot használ a keresés optimalizálása érdekében.
Az Internet Explorer ablaka


Új kommunikációs lehetőségek

A Windows 2000 új beépített szolgáltatásainak használatával könnyebben kommunikálhat az Interneten keresztül különféle módszerekkel, például elektronikus levelezés, hírcsoportok, fax, élő konferenciák, videokapcsolat és weblapok alkalmazásával.

  • Microsoft Outlook Express. A Windows 2000 tartalmazza az Outlook Express elektronikus levelező- és hírolvasó programot.
Az Outlook Express Beérkezett üzenetek mappája
  • Faxszolgáltatás. A faxok közvetlenül az Asztalról történő küldésében, fogadásában, figyelésében és felügyeletében számos könnyen használható faxeszköz segít Önnek. Megtervezheti saját fedőlapját, a beérkező faxokat átirányíthatja a Beérkezett üzenetek mappába vagy a nyomtatóra, de az adott dokumentumot egyidejűleg elküldheti faxként és elektronikus levélként is.
  • NetMeeting. A Microsoft NetMeeting® program segítségével élő konferenciákat bonyolíthat le, és más résztvevőkkel közösen dolgozhat az egyes dokumentumokon az Interneten keresztül.
  • Windows Médialejátszó. A Windows Médialejátszó használatával élő multimédiás „adatfolyamot” játszhat le a számítógépen – az egyszerű hangoktól kezdve a kifinomult interaktív Web alapú alkalmazásokig bezárólag.
  • Microsoft Telefon. A Telefon alkalmazás használatával hang- és képadatokat továbbíthat a hálózaton vagy az Interneten keresztül, és így alacsony költséggel élvezheti a videokonferencia nyújtotta előnyöket.


A nyomtatás hatékonyabb támogatása

A Windows 2000 rendszerben a nyomtatás egyszerűbb és rugalmasabban kezelhető. A Windows 2000 sok száz nyomtatótípust, valamint a vezeték nélküli, infravörös nyomtatócsatlakoztatást is támogatja.

  • Internetes nyomtatás. A továbbfejlesztett Nyomtató hozzáadása varázsló használatával a nyomtatókat az Interneten és vállalati intraneten keresztül is elérheti. Internet-kapcsolaton keresztül dokumentumot küldhet az adott Windows 2000 hálózat bármely nyomtatójára. Ezenfelül az Interneten keresztül nyomtató-illesztőprogramokat telepíthet, és a webböngészőből követheti nyomon a nyomtatás állapotát.
  • Image Color Management 2.0. Mostantól gyorsabban és nagyobb megbízhatósággal küldhet kiváló minőségű színes dokumentumokat számítógépéről nyomtatójára, illetve egy másik számítógépre. Új színprofilok biztosítják, hogy a képernyőn látható színek megegyezzenek a lapolvasóval beolvasott vagy a kinyomtatott dokumentum színeivel.
  • Továbbfejlesztett betűtípusok. A Windows 2000 tartalmazza az új univerzális OpenType® betűtípus-formátumot, amely a TrueType® és a Type 1 betűtípus-technológiákat egyesíti.


A legfrissebb hardverújdonságok

A Windows 2000 több száz új nyomtató, modem és egyéb hardvereszköz illesztőprogramját tartalmazza, amelynek eredményeként minden eddiginél hatékonyabban telepítheti és állíthatja be ezeket az eszközöket.

  • Hardver hozzáadása/eltávolítása varázsló. A korszerűbb Hardver hozzáadása/eltávolítása varázsló megkönnyíti és gyorsabbá teszi az eszközkezelést. A varázsló automatikusan megkeresi és beállítja a hardvereket, és segít Önnek a hardverek biztonságos hozzáadásában, eltávolításában, leválasztásában, frissítésében, illetve azok hibáinak elhárításában.
  • Plug and Play. A Plug and Play technológia megkönnyíti az új hardverek hozzáadását. Ha Plug and Play hardvert kíván telepíteni, csak csatlakoztassa azt a számítógéphez – a Windows 2000 automatikusan beállítja az eszközt és telepíti a szükséges illesztőprogramokat.
  • Univerzális soros busz (USB). Ha hardvert csatol valamely USB-porthoz, a Windows 2000 automatikusan felismeri az új eszközt, és a számítógép újraindítása nélkül telepíti a szükséges illesztőprogramokat.
  • Speciális konfiguráció és energiagazdálkodás (ACPI). Az ACPI-kompatibilis számítógépeken a Windows 2000 automatikusan kihasználja a legfrissebb energiagazdálkodási szolgáltatást. Újraindítás nélkül csatlakoztathatja és választhatja le noteszgépét a dokkolóegységről. Az Azonnali bekapcsolás energiatakarékossági segédprogram képes az ACPI-kompatibilis számítógépeket „hibernált” állapotba helyezni, majd az adott billentyű lenyomásakor újra bekapcsolni. Az Azonnali bekapcsolás segédprogram ezenkívül csökkenti a meghajtók elhasználódását és zaját is.
  • Új hardvertechnológiák támogatása. A Windows 2000 számos új hardverszabványt támogat, többek között az Intel MMX, IEEE 1394, és a DirectX technológiákat. A DVD-lejátszó segítségével DVD-lemezeket (nagy sűrűségű lemezeket, amelyek sokkal több adatot tartalmazhatnak, mint a CD-lemezek, például teljes mozifilmeket) játszhat le.
  • Multimédiás alkalmazások. A Windows 2000 támogatja az OpenGL szabványt, amely egy számítógéppel támogatott tervezési (CAD) és tudományos célokra használt háromdimenziós grafikai szabvány.
  • Több képernyő alkalmazása. További képernyők használatával növelheti az Asztal méretét. Több képernyőt használva számos alkalmazással dolgozhat egyidejűleg – még az egyes képernyők beállításai is eltérőek lehetnek.
  • Képkezelés és képdigitalizálás. A Windows 2000 rendszerben egyszerűen telepíthet fényképezőgépeket és lapolvasókat. Beállíthatja a Lapolvasók és kamerák szolgáltatást úgy is, hogy automatikusan indítsa el az Ön által megadott programot, ha képet olvas be.
  • Eszközkezelő. Az Eszközkezelő megkönnyíti az eszközök és erőforrások konfigurálását a számítógépen, csökkentve a felügyeletre fordított időt és költségeket.


Új tárolási, biztonsági és kompatibilitási szolgáltatások

A Windows 2000 továbbfejlesztett tárolási lehetőségei és adatvédelmi szolgáltatásai új lehetőségeket nyújtanak az adattárolás terén, és magasabb fokú kompatibilitást nyújtanak a Windows 95 és Windows 98 rendszerekkel.

  • Windows Biztonsági mentés. Új, biztonsági másolatot készítő és visszaállító varázslók teszik könnyebbé és megbízhatóbbá az adatok védelmét. Mostantól számos különböző tárolóeszközzel használhatja a Windows Biztonsági mentés programot, beleértve a szalagos meghajtókat, írható CD-ket, logikai meghajtókat és hálózati meghajtókat is.
  • A FAT32 fájlrendszer támogatása. A hatékony lemezterület-felhasználás (valamint a Windows 95 OSR2, illetve az annál újabb rendszerekkel való kompatibilitás) érdekében a Windows 2000 rendszer támogatja a FAT32 fájlrendszer alkalmazását. A FAT32 használatával 2 GB méretűnél nagyobb lemezeket is egy meghajtóként formázhat.
  • Lemeztöredezettség-mentesítő. A Lemeztöredezettség-mentesítő használatával javíthatja a meghajtó teljesítményét. A Windows 2000 egyaránt támogatja a FAT-, FAT32- és NTFS-meghajtók töredezettségmentesítését.
  • Továbbfejlesztett NTFS fájlrendszer. Az NTFS fájlrendszer új változata számos fejlesztést és újdonságot vonultat fel, például a felhasználónkénti lemezkvótákat, a fájltitkosítást és az elosztott hivatkozáskövetést. Lehetősége van arra is, hogy lemezterületet adjon hozzá egy NTFS-kötethez a számítógép újraindítása nélkül.
  • Univerzális lemezformátum (UDF). A Windows 2000 támogatja az Univerzális lemezformátumot, egy új fájlrendszert, amelyet a DVD és CD-ROM adathordozók közötti adattovábbításra terveztek.
  • Titkosító fájlrendszer. A Titkosító fájlrendszer az NTFS egyik bővítménye, amely nyilvános kulcsú technológiát használ a fájlok és mappák titkosítására. Az adatlopás elleni védelem és a titkos adatkezelés biztosítása érdekében egyszerűen titkosíthat és fejthet vissza egyéni fájlokat és mappákat.


Kiemelt felhasználók, hálózati rendszergazdák és fejlesztők figyelmébe

A Windows 2000 számos speciális szolgáltatást nyújt tapasztalt számítógép-felhasználóknak és hálózati rendszergazdáknak. A felügyeleti feladatok összevonására és a felhasználói adatok visszaállítására szolgáló új eszközök hatékonyan segítik munkáját.

  • Felügyeleti eszközök. Az új Felügyeleti eszközök alkalmazáscsoport a helyi és távoli számítógépek felügyeletének kezelésére leggyakrabban használt eszközöket fogja össze.
  • Microsoft Management Console. A Microsoft Management Console (MMC) közös felületet nyújt a Windows 2000 rendszerben rendelkezésre álló felügyeleti eszközök használatához. Az egyes felhasználók egyénileg konfigurált MMC-konzolokat menthetnek és nyithatnak meg saját számítógépükön. Az MMC ablakot testreszabhatja úgy is, hogy csak azokat az eszközöket tartalmazza, amelyekre szüksége van.
Információk az MMC konzolon
  • IntelliMirror. Az adatkezelés és -visszakeresés egyszerűbb és költséghatékonyabb az IntelliMirror használatával, amely a hálózaton biztonsági másolatot készít a munkaállomásokon tárolt adatokról, védve a Fontos fájlokat, felügyeleti házirendeket és a felhasználók számítógép-beállításait. Ez a lehetőség felbecsülhetetlen fontosságú a merevlemez meghibásodása esetén, ha újra kell konfigurálni a számítógépet, valamint hálózati rendszergazdák számára. A hálózathoz való újracsatlakozáskor a rendszer szinkronizálja a fájlokat.


2. Fejezet: A Telepítő

getstart.lst
Getting Started Online book

A Telepítő

Új operációs rendszer telepítése során számos döntést kell meghoznia. Ezeket a döntéseket a Windows 2000 Telepítő varázsló, valamint e fejezet segítségével hozhatja meg. Azt is megtudhatja, hogyan kell a számítógépet hálózathoz csatlakoztatni.

Ha a telepítés speciális kérdéseivel (például a fájlrendszerekkel, lemezpartíciókkal és a kettős rendszerindítású konfigurációkkal) kapcsolatban további információra van szüksége, olvassa el a 3. fejezet A speciális telepítési beállítások ismertetése című részét.

Tartalom

A telepítés előkészítése

A Telepítő futtatása

A Windows 2000 indítása


A telepítés előkészítése

A Windows 2000 rendszer telepítésekor meg kell határoznia, hogyan szeretné telepíteni az operációs rendszert. Az e fejezetben leírt eljárások segítségével adhatja meg a szükséges információt. A sikeres telepítés érdekében a Windows 2000 operációs rendszer telepítése előtt hajtsa végre az alább ismertetésre kerülő feladatokat:

  • Gondoskodjon arról, hogy a hardverösszetevők megfeleljenek a minimális hardverigénynek.
  • Szerezzen be a Windows 2000 operációs rendszerrel kompatibilis hardvereket és szoftvereket, például frissítő csomagokat, új illesztőprogramokat.
  • Szerezze meg a hálózattal kapcsolatos adatokat.
  • A frissítés előtt készítsen biztonsági másolatot az aktuális fájlokról arra az esetre, ha a jelenlegi operációs rendszert vissza kell állítania.
  • Döntse el, hogy frissítést szeretne-e végezni, vagy a Windows operációs rendszer új példányát kívánja-e telepíteni.
  • Új példány telepítése esetén határozza meg és tervezze meg a Telepítő szükség esetén alkalmazandó speciális beállításait.

Fontos

A telepítés előtt olvassa el a Fontos.txt fájlt, amelyet a Windows 2000 Professional CD-n talál. Ez a fájl a jelen könyv és a Windows 2000 súgójának elkészítése óta keletkezett információkat tartalmazza olyan előtelepítési megjegyzésekkel együtt, amelyek létfontosságúak a telepítés sikere szempontjából.

Ez a fejezet a Telepítő futtatását, valamint a Windows 2000 operációs rendszer egyetlen számítógépre történő telepítését ismerteti. A Windows 2000 operációs rendszer más módon történő telepítésének lehetőségeit az alábbi források részletezik.

Ha a Windows 2000 több számítógépre történő felügyelet nélküli telepítésével kapcsolatban további információra van szüksége, olvassa el A Telepítő futtatása felügyelet nélküli módban című 3. fejezetet.

A telepítési eljárással, valamint az automatizált telepítési eszközökkel kapcsolatban további információkat a Windows 2000 Professional Resource Kit tartalmaz.


A hardverkövetelmények teljesítése

A Windows 2000 rendszer telepítése előtt ellenőrizze, hogy számítógépe kielégíti-e az alábbi (minimális) hardverkövetelményeket:

  • MHz-es vagy gyorsabb Pentium (illetve azzal egyenértékű) mikroprocesszor

    A Windows 2000 Professional operációs rendszer számítógépenként 2 processzort támogat.

  • Legalább 64 MB RAM használata ajánlott

    A minimális támogatott RAM-mennyiség 32 MB. Legfeljebb 4 GB RAM használható.

  • 2 GB-os merevlemez 650 MB szabad területtel

    Ha hálózaton keresztül telepít, a merevlemezen több szabad területre van szükség.

  • VGA vagy ennél nagyobb felbontású monitor
  • Billentyűzet
  • Microsoft Mouse vagy azzal kompatibilis mutatóeszköz (választható)

CD-ROM-ról történő telepítéshez:

  • CD-ROM- vagy DVD-meghajtó
  • Nagy sűrűségű 3,5 hüvelykes lemezmeghajtó, kivéve, ha a CD-ROM-meghajtó alkalmas a rendszerbetöltésre, és támogatja a telepítőprogram CD-ről történő indítását

Hálózati telepítéshez:

  • A Windows 2000 rendszerrel kompatibilis hálózati kártya a hozzá tartozó kábellel (tanulmányozza a Hardverkompatibilitási listát, amely a Windows 2000 Professional CD Support mappájában lévő Hcl.txt fájlban található)
  • Hozzáférés a telepítőfájlokat tartalmazó megosztott hálózati mappához


A hardver- és szoftverkompatibilitás ellenőrzése

A Windows 2000 Telepítő automatikusan ellenőrzi a számítógépben lévő hardvert és szoftvert egyaránt, és jelenti az esetleges ütközéseket. A sikeres telepítés biztosítása érdekében azonban a telepítés megkezdése előtt ellenőrizze, hogy a hardver kompatibilis-e a Windows 2000 operációs rendszerrel.

A Hardverkompatibilitási lista megtekintéséhez nyissa meg a Windows 2000 Professional CD Support mappájában található Hcl.txt fájlt. Ha a hardver nem szerepel a listán, akkor előfordulhat, hogy a telepítés nem sikerül. A lista angol nyelvű frissített változatát a következő Microsoft webhelyen találja meg:

http://www.microsoft.com/hcl

Fontos

A Windows 2000 rendszer csak a hardverkompatibilitási listában feltüntetett eszközöket támogatja. Ha a hardver nem szerepel a listán, a hardver gyártójától kérdezze meg, hogy létezik-e Windows 2000 illesztőprogram az eszközhöz. A Plug and Play eszközökhöz nincs szükség illesztőprogramokra.

Ha 16 bites illesztőprogramokat használó programmal rendelkezik, a szoftverforgalmazótól be kell szereznie a 32 bites illesztőprogramokat annak érdekében, hogy a program a frissítés után is megfelelően működjön.

A Windows 2000 Professional operációs rendszerrel kompatibilis és bevizsgált programokkal kapcsolatos legfrissebb információkat a Microsoft Windows 2000 Professional webhelyen találja meg:

http://www.microsoft.com/windows/professional/deploy/compatible/

A telepítés során már meglévő Windows 95 vagy Windows 98 operációs rendszerét frissítő csomagok segítségével teheti kompatibilissé a Windows 2000 rendszerrel. A frissítő csomagokat az adott szoftverek forgalmazóitól lehet beszerezni.


A hálózattal kapcsolatos információk megszerzése

Ha számítógépét nem csatlakoztatja hálózathoz, hagyja ki ezt a részt.

Először döntse el, hogy számítógépét tartományhoz vagy munkacsoporthoz kívánja-e csatlakoztatni. Ha a két lehetőség közül nem tud választani, vagy ha a számítógép nem csatlakozik hálózathoz, akkor válassza a Munkacsoport lehetőséget. (Tartományhoz a Windows 2000 telepítése után is csatlakozhat.) Ha a Tartomány lehetőséget választja, kérje meg a rendszergazdát, hogy készítsen új számítógépfiókot a tartományban, vagy a meglévő fiókot állítsa alaphelyzetbe.

Ha a számítógép jelenleg is valamilyen hálózathoz csatlakozik, akkor a telepítés megkezdéséhez az alábbi adatokat kell megszereznie a rendszergazdától:

  • A számítógép neve
  • A munkacsoport vagy tartomány neve
  • TCP/IP-cím (ha a hálózat nem rendelkezik DHCP- [Dynamic Host Configuration Protocol] kiszolgálóval)

Ha telepítés közben szeretne hálózathoz csatlakozni, akkor ehhez a számítógépnek megfelelő hardverrel, valamint hálózati kábellel kell rendelkeznie.


Biztonsági másolat készítése a fájlokról

Amennyiben egy korábbi Windows rendszert szeretne frissíteni, készítsen biztonsági másolatot a jelenlegi fájlokról. A biztonsági másolat készülhet lemezre, szalagos meghajtóra vagy a hálózat egy másik számítógépére.

A biztonsági másolat készítésének módja az alkalmazott operációs rendszertől függ. Ha Windows 95 vagy Windows 98 operációs rendszert használ, ajánlatos telepíteni a Windows Biztonsági mentés programot. Ha Windows NT 3.51 vagy Windows NT 4.0 operációs rendszert használ, akkor a Windows Biztonsági mentés program alapértelmezés szerint telepítve van. A Windows NT rendszerben a biztonságimásolat-készítő eszköz használatához telepített szalagos meghajtó szükséges.

A Windows Biztonsági mentés program használatával kapcsolatban további információt a Windows súgó aktuális verziójában talál.


Frissítés vagy új példány telepítése

A Windows 2000 Telepítő elindítása után el kell döntenie, hogy a meglévő operációs rendszert szeretné frissíteni, vagy teljesen új telepítést kíván végrehajtani. A telepítés közben kell választania a frissítés, illetve a Windows új példányának telepítése (tiszta telepítés) között.

Ha a frissítést választja, a Telepítő kicseréli ugyan a meglévő Windows fájlokat, de megtartja a meglévő beállításokat és alkalmazásokat. Lehet, hogy egyes alkalmazások nem kompatibilisek a Windows 2000 rendszerrel, ezért a frissítés után Windows 2000 rendszerben nem működnek megfelelően. Az alábbi operációs rendszerek frissíthetők a Windows 2000 Professional operációs rendszerre:

  • Windows 95 összes verziója, Windows 98 összes verziója
  • Windows NT 3.51 Workstation, Windows NT 4.0 Workstation (a szervizcsomagokkal együtt)

Ha új példány telepítése mellett dönt, akkor a Telepítő a Windows 2000 operációs rendszert egy új mappába telepíti. Ha pillanatnyilag nem támogatott operációs rendszert használ (például Microsoft Windows 3.1 vagy OS/2), akkor új példányt kell telepítenie. Új példány telepítésekor az alkalmazásokat újra kell telepíteni, és a beállításokat is újra meg kell adni.

Frissítse az operációs rendszert, ha az alábbi állítások közül mindegyik igaz: | Telepítsen új példányt, ha az alábbi állítások közül bármelyik igaz:
Már olyan Windows rendszert használ, amely támogatja a frissítést. | A merevlemez üres.
—és — | —vagy —
Egy korábbi Windows operációs rendszert kíván Windows 2000 operációs rendszerre cserélni. | A jelenleg futó operációs rendszer nem támogatja a Windows 2000 rendszerre történő frissítést.
—és — | —vagy —
Szeretné megőrizni a meglévő fájlokat és beállításokat. | A számítógépen már fut operációs rendszer, de a tiszta telepítés érdekében a meglévő fájlokat és beállításokat nem kívánja megtartani.
 | —vagy —
 | A merevlemezen két partíció található, és a meglévő, valamint Windows 2000 operációs rendszerrel kettős rendszerindítású konfigurációt szeretne létrehozni.

Kettős rendszerindítású konfiguráció esetén a számítógépen a Windows 2000 és egy másik, ezzel kompatibilis (például a Windows 98) operációs rendszer is használható. A Windows 2000 operációs rendszert ne arra a partícióra telepítse, ahol a jelenlegi operációs rendszer található.

További információ a 3. fejezet Kettős betöltésű konfiguráció című részében található.


Speciális telepítési igények meghatározása

Ha a számítógépen már fut Windows 95, Windows 98, Windows NT 3.51 vagy Windows NT 4.0 operációs rendszer, és a Windows 2000 új példányát szeretné telepíteni, akkor a telepítés során a képernyőn a Speciális beállítások kiválasztása ablak jelenik meg. Az ablak segítségével kijelölheti a kisegítő lehetőségekre és a nyelvre vonatkozó beállításokat.

Ha módosítani szeretné a Windows 2000 telepítési módját, kattintson a Speciális beállítások gombra, és hajtsa végre az alábbiakat:

  • Módosítsa a telepítőfájlok alapértelmezett helyét.
  • A rendszerfájlokat helyezze el egy, az alapértelmezett mappától (Winnt) eltérő mappában.
  • Másolja a telepítőfájlokat a CD-ről a merevlemezre.
  • Jelölje ki azt a partíciót, ahová a Windows 2000 operációs rendszert telepíteni szeretné.

Tapasztalatlan felhasználóknak ajánlatos az alapértelmezett beállításokat megtartani.

A Speciális beállítások párbeszédpanel


A Telepítő futtatása

A Telepítő varázsló összegyűjti többek között a területi beállításokra vonatkozó adatokat, a neveket és a jelszavakat. Ezután a Telepítő a merevlemezre másolja a megfelelő fájlokat, ellenőrzi a hardvert, és konfigurálja a telepítést. A telepítés befejezése után máris bejelentkezhet a Windows 2000 rendszerbe. A telepítés során a számítógép több alkalommal is újraindul.

A Telepítő indításának módja attól függ, hogy a rendszer frissítésére vagy új Windows példány telepítésére készül-e. Döntse el, milyen telepítést szeretne végrehajtani, keresse meg a fejezet megfelelő részét, és kövesse a kiválasztott forgatókönyvben leírt eljárásokat.


Új példány telepítése (tiszta telepítés)

Ha a számítógép merevlemeze üres, vagy ha a jelenlegi operációs rendszer nem támogatja a frissítést, akkor a számítógépet az alábbi eszközök egyikével indítsa el:

  • Telepítőlemezek
  • A Windows 2000 Professional CD, ha a CD-ROM-meghajtó rendszerbetöltésre alkalmas. Egyes újabb CD-ROM-meghajtók lehetővé teszik a rendszer CD-ről történő indítását és a Telepítő automatikus futtatását.

Ha nem rendelkezik a telepítőlemezekkel, készítsen azokat helyettesítő lemezeket.

Ha további információra van szüksége, olvassa el a 3. fejezet Indítólemezek létrehozása telepítéshez című részét.

Új példány telepítése telepítőlemezekkel

  1. A kikapcsolt számítógép hajlékonylemezes meghajtójába helyezze be a Windows 2000 rendszer 1-es számú telepítőlemezét.
  2. Kapcsolja be a számítógépet.

    A Telepítő automatikusan elindul.

  3. Kövesse a képernyőn megjelenő utasításokat.

    A következő részek a különböző választható telepítési módszereket ismertetik.

Új példány telepítése CD-ről

  1. A számítógép bekapcsolásával indítsa a jelenlegi operációs rendszert, majd helyezze a Windows 2000 Professional CD-t a CD-ROM-meghajtóba.
  2. Ha a Windows automatikusan felismeri a CD-t, kattintson A Windows 2000 telepítése elemre. A Telepítő elindul.

    Ennek a résznek a végére ért. Most keresse meg „A felhasználó és a számítógép adatainak összegyűjtése” című részt (lásd később).

    Ha a Windows nem ismeri fel automatikusan a CD-t, akkor a Telepítőt a Futtatás parancs segítségével indítsa el.

    • Windows 95, Windows 98, illetve Windows NT 4.0 operációs rendszer esetén kattintson a Start gombra, majd a Futtatás parancsra.
    • Windows NT 3.51, illetve Windows 3.1 operációs rendszer esetén a Programkezelőben kattintson a Fájl menüre, majd a Futtatás parancsra.
  3. A parancssorban adja meg a telepítőfájl elérési útját. Gépelje be az alábbi parancsot úgy, hogy a d betű helyett a CD-ROM-meghajtó betűjelét adja meg:

    d:\i386\winnt32.exe

    Ha a Windows 3.1 operációs rendszert vagy a parancssort használja, az alábbi parancsot gépelje a parancssorba úgy, hogy a d betű helyett a CD-ROM-meghajtó betűjelét adja meg:

    d:\i386\winnt.exe

  4. Nyomja meg az ENTER billentyűt.
  5. Kövesse a képernyőn megjelenő utasításokat.

Új példány telepítése hálózaton keresztül

  1. A meglévő operációs rendszer segítségével hozzon létre kapcsolatot azzal a megosztott hálózati mappával, amely a telepítőfájlokat tartalmazza. MS-DOS® vagy hálózattelepítő lemez segítségével is csatlakozhat a hálózati kiszolgálóhoz, ha a lemez tartalmaz hálózati ügyfélszoftvert.

    Ebben az esetben a hálózati rendszergazdától tudhatja meg az elérési utat.

  2. Ha a számítógépen jelenleg a Windows 95, a Windows 98 rendszer vagy a Windows NT egy korábbi verziója fut, a parancssorban adja meg a winnt32.exe fájl elérési utját.

    Ha a számítógépen az előbbiektől eltérő Windows rendszer fut, akkor a parancssorban a winnt.exe fájl elérési utját kell megadni.

  3. Nyomja meg az ENTER billentyűt.
  4. Kövesse a képernyőn megjelenő utasításokat.


Frissítés

A frissítés egyszerű eljárás. A Telepítő varázsló felismeri és telepíti a megfelelő illesztőprogramokat, vagy jelentést készít azokról az eszközökről, amelyeket nem lehetett frissíteni. Így biztos lehet abban, hogy a számítógépben található hardver és szoftver kompatibilis a Windows 2000 operációs rendszerrel.

Fontos

Minden DriveSpace® és DoubleSpace® eszközzel tömörített kötetet ki kell csomagolni a jelenlegi rendszer Windows 2000 rendszerre történő frissítése előtt.

Windows 95, Windows 98 és Windows NT 4.0 frissítése CD-ről

  1. A számítógép bekapcsolásával indítsa a jelenlegi operációs rendszert, majd helyezze a Windows 2000 Professional CD-t a CD-ROM-meghajtóba.
  2. Ha a Windows automatikusan felismeri a CD-t, és megkérdezi, hogy szeretné-e a számítógépet a Windows 2000 Professional operációs rendszerrel frissíteni, kattintson az Igen gombra.

    Ha más módszert kíván alkalmazni, kattintson a Start gombra, majd a Futtatás parancsra. Gépelje be a parancssorba az alábbi parancsot úgy, hogy a d betű helyett a CD-ROM-meghajtó betűjelét adja meg:

    d:\i386\winnt32.exe

  3. Nyomja meg az ENTER billentyűt.
  4. Kövesse a képernyőn megjelenő utasításokat.

Windows NT 3.51 frissítése CD-ről

  1. A számítógép bekapcsolásával indítsa a jelenlegi operációs rendszert, majd helyezze a Windows 2000 Professional CD-t a CD-ROM-meghajtóba.
  2. A Programkezelőben kattintson a Fájl menüre, majd a Futtatás parancsra. Gépelje be a parancssorba az alábbi parancsot úgy, hogy a d betű helyett a CD-ROM-meghajtó betűjelét adja meg:

    d:\i386\winnt32.exe

  3. Nyomja meg az ENTER billentyűt.
  4. Kövesse a képernyőn megjelenő utasításokat.

Frissítés hálózatról

  1. A jelenlegi operációs rendszer segítségével hozzon létre kapcsolatot azzal a megosztott hálózati mappával, amely a telepítőfájlokat tartalmazza. Ha rendelkezik olyan MS-DOS vagy hálózattelepítő lemezzel, amely hálózati ügyfélszoftvert tartalmaz, akkor a megosztott mappához ennek a lemeznek a segítségével is csatlakozhat.

    Ebben az esetben a hálózati rendszergazdától tudhatja meg az elérési utat.

  2. Ha a számítógépen jelenleg a Windows 95, a Windows 98 rendszer vagy a Windows NT egy korábbi verziója fut, a parancssorban adja meg a winnt32.exe fájl elérési utját.
  3. Nyomja meg az ENTER billentyűt.
  4. Ha a program megkérdezi, hogy szeretné-e a rendszert a Windows 2000 Professional rendszerre frissíteni, kattintson az Igen gombra.
  5. Kövesse a képernyőn megjelenő utasításokat.


A felhasználó és a számítógép adatainak összegyűjtése

A Windows 2000 Telepítő varázsló segítségével összegyűjtheti a felhasználóval és a számítógéppel kapcsolatos adatokat. Annak ellenére, hogy a telepítési folyamat nagy része automatikus, a számítógép aktuális beállításaitól függően lehetséges, hogy információkat vagy beállításokat kell megadnia az alábbi képernyőkön:

  • Licencszerződés. Ha elfogadja a feltételeket, a telepítés folytatásához válassza az Elfogadom a szerződést lehetőséget.
  • Speciális beállítások kiválasztása. Új telepítés végrehajtásakor ezen a párbeszédpanelen testreszabhatja a Windows 2000 Telepítőt és megadhatja a nyelvre és a kisegítő lehetőségekre vonatkozó beállításokat. A Windows 2000 operációs rendszer többféle nyelv és területi beállítás használatára is beállítható.

Részletesebb információ e fejezet korábbi, Speciális telepítési igények meghatározása című részében található.

Frissítés a Windows 2000 fájlrendszerére (NTFS).

A Windows 2000 operációs rendszer a merevlemez partícióit automatikusan az NTFS használatához tudja konvertálni, de a meglévő fájlrendszer megtartására is képes. Frissítés során a Telepítő az aktuális fájlrendszert használja, amely átalakítható NTFS rendszerre, a Windows 2000 operációs rendszer ajánlott fájlrendszerére.

További információ a 3. fejezet NTFS című részében található.

Területi beállítások. Módosítsa a területi és nyelvi beállításokat a rendszer és a felhasználó igényei szerint.

  • A szoftver testreszabása. Gépelje be a Windows 2000 ezen példányának használatára jogosult személy és szervezet teljes nevét.
  • A számítógép neve és a rendszergazda jelszava. Írjon be egy egyedi számítógépnevet, amely különbözik a hálózaton található többi számítógép, munkacsoport vagy tartomány nevétől. A Telepítő javaslatot tesz a számítógépnévre, amelyet azonban módosíthat.

    A Telepítő a telepítés során automatikusan létrehoz egy Rendszergazda fiókot. Ha ezt a fiókot használja, a számítógép beállításaihoz teljes körű hozzáféréssel rendelkezik, és felhasználói fiókokat hozhat létre a számítógépen. Vagyis ha a telepítés után rendszergazdaként jelentkezik be a Windows 2000 rendszerbe, minden olyan rendszergazdai jogosultság a rendelkezésére áll, amelyek a bejelentkezéshez és a számítógép felügyeletéhez szükségesek. Adjon meg jelszót a Rendszergazda fiókhoz. Adatvédelmi okokból mindig határozzon meg jelszót a Rendszergazda fiók számára. Fordítson különös gondot a jelszó megőrzésére és védelmére.

  • A dátum és idő beállításai. Ellenőrizze az adott terület dátum- és időbeállításait, jelölje ki a megfelelő időzónát, majd a megfelelő jelölőnégyzet bejelölésével utasítsa a Windows 2000 rendszert a nyári időszámításra való automatikus áttérésre.
  • Hálózati beállítások. A tapasztalatlan felhasználóknak ajánlatos a Tipikus beállítások választógombot bejelölniük a hálózati konfiguráció megadásánál. A hálózati ügyfelek, a szolgáltatások és a protokollok kézi konfigurálásához jelölje be az Egyéni beállítások választógombot.
  • Munkacsoport vagy tartomány. A telepítés során a számítógépet munkacsoporthoz vagy tartományhoz kell csatlakoztatni.

További információk ennek a fejezetnek egy későbbi, Hálózati adatok megadása című részében találhatók.

  • Frissítő csomagok. Egyes szoftvergyártók olyan frissítő csomagokat készítenek, amelyek lehetővé teszik, hogy a programok a Windows 2000 rendszerrel is működjenek. Ha nem rendelkezik frissítő csomagokkal, akkor a Tovább gombra kattintva folytassa a telepítést.
  • Hálózati azonosítás varázsló. Ha a számítógép egy hálózathoz csatlakozik, akkor ezzel a varázslóval azonosíthatja azokat a felhasználókat, akik használni fogják a számítógépet. Ha a számítógép használatát csak egyetlen felhasználónak engedélyezi, akkor ez a felhasználó kapja meg a rendszergazdai jogokat.


Hálózati adatok megadása

A telepítés közben vagy a telepítést követően a számítógépet munkacsoporthoz vagy tartományhoz kell csatlakoztatni. Ha nem kíván hálózatban dolgozni, akkor a számítógépet munkacsoporthoz kell csatlakoztatni.

Csatlakozás munkacsoporthoz

A munkacsoport olyan egy vagy több számítógépből álló csoport, amelyben a munkacsoport neve mindegyik számítógép esetében ugyanaz (ilyen például egy „egyenrangú” hálózat). Bármelyik felhasználó csatlakozhat a munkacsoporthoz, ha megadja a munkacsoport nevét. A munkacsoporthoz történő csatlakozáshoz nincs szükség speciális engedélyekre. Meg kell adnia egy létező vagy egy új munkacsoport nevét, de használhatja azt a munkacsoportnevet is, amelyet a Windows 2000 rendszer a telepítés során felajánl.

Csatlakozás tartományhoz

A számítógépfiókkal a tartomány azonosítja a számítógépet, a felhasználói fiókkal pedig a számítógép azonosítja a felhasználót.

A tartomány a hálózati rendszergazda által meghatározott számítógépek csoportja. A munkacsoporthoz történő csatlakozással ellentétben (amelyet a felhasználó önállóan is elvégezhet) a tartományhoz történő csatlakozáshoz a hálózati rendszergazda engedélye szükséges.

Ha a telepítés során szeretne tartományhoz csatlakozni, akkor számítógépfiókkal kell rendelkeznie abban a tartományban, amelyhez csatlakozni kíván. Ha Windows NT operációs rendszerről frissít, akkor a Telepítő a meglévő számítógépfiókot használja. Más esetben a rendszer új számítógépfiók megadását kéri. Éppen ezért még a telepítés megkezdése előtt kérje meg a rendszergazdát, hogy hozzon létre számítógépfiókot. Ha rendelkezik a megfelelő jogosultságokkal, akkor a telepítés során is létrehozhatja a fiókot és csatlakozhat tartományhoz. Ha a telepítés közben szeretne tartományhoz csatlakozni, felhasználónevet és jelszót kell megadnia.

Megjegyzés

Ha a telepítés során a tartományhoz történő csatlakozással kapcsolatban problémák merülnek fel, akkor csatlakozzon inkább egy munkacsoporthoz, majd a Windows 2000 telepítésének befejezése után csatlakozzon a tartományhoz.

További információ az 5. fejezet Hálózati kapcsolat beállítása című részében található.


A Windows 2000 indítása

Az információk összegyűjtése után a Telepítő varázsló befejezi a telepítést. A számítógép néhányszor újraindul, majd megjelenik a Windows 2000 bejelentkezési párbeszédpanelje. A bejelentkezés után regisztrálhatja a Windows 2000 operációs rendszer példányát, felhasználói fiókokat hozhat létre, valamint módosíthatja a telepítés során megadott beállításokat.


Bejelentkezés a Windows 2000 rendszerbe

Amikor a számítógép a telepítés befejezése után újraindul, első alkalommal kerül sor a Windows 2000 rendszerbe történő bejelentkezésre. Ha egy korábbi Windows verziót frissített, és már rendelkezett felhasználói fiókkal, akkor a korábbi név és jelszó használatával is beléphet a rendszerbe.

Ha nem rendelkezik felhasználói fiókkal, akkor a Rendszergazda fiók és a telepítés során megadott jelszó segítségével kell bejelentkeznie. Ezután létrehozhatja a saját felhasználói fiókját.

További információ az 5. fejezet A fiókok ismertetése című részében található.

Bejelentkezés a Windows 2000 rendszerbe a Rendszergazda fiók használatával

  1. A Bejelentkezés a Windows 2000 rendszerbe párbeszédpanelen gépelje be a telepítés során megadott rendszergazda-jelszót.
  2. Nyomja meg az ENTER billentyűt.

    A Windows 2000 rendszer elindul, és megjelenik az üdvözlőképernyő.

A Bevezetés a Windows 2000-be ablak


Felhasználói fiók létrehozása

A felhasználói fiók meghatározza a felhasználó nevét és jelszavát, azokat a csoportokat, amelyekhez a felhasználó tartozik, a felhasználó számára elérhető hálózati erőforrásokat, valamint a személyes fájlokat és beállításokat. Felhasználói fiókkal minden olyan személynek rendelkeznie kell, aki gyakran használja a számítógépet. A felhasználói fiókot a számítógép a felhasználónév és a jelszó alapján azonosítja, ezért mindkettőt be kell gépelni, amikor a felhasználó bejelentkezik a rendszerbe. Egyéni felhasználói fiókokat csak akkor hozhat létre, ha rendszergazdaként jelentkezett be a rendszerbe.

Saját felhasználói fiók létrehozása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a Felhasználók és jelszavak ikonra.
  3. Kattintson a Hozzáadás gombra.

    Megjelenik az Új felhasználó hozzáadása varázsló.

  4. Kövesse a képernyőn megjelenő utasításokat.

    Saját felhasználói fiókja hozzáadása után jelentkezzen ki a rendszerből, majd saját fiókja használatával jelentkezzen be ismét.


Saját Windows 2000 példány regisztrálása

Ha rendelkezik modemmel, akkor Bevezető a Windows 2000 használatakor párbeszédpanelen a Regisztrációs varázsló elindításával regisztrálhatja a saját Windows 2000 példányát. Ha nem rendelkezik modemmel vagy Internet kapcsolattal, használja a Windows 2000 csomagban található regisztrációs kártyát.

Megjegyzés

Az üdvözlőképernyő megnyitásához kattintson a Start gombra, majd a Futtatás parancsra, gépelje be a welcome szót, végül kattintson az OK gombra.


3. Fejezet: Speciális telepítés

getstart.lst
Getting Sterted Online Book

Speciális telepítés

A Microsoft® Windows® 2000 Professional operációs rendszert a speciális telepítési mód alkalmazása nélkül is telepítheti, azonban az alábbi információk segítségével megváltoztathatja azt a módot, ahogyan a Telepítő a Windows 2000 telepítését végrehajtja. Ebből a fejezetből megtudhatja, hogyan hozhatók létre kettős betöltésű konfigurációk, hogyan kezelhetők a lemezpartíciók, hogyan telepíthető a Windows 2000 több számítógépre, illetve hogyan használhatók más fájlrendszerek.

Tartalom

A speciális telepítési beállítások ismertetése

A telepítés testreszabása

Indítólemezek létrehozása telepítéshez


A speciális telepítési beállítások ismertetése

A következő fejezetekben található információk segítségével eldöntheti, hogyan kívánja telepíteni a Windows 2000 operációs rendszert. A nem sok tapasztalattal rendelkező felhasználók számára ajánlatos az alapértelmezett beállítások használata.


Fájlrendszerek

A Windows 2000 telepítése előtt dönteni kell a használni kívánt fájlrendszerről. A fájlrendszer az a metódus, amellyel a rendszer az adatokat a merevlemezen tárolja.

A Windows 2000 támogatja az NTFS fájlrendszert, illetve a fájlallokációs táblákat használó fájlrendszerek (FAT vagy FAT32) egyikét.


NTFS

Az NTFS fájlrendszer a Windows 2000 operációs rendszerhez ajánlott fájlrendszer. Az NTFS rendelkezik a FAT valamennyi alapvető képességével, és ezen túlmenően a FAT és FAT32 fájlrendszerekkel szemben még a következő előnyöket is kínálja:

  • Nagyobb fokú fájlbiztonság
  • Hatékonyabb lemeztömörítés
  • Nagyméretű, akár 2 terabyte (TB) nagyságú merevlemezek támogatása; az NTFS esetében a meghajtó maximális mérete sokkal nagyobb, mint a FAT esetében, és a meghajtó méretének növekedése az NTFS esetében nem jár együtt a teljesítmény csökkenésével (ami a FAT jellemzője)

Kettős betöltésű (vagyis Windows 2000 és egy másik operációs rendszert használó) konfiguráció alkalmazásakor előfordulhat, hogy a számítógépen lévő másik operációs rendszerből nem lehet elérni az NTFS-partíciókon lévő fájlokat. Emiatt talán a FAT32 vagy a FAT használata lenne célszerű a kettős betöltésű konfigurációhoz.

A kettős betöltésű rendszerekről további információ e fejezet Kettős betöltésű konfiguráció című részében olvasható.


FAT és FAT32

A FAT32 a FAT fájlrendszer továbbfejlesztett verziója, amely az 512 MB és 2 TB közötti nagyságú merevlemez-meghajtókhoz használható. A FAT és a FAT32 nem csak a Windows 2000 operációs rendszerrel kompatibilis. Kettős betöltésű konfiguráció használata esetén célszerűbb a FAT vagy a FAT32 használata.

A Windows 2000, valamint egy másik operációs rendszer kettős betöltésű konfigurációja esetén a másik operációs rendszert kell figyelembe venni a fájlrendszer kiválasztásához, mégpedig az alábbi feltételek alapján:

  • FAT-partíciós formázást kell használni, ha a telepítési partíció kisebb, mint 2 GB, vagy ha a kettős betöltésű konfiguráció másik eleme a Windows 2000 mellett az MS-DOS®, a Windows 3.1, a Windows 95, a Windows 98 vagy a Windows NT.
  • A FAT32 fájlrendszert csak 2 GB vagy nagyobb partíciókhoz használja. Ha a Windows 2000 Telepítő futtatása során a FAT fájlrendszert választja, de a partíció nagyobb 2 GB-nál, akkor a Telepítő a partíciót automatikusan FAT32 fájlrendszerűvé formázza.

    Megjegyzés

    32 GB-nál nagyobb FAT32-partíciók esetén ajánlott az NTFS fájlrendszer használata.

A fájlrendszerekről és a kettős betöltésről további információ e fejezet Kettős betöltésű konfiguráció című részében olvasható.


Lemezpartíciók

A lemez partícionálása nem más, mint a merevlemez területének felosztása, amelynek eredményeként minden egyes szakasz külön egységként működik. Partíció létrehozható az adatok rendszerezése céljából, például az adatok biztonsági másolatainak tárolására, vagy egy másik operációs rendszerrel alkotott kettős betöltésű rendszer működtetésére. A lemez partícióinak létrehozásakor a lemez egy vagy több területi egységgé válik szét, és ezek a területi egységek egy fájlrendszer (például a FAT vagy az NTFS) használatához formázhatók.

Részletesebb információ e fejezet előző, Fájlrendszerek című részében található.

Új telepítés alkalmával a Windows 2000 Telepítő automatikusan kiválasztja a megfelelő lemezpartíciót – ha a telepítés megkezdésekor nem a Speciális beállítások lehetőséget választotta, és nem határozott meg más feltételeket. Egy merevlemezen legfeljebb négy partíció lehet.


Lemezpartíciók konfigurálása

A merevlemez pillanatnyi konfigurációjától függően a telepítés során a következő lehetőségek állnak rendelkezésére:

  • Ha a merevlemez még nincs partícionálva, létrehozhatja és méretezheti a Windows 2000 partíciót.
  • Ha a meglévő partíció elég nagy, akkor arra a partícióra telepíthető a Windows 2000.
  • Ha a meglévő partíció túl kicsi, de elég partícionálatlan terület áll rendelkezésre, akkor a másik partíción létrehozható egy új Windows 2000 partíció.
  • Ha a merevlemezen már van egy partíció, akkor annak törlésével területet szabadíthat fel a lemezen a Windows 2000 partíció számára. Egy meglévő partíció törlésével az abban tárolt összes adatot törli a merevlemezről.

A Windows 2000 Professional operációs rendszer kettős betöltésű rendszerben történő telepítéskor fontos, hogy a Windows 2000 telepítése a saját partíciójában történjen. Ha a Windows 2000 operációs rendszert olyan partícióban telepíti, amelyben már van egy operációs rendszer, akkor a Telepítő esetleg felülírja a másik rendszer által telepített fájlokat.


Lemezpartíciók méretezése

Bár a Windows 2000 telepítéséhez elegendő 500 MB szabad lemezterület, nagyobb telepítési partíció alkalmazása nagyobb rugalmasságot biztosít a későbbi frissítések, operációs rendszerbeli eszközök vagy egyéb fájlok hozzáadásához.

A telepítés során csak azt a partíciót kell létrehozni és méretezni, amelyen a Windows 2000 telepítését kívánja végrehajtani. A Windows 2000 telepítése után a Lemezkezelés segédprogram segítségével hajthat végre változtatásokat, illetve hozhat létre új partíciókat a merevlemezen.

A Lemezkezelés segédprogramról a Windows 2000 súgójának A Lemezkezelés segédprogram használata című témakörében olvashat további információt.


Meglévő lemezpartíciók: konvertálás vagy újraformázás?

A Telepítő futtatása előtt döntse el, hogy megtartani, konvertálni vagy újraformázni szeretné-e a jelenlegi partíciót. A meglévő partícióval kapcsolatos alapértelmezés a fájlrendszer épségének megőrzése, ami a kérdéses partíción lévő összes adat megőrzését jelenti.

Ha a konvertálás vagy az újraformázás mellett dönt, meg kell adnia a megfelelő fájlrendszert (NTFS, FAT vagy FAT32). A döntésben a következő útmutatók segítenek.

Fontos

Egy adott partíció fájlrendszerének megváltoztatása előtt a partíción lévő adatokról biztonsági másolatot kell készíteni, mert a partíció újraformázásakor a meglévő adatok megsemmisülnek.

Szükséges-e a meglévő partíció NTFS fájlrendszerűvé konvertálása?

A telepítés során a meglévő partíció NTFS fájlrendszerűvé alakításával jobban kihasználhatóvá válik a Windows 2000 adatbiztonsága. A FAT fájlrendszerek is bármikor átalakíthatók NTFS rendszerűvé a telepítés után, ha a parancssorból futtatja a Convert.exe parancsot.

Ez a lehetőség megőrzi a meglévő fájlokat, de csak akkor, ha a Windows 2000 hozzáférhet az adott partíción lévő fájlokhoz. Ezt a lehetőséget a következő esetekben használja:

  • Szeretné kihasználni az NTFS bizonyos előnyös szolgáltatásait, például az adatvédelmet, a lemeztömörítést, stb.
  • Nem alkalmaz kettős rendszerindítást egy olyan másik operációs rendszerrel együtt, amely nem azonos a Windows 2000 NTFS-partíció használatára képes Windows NT 4.0 Service Pack 4 (SP4) vagy későbbi rendszerekkel.

A kettős betöltésű rendszerekről további információ e fejezet Kettős betöltésű konfiguráció című részében olvasható.

Mindig az NTFS fájlrendszert kell használni?

Az NTFS a Windows 2000 ajánlott fájlrendszere. Vannak bizonyos esetek, amikor másik fájlrendszer használata válhat szükségessé. Ha egy partíció formázása NTFS fájlrendszerrel történik, akkor az ezen a partíción létrehozott fájlokhoz a későbbiekben csak a Windows 2000 férhet hozzá. Ha a fájlokhoz másik operációs rendszerből (például az MS-DOS alkalmazásakor) is hozzá szeretne férni, akkor a FAT fájlrendszer telepítését kell választani.

Részletesebb információ e fejezet előző, Fájlrendszerek című részében található.

Mi történik a meglévő partíció újraformázása esetén?

Egy adott partíció újraformázásakor a partícióban tárolt összes fájl elvész. A partíció újraformázása előtt készítsen biztonsági másolatot a fájlokról.

Fontos

Ha egy NTFS-partíciót FAT formátumúvá kíván konvertálni, előbb készítsen biztonsági másolatot a fájlokról, formázza újra FAT rendszerben a partíciót (ezzel törli az összes fájlt), majd a biztonsági másolatból állítsa helyre a fájlokat. Windows NT alkalmazásban létrehozott NTFS-partíció nem állítható vissza a Windows 2000 rendszerben használt NTFS verzióra történt konvertálás után.

Ha egy FAT-partíciót FAT32 formátumúvá kíván konvertálni, előbb készítsen biztonsági másolatot a fájlokról, formázza újra FAT32 rendszerben a partíciót (ezzel törli az összes fájlt), majd a biztonsági másolatból állítsa helyre a fájlokat.


Kettős betöltésű konfiguráció

Ha a számítógépen kettős betöltésű konfigurációt használ, a számítógép minden indításakor kiválaszthatja a használni kívánt operációs rendszert.

A Windows 2000 a következő operációs rendszerek esetében támogatja a kettős rendszerbetöltést:

  • Windows NT 3.51, Windows NT 4.0
  • Windows 98, Windows 95
  • Windows 3.1, Windows for Workgroups 3.11
  • MS-DOS
  • OS/2

Megjegyzés

A Windows 2000 rendszerrel olyan többszörös indítású konfiguráció is telepíthető, amelyben ugyanazon a számítógépen kettőnél több operációs rendszer található.

Kettős betöltésű konfiguráció telepítéséhez minden operációs rendszernek külön partíciót kell biztosítani. A Windows 2000 telepítése során a Speciális telepítés lehetőség alkalmazásával válik lehetővé egy használaton kívüli partíció valamely mappájának kijelölése.

A számítógép kettős rendszerindításhoz való konfigurációjáról további információt a Windows 2000 Professional Resource Kit tartalmaz.

Fontos

Mielőtt másik operációs rendszert telepítene a számítógépre, ajánlatos helyreállító lemezt készíteni.

A rendszer helyreállításával kapcsolatban további információ az 5. fejezet Rendszerindítás és rendszer-visszaállítás című részében található.


A kettős rendszerindítás telepítése előtti teendők

Ha olyan kettős betöltésű konfigurációt kíván telepíteni, amelynek egyik operációs rendszere a Windows 2000 Professional, a másik pedig például a számítógépen már meglévő MS-DOS vagy Windows 98 rendszer, előbb tanulmányozza az alábbi tudnivalókat:

  • Minden operációs rendszert külön meghajtóra vagy lemezpartícióra kell telepíteni.
  • Mivel a Windows 2000 esetében új telepítésre kerül sor, a Telepítő futtatása után újra kell telepítenie a korábbi programokat (így például a szövegszerkesztő vagy az elektronikus levelező szoftvert is).
  • Kettős betöltésű konfigurációk esetében a FAT fájlrendszert kell használni. Bár az NTFS használata kettős betöltésű rendszerekben támogatott, az ilyen konfiguráció tovább bonyolítja a fájlrendszerek kiválasztását. Az NTFS fájlrendszer és a kettős rendszerindítás együttes alkalmazásáról további információt a Windows 2000 Professional Resource Kit tartalmaz.
  • Ha a kettős betöltésű konfiguráció másik eleme az MS-DOS vagy a Windows 95 mellett a Windows 2000 rendszer, akkor a Windows 2000 operációs rendszert kell utolsóként telepíteni. Ellenkező esetben előfordulhat, hogy a Windows 2000 indításához szükséges fontos fájlok felülíródnak.

    Ha a kettős betöltésű konfiguráció elemei a Windows 98 és a Windows 2000, akkor az operációs rendszerek telepítésének nincs előre meghatározott sorrendje.

  • Ha a kettős betöltésű konfiguráció operációs rendszerei a Windows 2000 és a Windows 95 vagy az MS-DOS, akkor az elsődleges partíciónak FAT formátumúnak kell lennie, de ha a másik operációs rendszer Windows 95 OSR2 vagy Windows 98, akkor az elsődleges partíció formátuma nem lehet NTFS, hanem csak FAT vagy FAT32 rendszerű.
  • Kettős betöltésű számítógép frissítése során az NTFS-partíciók csak a Windows NT 4.0 SP4 csomaggal frissített verziójával érhetők el.
  • Ha a Windows 2000 telepítése olyan számítógépre történik, amelyen a kettős betöltésű konfiguráció elemei az OS/2 és az MS-DOS, akkor a Windows 2000 Telepítő úgy konfigurálja a rendszert, hogy indításkor választhat a Windows 2000 Professional, illetve a közvetlenül a Windows 2000 Telepítő futtatása előtt használt operációs rendszer (MS-DOS vagy OS/2) használata között.
  • Tömörített meghajtóra csak akkor telepítsen Windows 2000 rendszert, ha a meghajtó tömörítése az NTFS fájlrendszer tömörítő segédprogramjával történt.

    Ha a kettős indítású konfiguráció másik operációs rendszereként a Windows 95 vagy a Windows 98 rendszert kívánja használni, akkor nincs szükség a DriveSpace® vagy DoubleSpace® kötetek kibontására; a tömörített kötet azonban nem lesz hozzáférhető a Windows 2000 futtatása közben.

  • A Windows 95 vagy a Windows 98 az első használat során újrakonfigurálhatja a hardverbeállításokat, ami problémákat okozhat a Windows 2000 operációs rendszerrel alkotott kettős betöltésű konfiguráció használata során.
  • Ha azt szeretné, hogy programjai a számítógépen telepített mindkét operációs rendszeren működjenek, akkor azokat mindegyik operációs rendszerben telepítenie kell. A programok operációs rendszerek közötti megosztása nem lehetséges.


Kettős betöltés a Windows NT rendszerrel

Ha a kettős betöltésű konfigurációban a Windows NT és a Windows 2000 használatát tervezi, előbb vegye figyelembe a következőket:

  • Ha a kettős betöltésű számítógép egy Windows NT vagy Windows 2000 tartomány része, akkor minden telepített Windows NT Workstation vagy Windows 2000 Professional egységnek külön számítógépnévvel kell rendelkeznie.
  • Ha a merevlemezen csak NTFS-partíció található, akkor nem ajánlatos a Windows 2000 és Windows NT operációs rendszerekre épülő kettős betöltésű konfiguráció kialakítása.
  • Ha az NTFS alkalmazásakor a kettős betöltésű konfiguráció másik operációs rendszere Windows NT, akkor a Windows 2000 telepítésének folytatása előtt a Windows NT 4.0 SP4 vagy későbbi csomaggal frissíteni kell a rendszert.


A telepítés testreszabása

A Windows 2000 telepítése testreszabható. Ha a felügyelet nélküli telepítést választja, akkor a Telepítő kérdéseire automatikus válaszok adhatók, így a telepítés során nem kell kézzel megadni bizonyos adatokat.

A telepítés testreszabásáról részletesebb információt a Windows 2000 Professional Resource Kit tartalmaz.


Parancssori paraméterek és kapcsolók használata

A Windows 2000 operációs rendszer telepítése módosítható, ha megváltoztatja azt a módot, ahogyan a Winnt.exe és a Winnt32.exe állományok a Telepítőt futtatják. Az alábbiakban a telepítés testreszabásához használható paraméterek és kapcsolók ismertetése következik.


A Winnt.exe parancs szintaxisa

A Windows 2000 operációs rendszer telepítése a Winnt.exe fájl futtatásával történik. A Winnt parancs az MS-DOS, a Windows 3.1 vagy a Windows for Workgroups 3.11 alkalmazásokban elérhető parancssorból futtatható.

A Winnt parancs szintaxisa a következő:

winnt [/s:forrásútvonal] [/t:ideiglenes_meghajtó]
    [/u:válaszfájl][/udf:azonosító [,UDF_fájl]]
    [/r:mappa][/rx:mappa][/e:parancs][/a]

ahol:

  • /s:forrásútvonal

    • A Windows 2000 fájlok forrásának helye. A helyet teljes elérési úttal kell megadni ebben a formátumban: x:\[utvonal] vagy \\kiszolgalo\megosztas[\utvonal].

  • /t:ideiglenes_meghajtó

    • A Telepítő az ideiglenes fájlokat a megadott meghajtón helyezi el, majd ugyanarra a meghajtóra telepíti a Windows 2000 operációs rendszert. Ha nincs megadva hely, a Telepítő megkísérli megtalálni a meghajtót.

  • /u:válaszfájl

    • E paraméter hatására a rendszer felügyelet nélküli telepítést hajt végre válaszfájl használatával. A válaszfájl a program által feltett kérdések egy részére vagy mindegyikére vonatkozó válaszokat tartalmazza, amelyeket egyébként a végfelhasználó adna meg a telepítés során. Az /s kapcsolót nem szabad elhagyni.

  • /udf:azonosító [,UDF_fájl]

    • Olyan azonosítót (azonosító) jelez, amelyet a Telepítő annak meghatározására használ, hogy az adott egyedi adatbázisfájl (UDF) hogyan módosítsa valamely válaszfájlt (lásd az /u kapcsolónál). Az /udf paraméter hatálytalanítja a válaszfájlban lévő értékeket, az azonosító pedig meghatározza az UDF fájlban használandó értékeket. Ha az UDF_fájl paraméter nincs megadva, akkor a Telepítő a $Unique$.udb fájlt tartalmazó lemez behelyezését fogja kérni.

  • /r:mappa

    • Nem kötelező mappa telepítését hajtja végre. A mappa a telepítés befejezése után is megmarad.

  • /rx:mappa

    • Nem kötelező mappa másolását hajtja végre. A mappa a telepítés befejezése után törlésre kerül.

  • /e:parancs

    • Ez a paraméter határozza meg a grafikus telepítés végén végrehajtandó parancsot.

  • /a

    • Engedélyezi a kisegítő lehetőségek használatát.


A Winnt32.exe parancs szintaxisa

A Winnt32.exe fájl futtatásával a Windows 2000 telepítése vagy frissítése hajtható végre. A Winnt32 parancs a Windows 95, a Windows 98 vagy a Windows NT rendszerek parancssorából futtatható.

A Winnt32 parancs szintaxisa a következő:

winnt32 [/s:forrásútvonal] [/tempdrive:meghajtó_betűjele]
    [/unattend[szám]:[válaszfájl]] [/copydir:mappanév]
    [/copysource:mappanév] [/cmd:parancssor]
    [/debug[szint]:[fájlnév]] [/udf:azonosító[,UDF_fájl]]
    [/syspart:meghajtó_betűjele] [/checkupgradeonly]
    [/cmdcons] [/m:mappanév] [makelocalsource]
    [/noreboot]

ahol:

  • /s:forrásútvonal

    • A Windows 2000 fájlok forrásának helye. Ha több kiszolgálóról egyszerre szeretne fájlokat másolni, akkor több /s forrást kell megadni. Több /s kapcsoló használata esetén az elsőként megadott kiszolgálónak elérhetőnek kell lennie, különben a telepítés megszakad.

  • /tempdrive:meghajtó_betűjele

    • A Telepítő az ideiglenes fájlokat a megadott partíción helyezi el, majd ugyanarra a partícióra telepíti a Windows 2000 operációs rendszert.

  • /unattend

    • A Windows 2000, a Windows NT 4.0, a Windows NT 3.51, a Windows 95 vagy a Windows 98 rendszer korábbi verzióját felügyelet nélküli módban frissíti. A program a korábbi telepítésben alkalmazott felhasználói beállításokat veszi át, így nincs szükség a felhasználó beavatkozására a telepítés során. Az /unattend kapcsoló használata azt igazolja a Telepítő felé, hogy a felhasználó elolvasta és elfogadta a Windows 2000 Microsoft Licencszerződést. Mielőtt e kapcsoló segítségével megkezdené a Windows 2000 telepítését egy másik vállalatnál, igazolnia kell, hogy a végfelhasználó (akár magánszemély, akár szervezeti egység) megkapta, elolvasta és elfogadta a Windows 2000 Microsoft Licencszerződést. Az eredeti berendezésgyártók ezt a kulcsot nem adhatják meg végfelhasználók számára eladni kívánt berendezéseiken.

  • /unattend[szám]:[válaszfájl]

    • Friss telepítést hajt végre felügyelet nélküli módban. A válaszfájl tartalmazza a Telepítő számára szükséges egyéni beállításokat. A szám attribútum azt az időtartamot jelöli (másodpercben), amely a fájloknak a Telepítő által végrehajtott másolása és a számítógép újraindítása között telik el. A szám attribútum minden olyan számítógépen használható, amelyen a Windows NT vagy a Windows 2000 fut. A válaszfájl a válaszfájl neve.

  • /copydir:mappanév

    • Újabb mappát hoz létre abban a mappában, amely a Windows 2000 fájljait tartalmazza. Ha a forrásmappában van például egy Private_drivers nevű mappa, amely az Ön helyének módosításait tartalmazza, akkor a /copydir:Private_drivers paranccsal utasíthatja a Telepítőt arra, hogy ezt a mappát a telepített Windows 2000 mappába másolja. A mappa új elérési útja ezután a következő lesz: C:\Winnt\Private_drivers. A /copydir paranccsal tetszőleges számú további mappa hozható létre.

  • /copysource:mappanév

    • Újabb ideiglenes mappát hoz létre abban a mappában, amely a Windows 2000 fájljait tartalmazza. Ha a forrásmappában van például egy Private_drivers nevű mappa, amely az Ön helyének módosításait tartalmazza, akkor a /copysource:Private_drivers paranccsal utasíthatja a Telepítőt, hogy ezt a mappát a telepített Windows 2000 mappába másolja. Az ideiglenes mappa új elérési útja ezután a következő lesz: C:\Winnt\Private_drivers. A /copydir paranccsal létrehozott mappáktól eltérően a /copysource paranccsal létrehozott mappák a telepítés befejezése után törlődnek.

  • /cmd:parancssor

    • Ez a kapcsoló bizonyos parancsok végrehajtására utasítja a Telepítőt a telepítés befejező szakasza előtt. Erre azt követően kerül sor, hogy a számítógép kétszer újraindult, miután a Telepítő összegyűjtötte a szükséges konfigurációs adatokat, de a telepítés még nem fejeződött be.

  • /debug[szint]:[fájlnév]

    • Hibakeresési naplót hoz létre a megadott szinten, például /debug4:C:\Win2000.log. Az alapértelmezett naplófájl a C:\%windir%\Winnt32.log állomány, amelynek hibakeresési szintje 2. A naplózási szintek a következők: 0 – súlyos hibák, 1 – hibák, 2 – figyelmeztetések, 3 – információ, és 4 – részletes hibakeresési információ. Minden szint magába foglalja az alárendelt szinteket is.

  • /udf:azonosító[,UDF_fájl]

    • Olyan azonosítót (azonosító) jelez, amelyet a Telepítő annak meghatározására használ, hogy az adott egyedi adatbázisfájl (UDF) hogyan módosítsa valamely válaszfájlt (lásd az /unattend bejegyzésnél). Az UDF hatálytalanítja a válaszfájlban lévő értékeket, az azonosító pedig meghatározza az UDF fájlban alkalmazásra kerülő értékeket. Az /udf:RAS_user,Our_company.udb parancs például hatálytalanítja az Our_company.udb fájlban megadott RAS_user azonosító beállításait. Ha az UDF_fájl attribútum nincs megadva, akkor a Telepítő a $Unique$.udb fájlt tartalmazó lemez behelyezését fogja kérni a felhasználótól.

  • /syspart:meghajtó_betűjele

    • Lehetővé teszi a Telepítő indítófájljainak merevlemezre másolását, a lemez aktívként történő megjelölését, majd a lemeztartalom telepítését egy másik számítógépre. Indításkor a számítógép automatikusan a Telepítő következő fázisával indul el. A /tempdrive paramétert mindig a /syspart paraméterrel együtt kell használni.

  • /checkupgradeonly

    • Ellenőrzi, hogy a számítógép kompatibilis-e a Windows 2000 operációs rendszerrel történő frissítés szempontjából. Windows 95 vagy Windows 98 rendszer frissítése esetén a Telepítő egy Upgrade.txt nevű jelentést készít a Windows telepítőmappájában. Windows NT 3.51 vagy 4.0 rendszer frissítésekor a Telepítő a jelentést a telepítőmappában található Winnt32.log fájlba menti.

  • /cmdcons

    • Az operációs rendszer kiválasztására szolgáló képernyőhöz Helyreállítási konzolt ad hozzá, amellyel javítható a hibás telepítés. Ez a lehetőség csak a telepítés után használható.

  • /m:mappanév

    • Arra utasítja a Telepítőt, hogy a helyettesítő fájlokat egy másik helyről másolja be. A Telepítő előbb az első helyen keresi a fájlokat, és ha léteznek, akkor azokat használja az alapértelmezett helyen található fájlok helyett.

  • /makelocalsource

    • Arra utasítja a Telepítőt, hogy az összes telepítési forrásfájlt másolja a helyi merevlemezre. A /makelocalsource parancsot akkor érdemes használni, ha a telepítés CD-ről történt, és azt szeretné, hogy a telepítőfájlok a telepítés során a CD használata nélkül is elérhetők legyenek.

  • /noreboot

    • Arra utasítja a Telepítőt, hogy ne indítsa újra a számítógépet a Winnt32 fájlmásolási fázisának befejezése után, így további parancsok végrehajtására is lehetőség nyílik.


A Telepítő futtatása felügyelet nélküli módban

Válaszfájl segítségével a hálózati rendszergazdák és a tapasztaltabb felhasználók felügyelet nélküli módban is végezhetnek új telepítést. Felügyelet nélküli módban a telepítés során nincs szükség felhasználói beavatkozásra, mivel a válaszfájl tartalmazza a Telepítő számára szükséges összes információt, beleértve a licencszerződés elfogadását, a számítógép nevét és a hálózati csatoló típusát. A válaszfájlok segítségével a Windows 2000 operációs rendszer több számítógépen is gyorsan telepíthető.

A Windows 2000 Professional CD I386 nevű mappájában található egy Unattend.txt nevű mintaválaszfájl. Ezt a fájlt sablonként alkalmazva bárki létrehozhatja saját válaszfájljait, amelyekkel aztán a telepítés testreszabható. A válaszfájl létrehozásáról részletesebb információt a Windows 2000 Professional Resource Kit telepítéssel kapcsolatos része tartalmaz.

A felügyelet nélküli telepítés Windows 95, Windows 98, Windows NT 3.51 vagy Windows NT 4.0 rendszer használata során történő futtatásához indítsa el a Winnt32.exe fájlt az /unattend[szám]:[válaszfájl] vagy az /unattend kapcsoló alkalmazásával.

Ha további információra van szüksége, olvassa el e fejezet A Winnt32.exe parancs szintaxisa című részét.


Indítólemezek létrehozása telepítéshez

Ha nem rendelkezik indítólemezekkel a telepítéshez, elkészítheti azokat. Az indítólemezek segítségével a Telepítő akkor is elindítható, ha erre a merevlemezről nincs mód.

Megjegyzés

A Telepítő indítólemezei nem ugyanazokat az adatokat tartalmazzák, mint a helyreállító lemez.

További információ az 5. fejezet Rendszerindítás és rendszer-visszaállítás című részében található.

A Telepítő indítólemezeinek létrehozása

  1. Helyezzen be egy üres, formázott lemezt a hajlékonylemez-meghajtóba, majd helyezze a Windows 2000 Professional CD-t a CD-ROM-meghajtóba.

    Négy darab üres, formázott, 3,5 hüvelykes, 1,44 MB kapacitású hajlékonylemezre lesz szükség. A lemezeket lássa el „1. lemez”, „2. lemez” stb. felirattal.

  2. Kattintson a Start gombra, majd a Futtatás parancsra.
  3. A Megnyitás mezőbe írja be a következő parancsot (d a CD-ROM-meghajtó betűjele, a pedig a hajlékonylemez-meghajtó betűjele):

    d:\bootdisk\Makeboot.exe a:

  4. Kövesse a képernyőn megjelenő utasításokat.


4. Fejezet: Alapvető Windows-tudnivalók

getstart.lst
Getting Started Online book

Alapvető Windows-tudnivalók

Mivel a Windows sokféleképpen beállítható, és az alapvető feladatok többféleképpen elvégezhetők, érdemes megismerni a rendelkezésre álló lehetőségeket, hogy az Önnek legmegfelelőbbeket választhassa. Ebben a fejezetben megismerkedhet a munkát megkönnyítő alapvető szolgáltatásokkal, a Windows 2000 megismerésének és egyéni kialakításának módszereivel; olvashat az Internetről és arról, hogyan csatlakozhat a világhálóhoz az Internet-csatlakozás varázsló segítségével.

Tartalom

Az Asztal

A súgó használata

A számítógép felfedezése

Munkamódszerek

Az Internet és a Web használata

A számítógép leállítása


Az Asztal

Az Asztal az a terület, amely a Windows 2000 indítása után először megjelenik a képernyőn. Az Asztal az Ön munkaterülete. Az Asztal bal oldalán kis képek, ikonok láthatók, amelyek fájlokat, például dokumentumokat, mappákat, programokat szimbolizálnak. Ha meg kíván nyitni egy fájlt, kattintson duplán a hozzá tartozó ikonra.

Megjegyzés

A könyvben leírt eljárások a tallózás duplakattintásos módszerére alapulnak. A számítógép gyártója azonban lehet, hogy olyan Asztal-beállítást adott meg, amely az egykattintásos módszerre épül. Ebben az esetben rámutatással kijelölheti és egy kattintással megnyithatja a fájlt.

A számítógép beállításaitól függően a képernyőn megjelenő ikonok különbözhetnek az alábbi ábra ikonjaitól.

A Windows 2000 Asztal


A súgó használata

A Windows 2000 súgó, amely a Start gomb segítségével bármikor elérhető, a Windows 2000 használatával kapcsolatos legfontosabb információforrás. A súgó sok, az operációs rendszerrel elvégezhető feladat részletes leírását tartalmazza a nyomtatók beállításától az Internethez való csatlakozásig. A súgó tartalmaz továbbá egy szószedetet, billentyűparancsokat, hibaelhárítókat, a jelen könyv on-line változatát és Web alapú erőforrásokra mutató hivatkozásokat.

A Windows 2000 súgó megnyitása

  1. Kattintson a Start gombra.
A Start menü Súgó parancsa
  2. Kattintson a Start menü Súgó parancsára.

    Megjelenik a Windows 2000 súgóablak. A Tartalom lapon találja a témakörök listáját, a Tárgymutató lapon kulcsszavakra, a Keresés lapon pedig a súgó szövegrészeire kereshet.

Ha egy párbeszédpanel valamelyik elemével kapcsolatban szeretne segítséget kérni, kattintson a címsoron található kérdőjel gombra, majd a párbeszédpanelen arra a területre, amelyről információt szeretne kapni.


A számítógép felfedezése

A Windows 2000 operációs rendszerben a Tálca (ezen található a Start gomb is), a Sajátgép ikon, a Windows Intéző vagy a Hálózati helyek ikon segítségével tájékozódhat. Bizonyos esetekben az egyik módszer hatékonyabban alkalmazható a másiknál. Például a Start menüből gyorsabban lehet programokat indítani, mint a Windows Intézőből, de a Windows Intézőben teljesebb képet kaphat a számítógépen található fájlokról. Más esetekben csak ízlésén múlik, melyik módszert választja. A mappák (dokumentumok és programok tároló egységei) böngészésekor például egyaránt használhatja a Sajátgép ablakot és a Windows Intézőt, attól függően, hogy milyen módon szereti megjeleníteni a számítógép tartalmát. Az alábbi részek a rendelkezésére álló lehetőségeket mutatja be.


A Tálca és a Start gomb

A Tálca és a Start gomb segítségével könnyedén tájékozódhat a Windows 2000 rendszerben. Az Asztalon mindkét szolgáltatás állandóan elérhető, a megnyitott ablakok számától függetlenül.

A Tálca

A Tálcán látható gombok akkor is jelzik, hogy mely ablakok és programok vannak nyitva, amikor néhányuk kisméretű, vagy esetleg takarják egymást. A Tálca megfelelő gombjára kattintva kényelmesen válthat az ablakok és a programok között.

További információkat a jelen fejezet A Tálca testreszabása című szakasza tartalmaz.

Ha Windows NT 3.51-es verzióról frissítette az operációs rendszert, észre fogja venni, hogy a programcsoportok mostantól a Start menüben találhatók.

A Start menüben olyan parancsok és parancsikonok (fájlokra mutató ikonok) listáját találja, amelyek segítségével szinte bármilyen feladatot elvégezhet. Programokat indíthat, dokumentumokat nyithat meg, testreszabhatja a rendszert, megtekintheti a súgót, különböző elemeket kereshet a számítógépen stb. A Start menü egyes pontjai mellett jobbra mutató nyilak láthatók, melyek azt jelzik, hogy a parancsból nyíló másodlagos menüben (almenü) további választási lehetőségek állnak rendelkezésére. Ha egy ilyen – nyíllal megjelölt – elemre viszi az egérmutatót, egy almenü jelenik meg.

A Start menü Beállítások pontja

További tudnivalókat a jelen fejezet A Start menü testreszabása című szakaszában talál.


Sajátgép

A Sajátgép alkalmazás akkor hasznos, amikor egy-egy mappa vagy lemez tartalmát kívánja megtekinteni. A lemez olyan eszköz, amelyen fájlok tárolhatók (például merevlemez vagy hajlékonylemez). Kattintson duplán a Sajátgép ikonra az Asztalon, és az elérhető meghajtók ikonjai megjelennek egy új ablakban. Majd amikor duplán kattint a meghajtó ikonjára, megjelennek a meghajtón található mappák egy külön ablakban. Ezután kattintson duplán a megnyitandó mappa vagy fájl ikonjára.

A Sajátgép ablakban az alábbi ikonok jelenhetnek meg.

Dupla kattintás | Cél
Hajlékonylemez ikonja | A hajlékonylemez (általában az A meghajtó) tartalmának megtekintése.
Merevlemez-meghajtó | A merevlemez (általában a C meghajtó) tartalmának megtekintése.
Hálózati meghajtó | Hálózati meghajtó tartalmának megtekintése (ha a számítógép hálózathoz csatlakozik).
CD-ROM-meghajtó | A CD-ROM-meghajtóban lévő lemez tartalmának megtekintése (ha a számítógéphez CD-meghajtó tartozik).
A Vezérlőpult mappa | Azoknak a szolgáltatásoknak a megtekintése, amelyekkel a számítógép beállításai módosíthatók.
A Nyomtatók mappa | Nyomtató telepítése, továbbá az elérhető nyomtatókkal, valamint a nyomtatási feladat állapotával kapcsolatos információk megtekintése.
Az Ütemezett feladatok mappa | A számítógép karbantartásával kapcsolatos feladatok ütemezése vagy megtekintése.
Mappa | Egy mappa tartalmának megtekintése.
Hajlékonylemez-meghajtó | Fájlok és mappák megtekintése azon a webkiszolgálón, amelyhez a számítógép csatlakozik.


Windows Intéző

Ha a fájlokat hierarchikus rendszerben (mint egy családfát) szeretné megtekinteni, használja a Windows Intézőt. A lemezek és mappák itt nem különálló ablakokban jelennek meg, hanem egyetlen ablakban tallózhat köztük. A Windows Intéző ablak bal oldali ablaktáblájában a meghajtók és mappák listája látható, a jobb oldali ablaktáblában pedig a kijelölt mappa tartalma jelenik meg. A Nézet menü segítségével módosíthatja a jobb ablaktáblában látható ikonok megjelenését.

A helyi lemez (merevlemez) tartalmának megtekintése a Windows Intéző segítségével

  1. Kattintson a Start gombra, mutasson a Programok, majd a Kellékek pontra, majd kattintson a Windows Intéző parancsra.
  2. A bal oldali ablaktáblában kattintson a Sajátgép melletti pluszjelre, majd a helyi lemez melletti pluszjelre.

    A merevlemez tartalma a jobb oldali ablaktáblában jelenik meg.

A Helyi lemez ablak


Hálózati helyek

A hálózat egy számítógépcsoportot jelent, amelynek tagjai olyan módon vannak összekapcsolva, hogy közösen használhassanak erőforrásokat – például fájlokat és nyomtatókat. Ha a számítógép hálózathoz csatlakozik, a Hálózati helyek alkalmazás segítségével ugyanúgy tallózhat a hálózati erőforrások között, mintha csak saját számítógépe tartalmát tekintené át. Amikor duplán kattint az Asztalon lévő Hálózati helyek ikonra, a hálózati erőforrások ikonjai megjelennek egy új ablakban.

A Hálózati helyek ablakban az alábbi ikonok jelenhetnek meg.

Dupla kattintás | Cél
A Hálózati hely hozzáadása ikon | Meghatározott hálózati helyre mutató parancsikon létrehozása. Ide kattintva elindul a Hálózati hely hozzáadása varázsló, amely segít létrehozni egy megosztott mappához, egy internetes webmappához vagy egy FTP-helyhez vezető kapcsolatot.
A Teljes hálózat ikon | A szervezet hálózatán található minden számítógép, nyomtató, fájl, mappa, és személy megjelenítése.
A Számítógépek a hálózatban ikon | Csak az Ön tartományába vagy munkacsoportjába tartozó számítógépek megjelenítése.

Hálózati erőforrások megnyitása

  1. Kattintson duplán az Asztalon látható Hálózati helyek ikonra.
  2. Ha a saját munkacsoportjában lévő megosztott erőforrásokban kíván böngészni, kattintson duplán a Számítógépek a hálózatban ikonra.

    Ha minden elérhető hálózati erőforrást látni szeretne, kattintson duplán a Teljes hálózat ikonra. A hálózat felépítésétől függően tartomány vagy munkacsoport szerint rendezve láthatja a számítógépeket.

  3. Kattintson duplán a megnyitandó erőforrásra, mintha csak a saját számítógépén található meghajtókat és mappákat nyitna meg.


Munkamódszerek

Miután megismerkedett az Asztal felépítésével és néhány navigálási módszerrel, megtanulhatja, hogyan végezze el mindennapi feladatait, beleértve a programok elindítását és a fájlok kezelését.


A programok használata

A Windows 2000 segítségével könnyen telepítheti, törölheti, elindíthatja és bezárhatja kedvenc programjait.


Programok hozzáadása és eltávolítása

A Vezérlőpult Programok telepítése/törlése szolgáltatása segítségével könnyen telepíthet programokat (például egy szövegszerkesztőt vagy egy játékprogramot).

Programok telepítése vagy eltávolítása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a Programok hozzáadása ikonra.

    Megnyílik a Programok telepítése/törlése ablak.

  3. Kattintson a Programok módosítása vagy eltávolítása vagy az Új program hozzáadása gombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzés

A Windows összetevőit úgy is telepítheti, illetve eltávolíthatja, hogy a Programok telepítése/törlése ablakban a Windows összetevők hozzáadása/eltávolítása gombra kattint, majd követi a képernyőn megjelenő utasításokat.


Programok indítása és bezárása

A számítógépre telepített programok többsége kényelmesen, egy helyen, a Start menü Programok elnevezésű csoportjában érhető el. A számítógép beállításaitól függően a Start menü tartalma eltérő lehet.

A Start menü tartalmának módosításáról további tudnivalókat a jelen fejezet A Start menü testreszabása című részében talál.

Programok indítása

  1. Kattintson a Start gombra, majd mutasson a Programok pontra.

    Ekkor megjelenik a Programok menü.

A Start menü Programok pontja
  2. Mutasson arra a programcsoportra, amely az elindítandó programot tartalmazza (például a Kellékek pontra), majd kattintson a program nevére.

Kilépés a programból

A program ablakának jobb felső sarkában kattintson a Bezárás gombra.

A Számológép


Fájlok és mappák kezelése

A Windows 2000 rendszerben a fájlnevek (a szóközökkel együtt) akár 255 karakterből is állhatnak, ám a következő karaktereket nem tartalmazhatják:
\ / : * ? " < > |

Amikor programokat telepít, és amikor a programok használata során menti munkája eredményét, fájlokat hoz létre. Fájl például a Microsoft Word program, de minden, a Word programmal létrehozott dokumentum is. A fájlok könnyebben rendezhetők, ha mappákban tárolja őket. Célszerű lehet például minden egyes munkaegységhez létrehozni egy mappát, és a munkaegységekhez tartozó fájlokat – például a dokumentumokat és a mentett elektronikus leveleket – ezekben a mappákban tárolni. A fájlokat és a mappákat áthelyezheti, átnevezheti és törölheti.

A fájlok és mappák áthelyezésével, a fájlok és mappák átnevezésével, illetve a fájlok és mappák törlésével kapcsolatos további információ a Windows 2000 súgójában található.


Munka a gyakran használt fájlokkal

A gyakran használt fájlokat könnyen elérheti, ha parancsikonokat készít hozzájuk. A parancsikon nem módosítja a fájl helyét, és nem is a fájl másolata – csupán olyan jelzés, melynek segítségével a fájl vagy a mappa gyorsabban megnyitható. A parancsikon törlése, áthelyezése vagy átnevezése nincs hatással a hozzá tartozó fájlra vagy mappára.

Fájlhoz tartozó parancsikon létrehozása

  • Kattintson az egér jobb gombjával a fájlra, majd kattintson Parancsikon létrehozása parancsra.

A Start menü másik, gyors hozzáférést biztosító szolgáltatása a Dokumentumok rész, amely a legutóbb használt dokumentumokra mutató hivatkozásokat tartalmazza.


Fájlok és mappák keresése

Kereshet számítógépeket, személyeket és Internet-helyeket.

A fájlokat és mappákat számos helyen (merevlemezen, hálózati meghajtón, hajlékonylemezeken stb.) tárolhatja. A Start menü Keresés parancsával gyorsan megtalálhatja őket e helyeken.

Fájl vagy mappa keresése

  1. Kattintson a Start gombra, mutasson a Keresés pontra, majd kattintson a Fájlok és mappák parancsra.
  2. Írja be a keresett fájl vagy mappa nevét, majd kattintson a Keresés most gombra.


Az Asztal testreszabása

Az Asztal többféleképpen testreszabható. Például:

  • Igénybe veheti a Vezérlőpult szolgáltatásait.
  • Testreszabott eszköztárakat hozhat létre a Tálcán.
  • Testreszabhatja a Start menüt parancsikonok hozzáadásával, átrendezésével vagy törlésével.
  • Módosíthatja az Asztal és az ablakok megjelenését és funkcióját. Használhat például weblapokat háttérként az Asztalon és az egyes ablakokban.


A Vezérlőpult használata

A Vezérlőpulttal kényelmesen testreszabhatja a számítógépet. A Vezérlőpultból telepíthet vagy eltávolíthat programokat, betűtípusokat és hardvereszközöket, módosíthatja az egyes eszközök (például az egér vagy a modem) működését, és megadhatja a mappák, a megjelenítés és hangok beállításait.

A Vezérlőpult ablak

A Vezérlőpult szolgáltatásainak megnyitása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a megfelelő szolgáltatás ikonjára.

Mappabeállítások megadása

A Vezérlőpult Mappabeállítások szolgáltatása segítségével módosíthatja az Asztal megjelenését, illetve a fájlok és mappák böngészésének módját. Megadhat webes stílusú beállításokat, megtarthatja a Windows korábbi változataiban megszokott beállításokat, esetleg kombinálhatja a két stílust.

A Mappabeállítások segítségével eldöntheti, hogy

  • bekapcsolja vagy kikapcsolja az Active Desktopot;
  • webes stílusban jeleníti-e meg a mappák tartalmát;
  • egy vagy több ablakban jeleníti-e meg a mappák tartalmát;
  • egy kattintással vagy dupla kattintással nyitja-e meg a fájlokat.

A mappabeállítások módosításával kapcsolatban a Windows 2000 súgójában találhat további információkat.

A mappabeállítások módosítása

A mappabeállításokat úgy is megadhatja, hogy duplán kattint a Sajátgép ikonra, majd pedig használja az Eszközök menü Mappa beállításai parancsát.

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.

    Megjelenik a Vezérlőpult.

  2. Kattintson duplán a Mappabeállítások ikonra.

    Megjelenik a Mappabeállítások párbeszédpanel.

  3. Az Általános lapon jelölje be a kívánt mappabeállítások előtti jelölőnégyzetet, majd kattintson az OK gombra.


A Start menü testreszabása

A Start menü testreszabásával növelheti a munka hatékonyságát. A gyakran használt mappákra és fájlokra mutató parancsikonokat készíthet, és létrehozhatja saját fájl- és programcsoportjait. A Start menü elemeit eltávolíthatja. Mivel a Start menü pusztán parancsikonokat tartalmaz, ha eltávolít onnan egy programot, azzal nem távolítja el vagy törli a programot a számítógépről.

A Start menü testreszabása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Tálca és Start menü parancsra.

    Megjelenik a Tálca és Start menü tulajdonságai párbeszédpanel.

  2. Kattintson a Speciális fülre.
  3. Kattintson a Hozzáadás vagy az Eltávolítás gombra, és kövesse a képernyőn megjelenő utasításokat.

Megjegyzés

Úgy is hozzáadhat elemeket a Start menühöz, hogy valamely ablakból vagy az Asztalról egy fájlt, mappát vagy programot a Start gombra húz. Ekkor automatikusan létrejön egy, az adott fájlra vagy mappára mutató parancsikon a Start menü tetején.


A Tálca testreszabása

A Tálca alapértelmezés szerint az Asztal alsó részén helyezkedik el, de onnan az Asztal bármely szélére áthúzhatja. A Tálca szélességét is módosíthatja. A tálcatulajdonságok módosításával a Tálca elrejthető arra az időre, amíg nincs rá szüksége, vagy beállíthatja úgy, hogy mindig látható legyen az ablakok felett.

A Tálca áthelyezése

  • Húzza a Tálcát az Asztal valamelyik szélére.

A Tálca szélességének módosítása

  • Vigye az egérmutatót a Tálca belső széléhez. Amikor az egérmutató kétirányú nyíllá változik, húzással alakítsa ki a Tálca kívánt méretét.

A Tálca beállításainak módosítása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Tálca és Start menü parancsra.

    Megjelenik a Tálca és Start menü tulajdonságai párbeszédpanel.

  2. Az Általános lapon jelölje be a kívánt beállítások előtti jelölőnégyzeteket, majd kattintson az OK gombra.

A Tálca eszköztárainak használata

A Tálcát rugalmasan módosítható eszköztárai teszik igazán hatékonnyá, melyekkel a gyakori feladatok gyorsabban és egyszerűbben végezhetők el. A Gyorsindítás eszköztár alapértelmezés szerint megjelenik, és szükség szerint további eszköztárak jeleníthetők meg illetve rejthetők el. Többek közt az alábbi eszköztárakat használhatja:

  • Cím eszköztár. Az eszköztárban lévő mezőbe írja be a fájl elérési útját. Amennyiben van Internet-hozzáférése, a weblapok címének beírásakor automatikusan elindul az Internet Explorer, és megtekintheti a weblapokat.
A Cím eszköztár
  • Hivatkozások eszköztár. Ez egy testreszabható eszköztár, amelynek parancsikonjaival gyorsan megnyithat webhelyeket. Létrehozhat kedvenc webhelyeire mutató parancsikonokat a hivatkozás ikonjának a Címsávból a Hivatkozások eszköztárra történő húzásával. Weblapokról, a Kedvencek sávból vagy az Asztalról is húzhat ide hivatkozásikonokat. Az eszköztárra parancsikonok is húzhatók.
A Hivatkozások eszköztár
  • Asztal eszköztár. Ezzel az eszköztárral gyorsan megnyithatja az Asztal elemeit, például a Sajátgép vagy a Hálózati helyek mappát, még ha azok nyitott ablakok alatt is vannak.
Az Asztal eszköztár
  • Gyorsindítás eszköztár. E testreszabható eszköztár segítségével gyorsan megnyithatók a programok és fájlok. Az eszköztár alapértelmezés szerint tartalmaz néhány parancsikont, melyekhez újabbakat adhat, ha a megfelelő ikonokat az eszköztárra húzza.
A Gyorsindítás eszköztár

Eszköztár megjelenítése vagy elrejtése

  • Kattintson jobb gombbal a Tálcára, mutasson az Eszköztárak pontra, majd kattintson az elrejtendő vagy megjelenítendő eszköztárra.


Az Internet és a Web használata

Az Internet lényegében nem más, mint egymáshoz csatlakozó számítógépek halmaza. Az Internethez csatlakoztatott számítógép a világ bármely pontján lehet, így a hálózaton keresztül bárkivel kommunikálhat az illető lakhelyétől függetlenül. Az Internet különböző típusú információkat tesz elérhetővé: elektronikus leveleket, hírcsoportokat és a World Wide Webet.

A Weben található információk weblapok formájában jelennek meg, amelyek állhatnak szövegből, képekből, filmekből, zenéből vagy animált képekből, és tartalmazhatnak más weblapokra mutató hivatkozásokat. A weblapok HTML (Hypertext Markup Language – hiperszöveges leírókódnyelv) nyelven készülnek, és böngészőnek nevezett programok segítségével tekinthetők meg. A böngésző lefordítja a HTML-fájlokat, majd formázza és a képernyőn látható formában megjeleníti őket.


Csatlakozás az Internethez

Az Internet-csatlakozás varázsló segítségével könnyen létrehozhat Internet-fiókokat és csatlakozhat az Internethez. Az Internet használatához modemre és telefonvonalra van szükség, vagy a számítógépnek csatlakoznia kell egy hálózathoz. Modemes kapcsolat esetén szerződést kell kötnie valamelyik Internet-szolgáltatóval, vagy elő kell fizetnie egy on-line szolgáltatásra. Az Internet-szolgáltatók (Internet Service Provider – ISP) olyan vállalatok, amelyek Internet-kapcsolatokat biztosítanak. Az – Internet-szolgáltatók közé tartozó – on-line szolgáltatók az Internet-kapcsolaton kívül sok egyéb szolgáltatást is nyújtanak. Jól ismert on-line szolgáltatók az Euroweb és a Datanet.

Ha a számítógép még nem kapcsolódik az Internethez, az Asztalon a Csatlakozás az Internethez ikon látható. Az Internet-csatlakozás varázsló elindításához kattintson duplán a Csatlakozás az Internethez ikonra, vagy kövesse az alábbi eljárást.

Az Internet-csatlakozás varázsló elindítása

  • Kattintson a Start gombra, mutasson a Programok, a Kellékek, majd a Kommunikáció pontra, végül kattintson az Internet-csatlakozás Varázsló parancsra.

    Megjelenik az Internet-csatlakozás varázsló.

Fontos

Az Internethez való csatlakozás közben a rendszer felszólíthatja, hogy indítsa újra a számítógépet, ezért a folytatás előtt mentsen és zárjon be minden megnyitott dokumentumot.


Az Internet-csatlakozás varázsló beállításainak megadása

Az Internet-csatlakozás varázsló választási lehetőségeket kínál, továbbá adatokat kér. A következő szakaszok az egyes kapcsolattípusokhoz szükséges adatokat ismertetik.

Csatlakozás modemen keresztül

Ha modem és Internet-szolgáltató segítségével csatlakozik az Internethez, az alábbi táblázatban találja azokat az adatokat, amelyeket az Internet-csatlakozás létrehozása során meg kell adnia. Az itt felsorolt adatok többségét az Internet-szolgáltató rendelkezésére tudja bocsátani.

Új Internet-fiókhoz szükséges információk

Információ | Célja
A választott Internet-szolgáltató | Internet-szolgáltató megadása
Cím és számlainformáció | Az Internet-szolgáltatás árának kifizetése

Létező Internet-fiókhoz szükséges információk

Információ | Célja
A választott Internet-szolgáltató | Csatlakozás az Internet-szolgáltatóhoz
Elektronikus levélcím vagy felhasználónév és jelszó | Bejelentkezés a fiókba

Az Internet-csatlakozás varázsló felsorolja a legismertebb Internet-szolgáltatókat. Ha az általunk választott Internet-szolgáltató nem szerepel a listában, akkor a következő táblázatban ismertetett információkra is szükség lehet.

Információ | Célja
Az Internet-szolgáltató telefonszáma | Csatlakozás az Internet-szolgáltatóhoz
Speciális beállítások, például az Internet-protokoll (IP) vagy az IP-cím | Abban az esetben szükséges, ha az Internet-szolgáltató igényli ezen beállítások megváltoztatását
Elektronikus levélcím, az Internet-szolgáltató által használt kiszolgáló típusa (POP3 vagy IMAP), a beérkező és az elküldött üzeneteket feldolgozó kiszolgálók nevei, illetve az, hogy az Internet-szolgáltató megköveteli-e a biztonságos jelszóhitelesítést | Elektronikus levelezés

Csatlakozás hálózaton keresztül

Ha helyi hálózaton (LAN) vagy nagy kiterjedésű hálózaton (WAN) keresztül csatlakozik az Internethez, akkor a következő adatokat a hálózati rendszergazdától kell megkérdeznie.

Információ | Célja
A proxykiszolgáló neve és a proxykiszolgáló-kivételek | Csatlakozás az Internethez proxykiszolgálót használó helyi hálózaton keresztül
Csatlakozás neve, felhasználónév és jelszó | Bejelentkezés a hálózatba
Elektronikus levélcím, a hálózat által használt kiszolgáló típusa (POP3 vagy IMAP), valamint a beérkező és az elküldött üzeneteket feldolgozó kiszolgálók nevei | Elektronikus levelezés


Elektronikus levélfiók telepítése

Ha az Internet-csatlakozás varázsló segítségével kíván elektronikus levélfiókot telepíteni, a levelek küldéséhez és fogadásához használhatja az Outlook Express programot. Ha már rendelkezik elektronikus levelező alkalmazással, nem szükséges áttérnie az Outlook Express programra. Az áttéréskor a program az összes levelezési beállítást megváltoztatja az Outlook Express programnak megfelelően.

Az Outlook Express telepítése után kattintson az Tálcán található Outlook Express ikonra a levelezés megkezdéséhez.


Az Internet felfedezése

Az Internet Explorer programban nem szükséges a http:// karakterlánccal kezdeni a webcímeket.

A weblapok között többféleképpen barangolhat, azaz többféleképpen „szörfözhet a hálózaton”. A weblapokat megnyithatja úgy, hogy beírja a megfelelő címet a böngésző Cím mezőjébe. A különféle hivatkozásokra kattintva navigálhat az Interneten. A hivatkozások aláhúzott szövegek vagy különleges képek, melyekre kattintva más weblapokra ugorhat. Ha az egérmutatót egy hivatkozás fölé viszi, a mutató kéz alakúvá változik. A hivatkozásra kattintva egy másik weblap jelenik meg.


Internet-kapcsolat megosztása számítógépek között

A Windows 2000 operációs rendszerben egyetlen kapcsolat segítségével több számítógépet is csatlakoztathat az Internethez. Lehet például olyan otthoni hálózata, amely egy telefonos kapcsolat segítségével csatlakozik az Internethez. Az Internet-kapcsolat megosztása szolgáltatással több családtag több számítógéppel egyenként vagy egyidejűleg kapcsolódhat az Internethez egyetlen telefonvonalon keresztül.

A hálózat minden számítógépe virtuálisan igénybe vehet minden olyan internetes szolgáltatást, amely közvetlen csatlakozás esetén rendelkezésére állna. Tehát böngészhető az Internet, használható az elektronikus levelezés, részt lehet venni többszemélyes játékokban és „csevegésekben”, hogy csak néhány szolgáltatást említsünk.

Az Internet-kapcsolat megosztásával kapcsolatos további információ a Windows 2000 súgójában található.


A számítógép leállítása

Amikor befejezi a Windows operációs rendszerrel végzett munkát, kattintson a Start menü Leállítás parancsára. Ez a parancs bezárja az ablakokat és programokat, és előkészíti a számítógépet a kikapcsolásra. Ha munkáit nem mentette, a program felszólítja erre.

A számítógép kikapcsolásával kapcsolatos további információk a Windows 2000 súgójában találhatók.

Fontos

Addig ne kapcsolja ki a számítógépet, amíg a képernyőn a leállítás befejezését jelző üzenet meg nem jelenik. Ha a számítógépet nem megfelelő módon kapcsolja ki, adatok veszhetnek el.

A számítógép leállítása

  1. Kattintson a Start gombra, majd a Leállítás parancsra.
  2. Kattintson a Válasszon az alábbi lehetőségek közül mező melletti lefelé mutató nyílra, a legördülő menüben válassza a Leállítás pontot, majd kattintson az OK gombra.

    Ha a számítógép nem kapcsol ki automatikusan, néhány másodperc múlva megjelenik egy üzenet, amely jelzi, hogy kikapcsolhatja a számítógépet.


5. Fejezet: Haladó felhasználóknak

getstart.lst
Getting Started Online book

Haladó felhasználóknak

Ebben a fejezetben néhány, a Windows 2000 operációs rendszert ismertető témakört talál – az egyes témakörök bemutatják a hálózathoz csatlakozás mikéntjét, de segítenek a hardver- és szoftverproblémák elhárításában is.

Tartalom

A fiókok ismertetése

Hálózati kapcsolat beállítása

Hardvertelepítés

Adatok biztonsági másolatának elkészítése és adatok visszaállítása

Hibaelhárítás

Gyakran ismétlődő kérdések


A fiókok ismertetése

A Windows 2000 operációs rendszert csak felhasználói fiók birtokában használhatja. A fiókot a rendszergazda hozza létre, majd hozzáadja azokat az engedélyeket, amelyek az Ön által használható fájlokat, mappákat és számítógépeket határozzák meg.

A jelen dokumentum következő részeiből megtudhatja, hogy miként hozhat létre rendszergazda- és felhasználói fiókokat.


A Rendszergazda fiók használata

A Windows 2000 operációs rendszer telepítésekor a Telepítő létrehozza a Rendszergazda fiókot, és jelszó megadását kéri. Ha Windows NT rendszerről frissít, a Telepítő megtartja az eredeti fiókadatokat, beleértve a létező Rendszergazda fiók adatait is.

A számítógépre telepített szoftverek, tartalom és beállítások teljes ellenőrzését a Rendszergazda fiók végzi. Rendszergazdaként akkor kell bejelentkezni, ha felhasználói fiókokat szeretne létrehozni, szoftvert szeretne telepíteni, illetve ha az összes felhasználót érintő módosításokat kíván végrehajtani. A felhasználók engedélyeit csak a rendszergazda állíthatja be.


Felhasználói fiókok létrehozása és módosítása

A Windows 2000 rendszer telepítését követően felhasználói fiókokat kell létrehoznia. Ha valamelyik előző Windows rendszerről frissített, a Telepítő megőrizte az eredeti fiókadatokat.

A rendszergazda minden felhasználóhoz engedélyeket rendel – az engedélyek azt szabják meg, hogy az adott felhasználó telepíthet-e szoftvert, megtekintheti-e más felhasználók dokumentumait, használhatja-e a hálózati erőforrásokat (például nyomtatókat és kiszolgálókat), stb.

A rendszergazda gyakran felhasználói fiókok egy adott csoportjának ad engedélyeket – ebben az esetben csoportfiókról van szó. Ha a rendszergazda felhasználót ad valamely csoporthoz, akkor a felhasználó a csoporthoz rendelt összes engedéllyel rendelkezni fog. A Windows 2000 operációs rendszer a következő beépített fiókcsoportokkal és engedélyekkel rendelkezik:

  • Általános jogokkal rendelkező felhasználó – a Kiemelt felhasználók csoportfiók tagja. Az általános jogokkal rendelkező felhasználó módosíthatja a számítógép beállításait, programokat telepíthet, de a más felhasználók által létrehozott dokumentumokat nem tekintheti meg.
  • Korlátozott jogokkal rendelkező felhasználó – a Felhasználók csoportfiók tagja. A korlátozott jogokkal rendelkező felhasználó programokat futtathat és dokumentumokat menthet, de nem módosíthatja a számítógép beállításait, nem telepíthet programokat, és nem tekintheti meg a más felhasználók által létrehozott dokumentumokat.
  • Egyéb – tartalmazza az összes beépített fiókot: Rendszergazdák, Biztonságimásolat-felelősök, Kiemelt felhasználók, Replikáló és Felhasználók.

Felhasználói fiók létrehozása

  1. Jelentkezzen be a számítógépre rendszergazdaként.
  2. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  3. Kattintson duplán a Vezérlőpult Felhasználók és jelszavak ikonjára.
  4. Kattintson a Felhasználók lap Hozzáadás gombjára.
  5. Írja be a felhasználónevet és (ha a felhasználói fiók hálózati tartományban van) a tartománynevet, majd kattintson a Tovább gombra.

Megjegyzés

Felhasználói fiók hálózati tartományban történő beállításáról a rendszergazda nyújt további felvilágosítást.

A tartományokról ezen fejezet A tartományok ismertetése című részében olvashat.

  6. Adja meg a felhasználóhoz rendelni kívánt hozzáférés szintjét, majd kattintson a Befejezés gombra.

Létező felhasználói fiók jelszóattribútumait vagy csoporttagságát a következő eljárással módosíthatja.

Felhasználói fiók módosítása

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.
  2. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  3. Kattintson duplán a Vezérlőpult Felhasználók és jelszavak ikonjára, majd kattintson a Speciális fülre.
  4. Kattintson a Speciális felhasználókezelés csoport Speciális gombjára.
  5. A Helyi felhasználók és csoportok ablakban kattintson duplán a Felhasználók mappára, majd duplán a módosítani kívánt felhasználói fiókra.
  6. Hajtsa végre a kívánt változtatásokat.
    • Az Általános lapon letilthatja a fiókot vagy módosíthatja a jelszóattribútumokat (megadhatja például azt, hogy a következő bejelentkezéskor meg kelljen változtatni a jelszót, de beállíthatja azt is, hogy a jelszó soha nem jár le).
    • A Tagság lapon hozzáadhatja vagy eltávolíthatja azokat a csoportokat, amelyeknek a felhasználó tagja.
    • A Profil lapon a felhasználó bejelentkezési parancsfájlját vagy kezdőkönyvtárát adhatja meg.

További információt a 2. fejezet Hálózati adatok megadása című részében talál.

A saját felhasználói fiók létrehozását követően annak segítségével bejelentkezhet a Windows 2000 rendszerbe. A következő eljárás azt feltételezi, hogy rendszergazdaként jelentkezett be, és az imént hozott létre egy felhasználói fiókot saját magának.

Bejelentkezés a számítógépre a saját felhasználói fiók használatával

  1. Kattintson a Start gombra, majd a Leállítás parancsra.
  2. A Windows leállítása párbeszédpanelen kattintson a Válasszon az alábbi lehetőségek közül legördülő lista melletti nyílra, a Kijelentkezés: Rendszergazda listaelemre, majd az OK gombra.
  3. A Bejelentkezés a Windows rendszerbe párbeszédpanel megjelenésekor írja be felhasználónevét (bejelentkezési nevét) és jelszavát a megfelelő mezőkbe. Kattintson az OK gombra.

    A Windows 2000 rendszer elindul, és ha tartományt adott meg, a hálózathoz kapcsolódik.


Csoportok használata

Csoportok segítségével egy vagy több felhasználónak meghatározott engedélyeket adhat. A Windows 2000 operációs rendszer olyan beépített csoportokkal rendelkezik, amelyek segítségével a rendszergazda hatékonyan rendelhet engedélyeket a felhasználókhoz az általuk végrehajtandó feladatok alapján. Saját csoportok létrehozására is van lehetőség.

Felhasználó hozzáadása helyi csoporthoz

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.
  2. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  3. Kattintson duplán a Vezérlőpult Felhasználók és jelszavak ikonjára.
  4. Kattintson a Felhasználók lapon a felhasználónévre, majd a Tulajdonságok gombra.
  5. A Csoporttagság lapon adja meg a felhasználóhoz rendelni kívánt hozzáférés szintjét.

    Az Egyéb legördülő lista melletti nyílra kattintva beépített csoportok közül választhat.

  6. Kattintson az OK gombra, majd ismét az OK gombra.


Hálózati kapcsolat beállítása

Az erőforrásokat megosztó számítógépek csoportját hálózatnak nevezik. A kiszolgáló más számítógépek által megosztható fájlokat és erőforrásokat tároló központi számítógép. A kiszolgálóhoz csatlakozó, és az azon tárolt erőforrásokat használó számítógépet ügyfélszámítógépnek hívják. A Windows 2000 Professional operációs rendszert futtató számítógépek ügyfélszámítógépek.

A hálózati kapcsolatokról a Windows 2000 súgójában talál további információt.


Csatlakozás helyi hálózathoz (LAN)

A helyi hálózat (local area network – LAN) rendszerint egymáshoz közel elhelyezkedő számítógépek és egyéb erőforrások csoportja. Általában hálózati kábelek kötik össze őket, így a hálózaton található bármely eszköz együttműködhet a hálózat más erőforrásaival. Helyi hálózathoz akkor csatlakozhat, ha a számítógépen telepítve vannak a következő hálózati összetevők:

  • Ügyfélszoftver, amely a számítógépet valamely kiszolgálóhoz csatlakoztatja (Microsoft hálózathoz történő csatlakozáshoz például Client for Microsoft Networks).
  • Szolgáltatásszoftver, amely további feladatok (például Microsoft hálózatok közötti fájl- és nyomtatómegosztás) elvégzését teszi lehetővé.
  • Hálózati protokoll, amely alapjában véve az a nyelv, amelyet a számítógép a hálózaton való kommunikációhoz használ. Két számítógép csak akkor tud egymással kommunikálni, ha mindkettő ugyanazt a protokollt használja. Széles körben alkalmazott protokoll például a TCP/IP protokoll, amelyet az Interneten keresztüli kommunikációhoz is használnak.

    Ha telepítés közben a számítógép fizikailag csatlakoztatva van valamely hálózathoz, a Telepítő telepíti az adott hálózathoz történő csatlakozáshoz szükséges szoftverösszetevőket. A Windows 2000 operációs rendszer például automatikusan érzékeli a hálózati csatolót, és telepíti az annak megfelelő eszközillesztő szoftvert.

Ha az adott hálózathoz a Telepítő futtatása után kíván csatlakozni, hajtsa végre a következő eljárást.

Fontos

Az eljárás azt feltételezi, hogy a számítógépre már telepítve van hálózati csatoló, és, hogy a számítógép fizikailag a hálózathoz csatlakozik (például hálózati kábelen keresztül).

A számítógép csatlakoztatása helyi hálózathoz (LAN)

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.
  2. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  3. Kattintson duplán a Vezérlőpult Hálózati és telefonos kapcsolatok ikonjára.
  4. Kattintson az egér jobb gombjával a Helyi kapcsolat ikonra, majd kattintson a Tulajdonságok parancsra.
  5. Az Ez a kapcsolat a kijelölt összetevőket használja listán jelölje ki a rendszergazda által megadott ügyfélszoftvert, hálózati protokollt és szolgáltatást. Ha a keresett listaelemek nem szerepelnek a listán, a Telepítés gombra kattintva hozzáadhatja őket. Kattintson az OK gombra.

    Ha nem tudja biztosan, hogy melyik hálózati összetevőket kell kijelölnie, forduljon a hálózat rendszergazdájához.


A tartományok ismertetése

A Windows 2000 operációs rendszerben a tartomány az adott hálózathoz csatlakozó, közös adatokat megosztó számítógépek összessége. A hálózat rendszergazdája a tartomány minden egyes felhasználójához egy felhasználói fiókot hoz létre. A felhasználói fiók segítségével férhet hozzá mindazon tartományi erőforrásokhoz (például fájlokhoz vagy nyomtatókhoz), amelyekhez engedéllyel rendelkezik. A tartomány egyes számítógépeihez a rendszergazdának számítógépfiókot is létre kell hoznia.

Tartományt a Windows 2000 Telepítő futtatása közben, de utána is megadhat. Az alábbi eljárás azt mutatja be, hogy miként lehet tartományhoz csatlakozni a Windows 2000 operációs rendszer telepítését követően.

Számítógépfiók tartományának meghatározása

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.
  2. Kattintson az egér jobb gombjával a Sajátgép ikonra, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Hálózati azonosítás fülre, majd a Tulajdonságok gombra.
  4. Jelölje be a Tartomány választógombot, írja be annak a tartománynak a nevét, amelyhez a számítógép csatlakozik, majd kattintson az OK gombra.

    5. Ha nem ismeri a tartománynevet, forduljon a hálózat rendszergazdájához.

  5. Ha a rendszer Tartományi felhasználónév és jelszó megadását kéri, gépelje be felhasználónevét és jelszavát, majd kattintson az OK gombra.

Megjegyzés

Ha a számítógépfiók és a felhasználói fiók különböző tartományokban vannak, akkor a Tartományi felhasználónév és jelszó párbeszédpanelen először írja be a felhasználói fiók tartományát, majd egy fordított ferde vonal (\) után a felhasználónevet. Például:

TARTOMÁNYNÉV\Felhasználónév

  6. A fióknevek beírása után kattintson az OK gombra. Kattintson még egyszer az OK gombra.

    7. A számítógép csatlakozik a tartományhoz, és üdvözlő üzenetet jelenít meg.


Egyéb hálózati és telefonos kapcsolatok beállítása

A helyi kapcsolaton (LAN) kívül a számítógép számos más kapcsolattípust is létre tud hozni. A Hálózati kapcsolat varázsló elindításakor a következő öt lehetőség közül választhat:

  • Magánhálózat elérése telefonos hálózaton keresztül. E választógombot bejelölve modem vagy ISDN-vonal használatával magánhálózathoz csatlakozhat. Ezzel a beállítással kapcsolódhat például munkahelyi hálózatához, így munkahelyétől távolról is küldhet és fogadhat fájlokat, de akár elektronikus leveleit is elolvashatja.
  • Az Internet elérése telefonos hálózaton keresztül. Ha ezt a választógombot jelöli be, akkor modem vagy ISDN-vonal használatával az Internethez csatlakozhat. Ezzel a beállítással csatlakozhat valamely Internet-szolgáltatóhoz (ISP), például az Euroweb vagy a Datanet szolgáltatóhoz.
  • Kapcsolódás magánhálózatra az Interneten keresztül. E választógomb bejelölésével Internet-szolgáltatóján keresztül magánhálózathoz csatlakozhat. Ezzel a beállítással hozhat létre saját, biztonságos kapcsolatot (virtuális magánhálózatot) például számítógépe és munkahelyi hálózata között az Interneten keresztül.
  • Beérkező kapcsolatok fogadása. Ezzel a beállítással engedélyezheti, hogy más számítógépek telefonvonalon, Interneten vagy közvetlen kábel-összeköttetésen keresztül számítógépéhez csatlakozzanak. E választógombot bejelölve állíthatja be munkahelyi számítógépét úgy, hogy ahhoz otthonról csatlakozhasson.
  • Kapcsolódás közvetlenül másik számítógéphez. Ha ezt a választógombot jelöli be, akkor soros, párhuzamos vagy infravörös porton keresztül köthet össze két számítógépet. Ezzel a beállítással számítógépét egy másikhoz csatlakoztathatja, és adatokat vihet át a két gép között. A közvetlen csatlakozás a hordozható és az asztali számítógépek közötti fájlszinkronizálás alkalmával hasznos.

Csatlakozás létesítése

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Hálózati és telefonos kapcsolatok parancsra.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra.
  3. A Hálózati kapcsolat varázslóban adja meg a létrehozni kívánt kapcsolat típusát, majd kattintson a Tovább gombra.
  4. Kövesse a képernyőn megjelenő utasításokat.

Ha magánhálózathoz csatlakozik, szükség lehet azon hálózati mappák megosztására, amelyeket a távoli számítógépről használni kíván majd.

A mappák megosztásáról a jelen fejezet Mappák megosztása című része nyújt további információt.

A Hálózati és telefonos kapcsolatok ablakban minden olyan számítógéphez, amelyhez csatlakozik, külön kapcsolatot hozhat létre. Minden kapcsolatnak saját ikonja van. Lehet ikonja például a munkahelyi hálózatnak és az Internet-szolgáltatónak. Telefonos kapcsolat létrehozását követően annak beállításait és tulajdonságait (például a telefonszámot vagy a kapcsolat típusát) bármikor módosíthatja.

Kapcsolat tulajdonságainak módosítása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. Kattintson duplán a Vezérlőpult Hálózati és telefonos kapcsolatok ikonjára.
  3. Kattintson az egér jobb gombjával a módosítani kívánt kapcsolat ikonjára, majd kattintson a Tulajdonságok parancsra.
  4. Végezze el a kívánt változtatásokat, majd kattintson az OK gombra.

A Hálózati és telefonos kapcsolatok lehetséges hibaüzeneteiről a Windows 2000 súgója nyújt tájékoztatást.


Mappák megosztása

Ha mappáit távoli számítógépről betárcsázva is használni szeretné, meg kell osztania őket. Más hálózati felhasználók is csak úgy férhetnek hozzá mappáihoz, ha megosztja őket.

Ha a megosztott mappákra engedélyeket állít be, meghatározhatja, hogy mások milyen hozzáféréssel rendelkezzenek fájljaihoz. A következő táblázat a megosztott mappákra alkalmazható engedélyeket, valamint az általuk engedélyezett műveleteket ismerteti.

Megosztás szintje | Engedélyek
Teljes irányítás | Fájlok megnyitása, olvasása és szerkesztése, valamint programok futtatásaMappák engedélyeinek megváltoztatása és tulajdonba vétele
Módosítás | Fájlok megnyitása, olvasása és szerkesztése, valamint programok futtatása
Olvasás | Fájlok olvasása és programok indítása

Mappa megosztása

  1. Kattintson a jobb gombbal a megosztani kívánt mappára, majd kattintson a Megosztás parancsra.
  2. Jelölje be a Megosztás lap Megosztva az alábbi néven választógombját.
  3. A Megosztási név mezőbe írja be az alapértelmezett nevet vagy egy másik nevet.

    4. A megosztás neve nem lehet nyolc karakternél hosszabb, és nem tartalmazhat szóközt.

  4. A Megjegyzés mezőbe beírhatja a mappa leírását.
  5. Ha korlátozni szeretné a mappát egyidejűleg használni képes felhasználók számát, jelölje be a Felhasználói korlát csoport Legfeljebb választógombját, és adjon meg egy számot.
  6. Ha engedélyeket kíván megadni bizonyos felhasználókra vagy csoportokra, kattintson az Engedélyek gombra, a Hozzáadás gombra, kattintson duplán arra a felhasználóra vagy csoportra, amelyhez engedélyeket szeretne rendelni, majd kattintson az OK gombra. Jelölje ki a felhasználót vagy a csoportot, jelölje be vagy törölje a jelet az Engedélyezés és Megtagadás jelölőnégyzetekből, majd kattintson az OK gombra. Kattintson még egyszer az OK gombra.

Megjegyzés

Megosztott mappa létrehozásakor a Mindenki csoport alapértelmezett engedélye a Teljes irányítás engedély.


Hardvertelepítés

A Windows 2000 rendszer telepítés közben automatikusan felismeri és konfigurálja a legtöbb hardvereszközt. Egyes eszközök telepítését elhalaszthatja a telepítés befejeztét követő időpontig, ha az adott eszköz azonban alapvető fontosságú a számítógép működése szempontjából (például a merevlemezes meghajtó), a telepítés csak annak helyes beállítása után folytatható. Az eszköz megfelelő beállításáról annak dokumentációjában talál bővebb felvilágosítást.

Hardvert a telepítés befejezése után is hozzá lehet adni a rendszerhez. Ha a hardver kompatibilis a Plug and Play technológiával, a Windows 2000 az eszköz számítógéphez csatlakoztatása után automatikusan konfigurálja azt. Egyéb hardver telepítéséhez használhatja a Hardver hozzáadása/eltávolítása varázslót.

A Telepítő indítása, illetve új hardver telepítése előtt ellenőrizze az angol nyelvű Windows 2000 hardverkompatibilitási listán (HCL), hogy a hardver kompatibilis-e a Windows 2000 operációs rendszerrel. A hardverkompatibilitási lista megtekintéséhez nyissa meg a Windows 2000 Professional CD Support mappájában található Hcl.txt fájlt. A lista angol nyelvű frissített változatát a következő Microsoft webhelyen találja meg:

Microsoft Hardware Compatibility List

Hardver telepítése a Hardver hozzáadása/eltávolítása varázsló használatával

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.
  2. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  3. Kattintson duplán a Vezérlőpult Hardver hozzáadása/eltávolítása ikonjára.
  4. Kövesse a képernyőn megjelenő utasításokat.


Adatok biztonsági másolatának elkészítése és adatok visszaállítása

A Windows 2000 Biztonsági mentés nevű alkalmazása segítségével megóvhatja adatait abban az esetben, ha merevlemeze meghibásodik, illetve ha hardver- vagy adathordozó-hiba következtében véletlenül fájlokat töröl. A Biztonsági mentés segédprogram segítségével például másolatot készíthet a merevlemezen tárolt adatokról, majd azokat egy másik tárolóeszközre, például merevlemezre vagy szalagra archiválhatja.

Ha a merevlemezen tárolt eredeti adatokat véletlenül törli, felülírja, vagy nem tudja elérni a merevlemez meghibásodása miatt, az archivált másolatból az adatokat könnyűszerrel visszaállíthatja.

Megjegyzés

Adatairól ajánlott rendszeres időközönként biztonsági másolatot készíteni. A Biztonsági mentés programmal rendszeres időközönként végrehajtandó biztonsági mentést ütemezhet, így archivált adatai naprakészek lehetnek.

A biztonsági másolatok készítéséről és az adatok visszaállításáról a Windows 2000 súgója nyújt tájékoztatást.


Hibaelhárítás

Ha hardver- vagy szoftverhibák lépnek fel, a Windows 2000 dokumentációjában található hibaelhárítók segítenek megoldást találni. Az interaktív módon használható hibaelhárítók lépésről lépésre segítenek sok általános hiba felderítésében és megoldásában.

Ha a rendszer hibaüzenetet jelenít meg, az üzenetet megjelenítő párbeszédpanel Súgó gombjára kattintva tájékoztatást kaphat a hibáról, valamint a megoldás lehetséges módjairól.


A hibaelhárítók használata

A Windows 2000 Professional operációs rendszer hibaelhárítói a következő témakörökről nyújtanak információt:

  • NetWare ügyfélszolgáltatás
  • Képernyő
  • Hardver
  • Internet-kapcsolatok (ISP)
  • Modem
  • MS-DOS programok
  • Multimédia és játékok
  • Hálózat (TCP/IP)
  • Nyomtatás
  • Távelérés (RAS)
  • Hang
  • Rendszertelepítés
  • Windows 3.x programok

Hibaelhárítók megnyitása a Windows 2000 Súgóban

  1. Kattintson a Start gombra, majd a Súgó parancsra.
  2. A bal oldali ablaktábla Tartalom lapján kattintson a Karbantartás és hibaelhárítás listaelemre, majd a Windows 2000 hibaelhárítók elemre.
  3. A jobb oldali ablaktáblában látható táblázat bal oldali oszlopában kattintson a használni kívánt hibaelhárítóra.

    4. Vagy ide.


A hibaelhárítás beállítása

A következő táblázat a Windows 2000 telepítése során esetlegesen fellépő problémák megoldásait sorolja fel.

Probléma | Lehetséges megoldás
A Telepítő nem találja a CD-ROM-meghajtót. Ellenőrizze, hogy a CD-ROM meghajtó típusa és gyártója szerepel-e a hardverkompatibilitási listán (HCL).

Próbálja a meghajtót máshonnan, például hálózatról telepíteni.

Használjon olyan indítólemezt, amelyen megtalálhatók a megfelelő CD-ROM-eszközillesztők. Az eszközillesztőket és a telepítési útmutatót rendszerint a CD-ROM-hoz mellékelik vagy a gyártótól lehet beszerezni.

Ha már telepítette a Windows 95, a Windows 98 vagy a Windows NT rendszert, és új telepítést hajt végre, kattintson a Speciális beállítások gombra, és másolja a fájlokat a merevlemezre.
A Telepítő nem tudja olvasni a CD-t. Ellenőrizze, hogy működik-e a CD-ROM- vagy a DVD-meghajtó.

Tisztítsa meg a CD-t.

Használjon egy másik CD-t. Cserelemezt a Microsoft vagy számítógép gyártója adhat.
A Telepítő nem tudja olvasni a telepítéshez szükséges hajlékonylemezeket. | Hozzon létre új telepítőlemezeket a Windows 2000 CD \Bootdisk könyvtárában található Makeboot.exe segédprogram segítségével. További információt a 3. fejezet Indítólemezek létrehozása telepítéshez című részében talál.
Kék képernyőn megjelenő, rendszerleállásra utaló hibaüzenetek jelennek meg. | Kövesse a képernyőn megjelenő utasításokat. További tájékoztatást a B függelék Rendszerleállásra utaló hibák elhárítása című részében talál.
Nem telepíthető vagy nem indítható a Windows 2000 rendszer. (Megjegyzés: A telepítési folyamat hosszú időt vehet igénybe, különösen akkor, ha a számítógép a minimálisan szükséges memóriával rendelkezik csak.)

Ellenőrizze, hogy hardverei szerepelnek-e a hardverkompatibilitási listán (HCL).

Egyszerűsítse a hardverkonfigurációt, amennyire csak lehetséges: távolítsa el a telepítéskor nem szükséges hardvereket (például modemeket, hangkártyákat, hálózati csatolókat és lapolvasókártyákat).
Nincs elég lemezterület. A meglévő szabad lemezterület felhasználásával hozzon létre és formázzon meg egy partíciót.

Szabadítson fel lemezterületet valamely partíción a többé már nem szükséges fájlok törlésével, a Lomtár ürítésével, illetve egynél több meghajtó vagy partíció esetén fájlok áthelyezésével a másik partícióra.

Távolítsa el a létező partíciókat, és hozzon létre a telepítéshez megfelelő méretű új partíciót. Ez a művelet az összes létező adatot törli.

Az összes létező fájl eltávolításához és több lemezterület létrehozásához formázzon meg egy létező meghajtót.
Nem lehet az adott tartományhoz csatlakozni. Ellenőrizze, hogy a számítógép valóban csatlakoztatva van-e az adott hálózathoz.

Ellenőrizze, hogy helyes-e a tartomány neve.

Egyeztesse a hálózat rendszergazdájával, hogy az adott számítógépfiók tényleg létezik-e.

Kérdezze meg a hálózat rendszergazdájától, hogy a DNS-kiszolgáló és a tartományvezérlő futnak-e, és on-line állapotúak-e.

Ha ezen lépések egyike sem segít a probléma megoldásában, csatlakozzon inkább egy munkacsoporthoz, majd a telepítés után a tartományhoz.


Rendszerindítás és rendszer-visszaállítás

Ha számítógépe nem indul el, az ebben a részben ismertetett eljárások segítségével újraindíthatja és visszaállíthatja a számítógépet.


Speciális indítási lehetőségek használata

Amennyiben a számítógép nem megfelelően indul el, speciális indítási lehetőségekkel futtathatja a Windows 2000 rendszert, így a fellépő problémák orvosolhatók.

A számítógép indítása speciális indítási lehetőség használatával

  1. Kattintson a Start gombra, majd a Leállítás parancsra.
  2. A Windows leállítása párbeszédpanelen kattintson a Válasszon az alábbi lehetőségek közül legördülő lista melletti nyílra, az Újraindítás listaelemre, majd az OK gombra.
  3. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 funkcióbillentyűt.
  4. A Windows 2000 rendszerindítási lehetőségeinek menüjében jelölje ki a nyílbillentyűkkel a kívánt indítási módot, majd nyomja meg az ENTER billentyűt.

A speciális rendszerindítás két ismert típusa a Csökkentett mód és a Legutolsó helyes konfiguráció.

Csökkentett mód

Még ha a számítógép nem is indul el a megszokott módon, diagnosztikai módban (más néven csökkentett módban) el fog indulni. A számítógép csökkentett módok valamelyikében történő indításakor a rendszer csak a legszükségesebb szolgáltatásokat tölti be, és indítási naplót hoz létre. Ebben a naplóban találhatók azok a szolgáltatások és eszközök, amelyek betöltődtek, illetve azok, amelyek nem. A számítógép csökkentett módban való elindítását követően lehetőség van a számítógép beállításainak módosítására. Csökkentett módban például eltávolíthatja vagy újrakonfigurálhatja azt az újonnan telepített szoftvert, amely a problémát okozhatja. Három csökkentett módú indítási lehetőség közül választhat:

  • Csökkentett mód. Csak alapvető fájlok és eszközillesztők (egér, képernyő, billentyűzet, háttértárolók, alapvető kép-, valamint alapértelmezett rendszerszolgáltatások) betöltésével indítja a rendszert, hálózati támogatás nélkül.
  • Csökkentett mód hálózattal. Úgy indítja el a Windows 2000 rendszert, hogy csak az alapvető fájlokat és eszközillesztőket (lásd mint fenn) tölti be, de hálózati támogatás mellett. Ez az indítási lehetőség nem támogatja a PCMCIA-eszközöket.
  • Csökkentett mód parancssorral. Csak az alapvető fájlokkal és eszközillesztőkkel indítja el a Windows 2000 rendszert. A bejelentkezés után a Windows 2000 helyett a parancssor jelenik meg.

Legutolsó helyes konfiguráció

A Legutolsó helyes konfiguráció indítási lehetőséget csak akkor alkalmazzák, ha valamely eszköz helytelenül van konfigurálva. Ha ezt az indítási lehetőséget választja, a Windows 2000 visszaállítja a rendszerleíró adatbázis legutolsó leállításkor mentett beállításait. Ha új illesztőprogram telepítését vagy az adott eszközillesztő beállításainak módosítását követően például nem tudja újraindítani a Windows 2000 rendszert, használhatja a Legutolsó helyes konfiguráció indítási lehetőséget. E lehetőség alkalmazásakor elveszít minden olyan rendszermódosítást, amelyet a legutolsó sikeres rendszerleállítás óta hajtott végre.


A Helyreállítási konzol használata

Megjegyzés

Ezt a szolgáltatást célszerű csak a legtapasztaltabb felhasználóknak használni.

A Helyreállítási konzol használata előtt tanácsos adatairól szalagos meghajtóra biztonsági másolatot készíteni, mivel a rendszer a visszaállítási folyamat részeként lehet, hogy formázza a helyi merevlemezeket.

A Helyreállítási konzol az indítási folyamat alatt parancssort jelenít meg, amelyből rendszermódosításokat lehet végrehajtani abban az esetben, ha a Windows 2000 nem indul el.

A Helyreállítási konzol segítségével anélkül végezhet el számos feladatot, hogy elindítaná a Windows 2000 rendszert: szolgáltatásokat indíthat el és állíthat le, adatokat olvashat és írhat helyi lemezmeghajtóra (beleértve az NTFS rendszerű meghajtókat is), meghajtókat formázhat, és így tovább. A Helyreállítási konzol akkor különösen hasznos, ha a rendszer helyreállításához fájlt kell hajlékonylemezről vagy CD-ROM-meghajtóról a merevlemezre másolni, illetve ha olyan szolgáltatást kell módosítani, amely megakadályozza a számítógép helyes elindítását.

A Helyreállítási konzol kétféleképpen indítható el:

  • Ha nem sikerül elindítani a számítógépet, futtathatja a Helyreállítási konzolt a Windows 2000 telepítőlemezeiről.
  • Másik megoldásként a számítógépre telepítheti a Helyreállítási konzolt, hogy az a Windows 2000 esetleges újraindíthatatlansága esetén rendelkezésére álljon. A Windows 2000 Helyreállítási konzol lehetőséget ekkor az indítási menüből választhatja ki.

A Helyreállítási konzol indítását követően megadhatja, hogy melyik meghajtóra kíván bejelentkezni (amennyiben kettős betöltésű számítógépe van), és a rendszergazda-jelszavával bejelentkezhet.

Ha a Helyreállítási konzol nem található a menüben, telepítenie kell azt. A Helyreállítási konzolt azért kell telepítenie, hogy a számítógép esetleges újraindíthatatlansága esetén indítási lehetőségként rendelkezésére álljon.

A Helyreállítási konzol telepítése indítási lehetőségként

  1. Jelentkezzen be a Windows 2000 rendszerbe rendszergazdaként vagy rendszergazdai engedélyekkel rendelkező felhasználóként.

    2. Ha számítógépe hálózathoz van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

  2. Helyezze a Windows 2000 Professional CD-t a CD-ROM-meghajtóba. Ha a rendszer megkérdezi, hogy kíván-e a Windows 2000 rendszerre frissíteni, kattintson a Nem gombra.
  3. A parancssorba – vagy a Windows 2000 Futtatás párbeszédpaneljének Megnyitás mezőjébe – írja be a Windows 2000 CD-n található megfelelő Winnt32.exe fájl elérési útját, amelyet egy szóköz, és a /cmdcons kapcsoló követ. Például:

    4. e:\\i386\winnt32.exe /cmdcons

  4. Kövesse a képernyőn megjelenő utasításokat.

A Helyreállítási konzol futtatása olyan rendszeren, amely nem indul

  1. Indítsa újra a számítógépet, majd az operációs rendszerek listájában jelölje ki a Windows 2000 Helyreállítási konzol elemet, és nyomja meg az ENTER billentyűt.
  2. Kövesse a képernyőn megjelenő utasításokat.

    3. A Helyreállítási konzol parancssort jelenít meg.

  3. Hajtsa végre a rendszeren a kívánt módosításokat.

    4. A Helyreállítási konzollal használható parancsok megjelenítéséhez gépelje be a parancssorba a help parancsot.

Vagy kattintson ide.

A számítógép újraindításához és a parancssor bezárásához írja be az exit parancsot.

A Helyreállítási konzol törlése

  1. Törölje a gyökérmappa \Cmdcons mappáját.
  2. Törölje ugyanazon mappa Cmldr nevű fájlját.
  3. Törölje a Boot.ini fájl Helyreállítási konzol által létrehozott bejegyzését.


A helyreállító lemez használata

A helyreállító lemez (Emergency Repair Disk – ERD) segítségével helyreállíthatja vagy visszaállíthatja azt a rendszert, amely nem tudja elindítani a Windows 2000 operációs rendszert. A helyreállító lemez alkalmazásával helyreállíthatja a rendszerfájlokkal és a partíció betöltőszektorával kapcsolatos problémákat. Erre akkor kerül sor, ha a merevlemez meghibásodik vagy ha egyes rendszerfájlok megsérülnek, esetleg véletlenül törli őket. A rendszerfájlok azok a fájlok, amelyeket a Windows 2000 az operációs rendszer betöltéséhez, beállításához és futtatásához használ. Ha a szükséges rendszerfájlok közül néhány hiányzik vagy sérült, a helyreállító lemez segítségével helyreállíthatja őket.

A partíció betöltőszektora adatokat tárol a fájlrendszer szerkezetéről, valamint utasításokat az operációs rendszer betöltéséhez. Ha kettős betöltésű számítógépe van, a helyreállító lemez azon beállítások adatait tárolja, amelyek azt szabják meg, hogy melyik operációs rendszert kell elindítani, és hogyan.

A legutóbbi rendszeradatok rögzítése érdekében a helyreállító lemezt rendszeresen frissíteni kell. A helyreállító lemez a számítógép újraindítására és a rendszerfájlok helyreállítására szolgál – nem készít biztonsági másolatot egyetlen fájlról vagy programról sem.

Fontos

A rendszerleíró adatbázissal kapcsolatos problémák elhárításához ne használja a helyreállító lemezt. A helyreállító lemezen a telepítés során létrehozott eredeti rendszerleíró adatbázis másolata található.

Helyreállító lemez készítése

  1. Kattintson a Start gombra, mutasson a Programok, a Kellékek, majd a Rendszereszközök pontra, és kattintson a Biztonsági mentés parancsra.
  2. Kattintson az Üdvözöljük lap Biztonsági helyreállító lemez készítése gombjára.
  3. Ha a rendszer kéri, helyezzen be egy üres, formázott, 1,44 MB kapacitású hajlékonylemezt a meghajtóba, majd kattintson az OK gombra.
  4. A lemez létrehozását követően távolítsa el a lemezt a meghajtóból, címkéjére írja rá a „Helyreállító lemez” feliratot, és tárolja biztonságos helyen.

A beállítások helyreállító lemezről történő visszaállításához szükség van a Windows 2000 CD-re, a Windows 2000 telepítőlemezeire, valamint a helyreállító lemezre. A visszaállítási folyamat közben a beállítási lehetőségekről az F1 funkcióbillentyű megnyomásával tájékozódhat.

Fontos

Mivel a hiányzó vagy sérült fájlokat a rendszer a Windows 2000 CD-ről állítja helyre, az eredeti telepítést követően végrehajtott összes rendszermódosítás elvész.

Beállítások visszaállítása a helyreállító lemezről

  1. Intel alapú számítógépek esetén indítsa el a számítógépet a Windows 2000 telepítőlemezei vagy a Windows 2000 Professional CD segítségével.

    2. Miután a Telepítő befejezte a fájlok másolását a telepítőlemezekről, a rendszer újraindul, és szöveges telepítési üzemmódba lép.

  2. A Telepítő üdvözlőképernyőjén a J billentyű megnyomásával helyreállíthatja a Windows 2000 rendszer telepítését.
  3. Ha a rendszer a szükséges helyreállítási lehetőség megadását kéri, a J billentyű megnyomásával helyreállíthatja a sérült Windows 2000 rendszert.
  4. Válassza a Kézi helyreállítás vagy a Gyors helyreállítás lehetőséget.
    • Az M billentyű (Kézi helyreállítás) megnyomásával a Telepítő külön-külön helyreállítja a rendszerfájlokat, a partíció betöltőszektorát vagy az indítási környezetet. A Kézi helyreállítás nem állítja helyre a rendszerleíró adatbázist.
    • Az F billentyű (Gyors helyreállítás) megnyomásával a Telepítő megkísérli automatikusan helyreállítani a rendszerfájlokat, a partíció betöltőszektorát és az indítási környezetet. A Telepítő a Windows 2000 rendszer első telepítésekor létrehozott rendszerleíró adatbázist állítja vissza. A Gyors helyreállítás nem követel további felhasználói műveleteket.
  5. Kövesse a képernyőn megjelenő utasításokat, és ha a rendszer kéri, helyezze be a helyreállító lemezt. Ha rendelkezik az eredeti Windows 2000 CD-vel, a Telepítővel ellenőriztetheti a lemez épségét.

    6. A helyreállítási folyamat végeztével a számítógép újraindul, és elindítja a Windows 2000 rendszert.


Gyakran ismétlődő kérdések

A következőkben olvasható kérdések és válaszok segítségére lehetnek rendszere esetleges hibáinak elhárításában.

Mi történt a Windows Intézővel és a parancssorral?

E két szolgáltatás most a Kellékek menüben kapott helyet. A Windows Intéző megnyitásához kattintson a Start gombra, mutasson a Programok pontra, majd a Kellékek pontra.

Kompatibilis a Windows 2000 rendszer a FAT vagy a FAT32 fájlrendszerekkel?

Igen. A Windows 2000 operációs rendszer FAT vagy FAT32 fájlrendszerrel formázott merevlemezeken is futtatható.

További információt a 3. fejezet Fájlrendszerek című részében talál.

Miért nem lehet kinyomtatni a dokumentumot?

Ha nem tud nyomtatni az adott hálózati nyomtatóra, bizonyosodjon meg a következőkről:

  • A számítógép csatlakoztatva van valamely nyomtatóhoz, és az adott szoftver a megfelelő nyomtatónak küldi el a nyomtatási feladatot.
  • Megfelelő engedélyekkel rendelkezik a hálózati nyomtató használatához. Lehet, hogy meg kell kérni a rendszergazdát, hogy biztosítsa a megfelelő engedélyeket.
  • Győződjön meg arról is, hogy pontosan adta-e meg a nyomtató nevét. A nyomtató megosztási nevét két fordított ferde vonallal [\\] kell kezdeni. Például:

    \\könyvelés\nyomtató1

A nyomtatókkal kapcsolatos hibák elhárításáról a Windows 2000 súgója nyújt bővebb felvilágosítást.

Megosztható-e az adott nyomtató a hálózat más felhasználóival?

Igen. A számítógéphez csatlakoztatott bármely nyomtatót megoszthatja a hálózat más felhasználóival.

Nyomtató megosztása

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Nyomtatók parancsra.
  2. Kattintson jobb gombbal a megosztani kívánt nyomtatóra, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon jelölje be a Megosztva választógombot, írja be a nyomtató nevét, vagy fogadja el az alapértelmezett nevet. Kattintson az OK gombra.

A nyomtatással kapcsolatos további információt a Windows 2000 súgójában talál.

Létre lehet hozni indítólemezeket a telepítéshez?

Olyan hajlékonylemezeket is létrehozhat, amelyekről elindíthatja a számítógépet és a Windows 2000 Telepítőt.

További információt a 3. fejezet Indítólemezek létrehozása telepítéshez című részében talál.

Nem lehet a hálózathoz csatlakozni. Mi a teendő?

Ha valamely oknál fogva nem lehet a hálózathoz csatlakozni, ellenőrizze a következőket:

  • Nincs lenyomva a CAPS LOCK billentyű, mialatt begépeli a jelszót? A Windows 2000 különbséget tesz a kis- és nagybetűk között.
  • Nem járt le a jelszó (azaz nem kapott mostanában „A következő bejelentkezéskor meg kell változtatni a jelszót.” hibaüzenetet)?
  • Helyesen adta meg a tartománynevet?
  • Érvényes felhasználónevet használ?
  • Megfelelően van csatlakoztatva a hálózati kábel a számítógéphez és a hálózati csatlakozóhoz?
  • Nem módosultak a számítógép hálózati beállításai?
  • Ha a fenti kérdések segítségével továbbra sem azonosítható a probléma, forduljon a hálózat rendszergazdájához.

Mit neveznek egyenrangú hálózatnak?

Egyenrangú hálózatban a számítógépek kábelen keresztül állnak összeköttetésben, így a felhasználók fájlokat és eszközöket (például nyomtatókat) oszthatnak meg egymással. Mivel a hálózathoz csatlakoztatott összes számítógép egyenrangú „társa” a többi számítógépnek, nincs központi adattár, és a teljes hálózatot nem ellenőrzik egyetlen helyről. Az egyenrangú hálózatokat kisméretű, öt számítógépnél kevesebb gépből álló hálózatok esetén alkalmazzák.

Egyenrangú hálózatban minden felhasználó saját számítógépének rendszergazdája: jelszavakat állíthat be, így megvédheti és megoszthatja a számítógépet, valamint annak erőforrásait.

A Windows 2000 Telepítő futtatása közben a rendszer megkérdezi, hogy frissíteni szeretne-e vagy a Windows egy új példányát szeretné-e telepíteni (ez utóbbit tiszta telepítésnek nevezik). Ha számítógépét egyenrangú hálózat tagjává szeretné tenni, válassza az új példány telepítését.

Mi az ügyfél-kiszolgáló hálózat?

Egy ügyfél-kiszolgáló hálózatban az ügyfelek (szabványos asztali számítógépek) kiszolgálóhoz (nagyobb teljesítményű számítógéphez) kapcsolódnak, amely adatokat, eszközöket és szoftvereket tárol és továbbít az ügyfelek felé. A nagyméretű hálózattal rendelkező szervezetek rendszerint ügyfél-kiszolgáló típusú hálózatot üzemeltetnek.

A kiszolgáló alapú hálózatokban hálózati rendszergazda állítja be az engedélyeket, ezzel szabályozva a hozzáférést az egyes számítógépekhez, nyomtatókhoz, adatokhoz stb. A kiszolgáló hitelesíti a hálózatot használó felhasználókat, és ellenőrzi, hogy milyen szintű hozzáférésre jogosultak.

A Windows 2000 Telepítő futtatása közben a rendszer megkérdezi, hogy frissíteni szeretne-e vagy a Windows egy új példányát szeretné-e telepíteni (ez utóbbit tiszta telepítésnek nevezik). Ha az adott számítógépet ügyfél-kiszolgáló típusú hálózatban szeretné üzemeltetni, válassza a frissítési telepítési lehetőséget.

Hogyan lehet a Windows 2000 Professional operációs rendszert rövid idő alatt több számítógépre is telepíteni?

A felügyelet nélküli telepítés segítségével hálózati rendszergazdák és tapasztalt felhasználók rövid idő alatt több számítógépre is telepíthetik a Windows 2000 operációs rendszert.

További információt a 3. fejezet A Telepítő futtatása felügyelet nélküli módban című részében talál.

Telepíthető más operációs rendszer is a Windows 2000 rendszert futtató számítógépre?

Igen. Számítógépére több operációs rendszert is telepíthet, azon több operációs rendszert is futtathat. A használt fájlrendszertől függően bizonyos korlátozásokat azonban figyelembe kell venni.

További információt a 3. fejezet Kettős betöltésű konfiguráció című részében talál.

A Telepítő futtatása közben a számítógép nem válaszol, kék színű képernyő jelenik meg, vagy egyéb rendellenességet mutat. Mi okozza ezt, és mit lehet ellene tenni?

Ha a számítógép nem válaszol a Telepítő futtatása közben, azt gyakran a BIOS azon hardverbeállításai okozhatják, amelyek nem kompatibilisek a Windows 2000 rendszerrel. A hardverhibák elhárítása rendszerint orvosolja az ilyen jellegű problémákat.

További tájékoztatást a B függelék A STOP hibák elhárítása című részében talál. A következő webhelyen a Microsoft Technikai Tanácsadó részlegétől is segítséget kaphat:

Microsoft Technikai Tanácsadó Szolgáltatások webhely

A Windows 2000 telepítés közben automatikusan ellenőrzi az egyes hardverek kompatibilitását, de nem árt ellenőrizni az adott hardvert a hardverkompatibilitási listán (HCL) sem. A hardverkompatibilitási lista megtekintéséhez nyissa meg a Windows 2000 Professional CD \Support mappájában található Hcl.txt fájlt. A lista angol nyelvű frissített változatát a következő Microsoft webhelyen találja meg:

Microsoft Hardware Compatibility List

A Telepítő futtatása közben „Nem lehet betölteni az eszközillesztőt.” hibaüzenet jelenik meg. Mi a teendő?

A problémát valószínűleg az okozza, hogy a telepítőlemezek egyikén vagy a merevlemezen lévő valamelyik eszközillesztő-fájl sérült. A probléma elhárításához készítsen új Windows 2000 telepítőlemezeket, majd indítsa újra a telepítést.

További információt a 3. fejezet Indítólemezek létrehozása telepítéshez című részében talál.

Amennyiben a probléma az újonnan létrehozott Windows 2000 telepítőlemezekkel sem oldható meg, a problémás fájl minden valószínűséggel a merevlemezen van. Indítsa el a számítógépet csökkentett módban, és távolítsa el vagy cserélje a sérült fájlt.

A számítógép csökkentett módban történő elindításáról a jelen fejezet egy korábbi, Speciális indítási lehetőségek használata című részében talál információt.

A Telepítő MS-DOS parancssorból történő indításakor az nagyon lassan fut. Hogyan lehet gyorsítani?

A Telepítő parancssorból történő indítását megelőzően ellenőrizze, hogy a Himem.sys és a Smartdrv.exe nevű fájlokat a rendszer betöltötte-e. E fájlok betöltésével a Telepítő gyorsabban fut.

A Himem.sys és Smartdrv.exe fájlok betöltése

  1. Keresse meg a rendszerindító fájlokat (azaz a Config.sys és az Autoexec.bat állományt) –ezek rendszerint a C meghajtó gyökerében vannak.
  2. Adja hozzá a Config.sys fájlhoz a következő sort: Himem.sys.
  3. Adja hozzá az Autoexec.bat fájlhoz a következő sort: Smartdrv.exe.
  4. Mentse mindkét fájlt.
  5. Indítsa újra a számítógépet, indítsa el a telepítőfájlokat, majd a Winnt.exe állományt.

Megjegyzés

Lehet, hogy a rendszer csak a Himem.sys és a Smartdrv.exe fájl elérési útjának megadása esetén találja meg a fájlokat. Ha a fájlok például a C:\Winnt mappában vannak, akkor a Config.sys fájlba írandó sor C:\Winnt\Himem.sys, az Autoexec.bat fájlba írandó sor pedig C:\Winnt\Smartdrv.exe lenne.

A nyomtatót is telepíteni kell a telepítés során?

A telepítés során nem kell nyomtatót is hozzáadnia a rendszerhez. Ha a telepítés közben a program nyomtató megadását kéri, a Mégse gombra kattintva kihagyhatja ezt a lépést. Ha később nyomtatót szeretne hozzáadni, kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Nyomtatók parancsra, majd duplán a Nyomtató hozzáadása ikonra.


'A' Függelék: Kisegítő lehetőségek megváltozott munkaképességűek számára

getstart.lst

Kisegítő lehetőségek megváltozott munkaképességűek számára

A Windows 2000 operációs rendszer számos olyan kisegítő lehetőséget tartalmaz, melyek segítségével a képernyő, a hang, az egér és a billentyűzet beállíthatók vak, mozgássérült, illetve siket és halláskárosult személyek számára. Ezen szolgáltatások közül több hasznos lehet a nem megváltozott munkaképességűek számára is.

Megjegyzés

Az ebben a függelékben található információ csak azokra a felhasználókra érvényes, akik az Egyesült Államokban szereznek használati jogot a Microsoft termékekre. Amennyiben e terméket az Egyesült Államok területén kívül szerezte be, a szoftvercsomag tartalmaz egy képviseleti információs kártyát, melyen a Microsoft ügyfélszolgálatok telefonszáma és címe található. A képviselettől megtudhatja, hogy a jelen függelékben ismertetett termékek és szolgáltatások hozzáférhetőek-e lakóhelyén.


Kisegítő lehetőségek

A Windows 2000 az alábbi segédeszközöket kínálja fel a felhasználó látási, hallási és mozgási képességeinek megfelelően:

  • Nagyító. A képernyő egy részét felnagyítja egy külön ablakban, így az jobban látható.
  • Narrátor. Felolvassa a képernyőn lévő információt, például a párbeszédpanelek nevét, a menüket, a beírt szöveget és így tovább.
  • Képernyőbillentyűzet. Megjelenít egy virtuális billentyűzetet, így mutatóeszköz, például egér vagy kapcsolókkal működő bemeneti eszköz segítségével is beviheti az információt.

A Windows 2000 vakok, mozgássérültek, siketek és halláskárosultak számára is kínál testreszabható beállításokat.

  • Kontrasztos asztali színsémák. Segítségükkel az eddigieknél több szín és betűméret állítható be.
  • Hangsémák. Segítségükkel a képernyő fontos eseményeihez (például az ablakok nyitásához és zárásához) hangjelzések rendelhetők.
  • Jól látható egérmutató sémák. Vizuális segítséget nyújtatnak a mutató követéséhez.

A Microsoft megváltozott munkaképességű személyek számára készült termékeiről bővebb információt talál a Microsoft Accessibility webhelyén:

Microsoft Accessibility webhely

A kisegítő lehetőségekről további információt a Windows 2000 súgójában talál.


Kisegítő lehetőségek telepítése

A Windows 2000 kisegítő lehetőségeit többféleképpen beállíthatja, hogy azok megfeleljenek látási, hallási és mozgási képességeinek. A kisegítő lehetőségek telepítése alapértelmezés szerint megtörténik.

A kisegítő lehetőségek gyors telepítéséhez használja a Kisegítő lehetőségek varázslót. A varázsló kérdéseket tesz fel a képességeire vonatkozóan, majd automatikusan elvégzi a szükséges beállításokat. A vezérlőpult Kisegítő lehetőségek ikonjára kattintva közvetlenül is elvégezheti a billentyűzet, a képernyő és az egér beállítását.

Megjegyzés

Ha egértől eltérő beviteli eszközt használ, kattintás helyett használja az eszköz megfelelő műveletét a parancsok végrehajtásához és az elemek kiválasztásához.

Kisegítő lehetőségek beállítása a Kisegítő lehetőségek varázsló segítségével

  1. Kattintson a Start gombra, mutasson a Programok, a Kellékek, majd a Kisegítő lehetőségek pontra, végül kattintson a Kisegítő lehetőségek varázsló parancsra.
  2. Kövesse a képernyőn megjelenő utasításokat.

A Kisegítő lehetőségek megnyitása a Vezérlőpult segítségével

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. A Vezérlőpulton kattintson duplán a Kisegítő lehetőségek ikonra.

Egyes kisegítő lehetőségeket billentyűkombináció segítségével is ki- és bekapcsolhat, attól függetlenül, hogy az adott szolgáltatásokat engedélyezte-e vagy sem. Az alábbi billentyűkombinációk használatakor a számítógép hangjelzéssel és vizuálisan (párbeszédpanelekkel) is jelzi az adott kisegítő lehetőség be- illetve kikapcsolt állapotát.

Cél | Billentyűparancs
Szűrőgombok be- és kikapcsolása | JOBB SHIFT nyolc másodpercig
Kontrasztos megjelenítés be- és kikapcsolása | BAL ALT + BAL SHIFT + PRINT SCREEN
Billentyűzetegér be- és kikapcsolása | BAL ALT + BAL SHIFT + NUM LOCK
Beragadó billentyűk be- és kikapcsolása | SHIFT ötször
Állapotjelző hangok be- és kikapcsolása | NUM LOCK öt másodpercig


Az egérmutató mozgatása a billentyűzet segítségével

Ha problémái vannak az egér kezelésével, a billentyűzetegér megfelelő beállítása után az egérmutatót a numerikus billentyűzet segítségével mozgathatja. Ezt elvégezheti a Kisegítő lehetőségek varázslóban, vagy a Vezérlőpulton az alábbiak szerint.

A Billentyűzetegér engedélyezése

  1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
  2. A Vezérlőpulton kattintson duplán a Kisegítő lehetőségek ikonra.
  3. Kattintson az Egér fülre.
  4. A Billentyűzetegér csoportban jelölje be a Billentyűzetegér használata jelölőnégyzetet.

Az alábbi ábra azt szemlélteti, hogy az egérműveletek mely billentyűk segítségével hajthatók végre.

Egérfunkciókat helyettesítő billentyűleütések


További felvilágosítás a kisegítő lehetőségekről

A következő részek további erőforrásokat és a kisegítő lehetőségekkel kapcsolatos információkat ismertetnek.


Könnyebben kezelhető dokumentáció

Számos Microsoft termék dokumentációja többféle formátumban is hozzáférhető. Ha a nyomtatott dokumentáció olvasása vagy kezelése nehézséget okoz, számos Microsoft kiadvány érhető el a Microsoft Accessibility webhelyén:

Microsoft Accessibility webhely

A legtöbb Microsoft kiadvány a Recording for the Blind & Dyslexic, Inc. cégtől is beszerezhető. Ez a cég hangkazettákon és hajlékonylemezeken terjeszti kiadványait a terjesztési hálózat regisztrált tagjai számára. A cég kínálata a Microsoft termékek dokumentációival és a Microsoft Press® által kiadott könyvekkel együtt több mint 80 000 kiadványt foglal magába.

Ha további felvilágosításra van szüksége, forduljon a Recording for the Blind & Dyslexic céghez az alábbi címen:

Recording For The Blind & Dyslexic
20 Roszel Road
Princeton, NJ 08540
Telefon: (800) 803-7201
Fax: (609) 987-8116

Ha rendelkezik Internet-hozzáféréssel, látogassa meg a Recording For the Blind & Dyslexic webhelyét:

A Recording For The Blind & Dyslexic webhelye

Megjegyzés

A webcímek megváltozhatnak, ezért előfordulhat, hogy nem lehet a fent említett webhelyhez csatlakozni.


Egyéb kisegítő lehetőségeket tartalmazó termékek és szolgáltatások

A Microsoft és más szervezetek további termékeket, szolgáltatásokat és forrásokat kínálnak a megváltozott munkaképességű személyek számára. A Microsoft katalógusba foglalta azon kisegítő eszközöket, amelyek bármely Windows operációs rendszeren alkalmazhatók. A katalógus a Microsoft webhelyén, illetve telefonon keresztül is beszerezhető:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
Telefon: (800) 360-7561
Szöveges telefon: (800) 892-5234

Microsoft Accessibility webhely

Ha rendelkezik Internet-hozzáféréssel, látogassa meg az Apple megváltozott munkaképességűek számára készült webhelyét:

Apple Disability Solutions webhely

Megjegyzés

A webcímek megváltozhatnak, ezért előfordulhat, hogy nem lehet a fent említett webhelyhez csatlakozni.

A Wisconsin-Madison Egyetemen működő Trace Research & Development (R&D) Center készített egy adatbázist, mely több mint 18 000 terméket és egyéb információt tartalmaz a megváltozott munkaképességűek számára. Az adatbázis hozzáférhető a Központ webhelyén. A Trace R&D Center kiadványa a Trace ResourceBook című könyv is, amely kétezer termék leírását és fényképét tartalmazza. Ezek az anyagok az alábbi címen szerezhetők be:

Trace Research & Development (R&D) Center
University of Wisconsin-Madison
5901 Research Park Boulevard
Madison, WI 53719-1252

Telefon: (608) 262-6966

TTY: (608) 263-5408
Fax: (608) 262-8848

Ha rendelkezik Internet-hozzáféréssel, látogassa meg a Trace Research & Development Center webhelyét:

Megjegyzés

A webcímek megváltozhatnak, ezért előfordulhat, hogy nem lehet a fent említett webhelyhez csatlakozni.


'B' Függelék: A STOP hibák elhárítása

getstart.lst

A STOP hibák elhárítása

A kék képernyőn megjelenő STOP hibák, más néven az úgynevezett helyrehozhatatlan rendszerhibák olyan problémák, amelyek következtében a Microsoft Windows 2000 rendszer válaszképtelenné válik. A STOP hibák fellépésekor a képernyő háttere kék vagy fekete színűre vált.


A Windows 2000 rendszerüzenetei

Attól függően, hogy milyen eseményről kell beszámolnia, a Windows 2000 a következő típusú rendszerüzeneteket hozhatja létre:

  • Általános STOP hibaüzenetek olyankor jelennek meg, amikor a Windows 2000 helyrehozhatatlan hibát észlel.
  • Speciális STOP hibaüzenetek olyankor jelennek meg, amikor a processzor ismert helyrehozhatatlan hibát észlel.
  • Hardver meghibásodására utaló hibaüzenetek akkor jelennek meg, ha a processzor olyan hardverhibát észlel, amelyet nem képes helyrehozni.

Megjegyzés

A függelékben szereplő információk használata csak tapasztalt felhasználók számára ajánlott.


Általános STOP hibák elhárítása

A következő – a STOP hibaképernyőn is megjelenő – lépések segítenek a STOP hiba okának megfejtésében és a probléma megoldásában. A lépéseket egymás után hajtsa végre. Egyes esetekben elegendő lehet a számítógép újraindítása is. Ha az adott lépés végrehajtása után újból megjelenik a STOP hibaüzenet, hajtsa végre a következő lépést.

Megjegyzések

Minden olyan hiba esetében, amikor a rendszer nem azonosítja a hibát és nem javasol meghatározott hibaelhárító lépéseket, hajtsa végre az alábbi lépéseket.

Ha a STOP hibaüzenet speciális információt tartalmaz, további tájékoztatásért tekintse át a fejezet Speciális STOP hibák elhárítása című témakörét.

Általános STOP hibák elhárítása

  1. Indítsa újra a számítógépet. Ha a STOP hibaképernyő újra megjelenik, folytassa a következő lépésekkel.
  2. Ellenőrizze, hogy az új hardver vagy szoftver megfelelően van-e telepítve. Távolítsa el vagy cserélje ki az új hardvert, hogy meggyőződjön arról, nem az okozta-e a hibát. Próbálja meg futtatni a rendszer gyártójának valamely hardverdiagnosztizáló szoftverét is.

    Ha a telepítés friss, lépjen kapcsolatba a hardver- vagy szoftvergyártóval a szükséges Windows 2000 frissítések vagy illesztőprogramok beszerzéséhez.

  3. Ellenőrizze a Microsoft hardverkompatibilitási listán, hogy minden hardver és illesztőprogram kompatibilis-e a Windows 2000 rendszerrel.

    A lista angol nyelvű frissített változatát a Microsoft webhelyén találja meg:

    Microsoft hardverkompatibilitási lista

  4. Tiltson le vagy távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.), illesztőprogramot és szoftvert.
    • Ha el lehet indítani a Windows 2000 rendszert, ellenőrizze, hogy az Eseménynaplóban van-e olyan hibaüzenet, amely segít azonosítani a hibát okozó eszközt vagy illesztőprogramot. A Rendszernapló megtekintéséhez mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, kattintson duplán a Felügyeleti eszközök ikonra, végül kattintson duplán az Eseménynapló parancsra.
    • Ha nem lehet elindítani a Windows 2000 rendszert, indítsa el a számítógépet csökkentett módban, és távolítsa el vagy tiltsa le az újonnan telepített programokat és illesztőprogramokat. A csökkentett módú üzemeltetéshez indítsa újra a számítógépet. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 billentyűt. A Windows 2000 speciális rendszerindítási lehetőségeket megjelenítő képernyőjén válassza a Csökkentett mód indítási módot, majd nyomja meg az ENTER billentyűt.
  5. Ha rendelkezik Internet-hozzáféréssel, látogasson el a Microsoft Technikai Tanácsadó Szolgáltatások webhelyre:

    6. Microsoft Technikai Tanácsadó Szolgáltatások webhely

    Keresse meg a Microsoft Technikai Tanácsadó Szolgáltatások webhelyen a STOP hibaüzenet számával azonos számú „winnt” üzenetet. Ha például a „Stop, 0x0000000A” STOP üzenet jelenik meg, keresse a „winnt 0x0000000a” üzenetet.

  6. Az eddig használt víruskereső szoftver friss verziójával végezzen vírusellenőrzést a számítógépen. Ha vírust talál a rendszeren, annak eltávolításához tegye meg a szükséges lépéseket. Ezen lépésekről további tudnivalók a víruskereső szoftver dokumentációjában találhatók.
  7. Ellenőrizze, hogy a legfrissebb eszközillesztőket és BIOS-t használja-e.

    A hardvergyártók segíthetnek annak megállapításában, hogy a legfrissebb verziót használja-e, és amennyiben nem, a legfrissebb verzió beszerzésében is.

  8. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.

    Ha segítségre van szüksége, forduljon a hardvergyártóhoz.

  9. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.
  10. Ellenőrizze, hogy a számítógépen telepítve van-e a legfrissebb szervizcsomag.
  11. Ha nem sikerül bejelentkeznie, indítsa újra a számítógépet. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 billentyűt. A Windows 2000 speciális rendszerindítási lehetőségeket megjelenítő képernyőjén válassza a Legutolsó helyes konfiguráció indítási módot, majd nyomja meg az ENTER billentyűt.

    12. A Legutolsó helyes konfiguráció indítási mód használatakor a rendszer a számítógép legutóbbi sikeres indításakor használt beállításokat állítja vissza a számítógépen.


Speciális STOP hibák elhárítása

Egyes STOP hibák esetében a rendszer leíró jellegű üzeneteket jelenít meg, például: „DATA_BUS_ERROR”. Az ilyen üzenetek segítenek a hiba tökéletes megoldásában. Ez a rész azt tárgyalja, hogyan háríthatók el a speciális STOP hibák.

Ha a STOP hiba az itt következő eljárás végrehajtása után is fennáll, tekintse át a fejezet elején található Általános STOP hibák elhárítása című témakört.


A 0x0000000A STOP hiba

STOP hiba száma: | (0x0000000A)
Leírás: | IRQL_NOT_LESS_OR_EQUAL
Leggyakoribb ok: | Az illesztőprogramok nem a megfelelő memóriacímeket használják.

A 0x0000000A STOP hiba elhárítása meglévő telepítésen

  1. Ha nem sikerül bejelentkeznie, indítsa újra a számítógépet. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 billentyűt. A Windows 2000 speciális rendszerindítási lehetőségeket megjelenítő képernyőjén válassza a Legutolsó helyes konfiguráció indítási módot, majd nyomja meg az ENTER billentyűt.
  2. Ellenőrizze, hogy az új hardver vagy szoftver megfelelően van-e telepítve. Ha a telepítés friss, lépjen kapcsolatba a hardver- vagy szoftvergyártóval a szükséges Windows 2000 frissítések vagy illesztőprogramok beszerzéséhez.
  3. Ellenőrizze a Microsoft hardverkompatibilitási listán, hogy minden hardver és illesztőprogram kompatibilis-e a Windows 2000 rendszerrel.

    4. A lista angol nyelvű frissített változatát a Microsoft webhelyén találja meg:

    Microsoft hardverkompatibilitási lista

    Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.

  4. Tiltson le vagy távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.), illesztőprogramot és szoftvert.
  5. Ellenőrizze, hogy a legfrissebb eszközillesztőket és BIOS-t használja-e.

    6. A hardvergyártók segíthetnek annak megállapításában, hogy a legfrissebb verziót használja-e, és amennyiben nem, a legfrissebb verzió beszerzésében is.

  6. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.

    7. Ha segítségre van szüksége, forduljon a hardvergyártóhoz.


A 0x0000001E STOP hiba

STOP hiba száma: | (0x0000001E)
Leírás: | KMODE_EXCEPTION_NOT_HANDLED
Leggyakoribb ok: | A Kernel módú processzor szabálytalan vagy ismeretlen processzorutasítást próbált meg végrehajtani.

A 0x0000001E STOP hiba elhárítása

  1. Győződjön meg arról, hogy van-e elég szabad lemezterület, különösen, ha új telepítésre készül.
  2. Ha a STOP hibaüzenetben szerepel valamelyik illesztőprogram neve, tiltsa le az illesztőprogramot, és a frissített illesztőprogramért forduljon a gyártóhoz. Ha nem sikerül elindítania a számítógépet, indítsa el azt csökkentett módban, és távolítsa el vagy tiltsa le az illesztőprogramot.
  3. Ha a videokártya illesztőprogramját nem a Microsoft szállította, váltson át a szabvány VGA illesztőprogramra vagy más, a Windows 2000 rendszerrel szállított megfelelő illesztőprogramra.
  4. Tiltsa le az újonnan telepített illesztőprogramokat.
  5. Ellenőrizze, hogy a legújabb rendszer BIOS-t használja-e. A hardvergyártók segíthetnek annak megállapításában, hogy a legfrissebb verziót használja-e, és amennyiben nem, a legfrissebb verzió beszerzésében is.
  6. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.


A 0x00000023 és a 0x00000024 STOP hibák

STOP hiba száma: | (0x00000023) vagy (0x00000024)
Leírás: | FAT_FILE_SYSTEM vagy NTFS_FILE_SYSTEM
Leggyakoribb ok: | Hiba az Ntfs.sys fájlban (az az illesztőprogram-fájl, amely lehetővé teszi, hogy a rendszer olvassa az NTFS-köteteket és írjon azokra).

A 0x00000023 vagy a 0x00000024 STOP hiba elhárítása

  1. Futtassa a számítógép gyártójától kapott rendszerdiagnosztizálót, különös tekintettel a hardverdiagnosztizálóra.
  2. Tiltsa le vagy távolítsa el a számítógépről a víruskereső, a lemeztöredezettség-mentesítő és a biztonságimásolat-készítő programokat.
  3. A Chkdsk /f parancssori parancs segítségével ellenőrizze, nem sérült-e meg a merevlemez, majd indítsa újra a számítógépet.


A 0x0000002E STOP hiba

STOP hiba száma: | (0x0000002E)
Leírás: | DATA_BUS_ERROR
Leggyakoribb ok: | A rendszermemóriában paritáshiba lépett fel, melyet valószínűleg hardverprobléma okoz.

A 0x0000002E STOP hiba elhárítása

  1. Távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.).
  2. Futtassa a számítógép gyártójától kapott rendszerdiagnosztizálót, különös tekintettel a hardverdiagnosztizálóra.
  3. Ellenőrizze, hogy a legfrissebb eszközillesztőket és BIOS-t használja-e.

    4. A hardvergyártók segíthetnek annak megállapításában, hogy a legfrissebb verziót használja-e, és amennyiben nem, a legfrissebb verzió beszerzésében is.

  4. Végezzen memóriaellenőrzést a hardver szállítójától kapott rendszerdiagnosztizáló szoftverrel a hibás és a nem egyező memóriaterületek azonosítása végett.
  5. Tiltsa le a BIOS memóriabeállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.
  6. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 billentyűt. A Windows 2000 speciális rendszerindítási lehetőségeket megjelenítő képernyőjén válassza a VGA-mód engedélyezése indítási módot, majd nyomja meg az ENTER billentyűt. Ha ez nem oldja meg a problémát, váltson át egy másik videokártyára. A támogatott videokártyák listáját a hardverkompatibilitási lista tartalmazza.

    7. Microsoft hardverkompatibilitási lista

  7. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.


A 0x0000003F STOP hiba

STOP hiba száma: | (0x0000003F)
Leírás: | NO_MORE_SYSTEM_PTES.
Leggyakoribb ok: | Az illesztőprogram nincs megfelelően karbantartva.

A 0x0000003F STOP hiba elhárítása

  • Tiltsa le vagy távolítsa el a számítógépről a víruskereső, a lemeztöredezettség-mentesítő és a biztonságimásolat-készítő programokat.


A 0x00000058 STOP hiba

STOP hiba száma: | (0x00000058)
Leírás: | FTDISK_INTERNAL_ERROR
Leggyakoribb ok: | A hibatűrési készletben meghibásodott egy elsődleges meghajtó.

A 0x00000058 STOP hiba elhárítása

  • Indítsa el a számítógépet a Windows 2000 telepítő lemezek segítségével, és indítsa el a rendszert a tükrözött (másodlagos) rendszermeghajtóról. Ha további információkra van szüksége arról, hogyan szerkesztheti a Boot.ini fájlt úgy, hogy az a tükrözött rendszermeghajtóra mutasson, keresse meg az „Edit ARC path” (ARC elérési út szerkesztése) kifejezést a Microsoft Technikai Tanácsadó Szolgáltatások webhelyen:

    • Microsoft Technikai Tanácsadó Szolgáltatások webhely


A 0x0000007B STOP hiba

STOP hiba száma: | (0x0000007B)
Leírás: | INACCESSIBLE_BOOT_DEVICE
Leggyakoribb ok: | Az I/O rendszer (általában a rendszerindító eszköz vagy a fájlrendszer) inicializálása nem sikerült.

A 0x0000007B STOP hiba elhárítása

  1. Ezt a STOP hibát gyakran betöltőszektor-vírus okozza. Végezzen vírusellenőrzést a számítógépen az eddig használt víruskereső szoftver friss verziójával. Ha vírust talál a rendszeren, annak eltávolításához tegye meg a szükséges lépéseket. Ezen lépésekről további tudnivalók a víruskereső szoftver dokumentációjában találhatók.
  2. Távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.).
  3. Ellenőrizze a Microsoft hardverkompatibilitási listán, hogy minden hardver és illesztőprogram kompatibilis-e a Windows 2000 rendszerrel.

    4. Microsoft hardverkompatibilitási lista

  4. Ha SCSI-kártyát használ, szerezze be a hardver forgalmazójától a Windows 2000 illesztőprogram legújabb verzióját, tiltsa le a szinkronegyeztetést a SCSI-eszközzel, ellenőrizze, hogy le van-e zárva a SCSI-lánc, és ellenőrizze az eszközök SCSI-azonosítóját. A lépésekkel kapcsolatban további tudnivalók az eszköz dokumentációjában találhatók.
  5. Ha IDE-eszközöket használ, az IDE-portot csak elsődlegesként állítsa be. Ellenőrizze az IDE-eszköz Master/Slave/Only beállítását. Távolítson el a merevlemezen kívül minden IDE-eszközt. A lépésekkel kapcsolatban további tudnivalók az eszköz dokumentációjában találhatók.
  6. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.
  7. A Chkdsk /f parancs futtatásával ellenőrizheti, nem sérült-e meg a fájlrendszer. Ha a Windows 2000 nem képes futtatni a Chkdsk parancsot, helyezze át a meghajtót egy másik, Windows 2000 rendszert futtató számítógépre, és a Chkdsk parancsot erről a számítógépről futtassa.


A 0x0000007F STOP hiba

STOP hiba száma: | (0x0000007F)
Leírás: | UNEXPECTED_KERNEL_MODE_TRAP
Leggyakoribb ok: | Általában hardver- vagy szoftverhiba, legtöbbször hardverhiba.

A 0x0000007F STOP hiba elhárítása

  1. Ellenőrizze a Microsoft hardverkompatibilitási listán, hogy minden hardver és illesztőprogram kompatibilis-e a Windows 2000 rendszerrel. A számítógép alaplapjával való inkompatibilitás is okozhatja a problémát.

    Microsoft hardverkompatibilitási lista

  2. Távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.).
  3. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.
  4. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.


A 0x00000050 STOP hiba

STOP hiba száma: | (0x00000050)
Leírás: | PAGE_FAULT_IN_NONPAGED_AREA
Leggyakoribb ok: | Memóriahiba (az adatok nem írhatók lapozófájlba).

A 0x00000050 STOP hiba elhárítása

  1. Távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.).
  2. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.
  3. Ellenőrizze, hogy az új hardver vagy szoftver megfelelően van-e telepítve. Ha a telepítés friss, lépjen kapcsolatba a hardver- vagy szoftvergyártóval a szükséges Windows 2000 frissítések vagy illesztőprogramok beszerzéséhez.
  4. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.
  5. Tiltsa le vagy távolítsa el a számítógépről a víruskereső programokat.
  6. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.


A 0x00000077 STOP hiba

STOP hiba száma: | (0x00000077)
Leírás: | KERNEL_STACK_INPAGE_ERROR
Leggyakoribb ok: | A lapozófájl Kernel-adatainak megfelelő oldala nem olvasható be a memóriába.

A 0x00000077 STOP hiba elhárítása

  1. Végezzen vírusellenőrzést a számítógépen az eddig használt víruskereső szoftver friss verziójával. Ha vírust talál a rendszeren, annak eltávolításához tegye meg a szükséges lépéseket. Ezen lépésekről további tudnivalók a víruskereső szoftver dokumentációjában találhatók.
  2. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.
  3. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.
  4. Tiltsa le a BIOS memória-beállítási lehetőségeit, például a gyorsítótárazást és az árnyékozást.


A 0x00000079 STOP hiba

STOP hiba száma: | (0x00000079)
Leírás: | MISMATCHED_HAL
Leggyakoribb ok: | A hardver absztrakciós réteg és a Kernel vagy a gép típusa nem egyeznek (általában olyankor fordul elő, amikor az egyazon rendszeren lévő egyprocesszoros és többprocesszoros konfigurációs fájlok keverednek egymással).

A 0x00000079 STOP hiba elhárítása

  • Ennek a hibának a megoldásához cserélje ki a hibás rendszerfájlokat a parancskonzol segítségével.

    Az Ntoskml.exe Kernel fájl egyprocesszoros rendszerekben, az Ntkrnlmp.exe fájl pedig többprocesszoros rendszerekben használatos. Ezek a fájlnevek azonban megfelelnek a telepítésre használt adathordozón lévő fájlnévnek; a Windows 2000 telepítése után a rendszer a fájlt a forrásfájltól függetlenül Ntoskrnl.exe névre nevezi át. A HAL fájl a telepítés után szintén a Hal.dll nevet használja, de a telepítő adathordozón több HAL fájl is létezhet.


A 0x0000007A STOP hiba

STOP hiba száma: | (0x0000007A)
Leírás: | KERNEL_DATA_INPAGE_ERROR
Leggyakoribb ok: | A lapozófájl Kernel-adatainak megfelelő oldala nem olvasható be a memóriába (általában a lapozófájl egy hibás blokkja, vírus, lemezvezérlési hiba vagy a memória meghibásodása miatt).

A 0x0000007A STOP hiba elhárítása

  1. Végezzen vírusellenőrzést a számítógépen az eddig használt víruskereső szoftver friss verziójával. Ha vírust talál a rendszeren, annak eltávolításához tegye meg a szükséges lépéseket. Ezen lépésekről további tudnivalók a víruskereső szoftver dokumentációjában találhatók.
  2. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.
  3. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.


A 0xC000021A STOP hiba

STOP hiba száma: | (0xC000021A)
Leírás: | STATUS_SYSTEM_PROCESS_TERMINATED
Leggyakoribb ok: | A felhasználói módú alrendszer, például a Winlogon vagy a Client Server Runtime Subsystem (CSRSS) biztonsága helyrehozhatatlanul elveszett.

A 0xC000021A STOP hiba elhárítása

  1. Távolítson el minden újonnan telepített hardvert (RAM-ot, csatolókártyát, merevlemezt, modemet stb.).
  2. Ha nem sikerül bejelentkeznie, indítsa újra a számítógépet. A rendelkezésre álló operációs rendszerek listájának megjelenésekor nyomja meg az F8 billentyűt. A Windows 2000 speciális rendszerindítási lehetőségeket megjelenítő képernyőjén válassza a Legutolsó helyes konfiguráció indítási módot, majd nyomja meg az ENTER billentyűt.
  3. Futtassa a Helyreállítási konzolt és állítsa be azt az észlelt hibák javítására.

A Helyreállítási konzolról további tudnivalók az 5. fejezetben, A rendszer létrehozása és helyreállítása című témakörben találhatók.


A 0xC0000221 STOP hiba

STOP hiba száma: | (0xC0000221)
Leírás: | STATUS_IMAGE_CHECKSUM_MISMATCH
Leggyakoribb ok: | Egy illesztőprogram vagy a rendszer egyik DLL-fájlja megsérült.

A 0xC0000221 STOP hiba elhárítása

  1. Ha a számítógép NTFS fájlrendszert használ, indítsa újra, majd futtassa a Chkdsk /f /r parancsot a rendszerpartíción. Ha hiba következtében nem tudja elindítani a rendszert, használja a parancskonzolt, és futtassa a Chkdsk /r parancsot.
  2. Futtassa a Helyreállítási konzolt és állítsa be azt az észlelt hibák javítására.

    3. A Helyreállítási konzolról további tudnivalók az 5. fejezetben, A rendszer létrehozása és helyreállítása című témakörben találhatók.

  3. Ha a hiba közvetlenül azután jelentkezett, miután memóriát adott a számítógéphez, valószínűleg a lapozófájl sérült meg, vagy az új RAM hibás, illetve nem kompatibilis. Törölje a Pagefile.sys fájlt és térjen vissza az eredeti RAM-konfigurációhoz.
  4. Futtasson le egy, a számítógép gyártójától származó rendszerdiagnosztizáló szoftvert, különös tekintettel a memóriaellenőrzésre.


A hardver meghibásodására utaló hibák elhárítása

A hardver meghibásodására utaló hibaüzenetek a STOP hibákhoz hasonlóan karakter módú üzenetek. Olyankor jelennek meg, amikor a processzor a hardver valamilyen speciális állapotát észleli. Például:

  • Hardverhiba.

    • Forduljon a hardver forgalmazójához.

A hardver meghibásodására utaló üzenet első egy vagy két sora az indításnál betöltött hardverabsztrakciós rétegtől (HAL) függően különböző lehet. A HAL réteg észleli, hogyan különböznek a rendszerüzenetek további sorai formátumukban és tartalmukban.

Ezért, mielőtt követné a hardver meghibásodására utaló üzenet utasításait, lépjen kapcsolatba a vállalat egyik technikusával, és végeztesse el a hardverdiagnosztizációt a számítógépen. Az üzenet első két sora után megadott információ segít a technikusnak eldönteni, melyik szoftverrel diagnosztizálja a hardvert. Az Intel alapú, ISA busszal felszerelt számítógépek esetében ez az információ jelöli például, hogy a memória paritáshibájáról vagy a busz adathibájáról van-e szó. Ha Intel alapú EISA számítógépek esetén a hardverhiba egy csatolókártyán jelentkezik, megjelenik az alaplap azon tárolóhelyének száma, ahol a csatoló megtalálható.

Megjegyzés

A hardverhibák gyakran STOP üzenetek formájában jelennek meg először. Ezért tartalmazza sok STOP hiba elhárítása a rendszer hardverdiagnosztikai ellenőrzését is.

Az is előfordulhat, hogy szoftverhibák – különösen az illesztőprogrammal kapcsolatos hibák – következtében jelennek meg hardvermeghibásodásra utaló üzenetek. Ha például egy hibás illesztőprogram nem a megfelelő I/O-portra ír, a célporton lévő aktuális eszköz hardvermeghibásodásra utaló üzenetet küldhet.

Ha a képernyőn megjelenő információ értelmezéséhez a vállalaton belül nem kap megfelelő segítséget, forduljon a számítógép, a csatolókártya vagy periféria gyártójához.


Egyéb hibaelhárítási források

A következő források segítségére lehetnek a számítógép hibáinak elhárításában:

  • A STOP üzenetekről további tudnivalók találhatók a Microsoft Technikai Tanácsadó Szolgáltatások webhelyen:

    Microsoft Technikai Tanácsadó Szolgáltatások webhely

  • A legfrissebb Windows 2000 szervizcsomag és gyorsjavítások letöltéséhez látogasson el a Microsoft Windows Update webhelyre:

    Microsoft Windows Update webhely

  • A Windows 2000 Device Driver Kit (DDK) Ntstatus.h fájlja tartalmazza a Windows 2000 állapotkódok definícióit. A fájl megtekintéséhez először töltse le a DDK csomagot a következő címről:

    Microsoft Driver Development Kits webhely

  • Tekintse át a Microsoft Windows 2000 Resource Kit csomag hibaelhárításról szóló információit. A Resource Kit csomag tartalmazza a Windows 2000 Error Messages HTML-formátumú súgóadatbázist is, amelyben az üzenetek magyarázata és a leggyakoribb STOP hibák esetén végrehajtandó műveletek találhatók. A fájlt a Windows 2000 Resource Kit csomag CD-melléklete tartalmazza. A STOP üzenetekről és a Resource Kit csomagokról további tudnivalók a ResourceLink webhelyen találhatók:

    Microsoft ResourceLink webhely


Jelen könyv nyomtatása

Jelen könyv bármely fejezete vagy függeléke egyszerűen kinyomtatható. A nyomtatott oldal olyan méretű lesz, mint a jobb oldali keret. A nyomtatott méret módosításához méretezze át a jobb oldali keretet.

Az 5. fejezetet tanácsos kinyomtatni, mert az a számítógép hibaelhárításával kapcsolatos tudnivalókat tartalmazza.

Különálló fejezet nyomtatása

  1. A Tartalom lapon kattintson a nyomtatni kívánt fejezetre vagy függelékre.
  2. Kattintson a Beállítások gombra, majd a Nyomtatás parancsra.
  3. A Témakörök nyomtatása párbeszédpanelen jelölje be A kiválasztott fejléc alatti összes témakört választógombot. Kattintson az OK gombra.
  4. A Nyomtatás párbeszédpanelen adja meg a kívánt beállítási lehetőségeket, majd kattintson az OK gombra.

Egyetlen témakör nyomtatása

  1. A Tartalom lapon kattintson a fejezetre, majd kattintson a nyomtatni kívánt témakörre.
  2. Kattintson a Beállítások gombra, jelölje be A kiválasztott témakört választógombot, majd kattintson az OK gombra.


Tanácsok a kereséshez

A bal oldali ablaktábla Keresés lapjának segítségével a könyvben kereshet szavakat vagy szóösszetételeket. A Keresés lap akkor hasznos, amikor valami konkrét dologgal kapcsolatos segítséget szeretne kapni. Ha például DOS parancssorból telepíti a Windows rendszert, hasznos tudnivalókat talál, ha megkeresi azokat a témaköröket, amelyek a „telepít” és a „DOS” szót tartalmazzák.

Szó keresése

Ha egyszerűen csak egy szót kíván megkeresni a könyvben, kattintson a Keresés fülre, írja be a mezőbe a szót, majd nyomja le az ENTER billentyűt. Ha a szó előfordul a könyvben, a szót tartalmazó témakörök címei megjelennek az alább található mezőben. Az egyes címekre kattintva a témakör megtekinthető a jobb oldali ablaktáblában. A keresett szót kiemeli a program.

A keresés körének szűkítése vagy bővítése

Ha csak egyetlen szót keres, akkor az nagyon tág körű keresést jelent, s ezért nagyon sok talált témakört eredményezhet. A keresés köre – és az eredményként kapott témakörök címeinek száma – szűkíthető azáltal, hogy bizonyos szóösszetételeket keres. A keresés köre bővíthető is. Az alábbi táblázat a keresés típusait sorolja fel, a legszélesebb körűtől a legszűkebb körűig – azaz a kapott témakörök számát tekintve a legtöbbtől a legkevesebbig – haladva.

Keresés típusa | Példa | Amikor használni érdemes
OR | telepít OR másol | Ha olyan témaköröket keres, amelyek több szó bármelyikét tartalmazzák. Ez a fajta keresés különösen hasznos, ha nem biztos abban, hogy melyik kifejezés szerepel abban a témakörben, amelyre szüksége van.
NOT | telepítés NOT Windows | Ha egy szó keresésének találatait korlátozni akarja. A keresés ezen módjának használatával elkerüli azokat a témaköröket, amelyekben a keresett szó a másik megadott szóval együtt fordul elő.
egy szó | telepítés | Ha a szó minden előfordulási helyét meg kívánja találni.
AND | telepítés AND Windows | Ha szóösszetételt keres.
NEAR | telepítés NEAR Windows | Ha egymáshoz közel előforduló szavakat keres, de csak ha egymástól maximum nyolc szó távolságra találhatók.
Idézőjel | "Windows telepítése" | Ha pontosan az adott kifejezést keresi.

További tanácsok a kereséshez

  • A keresési módszerek egymással kombinálhatók, tovább szűkítve a keresés körét. Keresheti például a következőt:
    felhasználó near telepít not "Internet explorer"
  • A Keresés lap alján található jelölőnégyzetek segítségével tovább szűkítheti a keresés körét.