Betűtípusok – áttekintés

A számítógép betűtípusokat használ a szöveg képernyőn való megjelenítéséhez és nyomtatásához. A betűtípus a betűkép neve a Windows 2000 operációs rendszerben. A betűtípusoknak különböző stílusai vannak: a dőlt, a félkövér és a félkövér dőlt.

A Windows 2000 három alapvető betűtípus technológiát kínál:

Körvonalas betűtípusok

A TrueType és az új OpenType betűtípusok körvonalas betűtípusok, amelyek vonal- és ívparancsokból vannak leképezve. Az OpenType a TrueType bővítése. Mindkettő igazítható és forgatható. Mindkettő szépen jelenik meg minden méretben és a Windows 2000 által támogatott minden kimeneti eszközön.

A Windows 2000 az OpenType betűtípusok választékát kínálja. A Windows 2000 csomagban található még egy CD-ROM, mely az ázsiai OpenType betűtípusokat tartalmazza. Ezt az ázsiai dokumentumok és weboldalak megtekintéséhez vagy nyomtatásához telepítheti.

Az 1-es típus az Adobe Systems, Inc. terméke, ezt a körvonalas betűtípust PostScript eszközökhöz tervezték. A körvonalas betűtípusok mindegyike igazítható és forgatható. A Windows 2000 az OpenType technológiával teljes mértékben támogatja az 1-es típusú betűtípusokat.

Vektor betűtípusok

A Vektor betűtípusok támogatásának oka, hogy azokat még számos program használja.

A Vektor betűtípusok matematikai modellből vannak leképezve. Ezeket elsősorban rajzgépek használják. A Windows 2000 három vektor betűtípust támogat.

Raszter betűtípusok

A Raszter betűtípusok támogatásának oka, hogy azokat még számos program használja.

A Raszter betűtípusokat a számítógép bitkép fájlként tárolja, és pontsorozatok megjelenítésével vagy nyomtatásával hozza létre. A Windows 2000 öt raszter betűtípust támogat.

Kapcsolódó témakörök


Új betűtípus telepítése

  1. Nyissa meg a Vezérlőpulton a Betűtípus ablakot.
  2. A Fájl menüben kattintson az Új betűtípus telepítése parancsra.
  3. A Meghajtók mezőben jelölje ki a megfelelő meghajtót.
  4. A Mappák mezőben kattintson duplán a telepíteni kívánt betűtípusokat tartalmazó mappára.
  5. A Betűtípusok listán kattintson a telepíteni kívánt betűtípusra, majd az OK gombra.

    6. Az összes felsorolt betűtípus hozzáadásához kattintson Az összes kijelölése, majd az OK gombra.

Megjegyzések

  • Ha több betűtípust szeretne telepíteni, nyomja le a CTRL billentyűt, tartsa lenyomva, és kattintson egyenként a telepíteni kívánt betűtípusokra.
  • OpenType, TrueType, 1-es típusú és raszter betűtípusokat úgy is telepíthet, hogy a megfelelő fájlokat egérrel áthúzza a Fonts mappába. Ez a módszer csak akkor alkalmazható, ha a betűtípus nincs a Fonts mappában.
  • A Windows Intézőben láthatja az egyes betűtípusfájlok kiterjesztését. Az Eszközök menüben kattintson a Mappabeállítások parancsra, majd a Nézet fülre. Kattintással törölje a Fájltípusok elrejtése ismert fájltípusok esetén jelölőnégyzetből a jelölést.
  • Ha hálózati meghajtóról kíván betűtípust hozzáadni a számítógépben lévő merevlemez tárolókapacitásának igénybevétele nélkül, gondoskodjon arról, hogy a Betűtípus hozzáadása párbeszédpanelen a Betűtípusok másolása a Fonts mappába jelölőnégyzet ne legyen bejelölve. Ez a lehetőség csak akkor érhető el, ha OpenType, TrueType vagy raszter betűtípusokat telepít az Új betűtípus telepítése paranccsal.
  • Egy adott betűtípus eltávolításához kattintson az eltávolítandó betűtípusra, majd a Fájl menü Törlés parancsára.


Betűtípusok megtekintése

  1. Nyissa meg a Vezérlőpulton a Betűtípus ablakot.
  2. Kattintson duplán a megtekintendő betűtípusra.

Megjegyzések

  • Amennyiben nem kívánja minden betűtípus minden változatát megtekinteni, a Nézet menüben kattintson a Változatok elrejtése (félkövér, dőlt stb.) parancsra.
  • Nyomtató telepítésekor a telepítőprogram általában számos nyomtató-betűtípust telepít. Ezek nem kerülnek be a Fonts mappába, de a Windows alapú programok – például a WordPad – betűtípuslistájában megjelennek.
  • Az 1-es típusú betűtípusokat a megtekintőben nem lehet megjeleníteni.


Hasonló betűtípusok keresése

  1. Nyissa meg a Vezérlőpulton a Betűtípus ablakot.
  2. A Nézet menüben kattintson a Hasonló betűtípusok listája parancsra.
  3. A Hasonló betűtípusok listája listán válassza ki azt a betűtípust, amit a számítógépen található többi betűtípussal össze kíván hasonlítani.

Megjegyzések

  • Az adott betűtípussal együtt tárolódik a hozzá tartozó Panose betűtípus-hozzárendelési információ, mely a betűtípus jellemzőit írja le (serif, sans serif, normál, félkövér vagy dőlt). Mindazon betűtípusok, melyekhez nincs Panose információ, a lista végére kerülnek, a Hasonló betűtípusok listája listán pedig egyáltalán nem jelennek meg.


Betűtípusminta nyomtatása

  1. Nyissa meg a Vezérlőpulton a Betűtípus ablakot.
  2. Kattintson duplán a nyomtatandó betűtípusra.
  3. A minta oldalon kattintson a Nyomtatás gombra.

Megjegyzés


Csak True Type betűtípusok megjelenítése

  1. Nyissa meg a Vezérlőpulton a Betűtípus ablakot.
  2. Az Eszközök menüben kattintson a Mappabeállítások parancsra, majd a TrueType betűtípusok fülre.
  3. Jelölje be a Csak TrueType betűtípusok használata jelölőnégyzetet.

Megjegyzések

  • A True Type egy WYSIWYG (What-You-See-Is-What-You-Get - „azt kapja, amit lát”) betűtípus technológia, ami azt jelenti, hogy a nyomtatott forma megegyezik a képernyőn megjelenővel. A True Type betűtípusok másik nagy előnye, hogy a karakterek szabadon méretezhetők.