Mappabeállítások – áttekintés

A Mappabeállítások segítségével módosíthatja az Asztal és a mappák tartalmának megjelenését, és meghatározhatja, hogy a mappák hogyan nyíljanak meg. Például beállíthatja, hogy egyetlen ablak nyíljon meg (sok lépcsőzetesen elrendezett ablak helyett), ha olyan mappákat nyit meg, melyek a kijelölt mappán belül vannak. Meghatározhatja továbbá, hogy a mappákat egyszeres vagy dupla kattintással nyissa meg.

A Mappabeállításokkal kapcsolhatja be az Active Desktop szolgáltatást, vagy jeleníthet meg hiperhivatkozás-szöveget a mappákban (Általános lap), módosíthatja az egyes fájlok megnyitásához használatos programokat (Fájltípusok lap), vagy tehet elérhetővé egyes fájlokat kapcsolat nélküli módban (Kapcsolat nélküli fájlok lap).

A Mappabeállításokban elvégzett változtatások a Windows Intéző ablakok tartalmának megjelenítését érintik (beleértve a Sajátgép, a Hálózati helyek, a Dokumentumok és a Vezérlőpult ablakokat is). A Mappabeállítások azonban nem vonatkoznak a mappák eszköztáraira. A mappa eszköztárak módosításáról további információt talál, ha a Kapcsolódó témakörök hivatkozásra kattint.

A mappabeállítások konfigurálásához nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt, vagy kattintson a Start gombra, mutasson a Beállítások menüpontra, kattintson a Vezérlőpult menüpontra, végül kattintson duplán a Mappabeállítások ikonra. A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.

A Windows Intéző Nézet menüjében a mappák nézetének további beállításait konfigurálhatja.

A további Asztal elemek, például a szín, a tapéta és a képernyőkímélők a Vezérlőpult Képernyő párbeszédpanelén konfigurálhatók.

Kapcsolódó témakörök


Általános feladatok: Mappabeállítások

Általános feladatok

Az alábbi feladatok végrehajtása gyakran szükséges a mappák és az Asztal egyes tulajdonságainak testreszabásához.

Az Asztal megjelenítése weblapként

Kapcsolja be az Active Desktop szolgáltatást. Az Active Desktop lehetővé teszi webtartalom hozzáadását az Asztalhoz. Asztalán megjelenítheti és automatikusan frissítheti kedvenc webhelyeinek részleteit. Megjeleníthet például árfolyamjelzőt vagy friss híreket az Internetről.

Az eljárás lépésről lépésre:

Aktív tartalom hozzáadása az Asztalhoz

Miután bekapcsolta az Active Desktop szolgáltatást, internetes információkat jeleníthet meg az Asztalon, legyen az tőzsdei árfolyamjelző, vagy meteorológiai térkép.

Az eljárás lépésről lépésre:

Webtartalom megjelenítése mappákban

Információ a lemez kapacitásáról, vagy a mappa és annak tartalma jelenik meg a mappa ablakban. Ezen kívül hiperhivatkozások a Dokumentumok, Hálózati helyek és a Sajátgép ablakokhoz szintén megjeleníthetők.

Az eljárás lépésről lépésre:

Az elemek megnyitásához szükséges egérkattintások számának módosítása

A mappák és fájlok megnyitásához használhat egy vagy két egérkattintást, valamint meghatározhatja, hogy az egyes elemeket mikor húzza alá.

Az eljárás lépésről lépésre:

Rejtett fájlok és rejtett fájlnév-kiterjesztések megjelenítése

Egyes fájlok és mappák alapértelmezés szerint rejtettek, vagy rendelkeznek Rejtett tulajdonsággal. Ezen rejtett fájlok és tulajdonságok szintén megjeleníthetők. Ezen kívül a gyakori fájlkiterjesztéseket is megjelenítheti, mint a .txt vagy .htm.

Az eljárás lépésről lépésre:


A fájlok és mappák teljes elérési útjának megjelenítése

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Jelölje az alábbi jelölőnégyzetek egyikét, vagy mindkettőt:
    • Teljes elérési út megjelenítése a címsávban.
    • Teljes elérési út megjelenítése a címsorban.

Megjegyzés

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.


A tömörített fájlok és mappák eltérő színű megjelenítése

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Jelölje be a Tömörített fájlok kijelzése más színnel jelölőnégyzetet.

Megjegyzés

  • Az ablakot a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.


Rejtett fájlok és mappák megjelenítése

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Kattintson a Rejtett fájlok és mappák megjelenítése választógombra.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • A rejtett fájlok és mappák halványan jelennek meg, így jelezve, hogy nem tipikus elemek.
  • A Keresés segítségével megtalálhatja a rejtett fájlokat és mappákat anélkül, hogy azokat előzőleg megjelenítené, feltéve, hogy tudja a keresett elem nevét. A Keresésről további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.
  • Az összes fájlnévkiterjesztés megjelenítéséhez törölje a jelölést a Fájltípusok elrejtése ismert fájltípusok esetén jelölőnégyzetből.


A Dokumentumok mappa eltávolítása az Asztalról

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Törölje A Dokumentumok mappa megjelenítése jelölőnégyzetet.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Ha a beállításokat csak a nyitott mappára kívánja alkalmazni, a Nézet lapon törölje az Az összes mappa megjelenítési beállításainak megjegyzése jelölőnégyzetet.


Mappák és asztali elemek előugró leírásainak megjelenítése

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Jelölje be a Mappák és asztali elemek előugró leírásainak megjelenítése jelölőnégyzetet.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Ha a mappabeállításokat csak a nyitott mappára kívánja alkalmazni, a Nézet lapon törölje az Az összes mappa megjelenítési beállításainak megjegyzése jelölőnégyzetet.


Az Active Desktop szolgáltatás bekapcsolása

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Az Általános lapon az Active Desktop mezőben kattintson a Webtartalom megjelenítése az Asztalon választógombra.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Az Active Desktop szolgáltatás bekapcsolásának létezik más módja is:
    • Az egér jobb gombjával kattintson egy üres területre az Asztalon, mutasson az Active Desktop menüpontra, majd kattintson a Webtartalom mutatása parancsra.
    • Kattintson duplán a Képernyő ikonra a Vezérlőpulton, kattintson a Web fülre, majd jelölje be a Webtartalom megjelenítése az Active Desktop felületen jelölőnégyzetet.


Webtartalom hozzáadása az Asztalhoz

  1. Az egér jobb gombjával kattintson egy üres területre az Asztalon, majd mutasson az Active Desktop parancsra.
  2. Kattintson az Új asztalelem gombra.
  3. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Mielőtt webtartalmat adna az Asztalhoz, győződjön meg róla, hogy a Webtartalom megjelenítése az Asztalon választógomb be van jelölve a Mappabeállítások párbeszédpanelen.
  • Ha a Windows Media Showcase-ben kíván az Asztalhoz adandó elemeket keresni, kattintson a Képtár felkeresése gombra.
  • Ha egy másik webhelyet választ, akkor írja be a címét, vagy kattintson a Tallózás gombra, és keresse meg.


A mappák megjelenítése weblapként

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Az Általános lapon a Webnézet mezőben kattintson a Webtartalom engedélyezése a mappákban választógombra.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Amennyiben webnézetet használ a leíró és hiperhivatkozás szövegek a mappa ablakának bal oldalán jelennek meg.
  • A webnézet kikapcsolásához kattintson A klasszikus Windows-mappák használata választógombra.


Az Active Desktop szolgáltatás kikapcsolása

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Az Általános lapon az Active Desktop mezőben kattintson A klasszikus Windows Asztal használata választógombra.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Az Active Desktop szolgáltatás kikapcsolásának létezik más módja is:
    • Az egér jobb gombjával kattintson egy üres területre az Asztalon, mutasson az Active Desktop menüpontra, majd kattintással törölje a Webtartalom mutatása parancs jelölését. A szöveg mellett látható jel azt mutatja, hogy az Active Desktop érvényben van.
    • Duplán kattintson a Képernyő ikonra a Vezérlőpulton, kattintson a Web fülre, majd törölje a Webtartalom megjelenítése az Active Desktop felületen jelölőnégyzetet.


Mappák megnyitása saját ablakban

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Az Általános lap Mappák tallózása mezőjében jelölje be Az egyes mappák saját ablakaikban nyílnak meg választógombot.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Ha ezt az eljárást választja, minden mappa megnyitásakor új ablak nyílik meg. A sok ablak azonban zsúfoltságot okozhat az Asztalon.
  • Alapértelmezés szerint minden megnyitott mappa ugyanabban az ablakban jelenik meg, az előzőt felülírva. Ennek visszaállításához jelölje be a Minden mappa ugyanabban az ablakban nyílik meg választógombot.


Az elemek megnyitásához szükséges egérkattintások számának módosítása

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Az Általános lapon a Kattintás mezőben válassza ki a megfelelő beállítást.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Ha a Megnyitás egy kattintással (kijelölés rámutatással) választógombra kattint, azt is meghatározhatja, hogy milyen módon akarja az ikoncímeket aláhúzni.
  • Az aktuális böngészőbeállítások ellenőrzéséhez a Vezérlőpulton kattintson duplán az Internet-beállítások ikonra, majd a Speciális fülre.


Mappák megnyitása külön memóriaterületen

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Nézet fülre.
  3. Jelölje be a Mappaablakok indítása külön folyamatként jelölőnégyzetet.

Megjegyzések

  • Az ablakot a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Ha minden mappa ablakot külön memóriarészben nyit meg, azzal növeli a Windows stabilitását. A számítógép teljesítménye ugyanakkor csekély mértékben csökkenhet.


Fájltípus hozzárendelése fájlkiterjesztéshez

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Fájltípusok fülre.
  3. Kattintson az Új gombra.
  4. Írjon be egy új, vagy már létező fájlnévkiterjesztést, és kattintson a Speciális gombra.
  5. A Fájltípus párbeszédpanelen az Új gombra kattintva hozzon létre az adott fájlkiterjesztéshez társított, új fájltípust. Vagy kattintson a létező fájltípusok egyikére.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • A fájltípusok módosításával kapcsolatos további tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.
  • Egy adott fájltípus megnyitására szolgáló program megváltoztatásához kattintson a Módosítás gombra a Fájltípusok lapon.


Létező fájltípus módosítása

  1. Nyissa meg a Vezérlőpulton a Mappabeállítások párbeszédpanelt.
  2. Kattintson a Fájltípusok fülre.
  3. Kattintson a módosítandó fájltípusra.
  4. Kattintson a Speciális gombra.
  5. Amennyiben szükséges, módosítsa a fájltípus leírását, majd az Ikoncsere gombra kattintva módosítsa a fájltípus ikonját.
  6. A Műveletek mezőben kattintson a módosítani kívánt parancsra, majd a Szerkesztés, a Törlés vagy az Alapértelmezett gombra. Vagy a Műveletek mező Új gombjára kattintva adjon hozzá új parancsot.
  7. Az adott fájltípus módosításához minden további szükséges művelet esetében ismételje meg a 6. lépést.

Megjegyzések

  • A párbeszédpanelt a Windows Intéző Eszközök menüjének Mappabeállítások parancsára kattintva is megnyithatja.
  • Miután meghatározta az új műveletet, az megjelenik a parancsikon menüben, ha jobb gombbal kattint az adott kijelölésű fájlra.
  • Az Új fájltípus hozzáadása párbeszédpanelen a Tallózás gombra kattintva megkeresheti azt a programot, amihez a műveletet hozzá kívánja rendelni.
  • Minden ilyen kiterjesztéssel rendelkező fájl a meghatározott ikont és parancsokat fogja használni.